Over 1 million tech questions and answers.

Solved: DHCP coming from a non-DHCP router?

Q: Solved: DHCP coming from a non-DHCP router?

Okay, I got a new client a few weeks ago. What a mess...anyway, they had bought a new Dell with SBS 2K3 on it, and for some reason they have a wired firewall (Linksys), a wireless router (Linksys) and a small switch. After examining the setup of the network, I found the wireless router giving out IP addresses in the 192.168.1.X range, the SBS being what it is, was going to be the DNS/DHCP/DC, on and on, etc. I turned off the DHCP on the wireless router. Yesterday they called and had a machine that I wasn't aware of that couldn't connect, it's a proprietary machine for X-Rays, and all I could do was really look at it, and do a few things, like change the IP if needed, but it's set to DHCP, and it's getting 192.168.1.X addressing, when umm, it can't be. I did ipconfig /release then /renew, nothing, still the old address, with 192.168.1.1 as the DCHP and gateway. I statically set it to the 192.168.0.X settings and nothing, can't ping in or out or see the network. I set it back to DCHP reboot, and it still gets 192.168.1.X address, but there is no DHCP server serving up these address, so ummm, anyone? Oh, the X-Ray comp is plugged directly into the firewall now wich is on the 192.168.0.X network on the inside.......

RELEVANCY SCORE 200
Preferred Solution: Solved: DHCP coming from a non-DHCP router?

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Solved: DHCP coming from a non-DHCP router?

Read other 9 answers
RELEVANCY SCORE 103.2

QUESTION #1:
Is it better to use Win2000 Server DHCP or DHCP from my Netgear wireless router?

#1 BACKGROUND:
I am currently in the process of setting up a Win2000 server on my home network which consists of four other 2000/XP machines.
The server is going to be configured as a domain controller and will utilize the Active Directory.

Should I use the Win2000 Server DHCP or stick with my wireless router as the DHCP server? What are the advantages/disadvantages to both and which would be easier to maintain.

QUESTION #2
Is a 550mhz PIII with 256MB RAM fast enough to make a good home server running Win2000 server?

BACKGROUND #2
The server is going to have (2) 120GB Western Digital 7200rpm drives with 8MB cache for storage and a single 60GB Western Digital 7200rpm drive for the OS and few other applications.

The server's primary function is to serve as a media server with an approaching 10GB of MP3 and music video files which is continually going to grow. Disk contention is at a minimum since there are only four PC's on the network. There will also be a lot of digital photos stored on the server and will also serve as a place to perform backups from the other four networked PC's.
 

A:Win2000 Server DHCP or Router DHCP?

We have a similar setup in our office using Small Business Server, a public IP coming into our router with DHCP turned on, connected to a NIC in the internal DHCP server (which is also running ISA). A second NIC in the server bridges to the internal hub to provide DHCP services to the clients. This way we control port filtering in 2 places and with 2 levels of NAT taking place we feel secure. It may be overkill but we're concerned that EVERYONE is trying to hack into ISA and DHCP servers connected directly to public IP that this setup provides an added level of security.
 

Read other 1 answers
RELEVANCY SCORE 97.2

I'm running a simple network at home with a Linksys BEFSR41 router. I have two computers hooked up wired and a wireless router acting like an access point that I use for my laptop occasionally. Until this weekend I've been having no problems but I shut down the computers due to weather and now one of them is not able to communicate with any others on the network. The problem computer will get an address supplied to it by the router (DHCP server) but once it has it I cannot get any other connectivity. Of course this is hindering internet access on this computer. I can ping the loopback and assigned IP addresses w/o problems but when I ping the default gateway (router) and/or the other computer I get "Request timed out." I initially thought it was the NIC so I bought another one but still get the same issue. I've moved the cards to different PCI slots but no luck. I tested the cable running from the computer and the router but found no problems. I even tried resetting the TCP/IP stack but still didn't work. The computer in question is running WinXP SP2 with the original NIC being a Linksys LNE100TX and the new one being a D-Link DFE-530TX+.

Any clues on this? If more info is needed let me know--it's been a while since I've posted. Thanks in advance.
 

A:Solved: Getting IP addr from DHCP but cannot ping DHCP server

Read other 11 answers
RELEVANCY SCORE 95.2

My WinXP Home PC won't connect properly (limited connectivity/no internet) via ethernet cable to my router (Belkin N150).

Ipconfig /all shows the IP address as 169.254.117.71 but this is determined by an entry in the registry at HLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{39A...} > 'DhcpIPAddress' - REG_SZ - 169.254.117.71. Also listed at 'IPAutoconfigurationAddress'. My laptop connects fine plugged into the same port getting it's IP automatically (192.168.2.2) and getting internet fine.

After much searching I can't figure out what's wrong.

I've tried adding a DWORD entry 'IPAutoconfigurationEnabled' = 0, also tried deleting the 2 values.
Tried setting the IP manually to 192.168.2.6 - limited connectivity goes away but I get no internet connection from the router nor file sharing.

Any help please?
 

A:Solved: DHCP IP by registry not by DHCP server??

Read other 8 answers
RELEVANCY SCORE 90

Hi, I have a Verizon Actiontec GT704-WG modem/wireless router. I have a desktop and a sony PSP. the PSP will get online and get assigned a proper IP address. however the desktop, that is wired straight into the modem will only get a 169.254 address. I don't know why. I've assigned the desktop a static IP copying over the subnet and gateway from the sony PSP. which can get online fine wirelessly, and the desktop can ping the modem/router, as well as the PSP, but cannot connect to 192.168.1.1, or the internet. What the heck is goin on? Is the router's DHCP server not working or what? I've tried everything else, uninstalling the NIC, reinstalling. switching cables....but I figure its seeing something if its got a 169.254 address. I uninstalled the verizon software that came with it. including the firewall and stuff...went into the router(168.192.1.1) on the PSP and checked it out. seems to be ok...any ideas?? thanks guys//
 

A:Solved: PC not getting DHCP from router/modem

Read other 14 answers
RELEVANCY SCORE 88.8

Greetings,
  I have several windows 8.1 machines connected to a private network.  The clients all obtain their first DHCP leases correctly and work well for a time. At some point after having been running for awhile, they get into a state where they start
ignoring the DHCP ACK messages from the DHCP server when they attempt to renew their leases (see attached pcap file).  They go on ignoring the responses to their DHCP Requests until they lose their IP addresses and then send a DHCP Discover and receive
a DHCP Offer.  At this point, they seem to accept their new address and move on until it is time to renew again, at which point they start ignoring their DHCP ACKs again and the cycle continues.  These machines will work for hours with no problems
whatsoever, but they all seem to experience this issue at some point every day.  When they get into the state where they are ignoring their DHCP acks, they will stay that way until they are rebooted.  Disabling and then re-enabling the adapter does
not seem to fix the issue.
 Does anyone have any idea what could be going on?  I'm pretty stumped at this point.

Thank you,
  Jason

Read other answers
RELEVANCY SCORE 88

Okay I know this may be asking too much but I want it...

Are there any affordible (I.E. cheap but GOOD) SOHO routers out there that provide configureable DHCP becsides just the starting IP the number of connections allowed? I mean where you can input your own DNS, Ip scheme, and information.

I don't want to turn this server into a DHCP server if I can avoid it at all but I don't want to have to hardcode most of these PC's. This shop already blew their bugdget on the SBS server so I want to keep their costs down.

Thanks for the help.
 

A:Solved: SOHO router that allows you to program your own DHCP information?

Read other 16 answers
RELEVANCY SCORE 88

Hi,
I have a HUAWEI Echolife HG521 router and just set up a home Windows Server 2008r2 and configured DHCP on the server.
After trying multiple variations of setting, switching on and off almost every operation on the router, I cannot seem to enable the network clients to obtain addressing from the DHCP server. All leases are still with the router and none showing on the server.

The HUAWEI router configurations are:

Basic\LAN:
LAN IP: 192.168.1.1

DHCP Server:
DHCP enabled: Yes
Start IP: 192.168.1.10
End IP: 192.168.1.254
Lease: 8day (default)
Domain: MyDomain.net
Primary DNS: 192.168.1.2 (my 1DNS server)
Secondary DNS: 192.168.1.3 (my 2DNS server)

DHCP Option Pool:
Device: STB
DHCP Option Pool enabled: false
Option60: vnl_stb
Start IP: 192.168.1.10
End IP: 192.168.1.254
DHCP relay: Enabled
Operation: Set
The DHCP service on the server is configured correctly and running.

I've tried:
1. Disabling DHCP on the router altogether, but nothing seems to relay to the server.
2. Changing the LAN IP to 192.168.1.2 (hoping to route LAN requests to the server) but this just seems to result in a router/server IP conflict.

Can anyone please shed any light on this? Feel free to ask questions if more info is needed.

Many thanks
 

A:Solved: DHCP & HUAWEI Echolife HG521 router

Read other 6 answers
RELEVANCY SCORE 88

I need the IP address ,DNS and gateway address so on .Is it possibile to get it from the modems DHCP or do I need the ISP DHCP working?

I'm setting up are home network and getting connected to the internet but the internet connection is down .But is it possibile that I can get this from the modem. .

Like how does the computer talk to the modem and the modem talk to the DHCP server .I never had this problem before.
 

A:Can you get DHCP info from the modem software even when the DHCP server is down

Read other 8 answers
RELEVANCY SCORE 87.2

Hello, my xp has had the "limited/no connectivity" warning for a while but it did not effect my connection at all until recently. i have zero connectivity now on my vista and xp while connected to the router. (sorry in advance I'm not very knowledgeable with networks)
Its a wired network Modem(broadband) -> router(d-link di604) -> pc1(xp)/pc2(vista)
i cannot log into my router from my browser, i cannot renew my ip from cmd as it cannot connect to "dhcp server"

right clicking on my lan network icon and trying to repair does not work because it cannot renew my ip

i have also tried restarting, disabling and enabling network card, reseting and unplugging modem and router, crossing my fingers.

all the appropriate lights are on...

im not sure what other information regarding this i can provide

any help with this would be welcome
Thank you
 

A:Solved: di604 cannot log onto router, cannot /renew ip(dhcp unreachable), limited/no

Read other 12 answers
RELEVANCY SCORE 86.4

Hi,
My old hard disk was dead so bought a new hard disk drive of 500gb, when i tried to install windows xp on the new hard disk the cd didn't boot as it used to do first, it gives out an error during boot "PXE-E51: No DHCP or proxy DHCP offers were received please enter bootable device and press any key". Thanks in advance.

A:PXE-E51: No DHCP or proxy DHCP offers were received

Any message such as this referencing 'PXE" are likely indications that you need to adjust the boot device settings in the BIOS.  The message indicates that the system is currently trying to boot via network, rather than boot to an optical drive or a hard drive.
 
If you want to boot from a CD to install XP, then the first boot option in the BIOS must be changed to an optical drive.
 
If you want to boot from the hard drive, then the first boot device should be changed to reflect the hard drive as the first option.
 
What makes you think that your old hard drive was dead?
 
These PXE errors are often the result of the fact that the CMOS battery is dying or is dead and needs to be replaced.  Since this is a vital but cheap item easily obtained, this is not a serious problem.
 
Louis
 
 

Read other 7 answers
RELEVANCY SCORE 83.2

Our ISP just installed a DHCP server (we won't be using it, we have static IP address for internet). Our NT box has two NIC cards, one for local network, the other connected to our cable modem. It has DHCP server running for our local workstations to get their ip addresses. But it has been shutting down with an error message stating that "The DHCP server is shutting down because another DHCP server with IP address of 172.29.0.2 is active on the network." 172.29.0.2 is our ISP's new DHCP server. How can I get our server to ignore the ISP's DHCP server?
 

A:ISP DHCP shutting down internal DHCP

You need to make sure your ISP isn't trying to renew the DHCP lease and has your IP address excluded from their DHCP servers list of non static IP's. Sounds like their error and config problem not yours. Unless you haven't excluded your static addresses from your DHCP server pool.
 

Read other 2 answers
RELEVANCY SCORE 82

Hi.

I have Vista Business 32 bit on network where Juniper SSG 20 is gateway / dhcp server.
All other computers work fine, this particular one

1) cannot get dhcp address from dhcp server
2) when I assign manual address to Vista, it can access internal network (192.168.1.x) but not Juniper SSG 20 iteself nor outside network.

I have googled already and tried this:
Quote:
support.microsoft.com/kb/928233
but no help..

Read other answers
RELEVANCY SCORE 81.6

I am a novice when it comes to networking so please help me out...
I am connecting Netgear wireless router (wgr614 v5) to an already placed router on the network (Nortel Networks Router). I am having trouble with wireless router because the Nortel router is DHCP disabled. Please if someone could help me, I would greatly appreciate. Please, explain step by step how to configure the wireless router to work with Nortel router.

P.S. The Nortel router cannot be DHCP enabled...I have DSL coming to Nortel router. So, Nortel is the primary router. Nortel router can't be removed because it is required by my company that I use it to connect to their network over the internet.

Thanks for your help!
 

A:Connecting a Wireless router to DHCP Disabled wired router

Read other 14 answers
RELEVANCY SCORE 80.4

I have a new Vista PC (SP1) connected to a Draytek Vigor 2600gi (with the last available firmware).

When I set the IP address to static, I can ping the router, edit the settings etc. However, if I set the IP to obtain automatically, the adapter gets assigned a 169.254.x.x address.

DHCP on the router IS working - if I connect a Windows XP PC to it, it gets given an IP with no problems.

I have tried disabling IPv6, and I have tried booting in Safe Mode with Networking - neither worked.

I have removed Norton Internet Security which was installed as a trial.

I have uninstalled the driver for the Ethernet Adapter and rebooted to let Windows reinstall it, and I haev since installed the latest Vista compatible driver from the manufacturer.

None of these are working.

Please help!

Read other answers
RELEVANCY SCORE 80.4

I am on a notebook with Windows XP Professional SP2. Just recently,my network stopped working. I can ping websites, except my ip address, I can use my instant messenger but it won't let me go to websites on both Internet Explorer or Firefox. I also found the following error in the Event Viewer:

The IP address lease 192.168.1.64 for the Network Card with network address 000BCD727C1 has been denied by the DHCP server 192.168.1.254(The DHCP Server sent a DHCPNACK message).

and also

The browser has forced an election on network\Device\NetBT_Tcpip_{A59DB77D-521D-48BB-AD26-604EE3787F17} because a master browser was stopped.

The Device Manager says this device is working correctly. I have found recent entries with DHCP issues with others using routers and wireless networks but I am using neither.

I tried pinging a few ip addresses and host all both worked except when I ping HOME( my computer name) I also did the ipconfig/all but I am not sure what I am looking for. Here are the results:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ricardo>ping 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:

Reply from 216.109.112.135: bytes=32 time=55ms TTL=56
Reply from 216.109.112.135: bytes=32 time=55ms TTL=57
Reply from 216.109.112.135: bytes=32 time=55ms TTL=57
Reply from 216.109.112.135: bytes=32 time=55ms TTL=56

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)... Read more

A:DHCP issue No Router

Read other 16 answers
RELEVANCY SCORE 80.4

Hello

My router has NEVER allowed anything to connect to it straight off. It seems to hand out IPs looking like: 10.0.0.4. I have no idea why, but all devices needed to be configured manually to use 192.168.1.* otherwise they have no connectivity.

So no problem, i configured all my PCs manually, but then recently my android phone decided to completely ignore what IP settings I told it to use, and go ahead with the Livebox's 10.0.0.2 bullcrap. Hence, the phone is offline, in a sort of limited or no connectivity sort of state.

The DHCP server in the router is turned on, and the range is something like: 192.168.1.10 - 192.168.1.100

Any ideas why my router is doing this? - Or any ideas why my phone refuses to use the IP settings I gave it?

Thanks

Tom
 

A:My router has issue.... DHCP?

Read other 6 answers
RELEVANCY SCORE 80.4

I have router with DHCP setting 192.168.2.1/24 and netmask 32 (prevent file sharing). I have AP connect to the LAN of the router in bridge mode.

The lan of AP is set as
IP : 192.168.2.200
subnetmask: 255.255.255.0
Gateway: 192.168.2.1

the AP is working normally. Is it better to change the subnet mask to 255.255.255.255?
 

Read other answers
RELEVANCY SCORE 80.4

Hi,
We have a Local Area Network at work and on this network we have a VM Server with Windows 2003 Server R2 that we plan on using for Active Directory and this server also has DHCP and DNS Server configured on it. 10.1.0.18 is the Server IP. NAT is not configured on the server but is configured on the router.
From this Network I have my own private address range 10.1.146.1-255
which connects to my NAT Router. I am able to get an ip address of 10.1.146.100 from the DHCP Server for my XP Client

interface vlan10
ip address 10.1.146.1 255.255.128.0
ip nat outside
no shutdown

Next I setup a second interface on my NAT Router.
Interface Vlan 300
ip address 30.1.180.1 255.255.255.0
ip nat inside
ip helper address 10.1.0.18
no shutdown

I set up the range on the same DHCP Server
When I connect my Windows XP Client to Interface Vlan 300 I am unable to get a DHCP address on this client but on the server it says that it received an ip address.
DHCP Server address
ip address 10.1.0.18
netmask 255.255.254.0
Gateway 10.1.0.1

DHCP Server Setup
Vlan 300
ip range 30.1.180.100 -30.1.180.200
Gateway 30.1.180.1
DHCP Options:
003 Router 10.1.146.1
006 DNS Server 10.1.0.18
015 DNS Domain Name SQA.com
044 WINS/NBNS 10.1.0.18
046 WINS/NBT Node Type 0x8



Any Ideas on how to fix this so I can get a DHCP address on Interface Vlan 300 I am assuming it is a configuration issue.
Thanks
Scott
 

A:DHCP Server behind a NAT Router

it's actually a routing issue; if you can add proper routing from the router to the server,
it will all work.

HOWEVER, it would be far easier to just place all systems in the same subnet.
 

Read other 5 answers
RELEVANCY SCORE 80.4

Is it better to have my win2k server distribute IP's, or my my router? Is there a difference? Are there any benefits or drawbacks from doing it one way or the other? What would happen if both are set for DHCP? Thanks
 

A:DHCP: server or router?

Read other 9 answers
RELEVANCY SCORE 80.4

I'm trying to set up my wireless router so that I have DSL -> Router -> All other computers. My problem is, the router is configured to be DHCP server with starting IP at 192.168.0.2 and ending at: 192.168.0.150. I don't know what RIP Direction or RIP Version is so they are both disabled. The computers trying to connect have a "very good" connection according to the wireless recievers. I'm not using a Dynamic DNS service.

One of the computers is connected directly to the router via CAT-5 cable to it's ethernet chip. This is the only computer to complete the connection and recieve a working IP. It's IP is 192.168.0.2 with Subnet mask: 255.255.255.0 and Default gateway, 192.168.0.1.

I've tried manually entering IP addresses to the other computers which then reported they were connected. However they could not connect to the internet or access shared files, respond to pings, or anything.

Please help me. You guys are my last hope before I crack and pay microsoft tech support their 35 bucks to solve the problem.
 

A:router DHCP won't work...

Read other 10 answers
RELEVANCY SCORE 80.4

Hi All
DHCP is on in Router off in Windows

Does anyone know how to have it turned on in windows

See below

Windows IP Configuration
Host Name . . . . . . . . . . . . : Gazza-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-1F-D0-54-E6-5C
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::21f:d0ff:fe54:e65c%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 234889168
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-28-EB-D0-00-1F-D0-54-E6-5C
DNS Servers . . . . . . . . . . . : 208.67.222.222
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{7D7ED826-54EB-4F3A-8753-A4398B264D1B}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:
Connection-specific DNS Suffix... Read more

A:DHCP is On in Router off in Windows

do you have the DHCP Client service running? (check services.msc)

and turn off IPv6, unless you really need it.

Read other 9 answers
RELEVANCY SCORE 80.4

I recently upgraded my two computers to XP. I was surprised to see the my network configuration was considered 'unsafe'. I have two systems connected to a cheapo hub, which in turn hooks to a cable modem for an uplink. My software firewall uses resources and may not be 100% effective.The dlink seems the way to go. Both computers are using dhcp and the ip might change in 24hrs. After reading about the dlink it seems one has to type in an ip for the router to use, then let the computers use dhcp. So my question is "can the router and my computers both use dhcp and will it still work properly as a hardware firewall?"

update: I bought the D-link DI-704 and Zonealarm hasn't given 1 alert yet. No more pop-up ads either. I'm just wondering how secure I'll be when file and printer sharing is enabled.
 

Read other answers
RELEVANCY SCORE 80.4

I have an XP PC and a 2000 Pro PC connected to a Speedstream DSL Router that pushes out IP's and I am on the internet on both PC's.
I also have a 2000 Domain Controller server that is pushing out IP's.
I would like to connect them all together and use the server for DHCP. How do I stop DHCP on the router and have the PC's on the network get the IP from the server. I have tried to turn off DHCP on the router, but then I can't connect to the internet.

Thanks
 

A:DSL Router/Server/DHCP

Read other 15 answers
RELEVANCY SCORE 80.4

hey ,
the problem is all my phones (android-nokia-iphone) doesn't connect to my home wifi althogh they read it and it's signal is excellent but they connect to any other wifi networks.

i have reinstalled the firmware of the router from the CD of it.. and set up all the data IP adress ,, etc.

my laptop is working on it and so my PC ... but the phones doesn't though they work on any other wifi networks.

so what can i do to solve this problem and make them work ???

thanks in advance
 

A:My router has a problem with DHCP

Read other 11 answers
RELEVANCY SCORE 80.4

Ok here's a strange one for you.

At my mother-in-laws to be, she has a PC and her work laptop.

Her PC connects wirelessly no problems, my laptop will connect wired or wirelessly no problems.

Her work laptop (Dell Inspiron 2600) if you connect it either via the wired card (3com 3c905b) or the wireless card (Linksys WPC55AG) when it tries to pick up an IP address it causes the router to reset itself.

Dont think it can be the router as the other machines work fine, but for some reason the Dell laptop has some serious issues.

Have re-installed all drivers and no joy at all.

Any ideas?
 

A:DHCP Causes router reset

Just an update, if I connect it wirelessly or wired and set a static IP it works no problems.

most bizarre
 

Read other 2 answers
RELEVANCY SCORE 79.6

Hi,

I have an existing network where the server has a static ip address 192.168.0.1 and is configured with specific DHCP IP address which are used by the other pc's on the network assigned when users log on. The server goes through a netcomm switch and out to the pc's.

The problem I have is that we have purchased an ADSL router, when i add the router to the switch on the network none of the PC's including the server can get access to the internet. In the routers standard settings I can access it through the web interface to make changes to the router through the server however I can not access or ping the router from any other PC's.

I am not sure how to make the changes to a) the router and b) the server so that the IP address in the router can be seen by all pc's on the network and allow internet access to all.

Please help.....

dm2875
 

A:Problem with DHCP settings with new router

Read other 9 answers
RELEVANCY SCORE 79.6

Hi everyone, I have a Network Everywhere Wireless Router (model NWR04B) and I have 2 PCs (one wireless) and a PS2 hooked up to it. Currently the DHCP server is enabled, but I'm finding that the internal IP of my PS2 and computers keeps rotating and I keep having to change the port forwarding IPs to match the changing ones. It's a big pain sometimes (especially with some PS2 games). My question is, when I disable DHCP, how do I configure my PC and PS2 to use an IP not assigned by the router? I have not tried yet, but I don't want to take any chances so I'm asking here first. Thanks in advance.

-dpvu
 

A:Disabling DHCP Server on Router

You don't need to switch off DHCP server in the router.
Just reduce the IP addr range the DHCP issues (say to 192.168.1.2 - 192.168.1.50). This is described on pg 34 of the user manual under DHCP. Then in the PCs configure them to have manually set IP addresses (rather the automatically obtained IP addresses) such as 192.168.1.100, 192.168.1.101, etc. Thereafter you will not need to adjust the port-forwarding as the router will never issue addr 192.168.1.100, etc.

In the PC you'll need to set the IP configuration parameters on the Ethernet adaptor. e.g. on XP: under
Start / Control Panel / Network Connections / LAN or High-speed internet,
locate your connection, do Properties / General / Interner Protocol (TCP/IP) / Properties and set the IP details you require there. I am not familar with the PS2 so cannot say where it's done on that device.
 

Read other 2 answers
RELEVANCY SCORE 79.6

Hi there, I've been having issues using a Cisco 2611 Router to replace my old linksys wireless router. Heres what I'm trying to do.

I have a wireless access point, I want to be able to hand out addresses via the Cisco router through DHCP on the interface eth0/1. The wireless users that get an IP I want then route out the eth0/0 interface to my statically assigned default gateway. Right now Im not concerned with setting up security measures once this works I'll go back in and add that. Here is my running-config. Right now nothing from the 10.0.0.0 is being routed out to the internet.

version 12.2
no service timestamps debug uptime
no service timestamps log uptime
no service password-encryption
!
hostname InternetOnly
!
!
ip subnet-zero
!
!
ip dhcp excluded-address 10.10.10.0 10.10.10.155
!
ip dhcp pool internetonly
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 8.8.4.4
!
!
interface Ethernet0/0
ip address 69.xxx.xxx.246 255.255.255.240
ip nat outside
half-duplex
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Ethernet0/1
ip address 10.10.10.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/1
no ip address
shutdown
!
interface Serial0/2
no ip address
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 69.xxx.xxx.241
ip http server
!
!
access-list 1 permit 10.10.10.0 0.0.0.255
!
line con 0
line aux 0
line vty 0 4
login
access-group 1 in
password service encry... Read more

A:Cisco 2611 Router DHCP and NAT help

Read other 8 answers
RELEVANCY SCORE 79.6

We have wireless router (linksys) with two extra switches (linksys, 3com). There are about 15 lan/wireless computers all obtain IP automatically thru DHCP. DHCP setup from router has 50 IP pools as below.
192.168.1.100 ~ 192.168.1.150.

Ok the problem is that we have a server which needs static private IP. So I entered 192.168.1.149. This is only computer with private static IP.

My question is when computers boot up they automatically get IP from 100~150 and not 149 right? Because the server is turned on 24/7 it always keeps and never returns 149. Can this cause problem?

Ocassionally when employees come to work in the morning and turn on the PCs whole network goes down. (but I don't see any ip collision notify from windows..)

Of course all network goes back up after rebooting modem/router/switch/pcs.
 

A:Can router setup mix DHCP and Statis IPs?

Read other 8 answers
RELEVANCY SCORE 79.6

Hi all! I have two routers: One is a Linksys WRG54G with the Tomato firmware flashed. The other is a PC running the IPCop software.

Either would work fine on their own as a router. I'm wanting to use them both, though, because each offers different features.

Tomato has good QoS features, but IPCop has good URL filtering.

My current setup is this: IPCop is 192.168.0.1, Tomato is 192.168.0.2. Tomato is the DHCP server, and uses 192.168.0.1 as the default gateway. So all traffic gets passed through 192.168.0.1 (IPCop), it appears.

What I would like to have is ONLY web traffic going through IPCop. I guess I could do this by using it as a proxy server, and manually entering in the proxy settings on each computer on the network. That isn't practical, though, so I'm trying to think of a better way.

I have a hunch there's a fairly simple solution to this, but I can't quite peg it.

The goal is this: Have the Tomato router be the real "router" -- DHCP server, port forwarding, et cetera, but force ALL web traffic and ONLY web traffic through IPCop.

Any suggestions??

Thanks!
 

Read other answers
RELEVANCY SCORE 79.6

Hi

Is there any difference between a switch and a router with DHCP turned off?

I'm trying to connect a Mac and a PC (wired) to my Linksys E4200 but I don't have any ports left. I connected my Netgear WPN824 to my Linksys and turned DHCP off on the Netgear but I'm running into all sorts of problems:

- Mac/PC works for a few hours then looses network connectivity
- Mac/PC won't connect at all
- Mac will connect but I can't access my media server (PS3 Media Server) from my PS3 (which is wired directly to the Cisco)

I'm considering just giving up and buying a cheap network switch but was wondering if this will make any difference or will it just be a waste of money? With DHCP turned off, is the Netgear behaving exactly as a switch would anyway?

Thanks in advance!
 

A:Difference between a switch and a router without DHCP?

Read other 6 answers
RELEVANCY SCORE 79.6

I am trying to use a Netgear WNR3500 wireless as a wireless access point on my network.

I have attached two screenshots from the main 2WIRE AT&T U-Verse wireless router. I am trying to determine the DHCP IP range of the 2WIRE AT&T router.

Screenshot #1 shows Status under the LAN tab: Private Network DHCP Info 192.168.1.64 - 192.168.1.253.

Screenshot #2 shows DHCP under the LAN tab: DHCP Network Range 192.168.1.0 - 255.255.255.0 (default)

Can someone please tell me which DHCP IP range I should use. I need to set the IP address of the Netgear router to an IP outside the DHCP range.

Thanks! Bill

A:Router DHCP IP Range Question

1) You can leave the 2WIRE settings alone.
2) Connect to the Netgear WNR3500
3) Disable DHCP
4) Connect the WNR3500 and the 2WIRE as shown in step 4 on this website:
How do I set up a router as a wireless access point? ? ask4 Portal
Where that image shows a wall jack...
...that would be one of the ports on your 2WIRE router.

And of course you can use Wi-Fi instead of a LAN cable to connect the computer to the WNR3500 for day to day surfing, but you might not be able to configure the WNR3500 via that connection. More on that later.

The 2WIRE router will issue all of the IP addresses for your network. Once you connect to the WNR3500 via Wi-Fi, your connection will be forwarded to the 2WIRE for it to hand out an IP address.
To answer your question more directly, the DHCP IP Range is shown in screenshot #1. Screenshot #2 is showing the starting IP and a thing called a submask (255.255.255.0). That does define the starting and ending numbers for a network, but it is not the same thing as the range of IP addresses that the DHCP service will dole out.

>> I need to set the IP address of the Netgear router to an IP outside the DHCP range.
Some 2WIRE routers will not accept traffic from an IP address that are outside of the DHCP range unless you also set some things up in the router for that IP. So once you get this all hooked up, you might not be able to "surf" to the WNR3500's configuration interface. Also, you might need to look around in the 2WIRE interface to... Read more

Read other 3 answers
RELEVANCY SCORE 79.6

i need to configure my router so that the network can only be served by static ip adresses. please assist
 

Read other answers
RELEVANCY SCORE 79.6

hi
i am setting up a westell wirespeed dual connect 2100 and also a belkin router; is there anyway to disable the dhcp on the belkin without having to disconnect the network and connect directly to the westell? Thanks for the time!

Stephen
 

A:how to disable dhcp on belkin router

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 

Read other 1 answers
RELEVANCY SCORE 79.6

I am using a Westell Wirespeed 2100 DSL modem, and a D-Link DI-604 Ethernet Broadband Router. The Westell is set as "bridged ethernet", and the D-Link is set for PPOE. The reason for this is I need to connect multiple computers to this DSL connection so I am using my D-Link Router for that purpose. The D-Link is actually making the connection with PPOE.

Two computers are connect to the D-Link.. a Windows XP machine and a Windows 2000 machine, each are set to automatically receive an IP. When these PC's receieve an IP it is indeed in the range that I specified on the D-Link's DHCP settings (.101 and .102).

The Westell modem is connected by CAT5 from its WAN port to the WAN port of the D-Link. The Windows XP machine and Windows 2K machines are connected to ports 1 and 2 on the D-Link (note: I have tried others such as 3 and 4.)

The problem is this. If the Windows 2K machine is connected to the D-Link, the D-Link's lights would go off and I would see "network cable unplugged" then the lights would come back on, almost as if the D-Link was restarting itself. Then I would lose Internet connection on both machines for about 15 seconds until the D-Link started back up. This only occurs with TWO pc's connected to the D-Link at once, but not one.

I updated the firmware after trying multiple things to fix the problem and then the problem started occuring about every minute instead of every 20 minutes or so.

Note: For a few months ... Read more

A:Problem with Router (possibly due to DHCP?)

Make life easier on yourself:
In your router-setup (WAN - ISP or the like) change the protocol to something like: "Fixed IP"
Under LAN disable the DHCP-server

On both your PCs under Network settings, change the Local Area Connection/Properties, ONLY the Internet Protocol(TCP/IP) Properties to read as follows:

Use the following IP-address: 192.168.1.101 ( or 102, etc.)
Subnet mask: 255.255.255.0
Default gateway: the IP-address of you D-link router 192.168.1.1?

Use the following DNS...
Preferred DNS: same IP-address of D-link router as default gateway
Alternate DNS: leave blank or put in the first of your IP's DNS-servers

PS: I use a Billion BIPAC 640AE Firewall/Router so my setup might be different from yours
 

Read other 4 answers
RELEVANCY SCORE 79.6

Greeting, I'm having problems setting up a ICS route in win 7 the same procedure worked fine in XP.

I have a dual boot win xp pro, win 7 pro x64 system.

The internet chain consists of a 3g modem (ics) <-> gigbit nic ip (192.168.0.1 in XP) (192.168.137.1 in win7 pro)<-> wan port of a dd-wrt v2.2 firmware linksys54g.

There is a second gigbit nic linked to a switch.

I used this arrangement on XP for quite some time with no issues. Laptops could connect wirelessly through the router to the internet. ICS in XP would assign an IP to the router wan port in the the 192.168.0.xxx range.

In Win 7 this doesn't work the wan port is assigned 0.0.0.0 by ICS.

Booting back into XP and it works fine. This leads me to believe either the ICS dhcp isn't assigning an IP or something in Win 7 is blocking it. I've tried more things than I want to mention. Anyone have any ideas as to what is wrong?

Thanks DArt

A:ics not broadcasting dhcp to router wan port

  
Quote: Originally Posted by DArt


Greeting, I'm having problems setting up a ICS route in win 7 the same procedure worked fine in XP.

I have a dual boot win xp pro, win 7 pro x64 system.

The internet chain consists of a 3g modem (ics) <-> gigbit nic ip (192.168.0.1 in XP) (192.168.137.1 in win7 pro)<-> wan port of a dd-wrt v2.2 firmware linksys54g.

There is a second gigbit nic linked to a switch.

I used this arrangement on XP for quite some time with no issues. Laptops could connect wirelessly through the router to the internet. ICS in XP would assign an IP to the router wan port in the the 192.168.0.xxx range.

In Win 7 this doesn't work the wan port is assigned 0.0.0.0 by ICS.

Booting back into XP and it works fine. This leads me to believe either the ICS dhcp isn't assigning an IP or something in Win 7 is blocking it. I've tried more things than I want to mention. Anyone have any ideas as to what is wrong?

Thanks DArt


Perhaps IPv6 in win 7, or firewall AV. If you are using homegroup and IPv6 in win 7, create a new network connection using workgroup (uses ipv4)
Ken J

Read other 9 answers
RELEVANCY SCORE 79.6

I am trying to setup a static IP for my printer on my network. Everytime I lose power, my printer gets a new IP address. Here is the equipment I have:

Router - WRT54G (Wireless G firmware version3.01.3)
Jet Direct - HP JetDirect en3700
Printer - HP Photosmart 7960
PC's - Multiple (All WXP Pro SP2, some cabled up to the router, some connecting wirelessly)

Router Information
DHCP Enabled, SSID broadcast off, Wireless MAC filtering for allow access only.

Network configuration:
I have my jet direct card (en3700) directly cabled up to my router (WRT54G). The jet direct card then connects to my printer via USB. Currently I can connect to the printer via the IP of the jet direct card, but this only works for the length of the IP lease. Is there a setting in the WRT54G or in my en3700 that will allow me to make one address static, while all the others are assigned via DHCP?
 

A:Static IP Printing on a DHCP Router

Read other 7 answers
RELEVANCY SCORE 79.6

Hi,

I have a Cisco 1812 router that am looking to enable as a DHCP server, a question I have that I cant seem to find the answer for is;

Can I bind a single port to broadcast the DHCP messages like you can on a Windows Sever?

Any pointers would be great.

Many Thanks
Karl
 

A:Cisco Router DHCP Server

It's been a while since I have configured DHCP services on a router or switch. But from what I remember, the router or switch will know which interface to answer on based on the scope(s) you have defined in the DHCP configuration. Say you have two interfaces with one on 192.168.0.0/24 and another on 10.0.0.0/24. If you define a DHCP scope to hand out addresses in the range from 192.168.0.10 to 50, the router/switch will know to answer DHCP requests on the interface configured on the 192.168.0.0/24 subnet.
 

Read other 1 answers
RELEVANCY SCORE 79.6

Hello,

I am about to reference a closed post. I have a slightly similar situation(However, I'm not using someone else's router) to this gentleman's problem...http://forums.techguy.org/networking/857420-connected-router-no-internet-access.html

My ISP, for lack of a better term, is "wireless internet". Not like cell phone wireless. It is broadband, that they put a radio on your roof, and beam from towers. It's normally much better than Hughes net and definitely the best option for me out in the sticks. For the past couple weeks I've had page connection errors, and much more disappointing, disconnected from Xbox live...Now this problem is intermittent. One night I may play til my fingers bleed. Next night, 2 minutes in a match, sayonara baby.

The belkin router log says:
DHCP Client: [WAN] could not find DHCP daemon to get information
DHCP Client: [WAN] Send Discover
DHCP Client: [WAN] Send Discover
DHCP Client: [WAN] Send Discover

Now from what I gather from google searches it could be my isp or router. Though, I think I've eliminated the router issue. As I've taken and plugged my internet directly into a machine and had it drop connection on a few web pages. I've also tried a different router.

So I guess what I'm asking is what is my log file telling me there and how will I know if the fools from my ISP get it right at some point? Or perhaps there are some other settings I could make that would stabilize the problem so... Read more

A:Wireless Router/DHCP error

I suspect that the problem is somewhere between your ISP and the antenna on your roof. If the antenna is directional maybe it rotated a slight bit, or blows in the wind, or a tree limb sometime blows into the line-of-sight between you and the ISP. Or maybe the ISP just has issues.

I think you should discuss this with your ISP, but also be on the lookout for patterns, such as

Is it always colder when the problems occur?
Always windier?
Raining?
Etc.
 

Read other 1 answers
RELEVANCY SCORE 79.6

I have a D-Link DI-704P router that was working fine about an hour ago. The router has a build in firewall and I needed to bypass it to start a MOH game server.

I followed some instructions I saw on anoter fourm, it included opening up some ports and disabling DHCP. I access these options by communicating with the router through my browser at http:\\192.168.0.1.

Later my net connection appeared to freeze, which happens once in a while. I usually just renew my IP and it fixes itself. But after I disabled the DCHP I couldn't get a new IP and cant communicate with my router anymore to enable it.

I followed the instructions on dlink.com and tried resetting the router to it's original factory state, hoping it would enable DHCP again, but it didn't seem to work.

I seem to be out of options and I'm not sure what to do, can anyone help me out? Thanks in advance.
 

A:D-Link Router DHCP Problems

Try assigning your system a static IP like 192.168.0.2, that should allow access to the router.
 

Read other 2 answers
RELEVANCY SCORE 79.6

Hi guys, first of all I must apologise for my poor English ;]

Now about the problem:
My PC had been running smoothly for a year until this morning when i turned it on the internet connection was lost.
The first thing i thought was that the router died or smth. I'm using Linksys wrt54gh router but after reinstalling it and restoring factory settings there was no connection.
After that I tried plugging my cable without any router but I got no response.
I got fed up with this problem so I decided reinstalling windows. Formatted harddrive, installed a fresh copy of win 7 but nothing changed.
After my ISP's technician came over and MANUALLY entered IP and DNS into TCP/IPv4 I got the connection, but yet again the router won't react.
Now the questions is: why doesn't my windows OBTAIN the IP and DNS automatically like it should even after several formats, every possible driver instalation? My guess is that if I could make my pc obtain IP and DNS automatically then the router would work and I wouldn't have to enter all information manually. It seems that my PC just won't aquire DHCP and it is disabled. tried enabling it even through the registry but no affect. Any ideas?

A:DHCP and Router connection problems

Hi Bundle, welcome to TSF..

prior to the problem starting did you change any Services settings or use any tweaking or registry cleaning programs?

Although that doesn't explain why things were not working after a fresh installation? Hmm..are you able to test the router on a friend's/relative's connection?

Read other 4 answers
RELEVANCY SCORE 79.6

I have a wired client server network, and I want to implement wireless access. Currently, the network is a mess. The network consists of a single server and multiple hubs setup around the building that then connect to the ports in each room, the typical setup. Wireless setup has been attempted by placing wireless routers throughout the building, but by no means have they been properly configured. The routers' DHCP servers have been left on and are now creating problems because they are trying to assign IP's to the wired connection. I assume by turning off the routers' DHCP server that the server should take over, but then it appears that the wireless computers can't establish an IP. The routers being used are mostly Linksys, and there are a few D-Link. Is it okay to use a normal home network router? What is the correct way to configure the router so that it merely broadcast a wireless signal and doesn't conflict with the DHCP server? Would access points make more sense? If you haven't deduced yet, I am not in charge of the network I am just the one looked to to find the problem. The person who is in charge knows very little besides what they have learned in a few classes and they are hardly ever around. I myself know only basic networking. That meaning not much more than what you learn for A+ certification and from home and small network experience. Any help or suggestions that could set me on the right track would be much appreciated.
 

A:Wireless Router DHCP Conflict

Read other 7 answers
RELEVANCY SCORE 78.8

Iíve been having an issue with my Linksys router for a couple weeks now. My cable modem seems to work fine on its own. However, when I hook up my router along with the cable modem, it doesn't get anything from DHCP. I can log into my router settings and go to the "Status Page" but it shows nothing but zeros even when I do DHCP Release and DHCP Renew. I reset my router on the back with a paper clip to restore factory settings - still nothing. I even contacted my ISP and they of course told me to call Linksys (theyíre so encouraging). So I call Linksys and theyíre about as useful as a screen door on a submarine. He told me to download an easy setup and that was like reinventing the wheel. So Iím at the end of my rope. If anyone can help me, I would greatly appreciate it.

Specs: Windows XP Pro SP2 / Fedora Core 6
Linksys WRT54G Wireless-G Broadband Router; Version 6.0; Firmware Version 8.00.0 (updated version)
 

A:Linksys WRT54G Router DHCP Problem

Possibilities include

a. You forgot to power cycle the modem when connecting the router;
b. You connected the modem to a router LAN port by mistake;
c. The cable from modem to router is bad;
d. You need to clone your computer's MAC address to the router's WAN side;
e. The router has died.
 

Read other 3 answers
RELEVANCY SCORE 78.8

Hi there, I recently installed Windows 10 on my desktop which was previously running Linux Mint (without issues with networking, using the same router, same cable same everything). Since installation W10, when I boot up I get the 169.x.x.x IP, meaning my pc isn't receiving the IP. When I do a soft reboot on router, my PC gets an IP from DHCP fine. The DHCP pool is big enough and I don't have this issue over Wi-Fi with any of my devices (laptop, phones) nor did I have this issue when I was running Linux mint.



Thank you in advance!

Read other answers
RELEVANCY SCORE 78.8

So i got this problem with my linksys router

the internet stopped working. on both the wired and wireless computers.
they could communicate with each other fine, but could not connect to the internet.

so I plugged the modem directly in the computer and it works just fine.
done a reset on the modem, and the router (twice with same results, once from the button on the back, one from within the web interface) and nothing. Still internet dosnt work.

Router status shows this:

WRT54G

Firmware Version: v2.02.7, Feb. 27, 2004
Current Time: Not Available
MAC Address: 00:0F:66:91:37:F0
Router Name: WRT54G
Host Name:
Domain Name:

Internet
Configuration Type
Login Type: Automatic Configuration - DHCP
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
Default Gateway: 0.0.0.0
DNS 1:
DNS 2:
DNS 3:Click to expand...

clicking DHCP Release and DHCP Renew does not bring back an ip to the router. tried many times, stays at 0.0.0.0

ISP: Videotron Cable
Router: Linksys WRT54G
Modem: Motorola Surfboard SB5100

What could be the issue???

Thank You
 

A:Linksys Router DHCP Renew not working

Remember to power cycle the modem when switching devices (from router to computer and vice versa).

Maybe bad cable between modem and router. Try a different one.

Maybe the router died or is dying. Try a hard reset to factory settings.
 

Read other 1 answers