Over 1 million tech questions and answers.

Audio problems with discord.

Q: Audio problems with discord.

Heyyo!

So i have recently been having a load of problems with audio in my discord. I am using a behringer soundcard, that i am both using for audio in and audio out.

So the wierd thing with this is that when i have restarted my PC, i go in to discord (and my audio settings) and see audio input from the "Line in" from the behringer soundcard. So, now discord is using the audio device and also blocks all the other sound out. I can't for say listen to music on soundcloud or watch youtube. It has basically taken control over the soundcard completely, and it is first until i go into the task manager and kill discord completely and restart say youtube, that i get audio output from my computer.

And the same with the opposite. When i start up without discord automatically starting, audio is coming out from my pc, but when i then start discord and try to check if audio is coming in from my mic and such, nothing is there. Now discord does not have access to the device.

Honestly, there is many repeating occasions in this so i apologize if i have put it any wrong, but i hope you people understand me here!

Worth notating is that i produce music with Fruity Loops 20, in which i have selected "BEHRINGER USB AUDIO" as my main audio device. I can then in the software use the two audio inputs it offers to record say a guitar or a microphone. Same as how i have used my mic to record, i use it in discord.

The main reason for that soundcard being bought was for the music production, but i decided i'd use it for the mic aswell.

Shortly put, i can see audio input from the mic in FL almost all the time, but not in discord, without it blocking the whole ****ing thing.

Also worth notating is that this setup worked fine just a few days ago before i went to a LAN and decided not to bring the big *** mixer w/ me. Before, i could listen to soundcloud and talk in disc at the same time, but not now. I used a pair of earplugs that i plugged directly in to the headphone out. Took some time to make it work but it worked in the end when the audio in and audio out, audio devices etc were configured correctly.

I am pretty sure that it is just some setting that i changed at this LAN, but which setting it could be i have no idea.

I apologise if i have put this the wrong way or made it any confusing, but i am not in any way experienced in this so i hope you people can understand what i mean and make out something of this mess of a text. This is really bugging me out, and i am thankful for any advice or tips you could think could make a difference.

Here is my Sysinfo. I have no idea if it will help with anything, but i am such a noob in this so i don't know, haha!

OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz, Intel64 Family 6 Model 94 Stepping 3
Processor Count: 4
RAM: 16302 Mb
Graphics Card: NVIDIA GeForce GT 610, -2048 Mb
Hard Drives: C: 223 GB (65 GB Free); E: 931 GB (871 GB Free);
Motherboard: ASUSTeK COMPUTER INC., Z170-A
Antivirus: Windows Defender, Enabled and Updated

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Audio problems with discord.

I recommend trying the free service from Zip Cloud. It's currently our users' favorite backup and storage solution and will save you headaches down the line.

You can get it direct from this link http://goo.gl/rFYDxc. (This link will open the Zip Cloud homepage.)

RELEVANCY SCORE 60

Lately I have noticed a problem with my discord , when I open any game I automatically disconnect from the discord server I am in and have to alt+tab to connect again . But the issue is that when I alt+tab back to the game I am playing I disconnect yet again.Especially for rb6 siege when I open the game not only do I disconnect from discord but I also get my entire pc frozen. Thanks for reading , I would be very thankful if someone who knows a fix to this just helps me out.  

 

Read other answers
RELEVANCY SCORE 46.8

Over the past few months I've periodically been hounded to try either Kik or Discord as a secondary means of communication between my online friends. However no offense to them intended, but I just don't trust anyone enough to use anything I thought was similar to Skype or social media. After finally researching them though I actually can't find anything wrong with. Apparently Discord is DDOS proof & Kik doesn't expose any personally identifiable information either, claiming to be a very secure messaging app. Although I know malicious attachments embedded within pics, videos or links could possibly be sent with either, here are my questions about that & more.
 
1: Is Discord or Kik really DDOS proof & how exactly do they go about hiding your IP when Skype still doesn't?
 
2: Is there a setting within Discord or Kik to automatically block images, videos, links or any other specified attachment yet still use the text & voice chat?
 
3: Are there any other security & privacy vulnerabilities with either app that I should be aware of before using?

A:Kik VS Discord Or Neither?

Discord has pretty poor stability and its application is literally a Chromium frame of the web client with a few extra features. Plus it isn't 100% end-to-end encrypted - servers are also just centralised, not actual servers that you install to your computer, which brings confusion. I really dislike Discord as a platform, it will disappear in some years just like every other proprietary trendy IM/VoIP service has done so. I have to use it because everyone I know is way too stubborn to try IRC or XMPP. Cannot say anything for Kik.

Read other 4 answers
RELEVANCY SCORE 46.4

i have prob in my pc when i use skype or discord or etc... when im 3-5 min into the voice chat either i cant hear or they cant hear me. its not a mic prob or discord settings prob!
 

Read other answers
RELEVANCY SCORE 46.4

Here is my issue: I use the desktop app for Discord primarily. (Yes, I have Win 10, which was not a download but came pre-installed on my laptop.) I haven't had any issues with this until the 28th of April. My comp restarted &, upon trying to load Discord, it said it was installing update 1 of 1. Then it spits out the following error (error is posted below). I tried restarting my comp, but it didn't work. So I uninstalled Discord. But when I went to re-install it, it only got to a certain point & then spit out the same error. So I tried to look online for a solution. I found a video which I followed to delete the localapp folder & stop all the Discords through task manager. I did everything the video said to do except restart Discord because I couldn't. I couldn't even reinstall it. One site told me to pause my antivirus, which is keeping it from updating it said, but I don't know how to do that. So a friend of mine got on TeamViewer with me & tried to fix it. He ended up having to ask his tech support friend & they went through a series of steps to wipe Discord out completely & reinstall it. It worked great!... Until today. My comp decided to restart sometime today. When I loaded up Discord it said it was installing update 1 of 1. I thought 'Oh, no, not again,' but it went through & then said it was installing more updates (9 in total this time, not counting the 1). That went through but then said installing upda... Read more

Read other answers
RELEVANCY SCORE 46.4

For discord when i test microphone when i talk the volume level rises and lowers randomly like the mic cuts in and out and its only for discord and I already re-installed the app
 

Read other answers
RELEVANCY SCORE 46.4

So my discord won't install properly..when i try to install it it says installation failed, i followed the online articles and nothing it says is working..but i have managed to find my discord in the task manager and when i opened the file location and clicked on "Discord" but it said i was missing some modules so thats probably the problem...
 

A:So uhh...my discord won't install

Try installing Discord again.
 

Read other 1 answers
RELEVANCY SCORE 46

I use the application discord to communicate with friends and for some reason my sound from my computer like youtube videos plays through discord. For whatever reason however this was not the case yesterday when i was at my families house. I had been there for months and had no problems but after coming back to my apartment the sounds start going through and i cant think of why. I am using the same computer and same setup only with an aditional monitor. any help would be much appreciated thank you.
 

Read other answers
RELEVANCY SCORE 46

Hi, I just bought a laptop and I was trying to install Discord and I got a error. When I opened up the setup logs this is what it says:
WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
Does anyone know how to fix it?
 

Read other answers
RELEVANCY SCORE 46

Im getting an error when i load in from start. i have tried to remove discord and Javascript from my pc through control panel. Now the effects of said problem are shutting down games like League of Legends. i dont know how to fix this please help....
 

Read other answers
RELEVANCY SCORE 45.2

My problem is as follows.

I want to play Tabletop audio which is a soundboard like website.
The issue is that it needs to be real-time action when the I press the button it needs to respond.
The audio should be fed to Discord which is an application like skype.
Also, I don't want feedback when I speak because, with some virtual cables and CheVolume, I managed to feed the audio from the browser to Discord, but when I speak there is an echo.
I used two accounts, one for me as a speaker and one as a bot sort of thing to play the tabletop audio sounds.

We are playing DnD so its important for it to be real-time and tabletop audio is really great for the soundboard.
 

Read other answers
RELEVANCY SCORE 44.8
RELEVANCY SCORE 44.8

My background wallpaper is totally blank out. And the files on dekstop is not showing up. Plss help me ill insert a video of it.
 

Read other answers
RELEVANCY SCORE 44.4

Hello I have a recurring problem with bsods some say kernel security check failure and others say driver irq not less or equal type of stuff ,but I never get them when I have set to listen to my microphone with full volume so I constantly have to listen to my static background and voice in order for the computer to not crash or it doesn't crash when i'm in a Skype call or team-speak and discord etc... Please help listening to my static microphone just to keep my computer from bsoding is driving me insane.

Read other answers
RELEVANCY SCORE 44.4

Hello,

Today my computer blue screened 6 times today. I've had no blue screens since I built my PC more than a year ago (not a single one). But recently its been causing major issues.

Some of the blue screens occurred whilst i had the League of Legends Client, Discord and Chrome open. Some occurred whilst the only thing i had open were Discord and Google Chrome (only tab was Twitch.tv).

All of my drivers are updated: Sound Drivers, Network Drivers, Graphics Drivers, System Drivers, Mouse and Keyboard. (Checked in Device Manager)

I ran a registry check and cleaned all registry errors.
I ran an anti-virus scan. (computer is completely clean.)
I ran an anti-malware scan. (computer is completely clean.)
I then uninstalled malware-bytes.
I ran a memory test (No Errors)
I ran a "sfc /scannow" in cmd.exe. (No integrity violations)

After all of those, it still blue screened.

Read other answers
RELEVANCY SCORE 44

I have a Blue Yeti Microphone, and it's quality only shows through within recording programs such as Audacity. How come my microphone quality is not the same standard when I talk on Skype, Discord and TeamSpeak? I have the settings modified for these programs so that it is at optimal settings, but the general quality of the microphone isn't heard. Although there is a difference between the quality of the Blue Yeti and my previous microphones, it sounds completely different from recording programs AND how it should sound as a high end microphone.
 

A:Sound Quality On Skype/Discord (Voice chat systems)

Quality relies on the amount of data throughput. Most chat programs place a priority on speed (ie: low latency) as opposed to quality, so the amount of data used for the audio stream are reduced.

As you noted, the quality of the mic is noticeable over your previous mic. So the mic quality isn't wasted.
 

Read other 2 answers
RELEVANCY SCORE 40

Hi,

Got a niggling problem with installing a driver for my onboard sound. I recently bought a motherboard bundle (Nforce 7050M-M) and I have got everything working fine but I just cannot install the driver for this. I'm currently using OS XP SP3.

It seems like I have tried every everthing that i've seen posted on a similar problem. I have all the latest drivers for windows, motherboard & Bios.

When I first had the problem it was a code 39 error on the device manager, now its a code 1 error (i'm can't rembmer at what point this changed as i've tried so many things).

Does anyone have solution for this problem?

Please help, thanks.

Read other answers
RELEVANCY SCORE 40

Hello

I am new to this forum. I have searched for related problems here but did not find anything relevant, my apologies if this is a duplicate. What follows is a copy of a message sent to VIA (in Taiwan apparently):

I seem to be having some issues with your VIA High Definition Audo drivers in an Asus K60IJ-series laptop (purchased in 2010). The driver version is 6.0.1.7333 dated 09/07/2009. It works fine on its own but when I try to add an external audio device to the system, I run into problems:

- I was not able to make a Toshiba Bluetooth Stack (driving a Kensington K33902 dongle) produce any audio: Windows will not let me set the bluetooth-connected external audio device (Logitech Bluetooth Audio Adapter, provides no Win7 drivers) as a default device while you drivers are installed. If I remove your drivers and allow Windows to install its default drivers instead, I can now choose the Bluetooth device as default but still get no audio out of it, nor out of your VIA audio chipset either (it seems the generic Windows drivers are not compatible with your chipset).

- Am having similar problems with a Creative Digital HS-1200 bluetooth headset: the headset is automatically set as default when the Bluetooth interface is plugged into USB port, but the default can't be changed, and Windows Media Player complains that there are no audio drivers for it (it appears OK under Device Manager)... YouTube continues to play through the VIA despite. The headset works fine on a... Read more

A:Laptop audio problems possibly involving built in VIA High Def Audio

Hello sybernut mate this is the site where you need to go to get drivers the Windows feature is not something I am a fan of and find it is far better to get the drivers straight form the machine's manufacturers site or the device in side the machine site.
http://support.asus.com/download.aspx?SLanguage=en&m=K60IJ&os=17 - in the manual section it tells you how to set up Blu tooth stuff. The drivers are all there - I am linking to the Asus K60IJ notebook form your specs.

Now if you want in depth details of the components see this
Using HW Info
PART A:
You can test the volts on the PSU with HW Info HWiNFO, HWiNFO32/64 - Download < download the right bit version and close the right hand window select Sensors and scroll down to the power section where you will see what the volts are doing see my pic.
The original right hand window shows the machine running and is handy for that but for looking at the components in some detail close it and use the main left hand side panel
FOR OTHER COMPONENTS
PART B:
Open each small square with + in it on the section the components are in and then click on the individual component/s (it will highlight in blue) - in the right hand side will appear all sorts of details including brands speeds and other essential info that particular device. See pic for example.
Use Part B: (see pic for an example - I have shown you my RAM you need to click on one of the +'s until you find the Blu tooth info probably Network)

Read other 2 answers
RELEVANCY SCORE 40

Multimedia Audio Controller Problems - no audio device - dell dimension xps
I don't have any sound on my computer. I reinstalled WinXP pro, everything seems fine except I don't have any sound. When I checked the device manager, under Other Devices, Multimedia Audio Controller had a yellow question mark in front of it. In the control panal under sound and audio devices it reads no audio device and is grayed out
 

A:Solved: Multimedia Audio Controller Problems - no audio device

Read other 15 answers
RELEVANCY SCORE 40

Hi Team, While Iam playing some audio /video on you tube and working on some other thing in another browser and if there is any load on that browser , or working on any documents  /office work or some captcha verification in progress the audio which is already running gets stuck or drags for 5 secs  with blurred audio on youtube. Any idea? Its been a month exactly tomorrow that I got YOGA 710. Sometimes if youtube is the only thing which is running on my laptop   

Read other answers
RELEVANCY SCORE 39.6

Hi, about 2 days ago I turned on my pc and many weird things started happening...
first it took a lot of time for the explorer.exe to load, so the desktop or taskbar didn't appear until after maybe 10-15 minutes. Then, the taskbar looked really weird, it seemed like it had been cut horizontally, so you couldn't get to see the whole lower part of the taskbar (and it wasn't the screen size config... since I tried changing that and it didn't work). I thought it might be some kind of virus, so I opened Malwarebytes' Anti-Malware and I got the following message:

Run-time error '372':

Failed to load control 'vbalGrid' from vbalsgrid6.ocx. Your version of vbalsgrid6.ocx may be outdated. Make sure you are using the version of the control that was provided with your application.

Then also I noticed I can't paste anything anywhere... or drag things, so I can't copy paste things or cut-paste things... then since yesterday I no longer have a taskbar... and I also can't use the search function (not even when I go into My PC and click on the search icon... a frame appears on the left, just as it should, but it just stays blue)
Also, when I go into taskmanager, and go to processes the Username under all processes is blank (except for one: Inactive process... under SYSTEM) when normally many of them were under Administrator and others.
And finally, I can't open windows media player... and when I open iTunes i get the follow... Read more

A:windows explorer problems, audio/video problems, vbalsgrid6.ocx problems...etc.

no one? please?
 

Read other 1 answers
RELEVANCY SCORE 39.6

Hi, about 2 days ago I turned on my pc and many weird things started happening...
first it took a lot of time for the explorer.exe to load, so the desktop or taskbar didn't appear until after maybe 10-15 minutes. Then, the taskbar looked really weird, it seemed like it had been cut horizontally, so you couldn't get to see the whole lower part of the taskbar (and it wasn't the screen size config... since I tried changing that and it didn't work). I thought it might be some kind of virus, so I opened Malwarebytes' Anti-Malware and I got the following message:

Run-time error '372':

Failed to load control 'vbalGrid' from vbalsgrid6.ocx. Your version of vbalsgrid6.ocx may be outdated. Make sure you are using the version of the control that was provided with your application.

Then also I noticed I can't paste anything anywhere... or drag things, so I can't copy paste things or cut-paste things... then since yesterday I no longer have a taskbar... and I also can't use the search function (not even when I go into My PC and click on the search icon... a frame appears on the left, just as it should, but it just stays blue)
Also, when I go into taskmanager, and go to processes the Username under all processes is blank (except for one: Inactive process... under SYSTEM) when normally many of them were under Administrator and others.
And finally, I can't open windows media player... and when I open iTunes i get the follow... Read more

A:windows explorer problems, audio/video problems, vbalsgrid6.ocx problems...etc.

someone help.. please?
 

Read other 1 answers
RELEVANCY SCORE 39.6

Can anyone advise on how to solve this problem. I had to format and reinstall window Xp Pro. And now I have no sound, In device manager there is a caution sign on the above. I dont now if its conected but the keyboard also has a problem the pound sign is not working I get a # instead. the @ sign is where the " mark is. any help. I think it is driver issue. I have registered with hardware helper at cost but still no joy. Any free download fixes please. Mike

A:Audio Device on high Definition audio Bus problems

For the keyboard, if you are in the UK, get to 'Control Panel', 'Regional & Language', 'Keyboards and Languages'.Select 'Change keyboards' then scroll down and look for 'English - UK'.You may have to change anything else in that window which is 'US' and set it to 'UK'.

For the audio, you need to give us some info re your setup. I only do telepathy after 4 cups of coffee and I'm on #2.

Read other 14 answers
RELEVANCY SCORE 39.6

Hi have had problems for quite awhile now.

When after recordings into my computer after using Wavelab I get like a glitchly problem with my audio. like its finding it hard to process the sound and pauses.

I will also get a problem with streaming audio and audio in general is not up to its best it can be!

Ive downloaded the latest drivers for my sound card best still have this problem.

Any help would be great

Many thanks Ray
 

Read other answers
RELEVANCY SCORE 38.8

i recently bought a desktop mini for my business which works great but my only issue is the AUDIO. the audio constantly cracks and pops in and out. any ideas of what may be causing this and if so, what is the solution??  

Read other answers
RELEVANCY SCORE 38.8

Hi,

I recently upgraded to a p11 turtle beach headset and since my audio stops working after a while. This happend on Windows 8.1 and still occurs now that i have Windows 10. When i try to go to sound and then playback devices, playback devices stops responding and i cannot accesS it. When i restart my pc, everything is back to normal and i have sound again. I updated my drivers of my motherboard (p8 q77 m-2) but that didn't fix it. I checked the drivers of the headset and they are also up to date. I dont know what i can do anymore to fix this so i would like if you guys could help me a bit.

sincerly,

Guust
 

Read other answers
RELEVANCY SCORE 37.6

Hi,
Im at my wits end now. As the title says really im having probs with cds im making from mp3s skipping randomly. it started about 2months ago, my dvdrw had been noisy for sometime and started to skip audio cds i made (hadnt changed cdr brand been using the same brand for donkeys) so i bought myself a new drive (phillips dvdr1628) thinking my existing samsuny had just packed in. Unfortunately this failed to remedy the problem, i then thought maybe this was just a coincidence that the new dvdrw didnt like my choice of cdr so i bought a different brand of disks...still no joy. next i formatted my system thinking maybe there was still traces of nero 7 on it (which skips like anything anyway) and installed trusty nero 6 reloaded which ive used for donkeys. however still skipping cds. any suggestions on how to solve this great mystery? lol

any suggestions for alternate software?

ta, russ
 

A:Problems With Audio Skipping On Audio CD's

Read other 9 answers
RELEVANCY SCORE 37.6

Hi everyone,
I seem to have ran into some audio issues recently that my sound disappeared after extensive use of my laptop.
I tried fixing these issues, but I only made it worse I'm afraid... So i tried uninstalling my audio drivers but they didn't automatically reinstall like one of the forums said they would.

So now I have a laptop with no sound at all basically, and I've tried doing a system restore, but it seems to not be able to do it, it boots up normally again and says it wasn't successful at completing it.

So this is how my device manager looks like right now.

Could anyone with your expertise guide me through this problem?
Thanks in advance already,
Louis

Read other answers
RELEVANCY SCORE 37.2

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Pentium(R) CPU N3700 @ 1.60GHz, Intel64 Family 6 Model 76 Stepping 3
Processor Count: 4
RAM: 8105 Mb
Graphics Card: Intel(R) HD Graphics, 1024 Mb
Hard Drives: C: 918 GB (846 GB Free);
Motherboard: Dell Inc., 0WVYMC
Antivirus: IObit Malware Fighter, Enabled and Updated
Am having audio problems. Every time I restart Windows 10 I have to readjust my audio settings. Once done I can get about 10 minutes of quality sound before it becomes distorted very bad.
Also when I click on start menu, the description of the menu selection fades to unreadable at about the D entries on through the rest of the menu.
Hope this is the right forum to place this in. Any thoughts or ideas is gratefully appreciated.
 

A:Dell 3252 having audio problems and start menu problems

You appear to have a Dell Inspiron 3252 desktop.
What's the exact "service tag" number and "express service code" number on yours?

It appears to have Realtek ALC3600-CG 5.1 channel high definition audio.
HERE is the Windows 10 64-bit driver for it.

--------------------------------------------------------------

You should consider getting rid of the IObit-related apps that are installed in that desktop.

--------------------------------------------------------------
 

Read other 1 answers
RELEVANCY SCORE 36.8

DVD Shrink problems help me out ???????

I just started using dvd shrink, and i am using Sonic to burn the discs. everything seemed to have went well until i play the dvd. The sound works fine at first but if you fastforward or rewind the sound cuts out. Also some times the menus don't work either. What am i doing wrong ????
 

A:DVD Shrink problems. audio and menu problems up on playback, help..

I just started using dvd shrink, and i am using Sonic to burn the discs. everything seemed to have went well until i play the dvd. The sound works fine at first but if you fastforward or rewind the sound cuts out. Also some times the menus don't work either. What am i doing wrong ????
 

Read other 5 answers
RELEVANCY SCORE 33.6

Two Questions, both audio related. First of all, when burning music files to a CD, I notice that you loose all the data such as the name of the artist. Is there any way of preventing this, or to put the data back yourself? Secondly, The sound level of individual tracks copied from various CDs tends to be higher or lower, and you need to adjust the volume as you play each track. Is there any program that can correct the problem so you have a more balanced level on each of the tracks?

A:Two Audio Problems

Which program do you use to burn your CD's?

Read other 3 answers
RELEVANCY SCORE 33.6

I've been having trouble with my audio, it plays sounds when it comes to Windows Media players. And it makes the regular sounds of when you click on things... but it won't play sounds on sites/videos, etc.
 

A:Audio Problems

Make sure you have the latest versions of Adobe Flash and Sun's Java installed
 

Read other 2 answers
RELEVANCY SCORE 33.6

I have a Gateway computer with Windows 7 ultimate. After hooking up my HDMI cable from my pc to the tv and then hooking up my cable from the speaker outlet to the bck of my tv, I can't get the sound through the tv. When I use the remote to raise the volume, it won't go up.
 

A:audio problems

You have conflicting information. You state "no audio" and also that the volume "won't go up". Not being able to raise the volume, would indicate that you have audio but can't control the volume.

Some TV's do not pass HDMI audio. Also, if you are connecting external speakers directly to your TV, the TV a) has to support external speakers and b) you have to configure the TV to use the external speakers. By default, the TV is using the internal speaker(s).
 

Read other 1 answers
RELEVANCY SCORE 33.6

Ok recently I have had a weird Crackling Skipping audio problems whenever I watch DVDs on my computer it used to work with the 4.1 surround sound but for some reason it just started doing this, any help would be great

A:Audio Problems

I find that this step works for these issues assuming the speakers are ok. Go to Device Manager and uninstall the Secondary IDE controller, if there are more than one, uninstall them all and then restart the PC. Those drivers will reinstall automatically.
This is only for poor sound quality from an optical drive.
Let us know if this works please.

Read other 2 answers
RELEVANCY SCORE 33.6

Hi
Installed W 7 on Dell 755 A17 bios. I've update bios not to A19

I have configured another drive and put W 7 on, my original XP pro everything work 100% OK.

W 7 Problem:
1.
After its booted, if you looking DM it shows the CD rom and the name, put a music
/dvd film disk in the drive it will spin but not play, looking in my computer the drive tell you the size of CD.
If music, it showes the music in the player artis and tracks and it's playing you see the blue band moving, pause/stop/jump tracks but no sound come out to my music centre or to head phones.
Play the inbuild music in windows this play in both music centre and headphones.
After you press eject and put the dick back in or put another disk in, the drive briefly show the first dis details then it disappears from my computer and from DM? The disk keeps spinning,(I have the case top of and see the disk) sometimes if you eject it will eject, other times nothing happens it keeps spinning until you reboot.

Swap back to XP drive and work perfect.
Small hiccup in Windows 7, how do I cure it.

Can find driver for the Audio for the A17 only A10 bios, Windows 7 original sound drivers are not for this system, meaning I think W7. Sound Driver I have R228747

Are the 2 connected tot he Audio drivers or have I 2 problems?

Can someone help please.

Please

P

A:Win 7 Audio and CD problems

Same issue here for the Audio on my work PC 755 upgraded to W7 - no sound. I been reading R164900 will work. Its Vista 64 bit. I'm DL them now... will reply back with results.

I on A20 BIOS though...

Read other 2 answers
RELEVANCY SCORE 33.6

I don't have a high end gaming computer or anything,My Graphics card is probably about 5 or more years old,but It used to run fine till yesterday,I was playing oblivion and My Graphics card overheated and the screen turned black so I turned my computer off,about and hour later I turned it back on and went to watch videos on youtube,and the sound was lagging. The video was fine but the sound was choppy and staticy,at about half speed as it should be. What can I do? (Notice this is just online,Windows media is running fine)

Windows Vista Home Premium Service Pack 2 (32-bit)
HP G60 Notebook PC
AMD Turion Dual-Core RM-70 2.00 GHz
3.00GB Ram
NVIDIA Geforce 8200M

Edit:I just restarted my laptop and It seems it's sound is much more laggy and video is now slow too
 

A:Audio problems

The laptop may need some internal cleaning and possibly some new thermal pads or paste
 

Read other 1 answers
RELEVANCY SCORE 33.6

Hey Everyone. I have some audio problems.
When i try to open a mp3 file, windows media players says, there is something wrong with my sound device, that it may not be installed. I dont know so much about computers, so i wonder if somebody could help me.

Thank you
 

A:Audio Problems

Hello and welcome to Techspot.

Sounds like you need to install the sound drivers.

Please give us the details of your computer, including whether it`s an oem build such as Dell/Gateway/HP etc.

Regards Howard :wave: :wave:
 

Read other 1 answers
RELEVANCY SCORE 33.6

I was watching youtube videos the other day and noticed that at certain points the audio skips or lags. I was told it may be the sound card, so I replaced it with a spare card I had. When I booted back up I loaded all the drivers for the card. I opened a video on youtube and it was still skipping. After digging some more I found out that it did the same thing with dvd's as well. I noticed that any time the computer memory usage goes over 10% it skips the sound. I then went back and closed out any unnecessary processes and apps, and it still does the skip. What could my problem be? Thanks for any help you guys can give.

A:Win 7 audio problems

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.Publish a Snapshot using SpeccyThe below is for those who cannot get onlinePlease take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

Read other 5 answers
RELEVANCY SCORE 33.6

I am running on Windows XP and am having problems with my audio breaking up and slowing down. Any audio file that is played does this. I am also having problems with shut down time taking quite awhile. It takes my computer 4-5 minutes to shut down. I have tried restoring my computer and that does not seem to work. Any help would be aprpecitated.

A:Audio Problems

Have you cleaned out your temp file? Run disk cleanup?

Read other 2 answers
RELEVANCY SCORE 33.6

I'm having problems with the audio at home. My pc and wireless phone, the audio keep coming on and off every few seconds. Can someone help me with this? It happens with music websites and even when I use any streaming audio on my iphone. Thanks
 

Read other answers
RELEVANCY SCORE 33.6

When I tried to play games on my Alienware gaming PC, I experienced NO SOUND when I played games or did anything outside of a internet browser. YouTube, browser games, etc work, but anything not on a browser displays no sound. I payed $1,800 for this computer, so can someone please help?

Read other answers
RELEVANCY SCORE 33.6

I have an older PC, a 2001 or 2001 Dell. Today I tried to update 7 outdated drivers, of the 7 found to be outdated, 4 installed without difficulty and 3 did not. 1 that did not install is apparantly the audio driver and now I have no audio at all. HELP PLEASE!
 

A:audio problems

Try going here http://support.dell.com/support/downloads/index.aspx, enter the service tag of the PC and see what drivers are available.
 

Read other 1 answers
RELEVANCY SCORE 33.6

I'm trying to hook up an old M-audio external audio card, which I can't get to produce any sound.
Everything is fine according to the installs and device manager, but in the control panel only the
default Intel audio volume is active, it is grayed out for the external card. I have tried uninstalling
and reinstalling the M-audio drivers with the default Intel device disabled, but that didn't solve it.
any help would be great becuase the Intel audio is just really really poor quality

 

A:USB audio problems

Is there an option in the BIOS to disable the onboard audio?
 

Read other 3 answers
RELEVANCY SCORE 33.6

Out of no where and after months and months of clean error free CD music listening and CD-Rom game playing, my computer starts to stutter and skip. I switch the CD-Rom with another and same result. I can listen to about 3 or 4 tracks of a CD just fine, then it begins to skip and pause. I used to be able to play Age of Empires (and other similar games) just fine as well, now I get slow game play and broken audio. What I don't understand is why this is happening just out of no where. I have a middle of room graphics card and use on-board audio. I have a P4 1.7ghz with 512 ram a geforce 64 card. I have gone so far as to total format my hard drive to nothing, and installed a fresh copy of XP on my system. Right now I haven't Re-installed corel, dreamweaver, or any of my games. The system is basically free and clear of all "extra" programs. Any ideas? Why has been fine for literally months if not a year or more, then all of sudden start this? I don't think it's memory, because it has worked fine in the past and as far as I know memory works or it doesn't.I don't think it's the on-board sound or lack of a separate sound card, again it has worked beautifully up until recently.The only guess I have is the Hard Drive, since this is the only item I know that will begin to fail over time. Before I go out and spend money, I wanted to see if anyone has any ideas or experience with this sort of issue. Thank you and sorry for the long posting.............. Read more

A:Is it audio, Ram, HD problems or something else

Can anyone help? My CD skips when playing games and audio CDs now.

Read other 12 answers
RELEVANCY SCORE 33.6

My audio on my laptop is not working at all. I can't turn the volume up or down. When I click on the audio icon in the bottom right corner of my screen it says there are no audio devices connected. Please help.

Read other answers
RELEVANCY SCORE 33.6

On my XP Pro, Soyo MB, onboard sound card system, I was having a problem in which while my wife was playing online cards (Spades, Hearts) in MS's Zone, the sound would quit and everything else would continue until she closed the Zone program. I could minimize the Zone, check mail, do anything else (without sound), but when I closed the Zone, I immediately got a BSOD. Research indicated the BSOD was caused by the sound system, specifically the CMI8738/C3DX PCI audio driver. Upgrading/rolling back the driver didn't help. I purchased another PCI sound card with the specific intent of getting a sound driver that didn't use the CMI8738 driver. Guess what, the new card uses the same driver.
Now, under the same Zone program, the sound starts to produce a growling, hissing sound (best I can describe it) that is continious until I close the Zone program; BSOD. The error codes are as follows:
Stop Ox000000C2 (Ox00000007, Ox00000CD4, oxO28e0001, Ox833aa978)
The event log indicates a System Error, Category 102, Event ID 1003
Can anyone shed light on this? Thanks in advance
 

A:Audio Problems

See if you can find alternative drivers for the card. Sometimes it takes a while to find drivers that function properly. What is the brand and model of the PCI sound card?
 

Read other 2 answers