Over 1 million tech questions and answers.

HP ProDesk 600 BIOS Auto-Update issue

Q: HP ProDesk 600 BIOS Auto-Update issue

We deployed ~50 HP ProDesk 600 G1's in the enterprise environment I work at. We have them set to auto-update the BIOS and we deployed a BIOS password. Every time there is a BIOS update pushed by HP when the machines reboot they appear like they are trying to PXI boot and hang. Are there any ways to allow the auto-update without providing the password or to just boot normally?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: HP ProDesk 600 BIOS Auto-Update issue

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 112

We deployed ~50 HP ProDesk 600 G1's in the enterprise environment I work at.  We have them set to auto-update the BIOS and we deployed a BIOS password.  Every time there is a BIOS update pushed by HP when the machines reboot they appear like they are trying to PXI boot and hang.  Are there any ways to allow the auto-update without providing the password or to just boot normally?

Read other answers
RELEVANCY SCORE 77.6

I have got several of these displaying the same problem. Despite the fact that the "after power loss" setting in the bios is set to "Power On", intermittently, some of these units don't, even if they are left "powered off" for several minutes. The problem I have is the pc itself is buried inside another unit and it's a pain to get to, to simply push the power button (which immediately boots the PC).I installed the latest bios update (2.09) - made no difference. Any ideas?  

Read other answers
RELEVANCY SCORE 70.8

Hi,The same situation on three computers WITHOUT rear fan.After bios update to latest version (02.46 Rev.A) I reciving on every boot error 512-rear chassis fan not detected.So, the problem is definitely with bios, anybody have similar problem?

Read other answers
RELEVANCY SCORE 58.4

An HP BIOS update auto-installed on my Spectre laptop although I clicked the cancel option. This isn't cool at all. There are times where I am using this device to do presentations... This auto-install would certainly be unwelcomed during a presentation or in some sort of urgency. Whats up HP??? Please correct this. Thank you.

Read other answers
RELEVANCY SCORE 57.6

hi,
im playing the game name secret of the solstice,but after my computer updates the game is not working,im using winxp home edition,and it is happening only to my xp computer,my friends using vista doesn't have this issue.i need to reinstall the game to play after auto update.help me on this.
Thank you

Read other answers
RELEVANCY SCORE 57.2

Hi
I have an old Dell E6410 Laptop, which i need to BIOS upgrade in orden to use my SSD disk.
I download, and I try to upgrade, which runs fine, but when it comes to the auto restart that should do the actual update, it will not auto restart...
I'll have to push the power button, and it starts with a not upgraded BIOS. 
Does anyone know why auto restart is not working on the laptop?
I can't do a autorestart at all, i allways have to push the power button..
 

A:Dell E6410 auto restart after BIOS update

Hi,
Thank you for writing to us!
This could be an issue with the motherboard that could be faulty .
We would advised you to restore BIOS to Defaults and then run diagnostics on the system.
Kindly private message the service tag and email address.
Thanks
Robin

Read other 1 answers
RELEVANCY SCORE 57.2

HP ENVY Notebook 17t-n100 did an auto bios update but the screen went black and is setting like this for several hours. The power light was still on last time I looked. I turned on the computer and was reading the message on the screen and before I finished reading the screen it started the bios update and I was too late to stop it. It seemed to be from the HP assistant so after it started I figured it would be OK. Now what do I do? Do I try to restart? And Where do you get to HP support rather than this forum? Does HP monitor this forum or do just other users respond?

A:HP ENVY Notebook 17t-n100 did an auto bios update but the sc...

al120640 Sorry to hear about your BIOS update problem. You MIGHT be able to recover the old BIOS following these instructions:  HP Notebook PCs - Restoring the BIOS | HP® Customer Support If that does not work, then your recourse is to contact HP Customer Support and have them put you in touch with HP Tech Support. HP maintains no official presence on this forum, so you have to go through Customer Support to get to HP Tech Support. I did this recently and the HP Tech was able to remotely access my PC from the Internet and do the needed repairs.If you live in the US or Canada, contact information is on this page: http://www8.hp.com/us/en/contact-hp/phone-assist.html#section1If you live elsewhere, contact information is on this page: http://www8.hp.com/us/en/contact-hp/ww-contact-us.htmlNOTE: After you get through, stay on the line until you are finally able to talk to some one -- it can take a while!-------------------------------------------However, HP Customer Support is generally not available on the weekend, so you may have to wait until Monday to contact them.------------------------------------------- Good Luck========================================================================I am a volunteer and I do not work for, nor do I represent, HP.---------------------------------------------------------------If my posts helped you, please click the Thumbs-Up symbol on my post to say thanks.If my posts solved your problem please click "Acce... Read more

Read other 1 answers
RELEVANCY SCORE 56.4

Hi My laptop was working perfectly until Sunday evening when it requested a restart to do updates, I didn't look into what these updates were as I have always just let it do any requested updates and have not had an issue (clearly a mistake after googling since). I has tried to automatically up date the bios which has failed and now all it will do is shut down, go back and try and do it again, so it is stuck on a loop of starting, trying to update, failing and restarting again.... It won't let me do anything else at all.  I have a recovery as any sensible person would but it won't even register the F11 key to go in to do restore, neither will it do  hard reset if I remove the battery it just keeps doing the (failed) bios update over and over. I am very sad as it's only about 18 months old and was in perfect working order before. Any help or suggestions would be very gratefully received (esp as it's January and I have no money to fix or buy another ).  

Read other answers
RELEVANCY SCORE 56.4

Hi all,Problem stands as:Computer after startup screen show " no option to boot to" message in black background.If conected to network trying to PXE boot over IP6In BIOS setup>Device Config - HDD and DVD listed, also show any USB device if pluged in. BIOS not allow to save any changes in settings(no errors, no messages, but revert to previous state)Error message if try to reset to factory defaults or save settings as default.F9 Boot meniu list only IP6 and IP4 UEFI boot devices(endles list ~100 entries or so)If try to enter BOOT ORDER in BIOS  - PC seizes up, have to powercycle.CMOS reset ( even batery removal for 1 min ) doesn't make change.BIOS v 02.18 ( 05.09.2014 )Win10 x64(unaccesible anymore) Any advice appreciatedThank you

Read other answers
RELEVANCY SCORE 56.4

Hello All, I recently installed a new HP ProDesk 400 G3 sff that has been working for the past 3 months. Just the other day the unit went to a black screen but was still powered on. The desktop powers on but no video display and both CPU fan and case fans are blowing at maximum speed constantly. The HP Bios screen doesn?t appear either. Any idea's what could be the issue? Regards,  

Read other answers
RELEVANCY SCORE 56.4

I should start by saying that I just removed XP Total Security trojan/rogue yesterday. A website ran me through some registry keys to delete/change and after that I ran Mbam and BitDefender online scanner to check for infections.

All seems to be better now, except that in my system tray, Windows Security Alerts has a red icon, warning me that AU are turned off. When I try letting that program turn them on, it fails and gives instructions to do so manually. The odd thing is that in the Control Panel, System tab, AU appear to be on.

I'm not sure what to do, or if it's a sign that something is still worng. Any help would be appreciated

(I'm using Windows XP Media Center Edition, SP3)

Edit: In addition, I receive this message when I visit the Windows manual AU site:
"The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem."

A:Windows Auto Update issue after a Virus

Problem solved!

Microsoft had actually given me an error code on the updates site, which was cleverly hidden in the top right corner. The error code was:

"Error number: 0x80070424"

After seeing this number, I searched through the Microsoft support database and easily found a solution to enable WAU. I just had to reinstall the program. No signs of any virus remaining, and AU has been repaired. My thanks to anyone who considered my problem and apologies if I've wasted your time.

Read other 3 answers
RELEVANCY SCORE 56.4

Thank you for your help. I've looked through many forums with similar problems as mine but not exactly or a probable solution for me. I apologize if I overlooked one on your site...

Summary: My PC has been acting strange for three days now. It started, (perhaps coincidentally), after "Windows Update" ran and installed updates on 2/11/09. Unfortunately, it has been a busy three days for my pc and I have summed up all the issues, changes and specs below. I apologize for the lengthy post and if I am incorrectly posting this in Vista forums. Thanks, GSS.

ISSUE:
1) Windows explorer stopped responding when changing Windows display settings from Standard to Aero, (I put in standard for online gaming per gamespot forum advice to decrease lag).
2) Computer operation has slowed immensely including execution of programs, end of line startup (pre-login is normal; desktop load is slower), & the initial Vista startup audio chops as well as the desktop Vista audio chops, also shutdown vista audio chops.
3) All online fullscreen video mode, (flashplayer only, veoh/tuduo works fine), is a slideshow instead of fluent video. This occurs in IE & Firefox, (I use no other browsers).
4) CPU usage seems higher than usual at some times. It will just be working away even though Norton idle and not consuming hardly any resources.
***NOTE: Operation was normal before 2/11, none of the above issues were present on this system setup***

HW: HP Compaq SR5413WM ( L... Read more

A:[SOLVED] Issue with Vista since Auto-Update

Hi, welcome to the forums, I am afraid your attempts to fix this problem may well have made it worse. First thing to do is uninstall KB 960544 (you can download it later)

Next uninstall the reg cleaner (Uniblue) it will not help and will have made the situation worse REG cleaners should never be run, despite what you read they are more likely to be the cause rather then the solution. Never run CCleaners reg cleaner as well. Vista simply does not need them.

Next you will need to Uninstall Office even though you did not activate it, it's presence on your system plays havoc with your major problem.

Major problem, Norton you need to be rid of this program it is simply not suitable for home computer use. Go to Nortons web site (symantec) and download their uninstaller.

http://service1.symantec.com/Support...05033108162039

Use AVG free for Virus protection (or for the best AV get Nod32) and activate the inbuilt windows firewall.

Read other 6 answers
RELEVANCY SCORE 55.6

I have a HP ProDesk 600 G1 SFF with Windows 8.1.I configured the bios power-on to start in a specific date but it doesn?t start! I updated the bios recently: Bios version L01 V02.33 (15-07-2014) but no luck.I have to start the computer each Friday at a specific hour.Thanks for your help.

A:hp prodesk 600: bios power-on fail to start

Hi, i have the same problem,  i can setup BIOS Power-On  for each day, Sunday enabled, Monday enabled... but the Time is 00:00 , i change It, F10 to Accept... Save chages and Exit.... but Just the hour go back to 00:00 . config days is ok.. why?? it is an fatal program bios error.  somebody help me..!!

Read other 2 answers
RELEVANCY SCORE 55.6

Hello, I would like to change BIOS Password on HP PRODESK 400 G1 DM with Powershell. I use this command : $Bios = Get-WmiObject HP_BIOSSettingInterface -Namespace "root\HP\InstrumentedBIOS" -ComputerName COMPUTER_NAME $strNewPwd = "<kbd/>4F50514B4C4D4748"         #(pwd = 12345678 for this example)$strCurPwd = "<kbd/>4F50514B4C4D"                      #(pwd = 123456 for this example) $ret = $Bios.SetBiosSetting("Setup Password", $strNewPwd, $strCurPwd) and it dosen't work, the command return value 6 "Access denied". I use this command with HP COMPAQ 6005 PRO SFF PC and it works. But if i use the following command to change BIOS Language on the HP PRODESK 400 G1 DM : $ret = $Bios.SetBiosSetting("Language", "English", $strCurPwd) it works. Can you help me ? Regards. Chistipri. 

Read other answers
RELEVANCY SCORE 55.6

I'm running dual boot Ubuntu and Windows 7 professional (this shouldn't have any impact on bios features). I've been trying for a long time to get bios power on to work. No luck.
One point of interest, the time for BIOS power on may be UTC time. Set start time accordingly.
 

Read other answers
RELEVANCY SCORE 55.6

I have an hp prodesk 600 g2 DM with windows 10 x64 enterprise . when i disabled requested password after sleep option and tried to test it by putting the pc to sleepp and after i turn the system on from sleep the pc did not boot their was 2 long beep with red light and 2 short beep with white light. and i hav make sured that it was not the prob with the windows by trying to connecting the HD of my pc to another pc.

Read other answers
RELEVANCY SCORE 55.6

Hi, I have an issue where my computer auto updates drivers, and it causes my computer to stop playing videos.  Annoyingly, it also stops Steam from working too, which makes it where I can't play my games.  I have a temporary solution. I downloaded this driver from the HP website, and it fixes the problem  Here are the driver details. win64_154510.4542 Driver Version: 21.20.16.4542Release Version: Production VersionPlatforms/ Operating System(s):7th Gen Intel® Core? processor family7th Gen Intel® Pentium® processor family7th Gen Intel® Celeron® processor familyMicrosoft Windows* 10-646th Gen Intel® Core? processor familyMicrosoft Windows* 7-64Microsoft Windows* 8.1-64Microsoft Windows* 10-64Intel® Xeon® Processor E3-1500 v5 Product FamilyMicrosoft Windows* 7-64Microsoft Windows* 8.1-64Microsoft Windows* 10-64Intel® Xeon® Processor E3-1200 v5 Product FamilyMicrosoft Windows* 7-64Microsoft Windows* 8.1-64Microsoft Windows* 10-64Release Date: November 3, 2016  However, my computer randomly reapplies whatever new driver comes along, and it breaks my videos and games again.  I have to deal with this pretty much every day.  I run the driver installation, reboot the computer, and temporarily have the problem solved.  Is there a way to apply this driver to be permanant, or is there a better fix?   Thanks  

Read other answers
RELEVANCY SCORE 55.6

after an automatic XP update, I cannot open my browser. When I click to open my home page, I get "conneting to 205.203.140.1" instead of "connecting to comcast.net" or whatever home page I am using. I then get the no conection message from windows.
If I restore to an earlier time, there is no problem. what can I do to correct this and get back on the internet. (I am using IE 7)
 

A:Solved: issue connecting to internet after auto update

If you cannot open your browser I have no idea what the problem is.

But if the problem is with internet access, see the sticky (about ZoneAlarm) at the beginning of the Networking forum.
 

Read other 2 answers
RELEVANCY SCORE 55.6

My Laptop touch pad stop working after critical update, I uninstalled the update but issue came back after few days and window update itself automatically. I tried installing generic synaptic driver that did not update the mouse driver, tried force update after extracting driver in a file, it also did not work. Finally I reinstall the BIO A10. Although I had same BIOS but it flash it again, and then reinstall the latest same touch pad driver from dell support side that was issued some time time 2015. Wasted 4 days and was ready to through out laptop off windows. Hope it help and save some time anyone one who has issue. Dell support is pathetic in this regard. 

Read other answers
RELEVANCY SCORE 55.2

Hello folks, I've got a number of HP Prodesk 600 G2 SFF work stations that are experiencing a problem with their displayport connections. When a monitor is connected via VGA there are no issues, but if you add a 2nd monitor or hook both monitors up through displayport the monitors flicker, and turn off at random. The workstations are all equipped with Intel HD 530 graphics chips, and are running windows 10. I've tried updating the drivers with HP OEM, as well as a number of drivers direct from Intel with no success. A call to an HP support technician ended up with him saying the motherboard needed to be replaced. If that is the solution, then so be it, but I find it hard to believe that so many workstations would have this issue out of the box. Have any of you run into this issue or something similar?

Read other answers
RELEVANCY SCORE 55.2

This is a weird one:We use a Wake On Lan program for computers in our building. We purchased a new ProDesk 600 g2. All WOL settings have been applied. The WOL process actually works. We can remotely shut down the system, and remotely wake the system up. The problem is how the system behaves via WOL:When you wake the system up via WOL, if forces an attempt to load by PXE boot. This is not the correct behavior. The BIOS on the ProDesk 600 G2  (NO2 2.16 version, latest installed bios) provide no apparent way to DISABLE the PXE from being bootable. We don't ever want this system to PXE boot. Now, before you ask: does the system boot properly without WOL? Yes. In fact, EVERYTHING on the system is working perfectly: EXCEPT this exceedingly odd need of the system to work any WOL "Wake up" function to automatically try to load into PXE rather than the SATA drive (a Toshiba model) installed in the system. Also, before you ask: yes, we unselected PXE as a boot option. The problem is, it's automatically re-enabling PXE as a boot option, and I have no idea why (a fail safe, perhaps?) Lastly, at this point, it's an annoyance issue. If we issue the WOL in the morning, the system boots, it just tries to connect to PXE, then fails (naturally), and then boots off the hard drive (SATA0) as it should have done first. Any guidance on solving this issue would be appreciated. Thank you! 

Read other answers
RELEVANCY SCORE 55.2

Short version: I am unable to get  a cloned SSD to boot a ProDesk 600 G2.  The same SSDs work in our HP Pavilions. Slightly longer version:  We have used HP Pavilions for our staff for some time.  With each new machine, we clone the original C: drive to an SSD (Sandisk SSD Plus) for speed and use the HD for data.  It works fine with Macrium, Acronis, etc. We decided to replace some Pavilions with ProDesk 600 G2 MTs.  The first ProDesk has arrived.  We cloned the HD direct to the SSD.  The system will not boot from the SSD.    The ProDesk recognizes the SSD and will gladly run tests and tell us the SSD is fine, but it simply will not recognize and boot from the OS. BTW, we took the same  SSD and cloned it in a Pavilion (also with Windows 7 Pro) and it booted the Pavilion fine.  Are we missing something? Thanks

Read other answers
RELEVANCY SCORE 55.2

Hello folks, I've got a number of HP Prodesk 600 G2 SFF work stations that are experiencing a problem with their displayport connections. When a monitor is connected via VGA there are no issues, but if you add a 2nd monitor or hook both monitors up through displayport the monitors flicker, and turn off at random. The workstations are all equipped with Intel HD 530 graphics chips, and are running windows 10. I've tried updating the drivers with HP OEM, as well as a number of drivers direct from Intel with no success. A call to an HP support technician ended up with him saying the motherboard needed to be replaced. If that is the solution, then so be it, but I find it hard to believe that so many workstations would have this issue out of the box. Have any of you run into this issue or something similar?

Read other answers
RELEVANCY SCORE 55.2

Hello My machine has been working fine and HP Assistant prompted me to upgrade the BIOS.  So I followed the instructions earlier and now my machine no longer works after it restarted.  I turn the machine on and nothing happend now - I can hear the fan but no output to the screen and no beeps at all.  Can someone please advice on best actions to get it up and running.  Many thanks

Read other answers
RELEVANCY SCORE 54.8

I have a new HP ProDesk 400 G3 that I am trying to set up dual monitors on. I thought that it would be possible because the computer has both VGA and DisplayPort ports. The problem is that the DisplayPort connection does not seem to want to work at all. The two monitors I currently have have both VGA and DVI-D options. I am currently using this DisplayPort to DVI adapter: http://www.amazon.com/C2G-Cables-To-54321-DisplayPort/dp/B00J9CLWP2 I have tried updating the driver for the installed Intel HD Graphics 530 display adapter, and I have tried powering off the computer and powering it back on with only the DisplayPort cable plugged in. I have switched cables between the two monitors. I have a feeling it might be the adapter, but I was hoping someone here might have more insight.

Read other answers
RELEVANCY SCORE 54

Microsoft



We are having an issue printing from our EHR medical program since a forced update that our support department at EMR says is coming from a overly aggressive Windows Security Update.
 See attached.  We were instructed to uninstall the update but it continues to reinstall when restarting each computer. We have about 13 computers and 8 Microsoft surface tablets.   All computers are running various versions of Windows
8.1 to 10.  You cannot stop the updates from occurring.  Is there a fix because this is seriously affecting our work daily.

From my EHR  tech:



Uninstalling the update fixed the issue.  I would de-select this update on all machines as you apply the latest round.


I am letting development know... I am not sure if they will fix or if Microsoft may release an update to the update first.

Read other answers
RELEVANCY SCORE 53.6

I created this topic because i need an update for bios for hp omen laptop. I hope developers will see this topic and will fix the problem in the new version of bios (F.09 Rev.A).I have had throttling at normal temperature, core frequency reached 0.8 ghz and fps in games dropped.  Here is the videos from other peope, who have the same problem with omen:https://youtu.be/W1ua6Tq0BCghttps://youtu.be/5tHDO3w4WuY Here is the topics in forum:https://h30434.www3.hp.com/t5/Gaming-Notebooks/HP-Omen-laptop-Model-17-w033dx/td-p/5683302http://h30434.www3.hp.com/t5/Gaming-Notebooks/Freezing-Lagging-FPS-Drops-Workaround-Solution-HP-Omen... I installed F.05 Rev.A bios and it solved my problem. Please, make an update for bios to fix the problem. Thank you.

Read other answers
RELEVANCY SCORE 52.4

am trying to update my bios but its not getting updated what to do
 
 
Mod's Edit: Additional information added to Subject line for clarity of issue and moved post to its own thread.
 

Read other answers
RELEVANCY SCORE 52.4

Hello,I have an issue with my ThinkPad T430.After updating bios to latest version my T430 won't even get inro post screen until I remove one of the two 4gb 12800S DDR3 1600Mhz RAM modules.Before the update everything was working without any problems and I even reseted the bios settings to deafult before and after installing the update.I don't even get any audio feedback from the motherboard which would say that RAM is broken or something like that :/

Read other answers
RELEVANCY SCORE 52.4

Hi guys. I'm having a bit of a problem updating my BIOS. I have a MSI P45 Platinum MB. I have downloaded the new BIOS, but the files dont seem to fit the programs i use. The files i download are files that have extensions equal to their version number, for instance; A7512IMS.110, where "110" is the extension as well as the version number. The update programs on the other hand, seems to want to get a hold of *.rom-files. I've googled my *** off, but cant find any good explanations. I cant seem to get an understanding of what these *.rom-files even are.

I expect people to recommend MSI Live Update 3 etc, but I'm having problems installing the application. When trying to exec "Liveupdate.exe", I see a bar, and when it is finished, my mouse cursor turns into an hourglass for about 5 sec, and nothing more happens. I even unpacked the *.exe-file which is an archive, and tried to execute the setup.exe, but still nothing.

I'm running WinXP Sp3. I dont have a floppy-station as this is a brand new computer, and im not sure if I can get a hold of a bootable USB-device.

Cheers!
 

A:P45 BIOS update issue

I realize that the machine probably doesn't have a floppy drive installed., but have you checked to see if the board itself has a FDD socket? The P-45 chipset is enabled for FDD, but I'm not familiar with your particular board to know if it's been implemented.

If it is, it's an easy (and reasonably inexpensive matter) to buy a floppy drive, take the side off the computer and flash your BIOS to your heart's content.

FDDs (all brands) run about eight bucks at Newegg. Annoyingly, the shipping charges are about the same. Here's a Sony; http://www.newegg.com/Product/Product.aspx?Item=N82E16821103116

BIOS updates can be risky and aren't really suggested if they're not absolutely necessary. So, is this one necessary?
 

Read other 8 answers
RELEVANCY SCORE 52.4

Hello im using ideapad 320 14ikb. And recently have updated the bios from this official sitebut later on got a message says default boot drive missing etc.... found only the solution is to change boot mode to legacy and it worked but the laptop started acting weird.  The fan runs fast and continuously, laptop started to get hot and can hear a noise coming out of it  note: I have repartitioned the hard drive previously and I don't know the previous version installed in my computer what is the solution ?  

Read other answers
RELEVANCY SCORE 52.4

I wish to update my BIOS, as I am facing some issues with Windows 10 login after the anniversary update. I downloaded the corresponding BIOS update, but when I run it, I cannot update it, as it tells me "This update is not compatible with this device". I found the driver update (sp76953) by entering my exact product number, so I do not understand how it is incompatible.

Read other answers
RELEVANCY SCORE 52.4

first when i bought my laptop i started updating the drivers from the hp support assistant one of the updates was the bios so when the pc restarted to configure the update i got a block error on the bios update and it freeze on 0% for about an hour so i had to restore the bios image so until now i'm scared to update it

A:bios update issue

Try to download the BIOS update directly from the HP website. Also make sure you disable any Anti-Virus programs from attempting to run the installer.

Read other 1 answers
RELEVANCY SCORE 52

Hello
 
im using ideapad 320 14ikb. And recently have updated the bios from this official site
but later on got a message says default boot drive missing etc....
 
found only the solution is to change boot mode to legacy and it worked but the laptop started acting weird.  The fan runs fast and continuously, laptop started to get hot and can hear a noise coming out of it 
 
note: I have repartitioned the hard drive previously and I don't know the previous version installed in my computer
 
what is the solution ?
 
 Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.

Read other answers
RELEVANCY SCORE 52

I have recently updated the bios on my ideapad 310 15isk as the lenovo driver site said it was "urgent" Ever since , the fan has been ramping up and running high even when the laptop is idle. Does anyone have the same problem or a copy of the exe for the older bios? I have cleaned the fan completely before anyone suggests that. There was minimal dust build up

Read other answers
RELEVANCY SCORE 52

I have a Lenovo ideapad 100S 11IBY, and today I could not log in to windows 10 after its BIOS update (to the latest version) It just keeps wanting me to input bitlocker recovery key, but I could not find it on my microsoft account website, and actually even I don't remember whether I did set up my bitlocker recovery key or not. I'd been to 'windows.microsoft.com/recoverykeyfaq' as intructed on the screen and followed all directions, also had been to the BestBuy that I'd purchased it but nothing helps. I love my laptop and I have done my best to keep the device good. I feel very sad that I cannot use my PC during this weekend. I don't want to reset my laptop.  Anyone knows how to solve this problem ??  

Read other answers
RELEVANCY SCORE 52

I tried to update the BIOS from our Latitude E5450 systems from A12 to A13 with a command line, distributed by our SCCM, but it does not install the BIOS, though I get a 'succeeded'  return message.
On shutdown and a boot later on, it still says 'A12'.When trying to do a reboot aftwerwards, still no effect.On immediate* reboot after the Install, it installs the 'A13' update.(*immediately: being the first shutdown/reboot action after the BIOS installation)
I though it could be a Windows 10 'fastboot' issue so I disabled that option, but still, when choosing 'shut down' after the succesfull BIOS update, it does not update the BIOS on the next boot.

The command line I use is:A13.exe /s /f /p=xxxxx /l="C:\Temp\BIOS.txt" /forceit
The bios.txt logfile says:
***BIOS flash started on 7/5/2016 at 16:41:46***Command: \\xxxxxxxxxxxxxx\A13.exe /s /f /p= /l="C:\temp\bios.txt" /forceit
A12 INSTALLED (Dell System Latitude E5450)- Gigabit Ethernet : X01- System BIOS with BIOS Guard : A12- Embedded Controller : A06- Intel Management Engine (VPro) Update : 10.0.47.1006
A13 UPDATE (Dell System Latitude E5450)- System BIOS with BIOS Guard : A13- Embedded Controller : A06- Gigabit Ethernet : X01- Legacy Video OROM : 1039.V.18- Legacy N15SGM OROM : 82.8.18.42- Legacy N15SGT OROM : 82.8.18.43- Legacy RAID OROM : 13.2.2.2224- Intel Management Engine (VPro) Update : 10.0.47.1006- Intel Management Engine (Non-VPro) Update... Read more

Read other answers
RELEVANCY SCORE 52

Hi,
I have an issue when trying to update the BIOS of my Z30-A-12R.
I have installed currently the bios version 2.6. My computer had to be reformatted and all the programs re-installed. When reinstalling utilities the ECO utility could not be installed due to the incompatibility with the bios version I am using.
When trying to update the bios, the new version is 4.2 but when trying to download it and apply it, it says that my computer is not supported.
Is there any way to update the bios? Why do I have a problem with the new version?
Thanks for your help.

A:BIOS Update Issue on Satellite Z30-A-12R

If you have Win7: Install Toshiba Value Added Package.
If you have Win8/10: install Toshiba System Driver and System Settings.

Read other 1 answers
RELEVANCY SCORE 51.2

Good afternoon,
 
It would appear that my BIOS update has stalled on the screen below...
 

 
I've gone to the drivers for my computer to download the newest version of BIOS for my computer.  When I download the files to a USB, the instruction manual indicated .exe file for install does not download. 
 
I'm stuck at this point in trying to find a way to give my computer the latest BIOS update.
 
Model: E1P05AV
[personal information removed]
BIOS Version: Insyde F.65, 11/20/2014
Processor: Intel Core i7
 
PLEASE SEND HELP!
 
Thanks!
 
Jake

Read other answers
RELEVANCY SCORE 51.2

I've been having USB errors as well as the internal cardreader appearing and disappearing from being recognized by my system so I thought I'd update the BIOS.  I currenlty have BIOS P01-A2 and was trying to upgrade to P03-A3. I tried both Windows method as well as from DOS but both fail to update the BIOS.  I've updated BIOS in the past for multiple different types of motherboards and have never had any issues with simple bios updates.  Someone please advise.  Thanks!











Solved!
Go to Solution.

A:DX4860-US20P BIOS update issue

Are you sure that your desktop has an Ivy Bridge CPU and USB3.0?BIOS (for device with Ivy Bridge & USB 3.0 Supported) if not, you can't use this BIOS to update your PC.

Read other 10 answers
RELEVANCY SCORE 51.2

I've been having USB errors as well as the internal cardreader appearing and disappearing from being recognized by my system so I thought I'd update the BIOS.  I currenlty have BIOS P01-A2 and was trying to upgrade to P03-A3. I tried both Windows method as well as from DOS but both fail to update the BIOS.  I've updated BIOS in the past for multiple different types of motherboards and have never had any issues with simple bios updates.  Someone please advise.  Thanks!










Solved!
Go to Solution.

A:DX4860-US20P BIOS update issue

Are you sure that your desktop has an Ivy Bridge CPU and USB3.0?BIOS (for device with Ivy Bridge & USB 3.0 Supported) if not, you can't use this BIOS to update your PC.

Read other 10 answers
RELEVANCY SCORE 51.2

Hi All, I have received my Lenovo E480 yesterday and been having two issues :  1) I can't update the BIOS to ver 1.15. The laptop reboots after running the setup but BIOS upgrade doesn't happen and I get the Windows login screen. 2) Whenever I shutdown the laptop, it restarts. Only way to shut it down is by long pressing the power button. Can you guys please help on this. Thanks

Read other answers
RELEVANCY SCORE 51.2

Hi, I have an issue to update BIOS of my M93p Desktops by an USB Key, I create a DOS Bootable USB Key with the software Rufus (FreeDos) and I copy all files of the flash update program in FBJTxxUSA.ZIP to my DOS bootable memory key. I powered up the system and made sure that my device with the flash program is selected as a boot device.  When I ran the Bios update, I have this error message :I tried with the Bios update by Bootable CD, I have the same issue. Could you help me to find a solution, I can not use the Windows Flash tool, I must use an USB Bios update. Thank you for your help.

A:Issue to update BIOS of my M93p Desktops by USB Key

At the very bottom of the BIOS support page for your system are links to the previous version, try upgrading to it, then to the latest. 
 
Also, please check your model number, there is no M96p. 

Read other 2 answers