Over 1 million tech questions and answers.

Aptio setup ultility

Q: Aptio setup ultility

Hey my name is Mendy and for the couple of months I been having trouble with aptio setup utility I am stuck on it and cannot exit out .
I have tried everything and dont want to go to the store because it cost money and if there is a easy way of fixing it , it would be waisting my money for a easy solution . so please help .
Thank you ,
Mendy

RELEVANCY SCORE 200
Preferred Solution: Aptio setup ultility

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Aptio setup ultility

Make and model of this machine just might help us help you?

Read other 1 answers
RELEVANCY SCORE 65.6

My new Asus s550ca cannot get past the Aptio Setup Utility. I have tried f10 and forcing shutdown but it still pops up. How can I get this to go away?
 

A:Aptio Setup Utility

some on it here

http://www.justanswer.com/computer/...l-not-exit-aptio-setup-utility-everytime.html

run the h/d makers diagnostic on the hard drive
 

Read other 1 answers
RELEVANCY SCORE 65.6

I am stuck on this page and unable to go back to my desktop no matter what i do.
 

Read other answers
RELEVANCY SCORE 65.6

Hello I am stuck in an Aptio Setup Utility menu loop and everything I have tried has not worked to get me out of it I was hoping maybe someone on here could help me figure it out
 

A:Aptio Setup Utility

I see you've marked your thread as Solved, what ended up resolving the issue?
 

Read other 1 answers
RELEVANCY SCORE 65.6

Hi, I've got a P34 gigabyte running on w10 and can't exit from aptio setup utility and not too many options available in the menu boot

I've got 1 ssd (system) + 1 hdd, none appears in the screen

Yesterday, I updated nvidia drivers before shuting down the laptop

Any help would be appreciated

 

A:aptio setup utility

Sorry, my HDD is recognized but serial ATA port 0 is empty
 

Read other 1 answers
RELEVANCY SCORE 64.8

Hi
I bought a new laptop (Asus x75a) and when I received it I turned it on and it went into the aptio setup utility so I set the time and date and went over to save and exit only to return to the same screen. I've restored defaults and loading optimised settings but it always returns to it.
I disabled secure boot and enabled csm and this time it loaded the asus screen and went to a black screen saying reboot and select proper boot device or insert boot media in selected boot device.
It should be preinstalled with win8 and no where in the user manuals does it detail the setup utility.
I've searched the web for a solution but I'm yet to find one. I've contacted the seller but I thought whilst I wait I would seek help here.
Any advise would be greatly appreciated

A:Stick in aptio setup utility

http://www.asus.com/us/Notebooks_Ultrabooks/X75A/
In the Appendix section of the User Manual...
http://dlcdnet.asus.com/pub/ASUS/nb/X75A/E_eManual_X75A_VER7748.pdf
under Operating System and Software are the System BIOS Settings details.
 
Possibly set the BIOS to Defaults then refer to the section Recovering Your Notebook PC Using Recovery Partition.
Perform a full factory recovery.
 
If it is a NEW laptop it should be covered under a Manufacturers Warranty and contacting ASUS support would be a good move.
2-year limited International hardware warranty. *different by country
On-line problem resolution through web interface (BIOS, Driver update)
OS (Windows® 7 ) install/uninstall consultation
Bundled software install/uninstall consultation
ASUS software supporting
 
http://www.asus.com/support/images/pdf/e8549_nb-warranty-card_148x105mm_final_0827.pdf

Read other 1 answers
RELEVANCY SCORE 64.8

http://web.archive.org/record/http:/...bios5.jpg?Sf=1
http://web.archive.org/record/http:/...tings.jpg?SF=1

Hello. Please forgive me for this off-topic-post, but i would like to tell everybody, why i really like APTIO Setup Utility, the best BIOS-Settings.


The great advantage is not only the great user interface and the accurate help descriptions (that Ins?deH20 also has), but what i really love is:
The APTIO Setup-Utility does have ?Boot-Override? in the Exit-Tab‼
I don't have to press F12 to override. I can simply go to the BIOS-Settings. And if i am inside of the BIOS-Settings, i can simply override without exiting the settings and press F12. That's Aptio's greatest advantage. My Samsung 700G7A-S02 does also have APTIO.
Aptio Setup Utility Screenshot:


Other Setup Utilities:



Disadvantage: If Windows is hibernated, DualBoot (e.g. Hiren's Boot CD) is not supported, which did already cause a problem. But other BIOS-Firmwares do also not allow DualBoot with hibernation.

Please note, that this is no sneaky advertisement. This is just my opinion. The screenshots are not from my Computer.

Read other answers
RELEVANCY SCORE 64.8

I was upgrading my hdd to an ssd on my Asus TP300l and I have put the new ssd into the computer, but when I boot up the computer, it seems to be stuck in Aptio setup utility and I have read a few instructions online on how to get out of the setup utility but they aren't working. Please help as soon as possible
 

Read other answers
RELEVANCY SCORE 64.8

I have an Asus laptop and I got the notification that I can upgrade to Windows 10 if I wanted to. So, I clicked to update it and it did and when I restarted it, my mouse pad would not work. I was able to go into programs and click repair for the mouse and then it worked. I used my laptop for a few minutes and everything was fine and then I closed it and set it aside. Later that day, I opened it and I clicked on Chrome and I got the hour glass. I waited for a few minutes and nothing happened. So, I pressed and held the power button down to turn it off and turned it back on a few seconds later.
When I turned it back on I was at the Aptio Setup Utility screen and no matter what I pushed, I couldn't exit. My battery died and so I plugged it in and turned it back on. This time it said that it was being diagnosed. After a long while, it said they couldn't fix it and gave me the option of restarting it or advanced options. I clicked advanced options and chose to go back to Windows 8.1 hoping that it would return to normal. After that, I assumed it was doing that and I left it to make lunch for my son. When I came back to it and it had been awhile it was just a blue screen and was like that for a long time, so I again shut it down.

I went online and did a search and someone said to enable the launch CSM on the boot section and to disable the secure boot menu and then to restart and I would be able to get to the advanced options/recovery screen. So, I did do that and was ab... Read more

Read other answers
RELEVANCY SCORE 64.8

Have a brand new Asus X75A.

Attempting to connect my Android phone to the laptop via USB with no success. After having my father do a reboot it seemed to not connect but not affect my documents and other saved files.

Now after the 2nd attempt to connect both devices the Aptio Setup utility screen pops up.

I don't want to exit unless I can be assured that all the documents and data I have will not be removed!

Please help!!

Read other answers
RELEVANCY SCORE 64.8

hi, am a new member, I have this a problem exiting the aptio setup utility on my toshiba satelite pro Which has never happened before, some weeks ago,it started has a new computer on its own and happen to lose all my files, and now am stuck in this setup utility, I can't exit no matter How hard I try...thanks.

Read other answers
RELEVANCY SCORE 64.8

I'm sorry if I'm posting in the wrong form. I have a ASUS G75VX I was just finished cleaning my fan filter and went to turn my computer back on when the blue and grey Aptio Setup Utility popped up. I've did everything I could and nothing is working. I tried the Boot, Launch CSM changed disable to enable, Security, Secure Boot Control changed enabled to disabled and F10 to save and exit. It took me to a screen saying "Reboot and Select proper boot device or insert Boot Media in selected Boot device and press a key" I don't know what that means. Can someone please help?
 

A:Stuck on Aptio Setup Utility

You might have knocked loose the cables for the hard drive. It is saying it has nothing to boot from and since you were messing around inside it sounds like you may have knocked something loose.
 

Read other 1 answers
RELEVANCY SCORE 64.8

my Asus laptop froze and when I restarted it, a screen that said ?Aptio Setup Utility? popped up. I googled it and tried what everyone was recommending:
Select the Boot menu in the Aptio setup utility, select 'Launch CSM' and change to enable

Select the Security menu n the Aptio setup utility, select 'Secure Boot Control' and change to disable

Select Save & Exit and press 'yes'

Hold down the power button until the unit switches power off completely

Switch back on and continually press the F9 button for about ten seconds; this should now allow the unit to boot up into the Windows Recovery menu

Select 'Advanced Start Up' and wait until the recovery menu appears

Select ' Advanced Options'

Select 'System Restore' and select a date prior to when the problem occurred?.

The only problem is that once I switch the computer back on and try to press F9, it does nothing. I get a black screen that says ?Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key? I can get back into the Aptio Utility screen from here but I can?t get into my computer. How can I fix this and get back in???? I don?t know much about computers so I?m totally stuck and I NEED what?s on there for business.

 

Read other answers
RELEVANCY SCORE 64.4

Hi everybody, I have a small big problem: my laptop asus is blocked on aptio setup utility in the sense that every time I start it it redirects me to this menu. Why it's urgent: it's because I do not have access to my 2 OS window10 / ubuntu that contain important files for my studies that are happening right now. So, it is of paramount importance that I can solve this problem.

Then I tried some stuff for sure. In fact, there is a lot of result on google on this problem, but it's still the same solution: disabled fast boot, enabled launch CSM and do F10 or F9 at startup (I even tested F4, F5, F6, F8) and nothing works. If you do little research you will come across a solution has kind 10 steps of microsoft, bah the one does not work.

Then I tried to boot the Ubuntu installer on my USB key, but I can only test ubuntu without installing or installing it, but I want to access my old data. I then did the same for Window with the Window installer that offers troubleshooting. I tried the restore options but it asks me to select a system at startup but that's exactly what I do not have access to. Then boot diagnostic tool, good jme recalls more of all the options, but roughly there's nothing that works.

Finally I have to type on the console: bootrec / RebuildRbc and it says that it detects no installation windows, suddenly, it is a trick with the hard disk literally.

How I had this problem: I switched off my computer under ubuntu.

My laptop configuration... Read more

Read other answers
RELEVANCY SCORE 64.4
RELEVANCY SCORE 64.4

Alright, my computer always shows the Aptio Setup Utility and won't bypass the feature. The launch CSM isnt working and I can't enable it due to Aptio Setup Utility keep on popping up.
 

Read other answers
RELEVANCY SCORE 64.4

Whenever I turn it on, Aptio Setup Utility comes up. I tried loading setup defaults but it didn't fix anything. I don't know what is wrong or how to fix it

Read other answers
RELEVANCY SCORE 64.4

Hi,
i have an asus s2ooe, my daughter knocked it off the table and i had to use the trouble shoot recovery. something obviously went wrong. it now loads on aptio setup and goes no futher.. i don't know what to do to try and fix this, or even if there is anything i can do to fix it. i can't really afford to pay to have it checked and then pay for any other repairs that may be needed. so any advice would be much appreciated. thank you.
 

Read other answers
RELEVANCY SCORE 64.4

hello. New here. I have a Asus laptop running windows 8. When I boot up the laptop it pulls up a ?Aptio setup Utility? screen with all kinds of options on it. I?m trying to just get the laptop to get to the home screen. When I click save and exit it just comes back up any guidance would be so great full.

Thank you
 

A:Aptio setup Utility screen when booting

Use the right/left arrow keys to select Boot at the top of that screen and post a picture of the resulting screen please.
 

Read other 15 answers
RELEVANCY SCORE 64.4

How do I reboot a Asus windows 10 I think it is I need your help asap please give me a call 6672007582
 

Read other answers
RELEVANCY SCORE 64.4

I?ve been stuck on this screen all morning I?ve tried many things I have an Asus X200M if you recommend to launch csm I don?t see that or have that. Please help before I get my butt whooped.
 

Read other answers
RELEVANCY SCORE 63.6

Last night I woke up to find that my computer had on its display the aptio setup utility. I had never seen this before and turned off my computer. I restarted it in safe mode and after about 5 min or so my computer went to the blue screen of death for like a second then to the aptio setup utility. Now, before this happened I had been downloading files from utorrent for like 3 days straight as well as watching some on my computer (which is an Asus G55vw), so I'm not sure if this is maybe a virus of some sort? Or didn't know if my computer had been working too hard for the past too days? Either way I have no idea what to do and was wondering if I could get some help! Im on my gf's computer right now and still staring at the aptio setup utility screen.
 

Read other answers
RELEVANCY SCORE 63.6

How to enable hardware virtualization in Aptio Setup Utility?
I am not able to enable it in BIOS.
I want this because while installing Androin 4.4 in Virtualbox it is giving some error.

I have also uploaded Speccy CPU configuration which states that virtulization is supported and few pics of my BIOS.
Thanks.

A:How to enable hardware virtualization in Aptio Setup Utili

Hello,

Most important question: What is the error? We're not all-knowing here.
It might not be VT-x related at all, Android should be x86 in a VM and expect it to act weird.

Check the Virtualbox forums for specific details.
But a bit more on the VT issue:
I got a pc (here Medion) with Aptio as well. Problem is that I have AMD cpu on this one so the comparison won't help much.
Here the BIOS reports virtualization is on, I think. If your pc is new this year/last year, than VT-x should normally be on by default.

BUT: here Speccy says virtualization is disabled as well! Be careful, it might be a false warning. I can use virtualization in Virtualbox: the tab is enabled and I don't get any errors/warnings. So VT is ON even if Spaccy says it isn't. Check multiple sources to make sure.

Actually a good place to look is the VM log: Vbox.log in the VM folder: I see in my case AMD-V is used so virtualization is enabled.

Code:
00:00:03.677075 HM: Using AMD-V implementation 2.0!


In your case for Intel you should search for VT-X because it will report it ON or OFF.
Sorry, I'm not on my Intel machine at the moment but the previous lines should tell you what you need.

Good luck.

Hopachi

Read other 1 answers
RELEVANCY SCORE 62.8

Hello,

was long time member unfortunately it seems that my account got wiped? Or im assuming you guys have some cap on non-active accounts.

Non the less, im here about my x751s. Today i turned it on and it made 5 rapid sequential beeps and goes straight to the BIO's menu.
Ive tried launch csm route, but that gives me the " No bootable driver" error, On startup ive tried esc, f1, f8, f9, f10, f11, f12 none of them work.

I opened my laptop and looked around, safely unclipped the mother board connections and nothing looks out of place i unscrewed the HDD it looks good none of the small slits are moved and the pins are also fine.

Any ideas?

Thank you,
David
 

Read other answers
RELEVANCY SCORE 62.8

I have a Dell Inspiron 5000 series laptop that keeps getting stuck in the Aptio utility loop and BIOS stuff and doesn?t allow me to load Windows 10 successfully. The other day my PC randomly had a blue screen of death and crashed and now it?s preventing me from getting back to my OS ever since. Sometimes upon booting it loads a PCI white screen saying ?Hard drive not installed.?

I ran the ePSA diagnostics to check and scan the system, but it only keeps saying it finished the tests with a yellow caution sign next to my hard drive. Is there anything I can do to get a successful boot? I just don?t want to lose everything I was working on.
 

Read other answers
RELEVANCY SCORE 62.8

Greetings forums!

Firstly, thanks for taking the time to read this post. I've done my best to google, try everything I possibly could imagine and still things aren't going my way - you're my biggest hope!
Background information & my probable earlier mistakes
The computer in question is an ASUS K55D that, used to, run Windows 8.1. Since this OS did not cooperate with our home network I decided it was a good idea to install Windows 7.

Long story short it doesn't boot via USB or DVD so I try to do it from inside W8.1 (under the presumption that it'd install it on the same disk and do the "Windows Old Folder" thing) - works fine until the reboot when it forgets about the installation, then goes into a weird boot loop that finally ended up in continuing to install W7.
I let it finish and, lo and behold, the computer crashes and boots into chkdsk (or some similar utility) claiming there's loads of issues. Que a long time of non-sensical information (did not look like any tool I've ever used before) and a lot of error messages (this is in post, by the way) that lasted for a few hours. So I decide to reboot again.

Suddenly the laptop decides it DOES want to boot into the DVD, since it can't get into W8.1 anymore. I try to install but when I try to select my newly formatted HDD it gives me "cannot install to partition of the GPT format".

So I press "delete" in the hopes of my computer understanding that ... Read more

Read other answers
RELEVANCY SCORE 61.6

My MSi laptop is stuck in the aptio setup utility and if i turn my laptop off or try to exit, it will return to the same screen. It has been like this since i updated it to windows 10. please help.

Read other answers
RELEVANCY SCORE 42.8

i have a very serious problem about my pc every time i start up it come to aptio utility set up.this happen when i was cleaning the dust inside the cpu i did not do anything inside i only clean the dust but after that when i start it comes w/ aptio utility set up and i cant exit this to normal window star up..please help me guys i want to run my pc normally...thanks

A:aptio utility set up cant exit

Some how there must be a change in your bios. Aptic Setup is the name AMI uses for the setup program built into your bios.

You will need find the proper key to press when starting your Acer to enter the bios. Maybe something has been changed but the change was never saved.

You might choose Save changes and reset, Discard Changes & exit, or Restore Defaults.

Read other 1 answers
RELEVANCY SCORE 42.8

I have an ASUS model x200ca notebook. Its less than 6 months old. Its windows 8 touchscreen. Out of nowhere, when i start it, it goes directly to the "aptio set up utility". it is stuck in that loop. hitting any function keys as it starts doesnt help. any ideas of how to free it up, or recover it? thanks
 

A:Solved: aptio set up utility

Possible solution here - http://www.transformerforums.com/fo...book-t100-help/40382-aptio-setup-utility.html
 

Read other 3 answers
RELEVANCY SCORE 41.6

Asus Q502LA

This started last night, I was playing a game on steam when my computer froze. It then went to a blue stop screen and said it needed to reboot. It took to long so I did a manual shutoff by holding the button down for 10sec. Well after that, all I get is this screen. Any help would be much appreciated. I believe it's windows 10, but might be 8.
 

A:Wont boot past aptio utility screen

That the BIOS screen. Simply "save and exit".

If it doesn't boot into Windows, provide further information on what happens next.
 

Read other 3 answers
RELEVANCY SCORE 41.6

Hi.

I have an Asus laptop, model X551C. My laptop was working fine until recently when i switched it on and it asked for a password in a strange screen. (See screen shot below)
When i entered my normal password it took me to this screen.
If i press any button it just repeats the message and does nothing. When i first noticed the strange password screen it took me here.

To the aptio setup utility screen. I looked online and read that my boot up order may be wrong so I tried to resolve it by going to the boot menu section of aptio this is what I see.


It doesn't appear that my hard drive is listed (I may be wrong) I have tried everthing to get it to start Windows with no luck.

I may have some of the other menus configured wrong not sure.

Does anyone know what may have caused this and how I may fix this frustrating issue ?

Thanks
 

Read other answers
RELEVANCY SCORE 41.6

My Asus computer is stuck in the Aptio setup utility screen. (American Megatrends version 304). See screen grab

I have tried removing battery and power. Any tips on how to extract it from this screen?

Thanks in advance.
 

Read other answers
RELEVANCY SCORE 41.2

I have AMI Aptio F6 BIOS in my Antec VSK3000E desktop, running Windows 7 Professional [Retail, not OEM].
Belarc reports: Boot Mode: Legacy BIOS in UEFI & UEFI: American Megatrends Inc. F6 08/03/2013 &
Board: Gigabyte Technology Co., Ltd. Q87M-D2H. I have tweaked UEFI/BIOS combine to reflect as much BIOS as possible.

My question concerns the three Boot Options, and the Boot Options Priority; apparently within the Legacy-BIOS portion.

I would like to set Boot Options to:
external USB FD
external USB CD\DVD device
external USB stick [bootable]
internal CD\DVD reader/writer [also has BluRay playing ability]
internal CD\DVD reader/writer [does not have BluRay playing ability]
internal hard-drive [has System Reserved partition, Cdrive partition, Ddrive partition]

Because I do not at all understand the choices that are found in the Options and Priority blocks,
I have no idea on how to "write" the above 6 choices into Boot Options and Boot Options Priority.

A:AMI Aptio F6 BIOS [Antec VSK3000E desktop] Win7Pro [Retail]

From what I have seen you do not get to "write" in the drives you want. The UEFI/BIOS will usually only show fixed drives as boot options for the boot order. I believe this is because using a removable drive as a boot priority option could cause problems.

A method I use is to use the F8 key at boot to bring up the BBS, or boot menu. There you will see all connected bootable drives and you can choose which one to boot. And in the case of a UEFI BIOS you can choose which mode to boot.

Read other 1 answers
RELEVANCY SCORE 41.2

Bought a new laptop with preinstalled win8, didnt like it, went into laptop bios, think i deleted some drivers or commands to get me into windows 8 agian.
dont see any driver options\boot options pritorities and cant add new ones

think i deleted the deafult one
have notting under boot options
once i starte the the machine it goes right to the bios
the boot devise driver into windows i think is missing
help ?
unrelated images not mine, but kinda looked like this:
http://img5.imageshack.us/img5/9181/bios1.jpg
http://img401.imageshack.us/img401/7666/bios2y.jpg
thnx

A:Stuck in aptio windows8 bios, dont see any boot lines

Look for an option to Reset Your BIOS To Factory Defaults. If that doesn't work, consult your owner's manual for other options (clear cmos, reflash bios, etc). I'm assuming you did not delete anything in Windows 8 (or from the physical hard drive directly) because you only mentioned bios access.

Read other 4 answers
RELEVANCY SCORE 33.6

Ive read the Instructions on how to setup XP to dual-boot with Vista...
However, im concerned (and someone mentioned it happened to them in the thread)
that when XP SETUP is finished with the TX part of setup and reboots PC to go into the
rest of setup (GUI XP SETUP)) it wont continue....?
is this right>? ive read elsewhere that if the partitions for XP are created in Vista that it wont boot into the rest of setup....

I could make the partition during XP setup if this will help?

thanks
 

A:Vista/XP Dual Boot - Will XP setup continue into GUI setup after reboot of 1st part.?

When I did my dual boot [using win2k / vista] I used an existing partition that was created by vista. No problem at all. It is a little more difficult than say installing win2k after xp however as long as you follow the instructions there are no problems.

As always make an image of your system before you start. This way if something does go wrong, it is a simple matter to restore the image and be back where you started from.
 

Read other 2 answers
RELEVANCY SCORE 33.6

Is there any info recorded anywhere in Windows, that tells me the name of a setup file
that (ideally including it's path)?

An executable can usually (always?)
be opened with 7-zip, often (like itunes) revealing the executable internally to contain a collection of .msi's. Maybe info about the execution of one of these is logged somewhere, in which case (with a bit more effort) I think the 'origin' (setup.exe) could
be inferred...

I read that the journal records every file that's opened!!! is this human-readable?

Thinking aloud. I have about 7 widi setup executables I obtained whilst trying to setup
intel widi, similar scenario with several other applications installed on various VHDs. I'd like to purge my downloads>>setups folder, but retain installation-media for important applications (just in case).

So much info is installed during installation (ie setup/msi stuff as well as appdata of
course), surely something this simple must be possible somehow, somewhere! somebody?

Thinkin aloud 

Read other answers
RELEVANCY SCORE 33.6

Hi everybody.
I got dell latitude d800 laptop with dead display and without os (supposed to be XP, sticker is intact).
Hunting for affordable good shape lcd panel will take a while so I made unattended cd with nlite and installed XP but external monitor didn't fire up
I checked the installation with live CD and it looks like complete install so I got an idea that the install is lacking dell drivers particularly video driver (nvidia fx 5200 go card).
Even more: it's possibly lacking any video driver 'cause native display was disconnected.
So I have to somehow inject video driver and force setup to install it. Then XP must fire up external monitor and then I can update all the drivers.
I read about winnt.sif and $OEM$/Drivers directory but that all about "naked" drivers like .sys .cat .inf ... but the drivers I got from dell have also .dll .exe and other files but nvidia driver even has its own setup.exe.
How to make XP setup to install such drivers during unattended setup?

A:[SOLVED] Inject drivers with .exe extension or own setup file in unattended setup

Hi I 'am not entirely certain but this might help Customizing Unattended Setup
How to Add OEM Plug and Play Drivers to Windows XP
Talking Shop: Windows XP unattended installation | TechRepublic

Read other 5 answers
RELEVANCY SCORE 33.6

I have several Asus Eee netbooks that I'm getting set up to use at my school. I had some parent volunteers helping me get them ready to deploy, and one of the netbooks was plugged in to initially power it up, but then hard-shut-down before Windows could run through its initial setup.

Now when I boot up the netbook, and it attempts to go through the initial windows setup "Setup is starting services", and then throws an error message:
The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation.I restart, and the cycle continues. This happens whether I try to boot normally or in safe mode.

I've got no CD-drive attached to it, so I'm not sure what I can do to break this error cycle. Any suggestions/tools/ideas?

Thx,
Jeff

A:Win7 Starter getting error on initial setup; locked in setup loop

Not sure how you deployed them, but if Startup Repair doesn't help when run from System Recovery Options then I would redeploy the image or run Factory Recovery from its partition after backing up the disks.

If you don't have one and they are same hardware, simply backup one's image using Win7 backup imaging or free Macrium - Image your system then boot System Recovery options to Recover Using an Image from its external storage location which you have connected.

If they are not same exact hardware or Image hangs at startup, SysPrep the original before deploying to remove all drivers, activation, SID and HID's.

Backup Complete Computer - Create an Image Backup
System Image Recovery

Read other 6 answers
RELEVANCY SCORE 33.6

Hi Guys & Gals,

I've been trying to get my Home XP(SP2) desktop talking to my XP(SP2) Laptop, using tips gleemed from the threads in this forum.

My desktop does not require a sign-on.
My laptop is from work and requires sign-on to the work Domain.
I have put my Desktop into a workgroup of the same name as the laptop domain.
I have enabled file & print sharing, and added the laptop into my trusted Norton security zone on the Desktop.
I have shared folders on both machines.

I can see the Workgroup from my Laptop but not the desktop within it.
I can see the Domain from my Desktop but it times out if I try to drill further.
I cannot see my shared printer (connected to the desktop) from the laptop.
I can map from my laptop to desktop (shared folder), but not vice versa.

The only thing I haven't tried is to run the Network setup wizard on either the desktop or laptop.

Here's my question: if I run that wizard on my laptop, will it destroy my work network settings?

OR any other ideas what I should try to get each machine to see each other?

Thanks
Hew
 

A:Solved: Running Network Setup Wizard - affect on existing setup?

Read other 12 answers
RELEVANCY SCORE 33.6

I'm trying to install windows xp, after formatting, it goes thru the process of copying the xp files and automatically reboots. Now after rebooting, instead of this installation to continue, it just goes back to the same setup process again i.e right from the beginning again of wanting to format and repeating the same process again. It does not continue with the installation as it normally does. Xp disk is good. no problem with it.
One thing strange I noted is when booting with the XP disk in, it automatically goes thru with the XP setup without asking 'Click any key to boot from CD-Rom'
Any ideas to solve this? Thank you all in advance
 

A:Solved: Xp Installation: Setup-Formats-Copies files-reboots back to square 'A' Setup

The simple answer is a stuck key, or a faulty key signal. Could you post your system specs to give us a little more to go on?
 

Read other 3 answers
RELEVANCY SCORE 33.6

I formated my hard drive with Fdisk and ran the 4 disk set of Windows 2K and it goes through set up till last screen and then says Setup is starting Windows 2000 and it freezes there.

Help
 

A:Window 2K setup stops at Setup is starting Windows 2000

Read other 8 answers
RELEVANCY SCORE 33.6

Hi All

I am trying to install windows XP on my new system I built.

When I get to the 5th XP install disk it stalls and says

file ntfs.sys caused an unexpected error(4100) at line 5010 in d:\xpclient\base\boot\setup\setup.c

I have done a memtest and it has came out with zero errors.

I am lost can you help?

Kind regards
Darren
 

Read other answers
RELEVANCY SCORE 33.6

Hi All

I am trying to install windows XP on my new system I built.

When I get to the 5th XP install disk it stalls and says

file ntfs.sys caused an unexpected error(4100) at line 5010 in d:\xpclient\base\boot\setup\setup.c

I have done a memtest and it has came out with zero errors.

I am lost can you help?

Kind regards
Darren
 

Read other answers
RELEVANCY SCORE 33.2

So I decided to experiment with Raid 0 on my i7 system to see if it had any impact on video encoding performance using two 500Gb Green Caviar WD HDD's. Specifically, I encoded a 700Mb AVI to DVD. Unfortunately, it took almost 3 times longer over a single HDD setup.

Prior to this, I installed Vista Ultimate (non-Raid mode) on 5 different 500Gb HDD's and a Velociraptor and ran the same test above. Keep in mind that the video file and the software were always on the Main Drive and there were no jumpers on any of them.

Here's A summary:

WD 500Gb Green Caviar 16mb Cache = 13 mins
WD 500Gb Green Caviar 16mb Cache = 36 mins
WD 500Gb Green Caviar 16mb Cache = 13.5 mins
WD VelociRaptor 150Gb 16mb Cache = 12.5 mins
Seagate Barracuda 500Gb 16mb Cache = 39 mins
Seagate Barracuda 500Gb 32mb Cache = 37 mins
Raid0 WD 2 x 500Gb Green Caviar = 34 mins

So is this AAM related causing such dramatic variations?

When I get home tonight, I plan to run a program that's supposed to disable AAM.
 

A:Raid 0 Setup Performs Worse Than Single HDD Setup

Read other 7 answers
RELEVANCY SCORE 33.2

I mistakenly launched XP Setup and want to know how to stop it from progressing further. I have another XP installed on another virtual disk. Rebooting from there allowed me delete the Setup files. Or so I thought ! The main XP installation however continues to try to launch Setup. Just about whatever I do, it ends in tears. My question is … how do I stop XP on this disk from thinking it has to launch Setup? I don’t want to reinstall XP, as that will involve a huge amount of work to recreate my environment.

I am able to choose my operating system when I press F8

If I launch the corrupt system in “safe mode” or “domain controllers”, everything appears to progress normally until the very end… when the XP black desktop appears (and just before the icons appear). At that point I get the error message
“Windows XP cannot run under safe mode” and I am asked to click OK to consult a log file. The screen however is actually frozen at that point, so I have to unplug the machine.

Otherwise if I launch in debugging mode or “Last known good configuration”m I get a message saying “Setup will restart now” and then “ Setup is being restarted…” while the usual XP installation logos start to appear e.g. “An exciting new look etc…”. Shortly afterwards I get
“An error that has been encountered that prevents setup from continuing ”,
Again the screen freezes so I need to unplug the machine.

I looked at the difference config and ini files, and compared the Windows dir... Read more

A:Corrupt XP Setup – trying to remove setup by logging on from another disk

Read other 8 answers