Over 1 million tech questions and answers.

My [CTRL]+A "select all" keyboard shortcut doesn't work

Q: My [CTRL]+A "select all" keyboard shortcut doesn't work

I have a Dell Latitude D830 Laptop

I recently replaced my hard drive (sATA) with a fresh one, loaded with Windows Vista. Before even using anything in Vista, I immediately upgraded to Windows 7 Ultimate, without a hitch.

However, I seem to have lost the ability to select all using CTRL+a; it simply does nothing. Everything else works (ctrl+s, ctrl+x, ctrl+v, ctrl+c).

I cannot remember if it worked for the brief time I had Vista installed before upgrading to 7; it was a relatively short amount of time (like 20-30 minutes), so I don't know if I used CTRL+A then or not.

Any reasons why it won't work anymore, or how I can fix it?

RELEVANCY SCORE 200
Preferred Solution: My [CTRL]+A "select all" keyboard shortcut doesn't work

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: My [CTRL]+A "select all" keyboard shortcut doesn't work

Press Control + Windows Key + Alt simultaneously and all will be restored.

This info was culled from an arcane help manual at my disposal. YMMV

Read other 1 answers
RELEVANCY SCORE 113.2

Pressing ?Ctrl+A? on the keyboard to ?select all? doesn?t work,

I?m wondering why the ?Ctrl+A? doesn?t work and all the files are not selected.

What might be the issue?

Which settings should I change to let it work back as regular?


Thank you

Best

Jamal

A:Pressing “Ctrl+A” on the keyboard to “select all” doesn’t work,

Welcome to Seven Forums Jamal. What kind of PC is it, a Desktop or a laptop, or?

System Info - See Your System Specs

It may be important to know. Does Ctrl+A not work only in cartain programs, etc. or not at all? If a laptop, try pressing alt+ctrl+fn

A Guy

Read other 4 answers
RELEVANCY SCORE 113.2

I am running Windows Vista Business SP1 and Excel Enterprise 2007. I work in finance, so having all of Excel's keyboard shortcuts available is critical to me. I often use the shortcut [ctrl]+1, which pops up the "format cell" window. However, this shortcut does not work anymore for me. All my other [ctrl]+ shortcuts work well, however, so I am confused as to what is causing the problem.

Can anyone help? Thanks in advance.
 

A:Solved: Excel 2007 issue: "format cell" keyboard shortcut (CTRL+1) not working

Read other 16 answers
RELEVANCY SCORE 102.4

Hi all,

I'm setting up a computer for my grandmother and I want to disable the select all feature because she keeps accidentally selecting her documents and replacing the text with the letter "A".

Does anyone know how to disable CTRL+A, either for the entire computer or just in Microsoft Word (2010)?

A:How do diable the select all (CTRL + A) keyboard shortcut

Hi, I have compiled an exe file for you, which disables Crtl+A shortcut everywhere in the system. You just need to add this file in Startup folder in Start menu if you want it to start every time with your Windows. Right now it works only with Right Ctrl, if you want it would be possible to add both.

I have created this exe file in Autohotkey - great free and open-source utility.
Code:
<^a::Return

Read other 1 answers
RELEVANCY SCORE 98.4

I used to be able to hold down the "ctrl" button while pickin several files, which would be highlighted. Now its not working.
I did use a rather aggresive registry cleaner, not sure if that did it or not.

A:Holding down "ctrl".... cant select multiple files

Do you have a Restore Point or saved Registry set? Most cleaners make a backup even if it is only a .reg file.

Read other 5 answers
RELEVANCY SCORE 95.6

My challenge is that I'm running a program that refuses to retain it's taskbar setting to always show. So, everytime I reboot, I have to go to "System\Notifications & actions\Select which icons appear on the taskbar" and find the program (it's Choicemail) and toggle on the notification.

I have a shortcut to get me to the "System\Notifications & actions dialog", but I'd really like to go direct to the "Select which icons appear on the taskbar" dialog.

Of course, the ideal solution would be for Choicemail to resolve this problem, but they haven't since Windows XP and their tech support blames Microsoft.

I'd use a macro to execute, but with Windows 10 walking away from shortcut keys on most system settings, I haven't figured that out. I also don't know what CMD to use from an admin run instance to get there.

Any suggestions will be appreciated.

TIA!

A:Shortcut to "select which icons appear on the taskbar"

Hello Luff, and welcome to Ten Forums.

Since this involves the notification area icons, you might se if resetting them may help.

Notification Area Icons - Reset in Windows 10

For now, you could use the same shortcut in the tutorial below to open Notification settings.

App Notifications Settings Shortcut for Windows 8.1

Read other 1 answers
RELEVANCY SCORE 94.4

2010 06 05

This is a question for information about why my networking problem finally was resolved.
I have four PC?s on my network; one Windows 7 and three Windows XP. The Windows 7 PC always sees all three of the other computers. However the Windows XP computers sometimes don?t see the other XP computers when I press ?My Network Places.? Quite by accident I discovered that if I press ?View Workgroup Computers? then ALL the other PC?s in the network DO show up. Furthermore, if I click through "View Workgroup Computers" and access/edit a file on one of the other computers, then this computer will ALSO show up in ?My Network Places.? This behavior seems to be quite consistent and works every time I have tried it. Apparently, this is a workaround to the long vexing problem of why my networked PC?s sometimes don?t show up under ?My Network Places.?

My question: why does ?View Workgroup Computers? apparently always show all the networked PC?s, when ?My Network Places? does so only intermittently or sometimes not at all?

Thanks for any response.

Read other answers
RELEVANCY SCORE 94

I'm not sure when this changed or why, but it seems that pressing CTRL+T doesn't do anything anymore. I can't make a new tab in Chrome, or transform layers in Photoshop. At the same time, I don't seem to have any applications running that would 'steal' this shortcut. Other keyboard shortcuts still work just fine, it's just CTRL+T that seems to be affected globally. Any ideas what could cause this?

Actually, just as I tried to pull up a list of running processes before clicking "submit new thread", I realized that CTRL+SHIFT+ESC doesn't do anything, either. So that's two shortcuts...

SysInfo Tool said:

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 8
RAM: 8171 Mb
Graphics Card: NVIDIA GeForce GTX 460, -2048 Mb
Hard Drives: C: Total - 953764 MB, Free - 527852 MB; D: Total - 476937 MB, Free - 308000 MB; G: Total - 477086 MB, Free - 383284 MB; H: Total - 476780 MB, Free - 294136 MB;
Motherboard: Intel Corporation, DH67GD
Antivirus: AVG Anti-Virus Free Edition 2012, Updated and EnabledClick to expand...
 

A:CTRL+T Shortcut "stolen"

Read other 13 answers
RELEVANCY SCORE 92

Hi,

I've got this very annoying problem.


Let's take ApexDC++, for example. When selecting more than one file and clicking Download to=> Browse, it doesn't autoscroll to the "Downloads" folder like it did in XP. I've attached 2 pictures to understand what I'm trying to say.

The first one(Capture1) shows the window that would appear in Win7, no autoscroll to the Downloads folder, and the second one(Capture2) shows how it would appear in WinXP, with autoscroll to the Downloads folder. This is important when downloading many files into different subfolders located in Downloads folder. It takes less time when you have the Downloads folder right in your face.

For example, I like to download pictures, and many of them have the same name, so I'd have to download them in different subfolders. Now I have to scroll myself everytime.


This problem isn't related to ApexDC++, it is caused by Win7, other software behave like this, too.
DoubleKiller and probably any other software where you'd have to browse to an implicit folder would behave like this.

And, of course, these things don't happen in WinXP.

Is it an option in Win7, or is it a bug?
Does anyone know how to fix this?






Regards,
Nick

A:Doesn't Win7 have autoscroll on "Select folder" boxes?

Hmmmm, never noticed that. It is kind of funky. As a programmer I always hated the "browse for folder" dialog. The way to do it would be to subclass the File Open Dialog, but MS deliberately sealed it so we can't just add onto it and use it. Go figure.

Anyway, for a work-around. Even though the selected folder is out of view, if it has subfolders, hitting the right arrow key will open them under the selected folder and move the focus there. Easier than scrolling down.

Read other 4 answers
RELEVANCY SCORE 91.6

I would like to change the wording on the Windows 7 logon page from "Press CTRL+ALT+DELETE to unlock this computer" to "Press CTRL+ALT+INSERT to unlock this computer". My company uses a lot of VMware View desktops and it's tedious to continually inform users of the keystrokes. I have searched through the forums here and cannot find the file that I need to configure. I have downloaded Resource Hacker and love it but I just need the file name. Can anyone point me in the right direction or let me know if this is even possible?

Thanks

A:Change "CTRL+ALT+DELETE" wording to "CTRL+ALT+INSERT"

You could do what we do here at work. We turn it off. It doesn't actually protect anything these days, just an annoyance.

Secure Logon - Press CTRL + ALT + DELETE to log on

Read other 3 answers
RELEVANCY SCORE 90.8

Help! This annoying little problem is driving me nuts. When I right click on the mouse the options that use to appear on the screen no longer do & I cannot use ctrl c or v on the keyboard either. What can be causing this & how can I fix it?? Thanks in advance!

A:Mouse will not show "right click" options-keyboard ctrl c & v not working either???

Does this just affect Word, or all programs, such as Notepad?
Did you make any changes recently?

If this is just affecting Word you may need to go to the following link for additional Keyboard shortcuts for Word and support:
http://office.microsoft.com/en-us/wo...CH060831551033

Character and paragraph formatting
To do this Press

Copy formatting from text.


CTRL+SHIFT+C

Apply copied formatting to text.


CTRL+SHIFT+V

Read other 2 answers
RELEVANCY SCORE 90.4

Lately I have been encountering an issue with "ctrl + alt + a" shortcut key in my win 7. When I press ctrl+alt+a by accidentally, it shows me a tools bar which I can copy or edit somethings. This is really annoying me. Can this shortcut key be disabled? Thank you so much for help.

A:Need help with "ctrl+alt+a" shortcut key in Win 7.

Can you post a screenshot of it? Screenshots and Files - Upload and Post in Seven Forums

Read other 3 answers
RELEVANCY SCORE 88.8

I don't know why they changed this. I hate the navigation pane you get now when you use Crtl + F instead of the Find & Replace. It's a real "pain", yes pun intended. Now I know Find & Replace is Crtl + H but after x number of years using Ctrl + F I just can't get used to switching. Plus, it's still Ctrl + F for searches on websites, etc. so it's very confusing.

So my question is, is there any way to change the keyboard shortcuts so Ctrl + F would bring up Find & Replace like before?
 

A:Solved: Keyboard Shortcut for "Find & Replace" in Word 2010

Read other 10 answers
RELEVANCY SCORE 87.2

No matter whether I set Windows Mail as the default or my other email client Incredimail XE Premium. when I click my Mailto: shortcut to quickly write an email, it opens OK, but only after about 15 long seconds.
I've tried switching defaults and making sure each time that both the email client and the mailto: have the correct defaults in Windows Explorer Default Programs settings.

Anything I might have missed? It only started doing this lately and before I blame something in error I'd be interested in any thoughts. Thanks in advance.

A:Mailto: Desktop Shortcut Slow To Open - Usual "Fixes" Don't Work, Ideas Anyone?

Hello Peter,

You might see if disabling the Windows Mail splash screen may help speed it up to open some.

Windows Mail Splash Screen

If that doesn't help, then you may need to use one of the items in the tutorial below to fix Windows Mail.

Windows Mail Slow

Read other 8 answers
RELEVANCY SCORE 87.2

I am using "Classic Start" menu (Classic Shell)
I have copy/dragged Start > Programs > Desktop (shortcut) ... onto the Start (menu)

When any program is open neither the (default) Start/Programs/Desktop ... nor... Start/Desktop shortcuts do anything.
ie, Desktop is not activated.
I have been copy/dragging some Start/Programs/<shortcuts> around to reduce the size of the "Programs" menu.
In shortcut properties Desktop path "Show Desktop" is (disabled)
(But the same shortcut works on my Win7 PC.

On Win8 PC when I create a shortcut to desktop (ie, C:\Users\MyName\Desktop-- the shortcut opens WinExp at Desktop.
It does not minimize all open windows to reveal the Desktop.
The Win8 "Start screen" is not being used because I have modified the Laptop to boot/awaken to Desktop

Obviously I am missing something ... would appreciate any help

Thank you

A:"Desktop" shortcut on Start menu does not work

Have you tried clicking on the "show desktop" button at the far right side of the taskbar , just to the right of the time? It works the same as in Win 7, the button isn't as obvious though.

Read other 5 answers
RELEVANCY SCORE 86.8

CTRL + V works.
C key itself works
CTRL key itself works

But CTRL + C to copy to clipboard doesn't work. (Copying using mouse works though).

Why?

A:keyboard CTRL+C doesn't work

  
Quote: Originally Posted by gpost3


CTRL + V works.
C key itself works
CTRL key itself works

But CTRL + C to copy to clipboard doesn't work. (Copying using mouse works though).

Why?


DO both left and right CTRL + C not work? Maybe a keyboard issue, or a keyboard driver.

Read other 3 answers
RELEVANCY SCORE 86.8

Hi - I have a thinkpad x61t. When it's in the docking station, whenever I press "shift" "alt" or "ctrl" a little pop up window tells me that key is being pressed. The laptop does not do this when it's out of the docking station. I've looked all over the control panel in vista and can't find any setting.

Any ideas how to switch it off? Driving me nuts! Thanks.
 

A:"shift", "alt", "ctrl" appear onscreen when pressed (see pic)

You mentioned that you have looked in the Control Panel so this may be something you tried already:

Control Panel - Ease of Access Center - Make the keyboard eaiser use - uncheck 'Turn on sticky keys'.
 

Read other 2 answers
RELEVANCY SCORE 86

Frequently when I want to copy or paste something I end up typing a 'v' or a 'c' instead. Most of the time this means that whatever was marked it has disappeared and replaced by a single 'c'. Also quite frequently the keyboard enters two keystrokes where only one was made. I touch type and this doesn't happen on other keyboards. Anyone else is observing this?Will Lenovo improve the quality of the keyboard? Or is this specific to my keyboard and can I get a replacement?

Read other answers
RELEVANCY SCORE 85.6

I'd like to assign a few select "domain users" to be local admin over their test machines which log into a domain. The test machines are Windows 7 64bit and the domain is Win2k8 R2. I have been searching around for the best way to do it but I've come up short on my search.

Anyone know off the top of their head?

Thanks

A:Assigning "domain user" to "local admin" on select PCs

Create a new group in AD, for example, TestUsers
Add the required users to the group
Go round each machine and add the group as a member of local admins.

Read other 9 answers
RELEVANCY SCORE 85.6

Computer Specs:
CPU: I5-2400
MB: Asus Pz868
Ram: Corsair 8GB Vengeance LP
Using on board VIdeo For now
Maxtor HD Sata
WD Raptor Sata
HP Lightscribe DVD-r Drive Sata

Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select proper boot device, and now it states ntldr is missing. From what I have been reading it seems as if my partition with my windows 7 install is not set active. I do not have my windows 7 DVD only my old vista DVD. I tried to boot into it to make use of CMD and attempt to make my partition active but I was unsuccessful to even get into CMD. I went into bios and forced booted from the drive with the OS and still same error, also I attempted to disable the other sata and run the computer again with no success also. Look forward to hearing from someone soon. I will be sitting by my laptop all night until this computer gets running.

A:"Select Proper Boot Device" now "NTLDR is missing"

Finally Got to command prompt but it shows my current drive listed as x: dunno if this will be relevant and helpful to anyone.

Read other 5 answers
RELEVANCY SCORE 84.8

Greetings.
So, I would like to remove "Paste shortcut" and "Undo delete" from the right-click desktop menu.
Wasn't able to locate either in the registry.

Read other answers
RELEVANCY SCORE 84

Hi, I need to find a fix for this issue I have with a change in Windows 8. I am running Windows 8 Pro and normally (in windows 7 and older) when I Right click on a folder, the default option for properties is "r". Nice and quick and next to my
left hand which rests on the left side of the keyboard. Now it has changed to "o" and not only that, there are 2 options for "o". Open and Properties. Very frustrating and not very easy to get around. Any way of getting around this whether
it be alternative software or reg hack or something... anything. Itsvery annoying.
Cheers

A:Right Click on folder and select "R" for Properties has changed to "O"

Well it looks like the US version oif the upgrade iso/cd is the version that has the r has properties. UK version is O which really doesnt make sense as open is O aswell so you have to press it twice then enter. I like my keyboard shortcuts so US version
is. Problem solved. language to install must read US (English) on the install screen.
Prolem solved
cheers all for your assistance.

Read other 12 answers
RELEVANCY SCORE 84

Hello,
I really need your help. I have exams coming up soon so need to get back on my computer as soon as possible. I have a notebook with windows XP. The model is Compaq mini CQ10-400.

When I switch the notebook on it displays the "BOOTMGR IS MISSING"... message. I cannot get on my computer passed that screen, apart from when I press escape after pressing Ctrl, Alt, Del. It gives me 4 options ... " F1 system information, F2 system diagnostics, F9 boot device options, F10 BIOS setup."

There is no disc drive so what should I do, and what is the easiest way to fix this issue.

Thanks in advance.
 

A:"BOOTMGR IS MISSING""PRESS Ctrl+Alt+Del to restart"

Read other 16 answers
RELEVANCY SCORE 84

Hello,
I really need your help. I have exams coming up soon so need to get back on my computer as soon as possible. I have a notebook with windows XP. The model is Compaq mini CQ10-400.

When I switch the notebook on it displays the "BOOTMGR IS MISSING"... message. I cannot get on my computer passed that screen, apart from when I press escape after pressing Ctrl, Alt, Del. It gives me 4 options ... " F1 system information, F2 system diagnostics, F9 boot device options, F10 BIOS setup."

There is no disc drive so what should I do, and what is the easiest way to fix this issue.

Thanks in advance.

A:"BOOTMGR IS MISSING""PRESS Ctrl+Alt+Del to restart"

Hi and Welcome to TSF!

The only way to fix this is to use startup repair from the Windows XP CD.

Read other 15 answers
RELEVANCY SCORE 84

Can anyone help me with this ? i got a picture ... i cant sendto desktop as shortcut the icon is missing .. help !!

A:"Desktop As Shortcut" Command Is Missing from the "Send To" Menu

Maybe this info will help:
Send To Context Menu - Remove or Restore Default Items

Read other 3 answers
RELEVANCY SCORE 83.6

I am using Windows 7 on my laptop and I have question about when to use "Home", "Work" and "Public" profile.

If I am logging in without setting password, and I am logging in network with "Public" profile, then will any other user, who can see my computer, be able to enter my computer and check the contents on my computer ?

I am connecting to a network and there are 6 other users connected to this network. In the set network location window, if I select the netwoek as "Home", does it mean that other 6 users will not be able to see my computer on network and if I use "Public", then all other six users will be able to see my computer on network ?

Thanks

Read other answers
RELEVANCY SCORE 82.8

this is copied and pasted right from windows help and support






You can also open Windows Sidebar by clicking the Start button , typing sidebar in the search box, and then pressing ENTER.



It also says:






To bring gadgets to the front using a keyboard shortcut Press the Windows Logo key +SPACEBAR.



I have also read the same thing throughout the web which comfirms that this is the right keyboard shortcut.

So I have all the information that tells me how to open windows sidebar using a keyboard shortcut the problem is nothing happens when I do it. I went to my other computer running vista and as soon as I did the shortcut windows sidebar popped right up.

The computer I am using is about 1 week old, the first thing I did was update it so it should be fully updated and I can confirm right now it has SP2 and windows update says there are no updates available (which is surprising since vista seems to have hourly updates). There is nothing wrong with the windows key or space bar key as they both work independently and for other shortcut combinations.

If anyone knows of a fix I would be grateful to know it as the sidebar is useless to me if I don't have a keyboard shortcut to access it.

A:keyboard shortcut to open sidebar doesn't work

Would creating a short cut be of any help?

Create keyboard shortcuts to open programs

Read other 8 answers
RELEVANCY SCORE 82.8

Hello,

I need help with this Diskette issue please. "Diskette Drive 0 Seek Failure"
I've had this problem a few times in a couple of years and I have been able to fix the error by pressing F2 and going to the SETUP. And I've done this with no issues. But this time I thought I fixed it but now I get this new error: "A disk read error occurred Press Ctrl+Alt+Del to restart". After I press Ctrl+Alt+Del it takes me back to the same error massage "A disk read error occurred Press Ctrl+Alt+Del to restart". Need help please. This is a Dell Desktop, Windows XP.
Thank you.

Sue
 

A:"Diskette Drive 0 Seek Failure" Error Then "A disk read error occurred Press Ctrl..."

Read other 9 answers
RELEVANCY SCORE 82.4

I have a Win95 machine, MSIE 5.5 onboard.

Until a few days ago, when I was on the web and hovered over or selected any link, I would see, for example, "Opening http://www.drudgereport.com/index.html"

Now, I see "Shortcut to index.html at www.drudgereport.com"

Why is this change occurring?

I also think it's defeating my pop-up blocking program (the normal Google Toolbar).

Any help you can provide would be greatly appreciated.

- Marty in Virginia
 

Read other answers
RELEVANCY SCORE 82.4

I am new here. At first a happy new year to everybody.

Yesterday I bought the boxed version of True Image 7.0 and installed it. During the installing I also made boot disks as well as as a boot cd, both in the "complete" version. After that I tried to boot from the disks and also from the cd (of course changed the bios to boot from cdrom). Both didn't work ! My computer booted and I did get the start screen from Acronis but after that it said: "Loading Acronis, please wait" , with the disks as well as with the cd. After that nothing happened anymore, even after 10 minutes.
I made a new boot cd but this time a "safe" version and that DID work. I assume however that, because there are no usb drivers etc. included, you can't use it with an external usb drive or so.
Does anyone here have the same experience or a clue to solve it ? I already emailed Acronis, but didn't get a reply yet (probably because it's New Year ?)
Thanks in advance.

Ton
 

A:"Complete" version of boot cd in True Image 7.0 doesn't work.

No idea, but this is clearly something that Acronis chould be able to sort out.
 

Read other 3 answers
RELEVANCY SCORE 82.4

My Win 7x64 desktop was off for several days, with the console unplugged. Upon first start up today, I was prompted to update the AMD driver to Catalyist 12.10, which I did. It seemed to have an effect on another app that I wanted to reverse, so I ran System Restore to right before the computer was last shut down. It returned an error message, and again after a normal reboot: It read that System Restore didn't complete running. "The data is invalid (0x8007000D)." Running System Restore to later time points got the same result.

Later, I tried a cold boot into System Repair, F8 (nothing found). The System Restore error message now was as follows:

"rstrui.exe - Application error
The instruction at 0xfb30584d referenced memory at
0x00000008. The memory could not be read."

I did a google search on rstrui.exe error, but didn't find a lot and so far none of it has worked. The last system image backup before today was two weeks ago, so that's not a welcome option. Any ideas what the problem might be and how to get Sys Restore going again? Thanks,

A:System Restore doesn't work: "rstrui.exe - application error"

By chance, do you have Agnitum Outpost firewall on your machine? Other forum threads indicate this could cause problems for system restore. The recommended solution was to disable a function called Self Protection.

You could also see if there are any damaged or corrupt system files by running a system file checker scan from and elevated command prompt (option two.) If problems are found run the scan 3 times and reboot your computer after each scan.

SFC /SCANNOW Command - System File Checker

Read other 4 answers
RELEVANCY SCORE 82.4

Hello!
I have a problem. I have adjourned the bios of the pc acer aspire M1641 and when I have restarted the pc tuneup utilities it signals me this problem:

the peripheral "Nvidia port io control driver" doesn't correctly work

Do you know as solution for this?

A:"Nvidia port io control driver" doesn't correctly work

Hi,
Did you find a solution to this problem? TuneUp Utilities report on an identical problem on my win7 system

Read other 9 answers
RELEVANCY SCORE 82.4

Before you answer this question, I've already done the following:
1.) Download and install the latest driver for the adapter.
2.) I've already tried ipconfig /renew or release or whatever you want to call it.
3.) I've tried changing the ip address to static and rather automatic or automatic to static...Didn't do anything.

I have absolutely no idea what to do. I've tried EVERYTHING, and I mean EVERYTHING on the internet.
When I run the troubleshooter I get this message:
Please help and any would be greatly appreciated. Thanks.

A:Wireless adapter doesn't work on windows 7 "No Valid IP Configuration"

please dont double post its agaisnt our rules

Read other 1 answers
RELEVANCY SCORE 82.4

Sorry for posting this in the driver section, I decided to post another in the wireless section. If you want to close one, that's fine just please close the one in the driver section. Thank you.
Before you answer this question, I've already done the following:
1.) Download and install the latest driver for the adapter. I've also tried reinstalling the adapter.
2.) I've already tried ipconfig /renew or release or whatever you want to call it.
3.) I've tried changing the ip address to static and rather automatic or automatic to static...Didn't do anything.

I have absolutely no idea what to do. I've tried EVERYTHING, and I mean EVERYTHING on the internet.
When I run the troubleshooter I get this message:
Attachment 394330

Please help and any would be greatly appreciated. I need you to work with me so please help help help! Thank you guys.

A:Wireless adapter doesn't work on windows 7 "No Valid IP Configuration"

open cmd prompt type

ipconfig /all
then tracert 194.119.131.66

post results

Read other 2 answers
RELEVANCY SCORE 82.4

Whenever I plug in my USB device it wants to "scan and fix" but works if I just continue. On the other hand the G drive which is for my SD card gives me errors of corruption even before I took it out for the first time. Something is up with the drives and they are updated and all that. Also, with the SD card it doesn't let me delete and when I do add it is just the folder without the contents which then I can't delete. Help me fix this problem. I have a LX series Gateway computer with the pop up drive if that gives you any idea what I am dealing with.

PS: Should have bought a Mac.
 

A:USB Drives- "Scan and Fix" error and SD Card drive doesn't work.

Read other 8 answers
RELEVANCY SCORE 82.4

My dad was recently doing some work on this computer and he REALLY changed the settings in Word around. I was able to get most of them back to how I like it, except one.

When I highlight text and click "delete" to erase it or highlight it and start typing to replace it... it doesn't work. It's like some "text protector" where it doesn't delete it.

How do I fix it back to the original way? (I remember this happening once before).

-sachit
 

A:WORD: Highlight text and click "delete" doesn't work!

Come on, someone's gotta know.
 

Read other 2 answers
RELEVANCY SCORE 82.4

As you cAN see lowerAcse A doesn't work, but this isn't An issue with the keyboArd. Because the on-screen keyboard won't even input "a"!

Here two things that is not a possibility.
*Not a hardware or keyboard fault because "a" worked fine in Linux.
*Not the device driver, because I reinstalled....installed a different one, but to no avail.

I can't really think of anything other than reformtting
Please help.
 

A:Extremely weird problem - LowercAse "a" doesn't Work

Read other 6 answers
RELEVANCY SCORE 82.4

I've got a weird problem here to report. I'm on a Lenovo N200 laptop running Windows 7 x64. Around half the time, the computer will boot up with the trackpad not responding. During times when this happens, I can look into the device manager and see a "code 10" ("device cannot start") for the trackpad. Restarting the computer fixes the problem.

I've had the problem once or twice over the last few years, but just a few weeks ago, it started happening very regularly (+/- 50% of all startup attempts). I can't recall making any notable changes to the system lately that could cause something like this. When the problem first started, it also affected the display adapter (Windows would start with an extremely low resolution and the graphic card would show a similar fault in the device manager, in addition to the trackpad problem described here), but this has since stopped.

I have tried updating the driver for the trackpad to a newer version, but the problem persists.

Hardware faults were considered, but I was able to successfully boot the computer from a WinPE CD five times in a row with no issues, so it would seem like this is less likely to be a hardware bug.

Any ideas as to where to go from here? I don't want to have to reinstall an otherwise clean and functional operating system for something this trivial.

A:Trackpad doesn't work, gives error "code 10" on every other boot

Hi, try using this to check the temps HWMONITOR | Softwares | CPUID
Temps can play havoc with laptops.
Cleaning the fan and air vents with a can of compressed air might clear away ant dust or debris, which could cause temps to rise.

Read other 1 answers
RELEVANCY SCORE 82.4

Just recently I had re-formatted, this being one of the problems. It was fixed, and halleluja! I could restart! w00tzor!

I started installing my software and games, and continued restarting.

The last things I installed:

Soundblaster Live! Value Drivers
Microsoft Intellimouse Explorer Drivers

While installing both of them (From CD, I have two drives), I went into MSconfig and dis-abled the AudioHQ that auto starts, and when both of them finished installing (Well SBLive drivers finished a little early) I hit restart, as prompted by my msconfig.

I was greeted by "Primary Hard Disk 0 not found"

"Strike F1 to retry, F2 to enter setup utility"

I hit retry 3 times, and it didn't work. I went into my BIOS Setup, and it said my Primary Hard Disk is an "unknown" device. When I bootup and go into the menu again, It says its my 60 GB drive, as its supposed to.

What happened?

A little info that may help:

Primary HD with OS and programs installed:

Drive C: 60 GB Drive, 7200 RPM, manufactured by Western Digital

Drive D: 20 GB Drive, I THINK its 7200 RPM, manufactured by Maxtor

Both are formatted as NTFS. My computer was booting just fine before I did the previous actions, is there anything I Can do?

[Edit] I checked the other post with a guy having the same problem, and i just remembered:

The 60 GB WD drive is set as "Master"

And 20 GB Maxtor drive is set as "Slave/Cable select" (One or the other)

I don't think th... Read more

A:Help! "Restart" Doesn't work (Hard to explain), WinXP

MSCONFIG would not cause your HD to not be recognised by the BIOS. If your Bios is not seeing the HD there may be a loose wire. Bad cable of the HD may be going bad. Someone made a good point about spinup time in another thread. Myabe the BIOS is not giving the drive ample time to get to speed. If its a newer drive it may be having a problem with the motor. Try downloading Maxtor's HD check utility.
 

Read other 3 answers
RELEVANCY SCORE 82.4

Howdy, folks.
I right click a link (.lnk), click Properties, then click "Find Target" and instead of folder with the target opening an Open With box opens. It has several programs suggested, but not explorer.exe. I have to browse for explorer.exe.

How do I fix this problem?
 

A:"Find Target" in link properties doesn''t work

Read other 8 answers
RELEVANCY SCORE 82.4

Whenever I try to open a file with a program such as Winamp, the programs now "arranges the icons" in some funky random arrangement instead of arranging them by name (or by type, or modified) or whichever order I had preset. When I tell it to "arrange icons by" name or whatever other options, it arranges them....until I try to open something else. Then it's back to the funky random arrangement.

This only happens when trying to access a file from a different program. When I access the folder through Windows, it remembers the arrangement perfectly. Any clue as to what's going on here?

Any help is greatly appreciated!
 

A:"Arrange Icons By" option doesn't work anymore!

Read other 12 answers
RELEVANCY SCORE 82.4

Hello
I have an HP pavillion desktop (s5360f) with Atheros 802.11 a/b/g/n Dualband Wireless Module and D-Link router DIR-615. My numerous Laptops and iPhons / iPads work fine, but this desktop which is further away from the router (in another room, about 20 meters) only shows 1-2 bars of wifi. First I bought a big additional D-Link antenna (7Ghz) but it didn't really help - sometimes connction shows 3 bars. I was told this antenna should help a lot. Then I checked with my router settings and saw that the HP uses "g" connection when everything else uses "n". I even set it to only use "n" but still it shows the HP using "g". I updated the driver (Atheros 9.2.0.113 for AR5B91), but it didn't help. I have "n" enabled in Atheros in Device manager.
Now I'm lost and can't think of anything else that can be a problem and / or how to fix it... I don't have any thick walls between the router and the HP, my iPhone seems to work in this room just fine...
Please help!
THANK YOU!

A:Atheros Wifi adapter doesn't work with "n" router

Out of curoisity, are you suffering any symptoms of lack of signal qualities (glitchy video/slow connectivity)?

And what speed does the HP Desktop show it being connected at?

Read other 3 answers
RELEVANCY SCORE 82.4

Installed Publisher 2003 on new windows 7 computer and noticed that the "fill" command would only fill in white. Went to the "Paint" program that came installed on the computer and the same thing was true. Should I upgrade to Publisher 2007? If "Paint" doesn't work, why would an upgrade to Publisher 2007 work?

A:Paint, Publisher "fill" command doesn't work

Hello Vrnuta, welcome to the Seven Forums.

By default the fill color (color 2) in both Paint and Publisher is white. Are you sure you remembered to change it to color you want to use?

Kari

Read other 1 answers
RELEVANCY SCORE 82.4

Hi all,

I noticed a really annoying issue on my machine.

When installing various software, when it asks me if I want to customise location, when I click on the "browse" button, it either doesn't do anything or in some cases it will open "Browser For Folder" window, but it will only show my Desktop>Usename folder, nothing else.

Software like K-Lite Codec pack will work fine as in I can change the installation location, but other software wont work :/

I do have mapped network drives if it makes any difference.

Any help would be much appreciated!

Read other answers
RELEVANCY SCORE 82.4

Hi,
Don't know what happened but my "search" button stopped working in
Windows Explorer. After entering the search criteria, I press the search
button and nothing happens. Any suggestion? Thanks for any help .. Ed

Windows 2000 Pro.
Internet Explorer 6.
 

A:"search" button doesn't work in windows explorer

Read other 16 answers
RELEVANCY SCORE 82.4

We've having problems getting the "Out of the Office" function to work. Well, it works just fine internally, but if someone outside our company sends any of our users that has "out of the office" function enabled an email he/she won't recieve the OOTO message.. It works just fine internally (ie I send a mail to another colleague that is away).

Could it be some setting on the Exchange server I've not discovered/I've overlooked?
 

A:Outlook 2000 and "Out of the Office" doesn't work externaly

Solved! My mistake. The "Allow out of office responses" wasn't turned on for some reason..
 

Read other 1 answers