Over 1 million tech questions and answers.

EGPU wont work on Lenovo G510 but works flawlessly on G500

Q: EGPU wont work on Lenovo G510 but works flawlessly on G500

Hy guys,I'm really desperate and I'm in mood of destroying this fine piece of laptop in Lenovo store just because of stupid whitelist which restricts me of using egpu with this laptop. I own Lenovo G510 ( i3 4000m,8 GB DDR3,Intel HD 4600,SSHD 1000 GB ) and I'm really satisfied with speed,mobility,battery,quality for price etc. I came with idea of adding external GPU with EXP GDC Beast from banggood.com,Dell 220p adapter and Gainward GTX 660. Lets put this simple,I have tried every possible way of enabling from DIY EGPU setup 1.30,removing wifi card and putting to sleep,enabling after BIOS post ( I connect then cable to egpu and ofcourse freeze ),no way. Obviously modding bios is also restricted due to eprom write protection and only way is trough buying programmer kit from ebay. The irony is that Lenovo G500 works very good with EGPU just by looking on techinferno and how many users are using egpu with Lenovo G500. http://forum.techinferno.com/diy-e-gpu-projects/6578-implementations-hub-tb-ec-mpcie.htmlI'm thinking of selling laptop but I dont want to sell because its excellent laptop for me and in that price range I wont get so good design quality,8 gigs of ram,silent and fast HDD ..The EGPU is tested and fully functional,I almost started crying when one forum member from another forum connected to Dell and for Dell it was plug and play. Summary,I tried every possible way of bypassing whitelist throghout Windows sleep,trying after bios post,removing wifi card in sleep and connecting egpu in mpciexpress slot,then reinstalling Windows,then trying every way with DIY egpu setup 1.30 which led only to bsod and need for reinstalling Windows.Only way I see is to modd bios with programmer kit like thishttps://www.bios-mods.com/forum/Thread-REQUEST-Lenovo-IdeaPad-S405-Whitelist-Removal?pid=74575#pid74... I would appreciate greatly any help and advice because I'm almost on brink of destroying laptop.Thank you in advance

RELEVANCY SCORE 200
Preferred Solution: EGPU wont work on Lenovo G510 but works flawlessly on G500

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: EGPU wont work on Lenovo G510 but works flawlessly on G500

Bump please help

Read other 3 answers
RELEVANCY SCORE 92.4

Hi everyone iīm a lenovo G510 user (type 80A8)As it only does run on hd graphics 4600 i decided to try an external gpu so i started searching everywhere if it could be possible to attach some gpu to the wifi card port.Iīve found some users of my same laptop didnīt archieved it but i found this: http://tieba.baidu.com/p/4213944966?see_lz=1how can i do like that??

Read other answers
RELEVANCY SCORE 72.8

Hello. For the past few weeks often my Lenovo G510 will only show a black screen when I power up. Sometimes it works but sometimes I only get the black screen. Now even when it does boot up normally I will get a black screen after I sign in. Assuming the laptop boots up fine, the only way it will log in fine is with the main administrator user profile. The other profile just gives me a black screen. Please let me know how to fix these issues. Thanks.

Read other answers
RELEVANCY SCORE 72.8

Hello,  My G500 wont charge over 60% once I passed on Win 10. When on Win 7 I had this handy tool to optimize battery charging to 60%. Now I can't find a solution to have my battery fully charged. Same happens when plaeed on high performance

Read other answers
RELEVANCY SCORE 72.4

I own a Lenovo G510 and having problem with it that it wont boot to start. It looks like its stays in a sleep mode as the power light comes on. I have tried the drain battery and start and it wont budge and so also replaced cmos battery. I had the same issue when on warranty and technician told there was nothing wrong. Anybody has this issue.

Read other answers
RELEVANCY SCORE 71.6

hello , i have the G500 and i connected in a gigabit network , but the card  Qualcomm Atheros AR8172/8176/8178 , when i check the network settings show me that work in 100mbps , the network and cables are gigabit i try to change the setting in card in speed & duplex , but there have only 10 and 100 , not 1000 !!!  i try to udate the drivers but i have the same problem what can i do ? in spec's and in shop where i buy the notebook , say me that have a gigabit ethernet i use my notebook in company enviroment thank you Makis

A:Lenovo G500 gigabit ethernet not work

hi makfor49,
 
Welcome to Lenovo Community Forums!
 
Setting the Speed / Duplex to Auto show give you a 1GB Connection speed.
Also Make sure your connections are good only by trying a know PC that runs in a 1GB link.
 
Regards
Solid Cruver





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 7 answers
RELEVANCY SCORE 71.6

Aslam O Alaikum,

Friends, I am facing very strange problem with my laptop. I have lenovo g500 with Windows 7 installed in it. I am facing trouble with sound of this system. When I starts my Machine some times sound stops working.

To get sound back I used to uninstall sound drivers and reinstall those drivers and after doing so sound starts working.

After some time I discovered that by disabling/enabling Bluetooth/wifi sound starts working again.

Here is the screen shot of Drivers installed for my PC.

One more thing,,,, 3, 4 months before I had not installed these sound drivers. I was using sound drivers that were by default at the time of installation. There were only two drivers named as "High definition audio". But due to these drivers my speaker input pin was not working. So I downloaded new drivers from lenovo website.
I hope You understand what I am trying to say. Please help me.

A:Lenovo g500 Windows 7 sound does not work.

Laptops and netbooks :: Lenovo G Series laptops :: Lenovo G500 Notebook - Lenovo Support (IN)

May be you Installed wrong driver. Above one is the right Driver, If your laptop is Lenovo G500.(not G500s).
If you have installed the same and its not working. Its time for hardware troubleshooting. Also try the driver DVD supplied with your notebook.

Read other 3 answers
RELEVANCY SCORE 70.4

Hi, i bought Lenovo ideapad g510 dark metal
(configuration - Intel Core i5 4210 Haswell, RAM 4GB, AMD Radeon R7 M265 2GB, )
And i have problem with USB 3.0. I installed all drivers from lenovo support  for lenovo g510  win 7 x64 but the USB 3.0 is not working.
USB 2.0 works correctly.
I have installed  now
USB 3.0 Driver: IntelŪ USB 3.0 eXtensible Host Controller Driver for IntelŪ 8 Series/C220 Chipset Fa...
but it not work .
 
If i connect the flashdisk or mouse  to the USB 3.0 port , it report samething like  the "device not recognized"
But when i was installing usb 3.0 driver , it was intalled correctly and dont report any problems with driver.
 I have installed chipset driver too from lenovo support drivers ( ichip125w7.exe)
 
What can i do ?
 
Thank you for answering.
 
 
Moderator comment: Please don't post the same message(s) in multiple places as it splinters the discussion. Duplicate(s) removed.

A:Lenovo g510 - win7 x64 ultimate - USB 3.0 not work...

Hi, i bought Lenovo ideapad g510 dark metal
(configuration - Intel Core i5 4210 Haswell, RAM 4GB, AMD Radeon R7 M265 2GB, )
And i have problem with USB 3.0. I installed all drivers from lenovo support  for lenovo g510  win 7 x64 but the USB 3.0 is not working.
USB 2.0 works correctly.
I have installed  now
USB 3.0 Driver: IntelŪ USB 3.0 eXtensible Host Controller Driver for IntelŪ 8 Series/C220 Chipset Fa...
but it not work .
 
If i connect the flashdisk or mouse  to the USB 3.0 port , it report samething like  the "device not recognized"
But when i was installing usb 3.0 driver , it was intalled correctly and dont report any problems with driver.
 I have installed chipset driver too from lenovo support drivers ( ichip125w7.exe)
 
What can i do ?
 
Thank you for answering.
 
 
Moderator comment: Please don't post the same message(s) in multiple places as it splinters the discussion. Duplicate(s) removed.

Read other 8 answers
RELEVANCY SCORE 70.4

I've got a Dell Vostro 1500 notebook running Windows XP SP3 without any major problems. I access the internet using A modem connected to the router for wireless access.

I've recently procured a 100 metre ethernet cable and decided to make use of it, but discovered that I couldn't connect to the internet while I was connected to the router (similar results with connecting directly to the modem itself). I've connected other Laptops to it, and seems to work perfectly, which indicates it's the computer.

What I've tried till now
Opened Device manager and checked if the network adapter was active. It wasn't for some reason, but i've just enabled it and it says that i'm connected but without any result.

I'm not entirely sure what the problem is!

Hoping someone on here can help!

Daytripper

A:[SOLVED] Cannot connect to Internet using Ethernet (Wireless works flawlessly)

In Device Manager, click "show hidden devices". There are hidden devices & drivers necessary for Internet connection. Check that they are working and not flagged.

Read other 10 answers
RELEVANCY SCORE 68.4

My monitor has a DVI-D output which I have plugged into a StarTech HDMI adapter and then into the laptop. I'm not able to get any picture on the monitor while doing this. Can anyone offer any advice on this situation? 1.) Monitor has Male DVI-D going to 2.) StarTech Female DVI-D on one end with Male HDMI on the other end going into the Lenovo G510

Read other answers
RELEVANCY SCORE 68

 Hi, my GPU of my laptop lenovo g510 20238 doesn't work any more resulut of that i get black screen, i decided to buy a motherboard online.Lenovo g510 80A8 motherboard has a better graphic card and motherboad is a bit in different shape, so i am wondering if i could buy a motherboard of 80A8 and put in my laptop which is 20238 type______________________________________________________________________1.(20238) I found the same motherboard as i had with integrated GPU intel 4600 same as this in aliexpress  My motherboard type 20238______________________________________________________________________2. (80A8) I found a motherboad for g510 80A8 with a AMD GPU on it in aliexpress Lenovo G510 80A8 with AMD I like to buy that one with AMD graphic even thats in different shape, i think must be compatibile because all the ports and holes are in same position______________________________________________________________________ here is a photo below, of my laptop and motherboard

A:Does Lenovo G510 20238 and G510 80A8 compatibile switching motherboards?

Hi, my GPU of my laptop lenovo g510 20238 doesn't work any more resulut of that i get black screen, i decided to buy a motherboard online.Lenovo g510 80A8 motherboard has a better graphic card and motherboad is a bit in different shape, so i am wondering if i could buy a motherboard of 80A8 and put in my laptop which is 20238 type______________________________________________________________________1.(20238) I found the same motherboard as i had with integrated GPU intel 4600 same as this in aliexpress  My motherboard type 20238______________________________________________________________________2. (80A8) I found a motherboad for g510 80A8 with a AMD GPU on it in aliexpress Lenovo G510 80A8 with AMD I like to buy that one with AMD graphic even thats in different shape, i think must be compatibile because all the ports and holes are in same position______________________________________________________________________ here is a photo below, of my laptop and motherboard

Read other 1 answers
RELEVANCY SCORE 60.4

Hello,  After 4 and a half months of not being able to use my laptop, I'm getting very frustrated about my brand new lenovo laptop. I bought my lenovo ideapad 700 in Germany in August (240V). I left in September for a year abroad in Japan and used my laptop on the first few days until the battery went down. After that I tried to turn the laptop back on again but nothing worked: no lights, no reaction, nothing. I was using an adapter to conevert the voltage of Germany to japan's voltage (100V). I tried with different chargers, adapters - I tried everything. I even went to a computer store here in japan but even the guy in the computer store did not know what was the problem. I also tried to unplug the battery (from the motherboard, I didn't actually screw it out) and held the power button for at least 30 seconds and tried to turn it on again - still nothing. I tried everything I could think of and with everyday, my frustration and disappointment in lenovo gets bigger. Please, I just want to use my laptop, help me..  Desperate regards,Robin 

Read other answers
RELEVANCY SCORE 60

Hello

My mic wont work on my computer. I got an external mic and creative sb x-fi sound card. The mic worked perfect on my laptop (running win7) where it got recognized at once. When I plug it in on my soundcard i look at the sound settings I see " Microphone, creative sb x-fi, standardenhet". When i plugged it in on the laptop it said like" Microphone, external blablabal" I've downloaded the latest drivers , tested my mic in all plugs ( on the front of comp too) but nothin seems to work. In teh sound settings it never change from "Microphone, creative sb x-fi, standardenhet" when i connect mic. It's like it dont even recognize the mic.
what to do?
Ty for help!

 

Read other answers
RELEVANCY SCORE 59.6

I have an older Ideapad z570, it made a popping sound and it won't power up now either.  I ordered a replacement adapter from lenovo thinking that was the issue as the light on the adapter was not coming on when it was plugged in.
 
After reading some of these boards, it appears I might have an issue with the mother board.  I would like to see abou getting it replaced, but there are no repair centers close to me, and I cannot find any information on Lenovo's webiste as to who I can contact or where I can send it.
And information to this end would  be greatly appreciated.  Sorry to tack on to this thread, but seemed silly to create another one for the same issue.
 
Thanks,
 
Mod's Edit: Since your issue involves a different model it was moved to its own thread in the correct forum in the Lenovo Z series notebook.
 
 

A:Lenovo ideapad Z570 wont turn on! Nothing works!!

Welcome to the Lenovo Community !
 
Sorry to hear of the problem you are experiencing.  You can contact Lenovo Support at the phone number I have listed below or visit a local Best Buy store.  Most Best Buys are authorized Lenovo repair centers and they should be able to assist you.  Since your warranty is probably expired,  you can also take your laptop to any repair center that a friend or family member may recommend.
 
Lenovo Support - USA1-877-453-668624 hours a day 7 days / week

Read other 1 answers
RELEVANCY SCORE 58.8

The Problem:

when I do a sound test, I can hear the audio in the speakers. However when I try to play a midi file, or a DVD, the movie plays, but NO SOUND.

Usually if the sound test works, the audio plays in the speakers. So I am not sure what is happening here.


The History of the issue:


I Upgraded my emachine from Vista to Windows 7. I went to the Emachine website to update the audio drivers. The drivers that Emachine has are outdate.

I went to the Realteck website and downloaded the newest drivers.

I noticed in the device manager that their is a NVIDIA High Definition Audio, and a Realtek High Definition Audio listed.

Ok, so here is the setup.

I have a HDMI Visio TV plugged into the Emachine. Audio workes fine if I disable Realtek High Definition Audio in the device manager.

Here is the big problem: When I plug a simple set of speakers (that work on other computers) into the back of the computer, the audio will not work on the speakers.

If I enable the Realtek audio in device manger, I can get the Realteck audio options screen. Where Realtek sees that I plugged the speakers in the rear of the machine.

when I do a sound test, I can hear the audio in the speakers. However when I try to play a midi file, or a DVD, the movie plays, but NO SOUND.

Usually if the sound test works, the audio plays in the speakers. So I am not sure what is happening here.

Can anyone advise.

A:Sound Test works, but speakers wont work

Ok, I found the problem, and wanted to share. I was using a VGA extension cable to connect the computer to a 55" LCD TV across the room. I noticed during trouble shooting that the left pin, on the second row of the VGA extension cable was pushed back. When I oulled the pin out, and reconnected the VGA cords, the sound worked GREAT. I have no idea what a video cord has to do with audio, but it worked. If anyone knows the teck on this issue, please shoot me the understanding. Thanks for this site!

Read other 1 answers
RELEVANCY SCORE 58.8

Hi,

I have had Microsoft works 2001 working on my computer for a year now.Now it freezes and says wont respond so I uninstalled and reinstalled twice and it still says not responding. Can someone help me I have Vista windows Premium.

Thanks

Read other answers
RELEVANCY SCORE 58.8

I'm unable to connect my WD USB 3.0 external drive (with a USB 3.0 cable) to my USB 3.0 slots on my computer. All my drivers seem up to date. The drive works connected to the USB 2.0 slot on my system.

I tried a different WD USB 3.0 external drive to my computer to see if it was my computer or the drive itself, and this other WD drive worked fine. I even tried the cable from the other drive to rule out of it's a faulty cable, and the cable is fine.

So what I've gathered is that the drive won't connect to the USB 3.0 slot for some reason. I'm thinking it's either that there is something wrong with the external drive itself, or there is some sort of setting which is interfering with the connectivity. Although I'm guessing it's the former, since the other external drive connected just fine?

Any ideas?

Read other answers
RELEVANCY SCORE 58.8

after blue screen of death, my lenovo is not booting, its stuck on the brand name logo and there is nothing i can do i tried remove the battery, and power up with jus cord and opposite, tried to push one key recovery but that dosent work neither any ideas?OS. win10 x64pentium 2.4ghz6gb ram1tb hddintel 5500 graphics

A:Lenovo G500 stuck at "lenovo splash screen"

The first thing I look at if a machine hangs at startup is the USB ports.  Physical damage can create shorts which cause these symptoms.  Check for bent pins or a tongue broken off.

Read other 3 answers
RELEVANCY SCORE 58.8

I have a Lenovo G500 Laptop with core I3 and 2 gigs of ram and Windows10 updated OS.Recently it has started to get stuck on the starting LENOVO screen. Laptop gets started when i remove the battery connect it with a charger, but when i again switch it off and then turn it on again, It again gets stuck on the Lenovo screen. I want a permanent solution for it. PLease help me!

Read other answers
RELEVANCY SCORE 58.8

HiI have Lenovo g500 core i7 ram6 ati radeon 8750 1tb hdd. It's been like a month that laptop freezes at the splash screen. I live in Iran and the laptop is made in China.I've searched the forums and found the "battery removing, 15sec button-holding and AC Adopter pluging" solution and it worked ...but today it's not working anymore ... I'm stuck at the splash screen for 4 hours and this is our desktop pc I'm using to post this message.I really need my laptop! It's my life!Please help ...










Solved!
Go to Solution.

A:Lenovo G500 stuck at "lenovo splash screen"

Hi Azadkv,
 
Welcome to Lenovo Community!
 
I?m sorry to hear that your G500 Laptop is not booting to Windows and hanging at Lenovo Logo and the issue persists even after performing Flee-Power step. Hence, I suggest to perform BIOS reset and check if the issue persists. Below are the steps to perform BIOS reset:
 

To access BIOS menu turn OFF the Laptop and press the NOVO button located beside power button.
Then to reset the BIOS to its defaults click on ?F9? Key and select YES.
Now click on ?F10? Key to save the changes that are done in BIOS, the computer will automatically restart.

Do post us back if the issue persists.
 
Best Regards

Shiva Kumar




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 58.8

Hello,  I have lenovo g 500 (laptop) and everything was fine until today when start my laptop i see black screen with lenovo logo (white color) link: imgur.com/tzWMuwII have tired to remove the battery with/without power cord but still same.  Lenovo G500Model name: 20236 Thanks for help! 













Solved!

Go to Solution.

A:Lenovo G500 black screen (lenovo logo)

could you please press f2 to start-up your computer for bios.then set the default settings, save/exit and restart if it helps.

Read other 9 answers
RELEVANCY SCORE 58

Hi could someone please help me my net was working fine last night in vista now all of a sudden it wont work. I though it was something wrong with my internet so i phoned my ISP and they couldn't figure out what was wrong and told me to change my Ethernet cables and said everything looked ok on there end so i changed cables and it still did not work so i just happened to get a free ubuntu CD in the mail the other day so i popped it in and tried out the live CD and my net works fine here. On vista i went to my services to check and see if all the services were running but i noticed alot that had to do with network wouldn't start such as DCHP client and they all gave me errors when i try to start them. Heres a little video i made showing the services and such:

http://www.screencast.com/t/B3iPEycojh

If someone could help me i would be so grateful i miss my vista :(.

I have broadband i think so the net normally starts on its own i dont normally have to enter passwords or start up any connections.

Thanks!

A:My Internet wont work on vista all of a sudden but works in Ubuntu.

from what i can find it could well be a registry problem suggest you run recovery console sorry iam not that well up on this maybe one of the mods will be able to answer you better

Read other 2 answers
RELEVANCY SCORE 58

I knocked together an eGPU for my Thinkpad Yoga 370 today with an AKiTiO Node, a NVidia GTX 1050 and a thunderbolt 3 cable.it was all literally plug & play. Spent:  Node eGPU box $240, Refurb NVidia 1050 card, $135, spare thunderbolt cable, $25, upgraded RAM to 16GB DDR4, $160. Put it all together, plugged in T3 cable from PC to Node Box, HDMI from Node box to Lenovo 4K monitior.  Windows recognized new GPU and I loaded the drivers from NVidia.  Windows users the eGPU to drive the external monitor at 2560x1440, Intel integrated GPU drives the laptop panel at the same time.  Works as advertised, no issues.   I tested the setup by rendering video with Corel Video Studio Pro 2018 and the eGPU doesn't even breathe hard.  Ran DCS world (combat flight sim) on Steam (which wouldn't even load prior) and it works flawlessly on high graphics settings.  I'm a terrible pilot, but the visuals are pretty amazing. If you have any questions let me know but this was super easy. Pictures at this link: https://photos.app.goo.gl/kJP4LXCXcxwyXBAC2 





2017 Yoga 370 (personal) 2017 T570 (work), LG G6

Read other answers
RELEVANCY SCORE 58

Hi All, May i ask if it is possible to use an eGPU on this laptop? i am planning to buy a mini PCI-E dock and hook it up with gtx1060. Will it work or not? also, the mini PCI-E dock will go to the wireless lan slot, may i know what the card slot is (Mini PCI-E slot or NGFF slot)? Thanks......

Read other answers
RELEVANCY SCORE 58

lenovo z51-70 i5 5th gen 8gb ram 4gb amd r9 m375i want to upgrade my laptop like 8 gb ram to 16 gb amd external gpu can anyone tell me compatible gpu with this lappy . 

Read other answers
RELEVANCY SCORE 57.6

Hello.I've seen that there is an update from yesterday called Lenovo Energy Management driver for Windows 10 (32-bit, 64-bit)  that is supposed  to update acpi driver in windows 10. I have windows 10 since august but when i execute the file nothing happens. Any suggestion?

A:Lenovo g510 Lenovo Energy Management driver for Wi...

Same here. Suspicious too that the download is only 1MB when the actual Energy Management install is about 55MBs.

Read other 9 answers
RELEVANCY SCORE 57.6

I brought the barign Disgo USB that cost Ģ8.50 size: 512MB

the disc have 2 parition = FAT32 & CDFS

It work well on my laptop and PC.

When i inserted the disc in the college, the CDFS is loading and loading drivers & U3 Smart software loading. the CDFS drive worked on college but it not open my documents and folders, i was worried that i might lost my file and folders because it contain important backup so i decide to stop and check at home.

I inserted the disk in home and there is folders and works there...

I think the Novell Network blocked from opening my works from my disk.

What i do next???
 

A:Solved: My Disgo USB works well on my PC but it wont work in college (Novell Network)

Have a word with the IT man or your teacher
 

Read other 3 answers
RELEVANCY SCORE 57.6

hi, i am pc technician and i have a weird problem

the keys on this latop dont display what the should, so 4rm letters UJN the rest on the right display numbers and wrong letters. I thought to my self hmm must have spilt summit on it, but sthe owner said she didnt. so i have ran a virus scan on her pc, and its totally clean. i then plugged a usb keyboard into the laptop, the keys worked fine on the usb keyboard, AND were fine on the laptop, but as u can imagine things wernt that simple and as i took the usb keyboard out, the laptop went back to GAY mode.

any one else got any suggestions??? am lost
 

A:laptop keybpard letters wont work/only half keyboardw works HELP!!!

sounds like an internal cable or connection issue between the keyboard and board.
 

Read other 5 answers
RELEVANCY SCORE 57.6

My x240s keyboard doesnt register in bios meaning i cant access the bios menu without an external usb keyboard - wierdly tho it does work  when booted into windows and linux  to get through grub i have to hammer away randomly on the keyboard until something registers before making a selection - its hit and miss. ive reset bios, unplugged the cmos battery, run the bios diagnostics and cant think of anything else to do. anyone heard of this before as the issue is usually the other way according to google searches.

Read other answers
RELEVANCY SCORE 57.6

Is there a way to use an eGPU with the T450s? Is there a docking station that would support an eGPU?

Read other answers
RELEVANCY SCORE 57.6

Hello Community Experts I have an Lenovo Yoga 12", which I'm not sure if it has the thunderbolt 3 connection(which on my understanding of eGPUS is the only viable connector). And I want to run a eGPU on this laptop, can I do the connection with an eGPU using this laptop? Is this possible? If not, can I upgrade my graphics performance somehow? Looking foward for any help!

Read other answers
RELEVANCY SCORE 57.6

I was wondering if a eGPU setup would work on the Flex 5 since it has an NGFF port. Any thoughts?

Read other answers
RELEVANCY SCORE 57.6

I've been looking for a thousand hours to find out can this right here fit in my wifi slot https://www.amazon.com/gp/product/B071RTC9HP/ref=ox_sc_act_title_3?smid=A38N3TNH1N2LMX&psc=1 everyone seems to have like a large wifi card while mine looks like this and its exacly that   


























$_58.JPG ?55 KB

Read other answers
RELEVANCY SCORE 57.6

The h10 is not very strong and I would be great to get a cheap egpu so I can run games well, is there any compatible with my computer? At Best Buy I was told I couldn't replace the graphics card.

Read other answers
RELEVANCY SCORE 57.6

Hello guys, how are you?I have a lenovo g40-80 and I was thinking about upgrading it with a eGPU device, but I have a few doubts about it.It its even compatible with the notebook model?What other informations should I be aware when analising the best option to buy? (I mean, about the device and about my notebook too) Thanks u all! <3 

Read other answers
RELEVANCY SCORE 57.6

Can anyone tell does Lenovo yoga 730 15 support egpu and which one I can buy. Thanks 

Read other answers
RELEVANCY SCORE 56.8

To add to the knowledge base - I have connected my Yoga X1 2nd Gen to an Asus XG Station 2 with an ASUS 1080 GTX SC successfully. It charges over the Thunderboldt and runs great. much gaming and VR still to do! 

Read other answers
RELEVANCY SCORE 56.8

I have a lenovo G570 Model-20079 and it has a pci express sloth.A Wireless card is connected to it.I am willing to take it out and use a [Mini PCI-E Version] V8.0 EXP GDC Laptop External Independent Video Card Dock to connect a Graphics card.[https://www.banggood.com/Mini-PCI-E-Version-V8_0-EXP-GDC-Beast-Laptop-External-Independent-Video-Car...]. My BIOS may not allow to install the GPU in pci express sloth as it is only for wireless card. My BIOS version is SMBIOSBIOSVersion40CN33WW(V2.19) 

Read other answers
RELEVANCY SCORE 56.8

Hello everyone, is there any eGPU available for lenovo ideapad 510 i was looking for this and can you tell if its compatible with my laptop or not. https://www.amazon.in/Gigabyte-AORUS-Gaming-Graphic-GV-N1070IXEB-8GD/dp/B073PYMG3G/ref=sr_1_1?s=comp... thanks

Read other answers
RELEVANCY SCORE 56.8

Hello Lenovo community.I have purchased a Lenovo Ideapad 100-15ibd with :- Intel Core i5 5200u 2.7 gHz- 4 GB RAM- nVidia 920mI have already upgraded from 4 to 8 GB of RAM ( which is the highest value supported by this processor ) and now i want to upgrade 2 more things. 1. Buy a SSD.2. Install an eGPU.I want to install GTX 1050 TI 4GB and 128 bit on this laptop but i was not sure if this will work as good as i was thinking.I want to know if the GTX 1050 TI 4GB 128 bit is supported by this laptop and if i can install it with that eGPU adapter which is placed in the Wi Fi place. Not thunderbolt. Should i do this upgrade? If i shouldn't upgrade to this graphic card, there is another model better for my laptop ? Thank you! 

Read other answers
RELEVANCY SCORE 56.8

To add to the knowledge base - I have connected my Yoga X1 2nd Gen to an Asus XG Station 2 with an ASUS 1080 GTX SC successfully. It charges over the Thunderboldt and runs great. much gaming and VR still to do! 

A:Lenovo X1 Yoga 2nd Gen connected to eGPU

Thanks! Is great to know that. Though it probably belongs to https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/bd-p/tp02_en?
 
Moderator note: thread moved.
 
 





If I helped you, please give me some kudos! ^^

Read other 1 answers
RELEVANCY SCORE 56.8

I have recently purchased a 6th gen x1 carbon. It is the model with a 512gb ssd and 16gb of ram. I am planning a setup for my dorm room that definitely could use some work. There are a lot of peripherals going into this so bear with me. My main question through explaining this is if there is a way to streamline the setup and make it more cost efficient.  I am planning to major buys with this setup, the thinkpad ultradock and an Egpu. Regarding the Egpu, it will be a GTX 1070 mounted in a Razor Core V1. My question is I feel like having both the dock and core is unnecessary. I ideally would like to come into my room and put my X1 straight into the dock, which will be closed and probably upright next to the Egpu. Where I see the problem is that I could just as easily do the setup without the dock and instead plug the Egpu into the TB3 port every time I get home, and simply have the peripherals connected to the Egpu housing. One of the pieces that is making me question the setup is I also intend to have an external SSD that will stay in my room with the Egpu and will store my video games to save space on the internal drive for classes and regular programs. I have been told that the SSD and Egpu cannot share the same port as there would not be enough bandwidth to support the two for how I intend to use it, mostly gaming. So here are a couple questions I would like answered. 1. Should I even bother with the Ultra Dock if I am getting the EGPU2. What would be th... Read more

Read other answers
RELEVANCY SCORE 56.8

I have just purchase the Lenovo Thinkpad W540. But currently we have issue with the built-in display. The phenomenon as below: 1. When power on - The built in display can show welcome screen, and even enter the BIOS setup screen. If let it boot normally, the built-in screen then off.2. When booted to Windows 8. The built in display still off. If I connect an external display to the VGA connector, the external display work well. Checked the display option see that it is "clone display --> Built in + External Display". I suspect that there is some thing wrong with the display setting that I don't know how to adjust to get the built-in display works properly. Note that I can see the build in display backlighting but there is no picture shown when in screen cloning setup. Can some one help on this ? Regards Triet Tran 

Read other answers
RELEVANCY SCORE 56.4

My specs
 
Dell Inspiron 1720 Laptop
windows vista home premium, Service Pack 2
32 bit
4 gb ram
 
Hello, my laptop will not connect to the wireless internet unless it is in safe mode with networking, along with not connecting to the internet it will not run microsoft security center and tells me i have to run it manually but computer wont do it manually eithier. These worked about two months ago but no longer do.  I have not added any hardware and have not applied any kind of updates besides for normal windows system updates.
 
I've ran all the 'fix it" solutions provided by microsoft but it does not fix the problem.
I've ran chkdsk /f /r multiple times back to back and it deletes corrupt files and then restores orphan files (its always the same ones)
I've ran windows update but that finds nothing
I've tried to run Malwarebytes but it has an error saying that it stopped working when i double click to open it.
I ran CC cleaner and it fixed a bunch of stuff but the problem still persists.
I've restarted and ran the diagnostic disc that came with the laptop but that doesnt fix the problem eithier.
I ran minitool box and did the following but it did not fix,
Flush DNS
Report IE Proxy Settings
Reset IE Proxy Settings
Report FF Proxy Settings
Reset FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions an... Read more

A:Wireless internet only works in safe mode + Microsoft secruity center wont work

Hi chris. What changes to softwares before this problem started? Was the computer infected by any malware or virus? Can you check if the wired or LAN connection is fine? If there is no problem with wired, Download then run Farbar Service Scanner and checkmark all boxes.Click Scan and then a Notepad text will open. Copy-Paste the report on your next reply. Download SecurityCheck.exe from Here. Run SecurityCheck and follow the instruction from inside the code box.. When the scan is finished, a notepad will automatically open as check.txt   Please copy and paste the contents here on your next reply. By the way, to Bleeping Computer

Read other 4 answers
RELEVANCY SCORE 56.4

ok so ive been trying to fix these two issues for months so if anyone can not only tell me figure out how to fix these problem but also completely like completely step buy step brake down exactly everything like please I need a hero asap!!!!!!!!!!!!!!

Read other answers