Over 1 million tech questions and answers.

Don't update T580 with Fibocom L850-GL to Win10 1903 May Update

Q: Don't update T580 with Fibocom L850-GL to Win10 1903 May Update

This describes my experience with a T580 (20L9CTO1WW) which has the above Fibocom WWAN adaptor. Everything was fine on Win 10 1809. But after the Win system updater prompted me to update to version 1903 the adaptor is no longer functional. In Device Manager it is no longer listed under Network Adaptors but now appears under System Devices as "Intel XMM7360-P'. That is the internal LTE chipset which suggests the card is still functional but not being correctly recognised by Windows. Yesterday, I spent around 2 hours with escalated Lenovo Tech Support trying to resolve this to no avail. We tried the following:updating to the latest firmware/driver package (https://download.lenovo.com/pccbbs/mobiles/nz3wj21w.exe)uninstalling and reinstalling all driversforcing install of Lenovo driversrolling back to Win 10 1809rolling back to previous firmware/driversphysically removing and reinstalling the card So it seems there is a compatibility issue that will have to be resolved. Hopefully the next iteration of drivers/Windows updates can fix this. In the meantime, I would suggest anyone with a similar hardware setup not accept the 1903 May Update if offered. As Tech Support's final suggestion was to do a completely fresh install of (1809) Win 10 - somewhat undesirable for a lone driver incompatiblity. Alternatively, if anyone has successfully updated, please let me know and consider sharing your driver configuration. Or if anyone has any ideas on how to resolve this, please share.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Don't update T580 with Fibocom L850-GL to Win10 1903 May Update

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 105.2

Hi allMy WWAN was working previously. I have updated my Windows to 1809 October update.However now my WWAN toggle is missing in windows 10 I can see in device manager -Network\ Fibocom L850-GL is missing (shows up in hidden devices) - as error 45 - not connectedSystem\ Intel XMM7360-P is listed as working I've sinced downgraded - but still can't find the toggle.Anyone have problems after updating windows?  Or anyone NOT have problem after updating?  Thank you 

Read other answers
RELEVANCY SCORE 95.2

Hello Community, I recently (3 weeks ago) did an update marathon on my X1 Yoga 3rd Gen and am experiencing two strange issues with modern standby since then: 1. The fingerprint reader will still unlock my system, but not wake it up (have to move mouse for the screens to turn on).2. Network connection in dock constantly loses network link every some minutes when in modern standby. Anybody else having similar problems? ANd maybe even solved them? Thanks for your feedback,    Stefan  Updates included:Windows 1803 --> Windows 1903And by Vantage:  Lenovo BIOS Firmware  Thunderbolt Firmware  Intel Management Firmware and Driver   ...Other:   Some software (including Docker)

Read other answers
RELEVANCY SCORE 93.2

 
Hello, 
 
I have a Lenovo M91p.  I bought Windows 10 and replaced Win7 that came with the desktop.  The most recent Windows 10 update (Win 10 release 19+) will not update my desktop now.  Microsoft tried but the update cannot be completed. The installation fails (FIRST_BOOT phase with error during SYSPREP_SPECIALIZE operation).  Microsoft tells me it may be because the BIOS is not compatible and contact Lenovo to get an answer.  My BIOS version and date is -->  LENOVO 9HKT43AUS, 7/11/2011. 
 
1.  Does anyone know whether this version is compatible for Windows 10 most recent update to be installed?  
2.  If not, is there a BIOS update I can get from Lenovo?  If so, where, what version, etc., details?  
 
Thank you very much for any help and pointers. 
 
Mod:  edited Subject line to add system model, and clarify the problem description
 

Read other answers
RELEVANCY SCORE 81.6

I have a P51 20HH and it refuses to update to Windows 10 1903 due to a complaint of an old version of the Intel RST driver.  I tried following all the instructions to update the driver at both the Intel site, and the official RST driver here on the Lenovo site for P51 downloads.  None actually did anything.  They appeared to work, but actually didn't do anything because the driver update software didn't see any hardware to update.  I turned on debug output on the driver update script and it basically said nothing was applied since there was nothing to do. In my case with the P51 20HH, the driver files are all there but there is zero evidence (Device Manger, etc) that any of them are in use.  I don't have Optane, RAID, etc.  Microsoft update sees the driver as an old version so it won't do the Windows update.  Meanwhile, the Intel driver install packages don't see the driver as usable, so it won't apply the update!  It is a lock out.  So, my solution for the P51 20HH was to rename C:\Windows\System32\drivers\iaStorA.sys to something else.   Proceed with caution with this solution, because if your machine is really using RST, this could cause your storage to become inaccessable, which might put you in a bad boot loop and require a BIOS boot to recovery media.  You should absolutely verify that Device Manager (Storage controllers) does not list anything Intel.  Renaming the driver requires admin priv... Read more

A:P51 fails to update Windows 10 Update 1903 due to Intel driver RST incompatiblity

I have a P51 20HH and it refuses to update to Windows 10 1903 due to a complaint of an old version of the Intel RST driver.  I tried following all the instructions to update the driver at both the Intel site, and the official RST driver here on the Lenovo site for P51 downloads.  None actually did anything.  They appeared to work, but actually didn't do anything because the driver update software didn't see any hardware to update.  I turned on debug output on the driver update script and it basically said nothing was applied since there was nothing to do. In my case with the P51 20HH, the driver files are all there but there is zero evidence (Device Manger, etc) that any of them are in use.  I don't have Optane, RAID, etc.  Microsoft update sees the driver as an old version so it won't do the Windows update.  Meanwhile, the Intel driver install packages don't see the driver as usable, so it won't apply the update!  It is a lock out.  So, my solution for the P51 20HH was to rename C:\Windows\System32\drivers\iaStorA.sys to something else.   Proceed with caution with this solution, because if your machine is really using RST, this could cause your storage to become inaccessable, which might put you in a bad boot loop and require a BIOS boot to recovery media.  You should absolutely verify that Device Manager (Storage controllers) does not list anything Intel.  Renaming the driver requires admin priv... Read more

Read other 4 answers
RELEVANCY SCORE 81.6

I have a P51 20HH and it refuses to update to Windows 10 1903 due to a complaint of an old version of the Intel RST driver.  I tried following all the instructions to update the driver at both the Intel site, and the official RST driver here on the Lenovo site for P51 downloads.  None actually did anything.  They appeared to work, but actually didn't do anything because the driver update software didn't see any hardware to update.  I turned on debug output on the driver update script and it basically said nothing was applied since there was nothing to do. In my case with the P51 20HH, the driver files are all there but there is zero evidence (Device Manger, etc) that any of them are in use.  I don't have Optane, RAID, etc.  Microsoft update sees the driver as an old version so it won't do the Windows update.  Meanwhile, the Intel driver install packages don't see the driver as usable, so it won't apply the update!  It is a lock out.  So, my solution for the P51 20HH was to rename C:\Windows\System32\drivers\iaStorA.sys to something else.   Proceed with caution with this solution, because if your machine is really using RST, this could cause your storage to become inaccessable, which might put you in a bad boot loop and require a BIOS boot to recovery media.  You should absolutely verify that Device Manager (Storage controllers) does not list anything Intel.  Renaming the driver requires admin priv... Read more

A:P51 fails to update Windows 10 Update 1903 due to Intel driver RST incompatiblity

I have a P51 20HH and it refuses to update to Windows 10 1903 due to a complaint of an old version of the Intel RST driver.  I tried following all the instructions to update the driver at both the Intel site, and the official RST driver here on the Lenovo site for P51 downloads.  None actually did anything.  They appeared to work, but actually didn't do anything because the driver update software didn't see any hardware to update.  I turned on debug output on the driver update script and it basically said nothing was applied since there was nothing to do. In my case with the P51 20HH, the driver files are all there but there is zero evidence (Device Manger, etc) that any of them are in use.  I don't have Optane, RAID, etc.  Microsoft update sees the driver as an old version so it won't do the Windows update.  Meanwhile, the Intel driver install packages don't see the driver as usable, so it won't apply the update!  It is a lock out.  So, my solution for the P51 20HH was to rename C:\Windows\System32\drivers\iaStorA.sys to something else.   Proceed with caution with this solution, because if your machine is really using RST, this could cause your storage to become inaccessable, which might put you in a bad boot loop and require a BIOS boot to recovery media.  You should absolutely verify that Device Manager (Storage controllers) does not list anything Intel.  Renaming the driver requires admin priv... Read more

Read other 2 answers
RELEVANCY SCORE 79.6

Hi,any ideas why System Update offers me an update (Intel Graphics), but then refuses to install it due to "minimum requirements"? Screenshot: Thanks,Aleq

Read other answers
RELEVANCY SCORE 79.6

I am considering buying an X1C gen 6.The model that is available in my region is: 20KH007JIVAccording to https://psref.lenovo.com/Product/ThinkPad/ThinkPad_X1_Carbon_6th_Gen?ch=20kh007It has a Fibocom L850-GL. Does it work with ubuntu 18.04 ? I mean does it work reliably after editing some files here and there or it's a mess ? (I am ok to edit some configs if required). Should I check anything before purchasing ? (I am plannig to only have Ubuntu 18.04 on it for development).I know there seems to be some problem with sleep mode but there are acceptable workarounds. Thank you in advance !

Read other answers
RELEVANCY SCORE 79.6

Fibocom L850-GL 4G LTE-A cat 9 is orderable with X1 Yoga 3rd Gen. Could it be installed in my X1 Yoga 1st Gen to upgrade the current em7455? If the bios whitelists are shared perhaps the vid/pid for the Fibocom L850-GL 4G LTE-A cat 9 is in the list and it will be accepted. Or is it a pipe dream? I want to stick with 1st gen as the 3rd gen lacks OLED screen option, which I have.

Read other answers
RELEVANCY SCORE 78.8

I bought a wwan card (Fibocom L850-GL). Installed it and was everything all right. I ran System Update today, which found an update V.2.0.1.44, which I installed. System Update suggested me to restart my laptop. I did so an since than the following happens: System Update finds the very same update again and again. (And shows it in the history as installed update.)Cellular connection does not show up among available networks.No trace of the device in device manager, so I am not able to reinstall it or go back to an older version.Windows beeps sometimes, as if a new device was found, but nothing happens.Any idea is wellcome! Thank you!

Read other answers
RELEVANCY SCORE 78.8

Hello,   I consedering buying a THINKPAD X1 CARBON (GEN 7), the Fibocom L850-GL 4G LTE CAT9  is included in the price, I guess it is used to acces 4G network with a SIM card exactly like a smartphone. But in this case what is the use of the wwan option ? As far as I understand it is also used to acces  cellular network ?What is the difference ? Please feel free to explain if I got this wrong  Thx

Read other answers
RELEVANCY SCORE 78.8

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 78.8

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 78.8

I know this is an old issue, but I can't solve the problem.I've downloaded the last drivers (June 2019) from Lenovo website but still WWAN doesn't work. Diagnostics says SIM is blocked by PIN2 but there is no way to add PIN2 (or PUK).Should I send the laptop to a repair center?Thank you in advance for your helpMassimo 

Read other answers
RELEVANCY SCORE 78.8

I can't seem to establish a cell connection with my 6th gen Carbon X1 and new Fibocom L850-GL WWAN.  I'm using a Verizon SIM - all seems fine from the VZ side, and the machine is correctly recognizing the SIM, but I can't for the life of me get it to make a connection.  All I see is "No Service" from the Windows wifi manager, although the VZ "advanced options" confirm that there is an active account.  Anyone got any ideas on how to make this connect?  The Carbon X1 is fully updated and only recently imaged - latest drivers/firmware applied. Thanks in advance for any help!!!

Read other answers
RELEVANCY SCORE 77.6

I am receiving an error when I try to connect to the cellular network with my X1C7: "Can't connect to this network. Enter an APN and try again" I have tested this SIM card in T420 and it can connect successfully. Win 10 is updated to the latest, all drivers too, but still no success. Output from the cmd shows that the SIM card is recognized and registered on the network, but still no successful connections: One thing I did notice is that my driver is "generic mobile broadband adapter" released by Microsoft and no matter what I try to install the Lenovo one - removing, choosing manual update, it still stubbornly chooses the generic one.   

Read other answers
RELEVANCY SCORE 77.6

I bought X1 Carbon 6th and X280, both with Fibocom L850-GL. WWAN with Linux do not work. I searched and found the reason. The PCI-E must be disabled, so that the card can run with USB. It seems that Lenovo did not offered a solution since July 2017.  I searched but do not find any direct contact to Lenovo to ask the question.  The WWAN is important for me and Windows is no option anymore. Anybody know if there is an other WWAN card wich works with Linux  and X1 Carbon 6th / X280 ?Anybody know if there is a chance that Lenovo solve the problem with a bios update? Many new Lenovo Thinkpads have this Fibocom L850-GL inside and many business user use Linux...

Read other answers
RELEVANCY SCORE 76.8

I have a T480 with a Fibocom L850-GL WAN card. Frequently, but all the time, when waking up from sleep, it fails to appear in my Wireless options, and when I look at it in the device manager, under Device status Windows gives the message "Windows has stopped this device because it has reported problems. (Code 43)" I see others have had some problems with this card, but I haven't found this specific issue. I've installed the latest drivers as of today (2018-07-28) but I'm still having this problem. If I manually disable and re-enable the device it always comes back, but it's pretty annoying to have to do that.  Before I contact Lenovo for repair (the laptop is only a couple of weeks old) I wanted to check the forum for any ideas. Thanks!  

Read other answers
RELEVANCY SCORE 76.8

Hi ,I have issue about WWAN Fibocom L850-GL+Antenna  after i bought it and installed already.I has follow this step:1.update bios to version 1.4 and enable wwan2.all update new drivers include fibocom 850-GL from lenovo websiteProblem is why i can't see the cellular network show in my network connection?Can anybody give me advise?My laptop is X1 carbon gen6th Machine Type Model: 20KGS45M00Processor: 1x Intel Core i7-8550U Processor(Core i7-8550U)Memory: 1x 16GBLPDDR3-2133Operating System: Windows 10 Pro 64(EN:English)Hard Drive: 1x 256GBSATAM.2Wireless Network: 1x Intel Wireless-AC 8265 2x2 ACPorts: 1x Microphone/Headphone JacksCamera: 1x 720p HD Camera with Array MicGraphics: 1x Intel UHD 620Monitor: 14.0 WQHD LEDThank you very much for your time and assistance in this matter.     

Read other answers
RELEVANCY SCORE 76.8

Windows device manager shows it as not connected. But it has been working just a week ago! Hardware or software?

Read other answers
RELEVANCY SCORE 76

We have ~750 T480s (model 20L8S4HL00) laptops running Win10 Enterprise 1703 in our environment, and at least 35 of the laptops have non-functional Fibocom L850-GL WWAN modules. What makes matters worse is that this issue can also cause repeated BSoDs, sometimes multiple per day. Problem Symptoms and Actions TakenThe "Intel(R) USB Flash Loader utility" / "Fibocom USB Flash Loader Utility" repeatedly connects and disconnects roughly once a minute, and when doing so the Windows "device unplugged" sound is heard. The HWID of this device is "USB\VID_8087&PID_07F5\5&1AD8E564&0&6". Refer to the screenshot below The frequent and repeated hardware disconnections cause problems with the enterprise security software we use for encrypting external media, to the point that after a certain point the computer experiences a BSoDThe only associated driver that remains active in Device Manager is the "Intel(R) XMM7360-P WWAN", all other associated WWAN drivers show up as hidden with code 45 (disconnected)If all WWAN drivers are uninstalled and the drivers are deleted, the only devices that are subsequently discovered are the flash loader utility and the Intel XMM7360, all of the others are no longer found and Windows cannot seem to find them againInstalling all of the latest device drivers and firmware using the Lenovo System Update tool do not mitigate this issue, nor does manually uninstalling/reinstalling the WWAN driversTemporarily disabling the built-in... Read more

Read other answers
RELEVANCY SCORE 76

Over the last few weeks, I've had at least a half dozen T480s that have severe spikes in latentcy and packet loss when using the Fibocom L850-GL, making them pretty much useless for our users who need them for remote desktop.The usual "working" baseline for these machines on our network is around 40-70ms pings. Show below are the occasional spikes past 3 seconds and timeouts along with the current firmware.    The work around I was using to fix this problem was uninstalling the drivers/firmware from Device Manager, and letting Windows reinstall them, but that doesn't seem to be working anymore.  Any help would be appreciated.

Read other answers
RELEVANCY SCORE 76

So I just added a WWAN card (Fibocom L850-GL (FRU 01AX792)) to the X1 Yoga 3rd Gen, but the typically "pre-installed" Antenna is not pre installed, I guess next year the Sim slot won't be there if you don't buy it out the door with it.  Does anyone know the Lenovo FU... i mean FRU... Part number for the WWAN Antenna for (Fibocom L850-GL (FRU 01AX792)) These connectors are tiny.  

Read other answers
RELEVANCY SCORE 76

https://www3.lenovo.com/us/en/laptops/thinkpad/thinkpad-x/ThinkPad-X280/p/22TP2TX2800Because I need LTE900 (Band 8) for my LTE module.  Is my model support with Fibocom L850-GL 4G LTE-A Cat9 which in the list of x280?Lenovo Part no. : 01AX786

Read other answers
RELEVANCY SCORE 76

Just upgraded a T470 from B 1809 to 1903 and now the Fibocom L831 wwan card do not work/pass any traffic.It is connected to my isp, gets a ip address and default gateway, but i cant ping either the assigned ip address or the gateway (of cause). Tried resetting network card settings to default, remove wwan card and let windows find it again, newest driver installed 18.03.19 10.0.18362.1. Any clue why Windows b1903 do not handle the mobile broadband nic correct? /Robert

Read other answers
RELEVANCY SCORE 75.2

I have a X1 Yoga 3rd Gen equipped with the Fibocom L850-GL LTE modem, using a Verizon LTE sim. I ran into this issue whenever I'm using the LTE connection at high speed, Windows 10 has a high chance of crashing (BSOD). This can be easily reproduced by running a speed test on speedtest.net. I'm in an area with good LTE signal, and my speed on the Verizon sim can reach around 200 mbps. When running the speed test, whenever it goes past around 130mbps, it has a pretty high chance of crashing. It's almost as if the module cannot handle that speed (maybe heat/power related). I'm on a clean installation of Windows 10 1809 with the latest Lenovo drivers (including the Fibocom modem) installed. Anyone else is having this issue?

Read other answers
RELEVANCY SCORE 72.8

 Hello All, New T480 with the Fibocom L850-GL wwan card. Clean install of Windows 10 Pro x64, Redstone 4 (v. 1803). All Windows Updates applied. All Lenovo updates applied through the Vantage app via the Microsoft Store, and manually checked from the support page of the website (BIOS, WWAN, etc. updates). Following the manual, I pulled the external battery, disabled the internal battery, then inserted my T-Mobile USA sim card, then reassembled everything, then rebooted. Manually installed the latest L580-GL drivers from Lenovo. First off, the L850-GL is being shown as a USB device, as opposed to PCIE, with a hardware device instance path of USB\VID_8087&PID_0AC9&MI_00\7&4FA6012&0&0000, and a hardware location of 0000.0000.0000.003.000.000.000.000.000 in the properties dialogue screen in Device Manager. The Driver tab shows the provider is Microsoft with a date of 4/10/2018 and a version of 10.0.17134.1.... I suspect much of that to be a sign that something isn't right from the get-go... Second, every time I close the lid of the machine or leave it running long enough to enduce the proper level of sleep/hibernation, the card simply stops (with a hardware error 43 warning in Device Manager). At that point, my "T-Mobile LTE" network option no longer appears in the Windows 10 notification/network connections sidebar. My only recourse thus far has been to uninstall the L850 in device manager, "Sca... Read more

Read other answers
RELEVANCY SCORE 72.4

Hi All, I'm trying to update the firmware on the Fibocom WWAN device on my X270 laptop. I'm running windows 10 x64. I downloaded the Firemware update from here: https://download.lenovo.com/pccbbs/mobiles/nz2wi01w.exeThe Readme is Here:https://download.lenovo.com/pccbbs/mobiles/nz2wi01w.txt When I try to run the unpacked executable, L831_FWUpdateTool_L831_V2E.0C.00.16_NAND, nothing happens. Don't even get a window that then prompty dissapears, just nothing happens. I've tryed starting it from a commandline and using /? type switches to see if I can get anything else from it but nothing happens. Also checked to see that it's not blocked, or being stopped by AV, also checked event logs, there's nothing there.... Any ideas? Is it me, or is the EXE at fault? I've checked the manufacturer site directly, but they don't offer firmware downloads (As I'd exepect really) My laptop is currently running v7 so this would be jumping to v16, as at the moment I only get a "Limited Service" with my sim card. I've checked the Sim in a MiFi device and on a phone and it works fine. So I'm hoping a firmware update will help. Any suggestions greatly appreciated.  

A:Fibocom Firmware Update Tool Doesn't Run

Welcome to the CommunityTry to perform the fw update from either Lenovo System Update or Lenovo Vantage applications.

Read other 1 answers
RELEVANCY SCORE 72

I currently have T580 with pre-installed WWAN module (Fibocom L850-GL) and trying to get to work it on Linux. It works perfectly fine on Windows. So far I discovered that Windows driver uses PCIe protocol to communicate with WWAN module, but Linux is supported apparently only through USB protocol, and if PCIe is enabled, the module ignores all USB commands according to its hardware specs document (page 26) - https://www.mev-elektronik.com/files/MEV%20Elektronik%20Service/produkt-downloads/rf-microwave-wirel... Fibocom recommendation is to disable PCIe in BIOS, that is not supported by stock ThinkPad. Thus in Linux the device is only displayed as "Wireless controller: [0d40]: Intel Corporation Device 7360 (rev 01)" through lspci , and nothing on lsusb . Any suggestions how to make it work on Linux? As an alternative I'm considering getting another WWAN module, but it's quite likely it will not work due to whitelists. The only other module that is whitelisted for sure is L830-EB, that does not have global coverage and thus doesn't work in the US or China, even so it was reported that it's Linux-compatible (USB-mode only). Maybe there is a patched BIOS that has whitelists removed? Wondering if there are Linux enthusiasts who are also looking for a way of using WWAN.

Read other answers
RELEVANCY SCORE 72

Hello guy's, I've just upgraded windows 10 to the may 1903 update , and everything works great apart from when i connect it to my TV , the brightness goes down slowly all by it's self ?. yet when i check the laptop the brightness is set to max ?. but if i disconnect the TV and connect it again it the brightness is nice and bright again few a few seconds then slowly goes dark again ?. any idea's what it happening ?.
 

A:may 1903 update

Is that the laptop screen's britenes dimming, or the TV's screen briteness dimming?
 

Read other 3 answers
RELEVANCY SCORE 71.2

Hi,

I just downloaded and installed the Windows 10 Anniversary Update yesterday and so far I have noticed some changes in my computer that I was not aware of before the update.

(1) Somehow my System Restore was set to Disabled and all of my restore points are now gone and

(2) All of my Microsoft Update History is also missing.

Could the update be the cause of both?

Thanks and regards,

2harts4ever

A:Update History missing after Win10 Anniversary Update

Yes, the update is the cause of both.

Major version upgrades like this change so much functionality, they often have to reset various settings to default so that they are in a known good state. Unfortunately, many have complained about the System Restore option being reset to Disabled (this is the Windows default).

As for your previous restore points, that's to be expected. You can't restore to a previous restore point on a previous OS version. All the baseline files are different, and you would be restoring settings for the old OS if you were to somehow be able to restore it.

Think of it like a Bookmark or favorite, but they've moved the location to a different URL. Restoring the old favorite only points you to somewhere that doesn't exist anymore.

As for #2, your update history is gone because again, it's a fresh OS, and previous updates are all integrated into the OS now, not patches. Those old updates don't apply to the new OS anymore.

Read other 2 answers
RELEVANCY SCORE 71.2

Hi,

I just downloaded and installed the Windows 10 Anniversary Update yesterday and so far I have noticed some changes in my computer that I was not aware of before the update.

(1) Somehow my System Restore was set to Disabled and all of my restore points are now gone and

(2) All of my Microsoft Update History is also missing.

Could the update be the cause of both?

Thanks and regards,

2harts4ever

A:Update History missing after Win10 Anniversary Update

Yes, the update is the cause of both.

Major version upgrades like this change so much functionality, they often have to reset various settings to default so that they are in a known good state. Unfortunately, many have complained about the System Restore option being reset to Disabled (this is the Windows default).

As for your previous restore points, that's to be expected. You can't restore to a previous restore point on a previous OS version. All the baseline files are different, and you would be restoring settings for the old OS if you were to somehow be able to restore it.

Think of it like a Bookmark or favorite, but they've moved the location to a different URL. Restoring the old favorite only points you to somewhere that doesn't exist anymore.

As for #2, your update history is gone because again, it's a fresh OS, and previous updates are all integrated into the OS now, not patches. Those old updates don't apply to the new OS anymore.

Read other answers
RELEVANCY SCORE 71.2

My PC is less than three years old, yet ever since the 1903 update, it keeps crashing for no apparent reason. This seems to happen whenever I am streaming content from BBC Sounds. The screen just shuts down and a a few second later the whole thing shuts down. Obviously if I happen to be recording anything with Audacity, the whole recording is ruined! I have tried not to be doing anything else at the same time, but this morning, I was just making a recording of a BBC Play on Catchup; nothing else at all, and the PC crashed yet again!

Has anyone else encountered this problem after the update? Or could it be just a coincidence and this is caused by something else?

Thanks in anticipation.

Gemma
 

A:PC keeps crashing after 1903 Update

Hi Gemma

The only issue Ive seen is with 1903 is with Realtek Audio drivers, no crashing but serious lagging, would your PC happen to use Realtek Audio?

Steps I would take to try to resolve, and I'm presuming BBC Sounds is accessed via the web browser.
Clear browser cache https://www.bbc.co.uk/sounds/help/clear_cache
Try an alternative browser.
Update the Audio and Graphics card drivers from your PC manufacturers website.

 

Read other 1 answers
RELEVANCY SCORE 71.2

Even through it says Win 10 1803 is to out of service in Nov. 12th 2019, my experience says it is very unreliable: - WiFi and BT getting very unstable, e.g. lost signal and cannot be found irregularly;- As always, force you to login mircrosoft account together with your outlook/excel, which manages all your passwords incl. WiFi passwords;- Even if you roll-back, which goes through old-windows folder;- Many complaints about hardware issues can be found by google (incl. lenovo forum); https://support.microsoft.com/en-us/help/13853/windows-lifecycle-fact-sheet I cannot find any noticable improvement w.r.t. speed, fan noise, occupying space and most important a reliable Back and Restore program! Really regretted to have tried this update (1803 => 1903). 

Read other answers
RELEVANCY SCORE 70.4

I have a client with a refurbished L850 which is currently running Windows 8.0. I ran the upgrade advisor and it found some issues with 8.1 and was wondering if anyone had upgraded and what their experience was like? I also contacted and they seemed to say was Ok but you might have some issues and we won't guarantee it will work as it does on 8.0.

So, it seems like the best thing to would be to leaver her on 8.0 and not bother with 8.1.

Any suggestions?

A:Satellite L850 - Update from Win8 to 8.1

Hello

I don't know which L850 has your client but fact is that this model is supported for Win8.1 upgrade. If you visit Toshiba download page on http://www.toshiba.eu/innovation/download_drivers_bios.jsp you will see all listed stuff that should be installed.

More about Win8.1 update you can find on http://www.toshiba.eu/innovation/generic/windows8_1-message/

In my opinion you should create recovery media with original Win8. After doing this install Win8.1 update following instructions on Toshiba Win8.1 page. Check the functionality and if everything is OK I hope your client will be very happy.

If there is some problem install original Win8 version from recovery media and notebook can be used with ?factory settings? again.

By the way: check Win8.1 section on this forum to see if there is some issue with L850 model.

Read other 3 answers
RELEVANCY SCORE 70.4

Hi everybody, my Satellite L850 1L1 is doing strange things after updating Windows 8.1 to Windows 10. My start-menu is no longer available (now I use Classic Shell). Even after going through every advice from the Internet, it is still not working. I also have a new Battery inside now, but every setting of my Eco-mode is affecting a blackscreen after a while. It is automatically switching into eco-mode but I turned it "off" in every setting. The Win10 support says it is because the L850 1L1 is not ready for Win10. Is there a possibility to get that system running again? Is there a driver for Satelite L850 1L1 for Windows 10 or is it possible to get one in between the next weeks / months? Thank you

Read other answers
RELEVANCY SCORE 70.4

I can not update to Windows 1903 with my Carbon X1 Gen 6 .Fehler bei der Installation am ?27.?06.?2019 ? 0x80070005

Read other answers
RELEVANCY SCORE 70.4

So my Windows 10 update screen is offering me Windows 10, version 1903. It's letting me choose when to install this update, which is really bizarre because it was forcing me to update with these large updates previously.

However I just installed the 1809 in February. Do I really need to install this update this soon? I tried to research it and it appears there are already problems with it.

Do I really have to update it again? It takes like 2+ hours to do (for me anyway)

Looking for advice/suggestions. Thanks. If not when do I need to do it or when should I do it?
 

A:Do I need to update to Windows 10, version 1903? (help)

Microsoft have changed the way these 'feature' updates are offered with 1903 and you can wait if you want to.

https://www.howtogeek.com/402569/everything-new-in-windows-10s-april-2019-update/
 

Read other 1 answers
RELEVANCY SCORE 70.4

I have updated from 1809 to 1903 and the PC has now gone really slow and having issues with admin rights, I have chkdsk'd and scannowed but no issues found. Tried an inplace update in case windows was corrupted and get the message some hardware on this PC is incompatable with 1903 update. Can anyone shed any light in these issues please. I have had to revert to 1809 to make the PC useable again.Thanks in anticipation.

Read other answers
RELEVANCY SCORE 70.4

So my Windows 10 update screen is offering me Windows 10, version 1903. It's letting me choose when to install this update, which is really bizarre because it was forcing me to update with these large updates previously.

However I just installed the 1809 in February. Do I really need to install this update this soon? I tried to research it and it appears there are already problems with it.

Do I really have to update it again? It takes like 2+ hours to do (for me anyway)

Looking for advice/suggestions. Thanks. If not when do I need to do it or when should I do it?
 

A:Do I need to update to Windows 10, version 1903?

Microsoft have changed the way these 'feature' updates are offered with 1903 and you can wait if you want to.

https://www.howtogeek.com/402569/everything-new-in-windows-10s-april-2019-update/
 

Read other 1 answers
RELEVANCY SCORE 70.4

I just bought a brand new T480 (which ships with Windows 1809) from lenovo.com from for my son to take to university (in a week). On arrival, I ran Windows Update and Lenovo Vantage update until neither showed any futher updates available to install. So far, so good. 48 hours later, Windows Update started showing that the Windows 1903 update was available so I tried to install it too. It churne for hours (literally) but always failed to install in the end. Next I downloaded the Windows 10 Update Assistant to have it handle the update to Windows 1903. It too churned for more than an hour, but ultimately the update failed. There are no error messages given. If there's a log file containing more verbose error information, I don't know where it is. I've done some Googling and browsed this forum, but if anyone else is having this problem, they haven't posted about it. At this point, I don't mind very much the idea of doing a factory reset and reinstalling the OS from scratch, but I'd prefer to update from here. I have installed a few apps (e.g. MS Office; an FTP client; etc.), but I can reinstall them after a wipe. However, it is critically important that this notebook be in optimal condition when my son takes it away to college next week. He has some computer skills, but I don't want him to have the distraction of having to do maintenance on a brand new pc.  Any suggestions? Any questions I can answer for further troubleshooting? 

Read other answers