Over 1 million tech questions and answers.

SharePoint Designer 2013 install issue

Q: SharePoint Designer 2013 install issue

I use SharePoint 2010 and 2013 and need Designer for both versions. 2010 has installed fine, but 2013 gets almost all the way through the install then unhelpfully just says "Microsoft SharePoint Designer encountered an error during setup" and no further details given. I'm running Office 32-bit on a 64-bit machine. The issues have been with the 32-bit version. I know that with the rest of Office being 32-bit I need to stick with that, but any ideas on how to troubleshoot the install? Thanks!

RELEVANCY SCORE 200
Preferred Solution: SharePoint Designer 2013 install issue

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: SharePoint Designer 2013 install issue

That's very interesting. I can certainly pass that on to the server team. I don't have Admin rights on my machine. The strange thing is the previous person who used this computer had no issues with running both versions (prior to the machine being wiped for me) which makes it all the more surprising that there'd be an issue.

Read other 1 answers
RELEVANCY SCORE 92

I have downloaded office 2007 beta 2 and later technical refresh. However, the sharepoint designer doesnot show up. I have tried installing sharepoint designer separately, but the message I get is that it is already installed on the system. Can some one help urgently?
 

Read other answers
RELEVANCY SCORE 79.6


Hi,


There was a issue in Internet Explore when I am trying to give the connection from source webpart to destination webpart in sharepoint 2013 webpart page and I tried to debug
the error in Developer tools it gives the error like "XPathResult is Undefined".  Source Webpart
is Sharepoint 2013 Calendar list and Destination webpart is Sharepoint 2013 Custom List.
We have tried all version if IE  in different machine like windows 7 and 10 also but no luck and its working fine in other browsers other than IE. 

Kindly let me know if you have any suggestions or any clue.

Read other answers
RELEVANCY SCORE 78.8

Hi,


Good morning  everyone.

Form Type: Browser Based
Issue Browser: IE 11
 
I've encountered an issue in infopath when I print or preview the text  is overlapping in IE browser .

Here is a step by step of what appears in print :

I have a multi line text  box with automatic height. The Infopath form can correctly calculate what the height should be. When I click the Print Preview icon within the browser based form, the Print view opens and the text overlapping. 

In Chrome the print preview is working fine. The problem is IE our clients are using default browser is IE 11. 

Please help me to resolve this issue

Read other answers
RELEVANCY SCORE 75.6

hi there, for a project i have to import a database into a website. i am using sharepoint designer 2007 and ms access 2007, please could you tell me the best way i can display this data from the table (only on table with data) on the website. so for i have managed to get the table to work using the form view with the asp.net toolbox, but i would also have to set up a online query or search bar for users to enter data to be searched for in the database and then displayed on the webpage. please could you tell me how to do this detailed (im a bit of a noob ) or tell me an alternative method of displaying an equivilant on a webpage (note, is possible still using an access database).

thanks in advanced for the help...
ps, an idea of what im trying to get at but using ms frontpage 2000 can be found here:
 

Read other answers
RELEVANCY SCORE 75.2

Hi All,
How to install CVE-2019-0604-Microsoft SharePoint Remote Code Execution Vulnerability patch kb4462202 in SharePoint 2013 farm?
What are the prerequisites required while plan for installation?
Which steps we need to follow to install this security update on our SharePoint 2013 farm ?
After installed Kb file we need run the PSConfig.exe for configuration?
Is the servers reboot required for this CVE-2019-0604  kb installation?
Is there any MS article for this installation steps, Please share me.
(Or)
Could please guide me the right path, that would be much appreciated.
Thanks and Regards,
Naresh K

Read other answers
RELEVANCY SCORE 74.8

Hi there.
I have a new laptop running Windows 7 Home Premium and am trying to access my website using Frontpage 2003 or Sharepoint Designer 2007.

Every time I try to use the access the site using the Frontpage/Sharepoint option my credentials (id and password) come back as if the they were not accepted.

I had my tech at my websever looking on his end and there was no attempt to log in.

I am very perplexed as all internet programs like IE, Thunderbird, Live Mail and even CUTE FTP work perfectly.

Any tips would be appreciated.

Thansk

A:Windows 7 and Sharepoint Designer or Frontpage 2003

Hi. Are you paying attention to case sensitivity?

Read other 3 answers
RELEVANCY SCORE 74

I recently upgraded to Windows 7 32bit and now I am having issues editing my website. I had been using Frontpage 2003 and had no problems accessing my website in XP but for some reason I cannot open my site in either FP or SharePoint Designer. I go to File > Open Site and I get and error (see photo).

Can ANYONE help me out here? Thanks!

Just to be clear, my website files are all online. None are stored locally on my computer and Frontpage extensions are indeed installed on the server.

A:Cannot open website in Frontpage 2003 or SharePoint Designer

If you aren't using SharePoint you should use MS Expression Microsoft Expression Studio Ultimate | Expression Studio Web Professional | Expression Encoder Pro | Microsoft? Expression? .
(SharePoint Designer is used for SharePoint WSS or MOSS sites.)

Regards,
GEWB

Read other 4 answers
RELEVANCY SCORE 74

I am working with a Sharepoint developer on creating a site. When I open the site using Sharepoint Designer, I can't access the information in the Data Source Library pane.

When I view the Data Source Library pane, I get one line that says "Current Site" with a "+" next to it but it is grayed out and cannot be clicked (can't expand it).

The developer I'm working with sees the same but it is not grayed-out and she can click it and browse the data sources.

She says she has given me full permissions and indeed when I access the site and view Site Permissions, it say "Full Control" next to my name.

Anyone got any idea of why I am unable to view the Data Source Library?
 

Read other answers
RELEVANCY SCORE 64

Hi, you can use OneDrive for Business with Office 2013 ProPlus, not having a SharePoint account?
Thank you

Read other answers
RELEVANCY SCORE 63.6

Hi,
we have configured OWA with SharePoint 2013 sp1. using following link
URL:
https://stevegoodyear.wordpress.com/...configuration/
but still it's showing error "Sorry,There was a problem and we can't open this document".
Please suggest MSoffice2013 is required to be installed in any of the server in SharePoint environment, or issue is somewhere else.
Also see the attached image

Thanks
Hitehs

Read other answers
RELEVANCY SCORE 62.8

I have a user who has made changes to a SharePoint 2013 web part publishing page but Check In is grayed out. The yellow status bar says "Status: My personalized view of the page". I've never seen this message and can't find anything about it. I could override the checkout but I don't want her to lose her changes. What can she do to re-enable Check In?
 

Read other answers
RELEVANCY SCORE 62.8

Hi,
I am experiencing a issue with the IE11 browser specifically when trying to select from the address book/people picker within SharePoint 2013 and it is not bringing
up the people pick box to select a user from. When I click on the address book it does nothing at all. The people picker is not working in IE, but working on my Chrome browser just fine so that made me believe it could possibly be a browser issue. I am trying
to find a fix as majority of the users at my company use IE v11, so I was researching what could possibly be causing this for this browser only and being it is a sporadic occurrence. 

I have tried setting the sharepoint.com site within the 'Compatibility View Settings', and also modified the custom level security zone and cleared my cache. And
nothing is seem to be helping me resolve this issue.

Any help would be appreciated in advance!

Thanks.

 

 

Read other answers
RELEVANCY SCORE 62.8

Not sure what I did but I recently modified a document on our SharePoint and saved it locally. Now when I open that master document on SharePoint it opens the one I saved locally a while back and asks if I want to update the server. I've searched on various forums for a fix for this but have yet to find a solution.

How can I open these master documents on sharepoint without having it ask to update the server. I'd hate to accidentally save over the master document.

I'm using MS Office 2013, and SharePoint 2010.

Read other answers
RELEVANCY SCORE 62.8

hey guys I was a little confused if this was the right place 'all other applications'
So I have extremely limited experience with Sharepoint 2013.
But my boss asked me today if I could just 'check out' what possibilities we might have with sharepoint 2013.
Regarding two things.
 
1: We have documentation spread all over our 'older sharepoint' and 3 other purchased systems..
this documentation is everything from firewall logs, to password lists, IP lists, printer manuals, etc etc.
 
2: We have our own constructed Wiki, in reality we have 600 documents in a folder.
like: "How to get rid of this virus" "How to push our security out on iphones" articles to help us in the IT department.
 
We have an Active Directory and Exchange user setup.
So lets say you wanted to sort all this out, and have it placed in one spot.
with easy search functions, and of course the possibility to limit users as only our Admin accounts from the AD should 
be allowed to view the password lists.

Not knowing anything about sharepoint 2013, could you maybe point me in a direction towards something that might be suitable?
also if you plan on suggesting alternatives, let me make it clear we don't wish this to be online, no cloud services

Read other answers
RELEVANCY SCORE 62

Not sure what changed, but Internet Explorer 11 will not open pdf's in my client application - Adobe DC. I used to be able to do this, but now I get a blank page with a black circle with a line through it on the top left of the page. Can't add an image to
my post.
I cannot figure out what setting I need to change to allow pdfs to open in Adobe.
I do not want them to open in internet explorer so have disable Adobe Reader.
Please help!

Read other answers
RELEVANCY SCORE 62

Hi,

We are having SharePoint 2013 environment in that we have couple of libraries with PDF files. While we are opening the PDF files from IE and Chrome we are seeing blank screen. Can you please tell us what are the settings/plug ins needed for IE to show PDF files
in browser.



Nisanth.M

Read other answers
RELEVANCY SCORE 61.6

after joining new wfe server to SharePoint 2013 farm, when I add new website it works in central admin but on the other wfe server I get file not found and get a complete error the uls

System.IO.FileNotFoundException: File Not Found. at Microsoft.SharePoint.ApplicationRuntime.SPVirtualFile.CalculateFileDependencies(HttpContext context, SPRequestModuleData basicRequestData, ICollection& directDependencies, ICollection& childDependencies)
at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureDependencies(HttpContext context, SPRequestModuleData requestData) at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureCacheKeyAndViewStateHash(HttpContext context, SPRequestModuleData
requestData) at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.GetVirtualPathProviderCacheKey(HttpContext context, SPRequestModuleData requestData) at Microsoft.SharePoint.ApplicationRuntime.SPVirtualPathProvider.GetCacheKey(String virtualPath) at
System.Web.Compilation.BuildManager.GetVPathBuildResultFromCacheInternal(VirtualPath virtualPath, Boolean ensureIsUpToDate) at System.Web.Compilation.BuildManager.GetVPathBuildResultInternal(VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp,
Boolean allowBuildInPrecompile, Boolean throwIfNotFound, Boolean ensureIsUpToDate) at System.Web.Compilation.BuildManager.GetVPathBuildResultWithNoAssert(HttpContext context, VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecomp... Read more

Read other answers
RELEVANCY SCORE 61.6

Hi,

We just upgraded to Office 2013. Since the upgrade some users are unable to edit Office documents that they open through SharePoint. I can see that the documents are opened as read only. Even if they select to edit the document in SharePoint it throws up an alert saying that they don't have permissions to edit the document.

I checked all permissions and they appear to be OK. Is there any setting in Office 2013 that is maybe defaulted to read only or something?

Regards
Paul
 

Read other answers
RELEVANCY SCORE 60.8

Hi Everyone,
We are getting an error with Adobe Reader DC when trying to open or save files to Sharepoint 2013.
An Error has occurred in the script on this page
Line: 42
Char: 5
Error: Unable to get property 'empty' of undefined or null reference
Code: 0
URL: domain.com/_vti_bin/owssvr.dll?diagview=FileOpen&FIledialogFilterValue=*-pdf&location=filepath
Do you want to continue running scripts on this page?  Yes/No
Whatever option we press (yes/no) the error will not go away.

This happens in the open or save window that opens within Adobe Reader DC version 2015.010.20056
At this stage more than 1 Windows 8.1 Pro 64 systems are affected, and some of the same version systems are not affected.
I can confirm that the open/save window on Office products (2013 word, Outlook and Excel) work fine and are not affected, it just seems to be Adobe Reader DC. 
Please let us know how we might fix this.
Thanks in advance.

Read other answers
RELEVANCY SCORE 60.8

One of my customer has extended windows-claims based Sp2013 web application to Internet. SO I have 2 urls - Http for intranet and https for internet
They have extended internet facing site using ADFS authentication
When a user logs in via the internet facing site, even if the windows claims identity is added in owners group,the internet facing site returns a blank screen post authentication ..
However if a claims identity is added, it works.
Is this expected behavior?
There are multiple claims created - SID, email, first name. When users try to add people, they are unable to find the windows accounts on the internet facing site. This is leading to adding duplicate accounts in the site(one -windows other claims)

Any suggestions?


Technical Specialist

Read other answers
RELEVANCY SCORE 60.8

Hello,
on my customers Server the "User Profile Serive" stopped working. Now I've recreated the User Profile Service Application, but the "User Profile Synchronization Service" will not start working. Does anyone has an idea what I can do to
solve this Problem. I've created it like the MSDN description.
Thanks for your help.
Kind regards
123projects

Read other answers
RELEVANCY SCORE 59.6

I hope this is the correct method to recieve assistance.  If not, please point me in the right direction.
 
Before this week, I was having some minor USB 3.0 issues on my laptop.  Things were also slow in general.  I then tried to install a legal corporate Office 2013, after unintalling Office 2010.  Word and Outlook 2013 worked fine, so I did the Windows Update to get the possible security updates.  Once they were done, I shut the system down.  When I turned it back on, Office 2013 was gone, included the icons.  There was a place holder icon for Outlook 2013 but nothing more.  Assuming I should try to reinstall Office 2013, I attempted that but was given a bootstrapper error.  In a last ditch effort, I tried Windows Update, which only hung for 20 minutes.
 
Suggestions? 
 
Thank you for the help.
 
 

A:Office 2013 bad install, USB 3.0 issue, slow booting

Please download MiniToolBox  , save it to your desktop and run it.
 Checkmark the following checkboxes:  List last 10 Event Viewer log  List Installed Programs  List Users, Partitions and Memory size.
 Click Go and paste the content into your next post.
 Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post. 
Louis

Read other 13 answers
RELEVANCY SCORE 52.4

If I am using Microsoft Edge to access a SharePoint site and I want to "upload" a document the first upload works as expected.  Now if I attempt to upload the second document the selected file will not get adopted from the browse button. 
The field remains greyed out.  Logging out and logging back in has no effect.  Only one document can be loaded.  Using an alternate product such as Firefox I can add documents without issue.  I would prefer not have to bounce between browsers
is there a fix in Edge for this issue?
Most respectfully,  Windows 10 user.

Read other answers
RELEVANCY SCORE 52

Hi,

When I click on the dropdown beside a document and select Edit Properties I get something like the below instead of the Edit Properties page:

version "1"; // Computer generated object language file object 'MRKR' "Main" { Data_Type=2, HeaderBlock={ Version_String="6.0 (34)" }, Printer_Info={ Orientation=1, Page_Width=8.26771654, Page_Height=11.65354331, Margin_type=0, Top_Margin=0.50000000, Left_Margin=0.50000000, Bottom_Margin=0.50000000, Right_Margin=0.50000000 }, Marker_Options={ Console_Width=250, Main_Style="Maximized", MDI_Rect={ 0, 0, 631, 1116 } }, Dives={ { Dive="A", Windows={ { View_Index=0, Window_Info={ Window_Rect={ 0, 0, 400, 650 }, Window_Style="Maximized Front", Window_Name="Stock Code [stockanalysis.mdl-Dive A]" }, Dependent_bool="FALSE", Colset={ Dive_Type="Normal", Dimension_Name="Stock Code", Action_List={ Actions={ { Action_Type="Select", select_type=5 }, { Action_Type="Select", select_type=0, Key_Names={ "Stock Code" }, Key_Indexes={ { "PC6-1515-CAS" }, { "PC6-2015-BUR" }, { "PC6-2015-CAS" }, { "PC6-2015-SLA" }, { "PC6-2015-KIL" }, { "PC6-1515-SLA" }, { "PC6-1515-KIL" }, { "PC6-1515-BUR" }, { "PC6-1015-CAS" }, { "PC6-1015-SLA" }, { "PC6-1015-KIL" }, { "PC6-1015-BUR" }, { "PC6-SET-CAS&quo... Read more

A:Sharepoint WSS 3.0 - Edit Properties Page Issue

Read other 12 answers
RELEVANCY SCORE 51.2

FNG here. I'm using Win 7, full RC, 32 bit. This problem happens on any machine and happened in Vista 32 bit as well.

I host our SharePoint server externally at Apptix and I am unable to map a network location to show up in Explorer. I'm not technical enough to know if this is a WebDAV issue or what. I have done tons of web searches when we had this problem initially with Vista 2 years ago. The solution was to download KB907306 and it worked in Vista. Ok, I can accept that Vista and SharePoint development may have been out of synch at some point, but why the (insert multiple explicatives) hasn't Microsoft fixed this in Win 7? I'm not the only person in the world who hosts SharePoint and wants to view folders in Explorer. Is my hosting company the only one configured like this?

Our SP address is in the form of hostingcompany.com

That being said (whew, I feel better), I tried to install KB907306 in Win 7 and I can now attach the location. I can see it on the left side of Explorer (folder view?) and in the main section. I can expand the left side to see the sub folders (I am prompted for my credentials), BUT, the contents of the folders never update the main window. I never see the files I want to see.

Help...

Oh, I also had the nightmare Outlook 2007 / hosted Exchange server config issue. I got around that one. Both our Exchange and SP servers are hosted by Apptix.

A:Network location for hosted SharePoint / WebDAV issue

The correct way to set up and use WebDAV in Windows 7 takes some steps. After you have figured it out, it works fast and even better than in Windows XP (at least for me it does).

Follow these steps:

1. Start -> Run -> Services.msc
2. Start your Webclient service. Set the properties so it will start automatically next time you boot Windows 7

For shortcuts to your folders or files:

1. Rightclick anywhere on your desktop and choose 'new shortcut'
2. Use this format for WebDAV folders: \\[email protected]\rootwebdavfolder\path\to\folder. For example, mine looks like this: \\[email protected]\livelinkdav\nodes\1758347

Your shortcurt will be created and you wuill have direct access to your webdav folder using Windows 7. If you don't know the correct path, browse to your webdav folder using Windows XP and look at the address and use this in your above shortcut.

Now for the fun part

You can actually map networkdrives to webdav locations. To do so use this:

1. Open Windows Explorer
2. Rightclick on 'Computer'
3. Go to 'map network drive'
4. Choose station/drive letter
5. Use this link to your WebDAV location: \\[email protected]\rootwebdavfolder\path\to\folder
6. Press OK and your set.

The nice part of mapping your networkdrive is that you can use it for synchronisation (online/offline files).

I have skipped Windows Vista so I don't know if this would have worked under Vista. Also I use the Dutch version of Windows 7 so the terms I used a... Read more

Read other 4 answers
RELEVANCY SCORE 51.2

We recently added SSL to one of our Sharepoint sites and that seems to be working (although it prompts username and password everytime you try opening a shared document in its library) but the real issue is this: SharePoint Central Administration v3 no longer works.

When SSL and the certificate was configured to another already existing Sharepoint site, I made an edit to the default zones for the sites under Alternate Access Mappings. I changed the http://sharepointsite to https://sharepointsite. Once the alternate access mapping was completed, I rebooted the server. Now while the sharepoint site works, everytime I try accessing the central administration site (whether locally on the server that the IIS pages are running or from a remote workstation) through Internet Explorer, I get 'This program cannot display the webpage' message.

I've tried iisreset, adding an SSL certificate to the central administration site through IIS, rebooting the server again, and tried to use the server's IP for the IP address under Web site identification for Sharepoint Central Administration v3 properties (in IIS). I did not make any changes to this web site prior to it just not working suddenly. I simply added the SSL cert to the regular sharepoint site, changed the http to https under Alternate Access Mapping (the last time I was able to use sharepoint central administration), then rebooted the server.

How can I get Sharepoint Central Administration page to work again?

... Read more

Read other answers
RELEVANCY SCORE 51.2

The scroll bar does not appear on the loading of the sharepoint site. It appears only after refreshing 2 or 3 refreshes. We have found that SP.Ribbon.js does not load on page load it gets delayed as it appears after the refreshing.
 We have tried various CSS work around but could manage to get the scroller in browsers but the ribbon will not still appear. from CSS we are able to bring scroller but its a Page scroller but ribbon wont work, somehow we need to load sp.ribbon.js
after all webpart loads at one server request by the browser.
if any more information  required please get back to me.
we tried.

http://kyleschaeffer.com/sharepoint/sharepoint-2010-scrolling/ 
http://www.greggalipeau.com/2011/01/28/a-better-enhanced-sharepoint-2010-floating-ribbon/
http://www.webpoint0.com/blog/fixed-width-layouts-scrollbar-ribbon-sharepoint-2010/


Guruprasad Marathe

Read other answers
RELEVANCY SCORE 48.8

I own the following system:
Dell Inspiron 1525 Laptop (OEM System)
Genuine Microsoft Windows Vista Home Premium 32-bit
Intel Core 2 Duo CPU @2.00 GHz
3.0 GB RAM
160 GB HDD

I want to install Microsoft SharePoint 2007 in my laptop
for my project purpose.On the Internet,it is given that MS
SharePoint 2007 can only be installed on Windows Server
2003/2008. Please suggest a way with which I can install
SharePoint 2007 in my laptop and execute it successfully.

I also want to install MS Visual Studio 2008 in my
laptop,but I already have VS 2005 installed.
Can both versions can run properly on the same system?
Do I need to upgrade my laptop RAM to 4GB for better
performance?
Please suggest.Thanks...
 

Read other answers
RELEVANCY SCORE 47.6

Hey,

I have a problem with my laptop when trying to re-install Office 2013 preview edition - basically the initial install failed for some reason and can I can neither remove or install this software leaving me in some sort of Microsoft limbo.

Someone I know suggested logging onto the "my account" section of the Microsoft site and actually deactivating the install however that has not solved the problem?

CCleaner has also been run to try and remove any redundant registry entries however again that has not solved my problem.

My OS is Windows 7 Home Premium 64 (Official)

Thanks

A:office 2013 install failed now cant re-install or remove

Couple of things you can try. Revo Uninstaller Pro has a free 30 day trial. The forced uninstall option should remove the Office 2013 including left over registry entries.

Revo Uninstaller Pro - Uninstall Software, Remove Programs easily, Forced Uninstall

Or you could try the Microsoft Fix It. If that doesn't work there are also instructions for manual removal.

Uninstall Microsoft Office 2013 or Office 365

Read other 2 answers
RELEVANCY SCORE 46

Hey Guys, When I using MDT 2013 deploy Windows 7 (Enterprise 64-bit) on HP 745 G3, after the first time entering the desktop, it shows the wizard error:  I've already downlaoded the NIC drivers and put them into winpe folder, also did all the update steps. But it didn't work.Only this Model 745 G3 has the issue, and I find the NIC driver isn't installed.  So I get confused. I try to install the NIC driver manually and it can be installed. Here are all the NIC driver versions I put into the MDT:  Need all your helps ! SOS!!!

Read other answers
RELEVANCY SCORE 45.6

I have an issue specific to Outlook 2013/365 versions and applies to all PCs so its a Bug in 2013/365

I have tried now on 3 different PCs with different emails setup and it the same issue ON all of them - so it is a BUG with outlook 2013/365 EAS setup


Issue as follows

If you want to copy/move emails
From another email account , outlook.com, gmail, yahoo, aol, btinternet, or even my domainname account.
To an outlook.com or hotmail.com account that is setup as the default EAS
Exchange ActiveSync
you get the following error


Quote:




"cannot move the item. The folders you are trying to change do not support this operation. Could not complete the operation because the service provider does not support it."




However, moving emails into any other account setup as imap - works fine

In order to overcome this error - you have to manually setup the outlook2013/365 program with an email from outlook.com or hotmal.com account to use IMAP
You will now be allow to copy/move emails from any other account into that account with no errors and sync back up to the server and available to other devices.

BUT now that you have setup as IMAP
Calendar and Contacts will nolonger be available to sync across to the server.

I spent 4 hours with 5 different techs on chat last night and got nowhere. One admitted they were only level1 and deal with basic questions like how to reset passwords on outlook.com - or moved to another ... Read more

Read other answers
RELEVANCY SCORE 45.6

A user at My Business is having issues with MS Project 2013.

They recently were upgraded from 2010.

When the user goes to save a file in Project it will return an error that says it can not save the file.

When the user adds a row the application will multiply the field 4 times over.

I have uninstalled all MS Office products and reinstalled
I have run a Hot fix specific for Project 2013 and MSO sp1

I have also tried to use MS O analyzer Program which doe snot recognize Project 2013.

I'm thinking the file is corrupt

If any one could provide some insight I d really like to find out how this happened or If the File is corrupt find a solution for my user..

If there is any missing info you need to help please just ask.

A:MS Project 2013 issue

Does this happen on a fresh install of Project 2013? Meaning if you install Project 2013 on a PC that didn't have Project 2010, does the issue still happen?

Read other 3 answers
RELEVANCY SCORE 45.6

Excel 2013 can't be opened on my Windows 8.1 laptop, can any Microsoft specialist help me?

Read other answers
RELEVANCY SCORE 45.2

Hi,

I've been emailed a several large distributions list but when I try to drop them into my contacts list I get an out of memory error.

is there a limit on how big a distribution can be in outlook 2013?
 

Read other answers
RELEVANCY SCORE 45.2

hi guys,

I encounter outlook 2013 unable to download email on and off. After like few hours it will stop sending and receive email. We are using imap. I have try readding the mailbox does not work.

Anyone encounter before? any advise?

thanks
 

A:outlook 2013 and imap issue

Read other 6 answers
RELEVANCY SCORE 45.2

Some of my .xlsx files denied to open. One of them showed an error message: File format not valid. Another file not so important how first one. Has somebody know Excel repair ways for my file? Many thanks for everyone?

A:Excel 2013 file issue

I have also had Excel issues in Windows 8 and 10 with Office 365 and know others have, too. An online repair has helped me. Go into the control panel click programs/uninstall and select Office 365...change...online repair. If you have another version of Office let us know. 

Read other 2 answers
RELEVANCY SCORE 45.2

MS outlook 2013 pro plus was working fine until yesterday. Since then I am receiving the following error "Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

I haven't changed any settings nor has my ISP. They have tried various things to no avail so I am hoping you guys can help me out.

thx
 

A:Solved: outlook 2013 pro plus issue

Read other 16 answers
RELEVANCY SCORE 45.2

I upgraded Office Pro 2010 to 2013 on Win 8.1x64.. Now, if I click an email address link in Outlook, I receive the message, "mailto:[email protected] This app can't be activated when UAC is disabled." I didn't have this issue with Outlook 2010. My reg setting at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\EnableLUA is set to 0x00. Thanks.

Read other answers
RELEVANCY SCORE 44.4

Hello, I experience problems with my HP Elitebook 850G3 running Ubuntu 16.04 LTS with the HP 2013 docking and 2 HP monitors E241i connected on the docking . -> After a while, the screen freezes. A reboot out of the docking is required. I updated:- the bios to V1.05- Ubuntu from 14 to last 16.04 LTS- kernel from 4.4.0 to 4.4.9- the docking firmware to 2.15.000(7 Jan 2014) I also try this post http://h30434.www3.hp.com/t5/Notebook-Hardware-and-Upgrade-Questions/External-Dual-Monitors-and-Lapt... Note:1/ This PC is a dual boot (Windows 10 and Ubuntu). On window 10 it is running fine.2/ I got another PC Elite book 850 G2 under Ubuntu 16.04 LTS. With the same docking and the same monitors, there is no problem Thanks for your help

Read other answers
RELEVANCY SCORE 44.4

Hi...total noob here

I dld'd the freeware for Acrobat 8, and all was well, with only 7 seconds left to it, when a message popped up that read: "The file 'Adobe PDF.dll' on Windows Vista CD-ROM is needed. Type the path where the file is located, and then click OK".

Naturally, I have no such CD-ROM. I'm running on a year old Dell XPS 15 laptop with more bells and whistles then I know what to do with..lol.

Any suggestions would be greatly appreciated, thanks!

Smiles, Kyote~
 

A:Adobe Acrobat 8 download issue... 2013

Does anyone have the answer to this?!?
 

Read other 1 answers
RELEVANCY SCORE 44.4

Hello there,

I have some users here in the company who work in the same Excel file. It is used for Logistics planning for different countries.
The file is shared and some columns/cells are protected against editing, to prevent the removal of formula's etc.

Now every morning the colleague that manages the file has to restore almost half the sheets because the cell properties are scrambled. Cells that have a value general are changed into currency cells.

This colleague then unshares and unprotects the excel sheets and then restores the cell properties. Next the protection and share is added to the file again.

I do not believe these cells magically change by themselves, But how can we resolve this issue?
I am thinking of a bug in Excel 2013 (maybe the combination of protection/share). And am weirded out by this...
 

Read other answers
RELEVANCY SCORE 44.4

In all the years I have used Windows, I don't think I have run into an issue such as this, but here's the situation:

I have 2 Windows Home Servers on my network as well as my Windows 7 laptop. The servers, a & b, will do their updates automatically as default and restart themselves (I think) to apply the updates. My ASUS will usually download these updates and wait for me to shut down the system before applying the updates. However, the recent updates that were released for this month are causing me a lot of grief. The updates for Office 2010 installed fine on my ASUS and server-a. However, the updates that are giving me issues are:

Asus:Cumulative Security Update for Internet Explorer 10 for Windows 7 Service Pack 1 for x64-based systems
Security Update for Microsoft .NET Framework 4 on XP, Server 2003, Vista, Windows 7, Server 2008, Server 2008 R2 for x64
Windows Malicious Software Removal Tool x64 - May 2013
Definition Update for Windows Defender (Definition 1.151.280.0)

On server-a:Security Update for Microsoft .NET Framework 4 on XP, Server 2003, Vista, Windows 7, Server 2008, Server 2008 R2 for x64
Windows Malicious Software Removal Tool x64 - May 2013
Definition Update for Windows Defender (Definition 1.151.280.0)

Ironically, server-b installed and processed all updates just fine so I don't understand why I am having so many issues here. I read some different articles online and some suggested disabling your security, turning off UAC, and such which I tri... Read more

A:May 2013 Updates for Windows systems issue

Please follow the Windows Update Posting Instructions on each machine and post the requested data.

Read other 1 answers
RELEVANCY SCORE 44.4

I use Outlook (2013) from my work for e-mail communication. I have noticed though that the photo I'm using in Outlook mail for my autosignature appears much larger (than the photo size I have in the signature area) when I send an e-mail. I was THINKING that when the e-mail would be sent that the photo integrity would be the same in terms of size on the recipients' end. Not so, apparently.

Is there any way to correct this problem . . . so that the photo seen on the recipients' end is the same size as the photo I have set as my autosignature? The issue here is that because the photo is enlargened (somehow automatically) on the recipients' end that the photo takes a hit on clarity due to pixelation change.

Read other answers
RELEVANCY SCORE 44.4

I have been using Outlook for a long time and currently have my Gmail account setup with it as IMAP.

I had to install Windows 8.1 and all Apps again. Setup Gmail through Outlook again and before I installed everything I backed up to my PST file. Gmail automatically syncs anyway but some emails were not.

Imported the PST file and is showing as a backup. All the folder structure is there but the emails do not show. I have used a programme to check the PST file called Stellar Phoenix Outlook PST Repair Technician and all the emails are there.

I have attached a screenshot and note I have highlighted where it is physically showing 12 emails and yet they do not show,

I really don't want to have to go down the road of paying ?125.00 for the software to bring them back because I backed it up correctly.

Has anyone else had this issue and have solution please?

Read other answers