Over 1 million tech questions and answers.

T480 + Hybrid dock not charging

Q: T480 + Hybrid dock not charging

Hello,I've just bought T480 with Thunderbolt 3 Lenovo USB-C hybrid dock and my laptop is not charing when connected to dock. External monitor and other devices connected to dock work fine, but laptop even do not recognize dock as charger. It acts like it running completely of battery. Where can be a problem? Thank you

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T480 + Hybrid dock not charging

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 97.2

Hello,I've got brand new T480 with ThinkPad Hybrid USB-C with USB-A Dock and I'm experiencing USB issues when docked.I have read related topics and they seems to be dead without any working solution. Description of problem:When I docked my T480 for the first time, all USBs (only mouse and keyboard) were working. I had left office for night and when I have returned and docked my laptop again, USBs seems to stop working. I?ve tried to reconnecting dock, powering dock off and unplugging devices or changing USB slots without any success.Only restart of computer seemed to get USBs working back again. BUT, there have been about 5 minute period when USB devices were randomly connecting and disconnecting without any warning.Problem appeared again when I left my desk for 30 minutes without turning off or putting laptop into sleep. USBs were dead again. Only restart helped and it was followed with 5 minute period of randomly disconnecting USB devices again.All other connected devices ? 1x FHD monitor via DP, 1x FHD monitor via HDMI and headphones via front 3.5mm jack are working without any problems and laptop is charging properly as well. My laptop is fully updated via Lenovo Vantage and dock in currently at only available FW. Is there any solution to this? It?s get pretty annoying for laptop that is meant to be docked! And it seems that problem occurs accros multiple ThinkPad Thunderbolt docks.. Thank you

Read other answers
RELEVANCY SCORE 67.2

I was browsing the HK website and check out the order configurations. I discovered I can choose a first drive and a second drive. I personally prefer a hybrid solution with OS installed in SSD. But on the website, there is only SSD option in second drive. So if I choose a HDD as the first drive and an SSD as the second where the OS will be loaded by default?

Read other answers
RELEVANCY SCORE 64

Hi all Anyone else have a X1YG3 as well as a Hybrid USB-C with USB-A dock? It's this one which is being described: https://support.lenovo.com/au/en/solutions/pd500180 I have two of these docks, both connected to two external monitors, one via HDMI directly and the other with a DisplayPort to DVI adaptor. Unfortunately on only one of such docks, upon plugging the USB-C port in, the two monitors never power up, and in Device Manager, the error of USB Port Reset Failed shows up. The way to fix this is to use Device Manager to uninstall the Unknown USB Device (the dock) and then in a few minutes time it fixes itself up. Would anyone else have experienced something similar, or is this a replacement dock beckoning?  Thanks in advance!  

Read other answers
RELEVANCY SCORE 64

Recently purchased a Thinkpad P1 with Hybrid USB-C with USB-A dock. Running Autodesk Inventor 2018 Laptop without the dock runs Inventor using the NVIDIA GPU no problem.  When connected to the dock the NVIDIA graphics are not available.  If I start NVIDIA Control Panel, I get the error "NVIDIA Display settings are not available", You are currently not using a display attached to an NVIDIA GPU. I've installed all the latest drivers but can't get it to work correctly. Any help would be appreciated...

Read other answers
RELEVANCY SCORE 64

Hi guys, I have a ThinkPad T480 combined with a Pro dock (side). I was hoping to use 3 external monitors (not including the laptop screen). The pro dock only has 2 display ports and the laptop has a HDMI port which i was hoping to all use to get my 3 displays.My setup is 2 VGA external monitors to display port adapters and 1 hdmi monitor to the laptops hdmi port directly. 2 display port monitors display fine, however the HDMI display goes black. If i un dock the laptop, the HDMI monitor works.Can i not output all 3 at the same time, i know the laptops chipset allows 3 monitors.I was thinking of buying a USB C to HDMI adapter for the 3rd monitor, maybe this would resolve it? thanks in advance

Read other answers
RELEVANCY SCORE 64

I have a user with two LT3053s (2560 x 1600) and his previous T440 + Ultra Dock (I believe) supported the full resolution at 60 Hz (again I believe).  I upgraded him to a T480 and our standard Type-c dock that we deploy limited the screens to 1920x1080 @ 60Hz.  After this and complaints from the user of headaches from the drop in resolution we purchased a TB3 Gen 2 Dock and even after plugging the dock in to the actual TB3 port on the laptop (not the top type-c port) we are having issues with not all of his devices working, namely the kb+m. Any ideas here?  Right now we are running it with the 135W power adapter that it came with, but there is also another power adapter available that did not come with the unit we purchased.

Read other answers
RELEVANCY SCORE 63.2

Hi All I have an X1 Extreme which for the most part I love. However, I am getting seriously frustrated. For 8 hours a day I have the laptop connected via USB-C to a "Hybrid USB-C with USB-A Dock" via the supplied USB-C cable. In the dock, I have 2 x Benq 24" 1080p monitors connected via DP, a Cherry wireless keyboard/mouse dongle, and a Sennheiser headset for VoIP. The dock is connected to power using the supplier power brick and cable. A few times a day I will get a 'user-mode driver crash' where the dock and all the connected peripherals will crash. The laptop continues to function even though the lid is closed. If I open the lid, all is well on the laptop but the connected components remain 'frozen'. If I unplug the USB-C cable and reconnect it, everything comes back ok. I've tried removing the Cherry dongle and plugging it directly in to the laptop - same issue. Also done that with the Sennheiser. I'm using 1.00.13 of the driver for the dock, and it's on the latest firmware V10010 all from here The laptop works fine when it's not using the dock. It appears to freeze more often when I open a new tab in Chrome, or during a Microsoft Teams call, which seems to suggest it's a 'load' thing that is causing the driver to crash?  I've raised it with Lenovo and they sent me a new cable and closed the case. It's getting to the point where I'm wishing I'd stayed with my previous X1 Carbon. Any help appreciated! 

Read other answers
RELEVANCY SCORE 63.2

All, Can you use the T480 with the Lenovo Thunderbolt 3 Graphics Dock that has the external GPU.Look for the solution to attach 3 external 2560 x 1440 monitors (DisplayPort and/or HDMI) at 60 Hz. Also would the 40AJ0135US Ultra Dock allow me to use the 2 x DP and 1 HDMI at the same time. Thanks

Read other answers
RELEVANCY SCORE 63.2

Hi.  Hoping that someone can provide a little guidance, and show me where I must be doing something wrong. T480 (20L5 model) running Windows 10 1709 (Core i5, 8th Gen Intel)Thunderbolt 3 Dock (40AC model)Installed Thunderbolt Software is:  17.3.74.400System BIOS is:  1.12BIOS Thunderbol setting:  Security Level - No Security When I connect the dock to the laptop via Thunderbolt 3 connector, the laptop DOES draw power.  So I know that it basically works.What it does not do is anything else.  Connecting ethernet, usb keyboard and mouse, or even VGA monitor has no results. Des anyone have any suggestions about what I might be doing wrong here?  Other settings to check?  Or am I possibly dealing with a faulty component? Thanks in advance for any suggestions. Chris

Read other answers
RELEVANCY SCORE 63.2

I'm using a Razer Trinity mouse, and it works fine, as long as I plug it directly into the laptop's USB port. If I try to use any sort of USB hub or switch (I've tried three different hubs -- each with a different set of USB cables) the mouse cursor randomly freezes on screen for about one or two seconds at a time. I tried installing the Razer Synapse 3 software on the laptop, and turned off the mouse lighting (to reduce power usage and rule that out), but that didn't help. I've also: -updated all drivers/bios via System Update-installed all Windows Updates-tried all three Windows power profiles

Read other answers
RELEVANCY SCORE 63.2

Hi Guys,I have a T480 laptop with a pro dock docking station and 3 monitors i want to try to get working.2 of the monitors are working fine via a VGA > DP adapter. The 3rd i bought a USB-C to HDMI adapter, though i cannot get this to work, even with the other two monitors disconnected.If the laptops undocked and the 3rd monitor is connected to the USB-C port, it works. Has anyone had luck with 3 monitors on this docking station? I have been considering a display port hub, can we use adapters with these hubs ok or does it only work if the cable is solely DP Thanks guys

Read other answers
RELEVANCY SCORE 62.4

I am unable to get PXE Boot to work with these devices. I have checked to confirm that my FOG image deployment tool and the DHCP server are working fine. I was able to get further with an E520 than the L380 and I think it has something to do with the docking station. I have followed the steps outlined in this post https://www.itecs.ncsu.edu/servicedesk/kb/enabling-pxe-boot-for-lenovo-thinkpad/ as well as various combinations of those listed settings. "Failed to get an IP via DHCP" is the FOG error that is keeping me from advancing; this error is not present on the E520 with a dedicated ethernet port.

Read other answers
RELEVANCY SCORE 62.4

I've seen this issue on two separate HP EliteBook 840 G1 laptops now, it's the same build, but different methods of installing Windows 10.The first was a straight 8.1 to 10 upgrade so there were a lot of variables to throw in there with preinstalled software/drivers and such. The second is a 100% fresh build. Clean install of Windows 10 x64 Enterprise.Installed each HP driver in recommended order.Installed all Windows 10 updates. I have 2 HP LV2311 monitors and an HP slim dock.840 G1 has the AMD Radeon HD 8750M as well as the Intel HD graphics. If I dock the laptop and power it on the 2 screens will work normally.If I undock the laptop while powered on and open the lid the laptop's display will never come on. I've tried to put it to sleep and wake it up, it does not work.  The only way to get the laptop screen to work is to do a complete shutdown by forcing the laptop's power off.  Once it's off I can power it back on and the laptop's display works properly.It works the same way the other way as well.If I have the laptop display on and then dock the laptop, the dual displays never display anything.  If I shut the lid without powering it down and put the laptop to sleep, the displays never turn on.  If I wake it up, the displays to not function.  Again the only solution to get the dual monitors to work once docked is to power the laptop down entirely and then turn the laptop back on.The laptop, dock and graphics are obviously not working... Read more

A:HP EliteBook 840 G1, Windows 10, Hybrid Graphics, Slim dock ...

JulezMBI  Ultraslim Docking Station Please update the Firmwareftp://ftp.hp.com/pub/softpaq/sp69001-69500/sp69276.exe have you the new Bios installed? Intel HD i think you perform windows update Uninstall both Graphics driver Reboot Install the new intel HD  normally installed to the HP Graphics Driver in the Elite SeriesThis is an exception Test the Docking Station Optional CUSTOMER ADVISORY 

Read other 9 answers
RELEVANCY SCORE 62.4

Hi!After some days of use my new ThinkPad Hybrid USB-C with USB-A Dock (40AF) just gave me a black monitor screen on the Dispalyport 1 output. The HDMI port no.1 do give output OK. Tested the monitor's (LG 43UD79) displayport input against another laptop and its working just fine.Firmware of the dock is updated with latest version. And my Thinkpad L580 is also up to date with Win10. Any ideas? 

Read other answers
RELEVANCY SCORE 62.4

I own a Thinkpad T480 (20L5: Intel UHD graphics, Core i5 8th gen) and since it supports Thunderbolt 3, I want to attach an external GPU and display for light gaming. I see that Lenovo itself has a "Lenovo Thunderbolt Graphics Dock" but does not offer that as compatible with the Thinkpad series. Nevertheless, as Thunderbolt 3 is a standard, I am wondering if the Graphics Dock works with the T480. Did anybody already try that?

Read other answers
RELEVANCY SCORE 61.6

Crosspost: https://bbs.archlinux.org/viewtopic.php?id=240997 Hi there,during setup of my laptop, I stumbled upon a problem, which it seems, I can't solve on my own. Thus, I decided to register and write here, hoping that someone can maybe help me or give me any advice what else to try. So currently I've running an up to date (pacman -Syu) arch system on my Lenovo ThinkPad X1 Carbon (Gen 6):# dmidecode -t system | grep Version
Version: ThinkPad X1 Carbon 6th Furthermore, I bought a ThinkPad Hybrid USB-C with USB-A dock (product number 40AF0135EU) and I'd like to use the dock together with my laptop. When I plug the USB-C cable into my laptop, all of the following ports work out of the box:5x USB-A ports1x USB-C port1x Headphone jack1x Ethernet portThe only ports, which are not working, are the two HDMI- and the two Display-ports. When I plug in any working (I checked them with a second setup I am currently running) cable, either HDMI or DP, literally nothing happens. The dock itself isn't broken as well as it works with  my Windows ThinkPad. So, I checked the following logs and outputs, all while having an external monitor connected via HDMI or after freshly plugging in the dock: 'xrandr' -  http://codepad.org/TaGevkjN (HDMI cable is connected to the dock and to a switched on monitor)'dmesg' - http://codepad.org/dNi975Yf (cleared dmesg before and then connected the dock, line 23)'lsusb' - http://codepad.org/pczVVei5 (with dock connected)'X... Read more

Read other answers
RELEVANCY SCORE 61.6

This only happens pre boot into windows. Once logged into PGP encryption, it will come up on screen. Checked bios for any specific items that may cause it to not display. All seem correct. BIOS and Drivers have been updated. Firmware on dock has been done. 

Read other answers
RELEVANCY SCORE 61.6

T480/40AJ0135US dock using Startech MSTCD123HD not working, does this dock support USV-C video out to 3 HDMI displays

Read other answers
RELEVANCY SCORE 61.6

Dear all, having just updated my the firmware of my Ultra Dock (40AJ0135EU) via Lenovo Vantage to V5.0.6.1, there is now something truly wrong with the power supply; on startup, I am greeted by the famous "low wattage" screen and when using windows, the battery is slowly drained (Lenovo Vantage claims that a 25 W USB-C adapter would be connected instead of the 135 W one). The issue never occurred prior to the firmware update and consistently shows up for any other power cable (trying several ones, including 90 W). So while the "low wattage" screen is annoying, the more severe issue is the constantly drained battery which makes using the dock basically impossible over time. Any ideas? I did not find a way to undo the firmware update - or is the recommendation to wait and hope for yet-another firmware update that (may) solve the issue? Maybe someone has a similar issue and a better / working solution Thx!

A:Low wattage issue T480 after dock firmware update

 By chance did airplane power mode get turned on? The only way I know to check this is in the Lenovo "Vantage" tool 

Read other 1 answers
RELEVANCY SCORE 61.6

I am using a T480 with the TB3 dock and 2 external monitors.My problem is my screens go black for a couple of seconds every x amount of time. I've updatad all drivers found under the Display and Video graphics section Drivers T480I remember when updating to Intel Thunderbolt Software for Windows 10 (64-bit) - ThinkPad T480, T480s, X1 Carbon Gen 6 - 1.41.565.0I received the following screen:(I did get 2 Thunderbolt SW apps in my start menu and uninstalled the one which was visible via add/remove programs) These updates did not resolve my monitor issue.I later on noticed there is a new TB3 Dock FWWhen I wanted to make the update I got the message the TB SW had to be above 17.4.77.400. (the version insalled and active was 1.41.565.0) I reinstalled TB SW 17.4.78.500 and performed the TB3 dock FW upgrade. Now I am in the situation I do not have a Thunderbolt SW application to allow/select TB devices to connect.V1.41.565.0 seems to be a new DCH driver. reverting back to the legacy driver 17.4.78.500 is not somethig I should have done.It seems the DCH driver came with it's own Thunderbolt SW application, which is no longer available. Is there a procedure to completly reinstall the DCH driver including the Thunderbold SW or revert back to the legacy driver with Thunderbold SW (which now states the application is not in use anymore) Thanks!

Read other answers
RELEVANCY SCORE 61.6

I have a T480 with Windows 10 Pro connected to a Dell U3415W monitor via a DisplayPort to HDMI cable via a 40AJ0135US Ultra Dock (DisplayPort side connected to the docking station, HDMI connected to the monitor).  While using this setup, I will occasionally (sometimes quite frequently) get black-outs in the monitor for a few seconds and then the display returns without issue.  Its extremely annoying and interrupts my work.  Often, restarting the laptop will help resolve it for a while but it always returns in some fashion. I have run the ThinkPad Docking Station FW updater and it said everything is up to date.  Additionally, Lenovo System Update is 100% updated.  Any suggestions would be greatly appreciated.

Read other answers
RELEVANCY SCORE 61.6

I have a new T480 and Lenovo Thunderbolt 3 dock. I find that often when I close--but in no way shut down--the computer for the night, when I restart in the morning, it completely restarts, so I lose open tabs, unsaved work, etc. I can understand enough of the system event log to determine that the computer always goes to sleep when I close it, then, per the power plan, hibernates three hours later--or at least tries to. The first sign of trouble in the logs comes at the time of hibernation. For example, at 2:37:25 this morning there is the routine Information event, "The system is entering sleep. Sleep Reason: Hibernate from Sleep - Fixed Timeout." This is followed immediately by the warning, "6105 - deauth after EAPOL key exchange sequence". Over the next 5 minutes come two more warnings and eight errors. Then nothing until I start the machine in the morning. One of the first events on restart is the information message, "The last shutdown's success status was false. The last boot's success status was true." It appears to me that this only happens if the computer is plugged into the Thunderbolt 3 dock overnight. To the dock are connected a (gigabit) ethernet cable, a displayport monitor, a mouse, a keyboard, and a pair of headphones. Here is a fuller dump of the error log at the last time it was hibernating, or trying to: Level Date and Time Source Event ID Task CategoryError 7/30/2018 2:41:33 AM Microsoft-Windows-DistributedCOM 10010 None The server {3EB... Read more

Read other answers
RELEVANCY SCORE 61.6

What is the proper way to undock a T480 from ThinkPad Thunderbolt 3 Dock?Based on previous laptops I was expecting some sort of "undock" button, i.e., to safely remove hardware... Thanks in advance.BR

Read other answers
RELEVANCY SCORE 61.6

Hi I cant seem to locate a fix for my lenovo t480. I cannot get any usb ports to register through the dock. I have tried reinstalling usb drivers through device manger, updating dock firmware, updating all lenovo system drivers , changing power adaptor through the dock and re seating it multiple times. I have other t480's that work on this dock. The usb's work fine on the actual laptop just not the dock. Any help would be apreciated. Thank you!

Read other answers
RELEVANCY SCORE 61.6

Good morning, Over the past 5-6 months, we have been updating machines to the newer T480, T580, and P52s, with the new style UltraDock (40AH0135US).  As these docks only have display ports, we have been utilizing VGA and DVI adapters to send video out to monitors. Many of the users are experiencing issues where their video, for the laptop and external screens, will blink, or just black out momentarily.  We have been in contact with both Lenovo, and our vendor's support for options.  We have tried* Letting Lenovo replace the docks    * Same issue occurs* Different display to VGA/DVI out adapters    * Same issue occurs* Running a display port cable to the monitor, if available    * Same issue occurs* Tried a different dock (40AJ0135US) that does have a VGA out onboard    * The machine seemed to run well for about a week, then the issue began to occur againWe have been monitoring the logs, and have found a common entry in at least 3 of the machines* In the system logs, we found 2 Informational messages:    * Event ID - 20003 Microsoft-Windows-UserPnP       Driver Management has concluded the process to add Service igfx for Device Instance       ID PCI\VEN_8086&DEV_5917&SUBSYS_225A17AA&REV_07\3&11583659&0&10 with the following status: 0.    * Event ID - 20001 Microsoft-Windows-UserPnP       Driver M... Read more

Read other answers
RELEVANCY SCORE 61.6

T480 doesn?t charge with the USB-C AC charger plugged in. when the AC charger is plugged in, the orange LED illuminates and blinks three times, the plugged in logo pops up momentarily then nothing. The thinkpad was purchased in October this year with everything working flawlessly... I then left the standard 45W charger at an airport. I ordered a replacement and received it 6 weeks ago and has been working fine until today... Do I have a dead AC charger? anyone have similar issues?  

Read other answers
RELEVANCY SCORE 61.2

When we have a USB Mouse and or Keyboard plugged into the laptop or the ThinkPad Pro Dock (M3F00) it will not boot, it will boot however if we turn off the USB UEFI Bios Support off, then we will have to use the laptop keyboard to logged in. Then the external mouse and keyboard will start working after that.How do we get this to work with the external keyboard and mouse. Seems to be a hit and miss issue with our organization.Added note...Mcafee Endpoint Encryption is also installed, and the system will lock up either before or at the McAfee login screen. Machine Type Model: 20L6S0SJ00Operating SystemWindows 10 (64-bit)Processor: 1x Intel Core i7-8650U Processor(Core i7-8650U)Memory: 2x 16GBDDR42400Operating System: Windows 10 Pro 64(EN:English)Hard Drive: 1x 512PCIeNVMeOPALWireless Network: 1x Bluetooth Version 4.1Ports: 1x RJ-45Camera: 1xGraphics: 1x Intel UHD 620Monitor: 14.0 FHDIncluded Service: Sealed Battery Replacement

Read other answers
RELEVANCY SCORE 61.2

Hello, Looking for recommendations for a docking station for Thinkpad T480, with Intel video,  that will support 3 external monitors (all) at 2560??1440 resolution. Thanks

Read other answers
RELEVANCY SCORE 60.8

My t480 no longer charges via thunderbolt dock. Sometimes it wontw boot if anything is plugged into the thinderbolt port either (black screen after Lenovo uefi splash screen) When plugging my power adapter into the port, it will enter pluged in modern but report not charging. It will maintain charge. When plugging a docking station, attached perepherper function normally, but again, not charging. This behavior started recently.  Additionally I noticed that in device manager the UCSI USB connector manager sometimes will error out with an error 43. But this is sporadic and may be unrelated. Device manger view appears to repeatedly refresh, but have not been able to discover the conflict. I refreshed the os (win10) and it worked correctly for a bit, but then started doing the same thing again. Is this an error induced by a recent Lenovo or Microsoft update? Hardware problem?  Software?

Read other answers
RELEVANCY SCORE 60.4

Hi!After some days of use my new ThinkPad Hybrid USB-C with USB-A Dock (40AF) just gave me a black monitor screen on the Dispalyport 1 output. The HDMI port no.1 do give output OK. Tested the monitor's (LG 43UD79) displayport input against another laptop and its working just fine.Firmware of the dock is updated with latest version. And my Thinkpad L580 is also up to date with Win10. Any ideas? 

Read other answers
RELEVANCY SCORE 60.4

I have two 27" 2560x1440 60hz monitors that are plugged into the new Pro side-connect dock (40AH) with a new T480 (Intel 620 integrated graphics) in Windows 10 Pro. I can get either monitor to work fine with the dock individually, but trying to run both simultaneously by extending or duplicating the desktop between them seems to fail as selecting either option under Display Settings just makes the primary monitor black out for a few seconds then come back - the secondary monitor stays black.  There's no error msg or popup that would help me investigate further unfortunately. I'm trying this with the T480's lid closed, and I'm running the latest 1.14 BIOS update and latest Intel HD graphics drivers. This setup worked fine on my old OneLink dock and X1 Carbon previously, so I don't think it's an issue with the monitors themselves. Anyone have a similar setup with the new Pro dock that's working?

Read other answers
RELEVANCY SCORE 60.4

So I just got a brand new Lenovo Thunderbolt3 Dock Gen2 to use with my lovely T480. The dock works ok but I have a big problem everytime I put my laptop to sleep at the end of the day. In the next day when I wake my machine (by pressing the power button on the Gen2 dock) my system wakes up fine but my external keyboard doesn't work.I have to reboot my laptop to get the keyboard working again. Anyone have dealt with the same problem with Lenovos docks? All drivers and firmwares are installed from Lenovos site and the Thunderbolt3 software (the older app not the new UWP) sees the dock fine. Tried to unplug and plug back the USB keyboard but still it doesn't recognize or work.

Read other answers
RELEVANCY SCORE 59.6

I have a Lenovo T480 Laptop that I use for work. I do testing in vehicles sometimes and need to charge my laptop when I'm in there. The problem is that when I plug my laptop into an outlet(AC 110V 400W MAX) in a truck my laptop will begin charging for a moment, and then stop, and then start, and then stop, and eventually my computer will crash and restart itself. I have tried using a 140W Power Converter(Schumacher XI14) plugged into cigarette lighter but still the issue persists. When I plug it into a normal outlet everything works fine. I have tried on 3 different vehicles so I know it isn't specific to one. Is there a special charger that I need to use in situations like this? Has anyone else ran into any similar issues? Any help would be appreicated. Thanks!

A:Lenovo T480 Not charging correctly when in a vehicle

Hi jmyestre, and welcome to the Lenovo User Community!
 
One of these would do it:
https://www.lenovo.com/us/en/accessories-and-monitors/top-tech/65W-USB-C-DC-Travel-Adapter/p/40AK006...
 
It's not uncommon see problems with inverters and power supplies. You are stepping up from 12V DC to 110V AC then back down to 20V DC. This travel adapter goes direct from 12V DC to 20V DC.
 
Hope this helps!

Read other 1 answers
RELEVANCY SCORE 55.2

I've got a Kodak EasyShare Z7212 IS. I went ahead and bought the little dock for it as it touts that it can "charge" as well as one touch transfer. The transfer part works great, but I went to use my camera for the 4th of July and NOTHING. I think the battery is dead! It had been on the dock and not touched for at least a week or two. In fact it's on the dock whenever it's not in use. I've only had this camera about 6 weeks, so needless to say I'm really disappointed.

I went to the Kodak website and they sell this dock as an accessory. However I found another part on the site that said "dock compatability" it said was NOT compatable with any of the ones they had listed!!!

I'm going away on Monday and we're having fireworks on Saturday. It won't take traditional rechargable batteries. It uses this Lithium Digital Camera Battery. I'd hate to buy a new one because eventually that will be dead. The camera otherwise didn't come with any other cords (that I can find).

Help!
 

A:Easyshare help! dock and charging

Hi and welcome.

I can't find that model number, did you type it correctly? In any event, have you tried to remove the battery, then reinsert it?
 

Read other 3 answers
RELEVANCY SCORE 55.2

We have recently purchased a couple of ProBook 430 G2s and HP Elite USB-C Docking Stations (HP part #: X7W54UT#ABA). The docking stations say they are supposed to charge the laptops but they don't. Any idea why they don't? Also, what docking station WILL provide extra ports AND charge the ProBook 430 G2? Thanks!

Read other answers
RELEVANCY SCORE 55.2

I have the following problems and have tried to get assistance from Lenovo without success.  My issues are:1)  Left USB will only work to charge Iphone or with thumb drive.  Left USB will not work with dock or Logitech wifi.  Right USB works 100%2)  When docked using smaller USB C port the screen will freeze on certain apps like act and quote works, but is OK with Microsoft outlook.3) Using Microsoft outlook screen goes black intermittantly.  Shut down outlook and restart and it is OK for a while.     I've updated all firmware for the dock (Anker), video drivers & USB port etc.    I thank you in advance for any assistance that can be provided.....

Read other answers
RELEVANCY SCORE 55.2

Hello, I have recently purchased this laptop 20HR0002ED and this dock 40A80045EU,my problem is I found out that this dock doesn't charge my battery in my laptop. I searched the lenovo website trying to find the appropriate docking that can charge the laptop battery and found this USB-C docking 40A90090US My question is, have anyone tried this dock before and successfully charged his laptop's battery? Thanks in advance. I really appreciate any help here. Regards,Sameh

Read other answers
RELEVANCY SCORE 55.2

Lenovo X1 Carbon 5th Signature Edition Heats Up when I charge it, when I'm not charging but using it, and the fan goes crazy when I am using it. It said to download Power Manager but it isn't allowing me to. Could you help?

Read other answers
RELEVANCY SCORE 54.4

So I got a brand new Yoga 370 and just got me a ThinkPad Thunderbolt 3 Dock. I have connected it to my laptop through a Thunderbolt 3 (40 Gb/s) USB-C cable male-male 5A, which supports power supply up to 100 W. I have plugged in the dock itself with a Lenovo original cable of 90 W. I also plugged in a HDMI cable from the dock to my monitor. After plugging in, my computer automatically installed the Thunderbolt software, package version 17.3.74.400. It also says I have the Thunderbolt controller generation 15BF, firmware version 4.04, installed now. Monitor works fine. But my Yoga is not charging. I tried to restart the computer, unplug the dock, and I even installed the Lenovo Power Management software from the Lenovo website, which I assume is then the latest version. Any ideas of what could possibly be wrong here? It is a bit of a disappointment as I was hoping this would work perfectly fine right away. I spent some 50 dollars on the USB C cable and another 150 on the dock itself. Thanks 

Read other answers
RELEVANCY SCORE 54.4

So I got a brand new Yoga 370 and just got me a ThinkPad Thunderbolt 3 Dock. I have connected it to my laptop through a Thunderbolt 3 (40 Gb/s) USB-C cable male-male 5A, which supports power supply up to 100 W. I have plugged in the dock itself with a Lenovo original cable of 90 W. I also plugged in a HDMI cable from the dock to my monitor. After plugging in, my computer automatically installed the Thunderbolt software, package version 17.3.74.400. It also says I have the Thunderbolt controller generation 15BF, firmware version 4.04, installed now. Monitor works fine. But my Yoga is not charging. I tried to restart the computer, unplug the dock, and I even installed the Lenovo Power Management software from the Lenovo website, which I assume is then the latest version. Any ideas of what could possibly be wrong here? It is a bit of a disappointment as I was hoping this would work perfectly fine right away. I spent some 50 dollars on the USB C cable and another 150 on the dock itself. Thanks 

Read other answers
RELEVANCY SCORE 54.4

Just odered a Yoga C930 and hoping to get a dock ahead of time that will work for a UHD Display Port / HDMI Display and charge the laptop at the same time. I've read a lot of mixed messages on this and a lot of older posts. Hoping there's new info around here. I would think the ThinkPad USB-C Dock, but the C930 doesn't appear to be listed as compatible. I would think even a dell dock with enough power would work.

Read other answers
RELEVANCY SCORE 54.4

My Yoga 370 is connected to Lenovo USB3 dock and is being charged through it's USB-C connector.In power options it is set to sleep after 2 hours when on battery and to never sleep when charging.However it does go to sleep when left unattended (while connected to the dock).If that matters, I have limited battery charge to 90% and it says "connected, not charging". Is there a known issue, or how do I debug this?

Read other answers
RELEVANCY SCORE 54.4

I've set up my Thunderbolt 3 dock. I notice in the status, it shows "94% available (plugged in, not charging)". It has been like this for the past two days. Does the battery have to reach a certain threshold, before charging? Or is this normal? My last dock, with the 8570W would always charge to 100%.

Read other answers