Over 1 million tech questions and answers.

X1 Carbon (20QD 7th gen) won't PXE boot

Q: X1 Carbon (20QD 7th gen) won't PXE boot

I'm trying to PXE boot a brand new X1 Carbon 7th gen. It's plugged into 40A7 ThinkPad USB 3.0 Pro Dock since it doesn't have an ethernet port. This is the dock that was recommended for the laptop by Lenovo and our vendor. It will start to download the wim and then it goes into normal setup as if I'm not trying to PXE boot. I've tried disabling the Thunderbolt 3 port, still nothing. Does anyone know of a fix or workaround?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X1 Carbon (20QD 7th gen) won't PXE boot

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 88

Dear Sir and Madam,
 
I found my computer screen starting to flicker recently. Please check the support Picture in the attachment. Which specialist can give me some solutions for this problem? Thank!

By the way, would you please reply your suggestion to my email *********@yahoo.com? Thanks!
 
Moderator note: email address obscured to keep from the spambots.  Replies belong here in the forum so that others may participate and benefit.
 
Best regards, Xu Yuegen

Read other answers
RELEVANCY SCORE 74.4

Does anybody know this is possible?There is difference in lcd connectors 30pins (fhd) and 40pins (qwhd, 4k). Are they upgradeable as well as lcd itself? 

Read other answers
RELEVANCY SCORE 71.2

Hello, I am using the x1 carbon 7th gen 20QD and trying to get ethernet to work through the thunderbolt docking station.  I have installed all the drivers from the lenovo site for the gen1 and gen2 thunderbolt dock and ethernet still does not work through either thunderbolt docking station.  Ethernet works fine with the usb-c travel hub and the ethernet adaptor that plugs in next to the USB-C works as well.   I have also swapped the dock out with the thunderbolt dock on my yoga 370 and ethernet works through the dock on the yoga. Any ideas? 

Read other answers
RELEVANCY SCORE 71.2

On my X1 Carbon 7th Gen - (Type 20QD) the touchpad is not working. track point is working fine so are the ultra nav buttonstouchpad is completely unresponsivethere is not ultranav or synaptics tab in my addtional mouse options (mouse properties) in settingsI have touchpad settings in windows settings. I tried setting sensitity to max. Didn't change anything. That's the only option apart from the link for additional settings which is missing the tab. I can't roll back drivers -> option is greyed out on HID-compliant mouse (I assume thats the touchpad in device manager)there doesn't seem to be a synaptic driver installedon the lenovo X17 support page is no synaptic driver to download only a firmware update. Which, when I try to execute, tells me that there needs to be a synpatic driver installed in order to upgrade the firmware. I tried pressing FN+F8 and all other F keys...I also can't see a function key that enables or disables the touchpad. Is there one? In BIOS both trackpoint and touchpad are turned onThankful for any advice... 

Read other answers
RELEVANCY SCORE 71.2

We recently purchased three of these for our team. They do not work with USB-C portable drives or with the Thunderbolt Dock. I first tired these with a 40A9 dock as CDW stated it was compatible. Since that didn't work, we tested with the Gen 2 docks which Lenovo stated were compatible.  I have tried to reimage the machine, reinstall drivers, tried other cables, laptops, and attempting to change settings in the BIOS like Thunderbolt security. Nothing has worked to allow us to use the docks ethernet. It's just not seen by the system. I have gotten it working sans drivers with the 40AJ docking station. I know this docking station is listed as working with Gen 6 and I can locate plenty of guides on how to configure this machine for the dock.  Any help would be appreciated. 

Read other answers
RELEVANCY SCORE 45.6

Hello, my two thinkvision monitors don't connect to my laptop using the dock and DP cables (new cables), but work fine when connected to laptop directly using USB-C cables. The dock was replaced and the new one has the same problem. Dock frimware was updated and all system updates have been done as of 09-30-2019 through vantage. Dock is connected to laptop through thunderbolt 3 port and some ports work fine, for instance, the mouse/keyboard I am using works on the laptop through the dongle when it is connected to the dock (so I think the dock hardware is OK, esp. given that it has been replaced- the DP ports are not likely to be both broken on two separate docks). Any suggestions? Equipment:- Thinkpad X1 Carbon 7th Gen 20QD- 135W ThinkPad Ultra Docking Station Type 40AJ- Display Port Cables (Insignia - new)- 2X ThinkVision P24h-10 monitors

Read other answers
RELEVANCY SCORE 41.6

I just opened a brand new X1 Carbon. Started loading software. I only download from Ninite to be safe. Installed the needed software. Signed in to MS Office 365. It was running for about an hour then blue screened. Now it won't boot back up. Just sits at the "press enter to interrupt the boot" screen.I have pushed the reset button and tried to hit enter as it boots up but don't know any other tips. This is brand new. Any ideas? Very disappointed if this is going to be my experience.

Read other answers
RELEVANCY SCORE 41.6

I just got my x1 carbon and i love it. I can't however, boot from an external USB. I've read something that I need to do something about the UEFI in bios. First it said i needed to disable secure boot, which i did. But now it says "unselectable for kernel dma protection". What is that, and how do I solve my problem?

Read other answers
RELEVANCY SCORE 41.6

Got my new X1 Carbon and  I am really happy with it. I want to deploy the company image to my X1C Via SCCM.   Currently we deploy VIA PXE Boot, but  with the X1C not having a NIC we are going to have an issue. I can deploy an image Via USB, but I will not have network connectivity unit the builds it complete and I start using a usb docking station.  Very messy for the guys how will be doing the builds.   Is there a USB NIC available that support PXE booting?  or does anyone have any less messy ideas on implementation. We are looking at getting 200 units so  I need as little pain as possible.. 













Solved!

Go to Solution.

A:X1 Carbon - PXE Boot

Yes there is a USB ethernet dongle that supports PXE booting.
The Lenovo part number is 0A36322.

Read other 9 answers
RELEVANCY SCORE 41.6

Computer will power on & off after 1s when pressing power button.Cleared the cache by pressing the reset button on backside with paperclip but still does not turn on.Power button blinks 3 times when plugging in AC adaptor.Any suggestions for a quick fix?

A:Carbon X1 3rd gen won't boot

Do you have warranty remaining?

Read other 1 answers
RELEVANCY SCORE 41.6

I have a X1 Carbon Model 20FB...... I purchased a USB RJ45 Dongle to PXE boot for imaging and it is failing to boot. It never lights up like it is going to work, model of USB device U2L 100P-Y1 (labeled lenovo).... Does anyone have an answer as to how to solve this issue. I have tried multiple drivers and can't seem to find the correct driver. Thanks  

Read other answers
RELEVANCY SCORE 41.6

Hello I am waiting for Lenovo's return box, but wanted to share my issue and see if anyone knows what happened. Lenovo tech support thinks its a corrupted board. First day I got it and went through normal win10 setup with no issues. It restarted a few times and updated. I then browsed the web a bit then shut down the machine. 30 minutes later I pressed start and it would not boot passed the Lenovo logo screen. If i press F1 for BIOS, it takes 20 minutes to get into BIOS. OR if i let it sit at the Lenovo logo screen for 20 minutes, it will then bring up the Boot Menu/App Menu screen, but nothing is listed under the Boot Menu. It does not matter if on battery or AC power. I tried F9 to reset BIOS and then F10 to save with no luck. It will also not load into recovery mode. The reset button via a paper clip on reverse side does not help. I noticed the BIOS is 1.15 and Lenovo has an urgent update for 1.25. Did windows updates conflict with the older BIOS? Im thinking the BIOS should have been updated before any windows updates.  Any ideas? 

Read other answers
RELEVANCY SCORE 40.8

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

Read other answers
RELEVANCY SCORE 40.8

Firstly Hello everyone, and sorry if this has been asked / solved before... I couldn't find the search option for the forum (its early, my brain is still sleeping). I have issues with getting the X1 Carbon to PXE boot, I have it connected to the network via the Lenovo USB / Ethernet adaptor, and when I press F12 the LAN option is there. This is where the problems start. One you press enter to boot via NIC the screen goes black and the text ">>Start PXE over IPv4" is displayed, this lasts for about 30 / 40 seconds before exiting back to the boot menu. It never boots through to Ghost. I have double checked that I have the TFTP server, PXE server and Ghostcast Server running correctly (and has been tested using a Vaio). Has anyone else seen this issue? Fixed this issue? Thanks for reading, and any help would be greatly appreciated



I hope I think I know








Solved!
Go to Solution.

A:X1 Carbon PXE Boot Issues

I'm having the same issue only with SCCM.  All other models work properly.  When I PXE boot the Carbon with the USB Ethernet adapter, it doesn't recognize the adapter.  I've added the 2 NIC drivers to the boot image.  Is there something else that needs to be done? Thanks for any assistance.

Read other 9 answers
RELEVANCY SCORE 40.8

If I shut down the machine via the start menu while unplugged and than try to turn it back on again I can't. It seems like there is no power to the board while the machine is off. Anyone else having this problem?

A:X1 Carbon Won't Boot without AC Cord

I seemed to have fixed it the old fashion way... I opened the unit and unplugged the battery than held down the power button for 30 seconds. After plugging everything back in the unit seems to be fine. 

Read other 9 answers
RELEVANCY SCORE 40.8

It's just my second day with the machine. After downloading and installing all the updates and bios and restarting the machine after updates, i went to bed. The next morning, I was able to boot up the machine. I've tried inserting a pin at the back of the laptop for the hard reset but the machine stubbornly refuses to boot up. Help.?

Read other answers
RELEVANCY SCORE 40.8

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

A:X1 Carbon 2 gen - 20A7 - Don't boot

You already did what I would suuggest, except that I would press the power button a couple of times with the main and coin-cell batteries disconnected and I would wait 15 seconds before plugging them back in.  Other than that, it sounds like a more serious (motherboard) issue.  Some of the 20A7 machines are still under warranty.  Did you check?

Read other 1 answers
RELEVANCY SCORE 40.8

Just created a recovery drive on a dual tip USB 3.1 and Type C thumb drive on my x1 Carbon Gen 5.  It will boot the recovery drive from  the 3.1 slot but not the Type C slot. It is not recognized on boot up from the Type C tip.  Is this by design?  If so it is a design shortcoming.  Can it be fixed with future firmwhare or is a circuity thing?   

Read other answers
RELEVANCY SCORE 40.8

Hi: I got a bootup problem on my X1 Carbon 4, with Windows 10. After I press the power button, the Lenovo Logo show up, then the light of F1, F4 and CapsLock turn on, and then frozen with black screen.  The only solution is press the power button 4 seconds to force shut down, and then power on agian.The notebook always can boot up at  the 2nd time, and never happen during restart. This problem happen only if I shutdown at night, and during the first time boot up at next morning. I already try to turn off the secure boot, but it doesn't help. Does anyone has the similar issue? Thanks.

Read other answers
RELEVANCY SCORE 40.8

I just had the service team replace the screen on my laptop and were amazing.  The screen flicker was cleared up with the replacement, but I am having issues with laptop booting even though it is turned on.  I ran some tests and the motherboard passed everyting.  I think it might be a memory issue.  What do you guys think?

Read other answers
RELEVANCY SCORE 40.8

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers
RELEVANCY SCORE 40.8

Is it possible? I have successfully booted from a USB Thumbdrive.  When I put the same image onto an SD Card & boot up, the SD Card does not appear and the bootable devices list. Sean













Solved!

Go to Solution.

A:X1 Carbon: Boot from SD Card

this is not possible.

Read other 9 answers
RELEVANCY SCORE 40.8

I know X1 Carbon 6th can add a m.2 2242 pcie ssd to the WWAN port as the extra storage in your windows.But few of the article mention about if x1c can boot from that 2nd ssd. My x1c 6th bios version is 1.34, can I boot from the 2nd ssd on WWAN port?I would like to install ubuntu on that ssd, alongside with win10 on main ssd.

A:Can X1 Carbon 6th boot from the 2nd m.2 pcie ssd?

On the 6th gen, you can add an SSD as a data drive, but you cannot boot from it.  It needs to be NVMe and the only one I am aware of in the needed 42mm size is the toshiba RC100

Read other 1 answers
RELEVANCY SCORE 40.8

The correct USB device is displayed as a boot option, but when I select it, the screen goes blank for a brief second and then comes right back to the 'choose boot device' menu. I also double-checked the BIOS to make sure it wasn't in the exclusion list. It is not excluded. I have used this same exact USB on other machines and have been able to boot to the live OS from it just fine. For whatever reason it won't boot on my Carbon X1.  Any ideas on how I might resolve this? thanks in advance!

Read other answers
RELEVANCY SCORE 40.8

Because this migration worked so well, I'll describe it here, maybe it is useful for someone else.  This will work for most migrations, not only the described one.I needed more storage and especially more memory, so had to go into the P52 direction, but I wanted to migrate my existing Windows 10 environment from my X1 carbon without much work.Completely different CPU (Core i7-7500U to Xeon E-2176), completely different mainboard. First I backed up my X1 Carbon with the free Version of the Veeam agent to a local USB drive.Then I booted up the new P52 (bought it with the cheapest SATA Harddisk, which was removed after the relocation, because it's not possible to buy it without any storage), installed the Veeam Agent also there, but only to generate a baremetal boot image for the P52.Then I moved the Samsung 960 SSD from the X1 Carbon to the P52, and booted into the baremetal recovery image to restore the backup I created for the X1 above.During restore the Veeam Agent injected all necessary P52 drivers from the baremetal image.After booting the P52 after the recovery I just had to start Lenovo Vantage, upgrade/install all software it recommended, delete my old fingerprints and reintialize "Windows Hello" to be able to use the fingerprint reader for login again.So all in all this took me approximately 2.5 hours to migrate my system from the X1 Carbon to the P52, and everything looked like before.

Read other answers
RELEVANCY SCORE 40.8

I just got a brand-new X1 Carbon 6th generation. For years I have used a multiboot (YUMI) USB flash drive,  with variious tools on it, such as different versions of Linux and Acronis (which uses Linux to boot). I have used it successfully on dozens of different computers from Lenovo (T400, T420s, T430s, T460, T460s, etc) and other manufacturers (Dell, HP, ASUS, etc). However, with my new X1 Carbon, I cannot get the 32-bit version of Linux or Acronis to boot -- it hangs part way through the startup process. The 64-bit version of each of them works just fine, including different versions. This is very repeatable. It seems to be a 32-bit problem. Thinking the problem might be the way YUMI set things up on the flash drive, I burned a DVD with Linux Mint 19.1, 32-bit, and tried to boot from that using am external USB DVD drive. Same problem -- it hangs! See the attached image. This feels like some kind of a BIOS issue. Has anyone else encountered this issue? Thanks! 

Read other answers
RELEVANCY SCORE 40.8

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers
RELEVANCY SCORE 40.4

It has been about 5 days, It worked fine.But it is now unable to boot.I have no idea what happened, it just doesn't work. https://www.youtube.com/watch?v=ANepugwwBto as you can see in the video when I turn it on, fan and keyboard backlight is on for about 1 second and It just reboots.  The real problem is, that I bought this from us official store.But I live in Korea, And even though there is IWS, they say they won't repair this because I bought it from us "online" store.seriously? Can you help me with this? I want to know the exact policy , I can send it back to us for repair, but It takes so much time, money(I might have to pay the import tax three times!!)  

Read other answers
RELEVANCY SCORE 40.4

I have a X1 Carbon Gen4 1. Installed new Samsung 950 pro 512gb nvme hard drive2. setup bootable usb (2.0) stick with win7, added NVMe and USB3 drivers3. Tried to boot but it would not boot, no matter if I selected legacy or UEFI or both4. Added UEFI to usb5. Wouldnt boot with bios set to UEFI but now it would boot with both and legacy first option, strange6. Go into windows, loaded the NVMe driver but shift+F10 wouldnt work7. managed to get the command prompt via recovery.  copied install files and setup booting8. Drive would not boot.9. Inserted USB, now win7 install worked fine so I just wiped the partition and installed windows10. On reboot, windows wouldn't boot.  It goes to the boot menu.  If I select NVMe, it just goes back to the boot menu. In the BIOS, the boot menu has "NVMe0: <null string>" I've tried resetting bios to defaults, no difference I tried booting to my USB win7 install and running the repair, but that made no difference. The only way I can get windows to boot is if I insert a USB stick (even an empty drive).  Then it boots fine.  (USB HDD must be enabled in the boot menu though.)  I've never seen anything like this before and have run out of ideas. I'm thinking that the BIOS isnt seeing the NVME correctly.  I'm guessing it may have something to do with UEFI.  I could not get the USB stick to boot with UEFI or Legacy initailly.  Then when I added the UEFI file to the USB... Read more

Read other answers
RELEVANCY SCORE 40.4

My trusted X1 Carbon (2012) has died.Power socket has a solid green light.Fingerprint reader blinks green and then 3 orange when I drag my finger over it.Everything else appears dead.I've? tried the paperclip.I've tried disconnecting the battery and CMOS and holding the power button for 30 seconds.No luck.What should I do next?Thanks for any help.

Read other answers
RELEVANCY SCORE 40.4

It has been about 5 days, It worked fine.But it is now unable to boot.I have no idea what happened, it just doesn't work. https://www.youtube.com/watch?v=ANepugwwBto as you can see in the video when I turn it on, fan and keyboard backlight is on for about 1 second and It just reboots.  The real problem is, that I bought this from us official store.But I live in Korea, And even though there is IWS, they say they won't repair this because I bought it from us "online" store.seriously? Can you help me with this? I want to know the exact policy , I can send it back to us for repair, but It takes so much time, money(I might have to pay the import tax three times!!)  

Read other answers
RELEVANCY SCORE 40.4

X1 Carbon 6th Gen with up to date BIOS (1.38) does not boot from gpt in legacy mode. Neither from internal ssd nor from flash drive. The following creates a gpt formated drive with grub2:parted -s /dev/sdX mklabel gpt\ unit mib\ mkpart boot ext2 1 129\ mkpart biosdisk 129 130\ set 2 bios_grub on
mke2fs -t ext2 -F /dev/sdX1
mkdir /media/grub-test
mount -t ext2 /dev/sdX1 /media/grub-test
grub-install --target=i386-pc --no-floppy --boot-directory="/media/grub-test" --debug /dev/sdX
umount /media/grub-testThis drive works fine in legacy mode with every laptop I've tried including e.g a X250. It appears the X1C refuses to execute boot code in legacy mode when gpt is detected. The screen stays blank before jumping back to the boot device list. 

Read other answers
RELEVANCY SCORE 40.4

Hi - we have the X1 Carbon 6th Gen systems (20KG, 20KH) with the latest BIOS version 1.13 manually installed. On first reboot after imaging with Win10 the process stops at the message "Boot Manager recovered from an error; Boot Manager has restored Boot Priority from default configuration; Press ESC to continue or F1 to enter Setup."When pressing ESC the PC boots right into our Win10 image.  Have tried rolling back the BIOS verson to 1.12, same results.  Then changed the Boot Order Lock from "Disabled" to "Enabled" in the Startup section of the BIOS and had sucess without the error.  My question is: Since all of our other Levovo systems image fine with the Boot Order Lock set to "Disabled", what may be different in the X1 Carbon 6th Gen for this behavior to be different? 

Read other answers
RELEVANCY SCORE 40.4

Folks,
 
Trying to PXE boot a X1 Carbon with the USB network adapter or the docking station.
 
No luck - does not detect either dock or the USB adapter.
 
I see that the original one was Lenovo USB 2.0 Ethernet Adapter 0A36322.
 
Using part #4X90E51405 as I see in other posts - no luck.
 
Am missing something or do I need to change something in the BIOS?
 
I am just trying to re-image the machine.....
 
Thanks in advance.
 
John
 
Moderator note: added "PXE" to subject to increase visibility.
 

A:Unable to PXE boot X1 Carbon 3444F9U

HelloAccoring to the Lenovo Options Compatibility Matrix ThinkPad USB 3.0 Ethernet Adapter (p/n 4X90E51405) supports PXE boot of the x1c gen1 you have.Lenovo USB 2.0 Ethernet Adapter (p/n 0A36322) is supported as well.

Read other 1 answers
RELEVANCY SCORE 40.4

I have several X1 laptops that I am trying to PXE boot via WDS on a Win 2016 server. If I switch them over to legacy boot I can get the whole process to finish and image my new laptops. If I leave the laptops in UEFI then I get stalled out after the "Loading Files" Boot.wim completes with a black screen. I have tried turning off option 067 as seen here:   https://support.microsoft.com/en-ae/help/2012858/black-screen-or-trap-error-when-booting-efi-pxe-cli... but that didn't do anything. I've tried setting up policies to distinguish between x64 and x86 in DHCP and that didn't work. This only affects my lenovo laptops in UEFI. Switching them manually over to legacy BIOS isn't ideal. Any ideas how I can get these devices to PXE boot out of the box withouth having to switch off secure boot? Do I just have to turn off Secure Boot in order to make this work?

Read other answers
RELEVANCY SCORE 40.4

I would be very grateful for any help out there... I have the Lenovo X1 Carbon, type 3448-34U. The laptop was booting fine, but it had an OEM Windows 7 install filled with bloatware, so I wanted to re-image. I created a new USB stick and reimaged the machine. At the end of the installation I was interrupted and left the laptop for several hours. When i returned it was off. Now, when I press the power button, the keyboard lights flash, and the screen shows the Lenovo logo and briefly the message "To interrupt normal startup, press enter". Then turns off. I have tried:  - During boot, I have tried pressing enter, pressing F1, F2 and various combinations- Tried the power reset using the paper clip in the hole at the bottom.- When I press F1 repeatedly during boot, the computer beeps and says "Entering Setup" very briefly (so fast it's hard to read), then turns off- tried booting to USB sticks Other than the repeated pressing of F1 which shows the "Entering Setup" message, nothing has any affect, and the laptop just shuts down. Any advice? Thanks!

A:X1 Carbon will not boot, or enter BIOS

I had the same problem.If you have windows installed, do not shut it down normally, but make a hard reset (press for a few seconds the turn-on button). It looks like Windows Computer (WC) does not really shut down so you miss the chance of entering the BIOS.To me it works by then pressing the F1 button (without any extra Fn or Ctrl, etc..) a few times after pressing the turn-on button again (no need to press them at the same time).Btw., if you want to install GNU/Linux and boot from USB, you may need to change this in the BIOS: _security _disable secure boot, and_startup _UEFY legacy -> both My system: Win10 (now Debian), X1 4th generation, PCIe SSD

Read other 2 answers
RELEVANCY SCORE 40.4

I've received an X1 Carbon yesterday (i7-7600u, 16GB, WQHD, 1TB SSD and pretty much all options) and on the first boot Windows had a number of problems during final setup.  This led to a number of "Something went wrong" messages and a freeze at one point but after a couple of restarts it finally got to the desktop. I am concerned there maybe a hardware issue but it could be the combination of hardware options/drivers. A quick hardware test in Lenovo companion didn't show any issues so has anyone else had this type of problem on first boot? 

Read other answers
RELEVANCY SCORE 40.4

Hi, Just one year and having so many issues. I put it to sleep, wasn't turning back on so turned off via power button. But now when I press power button, keyboard backlight comes on and goes off. The power button light stays on though. No fan or any other noise.. just power button light stays on. Hole reset didn't do anything nor did AC plug. Guessing have to send in for motherboard fix? Unless any of you great folks can advise further. ( My concern is I have an encrypted 512gb pci e SSD. I don't want to send it away. Will I be able to keep it and will it get replaced if board change is required? TPM chip will change with board change, right? Many many thanks.

A:X1 Carbon 3rd gen won't boot. Motherboard issue?

Easy question first - TPM chip is part of the motherboard.  How is it encrypted?  Hardware?  Bitlocker?  ATA password?
 
Sounds like you need servicce. You can pull out the drive before sending it in for service or you can check the box not to re-image.

Read other 2 answers
RELEVANCY SCORE 40.4

Hi everyone,I am a new user of thinkpad. I got my X1 carbon 4th at the end of 2016 and it works perfect. But this morning, it doesn't boot up suddenly. After clicking reset hole on the back of laptop, it turns on. However, the problem is I need to reset everytime I want to start it and this is really annoying. Besides, it can start smoothly right after shutting down, but it doesn't work if the interval goes longer.Dose anyone have the same experience or have any suggestion?This is my only laptop and I could hardly work without it. So upset and frustrated.Thanks for any reply!!

Read other answers
RELEVANCY SCORE 40.4

Hello, I recently purchased a new Thinkpad Carbon X1 6(default windows), and was wondering how to setup BIOS, to boot usb?Its is shown on boot menu, but its not working, I have tried same usb to boot on different pc and it worked. 

A:X1 Carbon 6, BIOS usb(flash) won't boot

Dear customer,ThinkPad enables Secure Boot feature for Windows so that you need to disable the Secure Boot feature at BIOS Setup to boot from USB key.  Please follow below steps to change the settings.1. Boot the system and press F1 key to enter BIOS Setup2. Go to Security -> Secure Boot page3. Select "Secure Boot" and change to "Disabled".4. Press F10 key to save setting and exit BIOS Setup  

Read other 1 answers
RELEVANCY SCORE 40.4

Hello, I recently purchased a new Thinkpad Carbon X1 6(default windows), and was wondering how to setup BIOS, to boot usb?Its is shown on boot menu, but its not working, I have tried same usb to boot on different pc and it worked. 

Read other answers