Over 1 million tech questions and answers.

language options - japanese IME does not show, cannot add Japanese keyboard

Q: language options - japanese IME does not show, cannot add Japanese keyboard

I am using a Windows XP system and I've had a problem with my ime files, my default language is chinese on my laptop, and I used to be able to use Japanese as well. But it stopped becoming available. I tried to copy and paste an IME folder from my friends computer, then realised she used it in Russian, and now some of my programs like my software for downloads, show text in Russian or just jibberish. When I go to add Japanese language file it does not show the IME option only shows an option for American or Chinese keyboard, none of which will even work/appear in the language bar as an option.
Will I need the Windows XP CD to fix this problem? Or is there a file I can download to have the Japanese IME option, so I can change between Chinese and Japanese keyboard.

Thank you so much for your time. I'm not sure what other information I can post about the problem that will be useful.

RELEVANCY SCORE 200
Preferred Solution: language options - japanese IME does not show, cannot add Japanese keyboard

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: language options - japanese IME does not show, cannot add Japanese keyboard

You would need to change the Unicode to Japanese in the third tab in Regional and Language. Japanese doesn't figure in my list under the first tab either but if you change the Unicode and restart, you may find it on your XP CD and be able to add it in.

Read other 2 answers
RELEVANCY SCORE 126.4

I changed the OS language to English, but Dell updates are still showing up in Japanese. Help?

A:Changed Windows 10 OS Language to English from Japanese But Dell Updates Still in Japanese?

Where did you buy the computer?  Did it come with Japanese as default?  If you bought it in Japan its possible they installed the Japanese language only versions of the Dell programs and you would be stuck with them.  You could go to the support page for your computer and download the English versions if there are any.

Read other 1 answers
RELEVANCY SCORE 124.8

After installing suppport for Japanese the system turned completely Japanese, I changed back to English, but for some reason Store refuses to switch, it is stuck in Japanese mode. I can live with it except the apps available are those geared for the Japanese market and I have no way of knowing what I'm missing out on.

Read other answers
RELEVANCY SCORE 114

Hello,

I recently installed Microsoft IME for Japanese so I could type in it. I went to go make a document in word, but I noticed it would only type in a box that popped up in the upper left corner of my screen and not in the actual word document. I found this very strange because it didn't do that on my other hard drive. Once I finished typing a word out and pressed enter it showed up in word, but when I try to type the next word that box disappears and I can longer see what I'm typing. However, I am still typing because I will type and a word, press enter, and then the word shows up word again, but I can't visually see what I am typing UNLESS I start a new line by pressing Enter. I've looked all over google and I have found nothing on this. Please help!! It is so annoying, I just want to be able to see what I am typing letter by letter, just like how I was while typing this forum.
 

A:Solved: Japanese keyboard only types in Language Bar

Hello! Something strange just happened a few minutes ago. While I was typing this forum my computer was installing updates. It just finished restarting and I thought I would give it a try again in Microsoft Word. For some odd reason, those updates solved the problem, so now my keyboard is typing like it should be in Word.

Thanks anyways!
 

Read other 1 answers
RELEVANCY SCORE 111.6

I recently sent my computer in for a replacement hard drive. They installed Chinese input in my language bar (I assume because it's a Taiwanese company). I have tried removing it from Regional and Language Settings, but even when it's not listed in the keyboards section, it keeps showing up in the language bar. Sometimes when I restart it disappears, and sometimes it reappears in the keyboards and the language bar. It's really obnoxious.

Additionally, I often use Japanese input in the language bar (so I don't want to just remove the language bar entirely), but when it's in Half-Width Alphanumeric (English character) mode, it still uses a Japanese keyboard layout (as in ' becomes :, ) becomes (, etc.) . Is there any way to fix this? I never had this problem in XP.

Thank you in advance.
 

Read other answers
RELEVANCY SCORE 102.4

..two icons appeared on a friend's desktop both in Japanese, when he clicked on them (foolish, I know), the browser opened up all in Japanese, even the whole site was in Japanese, we are in America btw..so that is for start..he cannot delete anything nor does an MS essential scan indicated any viruses, (that was his choice of security, no maleware security.... He thinks they appeared after he saw a message asking him to download java OR Adobe Flash, cannot remember he said.. I know it has to be a virus of some sort, there also there are two other icons that have Internet Explorer, he put neither there, ..there is more info, but being an older man he wasn't very knowledgeable, but he could not get his computer past this point, it is locked up..so for starts, this is probably a virus? I cannot seem to locate this particular problem...any thoughts so far on this PLEASE?? sorry for being so vague.  thank you!!

Read other answers
RELEVANCY SCORE 99.6

Dear All,
Sorry if this is in the wrong place, couldn't spot a Language/Region sub forum.
Anyway, I hope someone can help with the following problem:

1. My PC is a Japanese Dell that came pre-installed with Win 7 Home.
2. I used Windows Anytime Upgrade to bump it up to Win 7 Ultimate.
3. I downloaded and installed the English Language pack so that I could switch the display language between English and Japanese.

Here's the problem:
After switching to English, I can no longer enter text in Japanese
- I'm using a Japanese keyboard, have switched the Locale to Japan and added the Japanese keyboard configuration to "Keyboard and Languages". No joy.
If anyone has any ideas I am all ears!
All the best,
Bill

A:Japanese Win 7 Ultimate - Text Input in Japanese

Apologies. Stupid IME bar wasn't popping up. Went into the JA settings and selected it.
Sorry for wasting anyone's time!

Read other 2 answers
RELEVANCY SCORE 99.6

when i view this site ...http://www.animeanime.jp/schedule/index.html... as well as some other sites i get strange characters such as
?}???K????E?????????????????H(?????E?Z?{??)...
how ever when i view other sites like ....http://www.animeanime.jp/...
japanese shows up perfect...
does anyone know how i may fix this issue...
it has the same affect as when i view it in IE7
i am currently running Firefox 3 and i have the eat asian language thing ticked in regional languages and am running xp

A:How Do I view japanese on japanese sites in Mozilla

You'll need to add support for eastern languages in the windows regional options in the 'languages' tab. I believe japanese is included in the 'east asian languges' pack, but you may need your XP cd handy in order to install it.

Read other 12 answers
RELEVANCY SCORE 98

Ok this is my first time posting on this forum but i really, really need help!

ok this is whats happening. i live in Australia but i am trying to play Japanese Maple Story. I have already downloaded the setup file and already installed it.

but when i launch the exe file, i get an error, saying "This client can only be executed in Japanese Code page"

i read somewhere (jms[dot]cjb[dot]net around the bottom) that you need to change the laguage in control panel to Japanese then restart the computer. the only problem is that i dont have japanese in the specified area where i have to change it i really need help.

can someone please tell me where or how i can enable Japanese on it so i am able to play the game i want to play

Thank you in Advance,
Lynx232
 

A:Japanese language

Read other 7 answers
RELEVANCY SCORE 98

my language bar has been working effectively but just recently it started acting up by not letting me choose between hiragana or katakana when in japanese mode. It wont even show them as options. It only allows me to type in katakana but the imput mode is also messed up.

help plz
 

Read other answers
RELEVANCY SCORE 96.8

I'm trying to get this on my computer so I can play some japanese games that I have. I don't have the proper CD (service pack 2 proffesional) to get East Asian language support, I was hoping that there was another way of going about this. I tryed applocale, but since I don't have accual support for the language, it just plain doesn't work. So could anyone please help? I can't understand why microsoft would make this tottally seperate and not even have a download link on their site to it, is it that hard to add a few asian languages?

A:Japanese Language Support.

hello ,

did you try this?

http://www.microsoft.com/downloads/d...DisplayLang=en

if not it may be what you are looking for ?

Read other 16 answers
RELEVANCY SCORE 96.8

Well, i don't know whats happening. Everytime i formated my pc, i always enabled japanese language, cuz i play lots of games that needs the japanese language to be installed but now, i can't install it

I set it in the language options and it copies the files and reboots the pc, but then it won't be installed. I run the applocale aplication and it doesn't list japanese, when i select it it says its not installed on my pc!!!

Is there any other way to install japanese language support????

Read other answers
RELEVANCY SCORE 96.8

Hi, I've tried adding Japanese as a language via the language button in the bottom right of the screen. I've done so and it appears to have downloaded but I'm still only able to type in english. I try right clicking the icon and choosing Japanese but it won't work.

Can anyone help? Thanks.
 

Read other answers
RELEVANCY SCORE 96.8

My buddy got a Mac laptop a little over a year ago and I was envious to note that it was innately capable of allowing him to input in Japanese in any program (most importantly, word processing). We're both students of the language, and before that, have had to install seperate programs to do word processing. I am now living in Japan, and bought a new computer shortly before I left (last summer) with Windows XP. If I'm not mistaken (and I may be), my friend had XP with MS Office (I only have the Works suite). He said he had to go somewhere to activate that function, but I haven't been able to find it for the life of me. He showed me once (on his computer), and I don't recall being able to find it on mine. I'm going to ask him again too, but in case he can't help me, which is very possible, I was wondering if anyone knows of a way to activate foreign language ability in XP. I can read Japanese fonts just fine, but it would be really nice to be able to type in them too. Also, a former co-worker once told me he found a program online that let him enter Japanese text at any time on his computer (even labeling files and such), but he could have been full of it. Anyway, is there any hope for me? Thanks a lot for any help!

Sony Vaio notebook
Windows XP
512 RAM
2.66 Ghz
MS Works (no office for me)
 

A:Japanese language ability on XP

Hiya

Go to Control Panel | Regional and Language Options. Languages tab. Details. Click Add. Choose tha language you want.

You may need your Windows disk.

After its all done, you should be able to change the layout, just change it using the EN icon that should be near your clock.

Also, note this:

For right-to-left and East Asian languages select Start, Control Panel, Regional and Language Options, the Languages tab, and then select the desired check box under Supplemental language support.

Regards

eddie
 

Read other 1 answers
RELEVANCY SCORE 96.8

i'm using windows XP Professional

So years ago i have installed the japanese ime but back then i had no use for it except type some weird things.

Now i need it more then ever and the language bar just won't show up no matter what i do and the ime is acting weird.

Breaking it down for you
1 - I have installed all east asian files to computer already

2 - I go to control Panel -> Regional and language options -> languages -> text service and input language and japanese is on there

3 - Apparently the language bar button in preference is grayed out so i can't click it

4 - Searched around the web for a solution but none works

5 - So i can't find the language bar to change the language to japanese, if i use shortcuts to change languages then what happens is if i type something it switches back to english automatically
(use shortcut like ctrl+shift+key or something, switches the language to japanese, i open notepad but when i type it goes to english and Hiragana is main setting not direct input so it can't be english)

Anyone got solution?
I'm thinking maybe a partition restore would help but i don't know.
Thanks
 

Read other answers
RELEVANCY SCORE 96.8

I'm taking Japanese currently and need to be able to type Japanese characters. This is supposed to be easy on Windows XP, I've done it before.
I went to control panel > regional and language settings. The drop down menu has just about every language BESIDES Japanese.
I downloaded a Japanese language support file from Microsoft.com, but Japanese still does not appear in the list of languages.
What's the deal?

A:Need Japanese language support

I am running Xp and I see Japanese.

Read other 2 answers
RELEVANCY SCORE 96.8

Hi there, im new to the forum, and i think i have a relatively simple question. i recently installed the microsoft japanese language pack, but not the japanese IME. i can compose email, use office, everything, in japanese. no problem. but when i send email, even though it is displayed properly on my end, it is not being recieved properly. i changed the settings on mozilla, but im still not having any luck with it. has anyone had this problem? i know im just missing some minor detail...
 

Read other answers
RELEVANCY SCORE 96

hi, i need your help please. i updated the bios of my systems motherboard <MS-7906 rev 1.0> it installed fine, but upon restarting the bios is now in japanese(i think) language. the bios update also curropted my windows installation somehow, idk why so my system wont even boot.and since the bios is in some other language i dont even understand , i dont know what options to change to boot from cd/usb and reinstall my preferred OS , please tell me how i can revert to the old bios or change this ones language.   

Read other answers
RELEVANCY SCORE 96

Okay, I've used Japanese language support for IE before, and it worked fine. Recently, I reformated my hard drive and reinstalled windows. I've done all the updates and such, but now when I go to Windows update to download Japanese language support, it won't install! I tried clearing my temporary files and downloading it again, but it still fails to install! It's getting very frustrating! (especially since it takes a while to download with dial up) and I really need the support to view my Japanese websites and forums.

This is the error message I get from Windows Update:

No Updates Were Installed

The following items failed to install. To try installing them again, click Review and install updates, and then click Install Now again.
Japanese Language Support (Internet Explorer 6)
 

A:Japanese Language Support problem

Read other 6 answers
RELEVANCY SCORE 96

Has anyone experience an application such as the one I use called Roland Versaworks change from the English language to Japanese language? I am trying to prove to my higher level IT that EMET 5.2.5546.19547 could be the culprit.

Read other answers
RELEVANCY SCORE 94.8
RELEVANCY SCORE 94.8

After adding the Japanese Writing utility, I now have two taskbars. The second taskbar only shows programs that are running, not the start button, quicklaunch, clock, etc.

It first appeared toward the bottom of the desktop, and I could move it, like a floating toolbar. I moved it to the right side, and now it&#8217;s stuck there. If I attempt to move it or right click on it, the computer locks up. I have to CRTL ALT DEL and then restart.
Any ideas would be greatly appreciated.
I have a screenshot, but the board won't let me post it.
 

A:Two Taskbars appear after installing Japanese language utility

Control Panel >add/remove Look in there and if there they can be removed .
 

Read other 2 answers
RELEVANCY SCORE 94.8

I'm not entirely sure how this happened, and i'm pulling my hair out trying to fix it. Many installation programs are showing up in Japanese, as well as / showing as ¥. I've checked the region and languages settings in the control panel, under the keyboards and languages tab, "Display Language" option doesn't show up. Attachment shows the issue i'm having. Any help would be appreciated, if i need to provide more info, i'll try my best. Thanks.

A:Language Issues, japanese showing instead of English

Hey,

Even I am facing the same problem. I bought the parts in japan and assembled it but the OS is in English. While installing drivers the installer was in Japanese. Also my keyboard layout is japanese.

Now the programs which I had in English before are getting installed in Japanese when I am doing the installation. I manually changed the language of some programs but I can't find the option in other as they are all in Japanese. I thought it was taking the location from internet and installed without the internet but they still got installed in Japanese.

How do I stop this? Some help would be really appreciated.

Read other 2 answers
RELEVANCY SCORE 94.8

Hello,
I just bought a new laptop (ASUS K53E). I'm currently in Japan and bought laptop here. I'm stuck at the set up page where I have to choose the region and languages. I would prefer English as main language, but I'm afraid I will have problems later with Japanese keyboard, I use both English and Japanese in daily life. There are two things, language and keyboard, that I can choose the language for. And the physical keyboard is Japanese (qwerty with additional buttons).
Also can I add more languages later on? If I plan to add one more language which keyboard is best for initial set up?

Would be grateful for any tips, its a first time I bought laptop outside of Europe.

A:choosing a language for a new laptop English and Japanese

Be sure to make your Recovery Disks and preserve the Recovery partition if you reinstall so that you can revert to the state you received the computer and hopefully make these Setup choices again if needed in the future.

Otherwise languages are only interchangeable when you have Ultimate which provides all of the language packs via optional Windows Updates.

However reinstall with another language is sometimes possible depending upon the region of your license even though the license is language-specific. The choices you have now should also be available by finding an installer for that language to clean reinstall, then activate with the Product Key on COA sticker. However you may have to try it to find out for sure, so be sure to preserve your factory Recovery options and and Win7 backup image of your install after setup.

Read other 1 answers
RELEVANCY SCORE 94.8

I tried installing Japanese language support onto my Windows XP SP 3, but upon restarting (as it prompted me to do), I can't log into Windows. I select my user name, it says "Loading personal settings..." but then it dumps me back on to the log in screen, allowing me to re-click my name to the same effect.

I didn't have a password set, as it is my home computer. I just had it set to the log in screen since I built the machine, just for me to click on my user name.

I tried doing safe mode and logging into the administrator, but the same thing happens.

I tried reverting back to the "last good configuration" at the menu that comes after spamming F8, but that didn't change anything.

Debug dumps me at the same menu.

I have no idea what to do. Help, please!

EDIT: I have the Windows XP SP 2 disc, which is how I was able to log in. However, I don't have the password or registration key handy.

EDIT 2: I tried installing/fixing windows, but it didn't work (gave an error saying the signature was invalid, error 800b0100, setup log files should contain more information). I can get to the c:\ command line. From there, is there any way to initiate a system restore to previous settings, or change the registry to skip the log in screen?
 

Read other answers
RELEVANCY SCORE 94.8

Every time I try to install the Eastern Language pack for Windowa XP (w/SP3), I keep tgetting this error message that says I need to find the original CDs - which, of course, I can't find, now that I need them. The file that's missing is msmincho.ttc. Anyone know of another way for me to get it? Thanks!

A:Error Installing Japanese Language Pack for XP w/SP3

You might try this:http://www.microsoft.com/downloads/details...;DisplayLang=enOther than that, you need the Windows CD

Read other 2 answers
RELEVANCY SCORE 94.8

Hi all,

I have searched all over the net for a solution and can't find one. First, a description of the problem:
The Language Bar is showing up fine. I can use Chinese and alternative English keyboard layouts without any problems. However, I can't use Japanese at all. It is not even shown as an option when I click the button to change languages. Furthermore, keyboard shortcuts don't work.

I got it to show the Japanese option when I "restored" the Language Bar, right clicked it, and turned it vertical, but after turning it back to horizontal, the option disappeared. Desperate to get it back, I turned it back to vertical. It's no longer there either way!

I heard that a Windows Vista Update removed some guy's Japanese language support completely. He fixed it with System Restore. But I'm using Windows XP Pro and there's so many updates I don't know when to restore to and I don't want to restore.

Any ideas? Thanks in advance.
 

Read other answers
RELEVANCY SCORE 94.8

How i can change the language of my laptop from Japanese to English language?

Read other answers
RELEVANCY SCORE 94

So I reformatted my computer the other day, reinstalled windows XP... when going though the setup I'm pretty sure I installed all the language packs that where available so I was capable of seeing and typing in Japanese, but it seems I missed something. I have no problem seeing all characters on the webpages and I have no problems typing in Japanese but these are the following things that seems to not work that use to before I reformatted.
-Setups for programs don't show the Japanese characters
-In Itunes for some reason all but a few CDs don't show the correct characters
-I can rename files in Japanese but some of my old files don't show the characters anymore
-All text in Japanese games don't show up correctly

I have tried multiple different packages on the Microsoft page (probably shouldn't since I'm not sure what I'm doing) to see if any of them worked but I'm still having the same problem. and I have no idea what was done to my computer to make everything show Japanese before.

any suggestions?
 

A:Can't get all japanese characters to show

Read other 7 answers
RELEVANCY SCORE 94

About 1/3 of the time Japanese characters in filenames, itunes, etc do not show. They show the square boxes. The characters show in the internet browser all of the time. Restarting the computer makes them work again.

I can turn off my computer, turn it on the next day, and they will work. Then I can turn it off, turn it on the day after that, and they won't work again.

Also, in the volume mixer, applications have the same squares at the end of the word
IE: Systemsounds[] VLC Player[] Google Chrome[]

A:Japanese Characters Do Not Always Show

Try doing this: How can I get Chinese/Japanese characters to display properly - Microsoft Answers to see if it helps. Just substitute Chinese for which ever language you need.

Try reinstalling the Japanese language as it may have been corrupted.

Another thing you can try is creating a new user account.

Read other 2 answers
RELEVANCY SCORE 94

After downloading the Japanese IME and Language pack.. My IE won't allow me to open any Japanese websites anymore. I know I probably did something wrong. Please help!

A:[resolved] Japanese IME and Language pack.. IE unable to open

From what I understand, IE isn't terribly good at processing language packs, I have not had this problem, but you might want to switch to a faster and more adaptive browser, Firefox

Or, if you don't like to tinker, the equally fast Opera

Read other 1 answers
RELEVANCY SCORE 93.2

Happily using the IME facility/Japanese keyboard to type Hiragana/katakana but decided to expand beyond the standard installed fonts for the Japanese language.

I like the look of 'Teacher_K':

R.P.G. KATAKANA Font Download

Downloaded it and placed the fonts into the C:\windows\fonts folder.

Started Word 2010. On a blank page, I right-clicked and chose 'Font'. In the 'Font' tab, there are two drop-downs, 'Asian text font' and 'Font'. I chose 'Teacher_K' that was listed only in the second drop-down. The preview did show my selected font. I clicked 'Set As Default'...OK....

I noticed that on a blank page, my default font was MS Mincho (Body). I scrolled down and chose 'Teacher_K' but when I started to type in Japanese, the font 'defaulted' back to MS Mincho (Body).

I've changed the locale in Control Panel to Japanese, restarted but still not able to use the installed fonts.

Can someone tell me where I am going wrong with my font installation.

Read other answers
RELEVANCY SCORE 93.2

so im trying to email my new japanese girlfriend but everytime i get emails from her, the text thats in japanese comes up in gibberish. i can type japanese in my emails to her and i can view japanese websites, but i cant read parts of her emails!!!

i use eudoramail, if that helps, and my browser is IE 6.

thanx in advance
 

Read other answers
RELEVANCY SCORE 93.2

Hello people!

I just downloaded the Japanese text support from Microsoft.com. Anyway, I tried to view an e-mail (hotmail account) that contains Japanese text, and most of it does not show up properly. Instead of seeing the Japanese text, I see box-like characters, as if the computer didn't recognize them. The browser I am currently using is MSN explorer. Possibly this is the problem?

Thank you for reading

--maxim2
 

A:Japanese fonts do not show up properly

Hiya

You may have to change the regional settings, but not one 100% sure. Take a read of this:

http://forums.techguy.org/showthread.php?threadid=66610&highlight=Turkish

It had some links about how to change them. Is this reading of the mail on or offline?

Regards

eddie
 

Read other 3 answers
RELEVANCY SCORE 92

Failed to install .NET Framework 4.5.2 Japanese language pack on English version of Windows 8.1.

I changed UI language to Japanese from English in Control panel on Win8.1. Then, I installed .NET Framework Japanese language pack.
However, the installer stopped installation and shows messages like an "Unsupported environment".
Is there any way to install Japanese language pack?

????

Read other answers
RELEVANCY SCORE 90

I have a japanese keyboard and recently I am unable to switch between Japanese and English. I have tried to remove the keyboard driver and re-install it but it doesnt work. I am using an English Windows XP pro OS. It was working fine about a week ago but for some reason it doesn't allow me to type in Japanese now. Any help would be greatly appreciated.
Thanks
Tomby
 

Read other answers
RELEVANCY SCORE 90

a relative asked me to install SP2 and some security software on her laptop computer. I did so, and the keyboard began to mis-behave. A check in control panel / keyboard reveals that the only keyboard entry there is for a 106 key Japanese keyboard.

So, how do I get the English keyboard back?

Have I posted this in the correct forum? Maybe this is a software issue?

All help gratefully accepted.
 

A:Japanese keyboard

Read other 7 answers
RELEVANCY SCORE 89.6

Hi, I have a Lenovo Flex 2 14 which came with a British keyboard but I noticed you can take off the keyboard and swap it out for another one - you can find backlit versions, or a version with a different layout. I got a keyboard for it with Japanese hiragana on it, but the laptop doesn't seem to recognise any of the extra keys this keyboard comes with which have key codes not used by other languages. These keys include: | -? \ ??????the ????, ???? and ???? toggleI would have assumed this was to do with the fact that these are keys from a 106/109 key layout as opposed to the standard 102 key, so I replaced the keyboard driver with Microsoft's 106/109 key keyboard driver, but that hasn't had any effect - it still can't see these keys being pressed. The ??/?? ?? key works because it uses the same key code as the tilde on other keyboards, but that's all. My hypothesis for why this might not be possible to fix is that the ribbon connection between the keyboard and the motherboard could only support 102-key layouts in Europe, and therefore the only way to be able to use these extra input conversion keys without a different motherboard altogether would be to use an external USB keyboard. I may have just made up what I said about the motherboard though, so does anyone know if there's a driver I can use to solve this problem and be able to use the extra keys? I can't just use a key mapper like KeyTweak ... Read more

Read other answers
RELEVANCY SCORE 89.2

Hello to everybody,it is the first time I am posting on this forum and I thank in advance whoever would come here to help. I suspect my issue is very particular if not unique. As a matter of fact, after some days of digging throughout the internet, I haven't found a single reference to my problem, that is: my hardware keyboard layout is italian but I frequently need to write in japanese so I installed japanese language along with japanese IME input mode. But for the life of me I cannot get the hardware keyboard to type japanese characters. Japanese IME activates, the A for the romaji input shows up, and that's it. I cannot switch to the katakana or hiragana input.If I try to open the IME options windows this opens up for a second and then closes (as it had crashed).Same behaviour when I try to access those options from system settings. I tried to uninstall and reinstall 2 or 3 times without success. Anyway the touch keyboard works flawlessly with Japanese IME. I can enter any kind of japanese character. What can I do to type in japanese also on the hardware keyboard?

Read other answers
RELEVANCY SCORE 89.2

Japanese keyboard showed up out of nowhere. Did NOT install or select it. It cannot be removed... the "Remove" button is greyed out as shown in screenshot.

Any ideas?

A:Can't get rid of Japanese keyboard layout

Anyone? It seems to automatically switch to Japanese every once in a while. This is very annoying!

Read other 5 answers
RELEVANCY SCORE 89.2

Hi all, I recently purchased an x230 with a Japanese keyboard.  It came with the drivers and everything to be operable in Japanese and English; however, I have reinstalled Windows 7 pro after trying out some Linux distros that did not work with the Japanese keyboard.  With my new install of Windows 7, I cannot type with my full 85 key keyboard.  I've got the Japanese keyboard that came with the x230, but I can only type with the US English keyboard layout.  There are not any options inside of windows, and I cannot find anything on the Lenovo site. What can I do to type with the keys that I have on my machine?  I'd love to have the layout recognized so I can type in English with this different layout as well as Japanese without the ime. Thanks.

Read other answers
RELEVANCY SCORE 89.2

Hi,

I have been given a laptop to look at that has a japanese keyboard. When i try to get any symbol like @, which is on the same key as [, i only get the [ symbol. This happens regardless if i press the shift key. I have tried loads of combinations but nothing works. I have also noticed that when i try to use keyboard shortcuts like ctrl + F for find, the help screen opens. He only wants to use this laptop for english so is there anyone who has come across this issue or knows how to sort it.
Below is a link to a picture of the keyboard itself

http://en.wikipedia.org/wiki/File:KB_Japanese.svg

I have messed about with the settings in regional and language settings but have had no luck either.
 

Read other answers
RELEVANCY SCORE 88.4

Why is the customer service of this company so dreadful? The track pad on my yoga 900 stopped physically depressing and clicking in so I sent it in for warranty. When got it back, the keyboard was replaced with one that has a Japanese layout that's really annoying to use without looking at. I suppose I could get used to it but certain things just suck like the tiny space bar and repositioning of keys from one side of the keyboard to the other. And get this: THERE'S NO RIGHT ALT KEY! There are two extra keys to the right of the spacebar but they don't do anything at all unlike the colon button next to the semicolon that actually is for apostrophes.I also coordinated with the CSR to return the unit to a different address because I was moving but they sent it to my old address so I had to coordinate getting back the computer. I even wrote the new address on the inventory control sheet as well as the return address. Now the only fix would be to send my laptop back meaning another two weeks without a computer. Whereas ASUS replaced my cracked screen on a midrange laptop (q501la) out of warranty for free. Please steer clear of this company as the quality of their products is shoddy (at least on my 900) and their service is horrible.http://imgur.com/yRN3dEZ

Read other answers
RELEVANCY SCORE 88.4

Hello.
I have a problem with my keyboard. I study Japanese and I write in Japanese on my laptop when I talk to other people, using the English alphabet. I type the word letter by letter (the English letters) and Japanese characters start appearing. But some time ago, I don't know why and how, my keyboard changed. Now I can't type letter by letter in English, but every letter on the keyboard has a specific Japanese character atributed to it. It's very confusing and I don't like this way. I want to change it back to English mode. How can I do this?

P.S.: I tried all the language bar things that appear on the internet, the adding and choosing the whatever input mode I want, those work perfectly fine and I have no problems with those. The problem is when I type only.
 

A:Keyboard stuck in Japanese mode

This could be a setting of the program you type into when you chat to other people.
 

Read other 1 answers
RELEVANCY SCORE 88.4

I am currently in japan so naturally when I bought a new keyboard it is a japanese keyboard. It has romanji and kana on the keys. When I first installed it the system treated it like a normal us keyboard. Also the extra keys that allow you to switch between input modes do not work. I did some searching and found how to get most of the layout correct. However the yen key still does not work. Also the extra japanese keys do not work at all. I have the logicool k200 media keyboard and as I said it is the japanese version. It has 3 extra keys next to the space bar and the key left of 1 which tilde on a normal us keyboard also has japanese symbols on it. Also I used the lang bar after switching the keyboard layout to japanese to switch to kana. After doing this it did type kana symbols but they did not match the kana symbol on the key. I don`t know much japanese yet but I would like to be able to use my keyboard as designed so when I do want to type in japanese I can use the buttons on the keyboard to switch modes and also type the yen character.

A:Japanese keyboard in English Windows

Hi eagled2, welcome to the forums


You may have already tried but here goes anyway

1, Open up control panel and click 'Change keyboards or other input methods'


2, Click 'Change keyboards' followed by 'Add'


3, Select 'Japanese' from the dropdown list and click OK


This should no install the driver & layout for the japanese keyboard

Hope it helps


OS

Read other 8 answers
RELEVANCY SCORE 88.4

Hello to everyone out there, I own a Qosmio E10/2kldew and I bought this at Yodabashi Shop in Japan last year. Unfortunately my package didn't include a driver disc nor did they include a windows recovery CD.

My question is, how do I gain functionality of the japanese characters on the keyboard without using REGIONAL and LANGUAGE options inside windows. When my notebook was first running I was able to press a button under the escape key that allowed my to type in Hiragana, Katakana and English respectively. If anyone knows a link that will lead me to a driver for this I would really appreciate your help. I have everything else running perfectly on my pc now except for this.

Kind Regards

A:Qosmio E10: Japanese keyboard drivers?

Hey Japandy, here's a link to the japanese driver updates for the E10.
http://asp.fresheye.com/pc/?func=pi&c2=ANY&category=131020&keyword="QosmioE10 "&srt=IntB&order=d&cpg=10&session=2005103008001382 5

I couldn't find an keyboard driver though. I suspect because it doesn't need any!
On an original JPN XP, it should be recognized directly.
Later,

Alcahest
Btw, i suggest you try the new Toshiba Virtual Sound which was just released ;)

Read other 1 answers