Over 1 million tech questions and answers.

G470 not displaying video

Q: G470 not displaying video

so earlier today i started to get weird issues with video, the screen froze for a few sec then it blinked, tried to restart the game but started to get a notification about keeping it from getting acces to graphics hardware, restarting didnt help and instead of notifications i started to get BSOD, tried restoring the systm but didnt work, now everytime i boot with "Switchable Graphics" on the boot settings i never get video, after the windows 10 flag animation screens turns grey or black, with the fan turning on and off and the screen blinking (i can notice how it gets totally black and black with a backlight), only way to get access to desktop is turning "UMA Graphics" on startup, also reinstalling drivers didnt help

Read other answers
RELEVANCY SCORE 200
Preferred Solution: G470 not displaying video

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 63.2

Bluetooth not working after installing Windows 10 on G470
 
 
 
Mod's Edit: System model added to front of Subject line to improve visibility / clarity.
                   Added Subject line to body of message.

A:G470 - Bluetooth not working after installing Windows 10 on G470

Hi ashu2000 , 
 
 
Welcome to the Community Forums.
 
Checking on the Lenovo supported systems list for Windows 10 Upgrade ,  "not listed, it hasn?t been tested for Windows 10 upgrade and is not supported. " for the G570 .
 
Same reasons why on the support site , drivers for windows 10 is not available. 
 
There are claims that it works ok but some have reported devices and apps not working after the upgrade. 
You may check related threads here . 
 
Would there be any yellow or black down arrow marks on the device manager . 
If that is the case , then you may want to try checking the hardware ID to download specific driver directly from the manufacturer if the Windows 8.1 version driver would not help.
Example for Broadcom Bluetooth 4.0 Driver or use windows updates to install appropriate drivers
 
On device manager , you may also use built in drivers in Windows 10  doing upgrade drivers and, browse on this pc , let me pick option, and choose recommended ones on the list .  
 
Hope this helps. 
 
 
Regards
 

Read other 7 answers
RELEVANCY SCORE 59.6

Hello guys, I try to be detailed as possible in this problem. While watching a H264 MKV AAC video using mpv using this parameters:mpv --vo=opengl-hq:lscale=lanczos3:cscale=lanczos3:dither-depth=auto my computer suddenly blue screen with this dump. [download here : http://1drv.ms/1ujkdR4], summary detail of BSOD(Nirsoft BlueScreenView): -- SOF OF BSOD --A problem has been detected and Windows has been shut down to prevent damageto your computer. The problem seems to be caused by the following file: atikmpag.sysSYSTEM_THREAD_EXCEPTION_NOT_HANDLED If this is the first time you've seen this stop error screen,restart your computer. If this screen appears again, followthese steps: Check to make sure any new hardware or software is properly installed.If this is a new installation, ask your hardware or software manufacturerfor any Windows updates you might need.If problems continue, disable or remove any newly installed hardwareor software. Disable BIOS memory options such as caching or shadowing.If you need to use safe mode to remove or disable components, restartyour computer, press F8 to select Advanced Startup Options, and thenselect Safe Mode. Technical Information:*** STOP: 0x1000007e (0xffffffffc0000005, 0x000000000000ff00, 0xfffff880031af8d8, 0xfffff880031af130)*** atikmpag.sys - Address 0xfffff88004011b1a base at 0xfffff88004000000 DateStamp 0x4ff4eb9e--EOF OF BSOD -- After my unit restarts, the drivers is gone and display "Standa... Read more

A:[Help] Lenovo G470 video card problem.

Adding property (based on details):Hardware Ids:PCI\VEN_1002&DEV_0000&SUBSYS_397517AA&REV_00PCI\VEN_1002&DEV_0000&SUBSYS_397517AAPCI\VEN_1002&DEV_0000&CC_030000PCI\VEN_1002&DEV_0000&CC_0300Driver node strong name:display.inftd.Mfg.NTamd64:vga:6.1.7600.16385ci\cc_0300

Read other 9 answers
RELEVANCY SCORE 58.4

Please need help,

I can't found newest driver video card Lenovo G470 for Windows 7 Profesional 32bit

A:How to get driver Video Card Lenovo G470 with support Direct3D ?

You should be able to get updates from Lenovo support (Link below). In the Category drop-down select Video. In the Operating System drop-down select Windows 7. Choose the correct driver download for your video hardware.

Drivers and software - Lenovo G470 Notebook

Also, there's numerous other updates for your PC. You should browse the list.

Read other 1 answers
RELEVANCY SCORE 46.8

For some reason in my Pinnacle Studio 9 and the Sims 2 the video does not display. You can hear the sound but it is black where the video is supposed to be displayed (In The Sims 2 it is the video on the television sets).

But when I open up video clips with Media player or DivX the video works fine.

Any ideas why my video is not displaying in Pinnacle Studio 9 and The Sims 2?

A:Video not displaying

install ffdshow ( http://ffdshow-tryout.sourceforge.net/ ) and try

Read other 19 answers
RELEVANCY SCORE 46.8

Hi I have a IBM Thinkpad A30p and a 19" LCD TV with PC VGA port. The laptop runs 1600x1200 and I use VLC to watch films. Just bought a 19" lcd tv a few months ago and with having the PC VGA port thought it would be good to watch films off my laptop through it.

However when I plug the cable in and do Fn F7 the resolution drops to 1024x768 and when i play the film it plays fine on the laptop but on the screen where the film is playing its just black, even though everything else displays ok on the tv.

The strange thing is once or twice when I have tried this it comes up on the TV as 1600 x1200 and you can see that the film it is playing ok, I hvae tried all possible combinations to get it to do this again without success. I have tried plugging the cable in, in different combinations in case it had to see the tv first or something but nothing. All I know is that when I Fn F7 and the resolution drops down, that the film will not display on the tv.

Cheers

Mark
 

Read other answers
RELEVANCY SCORE 46.8

I frequent this website on a daily basis to exercise http://www.zuzkalight.com/
 
On that home page, there are many videos which can be clicked for viewing. I am able to view anyone I click on.
 
Being a member of the site, I can log in and obtain the workout for the day which is displayed in writing and with video. Unfortunately, I am unable to view video in that area, while other members are able to do so (I would display a link but you need access to get in). Therefore, I can only assume the problem lies within the site and not my computer OR can that assumption be incorrect? 
 
Any reason(s) why I can view videos outside of the log in phase but not within?
 
Thanks

A:Video not displaying

Try going to the Adobe website and installing or updating the version of Flash that is on your computer.

Read other 2 answers
RELEVANCY SCORE 46.4

Hi Folks
Recently I've been getting a problem where whenever I try and run video from desktop, whether it be from media player, realplayer, quicktime etc. the computer near freezes up and I get 98-99% cpu usage on whichever player I'm running.
This happens with video being displayed in websites too.
I have all the current drivers / versions. I'm lost. My computer is no slouch either with a 6600gt vid card to boot.
Please help!
 

A:99% CPU usage while displaying video!

Read other 16 answers
RELEVANCY SCORE 46.4

i am currently trying to update my computer from a very old ati radeon 32mb video card to an 8x agp nvidia geforce fx 5600 xt and when i installed the video card correctly when i turned on the computer all i get on the monitor is the monitor self check. The computer starts up like normal and i get the sound fx when windows starts but nothing shows up on the screen at all. I built the computer several years ago and i have updated the motherboard and the ram but other than that its a amd Athlon T-bird 1 ghz processor with 256meg ddram and a 40 gb hard drive... i ve tried installing drivers but when i do that i have to have my previous video card installed so the installation doesnt recognize the new card and won't install... my motherboard is supposed to have an 8x agp slot in it as well... I dunno if it is just a faulty video card or not.

Please help!!!
 

A:video card not displaying

Did you happen to switch from analog to digital input or visa versa?

Make sure the cable is fully inserted, that you are using the right one (blue if analog, white if digital) and reboot a couple of times.

I got this too switching Video cards and inputs, but a reboot would get out of that diagnostic mode.

It's really the monitor firmware doing that check.
 

Read other 1 answers
RELEVANCY SCORE 46.4

I have a ATI Radeon 9200 and when i tried to reinstall the drivers and restart nothing comes on. I can here widows booting up in the background but no picture. When i try to boot up in safe mode it gives me the bsod.
 

A:Video card not displaying.

Take the card out, reset cmos, reinstall card in different slot if PCI, if not reinstall in the AGP slot and make sure the default video is AGP in bios, then reboot.
 

Read other 2 answers
RELEVANCY SCORE 46.4

A couple of weeks ago my motherboard died because it got a short from a broken front usb port. I replaced the usb and motherboard everything was perfect. Until I returned home this morning and tried to boot up the computer and I can hear my computer startup vista. But no video so I unplug the video card and reconnect still no video. I hooked my monitor up to my laptop and it came on any ideas of what could be wrong with the card. It's a Nvida Gforce 6200 turbo cache.
 

A:I'm having a issue displaying video

Doesn't sound promising - the Card may have been damaged when the USB incident happened.

Can you beg borrow or steal a card off someone to try?.

May be a blessing in disguise, there's a lot of decent AGP cards going cheap - at least here - as they've been superceded. ie 9600Xt $80 au
 

Read other 9 answers
RELEVANCY SCORE 46.4

I have recently finished my PC build and turned it on for the first time. The fans came on, LED lights, the CD drive works, the lights on the mobo for the ram lit up but I am not getting any output for my monitors. I tried a few different on VGA and HDMI and no output at all. The mobo is a GIGABYTE GA-Z68X-UD3H-B3 with a corsair TX750 watt psu, an i7 2600k and a gtx 570 also from gigabyte.

Any suggestions? I would prefer not to pull everything out but I'll obviously do what I have to. Thanks.
 

A:PC not displaying any video output

Read other 11 answers
RELEVANCY SCORE 46.4

I have a video that is displaying as 4:3 but it really is supposed to be 16:9, you can tell it is skewed, when I set it as 16:9 in VLC it looks good. So how do you set it so that it displays properly?
 

A:video displaying as 4:3 but it is supposed to be 16:9

Read other 8 answers
RELEVANCY SCORE 45.6

Hello all, I recently assembled a computer, and all checks out fine except for the video card in my system information.

I ordered an N560GTX PCI Express Graphics Card, and when I try launching games, my graphics card is instead displayed as an NVIDIA GeForce 7025 / NVIDIA nForce 630a.

I tried some of the other tips I've found when browsing through this site, such as disabling the display adapter I have under the Device Manager, but to no avail.

I also went into my BIOS, and all I could find that pertained to my problem was the "Primary Graphics Adapter" which is set to "PCI Express". I'm not sure if there was another option I was supposed to change, but to my knowledge, I couldn't find anything else.

I even went as far as taking my computer apart to check if It was plugged in correctly, and to my knowledge it is. One thing I do not understand is that the box my graphics card came in says it has dual fans, and instead the one in my computer only has a single fan.

I'm not sure if I was a victim of fraud, or if I just wasn't doing something right. If anyone could offer me any tips to solve this annoying issue, I would appreciate it. Thank you.


EDIT: Sorry. Missed a spot. Before anyone asks, yes, I did update my drivers on the NVIDIA website. I still haven't received any visual changes or notifications on the matter.
 

A:Video card not displaying properly?

nForce is the chipset on AMD mobos. Is this correct? It could just be using the APU instead of the GPU.
 

Read other 1 answers
RELEVANCY SCORE 45.6

I'm still trying to get this EVGA 7900gt to boot with signal! The motherboard vc is booting but it has a weird priority! Meaning it does a clicking sound and sometimes it display a signal and sometimes not. Only when I try the EVGA it cuts off the onboard vc. It has something to do with power supply. Then I change that! So What I'm after is a way to properly install new VC. And possibly determine if vc slot is good or bad. But I'm losing faith. Since it's not been showing signals with new video card. Here are specs... pc-(gateway Model gt566be) OS-(wins7 Ultimate) My new vc works fine and power supply works fine. Ram is also fine. Or else It wouldn't boot with on board vc. (Or otherwise fee free to comment) I disable on board vc and installed correct driver to new vc. I do not wanna give up on the motherboard vc slot just yet. Since I haven't done any proper tests. Also since the clicking I mention. Perhaps it might just needed a way in bios to trigger it.. I don't know tbh. Please help so I can give it a rest or just give up on the slot alone!
 

Read other answers
RELEVANCY SCORE 45.6

Ok i recently got a new computer, about 1-2 weeks ago. And i have noticed the case Colors IT soho series is no longer displaying the video card temperature, it just has ---. The card is a radeon 9800 pro. Also the cpu temp is 30.9 c and the hardrive temp is 31.9, so it would seem to be pretty cool. But my main concern is I would like to be able to constantly moniter the temp, don't want to let it get to high. While I'm at it, could someone hook me up with a program that shows me all my computer specs.
 

A:Video Card temp not displaying

Here is one:
http://www.lavalys.com/products.php?lang=en
Home edition is free.
Another:
http://www.belarc.com/free_download.html
Your CPU temp seems a little low to me but if it running at 31, that's great. Here's a small temp utility:
http://www.almico.com/speedfan.php
 

Read other 2 answers
RELEVANCY SCORE 45.6

Hello everyone,

I have recently been having problems after a Windows update. Initially I was receiving BSOD errors that were related to atimpag.sys that I thought were resolved be uninstalling all old drivers, running driver remover, and reverting to an older ATI Catalyst driver set.

Recently, however, I am now getting dmp_watchdog_violation BSOD when doing video tasks (ie. crashed on google earth, playing World of Warcraft, etc.).

It is not always a BSOD, sometimes the screen will go black, and will come back and say "display driver stopped responding and has recovered".

I attached the dmp files. I am unsure of how to proceed at this point. I know it is related to video card drivers but everything worked perfectly for ~6 months, then some sort of update must have conflicted. I disable windows auto update for now. Thanks for you help!

WILL-Mon_03_02_2015_224744_81.zip

A:BSOD dmp_watchdog_violation when displaying video

I would suggest you to uninstall the currently installed AMD Driver using the Display Driver Tool from this **LINK**. Once it has removed the drivers, reinstall the latest drivers from the AMD Website and see if the crashes persist or not. I suspect that this installation may be illegal. Is this a pirated OS?


Code:
GEARAspiWDM.sys Thu May 3 21:56:17 2012 (4FA2E2E1)
CD-ROM Class Filter Driver by Gear Software.[br]Also comes with iTunes
http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys

athw8x.sys Wed Sep 19 09:15:18 2012 (50597106)
Atheros Wireless LAN Driver
http://www.carrona.org/drivers/driver.php?id=athw8x.sys

ISCTD64.sys Tue Nov 27 20:52:34 2012 (50B51A02)
Intel Smart Connect Technology Driver
http://www.carrona.org/drivers/driver.php?id=ISCTD64.sys

INETMON.sys Wed Mar 13 22:11:58 2013 (5140EB9E)
Intel Smart Connect Driver
http://www.carrona.org/drivers/driver.php?id=INETMON.sys

e1i63x64.sys Wed Mar 20 08:37:29 2013 (51496739)
Intel(R) Gigabit Adapter
http://www.carrona.org/drivers/driver.php?id=e1i63x64.sys

RTKVHD64.sys Fri Mar 29 14:40:06 2013 (515599B6)
Realtek High Definition Audio Function Driver
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys

point64.sys Fri Apr 12 14:15:29 2013 (5167FAE1)
Microsoft IntelliPoint Filter Driver
http://www.carrona.org/drivers/driver.php?id=point64.sys

iaStorA.sys Mon Apr 22 21:38:05 2013 (5175919D)
Intel RST (Rapid Storage Technology) driver
http://www.carrona.org/drivers/... Read more

Read other 1 answers
RELEVANCY SCORE 45.2

System setup as follows ...HP Zbook 17G2 (764091R-999), Windows 10, NVidia Quadro K5100M (Driver Version 361.80)Advanced Docking Station (NZ223AA#ABA)HP Z34c Curved Display (attached to Docking Station with DVI Cable)The issue that I am having is as follows ...With the HPBook17G2 in the dock, PC Screen Closed - when playing digital content using Netflix or Hulu I can hear the video playing but cannot see the video on the HPZ34c widescreen displayWith the HPBook17G2 in the dock PC Screen Open - when playing the same digital content, I can hear video playing, but can only see the video when the Hulu/Netflix is on the PC Screen not the HPZ34c widescreen display. If I span the Netflix Hulu Window across the two screens (PC and HPZ34c) the video is displayed on the PC Screen Only.Video content from YouTube plays just fine on all displays.I have completed the following troubleshooting Steps:Updated Windows 10 PC DriversUpdated NVidia Quadro K5100M DriversConnected directly to the DVI port on the side of the PC, with the PC undocked.Used different DVI/DVI CableTried DVI (PC) /HDMI (HP Z34c Display) CableAny insight would be greatly appreciated.   

Read other answers
RELEVANCY SCORE 45.2

i've just started having a problem with videos showing the wrong time length in all my players. like a 2 hour movie will display as only being 17 minutes long. the progress slider will reach the end and the movie or video will contunue playing. this happens in divx, winamp and wmp.
 

A:players displaying wrong video length

Read other 10 answers
RELEVANCY SCORE 45.2

EDIT - Misunderstanding... I suppose?
 

A:Video Card Displaying Wrong Memory

Not sure you understand the terminology. vDDR2 does not mean you get 3 lots, DDR3 is the TYPE of memory, so if it says 256, thats what you get, not 3 times it.
 

Read other 2 answers
RELEVANCY SCORE 45.2

When I watch streaming vidoe off the internet the image is distorted and displayed in a camera like negative fashion.

Does anyone know how I can change this?????

A:Video Image displaying in 'negative' stlye...?

Hi lexrainforth, welcome to TSF..

does this happen with various formats (flash, avi etc) or just the same type?

Read other 1 answers
RELEVANCY SCORE 45.2

Hello. I have been having a problem with my monitor not display any video signal when I boot my machine. Whenever I start my PC my tower makes a 3 beeps, than 2 beeps as it starts up and I can hear the machine start up normally, but my monitor displays no signal at all. The monitor's power button usually turn green when the PC turns on, but now it has been staying orange. I checked all the cables and they were secure. They only way I can get the picture to show is to manually restart my machine.

This problem has been happening for a while now. I haven't added any new programs or hardware to it. I disable most programs from starting up to see if that would help, and it didnt. I also did a memory test and it was fine, so I am at a complete lose.

If anyone has any suggestion I would appreciate it. Thanks in advance.
 

A:Monitor not displaying video unless manual restart?

The beeps indicate what the error is.

Without knowing the make and model of the PC (or better still the BIOS maker, such as AMI or Pheonix etc) its hard to be specific.
http://www.computerhope.com/beep.htm

But its certainly a hardware error of some sort that (apparently) comes right shortly after the initial start.
 

Read other 3 answers
RELEVANCY SCORE 45.2

Hello. I have been having a problem with my monitor not display any video signal when I boot my machine. Whenever I start my PC my tower makes a couple of beeps as it starts up and I can hear the machine start up normally, but my monitor displays no signal at all. I checked all the cables and they were secure. They only way I can get the picture to show is to manually restart my machine.

This problem has been happening almost everyday for a week. I haven't added any new programs or hardware to it, so I am at a complete lose. If anyone has any suggestion I would appreciate it. Thanks in advance.

A:Monitor not displaying video unless manual restart?

The first thing I would try is to see if another monitor does the same thing. Might as well eliminate that possibility first.

Read other 2 answers
RELEVANCY SCORE 45.2

Created a movie and saved it successfully. Found a typo on a Photoshop jpg file. Fixed it. Reimported. Now video turns black where new jpg file is inserted. Does this have anything to do with audio track overlay? I've tried deleting part of it and it doesn't
seem to make difference. Help.
Dawn - posted 11/7/2016 11:30am PST

Read other answers
RELEVANCY SCORE 44.8

hey guys, new here, just thought id see if anyone could help me with this, windows media player wont display videos or the enhancements but windows media center works just fine.

take a look at the screenshot to see what i mean

oh and if its needed, im running vista sp1 on an hp pavillion dv9700

thanks for any help

Read other answers
RELEVANCY SCORE 44.8

I went to Skype a friend of mine using my HP HD 3310 Webcam, but the my video just showed a grey screen with a loading circle in the center, and the microphone didn't pick anything up. In the Skype video options, it was still displaying the webcam as the selected video device, so my computer was reading the webcam. I checked for updated drivers and I am currently running the latest drivers. I just don't understand why I am getting no video or audio. I only bought the webcam about a month and a half ago, so it shouldn't have gone bad this quickly. 

Read other answers
RELEVANCY SCORE 44.8

I have HP LP2475W LCD Monitor used as a banch monitor for testing analog quipment, I have it hooked up to my JVC HR-S7600AM S-VHS VCR via S-Video cable, My VCR can play any VHS/S-VHS tape PAL/SECAM/NTSC , I have a problem with displaying NTSC video tapes, I get a wider than normal 4/3 aspect ratio on the monitor, I have played with all the settings and nothing worked, All other formats display the correct aspect ratio, Only NTSC signal, This may have something to do with NTSC being not a square pixel but I really need help to display the correct aspect ratio for NTSC tapes, Thanks  

Read other answers
RELEVANCY SCORE 44.8

I just upgraded from and Asus Nvidia Geforece 5200 to an Asus Nvidia Geforce 5700. The difference is that the new one has twice as much video ram. 128 vs 256mb

However there's a problem with the new one. First It has an Svideo connection for TV out. When I use that connection and when I get "display mode," All I get is a choice of Single display.

I used to be able to get clone display. That way I could play a movie on my pc and show it on my TV and adjust the controls on my PC while looking at my pc.

Now I have to look back at the TV to adjust the controls.Its killing my neck and I'm making lots of mistakes doing everything in reverse.

Is there any way I can get a clone display to show up?

I've updated the drivers.
 

Read other answers
RELEVANCY SCORE 44.4

Hi I'm having problems with media center displaying any kind of video on my second monitor ( well 40" sony TV). using WMP however the display is always fine. Even in media center when the video is playing full screen and the play/ pause buttons are displayed the video is fine but as soon as they autohide a frame of the video keeps repeating constantly (I'd sway the same frame at least once every second). I've tried changing the screen resolution etc in media center and in the display adapter section but I can't seem to stop this. As I said WMP and other programs play back the files correctly so why doesn't media center?

Any help really appreciated! It's driving me mad.

A:Video not displaying properly when controls autohide on media center

I think that i will have to BUMP this one. I have the exact same problem here, and no solution


BUMP BUMP

Read other 5 answers
RELEVANCY SCORE 44

Good evening
i was playing civilization when suddenly most of the colours turned pink
when i restarted my pc, everything looked blured. then i went to upgrade my video card drivers... restart, same thing.. but after i changed the monitor display settings, it started to look like this: (an image is attached to this post)


if i go to the device manager setup, under the monitor tab i have this alert

"Windows has stopped this device because it has reported problems. (Code 43)"

OS: Microsoft Windows 7 (6.1) Home Premium Edition (Build 7600)
Video Card: NVIDIA GeForce 9400 GT
 

Read other answers
RELEVANCY SCORE 43.2

?hello. i have a problem here with my battery, the battery icon showed that 87% plugged not charging (i always set it in best battery health mode). but after i check it through lenovo energy management and it showed me a battery exhaustion notice. is the battery reset gauge feature can make it back to normal? 

Read other answers
RELEVANCY SCORE 43.2

 le di matenimiento a mi laptop pero me surgio una duda en el chip de video ¿tiene que llevar pasta termica o alguna almuhadilla termica? me parece que si traia una pero no estoy seguro la pregunta es la puedo dejar asi sin nada? o debo de ponerle la almuhadilla o pasta termica, la duda es porque este equipo no tiene disipador en el chip de video solo en el procesador.

A:Particiones en lenovo G470

If there is no heatshink on the the video chip you would not apply thermal paste to it, because the thermal paste's only purpose is to more efficiently transfer heat to the heatshink.  

Read other 1 answers
RELEVANCY SCORE 43.2

Hi, recently i just found my old laptop -G470. I need a laptop to do what my pc can do , so when Im not home i can bring the laptop out. What i need is i can photo editing and video editing without any hiccups in the between. Is it possible to upgrade my G470 to what i need or I should just go buy a new laptop. Anyone can help me out here ? Just give me the best hardware that compatible with G470.Thanks in advance.

Read other answers
RELEVANCY SCORE 43.2

Hello everyone. I have a Lenovo G470 laptop, i'm having few problems with wireless connection.Some months ago I was using normally my laptop and then I had a internet problem, so I tried to disable my adapter in network connections and then it has dissapeared from my connections.. Then I tried to look on Device Manager in Network Connections tab, my driver was gone.. I already tried everything.. Actually, I'm using Usb wi-fi for using internet on it and Lan cable. 1. Tried to reinstall my wi-fi driver.2. Tried to enable on bios.3. Installed Fn+f5 thing, ps: It only shows up Bluetooth... Also in Windows Mobility Center has no wi-fi to enable.4. Turned on wireless key in left side of laptop, no results.. 5. And last thing, reinstalled windows like 2-3 times, and still no wi-fi..  I really don't know what is happening with my wi-fi, I'm tired to search in a million sites for fixes and no one worked.. So I'm posting this if someone could help with this problem. PS: Sorry for bad english, my main lang is portuguese  

Read other answers
RELEVANCY SCORE 42.8

When I want to watch Flash videos embedded into Facebook pages videos are not displayed as they should be. Where the video should be seen there is only blank white space. Audio is running normally though. If I click FULL SCREEN video mode Flash video
is displayed normally. Only in small screen modes Flash videos are not displayed properly.
I have tried playing same videos using Google Chrome which is also using Flash ActiveX and everything is working fine there. Firefox which is using Flash Plugin also works fine. Only IE11 is not working as it should.
I have already reinstalled Flash Player and disabled all IE11 addons but problem is still there. I would say this is not Adobe Flash Player problem as in Chrome everything works fine.
Both the latest versions of Adobe Flash Player and updated IE11 are installed on my computer.
Can you, please, tell me what should I do to fix this problem.

A screenshot of embedded video:

A:Internet Explorer 11 on Windows 7 is not displaying embedded flash video contents on Facebook and some other sites

Hello,
Select explorer settings > Internet Options > Advanced tab / in Settings - Accelerated graphics check mark ?Use software rendering instead of GPU rendering*? / then select OK.
I hope it will help you, if still you are facing problem then feel free to ask me.

Read other 9 answers
RELEVANCY SCORE 42.8

Hello, I have a Lenovo g470, and I was wondering if it would be possible to get an Ivy Bridge processor. The manual says the following ones are compatible: Intel I7-2620M 2.7G 4M 2c J1 PGA processor CPU.Intel I5-2540M 2.6G 3M 2c J1 PGA processor CPU.Intel I5-2520M 2.5G 3M 2c J1 PGA processor CPU.Intel I5-2410M 2.3G 3M 2c J1 PGA processor CPU.Intel I3-2310M 2.1G 3M 2c J1 PGA processor CPU. But as it Ivy Bridge are backwards compatible with SB, I wonder if I could get a 3ª processor and put in this mobo. If not, does it worth to change from i3 2310m to anyone of these above?? i5 2540m has 200mhz higher clock on gpu and i7 has more l3 cache(4MB), or should I just leave like this?? I appreciate any help. Thank you.  (Sorry for my bad english)

Read other answers
RELEVANCY SCORE 42.8

(I am only writing this because my parents refuse to listen to me and they want "Lenovo" to help me with this problem.)So I own a Lenovo G470 (Ideapad) that I bought in 2011. About 7 months ago, the laptop's hinges started to become lose and then since 4-5 months, bits and pieces of the laptop case keep falling apart/breaking around the hinges. It was a bit bothersome but nothing too serious.However, last week the laptop's screen became tilted (??) like one hinge/side is up and the other is down. It's almost diagonal. And the wire connecting to the laptop screen is exposed (i dont know how) maybe because the hinge's piece broke so the wire is exposed and it's almost on the verge of breaking too. (Ill be attaching the pics of the laptop below.)My warranty expired ages ago. But I dont mind paying for the repair. Is there a way if I contact a real Lenovo store nearby and ask them to "repair" my broken laptop. My parents would rather spend 80-140 dollars repairing this than buy me a new 700/800 dollar laptop.Honestly, if some of you wanna tell me that this laptop is beyond repair, believe me I know! My parents refuse to listen to me -_- So this is just to prove them Im right. FRONT:- https://imgur.com/4viSonH- https://imgur.com/D1pX3I0LEFT SIDE:- https://imgur.com/IKEdGI4- https://imgur.com/L6HmMPw- https://imgur.com/7qk0CMm- https://imgur.com/j5usW0nRIGHT SIDE:- https://imgur.com/wjONWoE- https://imgur.com/peerlHE- https://imgur.com/JU81ZrI- https://imgur.com/gvsWs5S- https... Read more

A:My laptop's falling apart.. Lenovo G470

If you think you have a flat tire do you keep on going until the tire disintegrates and you destroy the rim? That's what you did to your own laptop.You should've taken action as soon as you noticed something is happening with the hinge.There's not much you can do right now to fix it. Only thing I'd advise is to find a broken one online with the body intact (at least when it comes to the bottom part and hinges). e.g. with a smashed screen and make a transplant. Have it done by a professional if you can't do it on your own.

Read other 1 answers
RELEVANCY SCORE 42.8

I encountered the BSOD with the problem about atikmpag.sys It seems like I made a wrong choice about deleting it, (solution from internet searching)  and now the Display Adapters doesn't work anymore as you can see in the pictures  after deleting the atikmpag.sys during safe mode, It somehow resolved the problem about the BSOD and my laptop are finally starting properly now the problem is about the resolution, it's not the same anymore, it's too low and somehow the screen is blurry, as you can see at the Graphics section, the maximum resolution I can only choose is 1024 x 768, which is supposed to be 1366 x 768 (HD) if i'm not mistaken,   I need your help on how to fix this I hope i can turn it back to normal., I don't have a CD installer (if it is supposed to have one) to re-install it, and about downloading from other sites I'm a little bit concerned about that so I haven't tried it yet.. and it seems like Lenovo has its own installer... Pls help ASAP













Solved!

Go to Solution.

A:Lenovo G470 atikmpag.sys problem

hi jm9327,
 
Welcome to the Lenovo Forums.
 
The G470 with a dual GPU (Intel+AMD), uses a muxless driver (this is a custom driver that switches the discrete AMD Graphics to the Intel Graphics to save power). If you have installed a different driver, this may cause system instability (including BSOD).
 
If you're running on Windows 7, try the following::
 
1. Follow this guide on how to disable automatic driver installation.
2. Install these drivers in order (reboot if necessary)
   (1st)  - Intel Onboard Graphics Driver for Windows 7 (64-bit)
   (2nd)  - AMD Video Driver for Windows 7 (32-bit, 64-bit)
 
When finished, check if the yellow exclamation marks are gone under Device Manager > Display Adapters and observe the screen resolution adjustment and BSOD occurrence.
 
 
Let me know how it goes.
 
Regards

Read other 7 answers
RELEVANCY SCORE 42.8

hi,

it takes almost 15min to boot windows 7 32bit clean installed window.after that some time works fine but most of the time when i open or close some window, it’s open like in slow motion but task manager shows ok(cpu0to5%ram36%of2GB without any background).I have spare fully working HDD so replaced but problem is same ,even BIOS is hanging.i have tried lenovo provided tool to test system and it shows all ok. cd/rom,wifi card and hdd is tested physically.ram is tested by memory diagnostic tool only.

need help!!!

Read other answers
RELEVANCY SCORE 42.8

Hi!I'm having this problem.. mi G470 is showing video without almost any bright. I thought that the LED display was wrong so I replaced it, but the problem persists. Somewhere I read that there is a fuse on the motherboard that gives power to the display. Is this correct? Does anyone knows anything about this? (Windows starts normally, ?I can even login...)Any clue will help! Thanks!!

Read other answers
RELEVANCY SCORE 42.8

Hello! Recently I upgraded my G470 notebook into win7, and my wifi is not working, the button is turned on and I installed the driver in the lenovo support center, I also installed the Energy Magagement program and etc, but when I press Fn + F5, the only thing that appear is the Bluetooth connection, which is turned on, but my wifi does not show there, and also, it does not show in the Device Manager... What can I do?It is enable on the BIOS as well.

Read other answers
RELEVANCY SCORE 42.4

hey, i have an Lenovo g470 laptop with windows 7 Home Basic, Service pack 1, 64 bits and the webcam wont work. when i start up cyberlink youcam, it says: "Warning, No webcam detected. Try plugging in a webcam into your computer now. If you are using an integrated camera, make sure that it is turned on". It worked when i first got my computer for a few months, then it stopped. I havent used it for a few months because of this problem. Please help me! Any help is appreciated, thanks!
 

A:Lenovo g470 integrated camera not working

welcome to TSG.

Please do not create duplicate posts for the same issue. Closing thread, please respond at the one in hardware.

http://forums.techguy.org/hardware/1052268-lenovo-g470-integrated-camera-not.html

thanks,

v
 

Read other 1 answers
RELEVANCY SCORE 42.4

There's always a pop-up message that my Lenovo D: drive is almost out of space, I clicked it, cleared recycle bin, but nothing happened still, I manually checked on the drive but I'm afraid to delete these folders such as applications, drivers, etc.. please help me to resolve this... I would really appreciate your response..
 

A:How to free space on my Lenovo G470 drive D:

What is on the "Lenovo D: drive"?

Please attach a screen shot of the Disk Management window, as that sometimes helps us understand your issue. If you need help with that see TSG Posting a Screenshot. FWIW to take screen shots with Windows 7 or Vista I prefer to use the built-in Snipping Tool.
 

Read other 1 answers
RELEVANCY SCORE 42.4

Here i comes again for another problem and need another solutions.

Why everytimes i plug-in the AC it only charge 50% batteries..That the max..

so is it normal? or any problem to my lenovo? before this it charge 100% but after i install new windows 7 ultimate it only charge 50%...please help~

sorry for my bad english~ ASIAN PEOPLE BAD AT ENGLISH

A:Batteries Charge only 50% for Lenovo G470, is it normal??

Which version of Windows you have shouldn't affect how your battery is charged up so it's probably just coincidence.

You may be needing a new battery. Do you have anyone nearby who can check the battery for you?

Your English is better than my non-existent Malaysian!

Read other 9 answers