Over 1 million tech questions and answers.

Slow WiFi for only 1 device, at 1 site

Q: Slow WiFi for only 1 device, at 1 site

Highspeed DSL downloads to my laptop at home seem to top out at 200 Kbps, and often times, just drops to 0. It doesn't happen for my iPhone. Both devices were used almost adjacent to my access point (which is integrated with my modem router).
Not that it matters, but this behaviour occurred during a time of low internet congestion. As expected rebooting the laptop and the modem had no effect.

My ISP suggested using Acrylic Wi-Fi Home, a free WiFi analyzer that I installed on my laptop. It confirmed that the modem/router had found a relatively uncongested channel, 11, and was using it. My network signal was the highest across all channels,
and the next lowest spectral envelope that overlapped with mine was several orders of magnitude lower (tens of decibels).

The ISP staff suggested that my network adapter might be failing, but that I should test it on another WiFi network. I brought it to our neighbourhood cafe, and the laptop speed was reasonably high (8 Mbps down, Mbps up) and comparable to my iPhone.
Acrylic showed that the channel was 6, and that there were other users with comparable and higher signal strengths. So it seemed baffling that the laptop's speed was so much better.

Acrylic reported a maximum speed of 144.4 Mbps for the WiFi networks both at home and at the cafe. The only difference in the reported information was that my home WiFi used WPA2 PSK CCMP while the cafe shows as "open" under WEP. I can't
imagine that the laptop is tripping up on WPA2, especially since this problem is relatively new (probably a few months new).

What else can I do to solve this problem? The network adapters seems fine (and it's integrated into the laptop anyway), and the access point seems fine.

My laptop is a Toshiba Satellite A660, model psaw3c-047017, running Windows 7, and apparently supporting 802.11 b/g/n. The modem/router/access-point at home is a TP-Link TD-W990.

P.S. I am not really an IT professional -- I looked up what a network adapter means. But I do use the computer for analysis, so I hope to keep up. I normally start with answers.microsoft.com, but they usually refer me to here for the more technically
grindy questions.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Slow WiFi for only 1 device, at 1 site

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 60.4

Okay so I've had a couple of issues with my Lenovo P585.
The wifi does not work all that well...... It either switches between 2-4 bars infrequently or it takes 10-20 seconds for a page to start loading. My drivers are up to date.

Recently it has gotten worse and sometimes it says I have no connection all together.
My tablet and other computers connect fine enough and don't have the same 10-20 delay for a page to load.

Also a torrent site I go to frequently has not been loadable for over a month.
The torrents also don't seed.
The site will only load on my Windows Phone 8 with wifi on and 4g off.
This lead me to believe that my ISP is not blocking the site.

I get this on any PCs in the house:
Error code: ERR_NETWORK_ACCESS_DENIED

Not sure why this happens, every other page loads fine.

Any advice would be appreciated.

A:Slow wifi and blocked site help!

Lets back up on this. What is the manufacturer & model of the Modem or Gateway that you are using? Who is your ISP?

Read other 5 answers
RELEVANCY SCORE 58.4

I am on a boat in a Spanish marina. They are using a new satellite system for the wifi which seems to give good bandwidth but web sites are very slow to load, typically around one minute.

I ran a TRACERT but don't know how to analyse it. We are wondering if there is something wrong with the routing which may be clear to someone with the appropriate expertise.

http://postimage.org/image/26tpa7rk4/

Any help would be greatly appreciated.

Read other answers
RELEVANCY SCORE 55.2

Hi all,

I need help to solve the following problem:

OS: Windows 7 Home Premium 64bit.

I have an USB Wifi adapter for my network connection.
It is connected to 1 of the front USB ports of my PC.

When i try to read my SD cards using the internal front card reader, and i have the Wifi adapter connected the reading speed is very slow <1Mbyte/s.
If i unplug the Wifi USB the speed immediately goes up to >4Mbyte/s.

I guess i have some driver configuration conflict, but i cannot identify it.

I need your help to identify this conflict and to solve it.

Thanks
Paulo

###################################
Computer type
PC/Desktop
Computer Manufacturer/Model Number
Tsunami: Frontier 55W - 865
OS
Windows 7 Home Premium 64bit
CPU
Intel Core i7-860 (Lynnfield, B1)
Motherboard
Intel DP55WB
Memory
4x 2048 MB PC10600 DDR3 SDRAM - Kingston 99U5403-002.A00LF
Graphics Card(s)
ATI/AMD Radeon HD 5750/6750, 1024 MB GDDR5 SDRAM
Hard Drives
SSD Samsung 850 EVO 250GB
Seagate ST31000333AS, 976.8 GB, Serial ATA 3Gb/s
Antivirus
Avira Free
Browser
Chrome
##############################################

Read other answers
RELEVANCY SCORE 53.2

So http://imgur.com loads extremely slow on my home network. It loads on my laptop with any other network and works great on my phone as long as I'm not connected to my wifi. Changing browsers or resetting my wifi has not helped. Something on my home network is the issue. What should I look for? Thanks

Read other answers
RELEVANCY SCORE 48.4

Hi, I have a XPS 13 9343 (i5/QHD) purchased refurbished from 3rd party, recently installed clean W10.
The Dell tool indicates to me that I should be installing:
9343_Network_Driver_WD22T_WN32_7.35.333.0_A03.EXE
Installing I get failure log at the bottom.
Via Device Manager as mentioned the WiFi adapter under Network is not there, scanning for hardware changes does not help.
I have tried manually installing inf files but I don't get any options under "Model" when I try to install it through legacy hardware.
I'm starting to think the Wifi/Bluetooth component is either faulty or entirely missing from the vendor (I have not opened it up and wouldn't know how to diagnose this myself).
I've attached a separate wifi dongle which works as does connecting to Ethernet via a USB adapter.
Any other ideas of what it could be? Thanks.
---
[05/09/16 11:58:38] Update Package Execution Started[05/09/16 11:58:38] Original command line: "C:\Users\Yegor\Downloads\9343_Network_Driver_WD22T_WN32_7.35.333.0_A03.EXE" [05/09/16 11:58:38] DUP Framework EXE Version: 3.4.1.76[05/09/16 11:58:38] DUP Release: WD22TA03[05/09/16 11:58:38] Initializing framework...[05/09/16 11:58:38] logo.png[05/09/16 11:58:41] User Command: attended[05/09/16 11:58:41] DUP Capabilities Value: 35651583 (0x21FFFFF)[05/09/16 11:58:41] DUP Vendor Software Version: 7.35.333.0[05/09/16 11:58:41] Local System/Model Compatible w... Read more

Read other answers
RELEVANCY SCORE 48

Hello All, I have 2 problems 1)I'm running AVG and is detecting a few Trojan Horse's. A few names are:
Trojan horse Java/Downloaded.CB
Trojan horse Generic21.AWHL
Virus indentified Exploit.Java

I also notice I get AVG popping some threats being blocked like exploits etc... Hopefully someone can help me out and figure out what's going on with my computer. Thanks all

2) I notice my C Drive will start to drop in space every time I click on it, I haven't downloaded anything that could cause my space to drop. I have ran error-checking and I'm not sure if it fixed since is not happening right now, but it does at random time
Edit: Will be checking back to see what I need to do to get started. I'm running XP and Opera, sometimes i use IE 8 and Mozilla.

A:Internet Slow and Site leading to another Site.

Please download Malwarebytes' Anti-Malware (v1.50) and save it to your desktop.Download Link 1Download Link 2Malwarebytes' may "make changes to your registry" as part of its disinfection routine. If using other security programs that detect registry changes (ie Spybot's Teatimer), they may interfere or alert you. Temporarily disable such programs or permit them to allow the changes.Make sure you are connected to the Internet and double-click on mbam-setup.exe to install the application.
For instructions with screenshots, please refer to this Guide.When the installation begins, follow the prompts and do not make any changes to default settings.Malwarebytes will automatically start and you will be asked to update the program before performing a scan.If an update is found, the program will automatically update itself. Press the OK button and continue.If you encounter any problems while downloading the definition updates, manually download them from here and just double-click on mbam-rules.exe to install.Under the Scanner tab, make sure the "Perform Quick Scan" option is selected.Click on the Scan button.When finished, a message box will say "The scan completed successfully. Click 'Show Results' to display all objects found".Click OK to close the message box, then click the Show Results button to see a list of any malware that was found.Make sure that everything is checked and then click Remove Selected.When removal is completed, ... Read more

Read other 1 answers
RELEVANCY SCORE 44.4

Hello, this forum was recommended from HP general forum person for this issue.  I am in IT and have come across this before without finding the cause or solution. Here is the problem - I cannot see or connect to a certain WiFi connection at a public place of business. Here are points that I am experiencing:- I used to be able to to see and connect to this with my Pavilion dm4-2070us.- Other devices that I know of do not have this problem.- I have no problem seeing other connections their including this establishments company site, I just cannot see the guest connection. I would appreciate any suggestions or recommendations on possible tools to find out what's going on.Thank you,  grizzlbear

Read other answers
RELEVANCY SCORE 44.4

Hello,
I purchased a brand new Dell XPS 13 9360 a couple of months ago and I am experiencing terribly slow WiFi on my Windows 10 using the latest Killer drivers from http://www.killernetworking.com/driver-downloads/category/other-downloads. 

Read other answers
RELEVANCY SCORE 44.4

hello.

i have cable internet that is connected to a belkin wireless router. one computer gets slow internet access when connected to this. multiple other computers get better speed. the one affected computer gets fast speeds when accessing the internet at other locations, like a friend's house. also, the affected computer gets fast speeds when connected to the router by a cable.

so the problem seems to be very specific to the connection between these specific devices.

the laptop in question is a thinkpad e420 running windows 7.

thank you in advance for any solutions or suggestions you might have.
 

A:Solved: slow net with 1 computer and home wifi, but not other computers or other wifi

Read other 10 answers
RELEVANCY SCORE 43.6

Is there a way to manually enter a wifi connection profile without being on site?
Use case: I'd like to set up my father's new notebook computer at my place, rather than his. I know his ssid and security key.

Read other answers
RELEVANCY SCORE 43.2

I would like the forum to please evaluate the site hxxp://www.devicedoctor. It seems to have high ratings from Web of Trust and several other places. Although the best way to download device drivers is always through your own computer's web site and service tag, or through Windows Update, several friends and I have wondered what to do if you can't find the updates. Any feedback would be appreciated.

Jack
 

A:Is Device Doctor A Good Site For Driver Updates?

This is my preferred order for finding drivers:

1. PC manufacturer's web site,
2. Motherboard manufacturer's web site,
3. Device manufacturer's web site,
4. A "drivers" site, such as DriverGuide,
5. Anywhere you can find one that might work,
6. Let Device Manager try to find one.
7. Use Windows Update.
 

Read other 2 answers
RELEVANCY SCORE 42.8

How to Stop this permanent connection between my device and site   (client.wns.windows.com ) How to get red of  permanent connection to the ( client refers to my computer ID )  because I'm feeling not comfort because of this , which
service this connection to stop it ???  I'll attach the snapshot to tell me what is the solution for this .
add-on  when I'm trying to close this connection it's  automatically opens 3 or for or multi connection simultaneously  what is this connection for and what is this new services or the benefits from this service to run in my system permanently
and refuses to be stopped manually ?   I've to inform you that I notices these action specially after I upgrade my OS  from win 8.1  to windows 10
sorry if I Removed my device ID no  from the attached Snapshot  this is for security .
https://social.technet.microsoft.com/Forums/getfile/940852
https://social.technet.microsoft.com/Forums/getfile/940853

Read other answers
RELEVANCY SCORE 42.8

Hey, I have a fantasy cricket website named
as hitwit. It is not working well with certain window phone devices. where can i find the solution to fix this issue.
website: hitwit.in

Read other answers
RELEVANCY SCORE 41.2

http://www.geeks.com/details.asp?invtid=JORNADA728-R&cat=PDA&cpc=PDAbsc

Does anyone know if there is any way to do WiFi with this device?

And, if so, any comments welcome as I have no idea of if, how or limitations.
 

A:Anyone know of any WiFi capability for this device?

Read other 15 answers
RELEVANCY SCORE 41.2

I got me a router today. Setup went pretty smooth for a guy who is half retarded with computers, but I got this network device under my wifi access and I dont know what its for. Is that just my homegroup network? My printer? I have a HP desktop and HP wifi printer but Im using the printer with a USB cable. Wondering why its showing up, and if it can be removed from the list as recognized devices. Wanna make sure its not a security issue and neighbors cant connect to my network thru that.

A:Help me identify what wifi device this is

Is your printer an HP Officejet 6500A Plus e-All-in-One Printer

Read other 2 answers
RELEVANCY SCORE 41.2

Hello all,
Im looking to setup a wifi hot-spot for my Nintendo DS3. I currently have internet running on my PC using a USB modern from Vividwireless. My goal is to simply use that net connection.

This is what ive found on the web.
http://www.virtualwifirouter.com/

Seems ill need to buy,
http://www.dicksmith.com.au/networking-wireless/netgear-wireless-n-dual-usb-adaptor-dsau-xh9862

1) Is there another easier way ive missed?
2) Will buying the USB adapter work on Win7
3) What basic steps are there setting it up?

Thankyou in advance.
 

A:Help setting up wifi from pc to device.

Read other 8 answers
RELEVANCY SCORE 41.2

Hi every/anyone,

My laptop just decided to stop connecting via wifi, when i plug the network cable in it works fine, i have run an ipconfig on it but thats as far as i have got, I am out of ideas, does anyone have any little gems that could help me?
 

A:Wifi not connecting on one device

Read other 9 answers
RELEVANCY SCORE 41.2

Hi every/anyone,

Last month my laptop just decided to stop connecting via wifi, when i plug the network cable in it works fine, i have run an ipconfig on it but thats as far as i have got i posted a thread but after someone responded it just started working again. However, its now being stubborn again.

Wifi is on ad other dervices are connected, I have not installed any new programs, I have followed some advice and ran a comman prompt to reset somethings which hasresloved the issue.

I am Windows 10 and flat out of ideas anybody able to help?
 

A:Wifi not recognised on one device

i have answered you original post - lets just keep using that one
 

Read other 1 answers
RELEVANCY SCORE 41.2

My daughter's Lenovo touch screen desk top can no longer connect to our virgin media broadband. Once I click on connect it just says "no Internet, secured" Every other device in our home is connecting apart from this computer. I have tried disabling/enabling the wifi and lots of other suggestions I've found on other website threads and nothing is working. It's driving me mad. Please if anyone can help that would be great.
 

A:Wifi is working on all device but my PC

Read other 16 answers
RELEVANCY SCORE 40.8

Hi, Have vista Home addition upgrade.Can get most web site OK except for one http:// nrlfantasy.dailytelegraph.com.au. Have just re-installed Vista. Can get this site on other computers using XP pro. Is there something that I have to turn off to get this site Thanks DonCambo

A:Slow web site

Hello.. I checked the site using urlvoid.com and it shows as clean site of malware. I myself had no issues with slow load of the site. It is possible your ISP has server issues.. busy.. does this happen all the time or just randomly ?

Read other 9 answers
RELEVANCY SCORE 40.8

Hi, one of our partners on the other side of the country needs to access our web site for various things.(http://www.jonesmotor.com) But for some strange reason the site is VERY slow for them. The pages take 30 seconds to load, but they will load. I've remoted onto one of their pc's and seen this happen. No other sites that they access are as slow (that I know of). No other partners are complaining about accessing our site.

Things I have tried:
reboot one of the pc's in safe mode with networking
reboot pc and router
Have them access another web site hosted on the same server
Had a tech go out and check their router
Bring in a laptop and hook to nework
changed dns servers

no success on any of these

I'm stumped

Any help would be appreciated.
 

A:One web site very slow

Read other 7 answers
RELEVANCY SCORE 40.8

I did a wifi device scan using SoftPerfect Wifi Guard and have a device I do not know. I have 4 in total laptop, router, BB phone. The 4th is a Hon Hai Precision device. The only other device I know of is my satellite modem, hard wired to router. I live in a very remote area and have no neighbors close by.
I assume that there actually is a 4th unknown device. How can I track it down?
Thanks
 

A:Solved: Unknown WiFi device

Hi, and welcome to TSG.

It looks like the software detects both wired and wireless devices on the the same network.
http://www.softperfect.com/board/read.php?18,14397

Is the wired satellite modem connected to the LAN or WAN side of the router? If it is on the LAN side, try disconnecting it and rerunning the scan.

If it isn't the modem, does anyone in the house have any portable Apple devices? It is my understanding that Hon Hai Precision supplies the WiFi hardware for some Apple products.

Are you using any WiFi encryption?
 

Read other 3 answers
RELEVANCY SCORE 40.8

HELLO ALL,ON Compaq 510,  wifi device driver does not appear in the Device Manager.How to make wifi device appear in Device Manager what is the chipset for WIFI module since it is used in South East Asia.Thus what is the best device driver for it. Thank you

Read other answers
RELEVANCY SCORE 40.8

Hello! About two weeks ago, my friends computer started bugging out with the wifi. It started when she unexpectedly shut down her computer, when she brought it back up, the wifi symbol wasn't up, so she shut down and restarted her computer correctly; the wifi symbol still isn't appearing. It's showing the symbol for hooking a computer up through ethernet cable. I went to wireless on her computer to see if it was toggled off, but "wifi" isn't appearing at all, it's just showing "bluetooth". The Toshiba is a Satellite C855D-S5104. Thanks
 

A:Toshiba not even showing Wifi device

Read other 11 answers
RELEVANCY SCORE 40.8

Received a "new" (slightly used) Dell Latitude E6400 running XP and an Intel Link 5300 Wireless card. The office WiFi connection works; however, my home Wifi will not allow me to type in the device (LinkSys) router password. Will allow numbers to be typed up to 8 digits, but not alpha characters. Tried cut and paste and received a CheckSum Error. Any ideas?? Thanks!
 

A:Will not allow WiFi device password input

Sounds like you have an old driver that doesn't recognize your encryption type. I'd start by downloading the latest wireless drivers available.

Do wired connection work to that machine?
 

Read other 3 answers
RELEVANCY SCORE 40.8

A friend lend me her laptop to type up a project, I fell asleep with the laptop on, I woke up in the middle of the night and turned it off.  When I woke up in the morning and turn on the laptop and the WiFi, it's saying that the WiFi is disabled by the device manager. Can this problem fix?

Read other answers
RELEVANCY SCORE 40.8

I have a strange and unfortunate problem. I have a Netgear JWNR router located in my living room. The wifi there works well on my laptop, but as soon as I move over to the bedroom (not far away) I lose the signal and can't connect to the internet. The strange thing is that all other laptops or phones I've tried this with can easily connect to the wifi in there, it's just a problem with my computer. I have windows 10, but have tried it with another laptop running windows 10 and there was no problem.
This is really frustrating since my desk is in the bedroom and I need to have the internet there to study.

I have tried everything I could think of and nothing works, I would really appreciate some help!
 

A:Can't connect to wifi in bedroom on only one device

I tried running a long ethernet cable to the bedroom and connecting the router there, now I get internet signal there but not in the living room so it seems like it is a problem with signal range or something like that, but I don't understand why it only happens with my laptop!
 

Read other 3 answers
RELEVANCY SCORE 40.8

Hi,

I live in a hostel where login based public wifi is provided.

I have a samsung S3 which connects to the wifi even at peak hours of traffic and gives full speed.

While when I connect through my laptop's wifi which is relatively newer than S3, it barely gives any speed, even googling is not possible. But at non peak hours when there is less traffic, sometimes it gives decent speed.

Recently I bought oneplus2 whose wifi performance is similar to my laptop's wifi performance.

All the above devices are able to connect to the wifi with atleast 3 out of 5 bars. I don't understand why when S3 gives proper speed, at the same time other device's wifi fail to perform which are relatively new. These new device's wifi should atleast perform similar to S3, if not better.

I don't have control over router's config as it is managed by hostel management. I am attaching screenshot of the Xirrus wifi inspector which gives the details about the router.


Please suggest if there is anything that I can do to improve the wifi performance on those devices.
Thanks in advance!!

Read other answers
RELEVANCY SCORE 40.8

I recently noticed that my wifi was not connecting to my wifi hub!Other devices connect fine....when I dug a bit deeper....ipconfig gave me an address of 169.x.x.x  when my hub uses 192.x.x.x. My HP has been connecting to this hub for years and not it does this.The only way I can fix it is to change to a fixed IP address and then disconnect, reconnect and then change back to not using a fixed IP address and all is happy with the world.When I switch off the laptop and switch back on again it all starts again. I have updated the driver and flushed the DNS. Any other thoughts? Many thanks, jimiq

Read other answers
RELEVANCY SCORE 40.8

Hi, I think I have a hardware problem with my wifi adaptor and can I have a way to fix it? my warranty has expired. ========I have a yoga pro 2 for less than 2 years I think. (SN:YB05217756) Yesterday, the wifi adaptor suddenly disapper, i cannot connect to internet and the wifi device is not available in the device manager any more. I try to reset the PC and also update to the latest interl wireless wlan software from lenovo website.  It doesn't help at all. The win10 also report ethernet 2 not connected.

Read other answers
RELEVANCY SCORE 40.8

wifi and Bluetooth device not working from past few days. after downloading  the driver from HP website and after installing even after that wifi and Bluetooth not working. In device manager>network adapter , no device is showing. please provide me proper solution

A:wifi and Bluetooth device not working

Hi, Your machine uses Ralink RT3290LE 802.11bgn 1x1 Wi-Fi and Bluetooth 4.0 combination WLAN adapter. Please bookmark the following link for future referrences:       http://partsurfer.hp.com/Search.aspx?SearchText=J8B78PA Please try the following driver for wifi:       http://ftp.hp.com/pub/softpaq/sp69501-70000/sp69543.exe and for Bluetooth:     http://ftp.hp.com/pub/softpaq/sp69501-70000/sp69545.exe Other drivers:     http://support.hp.com/in-en/drivers/selfservice/HP-15-Notebook-PC-series/6875200/model/7308898 Regards.

Read other 2 answers
RELEVANCY SCORE 40.8

I have a wired computer in my shop.
I bought a Republic Wireless cell phone.
This cell phone is supposed to connect to the WIFI network at home and use VOIP and data for all its communication. It does but when I go out to my shop the WIFI connection is too weak. I bought a regenerator (they called it an extender) and that shows up as strong out in my shop but my phone won't connect to that signal.
I think my phone will only connect to one WIFI outlet at once. Is it possible that because I don't have a password on the regenerator that I cannot connect. If putting the same password on the regenerator as is on the WIFI network will fix the problem than I am good

However

If that won't work. Is there a device I can put in a USB port on my shop computer that will transmit a WIFI signal?
Can I get a splitter for my cable connection in my shop and then plug something into that?

What do I need to do to fix this?

Thanks for considering my problem.
 

A:Solved: USB device to act as a wifi transmitter?

Read other 7 answers
RELEVANCY SCORE 40.8

Hello friends,

I have an Acer 4530 I have had for a few years (since new) with W7-64 running on it from the start (I installed it when I got the laptop).

Everything was fine, then the other day in mid-afternoon after being online all day, I suddenly lost wifi. Even the wifi on/off button on the Acer, when pressed, did not flash orange like it usually does to let me know it has just toggled.

Checking Device Mgr, the Wifi card is totally missing. (Not present with an exclamation mark.) I used View -> Hidden devices and it's not there either. It is the stock EM303 card.

Turned off computer, removed AC plug and battery pack, and pressed power button for approx 30 seconds - didn't help.

Opened laptop and removed, then re-seated wifi card, careful to reattach antennas. No change.

Ordered a used-but-tested wifi of same exact type from eBay from a trusted seller, and I have the same exact results. Doesn't show up in Device Mgr and wifi on/off button still dead.

EDIT: Knew it wasn't a driver problem but tried reinstalling the driver anyway, but it said the device isn't present and to install it then press OK. I pressed OK and it went ahead and installed the driver but of course that made no difference.

Does this sound like a mb problem? Or... any other ideas? Thanks much!

A:Internal WiFi Disappeared From Device Mgr

Hello,

Have you checked the Bios setting if the Wi-Fi controller is enabled?

USB Wi-Fi adapters are also doable.

Read other 4 answers
RELEVANCY SCORE 40.8

I installed hp wireless assistant to switch on my wifi. It says device manager has disabled my laptop's wifi.But there's no option in the device manager to enable it(I tried to enable it after seeing a youtube video, did not work).My laptop has windows ultimate 64-bit.

Read other answers
RELEVANCY SCORE 40.8

guys
this concerns file sharing Win7-to/from-Android devices.
some of you use android as I do. there are a lot of apps and utils etc for connecting to lan/wifi but I'm wondering what you have found that is best? the file manager app I'm using can address a 'server' via tcp address but I was thinking I had read of a simpler approach - just cannot easily find via searching and reading descrips.

all advice gladly received!

c

A:Best way to WIFI share with Android device?

I'm a total noob with Droid, but all I have to do is turn on WiFi on the device, then it will notify of available networks. I tap one, choose connect and I'm on it.

Read other 9 answers
RELEVANCY SCORE 40.8

So I'm trying to figure out a device that is listed on my wifi network. The device hostname changes from Iphone-1 all the way to iPhone-12 in sequential order, but the MAC address and IP address stays the same. The IP address for it has more numbers than the other phones that are connected. For example, my iphone IP address is structured 00.0.0.00 but the unknown iPhone device is 00.0.0.000.
I'm not sure if it's possible to have multiple SIM cards for one phone for different carriers, but I'm wondering if this device is trackable or I can find out if this connection is being used from a phone already on our network. There is also a new device connected occasionally that is Arcadyen-E51D that I have no idea what it is. If anybody knows what this could possibly be or where I can look up the info from the IP address and/or MAC address, that would be helpful as well!
Desperate to figure this out! Thank you
 

Read other answers
RELEVANCY SCORE 40.8

I installed hp wireless assistant to switch on my wifi. It says device manager has disabled my laptop's wifi.But there's no option in the device manager to enable it(I tried to enable it after seeing a youtube video, did not work).My laptop has windows ultimate 64-bit.

A:Wifi disabled by device manager

Hello  PrathamN, Welcome to Forum !! http://h30434.www3.hp.com/t5/First-Time-Here-Learn-How-to-Post-and-More/Learn-how-to-use-the-Forum/t...  Was WIFI working before installing HP support Assistant ?Do you see any unknown devices in the device manager, if yes provide the DEV and VEN ID by going to properties Hope this helps, for any further queries reply to the post and feel free to join us again !!  **Click the White Thumbs Up Button on the right to say Thanks**Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem. Thank You,GBL84I am not an HP Employee      

Read other 1 answers
RELEVANCY SCORE 40.4

i'm running windows xp with sp2.
i have absolutely no problems with websites, except for one.
i have one website and only one, that will take up to 5 mins to load a page.
it didn't use to and my friends have no problem with the site at all.

what could be causing me, but not my friends with the same computer setups, to have problems with only one website loading excruciatingly slow.?
help please
thanks
ethniu
 

Read other answers
RELEVANCY SCORE 40.4

Hello, few days ago my PC start loading ebay.com very slow. sometimes the first request don't work and the connection props then the other one will open the site but very slow.

This started after I've restored my PC using system restore.
what I've done to solve the issue:

1- Reset the router.
2- Disable the antivirus
3- Refresh my PC (which got me back to windows 8)
4- Updated to 8.1
5- Re-installed my Wi-Fi card drivers.
6- Google DNS
7- OpenDNS
8- reset windows firewall
9- reset Internet explorer
10- reinstalled chrome and deleted everything
11- tried to load it from internet explorer
connection is a bit faster when I try it from another Wi-Fi network and extremely fast if opened the site from my phone using my Wi-Fi. using my network it will take 10 - 30 sec to load the ebay site. using other network it will load in 1 - 3 sec. using my phone on my network will take 1 - 3 sec to load.

My PC:
Sony VAIO T 15 Touch

8GB DDR3 RAM
1.8GHz Intel Core i5

any idea?

A:eBay is the only slow site on my PC only!

What does Trace Route show when you run "tracert ebay.com" in a command window. Can you post the results.

Read other 14 answers
RELEVANCY SCORE 40.4

I know they've been under serious attack a while back, but generally it is very, very slow to open and even slower to navigate. Is there a reason? All other places, such as BC, open in a snap.

A:Why Is Castlecops Site So Slow?

It should be better now..

Read other 5 answers
RELEVANCY SCORE 40.4

Hi my first post, so if i am in the wrong section i apologise. I have a wierd one!! I trade the currency markets from home and for 18 months I have done so without problems but since the 13th September I have been having problems downloading my chart data from my broker. This followed an upgrade to their trading platform, so I assumed it was their problem, they have spent a lot of time trying to solve this but could not find anything wrong and I am the only one reporting this problem. I ran a virus scan and AVG came up with 2, Trojan java/downloader AA and Virus java downloader AB AVG put these in the virus vault and I scanned again with AVG and for good measure Malwarebytes both came up clean. But the problem persits. I contacted vodafone my ISP and they advised me that I needed to upgrade my USB modem because they had just upgraded their systems for the new hsdpa and hspa and they had had a lot of complaints from people with older modems. I upgraded but the problem persists, my internet connection speed has improved. Just to clarify, I have no problem connecting to any other aspect of the internet, at speed, but when I connect to my broker to download my chart data, what used to take no more than a minute now takes upto 30-45mins.
I have used TCPView to monitor what is happening. When I initially connect data arrives quickly, megabytes in seconds, but then it is as if someone closes the valve and data trickells in, literally in bits not bytes hence my question, Is t... Read more

A:Really slow internet, but only to one site. HUH!!

Routing error, I think. And the reason is because "packet loss varies" "ping varies...2,478ms". Being a international hop, just makes it seem even more likely.

You can't really do anything, neither can your ISP or the place you work/download for. You could try 3rd party DNS servers, but for routing the ISP's server normally gives better results.

Read other 1 answers
RELEVANCY SCORE 40.4

Another site told me to delete these...I did and I get a error screen everytime I try to use "search" or "My Computer"

Windows XP
O2 - BHO: PCTools Site Guard - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - C:\PROGRA~1\SPYWAR~1\tools\iesdsg.dll (file missing)
O21 - SSODL: IntegrityChecker - {57781C74-7560-4651-8D25-9A2B7C70B75E} - C:\WINDOWS\System32\kbdfbdno.dll
O21 - SSODL: IntegrityMonitor - {BEE50E96-BFD7-4FC7-AC8A-34CB0AF28972} - C:\WINDOWS\System32\igfxtlpa.bin (file missing)

Logfile of HijackThis v1.99.1
Scan saved at 10:42:35 PM, on 5/30/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
c:\program files\cox\applications\app\CurtainsSysSvcNt.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\eMachines Bay Reader\shwiconem.exe
C:\WINDOWS\zHotkey.exe
C:\Program Files\Lexmark 5200 ... Read more

Read other answers
RELEVANCY SCORE 40.4

I've been visiting a website for a year or so, and all of a sudden, a month ago, the site started to have a ridiculously long load time. Any other website I visit is normal and fast, just this one is slow. When I ping the site, the numbers come back normal. Other computers on my LAN have the same issue with the same site. I've asked other people who visit the site daily and they all say they have had no problems at all. The slowness is present at all hours, so it's not related to site traffic.
 

A:Slow loads, one site only.

Since all of you have the same issue with the same site, it's obviously something common.

First step would be to connect directly to your broadband modem with one computer and see if this is outside your network or perhaps some oddball issue with the router.

Please also post a TRACERT to the specific site in question.
 

Read other 1 answers
RELEVANCY SCORE 40.4

I'm having some issues with connecting to my laptop using other devices over WiFi since moving to Virgin Media. I'm trying to connect to various services on my laptop using my Palm Pre phone (I've also tried using an iPod Touch).

I'm trying to run apps such as VLC Remote, Web UI, and a WiFi Media Sync App. None will establish a connection to the laptop. In the case of uTorrent WebUI for example, I have the address http://192.168.0.102:8080/gui/ which allows access. In my laptop browser, entering this comes up with the username and password window, as expected. However, doing so on my phone results in an "Unable to make connection," error.

I've tried disabling Windows Firewall and Microsoft Security Essentials as well as Spybot S&D. I've tried opening the ports in the router (D-Link DIR-615), and verifying the port remains open, even after re-activating the aforementioned programs. Whatever I do, I just can't get the phone to connect as I want.

Does anyone have any suggestions for how I could go about sorting this out?
 

Read other answers
RELEVANCY SCORE 40.4

Hi,
I set up a wireless bridge with my TP-Link TL-WR1043ND to get better signal in my flat. (landlord provides internet via wifi AP but I have bad reception, therefore the wireless bridge) I works flawlessly. I can connect my android phone and my PC to it. Recently I tried to connect with a HP Stream 11 (Realtek RTL8723BE) to my TP-Link and it refuses to connect. Password is correct. If I connect to landlords AP directly it works and I am able to ping my TP-Link but I cannot access its web interface either. The HP Stream 11 uses Win 8.1 but this shouldnt matter afaik since my TP-Link acts as an AP.
I have no idea what could be going wrong. Any ideas???

Cheers,
Chris

Read other answers