Over 1 million tech questions and answers.

BOIS not detecting HDD devices???

Q: BOIS not detecting HDD devices???

hi guys. working on a buddies PC who was trying to install a new CDRW. Dont know what was done before I got it but now it doesn't detect any IDE devices. Tried all configs of master, slave and CSL; primary and secondary; boot sequence and all but still no luck. I can hear the HDD kick in so I know its getting power. Changed IDE ribbons and connected only HDD and floppy and still nothing.

The board is and older MSI K7T Pro, the HDD is a newer 40GB WD IDE.

any suggestions would be great

RELEVANCY SCORE 200
Preferred Solution: BOIS not detecting HDD devices???

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: BOIS not detecting HDD devices???

Read other 6 answers
RELEVANCY SCORE 61.6

A little background info:
I had a friend of mine build this PC for me a few days ago, its custom. 
This is the motherboard I bought (new): Z-97A
I did a lot of upgrades so we had to do a custom install, I chose the default location to the same drive as my original W7 OS was on.
I installed all the drivers that came with the motherboard and all windows updates.
Even if they are not recognized the devices still get power (like my phone will charge but the PC doesnt know what it is or even see it as unknown)
While gaming 2 nights ago one of my presumed dead USB ports that didnt read my Sennheiser headsets randomly began to read it & automatically installed drivers for it after I was initially unable to get it to detect before. So it just kinda came "alive" on its own you could say
I've attached screenshots of my devices and printers and device manager

 Control Panel.JPG   74.98KB
  0 downloads
 devman.JPG   54.09KB
  0 downloads
 
 
4 weird things about the devices and printers list:
You will see in devices and printers it says I have 3 Keyboards, I only have the one on the far left.
I Only have 1 Playstation controller
When my Sennheisers were detected I immediately installed the drivers for them from their website but now it shows up as "Unspecified". Before my reinstall of windows I am pretty sure it listed in the devices category with a picture of the headset.
The JAYUP-PC is my computer name of my curr... Read more

A:Some USB ports not detecting devices + Duplicate devices showing

FWIW:  Duplicate devices may appear...if one device is used to install...and a different one is used later, IME.
 
The ximple way to remove any apparent dupes...is to delete them via Device Manager (including the use currently installed)...then reboot and reinstall the drivers if they are not automatically reinstalled by Windows.
 
Device Manager typically reflects such items on a given system, see Remove Unused Drivers and Devices - http://www.windowsnetworking.com/kbase/WindowsTips/WindowsXP/UserTips/TroubleShooting/RemoveUnusedDriversandDevices.html .
 
I have no answer for your USB questions, it appears that the right drivers are installed.  You might take a look at

USB port may stop working after removing or inserting USB device - http://support.microsoft.com/kb/817900/en-us

USB Problems, MS FixIt - http://windows.microsoft.com/en-US/windows-vista/Tips-for-solving-problems-with-USB-devices
Louis

Read other 5 answers
RELEVANCY SCORE 54.8

I have been using my adata 1tb portable hard drive and kindle paperwhite on a notebook which has windows 10 installed on it.suddenly the computer stops detecting those Devices. after that those two devices are stopped being recongnized by any other computers. the hard drive starts beeping and the kindle goes to charged mode but no computer can detect them.the usb cables and Power supplies are okay,I have checked that.please someone help me with this issue.
 

Read other answers
RELEVANCY SCORE 54.8

i googled and searched for this. but i can't find anything similar to my problem. sorry is this is a repeat.

my laptop is a few years old (behind the times)
make & model: Acer Aspire 4315-2490
using windows vista basic.

about a year and a half ago, 2 of my 3 usb ports stoped deteting ANYTHING. the 2 that don't work are on the right side of my laptop with the working one on the left. i plug a flash drive in and light on flash drive doesn't even come on. it's like my computer is acting like i'm not pluging in anything at all. i just did a system restore to factory settings last night. they still are not working.

A:USB not detecting devices

Hi,

Sorry, but it sounds as though you have a physical hardware problem. Without opening up the computer and doing advanced and expensive repairs, there is no way of fixing this. You will just have to live with 1 USB port. You could however buy yourself small USB splitter so you can have more than 1 USB device plugged in at once.

Sorry again,

Richard

Read other 1 answers
RELEVANCY SCORE 54.8

Hey out there, I have tried everything from: microsoft support, forums, etc. but I cannot get my pc to detect my devices & names except for multi-printer, mouse, computer, keyboard, and a generic external hard drive without a (drive letter?) in the devices and printers catagory. When I hit computer catagory after start, it only shows: local disc (C:), and removable disc device, which is my desktop computer's internal DVD/CD player. HELP! Now more politely, I would love your help..

Thank you so much for your reply!!

I'm an oldie but a relatively computernewbe......

A:detecting devices

Have a look in Device Manager. If you see one or more yellow question-marks in the device list it means you need to install the drivers for the devices which currently don't work. The drivers can be downloaded from your PC or laptop maker's website if they support Windows 7 on your particular model.

Read other 2 answers
RELEVANCY SCORE 54

My P52 laptop will no longer detect headphones that are plugged in. It will still play the sound into them, but it does not change the volume when the headphones are unplugged.

Read other answers
RELEVANCY SCORE 54

Hi,

I have an old Athlon xp 2800 running XP sp2. After expanding its memory I had some "blue screen" events... I did some "house keeping" and apparently everything is fine again.

However, Windows seems not to recognize any devices attached to the computer. This applies to printer, sound, USB ports and even the network card (despite I could make it work after the house keeping).

When I open the Device Manager, it shows a blank page, as if there were no hw devices on the computer. Also, I tried to force a hw detection but it simply does not work.

I ran chkdsk /f several times and nothing was found...

I am afraid some windows files got corrupted.

Can anyone help with this?

Read other answers
RELEVANCY SCORE 54

I have an Aspire 3050 running XP, which when booting, gives the message 'Operating System Not Found'. I have checked the BIOS and neither the hard drive nor the optical drive are detected, the USB ports are also inactive, the hard drive works fine in another machine.

Memory check is good and there are no beeps on POST. Any advice on possible causes or further checks would be greatly appreciated.
 

A:BIOS not detecting devices

Zoom in on this, it helped me eliminate a lot of potential problem I might have been having
http://www.fonerbooks.com/poster.pdf
 

Read other 2 answers
RELEVANCY SCORE 54

Hello everyone Merry Christmas.

As a gift for a buddy of mine i've promised to fix up an old computer in an effort to aid with his career as an oil painter (access to Fineartamerica, research, etc.).

But at any rate; I've done a bit of swapping around of hard disk drives and cd drives and whatnot and have decided on a very basic config. using a single hard drive in the Master slot and a single cd drive in the slave.

The problem im seeing is that the Bios is not detecting either of the drives, or perhaps very briefly then disapppearing.

At first i thought it may have been the cmos battery, because the drives would appear at first and then disappear immediately, but i've purchased a new cmos battery and its still doin the same thing.

For a while i thought i may have had the wrong jumper settings because the hd drive didnt label them, but i checked a diagram online of an identical drive and its set at the master slot; and the cd drive at the slave.

I've tested it with several IDE cables in multiple channels and it still gives me the same message when turned on 'Reboot and select proper boot device or insert boot media in selected boot device and press a key'.

also, the disk drive opens and functions properly when IDE cable is not connected, but when it is connected it doesn't appear to be getting any juice.

any thoughts?

thanks-chris

A:Bios not detecting IDE devices

What's the motherboad make/model?

Read other 5 answers
RELEVANCY SCORE 54

I have recently upgraded motherboard, processor and ram. I have fitted my new motherboard and it does not recognise my IDE devices, it recognises PS/2 keyboard, my PCI-EX nvidia 8400GS and my Genius 5.1 PCI soundcard.
Back to the problem.
My IDE CD/DVD drive and HDD are not recognised.
*The bios is on auto detect
*The jumpers are in master
*The IDE cable connection is secure

Any IDEas ?
 

A:Computer not detecting IDE devices

Time for a re-install, and look at your BIOS setups closely... you likely have some problems that can be corrected with changes as you boot to <F2> or <F10>
Start with Default, then go through each setting on the list. There are specific settings for IDE/EIDE... and they are not always obvious changes by the way they are worded...
 

Read other 13 answers
RELEVANCY SCORE 54

I'm having trouble detecting 2 audio devices. I have ports on the front and the back, I'm trying to switch between a soundbar and a headset. If I plug them in by themselves in either port they work fine, but as soon as I plug in the headset only the soundbar will work as they both show up as the same exact thing in the sounds menu.

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20191227024817.000000-300
Processor: Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz, Intel64 Family 6 Model 158 Stepping 9, CPU Count: 4
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce GTX 1060 3GB
Hard Drives: C: 70 GB (17 GB Free); D: 848 GB (222 GB Free); E: 11 GB (1 GB Free);
Motherboard: HP 82F1, ver 1.01, s/n PGANA0D0Z955DA
System: AMI, ver HPQOEM - 1072009, s/n 4CE73935B9
Antivirus: Windows Defender, Enabled and Updated
 

Read other answers
RELEVANCY SCORE 54

I recently re installed windows xp sp3 on my hp pavilion ze2000 and updated the drivers need for it to work (video, audio, etc) but when i plug in any type of usb device it will not recognize them it just brings u8p a prompt saying unknown usb device and it lists the device as just an unknown device i've tried updating the drivers for the usb host controller and it tells me its already up to date and i've tried checking for hardware charges and still it does nothing... Any ideas?

Read other answers
RELEVANCY SCORE 54

I've got an Acer Aspire S3-951, just installed Windows 8 Release Preview Build 8400.

All devices have installed, the bluetooth module shows up in the device manager. I've downloaded and installed the Atheros Bluetooth driver from the Acer website. However when I try to add a bluetooth device it doesn't find anything - it just says "Searching for devices" and eventually says "No devices found". I've placed two mice in pairing mode but neither show up (Logitech M555b and Kliq KL-TSMBT3), it doesn't even detect my iPhone.

Anyone got any ideas or fixes??

A:Bluetooth devices not detecting?!?!

Right now, I'm having the exact same problem. I have that model too. I ran a Windows Troubleshooter, and it came up with lots of bluetooth problems. It told me to reinstall the drivers for it, so I'm trying to do so right now...

Read other 3 answers
RELEVANCY SCORE 53.6

HI,

My Problem:
Okay this is the problem, my usb ports dont seem to read my usb device, theres nothing wrong with the ports because when the computer is booting up the flash drive flickers as if it were active, but when in windows it doesnt detect it.
Another problem i have is that, in Device manager there is no Serial and bus controllers tab,

Any ideas?
 

A:PC's usb ports not detecting usb or removable devices

- What is the make and model of your computer?

- Which operating system are you running?

/* Edit */ - Ooops, never mind. I see you have already included a system profile.
 

Read other 3 answers
RELEVANCY SCORE 53.6

i was getting 2 error messages: 1. there's a problem with the hi def audio driver. but the troubleshooter kept failing when it tried to re-install the driver. 2. then it said that there were no audio devices installed. i tried several different drivers, but this one worked for me:http://www.realtek.com.tw/downloads/downlo...p;GetDown=falseVista, Windows7 Driver(32/64 bits) Driver only (Executable file) R2.37

A:windows 7 not detecting audio devices

And you jumped with so much joy, that you had to post your first post to tell us all about it
Welcome to BleepingComputer

Read other 2 answers
RELEVANCY SCORE 53.6

Hello, I've been experiencing a string of bad luck with my Asus G75VW laptop.

Recently my 1TB harddrive showed signs of dying, so I pulled a 70gig harddrive out of an old laptop and replaced it till I got a new drive. A few days later the 70gig puckered out as well, I just wiped it and reinstalled windows and it worked for a day or two and then it failed again. I decided to pull another harddrive out of another laptop I had and after a few hours of it working great, my computer began to start freezing and then blue screened. After it crashed, I powered back up and now I can't see any options for bootable devices; no harddrives, no usb, not even my DVD drive. It does detect that the harddrive is there in the Sata Configuration. Also, the boot splash no longer appears when powering up if that could be a possible clue to my problem.

TL;DR After having a lot of harddrive issues, computer blue screens and now has no boot options.

I have absolutely no idea what I should check now, much love to anyone who can help me out.

A:Issues Detecting Bootable Devices

Hello and welcome Matt mate that is an awful lot of hard drive crashes and it makes me wonder if there is something else going wrong in that machine.
I would suggest if you can in safe mode run these

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html < use the /f and /r options in Option 2 ifnecessary
The ultimate option would be a clean reinstall and it is easy using this
Clean Reinstall - Factory OEM Windows 7 you just need the activation code from the sticker on the machine and don't do as some do and go for a version of Windows above what was originally installed it only ends in endless grief. See pic

Read other 1 answers
RELEVANCY SCORE 53.6

PC keeps making the device unplugged sound followed by the device plugged in sound randomly with no real pattern, is there any way of identifying which device it is? Unplugged all of the usb etc so assume its something internal but no idea what.

A:Any way of detecting which devices have been plugged in removed?

Hi Welcome to Seven Forums .. Please post your System Specs .. The Link below will help you achieve this ...

System Info - See Your System Specs

Read other 4 answers
RELEVANCY SCORE 53.6

Hi all, it's friday the 13th and on cue i have another weird one i have a PC that does not detect any USB device connected to it though i know power runs through since it can charge my cell phone. here is what i have so far: 1. WinXP home SP2, P4 2.63Ghz, Gigabyte 81845GVM-RZ, 256 DDR400. 2. have uninstalled all usb root hubs and rebooted 3. 2 ports at the front of the case and 2 at the rear, plus (here's the punchline) 2 ports from a PCI add on card. NONE of them work. 4. USB controller is enabled in BIOS. 5. while my cell phone charges blissfully, the power tab of all root hub properties still shows 0mA 6. i've tried clearing CMOS 7. i've done a repair (NOT full/format) installation of the OS 8. to try and isolate the issue, i've tried booting from miniPE (a WinPE variation) while a USB flash drive was plugged in, it's worked for me before, nogo here either. what have i missed? not sure about changes made to the system prior to this since it's someone elses and they can't say for sure either. i'd settle for it being a mobo issue and recommend they trash it, but an add on card too? please help guys, you've saved my posterior before, so i'm counting on you. thanks.
 

A:Solved: USB Ports Not detecting devices...Please Help!!

Read other 6 answers
RELEVANCY SCORE 53.6

I have just reinstalled the OS (Win 2k) on my laptop and all went well, all drivers found, SP2 installed etc. etc.

However when inserting any PCMCIA device it is not detected at all by windows. A look in the device manager says that the two CARD bus controllers (O2Micro OZ6832......) are detected and working.

Its a VIA Apollo MPV4 chipset and a Phoenix BIOS (which i've tried reseting to factory defaults etc. etc.)

Any help or pointers would be greatly appreciated.
 

A:Help please . . . . Laptop not detecting any PCMCIA devices

Is the laptop in question a Compaq Presario 1200 ??

If so try this...

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q274509

or this...

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281505
 

Read other 1 answers
RELEVANCY SCORE 52.8

I just connected and disconnected my android device to the usb on my pc few times.
Then for no reason i heared some times the sound of detecting the device on/off automatic i didn't do anything but i could keep using the device on the pc.

And now again not sure what happened but now when i connect my device to the usb device it dosen't detect i at all and also other devices. No sound of detection nothing.

What i tried so far ?

1. Disabled/Enabled all usb controllers in Device Manager > Universial Serial Bus Controllers.

2. Restarted pc didn't work so now i tried to shut down the pc also didn't solve it.

3. I found window hotfix should be also for windows 8 but when i tried to run it i got message error it's not for my window. I have windows 8.1 pro. This is the hotfix i tried: https://support.microsoft.com/en-us/kb/2830154 not working.

Now i see another thing in the Device Manager i see yellow on: Unkown usb device, I tried to disable and uninstall it if i uninstall it it's gone. Tried to connect the device to the pc again nothing. Disable didnt work updating drive not working.
What else could make this problem ? I had the same problem few days ago so i shut down the pc and it was working again.
But now nothing help.

A:Windows stopped detecting usb devices how to solve it ?

Did you try deleting or uninstalling all the usb devices and rebooting? It is an old support trick to get Windows to reinstall the same driver. It seems to work as often as not.

If it does not work after that, at least for a short time, it may be a hardware issue.

Read other 1 answers
RELEVANCY SCORE 52.8

I have dell inspiron 5520 and previously windows 7 was installed on it and now I have clean installed windows 10, after installation i noticed that usb ports are no longer detecting devices. In the device manager i can see exclamation mark on USB xHCI compliant host controller with error code 10. It must be some driver problem. I tried every solution on the internet related to this problem but all in vain. Please help its really frustrating and disappointing.
I have tried following solutions so far:

uninstall driver and restart
installed windows updates
downloaded drivers from vendor's site
updated bios

A friend of mine has same laptop with windows 10 and his ports are working.

A:Usb ports giving power but not detecting devices at all.

Open device manager and uninstall or remove the host controller then shutdown and reboot the computer. Windows should recognize the controller and install drivers.

Read other 1 answers
RELEVANCY SCORE 52.8

OK!

I'm running windows 7...
I have 4 usb ports on the back, two on the front
All usb ports appear to be giving power, i can charge things (except ipod), but no devices get recognized in windows
So yesterday i plugged my camera into my computer and it cause my mouse to turn off. After which i plug my mouse into a different usb slot which seem to work. After a while i notice though that my mouse would lag and cause my computer to not response for a few seconds every once in a while... The next day when i came to my pc i notice my keyboard was turned off... I tried to move it to different ports and in every port i would get "Device not Recognized or malfunctioning..." No usb device gets recognized anymore, except my razor mouse, for some reason this gets identified.

Right now i have no keyboard and i can't go into my bios or re-install my OS... I tried putting BOTH my keyboard and mouse into usb-ps/2 converters but when i plug them into the ps2 ports nothing happens... no windows device sounds, nothing happens...

I tried uninstalling my usb controllers from device manager, as well as manual install my dell keyboard drivers (NEITHER DID ANYTHING)

I'm pretty much lost for ideas here...
 

A:USB ports stopped detecting devices... except mouse

PS/2 ports are, I think, not plug and play. Try shutting down the system and then boot with the keyboard/mouse plugged into the PS/2.
 

Read other 3 answers
RELEVANCY SCORE 52.8

Good DayI am having a problem with my notebook, it can't detect any bluetooth devices even visibility option is turned on. The bluetooth driver is working properly and I've tried to update it through device manager and it says that it's up to date but still it won't detect any bluetooth devices. Anyone who know how to fix this?

Read other answers
RELEVANCY SCORE 52.8

I had just reinstalled Windows 7 professional on my laptop (dell latitude E6440) because of some issues. Well the reinstall went thru perfectly and had no problems. But now it won't connect to the Internet and won't let me make a connection. A box keeps coming up saying "not connected-no connections are available". Then when I click on the Internet and try to set up a new connection it comes up saying "Windows did not detect any networking hardware". This kinda sucks so I was wondering if anyone could help me out and figure out how to fix this.

Read other answers
RELEVANCY SCORE 52.8

Hello everyone...

I have a brand new Acer Predator AG3620. It has an Intel I7, 12 GB of RAM and an NVIDIA GeForce GT 630 2GB video card. It shipped with a 2 TB hard drive and Windows 8 which worked fine.

I installed a Mushkin Chrone 240GB SSD drive and wanted to install a clean copy of Windows 8 on there to remove all the Acer bloatware. This is where my life ended... After an unfortunate series of incidents, I am finally at the point where the BIOS (or whatever they call it these days) recognizes and boots from the drive. However, the Windows 8 installation will not complete.

It gets to "Detecting Devices" and after it gets to 69%, 72% or 79% (it changes all the time), the system reboots and I get an error message, "The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "Ok" to restart the computer, and then restart the installation." After searching tirelessly for a solution, I realized that Acer had a BIOS update which I installed and I am STILL having the same problem.

I suspect there is some type of hardware compatabilty issue but I am not aware of any logfile that can help guide me. I have done this installation about 20 times in the last few days and it is absolutely maddening. It just WILL NOT work! I have read every post I could find and tinkered with every setting in the BIOS, port on the motherboard and SATA cable I have. I have gone from AC... Read more

A:Clean install on SSD keeps failing at Detecting Devices..

Your suspicions are correct. I have had the same problem on several different models, since the earlier public previews. There have been three or four solutions offered, even on this site, none of which have worked. In particular are older HP models, especially the Envy15, but some Acers are also experiencing the problem.
Bu you could be lucky. Do you not have any restore disks which you could experiment with? Final solution for you is, of course, to return the old HD to the machine and hope all is well.
Popular theory is that it is the graphics card. This idea doesn't sit well with me, as when I have encountered that particular problem with other machines, it merely reverts to the Default VGA screen, which, of course, it has been using right through the install process.

Read other 7 answers
RELEVANCY SCORE 52.8

Suddenly WM said that I needed to connect my devices before I could burn a CD. The thing is my devices are internal. It was working and then the next day it's not. Nothing has changed from what I know, no viruses have been found, no spyware, etc. I've tried uninstalling and reinstalling and microsoft.com has absolutely no help regarding this issue. Any ideas what might be the problem or should I just say the heck with it and try to find a freeware program that'll let me burn CD's to play in my car.

A:Windows Media Player not detecting my devices

Just a note that I didn't include before is that I know my drive is working because I tested it with another CD.

Read other 1 answers
RELEVANCY SCORE 52.8

My Verbatim 1TB USB External Hard Drive was hanging my PC at boot message "Auto Detecting USB Mass Storage Devices... Device #01. An old thread found on this forum had a similar problem with a WD 1TB My Book. The solution found then was changing the BIOS setting to DISABLE Legacy USB support. When I checked my settings I found my Legacy USB support was set to AUTO. Following the prior threads success I changed the setting to DISABLE and the problem was solved. Apparently when faced with the choice of Enable Disable or Auto, the Auto setting doesn't always choose the appropriate action. Thanks guys and gals for a great forum site.
 

Read other answers
RELEVANCY SCORE 52.4

As the title suggests, my on board sounds, seem to have failed, every time I boot, I get a Windows Troubleshooter telling me that the audio devices and services are not enabled or started, the troubleshooter fails without any errors to report (will grab a screen of this when I can)

Here is a screenshot of my windows systray showing that windows says there are no audio devices along with my playback devices window, showing speakers connected (no volume marker next to it if you notice)

You can find my full system specs listed in my profile, don't really wanna type em out again.

I went into device manager and uninstalled all my sound and video drivers and re-installed all fresh from AMD/Realtek (AMD Omega Catalyst Version 14.12 and Realtek HD Audio Codec V2.75)

EDIT: ADDED Windows Troubleshooter Screens






Any assistance would be excellent.

Sry for large sized post, spoiler tags not working?

A:Realtek/Windows Sound not working but detecting devices.

What I recall, this is a Windows problem and not a problem with the sound drivers.

Run the SFC /scannow three times and see if that helps. It may take a reinstall.

Read other 3 answers
RELEVANCY SCORE 52.4

i just bought a plug and play blutooth dongle .
the first time i put it in it installed certain drivers but 2 failed and it said device unplugged.
so i uninstalled the drivers and plugged in the dongle again.
now it installed evrythin fine.
but when i try to add a device it dosent discover my headset or phone.
i made my computer to allow devices to view it from the bluetooth settings, but my phone cant find the pc too.

the light in the dongle is blinking too.
its an enter E-UBTV dongle .

thanks alot in advance for any advice.

regards,
E-GHOST

A:plug and play bluetooth dongle not detecting devices and not able to f

Try the drivers from Support - they show as 32bit though, no idea if they will work for you.

Read other 4 answers
RELEVANCY SCORE 51.6

I have a UAD Apollo Twin Mk II TB audio interface. I have a couple TB cables that I've tried with the same results. Use an Akitio T3T TB3 to TB/TB2 adapter: https://www.amazon.com/gp/product/B01M04U186/ref=oh_aui_search_asin_title?ie=UTF8&psc=1 Has always worked without issue until trying on this laptop. Just tried on a different computer and works fine. Latest BIOS 1.19. After a clean install of Windows, install all drivers and make sure they are up to date. Thunderbolt icon appears in the notification area. Plug in the Apollo and power it on. It is recognized. Select "Always recognize" or whatever it is as opposed "Just this once" or "Never". Install the UAD software, or not... the outcome is the same. Restart. Log back in to Windows. Thunderbolt icon no longer appears. Open it manually. Says device isn't conected despite it being connected and powered on. Try different TB3 ports. Remove device from list of approved devices in TB3 software. Uninstall and reinstall the TB3 drivers. Remove any mention of the device from registry. Result is the same. Won't say it is plugged in. Did a clean install of Windows... read the previous paragraph over... same thing. Anyway, any idea what is going on here? Honestly, about to return the thing. Between this issue and and the +30 hours spent trying to get dual boot working, to no avail, with every combination of UEFI Only w/o CSM, UEFI Only w/ CSM, Legacy Only (all without Secure Boot) and Ubuntu Des... Read more

Read other answers
RELEVANCY SCORE 51.6

I have an ASUS ROG RAIDR Express PCIE SSD which I have it in UEFI mode where I was able to install Windows 7 successfully on it with my motherboard BIOS set to UEFI mode and CSM to UFEI as well. But now when I connect my storage HDD's and my 2 Corsair Neutron GTX SSD's which I set up in a RAID0 array in Legacy mode along with my Blu-ray RW optical drive, they're not recognized in Windows at all. How can I get Windows to recognize my drives in UEFI if even possible at all? I've tried switching the CSM back to Legacy to see if that'll work, but my system gets stuck in boot loop after the Intel RAID setup screen.

Read other answers
RELEVANCY SCORE 42.8

New here and not that computer savvy...but learning.My roomie has a IBM 600 with Windows 2000 that is in dire need of reformatting due to teh amount of bugs that seemed to have accumulated and bunjed up the thing.I have a dics and key...and even found the instructions on another site on how to uae it..but what I can't figure out is how to get the thing recinfigured to boot from the CD. I know it has something to do with the bois but can't figure out how to get there.HALP!!!!!!

A:IBM 600 bois help please!

Welcome to the Forum. Starting with the unit off, press and hold the F1 key down while turning it on. Release after the MEMCOUNT completes and you hear the POST beep. You'll be in EZSetup. Fly the birdie to Startup and set the BOOT devices as CD, FDD, HD1 and save your way out. See here for more info: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=YAST-3JZJPL 




Regards,James_______________________________Full disclosure, I don't work for Lenovo.James at Thinkpads dot com

Read other 1 answers
RELEVANCY SCORE 42.4

Hello
MS-DOS Comes up After the Bois. I only have one OS system. (Windows 7) I upgrade from Windows Xp. What I don't understand is why is that coming up if the computer only has one OS. It's telling me to choose an "Earlier Version of Windows" But yet agian, I don't have another version of windows.

Thanks

A:[SOLVED] MS-DOS Comes up After the Bois

What did you install or uninstall just prior to this happening?

Read other 16 answers
RELEVANCY SCORE 42.4

I am almost embarassed to ask, but how do I get into BOIS from a compaq? I'm working on a friends PC and I've never had to worry about the "name brand" computers.
Thanks a bunch!!!!
 

A:BOIS from Compaq

Read other 16 answers
RELEVANCY SCORE 42.4

Got another guys by the way thanks for the monitor inf it worked great heres another one for ya I need the flash bios for a Venturis fx 5166sm mother board. any Ideas ?

Thanks
 

A:Bois flash

try PCchips ,
 

Read other 1 answers
RELEVANCY SCORE 42.4

I have a Pavilion G7 with Windows 10.  Windows Defender has detected a virus and says that to clean it, I have to use Defender Offline and boot into it from a USB drive.  I cannot get my computer to come up in the BIOS to be able to tell it to boot from USB.  I have tried all sorts of Function keys and excape on boot-up and none does it. Pursuant to information that I found on the Internet, I need to clear my CMOS by removing the CMOS battery (not the laptop battery) and hold down the power buton.  I have taken as much of the computer apart as I am comfortable doing and have not found that battery. Is there an easier way? I need to know how to get into BIOS and how to boot up using the USB drive with Defender Offline. Thanks, Bob

Read other answers
RELEVANCY SCORE 42.4

i'm trying to get into the bios but it keeps asking for a password and i don't know it...is there anyway to bypass this??

A:bois password

Open up your computer. There is sometimes a clear cmos jumper on the motherboard. If you cannot find that, pull the cmos battery out of the motherboard for an hour and put it back in. That will clear the password.

Read other 1 answers
RELEVANCY SCORE 42.4

was having problems with compatibility. vista OS, ati graphics card ans asus motherboard (with NVidia chipset)

read many forums and was given a new bios to try for the graphics card.

there was a mix up and this was the bios for a totally different card. now the card wont run at all.

firstly tried using onboard graphics (changing setting in bios to on board graphics as primary )so as to access the pc which didn't work, then tried using an old pci graphics card but this was also overridden when the agp card was plugged in.

how can i get the graphics card bios back to its original state?

ramsay
 

Read other answers
RELEVANCY SCORE 42.4

Hi, Which Bois update should I use ? My notebook PC drivers link is: HP Pavilion 15-au100 Notebook PC The Bois show me 2 update (F.21 Rev.A and F.25 Rev.A) ---- My current Bois version is : 

Read other answers
RELEVANCY SCORE 42.4

I forgot my bios passworsAdministrator password !System disabled 71303169& thnx

A:Bois password

@YassineGrib Enter   64061169

Read other 1 answers
RELEVANCY SCORE 42.4

I have an old HP machine (Pavillion a6432f) looking too squeeze everything I can out of it. Another website has dozens of confirmations with no one claiming a failure that the MB (M2N68-LA (Narra3) ) can handle up to a Phenom II 955 95w. problem is BIOS needs to be 5.14 - 5.17. After a week I found the 5.17 BIOS and theoretically know how to flash it. But would like some procedure and advice from someone who has done this before would prefer to flash from Windows. I have Windows 10 pro 64. The file name is PHOENIXTECHNOLOGIES,LTD-5.17_SLIC.ROM and this is the link if that helps. http://www.mediafire.com/download/m5d848agx7yg489/PHOENIXTECHNOLOGIES,LTD-5.17_SLIC.ROM
 

A:New CPU need BOIS Update

Read other 14 answers
RELEVANCY SCORE 42.4

I had P4P800-E ASUS Motherboard. Before the PC was shut down completely, I accidently pluged in another HD(removable HD). And then the PC cannot turn off except for removing the power cord. The PC cannot turn on then, there is no BOIS Screen. I did clear up the BOIS, but it does not change anything. The HDs were tested and they all work in other PC. What will happen on the Motherboard? or How can I determine which part is wrong?

Thanks.

Leon
 

A:No BOIS Screen

its a pain, but remove all non essential cards, drives, etc from your system. Jumper the bios to clear it (I know you've done once already) and try powering it back up. Basically u need to put the system into the simplest state to make sure it is functional at a minimum level. Good luck!
 

Read other 3 answers
RELEVANCY SCORE 41.6

For some time I've had trouble getting passed my bios page. Usually it just happens once then i restart and my comp boots up. However, sometimes it can take all day to get it to boot up. Also i have a problem were my comp will ferquently just shut down or freeze. I think I need a new motherboard but I'm not sure. My main concern is getting past the bios page. If anyone has any ideas please let me know.
Thanks
Jim Jones
 

A:stuck on bois page

Hi heavysketch,

Can you give us more details and symptoms of what is wrong and what is going on. Also Make, model, and particulars of your computer. What type of BIOS and the version?

spaceman
 

Read other 1 answers
RELEVANCY SCORE 41.6

BOIS ROM checksum error
Detecting floppy drive A media
Insert system disk and press enter
I have XP and I made a dos boot dish from my other XP computer and when I reboot I get a repeated message "Insert system disk and press enter". When I press enter the message repeats. Do I have the right floppy system disk?

A:BOIS ROM checksum error

  
Quote: Originally Posted by lostsoul62


BOIS ROM checksum error
Detecting floppy drive A media
Insert system disk and press enter
I have XP and I made a dos boot dish from my other XP computer and when I reboot I get a repeated message "Insert system disk and press enter". When I press enter the message repeats. Do I have the right floppy system disk?



While I am sure some one here still remembers XP and floppy disks. On a win 7 site you may have less support than normal;. Have you tried googling the problem?
Ken J

Read other 1 answers
RELEVANCY SCORE 41.6

help me remove bois password on my hp pro book 640, i cant boot my laptop

A:bois lock on probook 640

 Hi There are no master password generators for ProBooks or EliteBooks and most Business class laptops. You will need to contact HP. http://www8.hp.com/us/en/contact-hp/ww-contact-us.?html?jumpid=reg_r1002_usen_c-001_title_r0003 Or look at this link. http://forums.mydigitallife.info/threads/49497-HP-?Probook-Elitebook-BIOS-Password-Reset-Utility Or replace the BIOS chip.  http://www.ebay.com/itm/HP-Probook-655-650-645-640-630-G1-470-455-450-445-440-430-Bios-Chip-No-Passw...   I must inform you that these services are not endorsed by HP, and that HP is not responsible for any damage that may arise to your system by using these services. Please be aware that you do this at your own risk.

Read other 1 answers
RELEVANCY SCORE 41.6

Dear all,

Hope you enjoy the life, here i have a mother board which is password protected, and i really have to break the password as i need to work on it, i really appreciate if some one can help me out.

I did try some thing some one tolled me if i press shift + CLT+F8 than back space and enter it will go through, it went in but i was not able to see any thing there like option of booting etc.

looking for an help full repay
 

A:Solved: Bois problem

Read other 7 answers