Over 1 million tech questions and answers.

Forms autocomplete not working even though autocomplete attribute(autofill field tokens) is provided

Q: Forms autocomplete not working even though autocomplete attribute(autofill field tokens) is provided

Steps to reproduce:

1. Create a basic form with an input element for email
2. Add autocomplete attribute with value "email" and name attribute with some random value (not email).
3. When filling this form, autocomplete doesn't work(no previously used values of emails are listed).


Actual results:

No previously filled values of email are listed even though we have provided autocomplete attribute as email.


Expected results:

Previously used values of emails should have been listed as we have provided the autocomplete attribute as email.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Forms autocomplete not working even though autocomplete attribute(autofill field tokens) is provided

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 110.4

I am new to FF.

I would like to disable autofill / autocomplete.

I have used about: config to place
a new boolean value of false, associated with browser.urlbar.autoFill . Still in the address bar, autocomplete occurs. I have also edited / created userchrome.css & added
#PopupAutoComplete > .autocomplete-tree { display: none !important; }

I placed that line as the first line of userchrome.css , in the xxxxxxxx.default folder.

I have closed FF.

I have rebooted.

Autofill persists.

Your assistance is appreciated.
 

A:FF autofill / autocomplete

Did you look at the Tools / Options / Privacy / Saved Form Information setting and make sure that it is not checked?
 

Read other 2 answers
RELEVANCY SCORE 108

Have been researching Firefox for needed improvements and this is two of them
the third is adding more speed to the browser. http://autofill.mozdev.org/

To turn on inline autocomplete in the Firefox web browser...

1. Enter about:config in the URL field
2. Right-click on the page and create a new Boolean value
3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')
4. Set the value to true

The speed thing gets it very near DSL, I'm running it on this computer.
Will post it later.
 

A:Found a Autofill, Autocomplete for Firefox

FONTNavy

Hi Dr Dave,

I used your advice of speeding up Firefox--it worked, as they say, like a charm. Thank you very much. Not long ago I discovered this browser and fell in love with it. You obviously also use Firefox. Thus you are the guy to ask about the following problem: I'm unable to download anything using this browser because it, in a grip of paranoia, blocks all downloads. So far I haven't found any way to fix the problem. I will appreciate your help.

Best,

Alex45
 

Read other 2 answers
RELEVANCY SCORE 106.8

Hello, need some help here. I having an issue with autofill/autocomplete when typing in names in the two field in Outlook. It keeps loosing the names. I've tried recreating nk2 file. It works for one day then it stops working. I tried unistalling and reinstalling outlook, recreating new outlook profile, also recreating windows profile. Nothing works. It keeps loosing the autocomplete/autofill function. What else can I do? Windows XP, Outlook 2003. It works for that day and the next day it stops working. any help would be greatly appreciated.
 

A:Outlook 2003 Autofill/Autocomplete issue

I have a client with exactly the same problem. There must be a fix for this somewhere...
 

Read other 1 answers
RELEVANCY SCORE 102

I have W98, and use IE and Mozilla browsers. I am not sure if this is a browser setting or operating system, but in websites, when filling in a form, I type the first letter, and autocomplete gives me options of stuff I have previously typed. I want to turn this off. How do I do it?

Thanks much

Jamie
 

A:How do I turn off autocomplete in forms in IE and Mozilla?

Jamie
For Internet Explorer 5.0 and above go to Internet Options\Content\Auto Complete and clear the boxes of info you do not wish to maintain. Click OK then Apply then OK again.

For Mozilla Firefox open it then go to Tools\Options\Privacy and click Saved Information. Uncheck forms button.

Hope that helps

Dave
 

Read other 3 answers
RELEVANCY SCORE 100.8

I've built an enormous amount of autocomplete files when I go to my seach bar. In control panel, content, and autocomplete the clear passwords and clear forms will not work. I'm just building larger auto complete files. Any suggestions on how to get these clear functions to work. Thanks

A:Clear forms doesn't work in autocomplete

How to clear dropdown menus and passwords in Internet Explorer
http://www.cyberwalker.net/columns/jul01/190701.html

Read other 1 answers
RELEVANCY SCORE 99.6

I am running Vista Ultimate with all the recent updates and IE7. I just downloaded and installed the newest Windows Live Suite. Now nothing is retained as far as logon's and passwords and the forms icon is no longer on the Windows Live Toolbar. I used to be able to see my address, credit card and other information that I would populate on various web pages.Anyone have any ideas?

A:Autocomplete and Windows Live Toolbar Forms Icon

Hi, DocB1973, and welcome to the forums.

Perchance, have you checked the settings of the toolbar? Perhaps it needs a reboot, or else it needs to simply be re-entered again?

Read other 3 answers
RELEVANCY SCORE 89.6

Hi,
I recently added a reg key to DisablePasswordCaching (1) to some meeting room computers at work.

The option works, users are not prompted to save passwords whenever logging in to a web site.

After looking around on the net, the options should also become greyed out in the setting (Internt Options - Content - AutoComplete - Settings - "Use AutoComplete For") However, the check boxes are still active.

Any suggestions to why they are not greyed out since the reg key is enabled?


Br,
untz

Read other answers
RELEVANCY SCORE 87.6

xp home sp2
ie 7
seems no matter what i try i can't get autocomplete to function anymore
it will not save passwords or form data for websites
i have deleted the protected storage key
toggled all the settings
checked and toggled 0-1 all the policy items i could find in registry
reset ie7 to default
but still no luck
email passwords are saved... though i had to re-enter them after deleting
protected storage key

A:autocomplete not working

Welcome to TSF

Try and set back to default settings
http://support.microsoft.com/kb/923737

Read other 1 answers
RELEVANCY SCORE 87.6

I have Win XP Home Edition. Autocomplete is not working
although all the boxes are checked. I understand that I need
to setup a user account that does not have administrative rights.
Security will not permit autocomplete to work if I am the only
administrator. I am a novice and I don't want to start changing
anything on my own for fear of creating problems with my ignorance. Any help will be appreciated.
 

Read other answers
RELEVANCY SCORE 87.6

Hi! I had this happen once before, but I can't locate a fix now. In IE6, the autocomplete won't work. I use to be able to click/double click on a form and it would give me a drop down list. Now, nothing happens. It won't remember username/passwords either. I also use Avant browser, and the same goes for that one too. I uninstalled to see if that was the cause (maybe a confliction?) but still, IE won't budge. :S I've ticked, unticked, set back to default, ect., and it still won't remember.

Suggestions? I'll take anything anyone's got!

Thanks!
Erin
 

A:IE6 and AutoComplete not working

You might try using CCleaner to clear both History and Autocomplete forms:

http://www.ccleaner.com/

If you don't want to remove cookies, best to uncheck those features
 

Read other 3 answers
RELEVANCY SCORE 87.6

Not sure if this belongs here or in the Web Browser forum. Recently upgraded to IE7 (7.0.5730.11) and EVERYTHING went well. The only function that appears to not work is the AutoComplete funtion. I've tried all of the suggested fixes and it is still not working.

The function that I miss the most is the AutoComplete for filling in my "User Name" on the different forms I use. Any suggestions?? Thanks again...

Using XP SP2
 

A:AutoComplete not working

Read other 16 answers
RELEVANCY SCORE 87.6

I have lost the autocomplete feature in forms and user names (not in web addresses
it seems) in IE7

A:IE7 Autocomplete not working

I assume you've confirmed that the boxes are checked in Autocomplete Settings (sorry, but even the obvious needs to be verified - we want to cover all the bases). Can you tell from addresses if somehow all autocomplete entries got deleted (and those in addresses are only recent since that might have happened)? I also assume you know it's not working because it isn't completing forms where it should be at placed you've visited before - I would like to know if it is currently working on new entries. Can you find some site where you can visit and verify that after completing the form and exiting the site and then re-entering the site that the new forms are not being completed either? Is that all that isn't working in IE? History being saved? Cookies being saved and working? Able to access sites without problems and open links or embedded files without problems?

First, we're going to check out IE to see if we can find the trouble there.

Try reviewing the following article:

Tips for solving problems with Internet Explorer
http://windows.microsoft.com/en-US/windows7/Tips-for-solving-problems-with-Internet-Explorer

If that doesn't resolve the problem, then try the following two procedures in the order presented:

Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 & IE8 in all OSS]
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/... Read more

Read other 1 answers
RELEVANCY SCORE 87.6

I have never had any problem with this before, and have actually never even heard of anybody having this problem. AutoComplete has given up the ghost on me. I have tried turning it off, and then back on but to no avail. It just refuses to work.

I mean it really isn't that big of a deal but it is a minor annoyance. Does anybody have any ideas how I can get this thing working?
 

A:AutoComplete isn't working.

See if this Microsoft Support fix will help.
 

Read other 2 answers
RELEVANCY SCORE 87.6

First off I am running Win 2K with IE 6, all updates and patch levels are up to date. Due to space limitations on my C partition I moved some directories around including the Documents and Settings folder. After the move everything seemed to work fine.

I recently purchased a larger disk and moved the folders back to there normal default positions. Everything seemed to work fine except for AutoComplete in IE 6. Even though it is turned on in the tools menu it still does not work. I checked my personal information and it has been saved correctly. I tried to clear my forms and I got an hour glass for several minutes and then finally got a task hung pop-up, which when clicked terminated my IE process. I assume the inability to clear the forms is the route of the problem. Some file or directory did not move over correctly, or is corrupt. Does anyone know how to fix this problem, or know the location of where this data is stored. Thanks.
 

Read other answers
RELEVANCY SCORE 86.8

I have a user running Windows 7 Professional and IE 9. Her autocomplete has stopped working on forms. We have cleaned out her cache and reset the browser but it still will not retain her autocomplete information. Also, before when she filled out a form and moved on, if she hit her Back button all information would be retained. That functionality no longer works either.

Any suggestions on what we can do to fix this issue?
 

A:AutoComplete no longer working in IE 9

If that computer is running Windows 7 Professional and is still running Internet Explorer 9, it needs to be upgraded to Internet Explorer 11.

A browser that old is leaving that computer wide open to security-related exploits.

--------------------------------------------------------
 

Read other 1 answers
RELEVANCY SCORE 86.8

On google.com, autocomplete won't work in Firefox, IE, or Chrome. I'm not signed into a google account. Also, when I search, it goes to Google custom search, and when I click a link, it opens in a new tab. Doesn't seem malicious like a virus, but it's very annoying and I can't figure out why it's doing this.

A:Autocomplete not working on Google

Please run this in firefox: http://www.mozilla.org/en-US/plugincheck/

It will check to make sure that your plugins are updated, and if not recommend updates.

Read other 5 answers
RELEVANCY SCORE 86.8

I try to sign in with Hotmail. the first box with @ address should remember the name I used last. other sites also do not remember. so I have to type each time. in ffox(beta)/chrome(srware iron version) this function is fine but in internet explorer it does not work. I have tried the lot. I have tried the following
No1.internet options/content/autocomplete settings (here I have tried every configuration and restarted..nothing changes.
No2.re set internet explorer back to default.
No3.uninstalled/reinstalled internet explorer via command prompt due to it being absent in progs
No4.tried Microsoft fixit.
No5.changed value in reg edit
No6. printing up an A4 with bang head here spot in red blue tacking at head height and following instruction
No7. this is the same on my windows 7 as my wifes windows 8 both Toshiba's mine R830 hers R930 both being perfect uninfected or modified in any way, except running Vpn's and BTgnome from flash drives sometimes. they both start in 43 seconds and shut down in about 8 to 15 seconds. they are fast and apart from this no problems. scans all clear, rootkits clean, getsusp,rougue killer, all are clean Kaspersky is my security paid for
***the only reason I have come up against this issue is that my srware browser has stopped working on sites where I fill fields in like this one here now in for some reason, also it has miniaturised the autocomplete fields and the bookmarks when they run in a strip down the screen have a larger gap between them so ta... Read more

A:IE10. autocomplete not working tried everything

Try to clear your cache,
Close all open browser windows,
Click Start and type,
internet options
General section/ Delete browser history button/ Uncheck the top box and Check all others/ Delete.
Shut down your machine.
Power back up and Reset Internet explorer,
Tutorial of Resetting Internet explorer,
http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html
Accessing Internet Options from the Start menu search,
Reset process first opening Internet explorer
Manage add-ons,
If you have a Kaspersky toolbar... or any other Browser add-on Disable it manually if need be,http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
http://windows.microsoft.com/en-IN/windows7/How-to-manage-add-ons-in-Internet-Explorer-9

Read other 9 answers
RELEVANCY SCORE 86.8

I use Mapquest alot and it lost the ability to save previous addresses and towns. Any idea how to reactivate the autocomplete. I've tried taking out the mapquest cookies and starting over but, still won't save.(Win XP Pro)
Seems it has nothing to do with the cookies (deleted them all) more like the AutoComplete stopped working just for the mapquest site. Nothing running in the background. I checked the internet options and all autocomplete boxes are checked, it should work, google, dogpile and Altavista does. I did download google task bar a month ago and uninstalled today with no change. There must be something in the regedit I can do.
 

A:Autocomplete stopped working

Read other 6 answers
RELEVANCY SCORE 86.8

I am sure this is a user error.

Just moved my computer from XP Pro to Windows 7 ultimate 64 bit. Loaded Office 2010 premium for the first time, was openoffice and thunderbird user. Thought I would try MS world.

Not going to bad, I sync gmail calendar and imported contacts into Outlook.

Autocomplete works strange, finds some of the contacts, doesn't find others. In gmail I had contacts assigned to groups like family etc. Seems family are the ones not being found by autocomplete. I would guess there must be a place to tell autocomplete what to search on, I have looked at contacts that work and one that doesn't and can't see a difference.

Can someone point me to a place that describes how autocomplete works in detail?

A:Autocomplete not working correct

Outlook - auto complete email addresses to new computer

See if the above link helps you.

Read other 5 answers
RELEVANCY SCORE 85.6

Hey all. for some reason I have lost the autocomplete feature in forms and user names (not in web addresses it seems) in IE7 since I reformatted my pc.

My options are set for autcompletion and I reset IE7 and that didnt work either...

I have used Registry Mechanic AND Regcure since reformatting and I wonder if they didnt delete any registryu keys related to this issue.


Any help would be greatly appreciated!

Read other answers
RELEVANCY SCORE 84.8

I'm not sure this is the right forum for this.

Well, that's the problem. It had been working fine. I have Windows xp Home. In Firefox Options>Security I have a check for Remember passwords for sites. In the Privacy tab I have a check for Ask me before clearing private data. Is there some place else I should check? How can I get it to work again? Thanks, grandpaw
 

A:Solved: Firefox AutoComplete quit working

When you go to Options > Privacy tab > Settings, make sure the box is not checked next to Saved Passwords.
 

Read other 2 answers
RELEVANCY SCORE 84

Hello,
The AutoComplete feature stopped working on the eBay main search field a few weeks ago.

It seems to be working fine in all other areas of the internet, except for the eBay main search field.

Any ideas on why this is happening??

Thanks,
Drew
 

Read other answers
RELEVANCY SCORE 78

Ok, this question is for a friend, so it will be a lot of relaying the info.

IE remembers the address I've typed in (autocomplete) even when I turn autocomplete off and clear my cookies. It makes going to the site a lot slower when I have to do down past a bunch of the same site addresses. How can I manually remove them from the drop down menu in the address bar?

So someoen told him "go to tools-> internet options and change the days to keep things in history to 0."

I already have that, and this happens even if I've just cleared my history. Some sites are just permanently on the drop down menu when you type the first letter of their address.

He also did Start Settings Taskbar & Start Menu Properties Advanced Clear and that didn't work either.

It clears all other sites, but http://boards.ign.com ones.

-s64
 

A:Autocomplete links turned off.... yet they still "autocomplete" the links!

Read other 13 answers
RELEVANCY SCORE 72.4

I use Yahoo! mail on the internet. Until they revamped their page ( around 7-1 ) I or my Dad could compose an e-mail, double click the "to" box, and a drop box would appear to show us the 25 or so e-mail addresses we regularly use. We would click one to put it in the box. Now the addresses have disappeared and the only way we were getting them back was by system restore until I ended up having to refresh the windows program. I still have the info for the "subject" box and for any of the other boxes EXCEPT the e-mail addresses for the "to" box in Yahoo!. Are these addresses stored somewhere on my PC or are they gone for good?

A:IE6 and AutoComplete

Welcome to the forums ladymantis62

I do believe that Yahoo stores the addresses on there server.

I have formatted and reloaded my os numerous times and as far as I can remember the address book has always been there on Yahoo's site.

Read other 2 answers
RELEVANCY SCORE 72.4

Today, I had need to log on to a server at work. Our IT guy told me what to type in Start/Run. To log on to the server, there was a request for Username and Password. The username had a dropdown arrow. On pressing this, one of my personal email addresses filled the box. Deleting it didn't work, it just appeared next time. I looked it up on the net, and everywhere said it was in the Options in Internet Explorer. I cleared the settings, but it's still there. Any ideas how I can clear it. I do use firefox as well, but I can't see how this should affect Windows remembering Usernames on forms.
 

A:Autocomplete

Internet Explorer Users
Left click Start, then Settings, then Control Panel.
Double left click the Internet Options icon. The Internet Properties window will open.

Left click the Content tab.

Left click the AutoComplete button.

Now click the Clear Forms button. This will remove all form data stored except for passwords.
If you use the Clear Passwords button you will find that you will need to enter your password in forms (such as login forms) and that Internet Explorer will no longer be able to pre-fill those items for you. Because of this it is not recommended to use this button unless you have an explicit need to do so.

If you decide that you no longer wish for Internet Explorer to use its autocomplete functionality you can stop this by unticking any of the checkboxes in this window. Should you change your mind you can turn this functionality back on by simply reticking the checkbox(es).

Mozilla Firefox Users
Open your Firefox browser.
Left click from the top toolbar Tools and then Options. The Options window will then load.

Then left click the Privacy icon from the left pane of the Options window.

From the right pane click the Clear button next to "Saved Form Information".
If you decide that you no longer wish for Firefox to use its autocomplete functionality in the Search bar you can stop this by clicking on the plus sign next to "Saved Form Information". Then untick the checkbox entitled "Save information I enter in web page... Read more

Read other 1 answers
RELEVANCY SCORE 72.4

Further to this topic but 180 degrees
I want to get rid of the autocomplete nag
boxes cleared under advanced "use autocomplete"
boxes cleared under ie tools content autocomplete settings..
However; the one box..."prompt me to save passwords" is grayed
I can't uncheck
Is there somewhere that I can completely remove autocomplete
The nag appears every few times when entering a website...not everytime ???

Read other answers
RELEVANCY SCORE 72.4

I posted this thread on the Web & Email forum. No solution from there, but it was suggested that I post this with Windows XP: My new computer using Windows XP Home Edition and IE 6.0 with SP1, does not autocomplete addresses I type into forms such as email addresses and others, e.g., when forwarding a webpage to an email address. My older computer has Windows 98 and IE 6.0, and includes this feature. I have checked all of the settings in IE and even in OE to be sure that they are proper. I have run scannow successfully. Any suggestions will be appreciated.
 

A:Autocomplete

Read other 12 answers
RELEVANCY SCORE 72.4

I know this is going to sound stupid, but could someone please help me remember where to find how to turn on/off autocomplete?
 

A:Autocomplete

In IE, Tools> Internet Options> Content tab> AutoComplete button, uncheck all you don't want under
Use AutoComplete for
then OK, Apply and OK.
 

Read other 1 answers
RELEVANCY SCORE 72.4

Is there a file for IE5 that has all the web addresses that come up when you start to type an address in the address bar?
Where is this file?

Thanks
Grenge
 

A:IE5 autocomplete

I think what you're talking about is AutoComplete, correct? This pulls URLs from your C:\Windows\History folder. If you want it on, go to Tools, Internet Options, click the Advanced tab and check "Use inline AutoComplete" or uncheck if you think it's annoying like I do. Hope that helps.
Drew
 

Read other 1 answers
RELEVANCY SCORE 72.4

I know how to set AutoComplete but ever since Office 2007 has been installed I have to recheck these boxes every time I open up a the browser. It works fine after that but after shutting down each day I need to go to tools etc and recheck the boxes. How can I keep these settings?
 

Read other answers
RELEVANCY SCORE 72.4

Hello folks,
My problem is this, after optimizing one of my home pc,s(xp sp2) i find that autocomplete no longer works in internet explorer even though it is set to do so, can someone(s) please let me know how to return to the default settings for autocomplete so that i may be able to solve this annoyance, or any help/advice will be very much appreciated. Thanks in advance.

Sincerly Bill.
 

A:autocomplete

Read other 11 answers
RELEVANCY SCORE 72.4

I'm running IE 5.5. I've started having this problem where all of a sudden I lose all of my Autocomplete info. These are mostly my usernames and passwords for sites. Any idea on why this might keep happening (it's not a virus), and better yet, is there a way I can restore all of them (a folder where they are kept).

PS-I had the same problem with IE 5.0 so I don't think it's a bug with 5.5
 

A:AutoComplete ???

Read other 7 answers
RELEVANCY SCORE 72.4

I had 2 computers that I did my web surfing from. They were windows 98 and windows 2000.
I never knew about the autoComplete "forms" then ...

... so I never deleted them.

I only found out about AutoComplete FORMS when I started using windows XP.

Which IE version first had the autocomplete feature and what year and month did they come out?

I did a lot of searches in those computers and I'd hate for anyone to find out what searches I made.
 

A:when did autoComplete come out?

That would be IE 4...

4.0B1 Apr. 1997
4.0B2 Jul. 1997
4.0 Oct. 1997
4.01 Nov. 1997

And that shipped with Windows 98.

Hope this helps ya.

BTW, what DID you search for?!?!?
 

Read other 2 answers
RELEVANCY SCORE 72.4

Hi,
just a quick question but i cannot get IE9 to Autocomplete
It doesn't even ask even though all the boxes are ticked in the content settings?
Any ideas please,thanks

A:IE9 Won't Autocomplete??

I notice that .
Maybe wil work with RTM .... "Fingers Crossed" ...
Hang tight .

Read other 1 answers
RELEVANCY SCORE 72.4

Ever since I went from IE6 to IE7, I haven't been given the opportunity to turn on Autocomplete.

I'm just wondering if I still can and how?

A:Autocomplete In Ie7?

Tools > Options > click on the Content tab. Click on Settings next to Auto Complete & put a check mark next to whichever you want.Edited to correct the wording.

Read other 3 answers
RELEVANCY SCORE 72.4

I am having a problem, whenever I go to a certain webpage ( www.us.army.mil ) and go to log in, a popup box appears asking for name and password, within this box there are two login names that I would like to have removed, I have tried everything that I can possibly think of... Autocomplete is turned off, I have repeateldy cleared IE for history, cookies, etc... I have manually deleted the temp folder, used reg cleaners, a program called IEpurge, etc... the only thing I can think of to do further is to reformat the HD...and thats really not an option...I am in the US Army, and am currently 7000 miles or so away from the install disks...

Any guidance you guys can give me, I would really, really appreciate it.
if you want to see a picture email me, for some reason, it won't let me attach it.
 

A:I need help with autocomplete (I think)

Read other 16 answers
RELEVANCY SCORE 72.4

please forgive me if this is in the wrong section,i am missing the option of typeing in lets say the letter "b" and all the previous sites i use begining with said letter appear has adrop down list(dont know what to call it)i am running windows 7 and ie 9,the thing is it used to work ps i am useing google .[email protected]=0 to get me away from the the google suggestions cockup.many thanks for looking.
 

A:ie autocomplete i think??????

Open IE and go to Tools >> Internet Options
Click the tab labelled Content.
In the Autocomplete section, click Settings.
Under Use Autocomplete for ....., tick Address Bar.
Under that, also tick Browsing history.
Click 'OK'.
 

Read other 1 answers
RELEVANCY SCORE 72.4

I have been using MS Office Word 2007 for several years, but recently upgraded from Vista Ultimate-32 bit to Vista Ultimate-64 bit. Before this upgrade (and through no effort on my part), when I would begin to type either the name of a day or a month, I would get an automatic "tip" that would finish the word by pressing "Enter". This autocomplete function, which was very useful, no longer seems to be working since the upgrade. I checked Word Help, and it claims that "AutoComplete is still available for the current system date, months, and days of the week." Is there something I can do to reactivate it? Any help with this issue would really be appreciated. Thank you.

A:autocomplete

I have had a look and tried to reactivate it on my system.
It is in the word options, proofing, autocorrect, smart tags.
You an insert the date by clicking on the insert tab then date and time.
I have not been able to get the smart tags to work either.

Read other 3 answers
RELEVANCY SCORE 72.4

how do i turn off the auto complete feature in the web address bar in internet explorer. ie: it is trying to guess the web address i am going to based upon the things it has stored in the drop down.
 

A:autocomplete

I think you can go to tools > Internet Options> then open the content tab and go to AutoComplete and uncheck the web addresses box.
 

Read other 1 answers
RELEVANCY SCORE 72.4

I have Windows XP and I use MSN 9. When I first got my computer whenever I typed in a username and password on a website the computer would prompt me to save the username and password so I wouldn't have to tpye them in again. Now, it doesn't work when I am using MSN and it used to. I didn't update or anything and I don't know how to turn the option back on. I found it in the Internet Explorer options and now I get the prompt when I am using IE, however I always use MSN and it's annoying how I have to type in my passwords and stuff again. If anyone has any suggestions, please let me know. Thanks!

Sarah
 

Read other answers
RELEVANCY SCORE 72.4

I've followed the directions for setting autocomplete, but it doesn't seem to work.
 

A:autocomplete

Hi,
more info would help out with more input for your problem.... ie, basic info on your computer system and what windows you are using, and briefly what led up to 'autocomplete' found to be not working.
 

Read other 2 answers
RELEVANCY SCORE 72.4

well i tryed everything .. everytiem i search something it ups it i read on a different form go to tools,internet option,content,click on autocomplete,uncheck web addresses , form , user naem and password on form .. tehhen i clear password and form the ok ok it wont work please help here pichttp://i4.photobucket.com/albums/y113/viet...etridofthis.jpg

A:autocomplete

sorry if the pic is crappy heres 1 http://www.andyrathbone.com/tips/images/autocomplete.gif

Read other 2 answers
RELEVANCY SCORE 72.4

This is a repost of thread that unfortunately was not solved: Refer to #524518-autocomplete-not-working

Not sure if this belongs here or in the Web Browser forum. Recently upgraded to IE7 (7.0.5730.11) and EVERYTHING went well. The only function that appears to not work is the AutoComplete funtion. I've tried all of the suggested fixes and it is still not working.

The function that I miss the most is the AutoComplete for filling in my "User Name" on the different forms I use. Any suggestions?? Thanks again...

Using XP SP2
 

A:Help with AutoComplete and IE7

Read other 16 answers
RELEVANCY SCORE 72.4

How we doing,
MY autocomplete is working,and can remove the entries through internet options.The only place that I can't remove autocomplete entries is in the search>files and folders section.OS 2K.
Much appreciated,
Tom
 

Read other answers
RELEVANCY SCORE 72.4

Is there any way that I can wipe out the Autocomplete history and start all over. I am getting tired of a lot of the old things that I never use always popping up, everytime I type something.
 

A:Autocomplete

IE open it. got to Tools ---> Internet Options ---> Delete Cookies, History etc.. Click on content Tab the Autocomplete u can remove evrything from there
 

Read other 2 answers