Over 1 million tech questions and answers.

Cisco Prime Data Center Network Manager & Nexus 5K

Q: Cisco Prime Data Center Network Manager & Nexus 5K

Hi,

Just wondering if anyone has experience of connecting Cisco Nexus 5548UPs (or any device in the N5K range) to Cisco Prime Data Center Network Manager (DCNM)? We are migrating from end of row MDS9500's to top of rack N5K's and the legacy Fabric Manager we were using to manage the zone sets on the MDS's doesn't work with the N5K's so we need to move to DCNM.

I've been able to get the MDS 9500's connected as a DCNM data source but can't get a N5K to connect. Some detail of the N5K addition process:

Go to Admin > Data Sources
Fabric Seed Switch = IP of Mgmt 0 on N5K
SNMP = v3/SSH
Auth-Privacy = tried all options
User name = tried local and RADIUS user accounts
Password = as appropriate
Limit discovery by VSAN = unticked
Enable NPV discovery = ticked (default)

When trying the various local and AAA accounts, I can see the requests hitting the ACS server and being authorised. I've tried removing the AAA config on the N5K's which made no difference when trying local accounts.

The errors we get vary depending on which Auth-Privacy setting is used - sometimes it's a timeout message "Discovery is taking longer than 2 minutes. Please return later to check status in table", sometimes "Cannot authenticate snmp user:null/<ipAddress> Unknown User or Password" <- This one is interesting, why does it say "user:null"?

Does anyone have experience of this? If so, would you mind sharing any insights or maybe config on the N5K (which is where I suspect the issue is)?

Cheers
A

RELEVANCY SCORE 200
Preferred Solution: Cisco Prime Data Center Network Manager & Nexus 5K

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Cisco Prime Data Center Network Manager & Nexus 5K

It's been a while since I've played with the Nexus and MDS switches. The issue I had was when the N5010 first came out. I wasn't able to get the zoning I set up on the MDS 9216i to replicate across to the N5010. I ended up having to do everything manually.

I recently purchased a N5010 for my home lab. I haven't had time to fully spin it up with DCNM yet. But I wouldn't be able to help you much as I'll be either breaking out the FC traffic on Brocade switches or coming off of the N5010 with native FC as I have the FC module installed in the switch.

Sorry I couldn't be much help.

Read other 1 answers
RELEVANCY SCORE 74

Pass Cisco 200-150 Exam In First Attempt:
We are offering study material to individuals, which will enable you to successfully achieve Introducing Cisco Data Center Networking 200-150 exam. The Cisco Certified Network Associate Data Center 200-150 certification exam offers a better job prospect
and career path to move ahead. Our Cisco 200-150 exam questions preparation material is accessible in two formats PDF and Practice exam test. CertificationsBuzz offers you free exams updates for 90 exclusive days, at discount rates.
Get the complete Cisco 200-150 Question Answers PDF & Start preparation:- 200-150 Exam Questions 2019.
For Instant Download Copy And Paste This Link: 
https://www.certificationsbuzz.com/200-150.html

Read other answers
RELEVANCY SCORE 74

Pass Cisco 300-175 Exam In First Attempt:
We are offering study material to individuals, which will enable you to successfully achieve Cisco Data Center Unified Computing 300-175 exam. The Cisco Certified Network Professional Data Center 300-175 certification exam offers a better job prospect and
career path to move ahead. Our Cisco 300-175 exam questions preparation material is accessible in two formats PDF and Practice exam test. CertificationsBuzz offers you free exams updates for 90 exclusive days, at discount rates.
Get the complete Cisco 300-175 Question Answers PDF & Start preparation:- 300-175 Exam Questions 2019.
For Instant Download Copy And Paste This Link: 
https://www.certificationsbuzz.com/300-175.html

Read other answers
RELEVANCY SCORE 73.2

Pass Cisco 400-151 Exam In First Attempt:
We are offering study material to individuals, which will enable you to successfully achieve CCIE Data Center 400-151 exam. The Cisco Certified Internet Expert Data Center 400-151 certification exam offers a better job prospect and career path to move ahead.
Our Cisco 400-151 exam questions preparation material is accessible in two formats PDF and Practice exam test. CertificationsBuzz offers you free exams updates for 90 exclusive days, at discount rates.
Get the complete Cisco 400-151 Question Answers PDF & Start preparation:- 400-151 Exam Questions 2019.
For Instant Download Copy And Paste This Link: 
https://www.certificationsbuzz.com/400-151.html

Read other answers
RELEVANCY SCORE 73.2

Pass Cisco 300-160 Exam In First Attempt:
We are offering study material to individuals, which will enable you to successfully achieve Designing Cisco Data Center Computing 300-160 exam. The Cisco Certified Network Professional Data Center 300-160 certification exam offers a better job prospect
and career path to move ahead. Our Cisco 300-160 exam questions preparation material is accessible in two formats PDF and Practice exam test. CertificationsBuzz offers you free exams updates for 90 exclusive days, at discount rates.
Get the complete Cisco 300-160 Question Answers PDF & Start preparation:- 300-160 Exam Questions 2019.
For Instant Download Copy And Paste This Link: 
https://www.certificationsbuzz.com/300-160.html

Read other answers
RELEVANCY SCORE 62

T2 USA Prime,1?888?405?2111--amazon? prime? refund? number?usa? prime? Support? Number

Read other answers
RELEVANCY SCORE 60.8

Background:
I wasn't sure if this was the NMM's fault or Windows, or, as I have read elsewhere a virus. I don't believe it to be a virus because I ran a full scan of every file on my PC using Kaspersky. I am running Windows 8.1 on a Dell Inspiron 15 (Laptop). I recently merged my two partitions I had a long time ago and the second had been for Windows 7, though that failed when I tried to use the Win 7 x64 install disk that my company gave me. I should say, this is a personal PC so no support from them. Win 7 failed to install because I was trying to install on a GPT partition, though that shouldn't be a problem, it still wouldn't let me. Then it left me with a nice Windows Setup boot option that was broken and I eventually deleted that option and everything was back to normal. I then ran a full disk defrag and optimization and also defrag and fixed my registry. Since all that an I don't know which part I have been having this problem, only with NMM though, no other programs have given the error to me (yet). Any help would greatly be appreciated.

On to the error:
So, I installed NMM and selected my games, as I have done before, and everything was fine and dandy. I then proceed to launch it, saying I wanted to mod Skyrim. After it shows it loading, I get a nice little error message every time, and it doesn't load. This is a screenshot of the error message.


Little more background:
Since I did some research on this problem, I did refresh my Windows Updates, verify tha... Read more

Read other answers
RELEVANCY SCORE 58

Hello,I have had this webnexus network on my compuer for a while, and I cannot seem to kick it. The main suspicious looking entry in my registry is the zztttg.exe, but I cannot get rid of it and it is not runningh a process. Any help woud be greatly appreciated.HJT Log:Logfile of HijackThis v1.99.1Scan saved at 10:57:31 PM, on 9/23/2005Platform: Windows XP SP2 (WinNT 5.01.2600)MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)Running processes:C:\WINDOWS\System32\smss.exeC:\WINDOWS\system32\winlogon.exeC:\WINDOWS\system32\services.exeC:\WINDOWS\system32\lsass.exeC:\WINDOWS\system32\svchost.exeC:\WINDOWS\System32\svchost.exeC:\Program Files\Common Files\Symantec Shared\ccSetMgr.exeC:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exeC:\WINDOWS\system32\spoolsv.exeC:\Program Files\Symantec AntiVirus\DefWatch.exeC:\Program Files\ewido\security suite\ewidoctrl.exeC:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exeC:\WINDOWS\system32\nvsvc32.exeC:\WINDOWS\System32\svchost.exeC:\Program Files\Symantec AntiVirus\Rtvscan.exeC:\Program Files\Bonjour\mDNSResponder.exeC:\WINDOWS\Explorer.EXEC:\WINDOWS\system32\wscntfy.exeC:\Program Files\Logitech\iTouch\iTouch.exe... Read more

A:Web Nexus Network

Hello dansun1222 and welcome to the BC HijackThis forum. It looks like there could be an infection called Qoologic here. Let's run a different scanner and see what it shows us.Download WinPFind.zip and unzip the contents to the C:\ folder.Start in Safe Mode Using the F8 method:Restart the computer.As soon as the BIOS is loaded begin tapping the F8 key until the boot menu appears.Use the arrow keys to select the Safe Mode menu item.Press the Enter key.Locate the c:\winpfind\winpfind.exe file and double-click it to run it. Now click the Start Scan button to begin the scan.When the scan is complete reboot normally and post the WinPFind.txt file (located in the WinPFind folder) back here along with a new HijackThis log and I will review the information when it comes in.OT

Read other 1 answers
RELEVANCY SCORE 58

I have had these pop up's on my computer now for a while and i have tried a lot of spyware, adware programmes but to no avail. i've followed all your steps and i hope you can help me fix this problem.

Logfile of HijackThis v1.99.1
Scan saved at 16:18:30, on 29/12/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Common Files\AOL\ACS\AOLAcsd.exe
C:\WINDOWS\system32\CTsvcCDA.EXE
C:\Program Files\Norton AntiVirus\navapsvc.exe
C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe
C:\Program Files\Spyware Doctor\sdhelp.exe
C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\WINDOWS\system32\wdfmgr.exe
C:\WINDOWS\system32\UAService7.exe
C:\WINDOWS\system32\MsPMSPSv.exe
C:\WINDOWS\System32\alg.exe
C:\Program Files\Dell\Media Experience\PCMService.exe
C:\Program Files\Intel\Modem Event Monitor\IntelMEM.exe
C:\Pro... Read more

A:web nexus network HELP!!!

Hello and Welcome. Please subscribe to this thread to get immediate notification of replies as soon as they are posted.

Please read this post completely before begining the fix. If there's anything that you do not understand, kindly ask your questions before proceeding. Please ensure that there aren't any any opened browsers when you are carrying out the procedures below. Save the following instructions in Notepad as this webpage would not be available when you're carrying out the fix.


* * * * * * ADDITIONAL DOWNLOADS * * * * * * * * * * * * * *


Download & install - CleanUp.exe (not recommended for WinXP64)

'UNPLUG'/DISCONNECT your computer from the Internet when you have finished downlaoding.
It is IMPORTANT that you don't miss a step & perform everything in the correct order.


* * * * * * FIXING ENTRIES WITH HIJACKTHIS * * * * * * * * * *


Do a HijackThis scan & place a check next to these items and select "Fix checked":

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.dell.co.uk/myway
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.dell.co.uk/myway
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.dell.co.uk/myway
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
O3 - Toolbar: (no name) - {BA52B914-B692-46c4-B683-905236F6F655} - (no file)
... Read more

Read other 3 answers
RELEVANCY SCORE 58

My laptop has Ethernet and WiFi. I set my network adapter priority to favor Ethernet, when available. The problem is the Network column in the Task Manager's Processes Tab display 0% when I'm only using WiFi. I thought the Network column would show all network activity, regardless of interface. But it looks like it only shows the 1st adapter and ignores the rest.

Do other people see this problem? Oddly, resource monitor seems to show the right info, I think.

Win8 has got lots of little issues like this. Really annoying.

Read other answers
RELEVANCY SCORE 54.8

Hi guys,
A client is planning on setting up a call center using an E1 line, that a telephony company has already provided with a toll free number. they want about 20 workstations and a wallboard screen should also be included. the hardware (cisco) isn't the problem
but the software bit that will be able to ensure reports on all incoming, outgoing, received and missed calls is the problem. If anyone has a clue on the best software for the job kindly assist.

Read other answers
RELEVANCY SCORE 53.2

I desparately need some VERY SPECIFIC help. This may be a NEW problem for most BUT as MORE computer are being sold with HD screens and added-on or built-in TV Tuners, you will see this, and similar, more and more often.

FIRST OFF, I KNOW ALREADY how WMC works (or is supposed to!) and have set it up for use with a cable box before many times, so PLEASE do not send me all the links for "How to ......" articles - they do NOT apply!

This is a very isolated and specific problem. THe details are as follows:

I am trying to set up my WMC on my HP Envy 17 laptop to enable me to watch cable TV on my laptop and control the channels (OS is Win7x64SP1). This is done by the use of my add-on, USB TV Tuner, made by Hauppauge, model HVR-950Q. Normally this isn't a problem (I used it with Comcast cable for quite some time); been there, done that.

HOWEVER, I just recently changed ISPs and Cable provider to ATT & Uverse. BE WARNED!! Uverse & ATT Tech Support makes HP Tech Support look good! Nuff said?

The WMC can set up the TV signal either automatically if it knows or recognizes the make/model of the set top box. Most often this is done manually. In order to control the set top cable box, your computer has to be able to "see" and read IR codes sent out my almost all remotes (there are a VERY few RF and sonic ones left out there, but this ATT one is regular IR). It also has to be able to SEND IR commands to the set top box just like the hand held remo... Read more

A:Configuring Windows Media Center with MCE Kit to work with Cisco ATT Cable set top

@OldeGreyWoolf

I HAVE THIS EXACT PROBLEM. Im running windows 7, service pa ck 1, i have a media gate remote, with reciever and problem, and like you just recieved a Cisco CIS330 STB, also known as Scientific Atlanta CIS 330.

Either way i have not found a viable solution other than replacing some ir driver dll files and then writing the CCF files myself for Media Centers modified drivers to send to the IR blaster, but this is all way beyond my ability and knowledge with PCs. As well, i believe their remotes use toggle codes ( meaning it sends different frequency signal everytime u press the same button), therefore media center cannot learn the code. The only way to get around that is to do what i mentioned above, detailed on this helpful, but overly technical page here MCE Remote Replacement Driver FAQ


I have settled for just using two remotes, my STB one, and my PC one for media center.

If anyone else has any useful or easy suggestions around this problem, please let me know as well.

Read other 4 answers
RELEVANCY SCORE 52.8

HI GUys,

POrobably a shot in the dark but looking for some help with call manager, specifically updating firmawre to the phones.
I have installed a new release from TFTP server and it is showing in the frimware loads, I have reset the phones..on reset they say upgarding 8-3-5 but when I check the firmware version on them its still says 8-3-4.
When i check staus messages is says no ctl installed.

Any ideas? I have been searching for days buts ciscos web-help doesn't go into technical instructions
 

Read other answers
RELEVANCY SCORE 52

HI,

Hope that someone can shed some light to me regarding this matter.
I need to know what is the OID and it's values of a SNMP trap in cisco callmanager when a device reboot

thanks in advance
 

Read other answers
RELEVANCY SCORE 52

Customer wants to retain db data for 60 days and as per sizing tool 12 tb of data needs to be retain? Customer limitation is they have only 2 tb of SAN drive size and do not want to go to windows stripping. 
Is there an option to hold 2 weeks of data on the Mongo DB in ATA Center and move older data in some other format to the NAS drive?
or if there is any other option which can be used? 

Read other answers
RELEVANCY SCORE 52

Can i recover my data after full format the hard disk on windows 7?

Read other answers
RELEVANCY SCORE 50.8

I have got a Cisco 1760 Voice Router, a 2950 Cisco Switch, a Cisco Call Manager 4.0, Cisco IP Phones and an external PSTN line.

Now, how do I get all these guys connected so I can make/receive external calls. ie Use my IP Phone through my Call Manager to make calls to public phones and at the same time receive calls from public phones on my Cisco IP Phones.

HHHEEEEEEEEEEELLLLLLLLLLP!
 

A:Receiving/Making External Calls with Cisco Call Manager 4.0

Read other 6 answers
RELEVANCY SCORE 50.4

Hi, I apologize in advance if I'm in the wrong place, just a lonely ranger looking for answers on the grand www, will appreciate redirects, thank you.

I'm a DevOps at a small cellular provider, in charge of the infrastructure of the internet service for mobiles.

We have a couple of Cisco 7206 routers running as GGSNs, and I'm trying to get the data (not voice) session info sorted out for billing needs. specifically, amount of in/output of octats or bytes for each mobile session. I've tried a few accounting methods with an external RADIUS server to no avail - there're a lot of great tutorials for login accounting and voice CDR accounting out there, but little in the way of mobile data recording/accounting.

I get logs on the RADIUS for users+passwords logging into the router, but no IMSI/PDP-contexts/GPT information of any kind.

After a long search I added the gprs charging function to my config:

gprs default charging-gateway [RADIUS server ip]

still nothing on the external RADIUS server.

My questions are:

1. Is something just missing on the 7206 config? if so what can it be? Is RADIUS the right tool on the server side to collect the info I need?

2. Am I way off track? What would be the best way to get records of the amount of data per session?

3. Should I be looking for this info on a different piece of the infrastructure?

Many thanks and again, if I've strayed into the wrong place, will greatly appreciate a redirection.

-Nash
 ... Read more

Read other answers
RELEVANCY SCORE 50.4

Let me start with: I'm not extremely great with computers but I can understand more or less without delving into technicalities.
I'm an expat in Egypt and recently got internet at a new apartment. In my old apartment I was with the same ISP, TE data, and everything was working fine. I was using a Thomson Speedtouch as a modem and a router, since it was dual usage. Then I got a Cisco router linksys E3000 from USA when my brother came over to visit. He set up that router and we hooked it up with the Speedtouch. The Speedtouch was now being used as only a modem and I disabled the name broadcasting as well. The Speedtouch used to overheat before when it was being used for both router and modem.
Needless to say, everything was working more or less perfectly.
Now, in this new apartment I am using the same linksys E3000 Cisco router except I have a new modem. The Speedtouch isn't being used and in it's place my ISP, TE Data, gave us a: 300mbps ADSL2 + router. That is literally what it's called. It's made by TE Data as well.
When setting up this router, I took note that there aren't many setting options. Now at this point I decided to continue with the TE Data ADSL2 + router instead of the Speedtouch.
I disabled the WLAN on the TE Data ADSL2 + router since I only need it to work as a modem. I hooked up the Cisco and left the settings as it was and only changed the ISP info. The internet works. Except with a few issues.

The speeds would dip an... Read more

A:Networking Issues. TE Data ADSL2+router and Cisco Linksys E3

Read other 13 answers
RELEVANCY SCORE 48.4

Amazon Prime refund 188~8405~2111 Amazon Prime quick Get Refund Some Amazon Prime customers want to how could they achieve a refund for an Amazon Prime membership. We are going to show
toll free number-

Read other answers
RELEVANCY SCORE 48

OK, first of all I work in a very small cable company with Internet service capabilities. Our main server has crashed due to HDD Corruption and with the provisioning software for our cable modems CNR. I was wondering if there was a way that I can re- provision our 80 something clients even if it is manually so that we have enough time to purchase another copy of CNR? I have tried ftp server but can t work it unless there is a client action involved, i just need something that send our cable modems theyre config files so that our clients can have internet while we solve our purchase problem. Thanks a million in advance time is of the essence since we have 87 clients without internet for at least a couple of days.
 

A:Cisco Network Registrar HELP!

Have you tried contacting Cisco or reading through their documentation on this matter? They should be able to bring you to a more timely and knowledgeable resolution to your problem.
 

Read other 1 answers
RELEVANCY SCORE 48

So to give a little background, i have a group of laptops that have built in air cards to be used in a project out in the field all running windows 7. The laptops have been configured with cisco any connect and the SBL module as well as group policy has been set to require network authentication before login. when my users first start the computer i have the air card set to auto connect and they are able to hit cntrl+alt+delete and then select the network login option, this brings up the cisco any connect screen, they login then login to windows and everything works fine. the problem I’m running into is if left idle the computer is set to lock out and when the user goes to unlock the system they get an error about no login servers available and there doesn’t seem to be a way to bring the VPN / network login option back so they are now completely locked out, the only resolution i have found so far is to power the computer off and start over. If anyone has had this same problem or has any experience with it i would appreciate the help.
 

A:Cisco SBL / network login

Read other 6 answers
RELEVANCY SCORE 47.6

Hi guys,

I setup an VM Esi Server, and setup the 2x physical adapters for network teaming. I understand i also have to do this on the cisco switches (2960g). Does this config seem correct?

SwitchA - 2960G
interface GigabitEthernet0/5
description EsxiServer
switchport access vlan 200
switchport mode access
spanning-tree portfast
not shut

SwitchB - 2960G
interface GigabitEthernet0/6
description EsxiServer
switchport access vlan 200
switchport mode access
spanning-tree portfast
no shut

thanks heaps for all your input very much appreciated
 

A:Network Teaming on Cisco Switch

Read other 15 answers
RELEVANCY SCORE 47.6

All right, I am at my wits end!!

Computer A is connected across a Cable MODEM line using the Cisco VPN Client and a Cisco VPN Concentrator here at the office. Everything runs smooth, RDP, PING, Etc. But, not all is well in Denmark. When the user tries to START-->RUN-->\\Servername\Sharename it can take up to 15 minutes to connect and display directory content.

I have tried \\serveripaddress\sharename, mapping a network drive, and all with the same results. I have also checked my MTU size ( 1300 ) and ensured that NetBIOS over IP was enabled. Also, PING times are within the acceptable limits over a CABLE connection.

Any Help would be appreciated,

Brian K. Jackson
Network Administrator
Celgene Pharmaceuticals LLC
 

A:Cisco VPN and Network Shares Problem

Any help would be appreciated!

Thanks,

Brian
 

Read other 1 answers
RELEVANCY SCORE 47.6

Hi,

I am trying to build a basic ACL according to some specs my prof posted:

Code:

DCeNeca College has acquired a class B address of 142.204.0.0. The IT planners at the college have determined that they need to create a network with the following subnets:

* 15 subnets, one for each lab, with up to 40 hosts per lab
* one non-lab classroom subnet for 40 classrooms with one host per classroom (the podium machine)
* one faculty subnet to support 75 instructors hosts
* one admin subnet for 8 administrative hosts (for Chairs and Deans)
* one admin support subnet for 30 administrative support hosts (front office staff)
* one computer support subnet for 15 hosts (ACS)
* a gateway

He also asked to keep the design in PacketTracer to minimal (only 1 PC from each subnet).
I attached the screenshot to this thread so you can understand the ACLs.
Here are my ACLs:

Code:

! blocking labs from accessing admin/faculty on Fa0/0
access-list 111 deny ip 142.204.0.0 0.0.7.255 142.204.24.0 0.0.7.255
access-list 111 deny ip 142.204.0.0 0.0.7.255 142.204.16.0 0.0.7.255
access-list 111 permit ip any any

! blocking class from accessing admin/faculty on Fa1/0
access-list 112 deny ip 142.204.8.0 0.0.7.255 142.204.24.0 0.0.7.255
access-list 112 deny ip 142.204.8.0 0.0.7.255 142.204.16.0 0.0.7.255
access-list 112 permit ip any any

! blocking faculty from accessing admin on Fa2/0
access-list 113 deny ip 142.204.16.0 0.0.7.255 142.204.24.0 0.0.7.255... Read more

A:Help with Cisco ACL - University Network Emulation

I also tried before the posted ACL above a simple one. Here is my router config output:
(should make the screenshot much clearer)
Code:

!

version 12.2

no service password-encryption

!

hostname gateway

!

!

!

! Labs

interface FastEthernet0/0

ip address 142.204.0.1 255.255.248.0

ip access-group 1 out

duplex auto

speed auto

!
! Class

interface FastEthernet1/0

ip address 142.204.8.1 255.255.248.0
ip access-group 2 out

duplex auto

speed auto

!
! Faculty

interface FastEthernet2/0

ip address 142.204.16.1 255.255.248.0
ip access-group 3 out

duplex auto

speed auto

!
! Admin

interface FastEthernet3/0

ip address 142.204.24.1 255.255.248.0
ip access-group 4 out

duplex auto

speed auto

!
! Office

interface FastEthernet4/0

ip address 142.204.32.1 255.255.248.0

duplex auto

speed auto

!
! ACS

interface FastEthernet5/0

ip address 142.204.40.1 255.255.248.0

duplex auto

speed auto

!
! Internet

interface FastEthernet9/0

no ip address

duplex auto

speed auto

shutdown

!

router rip

network 142.204.0.0

!

ip classless

!

access-list 1 deny 142.204.24.0 0.0.7.255
access-list 1 deny 142.204.16.0 0.0.7.255

access-list 1 permit any
access-list 2 deny 142.204.24.0 0.0.7.255
access-list 2 deny 142.204.16.0 0.0.7.255
access-list 2 permit any

access-list 3 deny 142.204.24.0 0.0.7.255

access-list 3 permit any ... Read more

Read other 2 answers
RELEVANCY SCORE 47.6

very new to networks.....this is my work computer and i am wondering why it is so slow....network, cisco router, and isdn.....how does isdn work on a network, is the bandwith limmited between all of the coumputers? i download so slow it is unreal....i dont know anything about it....and information would be great
 

A:Network....cisco router....isdn...D/L @ 6kb a second???

Read other 8 answers
RELEVANCY SCORE 47.6

Since we've installed it in the office, we've had the following problems:

Getting on the internet it next to impossible
People can't open up programs (Word 2007 mainly)
There are no error messages

We're operating on Windows XP using Cisco Network Magic.

I have almost no networking experience and I wasn't involved in the installation process at all.

Any ideas?
 

A:Solved: Cisco Network Magic

Read other 6 answers
RELEVANCY SCORE 47.6

Trying to setup a home network using an HP procurve 2910al a 2008 r2 domain controller and a cisco 5510 asa, the asa is hooked to my linksys home wifi router which is hooked to my cable modem, that is the outside interface. I can ping out from the asa, but I cannot get my pc to talk through the asa. I don't even see the messages in the log that it is trying to go out over port 80, and my network connection says no internet access. Below is the config from my ASA. What am I doing wrong here?

Result of the command: "sh run"

: Saved
:
ASA Version 8.0(4)
!
hostname ciscoasa
domain-name contoso.com
enable password 2KFQnbNIdI.2KYOU encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
dns-guard
!
interface Ethernet0/0
nameif inside
security-level 100
ip address 10.0.0.2 255.255.255.0
!
interface Ethernet0/1
nameif outside
security-level 0
ip address dhcp setroute
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 172.16.0.1 255.255.255.0
management-only
!
boot system disk0:/asa804-k8.bin
ftp mode passive
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
name-server 8.8.8.8
name-server 4.2.2.2
domain-name contoso.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group service DM_INLINE_TCP_1 tcp
port-object eq www
por... Read more

A:Cisco ASA 5510 on home network

Try changing this:

nat (inside) 101 0.0.0.0 0.0.0.0

to this:

nat(inside) 101 10.0.0.0 255.255.255.0

I assume you can hit the inside interface of the firewall.

Also, you need to edit your post and remove all the enable and user account password lines. Even though the password is encrypted, there is a way to run the encrypted hash through a decryptor to get your password in plain text.

ETA: Also, run a show xlate . This command will show all the current NAT translations the firewall is doing. If nothing is showing up, then you have an issue with your NAT configuration.
 

Read other 1 answers
RELEVANCY SCORE 47.2

I just got a brand new laptop, and I want it to be as protable and wireless as possible. Currently I'm on my college network that uses Cisco clean access. I have heard that this would prevent me from just plugging a wireless router into the wall. I have heard rummors that if I can find a router with an integrated browser (allowing me to login to cisco) that it can be done. The other solution would be to buy another pci ethernet card and run the wireless router off of that with bridged connections. I was wondering if anybody here has any knowlege on this matter.
As always any and all help is greatly appreciated.
 

A:Wireless Network with Cisco Clean Access

Read other 7 answers
RELEVANCY SCORE 47.2

Hi,

I am planning to set to my new house a secure network with Cisco firewall. I have practically no experience with firewalls and specially no with ASA programming. Still I have quite a clear picture what the system will look like. But when I first opened the ADSM screen I was freaked out about the amount of selections to be made. I cannot even figure out where I shoud start from! I am afraid that even thou I am very good with computers, it will take years to get understand all this data not to mention of configuring the device.

At the moment the situation is as follows:
- Firewall is set as factory default and it cannot not get to internet. I can't figure out what is blocking the traffic out. Logs does not help.
- Cable modem router has DHCP, NAT and SPI firewall ON.
- Outside has line/link up and IP is DHCP configured, but no traffic.
- 5505s' DHCP is now off but tested and working
- No VPN tunnels built (never built one and don't know how to do it)
- No extra routes / rules / profiles / policies etc. done. All is at default/auto status.

So, included is a drawing of my problem and desired topology with explanations. Anyone willing to help me to configure my firewall well and get the network working ? I would really appreciate it. I think that this should not be a difficult task if one knows what to do.
 

A:Building secure network with Cisco ASA firewall / help!

You're in over your head at the moment. You really need to do some studying on the ASA/PIX firewalls to get a good background/foundation. I would suggest doing one project at a time and so you can focus and learn the concepts and how to configure it on the ASA.

A good starting point is to buy this book:
http://www.ciscopress.com/bookstore/product.asp?isbn=1587054574

Or the guides from Cisco:

http://www.cisco.com/en/US/docs/security/asa/asa84/configuration/guide/asa_84_cli_config.html
http://www.cisco.com/en/US/docs/security/asa/asa84/asdm64/configuration_guide/asdm_64_config.html

There is a learning curve if you've never configured Cisco ASAs before or any business class firewall. This is not going to be your typical Linksys, Netgear, DLink type point and click scenario.

One thing that's going to set you back is that your ASA 5505 has the base license. You will need to upgrade the license to the security plus license to have 3 forwarding interfaces. This is not going to be cheap as the license is $530 from Provantage.
 

Read other 1 answers
RELEVANCY SCORE 47.2

I'm having some problems with getting nat to work the way I want on a Cisco 2801. There are some servers connected to the 2801 at a hosting, and all maintenance is done by connecting to the 2801 with vpn.

Nat isn't enabled by default for the local network, since the servers that need direct internet access like webservers have a direct uplink. There are a few servers though that need to access the internet via the 2801 now though. That works fine if I enable nat for those specific servers, but when I do that, the 2801 nats all the traffic coming through from those servers, including when it's vpn traffic, basically breaking all that.

I can see it already when connecting with vpn and pinging a server that has nat enabled on the router, because then the reply has the public ip of the router instead of the server's local network ip which I get when nat is disabled. Apparently when nat is enabled it nats ALL traffic originating from the enabled ip's, regardless where it's headed.

Basically what I just want is the 2801 not to use nat when it's vpn network traffic. I tried all kinds of things to try and stop it from doing that, but it seems like it can either nat or not at all, and not just to specific networks or excluding specific networks.

I don't think what I want is a very weird thing, so I guess it should be possible in some way. Any ideas or suggestions are appreciated
 

Read other answers
RELEVANCY SCORE 47.2

I got Cisco AnyConnect for work, and it worked fine until i reinstalled windows 8.1, and then it stopped. Then i upgraded to windows 10 and it still doesnt work.
It says its connected, but i cant ping any computer in my work network. This is only on my pc, when i use another one it works ok.
I tried reinstalling multiple times, disableing firewall, windows defender and it didnt help.

Anyone have an idea what could i do ?
 

A:Cisco AnyConnect says its connected but no network access ?

Have you contacted your IT department? We have been testing 10 but have not released it to users yet, and Ive found that AnyConnect doesnt play well with 10 yet.
 

Read other 2 answers
RELEVANCY SCORE 46.4

I am sure it is something stupid I am overlooking, but been at it a full day now, and the numbers are all starting to look the same. Need to have this thing running in the next day or two, all and any help appreciated.

Here is the deal...have a Cisco 1721. Will be used to connect to a DSL modem. ISP uses a static IP, with the default gateway listed in the same subnet (more in a second). On the internal side, will be seporting an enterprise of about 50 users.

After initial configurations, the DHCP function is working, port forwarding from the outside to an internal webserver/ftp server is working. But I am unable to ping the default gateway supplied by the ISP and am unable to access the Internet from within the internal network.
Info provided by the ISP:

Availabe IPs:
156.X.X.186 to 156.X.X.190
Subnet Mask: 255.255.255.248
Default Gateway: 156.34.129.85

I only need to utilize one of the available IPs provided, in this case the .186.

Below is my current configuration....what am I missing?

Thanks
Scott

Current configuration : 1511 bytes
!
! Last configuration change at 15:48:58 UTC Wed Nov 17 2004
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname XXX
!
enable secret 5 $1XXXXXX
enable password XXXXX
!
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.0.1 192.168.0.24
ip dhcp excluded-address 192.168.0.100 192.168.0.254
!
ip dhcp pool internal
network 192.168.0.0 255.255.... Read more

A:Cisco 1721 - Unable to Ping external Network

Read other 9 answers
RELEVANCY SCORE 46.4

In order to have access to my company's system I was given a copy of Cisco VPN 4.6.03 to install on my NEW windows xp pro w/ media center home computer - without the support of IT.

On the install it gave 2 errors - both deterministic network enhancer errors -
one said add plugin failed, the other said remove plugin failed.

It does appear to have loaded the software. However I cannot get a connection.

Any suggestions?
Thanks
 

A:Cisco vpn Deterministic Network enhancer add plugin failed

Read other 6 answers
RELEVANCY SCORE 46.4

I have a Cisco catalyst 3500xl I ran the standard installation and entered a ip subnet and gateway that's all i'm new to Cusco but I want my ports all have internet access but not sure how
 

A:[solved] Cisco switch configure Cisco catalyst 3500xl

First question is what type of ISP service do you have and how many devices? If you want to connect 5 devices, you'll need 5 static IPs from your ISP. The reason is that 3500xl switch is a layer 2 switch only. Which means there is no routing /layer 3 functionality.
 

Read other 14 answers
RELEVANCY SCORE 46

Hello I'm new here!

I hope I am at the right place...
I need some help with building my network.

My Backround:

*I for past 15 years I have used and worked on PCs - I am a power user.

*Very little Linux/BSD experience - mostly through GUI :-\

*I took 2 semesters of CCNA (Cisco Certified Network Associate) courses 6 years ago and understand core network ideas - such as OSI model & TCP/IP stack. I was able to program Cisco routers and switches from scratch. Unfortunately I have changed my major and went into business - most networking skills I aquired from these courses have been forgotten.

Here is what I need:

INTERNAL NETWORK:

*"Home" Server for Users
*Media Server
*Data Server
*Print Server
*(3) Power Workstations (Multiple OS)
*(5-8) Net-User PCs (Ubuntu as main OS Dualbooted with XP)
*HTPC
EXTERNAL NETWORK:

*Test Server (running Ubuntu LAMP)
* FTP Server
* Web Server

NETWORKING Equiptment at hand:

* Siemens SpeedStream 4100 PPPOE DSL Modem
* m0n0wall Firewall/Router with 3 Ethernet cards
*(2) Cisco 5509 Supervisor III engine (w/ 10/100 Ethernet (24 ports) & Gigabit (3 GBICs) & lots of useless fiber blades)

I would like to connect all of this together to provide a secure INTERNAL & EXTERNAL networks and be able to add new nodes (such as wireless and wire up two outbuildings - maybe taking fiber to them).

The EXTERNAL network needs to provide limited access (under 10 people) to the test server and FTP server for 20 use... Read more

A:Please Guide me to a PERFECT Home Network! Cisco Gurus Needed!

It's impossible to read that diagram, I suggest you attach it directly here in a higher resolution.
 

Read other 2 answers
RELEVANCY SCORE 46

Hi,

I currently Cisco VPN into the office when i'm working from home and I lose all my connection to resources at home. Is there a way I can still be on the Cisco VPN and access my home resources as well without having to disconnect from the VPN? Any help or advice would be great.

Thank you!
 

A:Solved: CISCO VPN into the office can't access home network shares

Nope. The way Cisco VPNs work is the network administrator sets policies and rules at the VPN server. This can be a router, firewall, or VPN concentrator. These policies and rules get pushed down to the VPN client when you connect and log in. There's no changing these policies or rules from the client side. The network admin would have to change it at the VPN server. What your network admin has done is to tunnel all traffic down the VPN tunnel therefore negating access to any of your local network resources. If you want to ask them to make an adjustment change for your connection, you'll have to ask them to allow split tunneling. Don't be surprised if they say no as allowing split tunneling will in essence provide a gaping back door into the corporate network.
 

Read other 2 answers
RELEVANCY SCORE 46

i am having a fujitsu laptop lifebook e series running win xp pro 2002 sp3
i have cisco vpn client 4.6 which connects to my company network from home using bt wireles and get a valid class a ip address
however i am unable to view any of the network drives
i am unable to map manually and get error message network path not found
i have tried repairing vpn,but to no avail
sometimes my internet connection drops while on vpn
with the same network login id and password,i can view the network drives on a different laptop using the same cisco vpn client
any help would be greatly appreciated
 

Read other answers
RELEVANCY SCORE 46

After the last window's update on Dec. 18th failed, my computer behaves strangely. I tried to restore the system to before the update, but now I can not open window's update. In normal mode, the window update window freezes when opened. In safe mode, window update does not even open. Also my task manager does not open in normal mode. A taskmanager icon appears on the system tray, but the task manager does not show up. Also the wireless network manager freezes when I try to access it in normal mode. The system takes longer than usual to load in normal mode. The system also frequently crashes while starting up in normal mode, only a blank screen with a mouse arrow in the middle appears. When I shut the computer down, it freezes in log out screen, so I have to manually shut it down. The defragment also will not run.
There is serveral cases of service hang report in my problem log involving Nlasvc, SstpSvc, WinHttpAutoProxySvc.
I'm sure I don't have any malware in my system left since I checked it through the virus removal/hijackthis forum as well as multiple virus scans, still the problem persist.

A:Can not open window's update/ task manager/ network manager and can not shut down

Hi boman,

Some questions:

You said you are sure you don't have any malware left. Did you have malware? And did you have malware when you tried to do the update which wasn't sucessful?

Do you have a cd with your computer?

Which Antivirus program are you using?

Zllio

Read other 3 answers
RELEVANCY SCORE 45.6

Hello,

I have a number of devices connected to my virgin router, via wireless and lan.

I was wondering if their was software that exists, that allows you to monitor the speed, traffic, and what kind of bandwidth each device is getting from the router, speed etc too .

Many thanks,

Stuart

A:software to monitor devies on network, data speeds, data usage ?

Since no one has replied. Here`s a google of programs.

Google

Read other 1 answers
RELEVANCY SCORE 45.6

Basically what the title says. Here is the layout:

1. Comcast modem -> home router/default gateway (linksys e2000) - 192.168.1.1 -> unmanaged netgear hub
1a. from unmanaged hub, everything has a 192.168.1.x address with a subnet mask of 255.255.255.0 (PCs/laptops/wifi, etc)
2. From unmanaged hub, to the cisco 2950 switch
2a. setup vlan1 to be a 192.168.0.x network (default gateway 192.168.0.1) with a subnet mask of 255.255.255.248
2b. Cisco switch has a Dell Poweredge 2950 II & a Rackable systems JBOD system, was going to set the IP of VMware ESXi as 192.168.0.3, the web server as 192.168.0.4 & the JBOD as 192.168.0.5

So far I have gotten to logging into the Cisco switch and setting the vlan1 as IP address/subnet mask as shown above. But when I set the static IP in the ESXi/web server, they are not getting connectivity. This may have something to do with routing from the home router because when I try and do static routes, it won't let me do it from a 192.168.0.x network. Not sure where to start, starting from a novice to intermediate perspective, but had some spare parts and wanted to start this project. Any help would be appreciated. Thanks in advance, and let me know if you need more information.

Regards,
Rob
 

A:Segregating vmware web server from home network using cisco 2950 switch

dijitaljedi,
Welcome to TSG.
Your Default Gateway, 192.168.1.1 (linksys e2000) is not seen by your 192.168.0.1 network. As you stated you need a router to route between the networks.

The easy way is to stick with the 192.168.1.0 255.255.255.0 network, all of your 2950 switch ports are in VLAN 1 by default , so it should plug and play. The devices you want static can be set to the top of the current range 192.168.1.254, 192.168.1.253 and so forth, the DHCP on your router will issue 192.168.1.2, 192.168.1.3...

The hard way http://www.dd-wrt.com/site/index

This should be done carefully, as you can turn a perfectly good router into a paper weight.
 

Read other 3 answers
RELEVANCY SCORE 45.6

Can someone give me some advice on how to set up a basic network using two 2600 routers and a 2900 Cisco switch ? Not as far as commands but do I need to use NAT ? I have Comcast as my ISP. Please help me !
 

A:Setting up a basic home network with 2 Cisco 2600 Routers and switch

we always need nat.

Most of the time the connections look like
Code:

modem----router --- other devices and/or switchs --- still more devices
There are a FEW cases where the modem needs to be set to BRIDGE mode, but
don't go there unless it all fails.

Keep it simple to start with [ modem---router---one system]

see this for testing your ISP connection
 

Read other 2 answers
RELEVANCY SCORE 45.6

Does any one now anything about 2005 data center server suite?
 

Read other answers
RELEVANCY SCORE 45.6

Data center provider took these things into account when they built the facility, but it never hurts to take extra precautions with your critical infrastructure.
Data Center
 

Read other answers
RELEVANCY SCORE 45.2

I have a peculiar issue where I would need to have "Network and Sharing Center" open to be able to see that my my laptop's wireless connection. I would see the signal bar and also see the dreaded red x.

Even when I have it open, I can see it refreshing each second; like its losing connection and reestablishing.

My internet connection is working and has no issues.

What can this be?

Network and Sharing Center - Open
Network and Sharing Center - Open and refreshed


Network and Sharing Center - Closed

A:Correct Network Tray Icon - Requires Network and Sharing Center Open??

That will probably be your Ethernet connection, not your wireless adapter, you can disable it in the bios if you don't use it.

Read other 3 answers
RELEVANCY SCORE 45.2

Initially the network icon and sharing center were correctly indicating network connection status.  After the third windows update session in 4 days it now is constantly stating that I do not have network or internet access.  This is not the case as IE and Firefox, Outlook 07 and Thunderbird all can get online without issues.  Also network commands (ping, tracert, ipconfig) work from the command line and show positive connections and even IP addresses.If anyone has suggestions on what is wrong or better yet can help me solve this please say so.CB

A:Network and Sharing Center falsely reports no network or internet access

No I do not have two network cards - only the on board LAN connector.  This network device works fine without issues in Device Manager (no bangs or red stop icons) and shows that the correct 'signed' driver is present.Right now I have re-installed the card from device manager (right click on network card listed, choose uninstall) then re-scan for new hardware and it is up and running again.  Same driver (latest) installed and the Network Places icon is showing correct information as well as the sharing center.  As soon as the computer enters standby, sleep or hibernate or I have to restart (warm or cold boot) this will change back to 'No Internet Access' in both the icon on the taskbar and in network sharing center.Again this appears to be an issue with Rhine PHY and Windows 7.
Hi CBThis may be associated with a known bug in Windows 7 with the Sleep/Hibernate components.
The bug appears when a hardware/software component fails to re-initialize when the system resumes from Sleep or Hibernation or will not enter the suspend state.
These bugs have only been seen on specific systems that have combinations of certain hardware/software installed.The only way we have to deal with these issues in the RC build is to try and avoid using the Sleep/Hibernate functions as much as possible. If you experience this bug and still need to use the Sleep or Hibernate functions be aware that you could possibly lose any unsaved information in applications.The latest information we have is ... Read more

Read other 30 answers