Over 1 million tech questions and answers.

ThinkCentre M58p and a PCI-E video card issue

Q: ThinkCentre M58p and a PCI-E video card issue

Hello, I had an old [but reliable] ThinkCentre M58p lying around and I recently thought of upgrading it [for a media center with a some gaming capabilties] from, some more, aging [but working] parts I have. So:1. I've replaced the Intel dual E8400 3Ghz with a quad Q9650 3Ghz [I have a 95W HSF] - Works perfectly2. Replaced the stock PSU with a 620Watts, SeaSonic - Works flawlessly3. Installed windows 10 and all the devices4. Finally, installed a EVGA GTX 770 2Gb into the PCI-E slot - This is the weird issue part Now, for the PCI-E card to get recognized during the boot, I had to switch the main output form IGD [Integrated Graphics Device] to PEG [PCI Express Graphics], and it works! The system boots up from the PCI-E slot, and with the drivers installed, everything works and looks great. Easy, or so it seems... As soon as I restart the PC there's no signal, from the PCI-E slot anymore, and in order to boot again from the PCI-E card, I have to:- pull the card out- boot the machine from the onboard VGA [no need to change the BIOS settings though]- shut down- plug the PCI-E card back in- turn it on Then it works again. Games run great, the PC is cool and quiet. Until I power it off... Each time, I have to repeat the process in order to get a signal from the PCI-E slot... Has anyone happened to come across this kind of issue and knows the cause for this? BTW, I've tried a different card [GTX 570] and the results were the same. Also, stand by/sleep results the same as a shut down.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: ThinkCentre M58p and a PCI-E video card issue

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 86.4

I have a ThinkCentre m58P and have tried 2 cards in the machine to no avail. One just wasnt recognised the other gave bios bleeps. I want to turn this PC into a media streamer from as NAS server and need a HDMI output compatible Graphics card for this machine? Can anyone recommend whats on the whitelist or fully functions wih the M58p?

A:ThinkCentre M58p Graphics Card Whitelist

Can't recommend a card, but just wanted to make sure you knew that you don't have to have a graphics card with an HDMI port on it. The signaling for HDMI and DVI are identical, just different connectors. I have a cable that has a male DVI connector on one end and a male HDMI connector on the other. I connect from the DVI port of an ADD-2R card directly to my TV. There are also DVI/HDMI converters that accomplish this same task using the converter and a standard HDMI cable. Check the parts listing for your machine on the support site to see which graphics cards are supported for your model.

Read other 7 answers
RELEVANCY SCORE 85.2

Hello, I'd like to add an additional ethernet card with 2-4 ports to a Lenovo ThinkCentre M58p 6137, but I'm not sure what will fit. I'm not the most computer knowledgeable, any advice would be appreciated! Thanks!

Read other answers
RELEVANCY SCORE 84.4

Hello Forum,
 
i see a 11 pin yellow male usb connector on my m58p board,
i have some m58p and one m90p and i think a m91 or m93p,,
questions:
-have all thinkcentre pcs this 11 pin connector, same on m90 and 91p?
- is there any possibility to connect a newer usb device to that 11 pin connector?
- is there any adapter to usb 2.0 or maybe 3.0?
or can i only connect a normal female usb device like a cardreader with 9 pins to 11 pin connector with not using the two most right pins?
 
thx, bernd
 
thx for informations!
bernd
 
Mod: edited the Subject line to clarify that it's the motherboard USB connector

A:ThinkCentre M58p: motherboard USB connector pinout, card reader

- is there any adapter to usb 2.0 or maybe 3.0?

This, or a similar card?  USB 3.0 PCI-E Express Card with 4 USB 3.0 Ports, Speed Up to 5.0 Gbps
 

Read other 9 answers
RELEVANCY SCORE 81.2

I have a Lenovo 4480B1U, which is a ThinkCentre small form factor M91p desktop with integrated video.  I wanted to add a discreet video card to it for playing Minecraft, because playing it with the integrated video is choppy at times.  I installed a low profile 1GB AMD RADEON HD 7470, and when I turn the PC on, there is no video whatsoever.  I made sure to go into the bios and set the graphics to use the PCI-e slot.  If I take the video card out and switch back to the integrated video, it works fine.  Any ideas?  Can anyone recommend another video card I can get for this machine?  I won't want to spend more than $50.  Thanks in advance!

Read other answers
RELEVANCY SCORE 71.6

Hello,I have a simple question:Can i install the GTX750ti from MSI on my Lenovo M58 6303waz model?Here is the link:http://www.amazon.com/MSI-Computer-Graphics-Cards-N750TI-2GD5TLP/dp/B00SOXMPJY/ref=sr_1_2?ie=UTF8&qi...I know i might need to upgrade the PSU too but there were cases wwhen this graphics card worked with this amount of power.Please help meThank you in advance!
 
 
Mod:  edited title for greater clarity













Solved!

Go to Solution.

A:M58 M58p: Successfully upgraded graphics card to Gtx 750 Ti (video, best)

Edit: after checking my M58p, I think you will have an issue with heatsink so it will not fit. If you have chance try to get one to try it out or just take zotac:
https://www.zotac.com/us/product/graphics_card/gtx-750-ti-lp-2gb
 
 
Original answer:
Should be ok, providing you get low profile shields (seems that they are included). You will have to modify M58 a bit, because heatsink is wider than single width. I am running Zotac GTX 750 Ti in 6137 that is basically same ...





***Disclaimer: I am not Lenovo employee. While I do work for Lenovo Partner, all my contributions are my personal, non-official and not that of Lenovo or my employer.

Read other 9 answers
RELEVANCY SCORE 71.6

Hello,I have a simple question:Can i install the GTX750ti from MSI on my Lenovo M58 6303waz model?Here is the link:http://www.amazon.com/MSI-Computer-Graphics-Cards-N750TI-2GD5TLP/dp/B00SOXMPJY/ref=sr_1_2?ie=UTF8&qi...I know i might need to upgrade the PSU too but there were cases wwhen this graphics card worked with this amount of power.Please help meThank you in advance!
 
 
Mod:  edited title for greater clarity













Solved!

Go to Solution.

A:M58 M58p: Successfully upgraded graphics card to Gtx 750 Ti (video, best)

Edit: after checking my M58p, I think you will have an issue with heatsink so it will not fit. If you have chance try to get one to try it out or just take zotac:
https://www.zotac.com/us/product/graphics_card/gtx-750-ti-lp-2gb
 
 
Original answer:
Should be ok, providing you get low profile shields (seems that they are included). You will have to modify M58 a bit, because heatsink is wider than single width. I am running Zotac GTX 750 Ti in 6137 that is basically same ...





***Disclaimer: I am not Lenovo employee. While I do work for Lenovo Partner, all my contributions are my personal, non-official and not that of Lenovo or my employer.

Read other 9 answers
RELEVANCY SCORE 71.6

Hi, I have this PC, but I can't see on his motherboard does he have COM header. I need 2 COM ports on the motherboard, because they're powerful enough to talk to ESC/POS printers which are 25-30m away.

Read other answers
RELEVANCY SCORE 70.8

greetings from downunder  just wondering if any experts here could provide me with some answers or solutions please i have a thinkcentre m58p running win7pro 64bit with 6gb ram. i have accidently acquired myself 2x SAS SSD drive not knowing that these SAS drives are NOT the same as the normal SSD drive. i found out that i need to have a RAID card to run these drives. would anyone here know how to setup my PC so i can use one of these SAS drives as my boot drive ? also, would this card, Dell PowerEdge SAS 6/iR RAID Controller Adapter Card part#0JW063 (http://www.trademe.co.nz/Browse/Listing.aspx?id=1163240918), work interms of controlling the SAS drive as my boot drive ? more importantly, is this card (Dell PowerEdge SAS 6/iR RAID Controller Adapter Card part#0JW063) compatible with my thinkcentre pc ? if this possible, would anyone here patient enough to explain it to me ste-by-step on how to set it up in my pc so i can make the SAS work as my boot drive ? appreciate any help have a great day and weekend everyone

Read other answers
RELEVANCY SCORE 70.8

Hello, I updated the bios to the latest version (the one from 2012) and my video card (Gigabyte GT 710 1GB) doesn?t work it says no signal in my monitor but the fan is running and I bought it new. I?ve seen some youtube videos about Lenovo Thinkcentre M58p with GT 710 and they can make it work but not for me (why meeee). I need help ASAP please.

Read other answers
RELEVANCY SCORE 70.8

I have searched the whole durn world over about upgrading ram memory on these M58P 6137 sff desktop computers and it's like two sides to every story!! Lenovo says:: 8gb maximum. Crucial and others say 16gb maximum. I've updated the bois to the 5ckt77a and all that and even chunked in a cpu upgrade from e8400-3.0 to a 8600-3.33 and no problems there. But before going and spending money on a lost cause; If indeed these computers can even handle 1- 4gb stick of ram let alone 4-4gb of ram. Anyone out there done it yet? I'm using 8gb now (4-2gb)

Read other answers
RELEVANCY SCORE 70

Windows 10 does not recognize my second hard drive!

Read other answers
RELEVANCY SCORE 70

Hello, I have a Lenovo ThinkCentre m58p with a GT 710 and I will probably upgrade it to GT 1030 in the future but is the GT 1030 compatible with the m58p?
 
Mod:  edited Subject line to add solution there
 













Solved!

Go to Solution.

A:Lenovo Thinkcentre M58 & M58p: yes, is compatible with GT 1030

I'm a huge fan of the GT 1030, but haven't seen any posts here on it and the M58/p.   You may be the first to try it, however the GT 1030 does work with the next gen model, M90/p (and newer), and I haven't seen a case where a GT 730 worked (on systems with PCIe ver. 2.0 -- GT 730 is known to work on M58) and the GT 1030 did not (meaning it has good backward compatibility, unlike AMD graphics cards.)  That doesn't guarantee that it will work, but there's a very high probability.  I hope that helps. 
 
Edit:  Earlier versions of the M58 and all M57 have PCIe ver 1.1.  I would not recommending using a PCIe 3.0 card (GT 1030) in a 1.1 slot (PCIe 2.0 cards like GT 730 do work in 1.1 slots.).  Check your Intel Chipset specs to see which version is supported. 
 
Edit 2:  I'm now thinking that all M58 had version 2.0 PCIe. M58 did have 2 generations of Intel processors, but I believe the Chipset stayed the same. 
 

Read other 2 answers
RELEVANCY SCORE 70

I have a 3.0 USB PCIe card curently using my PCIe slot.  I would like to upgrade my graphics by installing a new graphics card in the PCIe 16 slot but to do so I would have to remove the 3.0 USB PCIe card from its slot to allow room for the fan in the graphics card.  I enjoy the speed of USB 3.0 for downloading music and movies and don't want to get rid of it.  But I would also like to improve my graphics.  Is there any way around this problem?

Read other answers
RELEVANCY SCORE 70

Hello I have a Lenovo ThinkCentre m58p with a GT 710 and I will probably upgrade it to GT 1030 in the future but is the GT 1030 compatible with the m58p?

Read other answers
RELEVANCY SCORE 70

Hello I have a Lenovo ThinkCentre m58p with a GT 710 and I will probably upgrade it to GT 1030 in the future but is the GT 1030 compatible with the m58p?

Read other answers
RELEVANCY SCORE 69.2

To whom this may concern, I cannot get this Lenovotower to load an OS (in this case Windows 7Ultimate) or to boot from the CD/DVD drive fromany of 4 different OS install CD\DVD's! One XpBootable CD, two Win 7 boot DVD's and even a LinuxOS boot CD. The CD/DVD drive will blink 11-12times when a disk is inserted and then nothing.Yes, I have changed the boot order to CD/DVD drivefirst and even removed everything BUT the CD/DVDdrive and still no boot up!

























20161026_211523.jpg ?925 KB

A:Thinkcentre M58p Desktop C2D-E8400 wont boot up fr...

boot response . . .

























20161026_212137.jpg ?1137 KB

Read other 3 answers
RELEVANCY SCORE 69.2

Dear colleaguesI have one of the above and am thinking I would like to have two monitors attached to it.However there is only a single monitor point at the back.Please can anyone advise whether I can adapt it to have two monitors.If so what upgrade part would I need to install on the machineThanks for your kind helpBest wishes, Ian

Read other answers
RELEVANCY SCORE 69.2

Hello, I've found a security loophole or gap on the ThinkCentre M58p' series. Where do I report this? I talked to Lenovo support but they "were not sure" on Facebook.

Read other answers
RELEVANCY SCORE 64

Hello guys, I've got this problem:I've bought a second-hand ThinkCentre Edge 72 SFF desktop and a Lenovo Radeon HD 7450 graphics to go with it. Since it was an OEM Lenovo-branded card and originally available for this very computer as a CTO option, I thought "what could go wrong?" Boy, a lot. I Plugged the card in, installed the OS (Windows 8.1 x64) and the went to fiddle with the BIOS for a bit. That's where I stumbled upon this problem: when the graphics was installed, you couldn't disable CSM and enable Secure Boot, because if you did, you'd lose video. It took me a few tries and a BIOS update to find out what was causing the black screens. So I did some googling and found out Lenovo knows about this and they offer an official solution, which is a VBIOS flash - see here: https://pcsupport.lenovo.com/dk/en/solutions/HT081709 Great, huh? So I followed the instructions TO THE LETTER and read everything twice before acting, ran the AtiWinFlash, but got a flash error after a few seconds. Clicked OK, closed the prompt and restarted the PC. To this point I still had video output, however after the reboot the screen was black like when the secure boot was enabled before. So I pulled out the card to see if it's gonna run on IGP and it did, so I loaded BIOS defaults and double checked that CSM is enabled and Secure Boot disabled. Put the card back in to no avail, still no change, which kinda made me sure that the card is bricked. Since then I ... Read more

Read other answers
RELEVANCY SCORE 64

I restored a M700z to Window 7 using the recovery media but it didnt install none of the drivers. i used lenovo support website to install all drivers except the PCI communication driver and Video driver as non on the website worked. Can someone please point me into the right direction regarding this issue.

Read other answers
RELEVANCY SCORE 62.8

Hi,I've been considering buying a new GPU for my SFF M92p.I currently have 1GB 620 GT nvidia GPU & I would like to upgrade to a 2GB GPU.  i7-3770 Cpu 3.4GHzWindows 1016GB DDR3 RAM1T HDPSU - 240 Watt I need professional assistance on : - Can i find 2GB GPU to use on this current system @ 240 ?- If not, would i need to change my PSU ? And where do i buy such a unit ? What's it called ? [It's for gaming]    

A:Lenovo ThinkCentre M92p 2988-E2U [Video card upgra...

The GTX 750 Ti could work with a SFF M92p.   Upgrade to the latest BIOS beforehand, CD ISO method is most reliable.   Check that there aren't any taller heatsinks on the motherboard that could interfere with the graphics card (refer to photos of the card.)   
 
Since your system is older, to ensure the necessary airflow, clean the front air intake and fan with vacuum and canned compressed air, jam the fan with a cable tie or similar so it can't spin and over-speed.  Same for CPU fan and heat sink, and vac the intake and rear exhaust of the power supply.  
 

I can confirm that this MSI brand low-profile  GTX 750 Ti 2GB  card works perfectly in my M93p SFF machine without upgrading the PSU:   MSI N750-Ti-2GD5TLP
 
Measuring the power draw running Prime95 (CPU benchmark) , FurMark (GPU benchmark) , charging mobile phone via USB and copying large files at the same time , it stays below 190W.   Have been running this for several hours. I have also been playing Fallout 4 (FullHD, ultra textures, 60 FPS) for 100 hours without any problems.   As the case is quite compact, I was worried about the temperature but it stays below 80C for the GPU at full power over extended periods of time (about 25C ambient temp in the room). 
 
Installation is ok. Just mount the low profile bracket and move the PCIe 1x WiFi card (if you have one) into another slot.  Preferably le... Read more

Read other 2 answers
RELEVANCY SCORE 62.8

Dear all, I am planning on replacing my Quadro410 with a more recent and more powerful video card to be able to play a game (or two). I like to play flight simulators, though FlightGear 2017 does not run with the 512MB VRAM my Quadro410 can offer. Their wiki recommends 1-2 GB vram (and the more CUDA cores the better). Here is my question: what video card would you recommend me taking into consideration my requirements (1-2GB), my limitation with the thinkcentre chassis and the fact that I want to spend as little as possible?(Generally, I am not a gamer, so I don't need the very latest and best.) Also, I prefer AMD Radeon cards over Nvidia because of the driver situation in GNU Linux. But please feel free to suggest both brands. Many thanks!   

Read other answers
RELEVANCY SCORE 62

Hi all,
 
My PC is :
 
4524e3u LENOVO M91P CORPORATE TOWER CI7-2600  3.4GHZ/16GB/320GB , full tower
 
I just bought it used and installed my old power supply (Enermax Noisetaker 420W), as the one that came with this PC sucks. I installed my old video card (x1900xtx), and it booted fine. But unfortunately it won't support Overwatch (crazy I know...).
 
I want to know the best possible video card I can purchase for this PC ($100-$210, I'm all about value), for gaming purposes.
I was thinking about

XFX Radeon R7 370 995MHZ 4GB Dual Dissipation GDDR5 HDMI 2XDVI PCI-EXPRESS 3.0 Video Card

, but I read some other threads related that some people's PCs wouldn't even boot with a R7 card.
 
My PSU does have an additional 6pin power supply.
 
Someone else said in another thread that the best video card could only be Nvidia 750 Ti. I hope this is not true.
 
Ultimately, I want to play Overwatch. 
 
Thanks all!
 
 
 Mod:  edited Subject to include the greater scope of system models
 













Solved!

Go to Solution.

A:ThinkCentre Tower: best graphics card GPU possible? (max, video, VR, oculus, Passmark benchmark)

Can someone tell me if I need to get a low profile 750ti or will a normal double-fan one do?

Read other 9 answers
RELEVANCY SCORE 62

I have a user with 3 displays. They are all VGA displays. Two with his M72E and the other another PC. We want to consolidate to one PC (Thinkcenter M72e). I dont believe the built in card can support 3 displays. Could anyone suggest an inexpensive video card that supports 3 displays for this tower. Its just for busines so no need for a high end card. Also would prefer passive if possible. M72e (core i5)https://support.lenovo.com/us/en/solutions/pd024590

Read other answers
RELEVANCY SCORE 62

I have Lenovo ThinkCentre M58p running on windows 10, I want to connect second hard drive, but the disk does not connect, why? The second drive is SEAGATE HDD SATA 1TB 7200RPM 6GB / S / 64MB ST1000DM003. Can I also connect a sata3 disk WESTERN DIGITAL HDD SATA 4TB 7200RPM 6GB / S / 256MB BLACK WD4005FZBX WDC?

Read other answers
RELEVANCY SCORE 61.6

Hi all,
 
My PC is :
 
4524e3u LENOVO M91P CORPORATE TOWER CI7-2600  3.4GHZ/16GB/320GB , full tower
 
I just bought it used and installed my old power supply (Enermax Noisetaker 420W), as the one that came with this PC sucks. I installed my old video card (x1900xtx), and it booted fine. But unfortunately it won't support Overwatch (crazy I know...).
 
I want to know the best possible video card I can purchase for this PC ($100-$210, I'm all about value), for gaming purposes.
I was thinking about

XFX Radeon R7 370 995MHZ 4GB Dual Dissipation GDDR5 HDMI 2XDVI PCI-EXPRESS 3.0 Video Card

, but I read some other threads related that some people's PCs wouldn't even boot with a R7 card.
 
My PSU does have an additional 6pin power supply.
 
Someone else said in another thread that the best video card could only be Nvidia 750 Ti. I hope this is not true.
 
Ultimately, I want to play Overwatch. 
 
Thanks all!
 
 
 Mod:  edited Subject to include the greater scope of system models
 













Solved!

Go to Solution.

A:ThinkCentre Tower: best graphics card possible? (max, video, VR, vive, oculus, Passmark, benchmark)

Can someone tell me if I need to get a low profile 750ti or will a normal double-fan one do?

Read other 9 answers
RELEVANCY SCORE 60.8

I've been recommending the GT 1030 here for some time as the best low-power graphics adapter (30w.)   It is now listed in the readme file for the Nvidia driver (2018 releases - M92p example) on the Lenovo support website as a supported card. 
 
It is known to work in systems going back to the M90p generation.  And while it is available as a full-height card, most are low-profile cards, suitable for SFF systems.  Be sure the check the length of space available in a SFF, especially for the M710s & M910s models, before you decide to buy, to ensure you get one short enough. 
 
The GT 1030 has twice the performance as the GT 730 (the previous best 30w low-power Nvidia card, which this replaces), and has important new graphics card features, such as DX 12 and 4K HDMI, and support for PureVideo HD 8 and Feature set H.
 

Read other answers
RELEVANCY SCORE 60.8

I'd like to know if the Quadro K620 is compatible with the M83, E92, or E93 desktops with 280W power supply.
According to NVIDIA, it only consume 45W max power.
I've been looking for documentation in Lenovo support but could not manage to find it.
Since the desktops I mentioned are already obsolete (as per our supplier), I only found using the look up parts list that it's compatible for P series workstations.
I asked this because I want to upgrade the GPU of a workstation then used the current K620 into old models.
 
Mod:  edited the Subject line to expand the question description













Solved!

Go to Solution.

A:ThinkCentre: Nvidia Quadro & workstation card compatibility (CAD, video photo editing, design)

The page for the Nvidia driver on this systems support page, lists the Quadro K420.   The K620 would have been considered  more apropos of a ThinkStation, rather than a ThinkCentre.   From a power perspective, the 45w is not a problem, since these systems can run a Gtx 750 at 60w.   And I'm confident that the K620 would work also.   Edit:  K620 is known to work in a M93p, which uses the same BIOS as E93 and M83. 
 
Perhaps before you buy the upgraded cards, test the K620 in the older system.  Please post the results, either way, here.  Thx. 
 

Read other 5 answers
RELEVANCY SCORE 57.6

Hi guys, I've finally finished upgrading my M58p 7360. The BIOS i'm using is 5CKT77AUS New video First video

Read other answers
RELEVANCY SCORE 56.8

Hello, All of a sudden, the CPU fan on my M58P was running on maximum speed.I tried to reset the CMOS (as some users suggested), but after that, the unit just reboots itself after a few seconds. No beep, no POST, it powers on quietly, then the CPU fan it's slowly increasing its speed, runs for about 2 seconds at max speed, then reboots. Forever.If it powers on having the CLR_CMOS jumper on pins 2-3, it makes 1 long beep, followed by 2 short beeps (the maintenance manual states RAM, MB or video error). Already tried different RAM sticks, placing in different slots, etc. Strange thing, the bootblock recovery process works, the unit boots from CD, makes some beeps, then powers off. But after placing the CLR_CMOS jumper to pins 1-2, it keeps restarting. Any way I could revive it? 

Read other answers
RELEVANCY SCORE 56.4

I have the M58p and as you know, it has a microphone jack on the backside of the tower, as well as the front with a mic and headphone jack.  Is it possible to run AND RECORD audio from both mics if I use the two provided jacks? From what I have tried so far, I cannot get my audio software to take in both without some sort of issue.  I thought maybe I was missing something, hence the question. thank you in advance!  

Read other answers
RELEVANCY SCORE 56.4

I have the M58p and as you know, it has a microphone jack on the backside of the tower, as well as the front with a mic and headphone jack.  Is it possible to run AND RECORD audio from both mics if I use the two provided jacks? From what I have tried so far, I cannot get my audio software to take in both without some sort of issue.  I thought maybe I was missing something, hence the question. thank you in advance!  

Read other answers
RELEVANCY SCORE 56

Hi, I want to buy this video card for my M58p computer.https://www.cnet.com/products/amd-radeon-hd-6350-graphics-card-radeon-hd-6350-512-mb-series/specs/Is it compatible or not? It only needs 250W PSU. Thanks

Read other answers
RELEVANCY SCORE 55.6

I have a Lenovo M58 with a lenovo mtq45nk mainboard. I have been happily using dual monitors through the VGA & Displayport (converted to DVI) for a long time now. Running win7 32x
 
Recently I added a PCIe card - Happauge Quad Tuner TV Tuner card,
 
Initially this did not work, and I needed to change bios settings from Automatic under video to IGD or PGE.  This got the TV Tuner card working.
 
Now my dual monitor setup no longer works.
I have tried changing settings in bios to:Automatic - does not detect TV tuner card.
IGD - detects TV tuner card but not second monitor
PGE - detects TV tuner card AND second monitor.
 
Windows detects the second monitor, and I can select is as mirror, dual display etc but nothing is shown - it's like it remains asleep.
 
Just to verify, I removed the PCIe card and tested the dual monitor setup again, and all worked perfectly again!
 
I have also tried setting the second display to primary display (display port) which does not work. I could not change this in bios as there is no option for primary display under video settings in bios - so i updated bios to latest scjy77usa.
 
I am quickly running out of ideas, and cant see why this should not be possible... does the PCIe (input only device) overrule the displayport? Is there a way to re-activate?
 
Mod:  edited the Subject line to clarify the question

Read other answers
RELEVANCY SCORE 55.2

The computer's a year old, running XP, and my boyfriend and I have no idea what's wrong with it (it's his). I'd put in hardware support but I don't know which piece of hardware may be corrupted, exploding as we speak, or what.

It began last night. He's done this before -- he has two monitors, one meant for a TV (I believe) and another old computer screen. Normally it runs on the TV one because it's bigger. He switched to the older one to show me how he can adjust the settings so that it's all vertical. That was great and dandy and we didn't expect any issues. He's done it before and it really isn't doing much to the computer.

Later, after midnight, he goes to switch everything back to normal. First, the computer acts like the monitor is there but that it can't do anything -- it tries to go into sleep mode or something. Then I suggest he unplug, shut down, plug things back in normally, and power back up. This appears to work.

I was a bit happy then, until we got to the XP loading screen. It's going... and then after, it flashes, then goes black. Nothing comes up, nothing does anything.

And so the three hour saga of last night begins. We restart, we spam F8, we get into safe mode, he disables Nvidia but can't open the application. Nor does his mouse function in safe mode (I know some don't, but it really doesn't help the situation). I've used my laptop to bring up shortcut keys and we're functioning through everything that way. He restarts after disabling Nvidia, an... Read more

Read other answers
RELEVANCY SCORE 54.4

Hello, two months ago I purchased a M58p  7360 from a local computer recycling center.
 
Original configuration at date of purchase: 
Intel Core 2 Duo E7500
2Gb Lenovo DDR3 1066Mhz
No HDD
BIOS 5CKT77AUS
 
 
Current configuration running:
 
Intel Core 2 Quad Q9550 2.83Ghz 1333Mhz FSB-$50
120Gb SSD Crucial-Free
500GB WD 7200rpm-Free
2x2Gb Kingston 1333Mhz RAM-$20
2x2Gb Lenovo 1066Mhz RAM-$10
eVga GT 710 2Gb PCI-E-$75
40mm fan for Northbridge heatsink-$20
Linksys Wireless AC Dual-Band AC1200 USB adapter-$30
M58p BIOS version 5CKT77A-$30
 
Grand total of $235
 
 
Ok, this is a LONG story lol.
 
I found this online for $30 here in town. I never knew about this electronic recycling center. When I got there, they had an ENTIRE pallet stacked and shrink wrapped with these machines.
 
I bought the M58p and another stick of 2Gb ram for $40.
 
With some parts lying around from other upgrades, I was able to put in a 120Gb Crucial  SSD and installed Windows 7-64bit home. It installed just fine, and it updated Windows without a hitch. I went onto Lenovo?s support site and downloaded all the drivers. Chipset, audio, etc...
 
I installed an old 512Mb Radeon HD4350 to get dual monitor running.
 
40mm fan for the Northbridge heatsink. It was getting pretty hot.
 
About a month later the same place had an Intel Core 2 Quad Q9550 for $50. It was very easy to remove the CPU heatsink and clean eve... Read more

A:M58 M58p upgrade: processor & fan, memory, graphics GPU, SSD (with photos, video, benchmark)

 
40mm fan for the Northbridge heatsink. It was getting pretty hot.
 

Very well done!   Thank you for the write-up and photos.   It would help to know the 4 digit model number. 
 
Also, could I ask for more details regarding the fan, in as much as you can (make, model, physical fitment, where is it connected, 3 or 4-pin, does the BIOS control the fan speed, temps before and after, espec. while gaming, also GPU temps.)  Thx. 
 
 
 

Read other 9 answers
RELEVANCY SCORE 54.4

Hello, two months ago I purchased a M58p  7360 from a local computer recycling center.
 
Original configuration at date of purchase: 
Intel Core 2 Duo E7500
2Gb Lenovo DDR3 1066Mhz
No HDD
BIOS 5CKT77AUS
 
 
Current configuration running:
 
Intel Core 2 Quad Q9550 2.83Ghz 1333Mhz FSB-$50
120Gb SSD Crucial-Free
500GB WD 7200rpm-Free
2x2Gb Kingston 1333Mhz RAM-$20
2x2Gb Lenovo 1066Mhz RAM-$10
eVga GT 710 2Gb PCI-E-$75
40mm fan for Northbridge heatsink-$20
Linksys Wireless AC Dual-Band AC1200 USB adapter-$30
M58p BIOS version 5CKT77A-$30
 
Grand total of $235
 
 
Ok, this is a LONG story lol.
 
I found this online for $30 here in town. I never knew about this electronic recycling center. When I got there, they had an ENTIRE pallet stacked and shrink wrapped with these machines.
 
I bought the M58p and another stick of 2Gb ram for $40.
 
With some parts lying around from other upgrades, I was able to put in a 120Gb Crucial  SSD and installed Windows 7-64bit home. It installed just fine, and it updated Windows without a hitch. I went onto Lenovo?s support site and downloaded all the drivers. Chipset, audio, etc...
 
I installed an old 512Mb Radeon HD4350 to get dual monitor running.
 
40mm fan for the Northbridge heatsink. It was getting pretty hot.
 
About a month later the same place had an Intel Core 2 Quad Q9550 for $50. It was very easy to remove the CPU heatsink and clean eve... Read more

A:M58p upgrade: processor & fan, memory, graphics GPU, SSD (with photos, video, benchmark)

 
40mm fan for the Northbridge heatsink. It was getting pretty hot.
 

Very well done!   Thank you for the write-up and photos.   It would help to know the 4 digit model number. 
 
Also, could I ask for more details regarding the fan, in as much as you can (make, model, physical fitment, where is it connected, 3 or 4-pin, does the BIOS control the fan speed, temps before and after, espec. while gaming, also GPU temps.)  Thx. 
 
 
 

Read other 9 answers
RELEVANCY SCORE 53.6

It's a Dell Dimension 2400, and it's behaving very oddly. I reformatted the hard drive, installed XP Pro from a Dell CD that did not come with that computer (he didn't have his CD on him, so I borrowed it from his colleague since he was losing money with no computer; I assume it's just the OS when it has a separate driver CD; do some of Dell's OS CD's include the drivers?), and then installed all the programs that the client needed. I then got the drivers from the Dell website (chipset, audio, video, and network). It was running great the whole time I was working on it, which was for many hours.

The next morning, the client started to use it. It worked fine for a little bit, but then started to give errors like the following:

"Instruction at "0x00000000" memory could not be read. Click OK to terminate the program."

Program: Explorer.exe

"The application failed to initialize properly (0Xc0000044). Click OK."

Program: Firefox

"The application failed to initialize properly (0xc000012d). Click OK."

Program: iexplore.exe

It came to a point where even RIGHT-clicking on MY COMPUTER and attempting to select "Properties" would cause issues (gave an error message saying the action could not be performed).

When I checked it out later on, sure enough, it was doing exactly that. And even when I tried shutting the computer down, it said I was not authorized to do so. Very odd.

It even got to the poin... Read more

A:Is this a RAM issue, video card, video drivers...?

check the hdd for a recovery partition for the dell pc this may be a problem where you have used another xp cd to install and not the original one.
 

Read other 3 answers
RELEVANCY SCORE 53.2

I just installed Windows 8 on my PC and am having a quirky issue on the desktop. Whenever I try to right click on the desktop, the screen flashes as if it is resetting itself, and then it goes back to the desktop photo. The menu never pops up. If I open a program or a folder, the right click menu shows up just fine. Is it disabled? Is there a fix?

Read other answers
RELEVANCY SCORE 52

Hi, just wanted to share my experience with this great little machine - M58p M/T 6234-A1G.There were many questions regarding max CPU/RAM supported, so this is it:CPU: Originally Intel Core 2 Duo E8400, now: Core 2 Quad Q9650RAM: Originally 2x2GB DDR3 1066, now: 4x4GB Kingston (Total 16GB) DDR3 1333 (running at 1066 speed) PCIe slot: occupied by 3ware/LSI 9650 4lpml, 4 disk hardware RAID card with 4 Toshiba MQ02ABD100H hybrid 1TB 2.5" hard drives,configured in RAID 10, totalling in about of 1.9TB disk space. PCI slot: Intel Pro 1000 MT dual port gigabit ethernet adapter. This is PCI-X card, but it runs fine in regular PCI slot. More about it here:https://thehomeserverblog.com/esxi/intel-pro1000-dual-gigabit-nic-pci-x-card-in-pci-slot/ DVD is removed. In its place there is 4 bay 2.5" SATA enclosure (which is standard CDROM form factor) holding 4 Toshiba hard drives.In place of the primary drive there is dual 2.5" to 3.5" plastic cage with two drives. One is primary boot drive, second is spare,connected to the free DVD SATA port. OS: Dual boot. Primary OS: Xen 4.9 Hypervisor with Arch Linux x64 as DOM0,Secondary OS: Windows 10 Pro x64 Under Xen I managed to succesfully install, configure and run simultaneously the following:1. Windows 7 Pro HVM with 3 CPU cores, 8GB RAM, PCI passthrough of RAID and Dual Port Ethernet card. Running Plex server and just sharing the RAID array.2. FreePBX Distro HVM - running Sangoma Linux 7, 1 CPU Core, 4 GB RAM, PCI passt... Read more

Read other answers
RELEVANCY SCORE 51.6

Hi all

I was working away on my desktop tonight, and suddenly the monitor started freaking out. Here is a video to show you what's going on at startup

http://yfrog.com/7fvid00002z - starts 26 seconds in, sorry bout that

When it happened I was working in Cubase. I'd just reset the audio driver, and it started doing like in the video. After a little bit, the signal cuts out completely. It's not the monitor, I've checked with a spare and it's the same. I don't have another video card around at the moment, but I'm wondering if it's likely to be an issue with the hardware, or software/virus type stuff.

The computer is XP, 2gb ram, nVidia Geforce card (sorry, can't recall which one) etc. Incidentally the card itself looks fine, ie it doesn't look like it's shorted or anything.

Thanks in advance
 

A:Video card issue or something more serious? (w/ video)

Yeah, it's most likely the video card. I'd suggest reinstalling the drivers and then if that doesn't work, replacing it.
 

Read other 1 answers
RELEVANCY SCORE 51.2

So the other day i was on my computer and i went to open Minecraft, i logged in and then when it went to open and all the sudden different colored pixelated lines came across the screen so i shut my computer off and waited a bit then when i turned it back on it was fine untill i tried to open Minecaft again, then the lines got thicker and changed from horizontal to vertical. I shut my compter off again, waited and this time the lines were there as soon as i turned it on, so i started it up in safe mode and tryed to run a virus scan but it only ran for a second and said there was no threats found. So i tried to start it normally and everytime i did it would bluescreen after it logged in. Then i tried to reinstall windows with my windows 7 disc and it got about half way through then bluescreened and then when i turned my computer back on everything was bigger and i could only see about 1 3rd of the screen and i cant see the things that i can do (all i could see was safe mode). So im wondering if its my video card and if it is i have a spare one i can try but i dont know if it will screw up the spare, and since its half way through installing windows will that affect the card at all? By the way my computer is a Gateway DX series with a ATI Radeon Premium HD 4600 series graphics card
 

A:Video card issue, please help

what are you running
video card brand and model
cpu
m/board
ram
power supply
brand
model
wattage

check the listings in the bios for 12v line voltages and temperatures and post them
in the device manager uninstall the video card
reboot tapping f8 and choose low resolution mode
when windows finishes rebooting
disable a/virus
install your drivers
reboot the computer

wait till windows finishes installing

gateway are well known for failing power supplies
 

Read other 3 answers