Over 1 million tech questions and answers.

ProBook 430 G2 with M2.SATA, HDD not showing up.

Q: ProBook 430 G2 with M2.SATA, HDD not showing up.

I installed a M2.SATA drive in my ProBook 430 G2 as boot device. I wanted to install a normal harddisk also as a data drive, but the HDD does not show up. When I connect the HDD to another computer it is working fine. The SATA-connector in the ProBook is also working because before there was only there a HDD as boot device installed.What may be wrong?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: ProBook 430 G2 with M2.SATA, HDD not showing up.

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 53.2

Hello everyone! I have HP ProBook 440 G3 (X0N42EA) with Windows 8.1 x64 installed on M.2 SSD 256 GB TLC (SanDisk X400 if it is important), which is installed in my notebook from the factory. Win 8.1 was upgraded from Win 7, which was installed from the factory also.This model has both M.2 and SATA sockets. So in my case I have a free SATA socket. I want to upgrade notebook's storage volume adding a 2.5 512 GB SSD (SanDisk X400 also, if it is important also). I insert new SSD, start the PC and get an error message, that boot device not found and I have to install an operating system.OK. I set up in the BIOS (UEFI interface actually) UEFI boot order: 1st - USB; 2nd - M.2; 3rd - SATA. And for legacy boot order I have only two options, which are also set up respectively: 1st - USB; 2nd - M.2. New SATA SSD volume even doesn't display in legacy boot order options. I save changes and reboot PC and have same situation, same message.I try different ways: checking only UEFI boot order, only legacy boot order, checking both of it - no results. Even when I choose M.2 directly for boot via F9 button - no changes.When I unmount new SSD from notebook, PC starts normally, everything is OK.Both M.2 and SATA SSD are MBR partitions, if it is important. Does anybody know how to mount SSD into SATA socket and make PC boot system from M.2 SSD? Thanks in advance!  

Read other answers
RELEVANCY SCORE 51.6

My hp probook 450 g2 showing charging problem when i charge this laptop than solid charging light off after 8 second and systme does not charge some time yellow light blink and some time not  but when i start systme with plug in than battery show 0% and i can work on systme without battery backup can you guide me about itThanks

A:hp probook 450 g2 not showing power light

Hello aliatpixel,  You might want to take a look at this document: Battery Does not Power Notebook or Hold a Charge. It suggests troubleshooting steps to determine if the problem is the battery, the power supply, or the system board.You might find the answer to your battery/power issue as you work through the steps in that HP support article.    Hope this helps, for any further queries reply to the post and feel free to join us again !!  **Click the White Thumbs Up Button on the right to say Thanks**Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem. Thank You,GBL84I am not an HP Employee 

Read other 1 answers
RELEVANCY SCORE 51.2

I have created a 80GB partition on the SATA HDD in this laptop and want to install a seperate bootable XP OS The inventory tracking software I need to run will open in the XP virtual machine mode, BUT all software functions, such as report printing, sorting and searching do not work in the XP virtual machine. When XP setup loads and asks for drivers, I have none and setup stops! I have tried nLite, but with same results, when it asks for a driver to add to the install folder, I don't have one. If there is a driver on my restore disk that will work where is it located and what is the name? So, I need XP drivers that will recognize the SATA drive in my laptop during installation. I have copies of either XP SP2, with SP3 upgrade or SP3 available to install My laptop has a AMD A6-4400M APU, with Radeon Graphics and ATI Bios 02/19/13 68CPE Ver F.26. Anyone have a solution for me? Very thankful for any help!

A:Windows XP SATA drivers for HP455 G1 Probook Laptop

Hi: The only suggestion I can offer would be to try the sata drivers from the probook 4545s. That was the last model HP provided XP support and drivers for. http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5229463&swItemId=ob_113188_1&swEnvOid=109... The sata drivers are in the packages folder after you run the exe file or you can use a free file utility such as 7-zip to extract the driver files into their folders.

Read other 8 answers
RELEVANCY SCORE 50.8

at startup it is showing flashing caps lock and num lock lights but the screen is showing nothing, its remaining black, what may the problem

Read other answers
RELEVANCY SCORE 46.8

Just installed new motherboard, two hard drives (SATA). After installing Windows 7 I can only see one of the hard drive. I think they both show up on the startup stuff. What's happening? Gigabyte Motherboard, Award bios. I have two old hard drives (IDE) that I can see. One IDE header. 5 SATA headers.
 

A:Only one of two SATA drives showing in 7

Read other 12 answers
RELEVANCY SCORE 46.8

Hi,

Firstly, I changed all my settings in my bios to AHCI and my Jmicron controller 363 to AHCI + IDE. Now, my DVD drive won't show up in my device manager and there are multiple controllers under IDE ATA/ATAPI that weren't there before. Any ideas on how I can get the DVD drive to work under SATA and fix the multiple channels under the IDE ATA controllers?

Thanks. The pic is below.

A:SATA DVD not showing / Something wrong here?

Follow the steps in this article to toubleshoot.

Your CD drive or DVD drive is missing or is not recognized by Windows or other programs

Read other 1 answers
RELEVANCY SCORE 46.8

I have a sata harddrive in my pc and bought another one today plugged it in the spare sata connection slot and when i turn the pc on it loads up fine goto my computer and it isnt there, now i dont know if i need to have it set so there needs to be a jumper in it, theres no jumper indicator on the hdd itself so i tried it in them all and its not showing up still. Ive went to disk management and it isnt showing up there either.

Its a SAMSUNG hard drive the model number is HD320KJ SERIAL ATA 3GB/S

any help would be apreciated with this issue

thanks you
 

A:Sata Harddrive not showing up

Read other 16 answers
RELEVANCY SCORE 46.8

Hi all,

This is my first post so please be gentle.

I ran the Windows update on close last night and today my system will not re-boot, my bios cannot see my SATA2 HDD.

I have tried repair in windows but no good as HDD is not there.

I have tried swapping the SATA sockets etc but they all say none detected.

I tried MOBO jumper reset with battery out.

The HDD is spinning so the power is working.

Please help I am lost

A:SATA HDD not showing after update

Originally Posted by mouthrax


Hi all,

This is my first post so please be gentle.

I ran the Windows update on close last night and today my system will not re-boot, my bios cannot see my SATA2 HDD.

I have tried repair in windows but no good as HDD is not there.

I have tried swapping the SATA sockets etc but they all say none detected.

I tried MOBO jumper reset with battery out.

The HDD is spinning so the power is working.

Please help I am lost



Hi mouthrax

Make sure that you do not have RAID selected in the BIOS it should be set to IDE

I hope this helps

Pooch

Read other 9 answers
RELEVANCY SCORE 46.8

ive recently reformatted my computer which is running off a 40gb IDE drive and i have a second 80gb SATA. the sata drive wont show up in my computer. i dl'ed the sata raid drivers and still nothing. this has happened before but i cant seem to remember how i fixed the problem. i have an ECS pm800 m2 mobo w\ bios drivers v1.2e and i see the second hd in the bios. it has recently been formatted as well. thanks.
 

A:Sata hd not showing up in winxp

i got it by going into comp management and re partioning it. thanks tho
 

Read other 1 answers
RELEVANCY SCORE 46.8

Hello, I am wondering why my sata drive wont show up in windows 7, its has xp installed on it but I pulled it out of one machine and put it into my pc with w7 installed and nothing???

asus p5p800 mobo
Dan

A:Sata drive not showing up

Does it show up in the BIOS setup ?

How about Computer Management Disk Management

Read other 9 answers
RELEVANCY SCORE 46.8

..on wink2k install.

I have heard that windows cant format a partition over 130ish Gigs. how do I avoid wasting the remaining 30Gigs of HDD space?

It is going to be the only drive on the system.

the motherboard is Gigabyte GA-K8NF-9 and Harddrive is WDCaviar 160GB SATA 8MB cache 7200.

really would like help on this 1 please
 

A:160 Gig SATA Drive only showing up as 130 Gig

Read other 8 answers
RELEVANCY SCORE 46.4

I have an older asrock dual sata board, bought a hard 250gb barracuda drive, installed it. It shows up in the bios as working, shows up on post as enabled, but does not show up in windows 7. I read around and also tried to assign a drive number to it, but it does not show up there either.

I have tried running it in IDE mode and still get nothing. but I tested the drive in an xp system and it works fine. On one restart after installing the drive it said it needed ULi SATA/RAID Controller (M1689/M1695) driver. I got them, but they wouldn't install, but then I ran them in vista mode, however they didn't fix the issue. Anyone have anything else I can try?

A:Sata drive not showing up in win7

Try right click on computer, manage, disk management and enable the drive.

Read other 6 answers
RELEVANCY SCORE 46.4

Hello all,

After quite a bit of searching, I'd be immensely grateful for any advice on the following external HD problem.

After a bump to my Western Digital Elements 3TB external drive (from above - it wasn't dropped), it is no longer recognised in Explorer. I've tried the usual Disk Management trick and it's not showing there either.

The symptom is that once the adapter lead is plugged into the back of the HD, it makes the usual quiet upward whirring sound as if it's about to spin up, but does nothing after that (there's usually a small "rumbling" noise following drive spin-up where they're reading the data, but there's none on this drive). The power light then blinks indefinitely with no sign of life in Explorer/Disk Management.

After looking at the costly option of data recovery (295 UK price), I started seeing a few tech sites that suggest removing the SATA drive from it's enclosure and either using a SATA Reading Dock, or going one step further and finding a replacement Western Digital PCB chipboard (ensuring the batch code/serial on the WD drive matches the PCB being used) and swapping this over to retrieve the data.

I'm not interested in fixing up my drive for continuous use (to be honest, I no longer trust the WD drive even though the impact was my fault), but would very much like to retrieve the data. My entire music collection (including my former CD collection) is on there, and besides the fact that... Read more

A:External HD not showing. Will a SATA dock help?

I'm guessing you forgot to make that all important backup of your data?

The dock will only help IF the damage is to the enclosure, either the USB port or the converter electronics, this is a possibility. Swapping the circuit board will ONLY help IF the drive's electronics are damaged, this is unlikely. If the damage is to the platters inside the drive then neither one of those will help, this is also very possible since the drive was physically bumped.
 

Read other 3 answers
RELEVANCY SCORE 46.4

Hi,

I have 2 drives connected to my computer, an IDE and a SATA. They both work fine from within Windows but I was just wondering why only the IDE drive shows up in the BIOS?
 

A:SATA drive not showing in BIOS

Check jumpers on the unit, drivers, or maybe (hopefully not) may be defective?
 

Read other 16 answers
RELEVANCY SCORE 46.4

Hi,  I have a Lenovo P51 with 2 x 512GB NVMe M.2 SSDs and 1 x 1TB SATA HDD. I have configured the NVMe drive in a RAID 0 configuration and installed Windows. For some reason I cannot get the 1TB drive to show up int Windows, or even in the BIOS. Is there any trick to getting this working, is this a configuration issue or is it possible my SATA drive is just dead!? Thank you in advance. Jonathan.

Read other answers
RELEVANCY SCORE 46.4

Bought a LG Blu-ray internal sata rewriter. Installed it and windows 7 found it first time. So far so good.
Put windows into sleep mode and when I woke it up the sata drive was missing.
The drive was not only missing, but the tray failed to manually open and the activity light did not illuminate.
Drive totally dead. Check all power and sata cables all ok.
Done a full reboot and drive came back ok

This only happens when the machine is put into sleep mode. Sata drivers all up to date and all cables 100%.
Turn the machine fully off or restart and everything works ok each time. Use sleep mode and it fails when you bring the m/c to life.

Has anyone had a similar problem and how can it be put right? I use ( well I did ) the sleep mode quite a lot and this has become a bit of a pain.

Thanks

barnowl

A:Blu-ray sata drive not showing up in explorer.

Hello barnowl. Welcome to the forum.

Is the new optical drive plugged into one of the main SATA connectors (the Intel SATA ports 1-6) or is it plugged into a different SATA port?

Read other 9 answers
RELEVANCY SCORE 46.4

Hi,  I have a Lenovo P51 with 2 x 512GB NVMe M.2 SSDs and 1 x 1TB SATA HDD. I have configured the NVMe drive in a RAID 0 configuration and installed Windows. For some reason I cannot get the 1TB drive to show up int Windows, or even in the BIOS. Is there any trick to getting this working, is this a configuration issue or is it possible my SATA drive is just dead!? Thank you in advance. Jonathan.

Read other answers
RELEVANCY SCORE 46.4

Just built a new PC with an ASUS X99 Deluxe Mother board. I have installed a new SSD drive and two SATA drives from my old computer, along with one new SATA 2G HD. I plan to migrate data from the old drives to the new one. All the drives show up in the BIOS but when I boot to the OS the new drive and one of the old ones does not show up in Windows. I have installed all the ASUS drivers in windows, and I am now wondering if the OEM version of Windows 8.1 that I purchased has a limitation of how may drives it will support. Can someone please clarify?

A:SATA Drive Not Showing in Windows 8.1

I just checked the Device Manager, and it turns out that Windows does register the drives, however I still cannot see them in Windows Explorer, puzzling, any one have any suggestions?

Read other 4 answers
RELEVANCY SCORE 46.4

Hi
I have just bought a second hand PC .
It has sata connections on the Motherboard but when i installed a sata hard drive its not showing.
And i cannot find any setting in the bios that says sata its says ide.
Please HELP
Kind regards
Adamakajohn
 

A:sata hard drive not showing

Read other 16 answers
RELEVANCY SCORE 46

Installed older Sata Segate 300GB with Windows XP Pro x64

I installed x64 XP pro on it like 2 years back, my current HD is full, I just bought a new Power Supply with Sata hookup and realized i could hook up the Hard drive off my old machine. Id like to use it as my primary device, but would still like to be able to access the OS on this hard drive.

The HD is connected, data and power, I can access the drive (G via Explorer, but pressing f8 during start up does not show x64 xp under OS options.

If i can get 64 bit windows running is it possible that i can get a full 2 gigs of ram working on my machine? instead of the 1.5 im currently only able to use?
 

A:Solved: sata segate 300gb with x64 pro NOT SHOWING

Read other 7 answers
RELEVANCY SCORE 46

hi my new sata hard drive is showing as a scsi in win7
and it seems to be running slow and making alot of accessing data noises
how can i fix this back to sata
thanks

A:new sata hard drive showing as scsi in win 7 help

With some hard disk controllers it is normal for it to show up as a SCSI disk - particularly if the disk controller is running in AHCI mode, which is preferrable since it allows features such as NCQ. One thing you may want to check is: locate the drive itself under "Disk Drives" in device manager and go into the properties. Select the "Policies" tab and view what is set. For better performance you will want it set to "Better Performance" with both of the boxes checked. Though if you lose power you may run into minor file corruption issues - I personally have not had issues with this. If you disable those check-boxes performance can decrease significantly.
 
-David Betournay

Read other 1 answers
RELEVANCY SCORE 46

O.K. so here's the deal: I recently purchased said drive from amazon and hooked it up properly and used two different cables and it just doesn't show up in hardware manger, nothing.

I then hunted down some driver files and they said drive not detected.

It opens and closes, but nothing else. I'm officially out of tricks over here. If anyone can make any suggestions as to how this can be resolved please make contact, i'd be most grateful.

Have a great day (or night)
 

A:Samsung (SH-224DB) DVD Re-Writer SATA 24x not showing up on XP!

Read other 14 answers
RELEVANCY SCORE 46

Hi guys
My laptop is not displaying my Sara drive in the my computer screen. I have had this issue before with an IDE drive, a strange issue where my external drive only appears in the list when I unplug it and then when I plug it in, it disappears.

With this drive, I get the message the device can perform faster in a USB 2 port (something my prehistoric laptop doesn't have,) then I get the message that the device is ready to use.

If I go into device manager it does appear as a USB Mass Storage Device and I've tried updating driver, rollback, uninstall and everything else I can think which all seem to work ok until I go into my computer and it isn't there.

Any ideas? Thanks
 

A:Sata drive not showing on My Computer screen

Read other 7 answers
RELEVANCY SCORE 46

Any one has a fix for this only sata 0-,01-02 are showing up

Read other answers
RELEVANCY SCORE 46

New member here, In the process of completing and setting up a new build. As recommended installed windows 7 prof on Samsung 830 256gb SSD with no problems. During installation was only hard drive hooked up.

Now I am trying to install a Seagate 320gb sata drive to use as a storage drive. The new drive shows up in the motherboard bios but I cannot figure out how to get to get the drive accessable in Windows.

This is a new drive that has never been used nor has it ever been formated. I am lost as to what I need to do to get the drive to a point that I can access and format it so I can impliment it into the system.

Windows installed smoothly on the SSD and all is working fine with the exception of my internet which after a call to my service provider it was determined that my router was to old to properly work with the new system and a new router is enroute at this point.

Can someone walk me through the correct procedure to get this drive online? Thanks in advance

A:New sata secondary hardrive not showing up in Windows

In DIsk Management you'll see it on the drive map and may need to initialize it. Rightclick on the panel at left to see if Initialize Disk is available - if so select it.

If it's already listed in Disk Mgmt, you may need to only add a drive letter: Drive Letter - Add, Change, or Remove in Windows 7 - Windows 7 Forums

Read other 9 answers
RELEVANCY SCORE 45.2

Hello, first post. I've gotten some good advice on this and the Seven/Eight forums; time to attempt to return the favor.

I have had this issue since installing Win10 (x64), either as upgrade or after a fresh install.

Easy fix:
Device Manager: Simply select the partitions listed under Portable Devices and disable them. They will not show up anywhere else.
Downside: I like to open my Device Manager and not see any problematic devices. (OCD on my part.)

Easy but hard-to-find fix:
No amount of deleting the partitions listed in Device Manager under Portable Devices did the trick, and messing with the registry only led to restoring my backup and trying again. Downloading the Windows Driver Kit just to get devcon.exe and attempt to eliminate devices this way was also a dead end.

I finally came across a setting in Group Policy that seems to do the trick, while looking there in desperation:
run gpedit.mscnavigate to Computer Configuration | Administrative Templates | System | Enhanced Storage Accesssenable the "Do not allow non-Enhanced Storage removable devices" policyopen Device Manageruninstall all the partitions listed under Portable Devicesrebootrepeat steps in gpedit to reset the policy to Not Configured.Bob is now thine uncle.
Just in case:
When doing the above, I used another supposed workaround from the net, which I mention, but doubt played a role. I uninstalled all of my USB hubs (without uninstalling drivers) before rebooting. To be precise, once the mouse ... Read more

Read other answers
RELEVANCY SCORE 45.2

I reinstalled my Windows Xp Professional yesterday with Service Pack 1a.
However, my HDD still has the 137GB limit and I've tried everything! Does someone here know how to fix this problem?
 

A:HELP!!!Windows Xp Sp1a 320gb Sata HDD only showing 137GB!

Read other 7 answers
RELEVANCY SCORE 45.2

I purchased a White Label, Mediamax HD on Ebay. Here is the link:

http://www.ebay.com/itm/ws/eBayISAPI.dll?ViewItem&item=130635905403

Its now showing up in my system. What can I do to find it?
 

A:Solved: Mediamax, White Label Sata 2 hd not showing up

Read other 6 answers
RELEVANCY SCORE 45.2

I've been reading about issues with people having problems with their SSD's not being reconized by Windows 7 Ultimate...but my WD 600gig STAT III Raptor is listed as a SCSI as well. I assume the problem is with my Marvell Driver.

I bought this 60gig OCZ Vertex 3 SATA III drive for a Boot drive and had a pain installing drivers for it on a clean install of windows. I plugged it, and my WD Raptor both into the 2 SATA III ports that I have on my ASUS Rampage III MB. I set the Drives to ACHI not IDE. Tried to install Windows, had to force windows to accept the Marvell Drivers...but finally got it installed.

Now Im stuck with the OCZ SSD and the Raptor both at SCSI speeds...not able to get them reconized my Windows 7 Ult as SATA drives.

Should I try uninstalling the Marvell and JBMicron drivers and let Windows try and install drivers that will work? Funny thing is, I know that windows is reconizing the SSD as a SSD because of the Disk Defrag has been disabled on it...and was able to get some info off the drive via Intels SSD toolbox....OCZ's tool box wont reconize it unless you use Windows drivers. I had to install the Marvell Drivers to install Windows, Windows wouldn't reconize either drive plugged into the SATA III ports.

Anyway, if anyone could help out I would greatly appreciate it. I've tried bout everything, even tried the reg. fix via the Windows Helper with no luck.

Thanks in advance.
Sav

A:SSD + WD Raptor SATA Drives Showing up as SCSI Win 7 Ultimate

You may also want to ask here.

Vertex3, Agility3, Solid3 and Synapse caching drive support and discussion forum

Read other 1 answers
RELEVANCY SCORE 45.2

Hi guys,
I'm hoping you can help
On Friday I purchased an Intel NUC DN2820FYKH. Installed the correct RAM and HDD and installed windows 8.1 through USB. The system installed the OS and booted normally. However, when I shutdown the mini-pc and later turned it back on, it would not recognise the SATA drive.
I assumed something must have gone wrong so I removed it, formatted it in another machine and repeated the process. Eventually I re-installed windows 8. To check, I shut down the computer immediately, and the same problem occurred.
The initial startup screen (showing F2 for setup) hangs when the drive is plugged in but the bios still shows nothing, I tried mounting the drive in an external caddy and connecting it by USB and the computer was able to see it again.
On Friday I updated to the latest BIOS (fy0039). I rolled the BIOS back to (fy0015) and tried every update since then without luck.
I don't think its a hardware fault as a format fixed it until I booted into windows. Before I booted into windows I was having a bit of trouble finding the right installer and the drive was showing up fine. It seems that it's only once I've booted into windows that the drive vanishes on shutdown.

I am using a trial copy of 8.1 Enterprise from MS website.
Please note I have also posted this question on the Intel forums (https://communities.intel.com/message/254820#254820) but in the past have had quicker and more relevant help from this forum.

Does anyone have any ideas?
Ma... Read more

A:Intel NUC DN2820 SATA Drive not showing in BIOS

Is BIOS set to legacy or UEFI and are you formatting as MBR or GPT? Is strange it won't appear in BIOS though, could be a hardware problem.

Try deleting all partitions and start over.

Read other 8 answers
RELEVANCY SCORE 45.2

Hey guys, hoping you can help, i have tried everything...
I have a ASUS CM5570 desktop, this originally had a 640GB SATA drive that crashed. I replaced the drive with an identical one, couldnt get the machine to see it, in other words woulds boot to it, so I tried a different drive, a 120GB SATA drive, I was able to load an image on it and it works fine.....Still cant get the SATA drive to show up, EXCEPT if I connect it via USB...just to try, I got another 640GB SATA drive and had the same result. Any ideas? I am actually repairing this for a friend....Thanks for your help!!

[email protected]
 

A:SATA Drive Not Showing Up / asus cm5570 Desktop

What OS?
Can you see this drive in the BIOS?
 

Read other 2 answers
RELEVANCY SCORE 44.8

Does anyone know how to get a 2.5" SATA External Case to show up(plugged in by usb (2.0))? Ive spent over 2 days trying to figure it out, please let me know if you know how to fix this...... below is the list of my problem & the things ive tried so far

Heres a little back ground:
I used to have a Sony Vaio computer with a Hitachi Travelstar 5K100 Hard Drive. One day the screen just went black on start up and it says "Error loading operating system" & since then ive tried
1) reinstalling Windows XP on the computer.....didn't work

2) recognizing the drive through ms dos.....didn't work

3) Opening the old computer & taking the Travelstar 5K100 hard drive & inserting it in a 2.5" Sata External Case and plugging the usb on to my current computer, it seemed like there was hope as the red light was solid red & when I felt the box, the hard drive seemed to be spinning and working shape, but still.....didn't work

4) I've went the "most popular solution" selected computer, right clicked Manage scrolled down to the left panel & clicked Disk Management, my hard drive is nowhere to be found, only my current drives in the computer so.....didn't work

4.5) I went to Device Manager right clicked all of the usb ports to make sure to turn off the power so that it would save enery or something like that, then restart...... still.....didn't work

5) I tried to find it in bios but I didn't seem to find... Read more

A:2.5" Sata Hard Drive Not Reading(or showing up) Anywhere On My Computer, please help

not seen in the bios

faulty data cable or [connection]

or drive has gone
 

Read other 3 answers
RELEVANCY SCORE 44.8

Hi folks,

I upgraded one of my internal SATA HDDs to a 1TB version today. It is a second drive which I use for data while the first HDD contains the Windows 7 OS.

The drive was recognized by the PC on reboot but doesn't show up in My Computer. I can view the drive under the Disk management portion of Computer Management. It shows up as Unallocated. I'm a little confused as to the next step to make the hard drive visible in my computer and allow me to use the space.

I cannot seem to find a menu to allow me to format the drive. When I right click on the drive in Disk management I can see "New Simple volume" available to me. Should I go ahead and create a new simple volume or do something different?

Any help to get this sorted is appreciated.

A:newly installed 2nd internal SATA HDD showing up as unallocated space

  
Quote: Originally Posted by sannesley


Hi folks,

I upgraded one of my internal SATA HDDs to a 1TB version today. It is a second drive which I use for data while the first HDD contains the Windows 7 OS.

The drive was recognized by the PC on reboot but doesn't show up in My Computer. I can view the drive under the Disk management portion of Computer Management. It shows up as Unallocated. I'm a little confused as to the next step to make the hard drive visible in my computer and allow me to use the space.

I cannot seem to find a menu to allow me to format the drive. When I right click on the drive in Disk management I can see "New Simple volume" available to me. Should I go ahead and create a new simple volume or do something different?

Any help to get this sorted is appreciated.


Welcome Sannesley to the windows 7 forums.

Yes, you are correct, in Disk Management, it asks for you to create a new simple volumn, say yes and the you will have the option to create partition(s). Select which you want and then it will create a drive for youR partition(s), you can break it down into more than one drive if you wish. But each must be formatted before it can show up in My Computer as a drive letter. Some suggest that you at least make it two drives of 500gigs each. Won't make it any faster but might be less confusion for some..


Rich

Read other 3 answers
RELEVANCY SCORE 44.4

Hi, I am a tech virgin and I have never posted anything on a tech board so please be gentle.
My husband has a dell dimension 8300 set up with 2 Seagate Barracuda 120 SATA hard drives with a Promise Fasttrack 5150 TX plus Raid set for 0. When we booted it up last week it failed. When we checked the drives on the f12 menu the first 1 passed but the second aborted the diagnostic. So my husband pulled out the drives to check the connections. Now neither one is showing up. It says 0 devices under primary and secondary. In the set up menu the sata drives are labeled unknown device.

First questions is. How do I check to see if the one drive died or if it is both? I downloaded a self booting diagnostic tool from Seagate onto a floppy but it wont boot. I am unsure where to start. Any suggestions for the terminally thick?

thank you
 

Read other answers
RELEVANCY SCORE 40.8

New Sata Disk is showing up in my "User" Folder with Documents, Pictures, Videos, etc. I installed a blank WD 1TB Sata disk for additional storage in my PC. After I began to place folders on the new drive I noticed that in my User folder (Click the Globe in the bottom left-hand corner of the screen --> go to your Name at the top of the population list --> click on your name and you're in your "User" explorer folder(s).

When I am in that folder, not only do you see Documents, Photos, Videos, Downloads and AppData, but there is also an icon of the new drive I installed there and I can't remove it. I have never noticed this before when I installed additional hard disks in other computers. What is this? Is it normal? How do I remove it?

I'm currently using Windows 7.

Thank you for any help you may have.
 

Read other answers
RELEVANCY SCORE 40.8

I have the "Safely Remove Hardware and Eject Media" icon in my system tray. One of my drives, a WD20EARS (WD Green 2TB) is listed there. I want the icon to go away since I obviously have no need to eject the drive.

How can I stop Windows from thinking it's a drive that's ejectable?

A:Internal SATA drive showing as "ejectable"

Is this a new drive recently added? Is this drive the primary drive or just for storage? Is this an internal drive or external drive? Did you follow the manufacturers directions for installing the drive if it's an internal HDD.

SATA Hard Drive - How to Install and Setup

Read other 7 answers
RELEVANCY SCORE 40.8

This is strange. I am using Vista and I just noticed that my 2nd SATA HD (400GB Maxtor) has an autoplay function in it, while my 1st SATA HD doesn't. I don't think it has any viruses or anything... but it just has an autoplay function when I right click it. When I do click autoplay, just another menu pops up saying I have mixed content (like do I want to play music/video/pictures, etc)... I do have a bunch of files in the 2nd HD... like music, videos, pictures, documents, etc... maybe it's like this for Vista?

Strange, eh?
 

Read other answers
RELEVANCY SCORE 39.6

I plugged a new SATA drive into my computer and my BIOS sees it and it shows up in windows xp device manager but it doesnt show up in my computer. How can I fix this (I restarted my computer 10 times).

EDIT>>>>>>>***OH I lied, it's not showing up in device manager.****<<<<<<<
 

A:SATA Drive not showing up on drive list

Read other 7 answers
RELEVANCY SCORE 38.4

My Box config

AMD athlon 64bit 2800+

ASUS K8-VX Mother board

want to upgrade to 500 gigs or if possible to 1tb Sata HDD

Problem is
1) Mother board is old done almost 3 years
2) I don't know what version of SATA will be supported
Please advise

Thanks in advance for your answers

Regards
 

A:Need to upgrade to SATA Not sure if it is sata or sata II which my mobo supports

http://www.asus.com/search.aspx?searchitem=1&searchkey=k8v-x

I don't know why, but everytime I go to asus, they're hving site maintenance
Anyway see if you can click on Specifications there
 

Read other 3 answers
RELEVANCY SCORE 36.8

Hi..

2 days ago I did a re install of windows becuase of hardware upgrade..

Since this new install my new SATA Drive shows up as a detachable item..Like a USB Pen drive..

Any Ideas..

Info in screenshot..
Thx for any info..
 

A:SATA Drive showing up as a "Safe to remove drive" ?

From your sig, you have an nforce mb. That is normal. After you install the nforce drivers, it shows as a removable drive. It is because the board supports hot swapping the drives.
 

Read other 2 answers
RELEVANCY SCORE 36.8

Please help.
I've been getting this message for about a month. However, after rebooting sometimes once, sometimes several times the computer eventually boots up. After reading multiple posts on similar issues, I went and got a new hard drive. I backed up all the files and was going to reinstall evertyhing from scratch onto this new hard drive. I took the old one out and put in the new one. I get the same message when it tries to boot.
At this point I swapped the drives again (the old one is back in).
I am at a loss.
Am I doing something wrong when I'm installing the new drive? Why am I getting the same message with this new drive?
System specs:
Inspiron 531
Vista
AMD Athlon 64 X2 Dual Core 5600+ 2.81 GHz
2GB RAM

Thank you.
 

A:no boot device available sata 0: installed sata 1: installed sata 2: none sata 3: non

Read other 7 answers
RELEVANCY SCORE 36.4

Hello. I want an installed SSD, but the version of SATA is unknown. On the manufacturer's website there is no evidence of SATA bus. What's in this notebook Sata Sata 2 or Sata3?

A:installation SSD What's in this notebook Sata Sata 2 or Sata...

HI. Your computer comes out as SATA ... We can say that the generation of the equipment is SATA 3, being compatible on SATA 1,2,3. http://pcpartpicker.com/products/compare/MVWrxr,3kL7YJ/ Regards.

Read other 2 answers
RELEVANCY SCORE 34.8

I want to transfer data from my hard drive in my laptop (Lenovo Y480) to a hard drive in my desktop. the cables for the sata adapter do not fit the hard drive from the laptop. Is there a different form for a 2.5 hard drive and a 3.5 hard drive?
 

A:sata to usb adapter cable dosen't fit sata hard drive in laptop?

Does the drive have an adapter need to remove to expose the SATA conenctors? I don;t see anything about the Y480 not having a standard SATA drive and laptop and desktop SATA connectors are the same.

Maybe post pictures of both the drive and your SATA cables.
 

Read other 2 answers
RELEVANCY SCORE 34.8

I have to replace my original hdd on my 9 year old Dell XPS 8100. The desktop  has an i7 chip so I'd hate to replace it with a new i7 PC because they are expensive.The bad drive is an esata drive. I notice that current crop of hdd's seem to be sata III drives. Will the old Dell PC mother board  on the desktop support the new sata III drivesIf I replace the bad hard drive would I be able to restore the W7 OS and all my data by using a macriumbackup file on the desktops external  backup drive?
Thanks for your help!

A:Can old oem sata hard drive be replaced with a new current generation sata III hdd on an 8 year old xps 8100 with an i7 chip??

Any 3.5" SATA drive will work.
As long as the system is in working order, and you purchase a SATA data cable for the additional drive, you should have no trouble cloning the existing drive to a new one.

Read other 2 answers
RELEVANCY SCORE 34.8

Hi, i'm new to this site but very familiar with technology, i built this machine myself.
im currently running off my old HD but i want to reinstall windows onto my new SATA hardrive (160GB) this one is an IDE. The BIOS and Nvidia Raid config recognize the drive but the windows installation does not. I was reading this thread on this site that i foudn from google

http://forums.techguy.org/hardware/549769-bios-windows-do-not-recognize.html

because he has the same MB as myself but different hard drives. I am currently in the process of trying what he did but i do not have a floppy drive. I only have a 1 CD drive and a 16GB floppy drive. i'm going to try these routes first for the configuartion software but if not im going to see if i can find one laying around.

IF i cant find one and the CD/flash drive don't work is there another way to try the methods described in the previous web link?

*Hard Drives are Western Digital Caviar
 

A:Installation Problems of Windows XP onto SATA HD. SATA Drive not recognized.

Most newerBIOS allow an Alternate method for SATA . . Go into the bios and check the "Sata Operation" setting, change it to "Raid Autodetect/ATA if it is not already. Now try to install XP ( Verbage will vary by manufacturer )
 

Read other 2 answers