Over 1 million tech questions and answers.

ThinkCentre Edge 71, Power LED does not switch off

Q: ThinkCentre Edge 71, Power LED does not switch off

Since I have installed win7 64bit, the pc does not switch off after Power down command. For switch off i must hold the power button >10sec.Thanks for Help.

RELEVANCY SCORE 200
Preferred Solution: ThinkCentre Edge 71, Power LED does not switch off

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: ThinkCentre Edge 71, Power LED does not switch off

Hello Walter,

Please update the BIOS which will resolve the issue.
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkcentre_bios/9qjy36usa.exe


You may also try the Windows registry setting. Kindly be careful while editing windows registry.
Have a look at the following registry location (note that you need to invoke regedit.exe with administrative privileges in order to make any changes in this location) and ensure that the value ClearPageFileAtShutdown is set to 0 (if it is set to 1, change the value to 0).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

Best Regards,
Tanuj

Read other 7 answers
RELEVANCY SCORE 73.2

Hello!
I heave a Lenovo thinkcentre edge 71 i3(out of box), i installed windows 7 home premium on it, my problem is after install(no updates,no driver installed) i try to shutdown windows and the screen freeze(on shuting down).
I can't turn off the pc only using the button, i installed the video diver(intel hd 2000) and the windows shutdown but the pc still runing(the green light is on,fans are working,dvd-rom as whell).
I installed all the drivers and updates,bios update, but no changes!
i don't now what to do, any ideea? thank you!
 
 
Mod:  edited title for clarity













Solved!

Go to Solution.

A:ThinkCentre Edge 71: after OS install, won't shut down, power light & fan continue to work

Hello bogdanx003 and welcome to community,
 
The BIOS update helps in resolving the issue. Kindly change do the power drain and change the main, refix the power connector on system board  then check.
 
If the issue persisting then check with live Linux disc and feedback us.
 
 
Best Regards,
Tanuj

Read other 9 answers
RELEVANCY SCORE 59.2

HiHow much RAM can my PC hold?it is stated 8GB some places and 16 GB other places. Please help my pc:Lenovo Thinkcentre Edge 72 3493 AZG Thanks

Read other answers
RELEVANCY SCORE 59.2

Hello,I have the ThinkCentre Edge 72 Desktop with Intel i5.How many RAM can I plug in the two slots?I have read somewhere that the maximum Ram is 16 GB. Is this true and means it 2x8GB or 2x16GB?Wich manufactors are best for this motherboard? RegardsAndreas

Read other answers
RELEVANCY SCORE 59.2

my problem is very awkward and got me really frustrated so ill tell the story couse i have no clue what's with my lenovo... and please help me with anything you know. first my model is 3414D3U Intel Core i5-3470S Processor4GB500GB 7200RPM S-ATA HDDno diskette driveAll-In-OneIntel HD GraphicsSlim DVD RecordableGigabit EthernetWindows 8 Professional 64  it begun after upgrading to windows 10... it used to run smoothly with the new windows 10, then suddenly it just wont boot the bios!! theres a power led on, and the screen works fine but theres no respounse from the system, not even turning on the screen... i left it for about 3 years and used its screen for gaming consoles, then the last week i decided to check on microsoft support for a solution... so turned on my lenovo and pressed the key combos that have been told by microsoft (holding windows key+cntrl+shift+B then pressing f1 or f2 or f3.. also did caps+num also spammed f1 and f2 and f11 and f12) i thought it was dead already so i left it on, and got on my xbox... then it was the surprise!! it decided to boot to the bios menu after leaving it on for about 20 minutes!!... so i updated the time on the bios and ENABLED FLASHING THE BIOS TO OLDER VERSION then restored it to optimal defoult... it booted up windows like it was fixed !!! then after turning it off and getting back to it after a couple of hours, its dead again... no boot and no bios menu...so got to chat with the amazing guy... Read more

Read other answers
RELEVANCY SCORE 59.2

my problem is very awkward and got me really frustrated so ill tell the story couse i have no clue what's with my lenovo... and please help me with anything you know. first my model is 3414D3U Intel Core i5-3470S Processor4GB500GB 7200RPM S-ATA HDDno diskette driveAll-In-OneIntel HD GraphicsSlim DVD RecordableGigabit EthernetWindows 8 Professional 64  it begun after upgrading to windows 10... it used to run smoothly with the new windows 10 then suddenly it just wont boot the bios!! theres a power led on the screen works fine but theres no respouns from the system not even turning on the screen... i left it for about 3 years used its screen for gaming consoles then one the last week i decided to check on microsoft support for a solution... so turned on my lenovo pressed the key combos that have been told by microsoft (holding windows key+cntrl+shift+B then pressing f1 or f2 or f3.. also did caps+num also spammed f1 and f2 and f11 and f12) i thought it was dead already so left it and got on my xbox... then the surprise!! it decided to boot to the bios menu after leaving it on for about 20 minutes!!... so i updated the time on the bios and ENABLED FLASHING THE BIOS TO OLDER VERSION then restored it to optimal defoult... it booted up windows like it was fixed !!! then after turning it off and getting back to it after a couple of hours its dead again... no boot and no bios menu...so got to chat with the amazing guys on microsoft support and they helped me ... Read more

Read other answers
RELEVANCY SCORE 58.8

Hi, Got a ThinkCentre Edge72 that I am attempting to recover to factory settings. The partition drive with the Lenovo_Recovery is there, however pressing F11 on start up does nothing. I can access Windows System Recovery Options, when I try System Image Recovery, it is unable to find an image. Further inspection suggests that someone had installed a fresh copy of Windows by other means thus removing any Lenovo software/tools which I think might be what I'm missing to access the Lenovo recovery options correctly. Is there any tools avilable that may allow me to use F11 and use the Lenovo_Recovery Partition?  ThanksTom

Read other answers
RELEVANCY SCORE 58.8

changing psu, using good gpu, changing cassing. very easy diy. even kids can do.it uses 2 hdd , 1 tb n 500 gb...can use ssd too if i want. u should try it. dont use lenovo parts....they are useless and low class, low specs and expensive. better u search and build ur own.in the end, while gathering ur cash, throw away that useless lenovo motherboard n procie, and build a good one. its my plan, in next 3 months. never hear lenovo call centre people tell u about what u cannot do bout ur old crap lenovo pc.

Read other answers
RELEVANCY SCORE 58.8

Hi Is it possible to upgrade CPU on my  ThinkCentre Edge 71 (1578E1G) G840 2.80GHz to Intel Core i5 or i7? My motherboard:Manufacturer    LENOVOModel    To be filled by O.E.M.Version    ThinkCentre Edge71Motherboard Chipset:  Intel H61 (Cougar Point)Chipset Vendor    IntelChipset Model    Sandy BridgeChipset Revision    09Southbridge Vendor    IntelSouthbridge Model    ID1C5CSouthbridge Revision    05 My CPU: Processor Name:                         Intel Pentium G840  Original Processor Frequency:           2800.0 MHz  Original Processor Frequency [MHz]:     2800  CPU ID:                                 000206A7  CPU Brand Name:                         Intel(R) Pentium(R) CPU G840 @ 2.80GHz  CPU Vendor:                             GenuineIntel  CPU Stepping:                           Q0  CPU Code Name:                       ... Read more

A:Upgrade CPU on ThinkCentre Edge 71

Knows anyone?

Read other 4 answers
RELEVANCY SCORE 58

Hello, So I have this Lenovo ThinkCentre Edge 92 and I cannot for the life of me reset the BIOS password. It doesn't let you do anything without it - installing windows etc. I did get windows on by installing the HDD in another PC and putting it back in the 92, so to just boot i have to press F2 at startup. It's really annoying to have this password on.Things I've tried:CMOS battery removal, waiting for at least 30min and then putting it back.Moving the jumper one pin and then back.Debug commanddebug-o 70 10
-o 71 aa-q Does anybody have other suggestions to try?

Read other answers
RELEVANCY SCORE 58

Hello everyone, is there a way to control the fans  of a edge 72 3493AYG ?  i connected a 4 pin fan to the pwr fan connector but i can't manage it even using lenovo power manager where i can set only the cpu fan

Read other answers
RELEVANCY SCORE 58

Hi. I have a thinkcentre edge 72, Intel Core i5-3330s 3.20 GHz - Intel H61 - 4GB DDR3 - 1TB HDD - DVD/RW - Windows 7 Pro 64Bit One day on startup (from power button) it just ran the fans for a 1 second, and then shut down, then the fans ran again after about 4 seconds for 1 second again and shut down, and repeats. I took the thing apart, fiddled with connections, removed the ram and put it back in, then did the paperclip test on the powersupply.  The powersupply was giving out the required voltages on yellow, orange and red etc.  Powersupply fan runs.  Seams the powersupply is ok. tried removing almost everything from the motherboard - DVD, harddisk, fans, power button (shorted the startup from the connection on the motherboard). Seems to me either the RAM is no good, or the motherboard has a problem.  I don't have any suitable extra ram, so can't test that. I guess before I go out and buy a new motherboard has ANYBODY ANYWHERE had this problem with a Lenovo ?    Can Lenovo experts indicated what they think this might be ? If Not, how can I get my hands on a replacement motherboard? I'd rather not change/upgrade as I don't want to have to reinstall windows 7 or risk data loss.   thanks! Guy  

A:thinkcentre edge 72 won't boot up. fan runs then s...

I see no other replies to this... I had somewhat similar problem, 3 days ago: I had Windows7 in "sleep"; when I pressed Power button, only got auxiliary fan full on until I pulled the power plug. Any subsequent reattachment of power resulted only in auxiliary fan full on.  An other forum entry's response led me to replace the CMOS battery. Problem fixed.

Read other 2 answers
RELEVANCY SCORE 58

Just upgraded to Win10, and my screen seems to have slipped out of alignment.I now have an extra inch to black screen at the bottom, and the top inch of the screen appears to extend to above the physical screen.With an old fashioned monitor I'd just "wind down" the screen and recentre it using manual controls, but how do I do that with the inbuilt screen?Thanks

Read other answers
RELEVANCY SCORE 58

HI, I can access bios, when system tries to boot black screen with blinking dash (-) and continusly starts beeping.  I don't think its a ram issue I removed the ram and then system starts different type of beeping with no display. But here system is starting can easily access bios but when its boots its start beeping. I try to boot from usb too and same happen.  Confused, please help !!!

Read other answers
RELEVANCY SCORE 58

Fault has just occured.Sleep set to 30 minutes, but computer will not wake up.Have tried differant Power Plans but no solution.Have run Lenovo Diagnostics but NFF.Have run Microsoft "Troubleshoot", NFFThink this srated after installing "Power Manager" Program, I have now uninstalled this.can only wake computer by disconnecting from mains supply & the restarting or setting Power Plan to "Nevor Sleep"

A:Won't Wake Up from Sleep ThinkCentre Edge 72

I have the exact same problem with my IdeaCenter A730 and no one has responded to my posts. This problem seems to be common and no one has offered any assistance or feedback. 

Read other 6 answers
RELEVANCY SCORE 58

I have a thinkcentre edge 92z all in one (3426C2B).There is some trouble of the windows and I'm considering to reinstall the os.Then I wonder if I can add a msata ssd to it and install the os to it to boost the performance.I read another post here saying that it is possible.However, when I asked the local lenovo support via email, they just replied me with the Hardware Maintenance Manual saying that there is no msata slot so it is not support. Can someone please confirm the real picture.many thanks.  

Read other answers
RELEVANCY SCORE 58

It constantly ?goes black? - says its switching from VGA Mode(no signal) to aio mode. It happens on average 10-20 times a day.please help
 

Read other answers
RELEVANCY SCORE 58

Hi, I have a ThinkCentre Edge SFF pc. I went to add some (compatible) RAM.Upon reboot I now get 2 short beeps (black screen) then the system shuts down after about 10 seconds.I have tried the ram in a different slot , reverted to the original ram, tried new ram but all to no avail. Tried disconnecting everything one by one but no joy. Any help would be greatly appreciatedHoward

Read other answers
RELEVANCY SCORE 58

Hi All,
 
I found this article is helpful with useful info.But I got one quetion here. I got a few set of PC which are ThinkCentre Edge 720 without Graphic Card and I would like to add Nvidia Quadro K620 2GB DDR3  in it. Appreciate your advice if this graphic card is compatiable to use ?
 
Regards,
Yan
 
 
(Mod edit: Split question from a thread in ThinkStation and moved to ThinkCentre, then edited title accordingly)

Read other answers
RELEVANCY SCORE 57.2

I have the ThinkCentre Edge 91z for quite a while now but the monitor isn't displaying anything anymore.It all started about 2 weeks ago, the monitor would randomly turn black and display weird pixels over the screen but the screen would still go back to normal after a short time (about 10 seconds).After that i decided to restard the pc but the monitor wasn't displaying anything, It would only show me the "power saving mode" message and goes to sleeping mode after that.Sometimes i manage to get out of sleeping mode, the monitor starts displaying the same weird pixels for about 5 seconds and goes back to sleeping modeI even tried to connect my computer to a laptop with a HDMI cable but it won't display anythingThese are the 2 things the monitor displays when the computer gets out of sleeping mode 

Read other answers
RELEVANCY SCORE 57.2

Is it possible to upgrade Thinkcentre Edge 72 with an 3.5" 8TB SATA drive?

Read other answers
RELEVANCY SCORE 57.2

Hello guys, I've got this problem:I've bought a second-hand ThinkCentre Edge 72 SFF desktop and a Lenovo Radeon HD 7450 graphics to go with it. Since it was an OEM Lenovo-branded card and originally available for this very computer as a CTO option, I thought "what could go wrong?" Boy, a lot. I Plugged the card in, installed the OS (Windows 8.1 x64) and the went to fiddle with the BIOS for a bit. That's where I stumbled upon this problem: when the graphics was installed, you couldn't disable CSM and enable Secure Boot, because if you did, you'd lose video. It took me a few tries and a BIOS update to find out what was causing the black screens. So I did some googling and found out Lenovo knows about this and they offer an official solution, which is a VBIOS flash - see here: https://pcsupport.lenovo.com/dk/en/solutions/HT081709 Great, huh? So I followed the instructions TO THE LETTER and read everything twice before acting, ran the AtiWinFlash, but got a flash error after a few seconds. Clicked OK, closed the prompt and restarted the PC. To this point I still had video output, however after the reboot the screen was black like when the secure boot was enabled before. So I pulled out the card to see if it's gonna run on IGP and it did, so I loaded BIOS defaults and double checked that CSM is enabled and Secure Boot disabled. Put the card back in to no avail, still no change, which kinda made me sure that the card is bricked. Since then I ... Read more

Read other answers
RELEVANCY SCORE 57.2

Hi All,  This is my first post on these forums and I have recently in the last couple of months purchased the above computer. I have made a couple of upgrades to it, in the form of an SSD hard drive and using the Crucial memory scanner I have upgraded the ram from 4gb to 16gb.  It now runs extremely fast indeed, but when I turn the computer on, when it posts it beeps twice, two short beeps, then continues to load windows 7 fine and works flawlessley.  I have been trying to diagnose the two short beeps upon startup for a few weeks now and am getting no where fast. I found the following article on these very forums but the suggestions dont seem to have made a difference to my situation.  https://forums.lenovo.com/t5/Lenovo-E-H-K-M-Q-and-ErazerX/Lenovo-H330-2-short-beeps-at-power-up-but-... This issue can be intermittant, I would say it happens 6 to 7 times out of every 10 times the machine is turned on. Initially I wasnt getting any form of error on the screen at all, until I went into the BIOS, cleared the error log and rebooted the machine. Then I got the error as follows - Error 0162 : Setup data integrity check failure Now this error code does not seem to exist on the Lenovo website, I found the following links which were helpful in showing me all sorts of other codes and beep sequences, the first one lists the two short beeps and links to an error code list - https://support.lenovo.com/us/en/documents/migr-46... Read more

A:Lenovo ThinkCentre Edge E73 two beeps on post then...

Lenovo has identified an issue where some ThinkCentre systems with Samsung PM871 SSDs may not boot as expected or return a 0162 error code during POST. Firmware has been released that resolves the issue.
 
To learn more, please see this Service TIP: https://support.lenovo.com/us/en/solutions/SF16-D0058
 
Thank you,

Read other 1 answers
RELEVANCY SCORE 56.8

Hi,

Yesterday I received my Lenovo ThinkCentre Edge E73 and the first thing I did was update my Windows 7 professional. However, after it had rebooted about 3 times it froze on the 'loading windows' screen.

After a reboot, the startup repair launched and was restoring to a previous state. The pc rebooted and tried to do a CHKDSK but it failed and loaded the welcomescreen but froze with the message that winload.exe was damaged. Knowing about the system recovery partition I booted it at start and selected the option to restore the whole pc to factory state. Unfortunately, this happened.

I tried using a retail windows 7 pro-disc to repair the computer since the recovery partition shortcut (f11) didn't work anymore. However, it didn't even recognize that the old windows was there, untill I looked at the partition manager.

It seems the recovery partition is still intact but I can't boot to it anymore. Will it work if i delete the old windows7_os partition or do I have to do anything else? The bios is setup to start from the harddisk.

Thanks in advance,
Joeri

A:Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]

Hi, Welcome to Seven forums.

Try this **FIX** Winload.exe Is Missing Or Corrupt (No Its Not). Might be of some help.

Read other 8 answers
RELEVANCY SCORE 56.8

I have a ThinkCentre Edge 72z.  There are 2 problems:1. the brightess setting suddenly shows up on the screen and if I attempt to adjust the brightness the computer shuts down. 2. I'm able to turn on/off the computer by pressing the brightness buttons. Any solutions?? 

Read other answers
RELEVANCY SCORE 56.8

Already upgrade it to 500 w psuAnd I want to add zotac gtx 1060 amp! and GEIL DDR3 EVO VELOCE PC12800 Single Channel 8GB (1x8GB) 9-9-9-28 GEV38GB1600C9SCThe question is, will the gtx 1060 and geil 8gb ram fit & works in my pc?My mobo only support udimm ram. is the geil evo veloce a udimm ram?if I'm buy a wrong parts, I can;t buy another one. I'm poor broMy specIntel Pentium Processor G2020, (Will upgrade it with i5 3570)2GB ddr3 RAM500GB 7200RPM S-ATA HDDAnd other original parts except the psu, bcs I already upgrade it

Read other answers
RELEVANCY SCORE 56.8

Hello!I heave a Lenovo thinkcentre edge 71 i3(out of box), i installed windows 7 home premium on it, my problem is after install(no updates,no driver installed) i try to shutdown windows and the screen freeze(on shuting down).I can't turn off the pc only using the button, i installed the video diver(intel hd 2000) and the windows shutdown but the pc still runing(the green light is on,fans are working,dvd-rom as whell).I installed all the drivers and updates,bios update, but no changes!i don't now what to do, any ideea? thank you!

A:Lenovo thinkcentre edge 71 freeze on shutdown(clea...

Hello bogdanx003 and welcome to community,
 
The BIOS update helps in resolving the issue. Kindly change do the power drain and change the main, refix the power connector on system board  then check.
 
If the issue persisting then check with live Linux disc and feedback us.
 
 
Best Regards,
Tanuj

Read other 7 answers
RELEVANCY SCORE 56.8

My small kids have a lenovo thinkcentre edge 71 to play some easy games on. Machine type 1578. Now I need to upgrade the graphic card with a Geforce GTX 1050 low profile. Is it possible to run it with this computer with the 180W power supply? Or do I need a bigger for example 250W? I have upgrade the memory to maximum of 8Gb. Next question. The pci-e slot on the motherboard. Can it deliver full power of 75W to the graphic card? See pictures for full information about the computer. Thank you for your help!

Read other answers
RELEVANCY SCORE 56.8

All I need to keep using this machine is an HDMI output, but I know diddly-squat about graphics cards!Will an Asus GeForce GT 710 1GB DDR3 Graphics Card (less than £30) do the trick? It appears to be OK as PCI Express 2.0 will work in PCI Express 1.0 slot, just at a lower speed?Appreciate any advice, many thanks.

Read other answers
RELEVANCY SCORE 56

I have this system ? ??Product Name: 3574G5Q Machine Serial Number: ******** ? Think Centre Under warranty. I called and then chatted Lenovo Chat support, and asked them that i want to upgrade to Window 7 Home Basic from 32 bit to 64 bit, but the Lenovo gave me the false information that it is not posisble because it is shipped preinstalled. please mark my word false information.
 
But later I contacted Microsoft and they said ? The same COA (key) is legally usable for 32 and 64 bit windows as of win 7 and onward. He also said the key comes pre-installed in the mother board.  The Microsft Guy was such a fantastic fellow that they called me and the Lenovo customer care India through conferenece call, and expalined them that do not give false inormation. Lenovo team was unable to provide me the COA (key), and later now they are asking me to visit the nearest center to obtain the Window 7 Home Basic recovery media 64 bit buy paying a price, wich is above 2600INR(50$USD). Mys system is in warranty, and I have  a leagal License this sounds very tortuous and an attempt to drill my pocket. I should get this recoverable media free of cost.
 
Proof Here.
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.  
Serial number removed from public view to protect owner from its unwanted use.
 

Read other answers
RELEVANCY SCORE 54.8

Hi All,
 
I have a query and would very much appreciate some advice.
 
I am using a Lenovo Edge 72 Desktop (Thinkcentre) Type 3484 Model 3484JEG running Windows 7 64bit pro. The original graphics card has a max resolution of 1920x1080 but I would now like to run a monitor with a resolution of 2560x1440.
 
Could anyone please recommend a compatible graphics card that can output with that specific resolution?
 
The following card can work with that resolution but I have no way of knowing if it is compatible with the pc?
https://www.custompcparts.ie/video/graphics-cards/gigabyte-gv-n730-2gi-geforce-gt-730-2gb-gddr3.irel...
 
Thanks in advance for your help..
 
Mod:  edited Subject line with detailed problem description













Solved!

Go to Solution.

A:ThinkCentre: which version Gt 730, 2560 x 1440 required (Lenovo Edge 72, 3484, 180w)

What is it that you're wanting to do with the hi-res monitor? 

Read other 9 answers
RELEVANCY SCORE 53.6

how to switch edge to chrome45 ?
 

A:how to switch edge to chrome45 ?

Here's the download link for Edge Chromium. It has 3 channels, which includes the nightly build channel. I don't know which channel offers Chrome45. https://www.microsoftedgeinsider.com/en-us/download
 

Read other 1 answers
RELEVANCY SCORE 53.6

How do you make Edge display the contents of a new tab that you have downloaded by right clicking link?
The tab is there after the right click but do I have to click on the tab, or can I set it to open automatically, if so How?

A:switch to new tab when opened in edge

Originally Posted by MacNala


How do you make Edge display the contents of a new tab that you have downloaded by right clicking link?
The tab is there after the right click but do I have to click on the tab, or can I set it to open automatically, if so How?



You'll have to click on it, it won't switch to the new tab when created like in IE.

Read other 1 answers
RELEVANCY SCORE 50.8

Dear Support,

I have an in-house web application that accesses Windows network locations, using something like this:

<a href: file://<file-location>>Click here</a>

The internal website is added to Trusted Sites, with security settings to allow the application to open folders/files within our network.

In Internet Explorer, on Windows 7, this works fine.
On Windows 10, although this still works fine in Internet Explorer (without any messages), Edge prompts the user to confirm the irritating Did you mean to switch apps? message.
Can this be removed/overwritten/anything?!

Thanks in advance

Read other answers
RELEVANCY SCORE 49.6

I'm trying to restore a Thinkcentre Edge to factory state using the CD/DVD restore discs. The process is getting stuck at "processing cdrivebackup.swm" after it finishes copying everything off all the discs. Both the "processing cdrivebackup.swm" progress bar and overall progress bar are close to finishing when it appears to hang.

A:Trying to restore Thinkcentre Edge. Restore Hanging.

I just read someplace that if you remove any memory you added (returning the unit to its factory state) it can solve this issue. Someone else suggested just letting it run... I'll try the first, then the second, because I am stuck.

Read other 1 answers
RELEVANCY SCORE 49.2

Ok so here goes, this PC shows that there is no operating system so i take it out of the room and back to my office, might i add that when the PC was booting up it was beeping every second or so. so when i take this PC into the office and plug it in the PC refuses to boot up at all, no LED is lit and the PCs fan starts and stops until i turn it off or unplug it, the beep changes to whenever the fan stops spinning, the PC is still under warranty but the support live chat is unavailable, funnily enough the pre-sales chat works just fine... anyone know what could be causing this? Cheers in advance.

Read other answers
RELEVANCY SCORE 49.2

Last night my computer blue screened about 3 times then it just stopped turning on altogether. Wheni plug the power supply into the motherboard the neon fan turns on for a milisecond but that seems to be the only way that i can tell that there's power going to the motherboard.

I've tried 4 different power supplies, different processor, different BIOS batteries, different RAM, etc, but no matter how many times i try to turn it on it just wont turn on.

I do recall doing something innthe BIOS last night which seemed to start this dilemer. I went into power management and did something to the power switch option, then set everything back to default settings.

This is when things started to happen then my pc just wouldn't turn on at all.

It's a socket939 MSI CoreCell.

Could something i did in the BIOS really be causing this problem and is there a way to fix it?

Like i said there does seem to be power going to the motherboard but it simply wont turn on (i even tried different power switches just in [email protected]

Any help would be greatly appreciated. I just don't want to buy another 939 motherboard as most shops don't cell them any more and it means i'd have to buy a new processor too.
 

A:Computer wont turn on with power switch but there is power going through it?

If it is a BIOS setting, removing the CMOS battery for a few minutes should clear it. Since you've already changed the battery more than once, it would seem that is not the problem. Considering what you already tried, it might be the motherboard itself or possibly the graphics card but my money is on the motherboard. Just to be sure do you have another graphics card to test with?
 

Read other 1 answers
RELEVANCY SCORE 49.2

I have an emachines w3052 and i had to replace the motherboard in it and i didn't pay close enough enough attention to were i pulled the led and power switch wires from if anyone knows what i can do to fix please help. Also the motherboard is a fic-k7mnf-64 i looked at the manual no help i also looked beside the 10pin connector were they go and it doesnt give a description so if you know please tell me lol
 

Read other answers
RELEVANCY SCORE 49.2

I've got a computer that's turned off. I press the power switch, and nothing happens. Now, I unplug the network cable and the computer turns on.

Why does having a network cable connected prevent the computer's power switch from functioning? And why does unplugging the network cable cause it to power up?

The computer has worked fine for a year, but was recently moved to the other side of the room, and a new switch replaced the old network hub at the same time.
 

A:Power Up Issue: LAN Cable Disables Power Switch?

I swapped network cables and the problem still persists.

Any ideas?
 

Read other 3 answers
RELEVANCY SCORE 49.2

Yea...so we finally got my girlfriends new PC up and running. The problem im having...or more of a concern really. Is when you flip off the power supply, and then flip it back on, the PC gets a short burst of power. IE the lights and fans all come on for a second or two. Then you can press the power button and turn it back on.

Any ideas guys?
 

A:Power Flashes when I flip the power supply switch..

Read other 7 answers
RELEVANCY SCORE 49.2

Emachine with XP Home - was running fine, but in the middle of copying a file got an error "Windows has encountered an error and will shut down."

The machine then refused to boot.

When I plug in the power cable, the PS boots without use of the power switch. No POST, no display, no error beeps. Power seems to be getting to the mobo and hard drive (LED activity), but nothing more.

What on earth could cause this? Where should I start troubleshooting?

Any help would be handsomely rewarded! :giddy:
 

A:Attaching power cord starts power without switch?

u unplugged the power and still nothing ? u could try clearing the cmos , if u cannot locate the jumper unplug the Power cord , open the side case up and then locate a watch battery remove it count to 30 and then replace the battery and then rehook power and see if it works that way .
 

Read other 4 answers
RELEVANCY SCORE 48.8

Hi,I am planning on upgrading the power supply in my Thinkcentre E31 because I'd like to be able to replace the old Quadro410 graphics adapter with something more recent. I ordered a EVGA-80 PLUS 600W ATX 12V/EPS 12V from here. Does anyone by any chance know what adapter I need to fit this on my Lenovo mainboard? 20pin to 14 pin? Or 24 pin to 14 pin? Is there a specific name for that specific adapter? Thanks,Pete

Read other answers
RELEVANCY SCORE 48.8

I am having a problem with my desktop it won't turn on, when I plug in the power it then cuts off the power supply, any suggestions or help on what to do.

Read other answers
RELEVANCY SCORE 48.8

Is it possible to upgrade the power supply on a thinkcentre m82 sff to accomodate more power hungry low profile graphics cards such as the gtx 1050 ti low profile on the PCI express x16 slots? The psref of the m82 states that the PCI express slot can only accomodate a 45w power draw so could I replace the 240w psu in the m82 with a higher wattage psu so I can put a 1050ti low profile in that slot which draws 75w? Would the motherboard have to be replaced? Thanks. On a side note, would it be possible to add a 2tb HDD to a m82 sff which already has a gt 1030 in it? Would that still be in safe power limits? Thanks again.

Read other answers
RELEVANCY SCORE 48.8

Hi I'm looking for a Lenovo ThinkCentre with BIOS-based "auto power on"-feature. This means, if the computer is turend off, it can be configured in the BIOS to start up automatically at a specific weekday and time. The scenario looks like this: the ThinkCentre will be powering a Kiosk-Display and has therefore to start-up Monday to Saturday at 7am. The system will then be shut-down every evening using windows scheduled tasks. So the start-up has to take place not in stand-by or something but in full shut-down. Currently we think about using a M58p or a M81 SFF. But I didn't find any information about the capabilities of theses computers to power-on automatically. Therefore I would be very happy if anyone here could help me. Any help would be appreciated, also about how to find in the specs whether or not this feature is available for a specific model or about alternative models supporting the desired functionality. Regards,Pekori

Read other answers