Over 1 million tech questions and answers.

Dell WD15 w/XPS 13 9360 - No Video

Q: Dell WD15 w/XPS 13 9360 - No Video

Hello All,
I have a Dell XPX 13 9360 laptop with a WD15 dock that I want to use two Dell 2316M monitors.
The dock connects up to the laptop fine - I am getting ethernet, USB and power from the dock via the Thunderbolt port. But, I am getting no video output from it. The laptop does not recognize that there are additional displays connected. The monitors are on the correct input and the monitors work on their own respectively (tested by connecting to another machine).
I have tried installing the drivers from Dell (Thunderbolt, ASMedia USB, Intel Graphics, etc.), but nothing makes it work. I attempted to install the Firmware, but it fails.
The laptop is Windows 10 Pro.
Does anyone have any suggestions to make this work?

RELEVANCY SCORE 200
Preferred Solution: Dell WD15 w/XPS 13 9360 - No Video

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Dell WD15 w/XPS 13 9360 - No Video

Hmm, video is typically the easiest thing to get working because the USB-C port just has a DisplayPort output wired to it, so there are no special dock drivers to make that work. In terms of the firmware update that failed, if you're referring to the WD15 firmware I'm linking below, what's the exact failure error? That firmware update involves restarting your PC and having it update the firmware while it boots, and it would be a good thing to get working because one of the listed fixes pertains to the DisplayPort MST hub that controls the video outputs. Link: www.dell.com/.../driversdetails.

Read other 2 answers
RELEVANCY SCORE 82.8

Hallo,
ich möchte meine neues XPS 13 9360 mit dem ebenso neuen WD15 Wireless Dok verbinden, laut Installationshinweis sollte der Intel Wireless Manger in der Taskleiste angezeigt werden, das ist aber nicht der fall, zumal ja auch laut Betriebssystem ein Killer Wireless Adapter von Qualcom verbaut ist.
Wie kann ich nun den WD15 mit dem XPS 13 9360 verbinden ?
Danke.

Read other answers
RELEVANCY SCORE 74.8

Hello, I have a Dell XPS 13 with a WD15 dock, the last days the dell audio stopped working but I fixed reinstalling the drivers (http://en.community.dell.com/support-forums/laptop/f/3517/t/19993911
But also my dock WD15 stopped displaying video or audio. The ethernet and the usb works fine but I cant output any video as the scree says no HDMI signal detected. I've tested the HDMI with other computer and the monitor works fine.
I've downloaded and installed the firmware and driver for thunderbolt and the Realtek driver from here: http://www.dell.com/support/home/es/es/esbsdt1/product-support/product/dell-dock-wd15/DRIVERS?rvps=y 
If I go to playback devices i can see the monitor audio (VW246) but the dock audio shows as not connected:

In windows devices manager there isn't any device without controller.

Read other answers
RELEVANCY SCORE 74

Much like has been reported three days ago with the TB16 dock (see here), once I updated the Bios on my XPS 13 to 1.3.7, I started experiencing unexpected cutouts of USB powered devices. In this case, it was my Logitech universal receiver. This cause stuttering/dropouts of the mouse.
When I switch to the on-board USB slot on my laptop - no issue. Whether the USB 2 or USB 3 slots on the dock - the problem returns.
I have no issues with my HD monitor or with the Ethernet connection on the dock - just the USB. Every driver is up to date and, as I said, the ports in the laptop work great.

A:XPS 9360 BIOS 1.3.7 created USB dropout/lag in WD15 dock

I suppose the obvious question would be have you tried a wired mouse?
I remember comments about a Logitech wireless mouse causing problems for some systems after a prior Win 10 build update.
Does the WD 15 use the ASMedia USB drivers and have they been updated since the Bios update?

Read other 1 answers
RELEVANCY SCORE 58.8

I have the Dell XPS 13 9360 and have been using the Dell USB type-C adapter to connect to wired Ethernet network. I have a problem when waking up the laptop from suspend. VGA and USB on the adapter continue to work well after wake from suspend but the Wired Network functionality of the adapter is not recognized.
Note that if I unplug and replug the adapter it is recognised correctly.
The adapter is using the driver r8152 for wired networking, I am using Linux Mint 18.1 (Ubuntu 16.04 based) and kernel 4.8.0.34
Besides this I think almost everything works perfect with the laptop
I am also attaching the content of dmesg after I wake up from sleep:
[16815.124956] ACPI : EC: EC stopped [16815.124958] PM: Saving platform NVS memory [16815.125016] Disabling non-boot CPUs ... [16815.126260] Broke affinity for irq 276 [16815.128484] smpboot: CPU 1 is now offline [16815.146729] Broke affinity for irq 122 [16815.146806] Broke affinity for irq 276 [16815.146817] Broke affinity for irq 277 [16815.147934] smpboot: CPU 2 is now offline [16815.174307] Broke affinity for irq 1 [16815.174317] Broke affinity for irq 8 [16815.174325] Broke affinity for irq 9 [16815.174334] Broke affinity for irq 12 [16815.174342] Broke affinity for irq 14 [16815.174351] Broke affinity for irq 16 [16815.174359] Broke affinity for irq 17 [16815.174370] Broke affinity for irq 51 [16815.174383] Broke affinity for irq 122 [16815.174434] Broke affinity for irq 276 [16815.174443] Broke affinity for irq 277 [16815.... Read more

A:Dell XPS 13 9360 USB ethernet (Dell adapter) not recognised after wake from suspend

Hi mitos1os,Thanks for posting.Here is some information you may find helpful:http://dell.to/2k7yXox

Read other 1 answers
RELEVANCY SCORE 58.4

I have a WD15 dock trying to connect to a Dell E5570 without a type C usb how can I get it to connect?

Read other answers
RELEVANCY SCORE 57.6

Hi All
I am posting my first post here... I've reading all posts regarding usb-c dock issues. I have fallen victim too... I bought brand new Dell WD15 dock and before begin i install latest drivers and still get under power warning! Please see photo attached! 
I spent hours with Dell support and they advice me to clean install and install drivers in right order, so wasting almost a day i did all this and problem don't go away! 
Aside the power warning the display randomly disconnects... leaving me no screen at all (the laptop screen doesn't switch back either) and now laptop gets very hot, making me wonder if i somehow damaged the laptop itself?
I will return this item but wonder if this can somehow have damaged my brand new $2500 laptop? Super disappointed with overall experience... 10k + dell products in past and this is as bad it can get, making me question buying anything from Dell both for personal and business :-(

Read other answers
RELEVANCY SCORE 57.6

Can I configure the new XPS 13 to power on with the lid closed when connected to the Dell Dock WD15?

Read other answers
RELEVANCY SCORE 57.6

Just purchased a XPS 15 and have a few questions about the Dell WD15 180W Docking Station.

Will the docking station charge the XPS 15 while docked through USB-C with multiple external monitors connected?

Is the mini DisplayPort  version 1.2 and able to daisy chain monitors? 

Read other answers
RELEVANCY SCORE 57.6

Hi,
I'd like to use Dell Dock (WD15) with my new Dell Alienware 13 R2 via Thunderbolt 3 (USB-C).It is possible, isn't it?If so, could the laptop be charged via this docking station?What is the difference between 'WD15 with 130W Adapter' (Dell part 450-AFGM) and 'WD15 with 180W Adapter' (Dell part 450-AEUO)? Which one to choose for my purposes (external monitor via VGA, network via RJ-45, external USB keyboard, USB headphones, USB Flash Drive)?
Please, advice. Any answer would be appreciated.

Read other answers
RELEVANCY SCORE 57.6

After the latest WD15 dock update there are two bugs:
1. The Dell Dock Update 'Updates Complete' popup continually appears when any device is connected to the dock or the attached XPS 15.
2. All audio is lost whenever any USB device is plugged into either the XPS 15 or the dock itself. Audio continues to play (ie through spotify) but there is no sound. Unplugging the audio jack on the WD15 and reinserting appears to fix this bug.

Read other answers
RELEVANCY SCORE 56.8

Dearsi have just Bought a Yoga 900 13isk2 and tried using it with a new Dell WD15 dock (Docking Station). Display from the HDMI & Display port do NOT WORK. Charging also does not workeven though the Dell ws15 is 180W. i Need a fast solution please!!

Read other answers
RELEVANCY SCORE 56.8

Hello together,
we have new test systems from Dell (5580, 5480, 7480 and 7280) and the new Dell dock WD15.
To installing our clients, we booting with PXE to starting our Windows 7 / Windows 10 installation. In the BIOS settings we have activate

Settings - System Configuration - Thunderbolt Adapter Configuration - Enable ThunderboltAdapter Pre-boot Modules
Settings - System Configuration - Thunderbolt Adapter Configuration - Enable Thunderbolt Adapter Boot Support
Settings - POST Behavior - Fastboot - Thorough
Settings - System Configuration - Integrated NIC - Enable w/PXE

After this default settings, I change the Boot Sequence order

USB NIC(IPV4)
OnBoard NIC(IPV4)
Windows Boot Manager (Harddisk)

The Idea:I have set USB NIC to first postion, then when the user dock in the WD15, the client is using the network from the WD15 and not the OnBoard netcard. When the user plug in the cable into the OnBoard netcard, then I will be received the message USB NIC have no cable and he will check the connection on the OnBoard netcard.
Now my problem:When I remove my WD15 from the notebook, the client is booting from PXE OnBoard - thats OK! But when I plugin again the WD15, the Boot order was changed.

Onboard NIC(IPV4)
Windows Boot Manager (Harddisk)
USB NIC(IPV4)

The LAN capel is connected in the WD15 and not in the OnBoard netcard. Now, the client is starting, will not found a network connection on the OnBoard netcard and is booting into Windows. But I neet a PXE boot on my USB NIC.
... Read more

Read other answers
RELEVANCY SCORE 56.8

The thunderbolt cable to by Dell Dock was damaged. I figured out how to remove the cable (there are screws hidden under a rubber cover). However there is a very strange (proprietary?) connector on the other end. Where can I buy a replacement. Dell sales and support don't seem to know anything about it.

Read other answers
RELEVANCY SCORE 56.8

Everything works on the dock but video.  I had it working by installing all the suggested drives and it di work for one day but never again.  Called support and they had me run the things I had already tried then asked me to call HP about my monitor. 
I have a standard HP2159m monitor plugged into the HDMI port.  But every time I try to turn on Multiple Display in the Intel Graphics, it only shows one monitor.
Any ideas will be tried!  This screen is ok for limited mobile use but for business use, everything is too small.

Thanks!

Read other answers
RELEVANCY SCORE 56.4

Hi everyone,
I got a WD15 dock and made sure all the drivers and bios were updated. plugged it in and started having issues. First it wasn't working with my keyboard and mouse when plugged into the Docking station (with the lid closed). No biggy plugged the into the laptop and continued working. Now it acts like the Ethernet Cable is being unplugged and plugged in constantly (lid still closed). Sometimes everything will work with the lid open, other times if acts like I unplugged the dock making the monitors flash on and off. Please help!

Read other answers
RELEVANCY SCORE 56.4

I have Dell Precision 5520 laptop connected to Dell WD15 dock. 
There is a Dell U3011 2560x1600 display connected to MiniDP of the dock. 
The laptop display works in 1920x1080 mode, in order to get DPI similar to the one on U3011 (that's on purpose I'm fine with that). 
Today I tried adding the third display with 1280x1024 resolution connected to VGA of the dock.
It doesn't work. The third display gets detected by the Ubuntu display settings, but it can't be turned on. It works only if I unplug U3011. 
It is also possible to run all 3 displays in mirror mode, but not in extended desktop mode.
Is it a hardware limitation (Intel graphics in Precision, WD15 dock) or just problem with Intel Linux graphic drivers? 
BTW: Nvidia card is turned off.
From  the WD15 and laptop specs it looks like the config I'm trying to do should be supported:
- 1920x1080 builtin laptop screen- 2560x1600 through WD15 and miniDP - 1280x1024 through WD15 and VGA

Any ideas, what I can try?
Thanks,
Piotr

Read other answers
RELEVANCY SCORE 56.4

Good day!
When I leave work, and close the lid of lapto it goes into hibernation mode. Arriving home, I open the laptop and turn it on with the power button. First, the monitor displays the BIOS splash screen, and then loads the window, but then the screen is lit in gray and there is no possibility to enter a password. Today, having come to work, I spent exeperimental.1) Turn on the computer, a gray screen.2) Connect the docking station to a stationary monitor all appeared.3) I came in, worked, shut the cover - the laptop went into hibernation.4) Turn on the computer, do not disconnect the docking station, a gray screen on the laptop, on a stationary monitor power saving mode.5) Reconnect the docking station to a stationary monitor all appeared.
Updated window to update all drivers, update the firmware docking station. Nothing helped!
Dell experts help please it is not convenient to work!

A:My dell XPS 13 (9350-1288) and WD15 180W (452-BCCW)

It appears to me that the operating system hibernation is the culprit and not hardware. Test this at the end of you work day.* Do not close the lid to enable hibernation* Shutdown properly =Click Start- Shutdown- Shutdown- Ok or Click Start- Turn Off Computer- Turn Off-or-Tap the lower left Start button to open the Start MenuClick the Power Options button on the top middle, and select Shut down-or-Right-click the bottom left corner on the desktop to open the menu, tap Shut down or sign out and choose Shut down-or-Press Alt+F4Click the down arrow, choose Shut down in the list and tap OK* Then close the lid* Once home =Connect the laptop to whatever dockOpen the lid and power it on

Read other 1 answers
RELEVANCY SCORE 55.6

To back up Dell-Brian B's threads you can find all the available Dell documents for the Dell Dock and Dell Thunderbolt Dock here. 
TB

Read other answers
RELEVANCY SCORE 55.6

I've got a WD15 hooked up to my XPS15 laptop and it works fine. Latest drivers and chipset/BIOS installed on both Dock and laptop.
I have a pair of external active studio speakers hooked up to the 3.5 mm Speaker out jack on the back of the dock and it works fine.
However if I use Google Hangouts or Skype for business calls and plug in a headset to the front 3.5 mm Headset Jack of the dock the external speakers starts a high pitch static noise. If I then un-plug and replug the 3.5 mm jack for the speakers the noise is gone. The sound and mic of the headset is working fine from start.
The same thing happens when I unplug the headset from the front of the dock, the external speakers starts to "hum" static noise. Again un-plugging the 3.5 mm jack of the speakers and plugging it in again stops the humming static.
If I instead plug the headset into the Laptop there is no problem and the external speakers remains quite.
Why is it doing this and how can I get rid of this annoying behavior?

A:WD15 dock with DELL XPS15 causes static in speakers after using headset

Hi awasen,Thanks for posting.Here is a Forum post from one of our Dell team members that may be helpful.http://dell.to/2lrqLR2

Read other 2 answers
RELEVANCY SCORE 55.6

Hello,
After much troubleshooting, I discovered an issue when using the WD15 docking station with a Dell Precision 5510 laptop if the Cisco Systems VPN Client 64-bit software is installed and especially if Symantec Endpoint Protection exists on the laptop together with Cisco VPN (Symantec Endpoint Protection can manage the enabling and disabling of a wired ethernet connection).
To give some background, I provide I.T. support for a company that has deployed Dell laptops to its staff for many years.  In our environment, our Dell laptops run Windows 7 Pro 64-bit.  In this environment in the past, we've never had any issues using the Cisco Systems VPN Client with any Dell laptop that either has a built-in ethernet port or a USB ethernet dongle (including the Dell Precision 5510 when used with its included USB-C ethernet dongle).  But I've discovered ethernet connectivity problems from the WD15's wired ethernet connection when used with a Dell 5510 when Cisco VPN is installed (regardless of whether or not a VPN connection is active).
With the WD15 connected to the 5510 and with a wired network connection attached to the WD15, if Cisco VPN is installed and if Symantec Endpoint Protection is not installed, when after starting up Windows 7 and then logging into Windows, sometimes within the first few minutes, the wired ethernet connection will then drop connection (an exclamation mark will appear over the wired network icon on the taskbar of Windows). ... Read more

Read other answers
RELEVANCY SCORE 55.6

Greetings,
Have a new WD15 Thunderbolt dock I am trying to get to work with two monitors connected to an ASUS GL552VW laptop. USBs, ethernet and audio that is connected to dock all work fine. But the VGA and HDMI monitors connected do not. The HDMI monitor works fine when I directly connect it to the laptop, but not when I connect it through the dock.
I have tried the troubleshooting tips in this:

I have installed the ASMedia Host Controller from here, twice for good measure:

ASUS support refuses to help me. I'm working on seeing if I can do the BIOS update.
Any advice? Will this not work with a non Dell laptop?
Thank you very much, quite frustrated.

- Dan

A:Unable to get Dell WD15 dock to work with ASUS laptop

I was right.  Here's an ASUS forum page where someone asked this question about your model.  Post #5 contains a reply from ASUS indicating that its USB-C port does not support display output: rog.asus.com/.../showthread.php

Read other 5 answers
RELEVANCY SCORE 55.6

So there are couple of problems i am experiencing:
1) slow start up
2) when i pauze a video and hit play again, there is a 2-3 second lag of no audio
3) slow SSD benchmark
I recently posted a topic about the slow SSD and i already bought a new dell since then. This time however its an i7 instead of i5 and its also a different brand of hard drive.. Yet i am experiencing the same problem.. so this cant be hardware related then right.
And can all these problems have to do with the same issue? something that makes the SSD perform poorly?

4) simultaneous use of ,microphone and keyboard/mouse doesnt work??
its not normal right? that so many things are wrong? 

Read other answers
RELEVANCY SCORE 55.2

I have just bought a Dell XPS 15 (9560) and a Dell WD15 docking station with 130W power brick (same wattage as the laptop's AC-adapter). When I only use the docking station to power the laptop the discrete graphics card (GTX 1050) does not seem to work. When I am in a game (eg. Starcraft 2), I get like 15 fps with the NVIDIA recommended settings. Then when I plug in the laptops's own power brick (while still in the game) I get an immediate four-fold increase in framerate. When I unplug the laptop's own power brick the framerate drops down to 15 fps again in a heartbeat. Furthermore, when I only power the laptop through the docking station, I cannot even find the discrete GPU in the list when I'm trying to run the Geekbench 4 compute benchmark (OpenCL). Only the integrated graphics shows up. When I plug in laptop's power brick I find GTX 1050 in the list.
I have run the Dell Command Update application and all my drivers and firmware are up to date. 
Does anyone have any idea to what the problem could be?

Read other answers
RELEVANCY SCORE 55.2

So I am to receive a precision 5510 in the next couple days. I've already bought monitors and a wd15 dell dock. I am a bit confused as to how to hook up dual monitors given that there aren't two of the same port on the WD15 like there was on the E-dock I am currently using for my precision m4700.

At any rate my monitors have HDMI (2), and VGA (1) inputs. The WD 15 has one HDMI, One mini display port, and one VGA.

To run dual monitors I  am assuming I need to run one from the dock's HDMI port to one monitor's HDMI and one either from the dock's Mini display port (with an adapter to HDMI) tot he HDMI port on the other monitor? I supposed I could go VGA to VGA as well, but prefer HDMI.
IS this correct?

Read other answers
RELEVANCY SCORE 54.8

Hi. I received my laptop yesterday and it was working fine all day yesterday. At night, I put it on Hibernate to turn it off.
But then when I tried to start the laptop today morning, it just refuses to start. I press the Power button, the Power button light comes up for a few seconds and then turns off. The screen remains black throughout, I cant even see the Dell Logo on the screen or try to access the menu settings by pressing F2 or F12. This same issue occurs while trying on battery (which is 100% charged, as per the battery indicator) or while on AC Power.
Please assist. Thank you.

A:Dell XPS 9360 not starting

My 9365 has done that a couple of times when plugged.  I just needed to remove the external power and it booted normally.
Since you say it happens when unplugged, perhaps it only works if plugged in before hitting the power button, then removing the external power..
Above all, be patient and give it time to react.

Read other 1 answers
RELEVANCY SCORE 54.8

Hi there, 
I've recently purchased a dell xps 13 9360 
I have had a few issues such as screen flicker every so often, maybe twice a day, however it doesn't affect me too much. 
There was also slight coil whine, especially when using skype and intensive task, however I managed to remove that by turning off turbo boost in bios. 
Just then the blue screen "your pc has run into a problem and needs to restart" and a very loud noise occured.  I have attached the event log for when this occured, not sure if it helps. 
I've only had the laptop for just less than a month and I really need it now so I can't and don't plan on returning it. Just wondering if anyone could suggest to me what to do, i.e. could I send it for maintenance in a few weeks time and they could thoroughly test the system?

A:Dell xps 13 9360 issues

I'd suggest you first run the diagnostic tool to check hardware on the system by following the steps below:
1. Power off system
2. Power on system, quickly tap the F12 key continuously until you see Preparing one time boot menu in the top right corner of the screen. In the boot menu, stroll down to Diagnostic and then click it. After quick tests, click on Hard Drive, and then Thorough Test Mode. Report back any error code.

Read other 3 answers
RELEVANCY SCORE 54.8

My new dell xps 13 i recently bought is  too much overheating while charging and sometimes even while on normal battery usage. what should be done ?

A:Dell xps 13 9360 overheating

I'm assuming windows 10 is on the system.....
I'd suggest you update the System Setup(BIOS). Please click on link below to safety install latest BIOS version.
Update System Setup (BIOS) for a Dell Computer ... - YouTube
After installing latest BIOS version, I suggest installing Chipset drivers as well. To check if any other drivers needs to be install, run the Guide Me option in your Dell Product Support page. It will automatically detect drivers updates for your system. Please follow instructions to run Guide Me option in link below.
How to Find Drivers and Update Them (Official Dell Tech ...

Read other 2 answers
RELEVANCY SCORE 54.8

I want to upgrade the stock 128 GB SSD to a 250GB Samsung Evo 960 PCIe NVMe SSD? Is it possible? Has anyone else done this and was able to get full speeds of the SSD without any issues?

A:Can the Dell XPS 13 9360 SSD be upgraded ?

The 128G drive is SATA -- the larger capacity ones are NVMe.  Yes, you can upgrade the drive to the Evo version.  You do NOT want the Pro version for a notebook like this -- it uses too much power and will produce too much heat as a result.  There's also no point in a high-performance Pro version, as the system isn't designed with 4-lane PCIe access for the NVMe drive (for that you need a large mobile workstation or gaming portable, or a desktop system).

Read other 1 answers
RELEVANCY SCORE 54.8

Hi all,
I had just bought a Dell XPS 13 9360 from the local Dell Direct Store running Windows 10 (64-bit) a few months ago. 
Recently, it has been rather problematic, with occasional flickering screen and unexpected shutdown errors. For the flickering screen part, it seems it is a common problem for many Dell XPSes but solutions given did not solve my problem.
What I am more concerned about is the unexpected shutdown. 
Under Dell SupportAssist desktop app, application errors regarding DropboxOEM.exe are shown, as well as unexpected shutdown errors. When I entered BIOS from one-time boot menu, the shutdown error seems to be ASF2 Force Off. The computer passed all diagnostic tests and the problems lingered, strangely.

Here are the 2 recurring application errors taken from SupportAssist System Events:

Error #1
Error #2
Does anyone know how to fix these application errors, the ASF2 force off error, and possibly the flickering screen? Thanks in advance.

Read other answers
RELEVANCY SCORE 54.8

I've been using my Dell XPS 15 9550 for a couple of months now and everything was fine, i decided to connect it to an external monitor P2715Q through a Dell WD15 Type-C docking station, which working fine except for having the Monitor at 30Hz versus 60Hz. i've been facing alot of Blue Screen Errors, and one day found there was a firmware update for the Docking Station, the Monitor went blank and found the firmware was updating usually when i startup my laptop and it's connected to the docking station it gives me a warning message about the power being less than 60W so i unplugged the Type C cable connecting the dock to  the Laptop mid installation, it rolled back and i then figured i shouldn't have disconnected it. This morning i connected my dock as usual but it wasn't being recognized it's as if the Type C wasn't reading the Dock, i connected a Type C to Display port cable direct to the monitor to check if it was the port but that worked instantly, please help what should i do? 

A:DELL WD15 Type-C Docking Not working with XPS 15 9550 after failed firmware update

Unplugging mid firmware update is a no no. Try the firmware update once or twice or so again, with nothing else connected to the dock. If that fails, try Dell service. Mine updated the second time but said failed at the end, then third time reported to be updated, and now seems to work just the way it did before.
I've had horrible issues with the WD15 initially, all sorts of devices disconnecting and not working properly, including plain wired USB mouse and keyboard. After tens of driver and BIOS updates, things eventually stabilized (although the screen developed a flicker meanwhile). Now it seems to work stably, as long as the laptop is in airplane mode, otherwise I still get temporary freezes. Many people blame it on some sort of the Dell Wireless 1830 adapter with USB - some say wifi power should be reduced to 75% in driver settings, but that replacement with the Intel 8260 is a better solution. Please report back if the airplane mode helps with stability (wired Ethernet now stable here, if you're on wifi regularly and worried about withdrawal symptoms during a possibly prolonged airplane mode testing period).  
30 Hz is max for a 4K display on the WD15, there's not enough bandwidth for more via the USB protocol. Recently a revised version of the Thunderbolt 3 dock, the TB16, has been released, and perhaps even works finally with a fan built in, supporting even two external 4K displays @60Hz. 3rd-party TB3 docks have started appearing too, but make sure... Read more

Read other 1 answers
RELEVANCY SCORE 54.4

Hi,
I bought Dell XPS 13 9360 in US couple of months back. Now I am in India and my Laptop is not working. It is just displaying Black screen but keyboard back light are working fine.
Can I avail product replacement after warranty transfer? 
Regards
Raghu

Read other answers
RELEVANCY SCORE 54.4

I would like to install Win7 on a XPS 13 9360 (no Win10 due to company policies), but it seems like a I'm heading into a road of torment. I see some people have partly succeeded with downgrading the XPS 13 9650, do anyone have some tips and tricks for downgrading the 9360?

Read other answers
RELEVANCY SCORE 54.4

hello,

I received my Dell XPS 13 9360, I7 processor with 16GB of ram, and i did what i usually do with a new laptop = in order to get rid of all the bloatware, i remove everything  (including the recovery partition), and reinstall the OS with the drivers from the vendor, if needed.

The thing is the CPU shows as speed ranging from 2.7ghz to 2.9ghz (it should be 3.5ghz) and i only have a single power plan (balanced), with very little options to set. I tried installing all the utilities and drivers found in the windows 10 x64 bit section, and to download the recovery image (which it turns out to be a clean windows installation iso, not even wifi drivers included)

Any ideas where to get the required remaining applications/drivers? (in computer management i don't have any devices missing drivers)

Thank you,
Cosmin Cucu

A:Dell XPS 13 9360 recovery image

Hi,
Thank you for writing to us!
We would suggest you to download the " Dell Digital Delivery".The link below will give you all the information that you would require.
www.dell.com/.../SLN85610
Kindly private message the service tag and email address.
Thanks
Robin

Read other 1 answers
RELEVANCY SCORE 54.4

Just got a brand new XPS [9360] right out of the box. I noticed the backlight on the N and M keys are brighter than the rest of the keys. I played around with F10 function to adjust keyboard brightness, but it is the same throughout. I went into Windows Mobility Center and there was no settings listed for the keyboard. Did I just receive a bad keyboard?

A:Dell XPS 13 [9360] Keyboard Backlight

Please click on link below, hopefully it will be a help to you.
www.dell.com/.../EN

Read other 1 answers
RELEVANCY SCORE 54.4

Hi I have just bought a XPS 13 build 9360 and a UP2715K monitor, I can get it to work at 4K but not 5K, I am using the thunderbolt connection and I have an adapter for this to 2 DP ports

Anyone any help

Read other answers
RELEVANCY SCORE 54.4

Hi there, I am having slight problems with the new laptop I purchased on Thursday 8.12.2016. Basically, it has not yet been registered on dell's system, meaning my manufacturer warranty is not active. I have tried to check the warranty status of the laptop so many times on the website but whenever I enter the service tag I get the following message: "There's no match for that Service Tag, Express Service code, or Serial Number. Please try again or browse for your product. New devices may need 48 hours to register on our site." Additionally, I have called dell's support team, and they said that without my machine being registered, they cannot do much, and I should keep on waiting. As you may notice the 48 hours have passed. I really don't understand how this whole registration works without me doing anything, and I am not sure if this is a hardware/software issue so I will be really thankful if you could help me out.

Read other answers
RELEVANCY SCORE 54.4

I have read that this issue is already well known and I have tried to implement the solution suggested by Abraham in  but withouth any success. The cursor keeps jumping completely randomly when I am writing (not even using it) or using the mouse. The output of xinput is 
? Virtual core pointer id=2 [master pointer (3)]? ? Virtual core XTEST pointer id=4 [slave pointer (2)]? ? ELAN Touchscreen id=10 [slave pointer (2)]? ? DLL075B:01 06CB:76AF Touchpad id=12 [slave pointer (2)]? ? SynPS/2 Synaptics TouchPad id=16 [slave pointer (2)]? Virtual core keyboard id=3 [master keyboard (2)] ? Virtual core XTEST keyboard id=5 [slave keyboard (3)] ? Power Button id=6 [slave keyboard (3)] ? Video Bus id=7 [slave keyboard (3)] ? Power Button id=8 [slave keyboard (3)] ? Sleep Button id=9 [slave keyboard (3)] ? Integrated_Webcam_HD id=11 [slave keyboard (3)] ? Intel Virtual Button driver id=13 [slave keyboard (3)] ? Intel HID events id=14 [slave keyboard (3)] ? AT Translated Set 2 keyboard id=15 [slave keyboard (3)] ? Dell WMI hotkeys id=17 [slave keyboard (3)]
so somehow it still sees the mouse device twice, but I was not able to deactivate one of them.

Read other answers
RELEVANCY SCORE 54.4

Hi,
I received a new DELL XPS 13 9360 with Win 10 for my Sales Dept. Unfortunately when I try to connect to any WiFi network I get a blue screen with this message IRQL_UNEXPECTED_VALUE. All drivers are up to date and there is no additional software installed. When I have it connected on LAN (dock station WD15) I can connect to WiFi but when I unplug laptop from docking station and it switch to WiFi there is the same story with blue screen. Any idea how to fix this issue? Thank you in advance.  

A:DELL XPS 13 9360 - WiFi problems

If it is doing a real Blue Screen, it may show a driver on the bottom of the text.  If it does, let us know what it is.
When the Creator's build was installed on my 9365, it started Blue Screening for Netwtw04.sys.  It stopped for me after some upgrades.  If your system is new you may be going through that same situation.

Read other 1 answers
RELEVANCY SCORE 54

I experienced the video viewing problem in my xps13 since I bought it. When I reviewed the video on some website, it cannot be play as below.

When I pause the youtube video after I played it for few second, it failed to resume as below. 
It worked normal when I use firefox as the browser. But the above-mentioned problem existed when I use the Microsoft edge, Chrome, opera as the browser. The problem persisted even after I reinstall the Windows 10.  The Windows was updated to the latest version and updates. It doesn't help. What happened?!

A:XPS 13 9360 video problem

vc06456,Download Flash or enable it and then try playing the Youtube videos. Firefox has Flash imbedded into it.

Read other 2 answers
RELEVANCY SCORE 53.6

I am planning on buying the dell xps 13 9360 (Kaby lake) FHD. I've heard that the dell xps 13 has an adaptive brightness issue that persists for many user and Its seems that Dell has provided a fix for the QHD version of the laptop but the fix for the FHD. Or has the issue been completely fixed on the dell xps 9360 FHD? Thanks.

Read other answers
RELEVANCY SCORE 53.6

Hi Guys,
I have bouhgt new DELL XPS 13 9360 few weeks ago. Worked perfectly, until some Windows and/or Dell Update. My TouchPad stopped working.
In device manager I can see that I2C HID device can't start (ERROR CODE 10).
The external mouse is working fine.
Sometimes helps to stop the I2C HID device, remove external mouse, than run Hardware Problem Solving and 1 from 10 times it ends with fixing the driver for I2C HID and it works for a while. Than it crashes again.
I believe it's some kind of driver issue.
 
Can you help me please?

A:Touchpad stopped working - DELL XPS 13 (9360)

jozefrusnak,
You can click the link below to download the Windows 10 Touchpad drivers as well as updating your Bios to the latest version.
XPS 9360 Drivers, Downloads and Manuals
"This device cannot start" Code 10 error in Device Manager in Window

Read other 2 answers
RELEVANCY SCORE 53.6

Hello,
I am running Dell XPS 13 9360 with i5 and FHD display, the latest Win10 Home and the newest bios. 
My idle temps range between 50-55 Celsius and working temps are up to 90-95 Celsius (flat solid desk under).
This started like two weeks ago. 
These temps are too high and the notebook becomes very uncomfortable to work with even when idle.
Do you get similiar temps?
BTW my second issue is absolutely not working sleep, not going into sleep, still processing, only display goes dark.
I am satisfied with this notebook, but those problems are too serious for the price.
Thanks,

A:[Dell XPS 13 9360] High idle temperature

Thank you for your message.Are you using any 3rd party application to check the temperature?Run a hardware diagnostic by following this link http://bit.ly/2fJuGXBShare an image of the temperature screen in bios.Please click on my Dell username & share the service tag along with the registered name & email address. 

Read other 1 answers
RELEVANCY SCORE 53.6

I would like to simulate middle click. The touch pad setting doesn't have any option listed to simulate middle click.
Two finger tap only supports right click.
For three and four fingers tap it has only three options listed:

Nothing
Search with Cortana
Action Center

Is there any other touhpad driver supported by this model which could simulate the middle click action?
Thanks

Read other answers
RELEVANCY SCORE 53.6

Hi guys, I hope someone can help me out here. 
I've just purchased a new XPS 13 and it's great except for one issue - hibernation is happening too quickly from sleep. 
I've already tried all the power management settings to no avail.
I have set my "hibernate after" setting to 720 minutes. But even after 30 minutes of sleeping, the laptop will automatically go into hibernation mode. 
Is there something overriding my "hibernate after" settings? 
I have also switched off the Cortana override in power settings:

Read other answers
RELEVANCY SCORE 53.6

After seeing some youtube video, I realised that my 9360 may had a problem. When I boot, there is 2 dell post. My boot time is quite bad, it's about 25 seconds.
I have windows fastboot enable.

Here a video of demonstration of my boot: 

I will provide any information, just ask me.

Thanks!
Bernard

A:XPS 13 9360 SLOW BOOT: two dell post

Is McAfee Live Safe installed?

Read other 21 answers