Over 1 million tech questions and answers.

USB ports have power but not in device manager

Q: USB ports have power but not in device manager

XP Media Center sp3 Gateway
(with replaced Geforce 6100-M9 mb 410 chipset)
2 gig ram AMD 64x2 2000+ processor
4 USB ports on back, 2 USB ports on front

Ok, ever try so much to fix something that you are thinking about taking it to the back yard, pouring gas on it and lighting it on fire.. well I'm there. Help please. (I feel like I've tried everything to fix this glich)

USB ports have power but not recognized by the computer.
No error (it doesn't even regonize them enough to give me that)
No problems listed under Device Manager states they are functioning properly
Device manager lists pci to Usb something, one more thing like that and two root hubs
(shouldn't there be more there? there use to be like 10 items under that catigory I thought)

Ok here's what I've tried not necessarly in this order (and rebooted each time with no success)
1) unplugged the power left for 30 min replugged back in and booted up
2) reinstalled MB drivers. nforce 15.24 WHQL (that was most recent I could find)
3) reinstalled sp3.. tried sp1a but had error newer was there.. tried sp2 and same thing.
4) checked BIOS enabled USB 1.0+2.0 (it was already enabled, disabled it, restarted enabled it again)
5) Enabled everything with USB in the name in BIOS..
6) reset BIOS to factory defaults
7) Tried to uninstall sp3 but its on my windos disk.. and spuninstal.exe (or what ever the right name to unstall it was is not there)
8) reinstalled windows (recovery) and all drivers, updates etc..
9) the front USB ports werent hooked up to MB.. (never really use them), I checked the jumpers and hooked the front ports up to check them.. Power but same thing as 4 USBs on back.
10) check with scandisks and a USB mouse (windows doesnt notice i even plug anything in.. work but light up with power, front and back)
11) went into registry .. where USB is at.. Checked to make sure no upper limit or lower limit was set. and is not even there. (there are 11 folders though labled 0001 0002 etc.. with various things in each.. still no limits though..)
12) installed older versions of drivers.. even the one from biostar's homepage 2006 I think it was. (the new one above is on it now)

I think maybe I tried a couple more things but lost track.
Is there drivers i'm missing maybe.. That nforce says sp1 or higher must be installed or USB 2.0 will loose function.. so maybe there's something to do with that... Who knows but I'm loosing my mind. Other than USB's not working everying it going great.

RELEVANCY SCORE 200
Preferred Solution: USB ports have power but not in device manager

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: USB ports have power but not in device manager

anyone... anyone?

Read other 1 answers
RELEVANCY SCORE 70.4

Hello,
I recently put together a new computer, and in the process of of installing the USB 3.0 connector from the front of my GX500 case, I either bent numerous pins on the motherboard USB 3.0 header or the motherboard shipped that way and I inadvertently made matters worse. Anyway, that header on the motherboard is without a doubt unusable.
Since I don't really need the USB 3.0 functionality, I bought a USB 3.0 -> 2.0 adapter cable, connected one end to the connector on the front of the case and the other end into the USB 2.0/1.1 header on the motherboard. Unfortunately, when Windows 7 boots and I plug a device into the front ports of the case, Windows detects the front USB ports as "Unknown Device" within Device Manager yet says the driver is successfully installed. I've already downloaded the most current Intel chipset drivers for my motherboard, deleted and reinstalled all USB drivers, and all rear USB connections are working perfectly fine - it's just the two front ports that are connected from the case to the USB 2.0/1.1 ports via the adapter cable.  I've tried both USB 2.0/1.1 headers on the motherboard, and I've tried plugging in several devices to the front USB ports, and this problem still persists.
I've ensured the connection inside the case is solid, yet I cannot get Windows to recognize the front USB ports.  However, I have confirmed that power is being sent to the front ports because it charges my phone when I connect it to the front USB ports via m... Read more

A:Front USB Ports not Working - "Unknown Device" in Device Manager

If your motherboard has a 1x pcie slot you can get a card like this...
 
Here
 
Some motherboards it's a tight fit because of the video card taking up space. In that case you can relocate the above card with this...
 
Here

Read other 6 answers
RELEVANCY SCORE 67.2

Hello,

Trying to find in Device Manager the listing for the COM Ports, and how they are set.

Just cannot seem to find it.
Looked in all of the Trfees, but still can't seem to have it show.

Where in Device Manager is it, or what do I have to do to have it show up ?

Thanks,
Bob

A:Device Manager And COM Ports: Where ?

You do not have "Ports (COM & LPT) above Processors? Might try using View > Show Hidden Devices

Read other 9 answers
RELEVANCY SCORE 67.2

I am trying to install a program to connect a physical therapy device to my laptop and having a problem with changing the port settings. Below, I have copied the instructions sent to me by the manufacturer. The problem is that once I get to the Device Manager folder, I don't see any listing for ports. Can anyone help me to figure out what to do now?

Here are the instructions I received. Thank you very much for any help anyone can provide!
_____________________________
Your problem is to install the USB to serial adaptor correctly. (USB cable to 9 pin male D sub)
If you don't have one let us know.

You can verify the correct installation as follow:

Go to the Start Button ( lower corner on Screen) press left mouse button.

Make following steps:

Control Panel - Device Manager - Ports(COM LPT) - Communications Port or Profilic USB to Serial Comm Port (Port 2)

If the Port is greater than 4 do the following:

Click with the right mouse button on the selected port,
select Properties - Port Settings - Advanced - COM Port Number COM2 ( select COM1 or 2 3 4 aslo if in use)

Start the GIGER MD Programm ; ALL Programs - GIGERMD- Port2

If the message appears NO CONNECTION, setup in the Device Manager another Port 1-4 and start the accordant Port in all programs - GIGERMD Portx

A:No Ports under Device Manager

Bumping. If someone could tell me where to find the ports, it would really help me!

Thanks very much.

Read other 2 answers
RELEVANCY SCORE 67.2

Didin't know where to make this topic

So i disabled com ports under device manager but now when i connect my bluetooth car diagnostic thing to my computer it doesn't give me com ports with what i can connect my laptop to my car

So where can i enable the com ports?

Read other answers
RELEVANCY SCORE 67.2

Hello,

I have a Dell Inspiron 1545 laptop running Windows XP. For some reason Ports is not appearing in the device manager. Anyone know what it might be?

Any help would be greatly appreciated.

Thanks

A:Need Help, I Don't See Ports in Device Manager...?

Anyone?

Read other 9 answers
RELEVANCY SCORE 66.4

Please, please, please can somebody help?

After trying to install a new printer, discovering that my USB ports won't detect anything, My Computer and IE suddenly taking ages to start, everything hanging everywhere, I find that my Device Manager window is completely empty!!!!!!

PnUP is activated.

Can anyone help????

I've tried:

is PunP working?
Tried Apropos fix
Tried correcting registry entries in ENUM permissions

Nothing works.

Also system was hanging on startups and shutdowns, sometimes needing the big switch to get out of it. Now you can click on IE or My Computer or Control Panel and it takes ages for them to load. Usually I find myself with about five instances of each all loading at once.

Frequently web links wont work. The only thing I can do is avoid a left click - use right clicks to save shortcut and then paste it into address bar.

Please can somebody help. My kingdom for a horse!

Thx Thx Thx in advance

A:Device Manager EMPTY??!! USB ports u/s??

Does nobody have any ideas on this???? Please....................

Read other 7 answers
RELEVANCY SCORE 66.4

Hi All, please help to show/return the ports (com & lpt) menu on the device manager... previously is working and i did not make any changes on the BIOS... thanks...

A:the ports (com & lpt) on device manager are missing

1) Check to see if the device is hidden. For this, click show hidden devices under View, then expand all the nodes under device manager. Uninstall any entries which appear grayed out, then restart. Then try plugging your external device to the computer and see if it works.

2) Make sure that in the BIOS the ports are enabled and set to 'auto'.

3) If that does not work, try installing the drivers for your device manually.

Read other 5 answers
RELEVANCY SCORE 66.4

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Professional, 32 bit
Processor: Intel(R) Celeron(R) CPU 550 @ 2.00GHz, x64 Family 6 Model 22 Stepping 1
Processor Count: 1
RAM: 2038 Mb
Graphics Card: Mobile Intel(R) 965 Express Chipset Family, 4 Mb
Hard Drives: C: Total - 63446 MB, Free - 19500 MB; D: Total - 10239 MB, Free - 5030 MB; F: Total - 105243 MB, Free - 81504 MB; G: Total - 99997 MB, Free - 23374 MB; P: Total - 99999 MB, Free - 95577 MB;
Motherboard: Dell Inc., 0U990C
Antivirus: Avira Desktop, Updated and Enabled

For a while now, I've had problems with USB devices, but today I was looking online and someone mentioned a solution to a problem I was having, saying to look in Device Manager under the Ports tree.
My Ports tree in DM is gone, but I also don't know how to access my COM3 port or other ports any other way. Should the Ports tree be there?
I've already restarted my computer and entered the BIOS menu, and it said my USB Ports were enabled.
I've already been to the Registry Editor in Blah-Blah key and entered "3" (was already that way).
My ports are just gone. What should I do?
 

A:Ports Not Shown in Device Manager

I don't understand much of what you're talking about, so can't help much, if at all.

USB ports should be under 'Universal Serial Bus controllers.'

For what are you using Com3? That's a serial port, isn't it?
 

Read other 1 answers
RELEVANCY SCORE 66.4

I want to use a program that will download pattern designs to a knitting machine.  In order to do that I need to know which Com Port is the one I plugged my USB cable into to direct the data to that port.  When I go to device manager, there are
no ports listed. How do I access the port listing in Windows 7?

Read other answers
RELEVANCY SCORE 66.4

Guy brought me a Gateway laptop with no serial port and no parallel port. He is trying to use some USB-RS232 adapter but it gives him an error message about "No COM1". I look in device manager and there is no "Ports" entry at all. I swapped a blank drive in and did a clean install, still no "Ports" in DevMgr. Does this thing simply have no UART and that means XP does not create a Ports entry if DevMgr?
 

A:No ports (COM1 or LPT) in device manager

Read other 6 answers
RELEVANCY SCORE 66.4

Hi, folks.

I'm running XP Pro, and for some reason my Device Manager does not have a "Ports" list. Anyone know why this might be?

Thanks!
James

A:Device Manager Has No "Ports" Section

Check in the BIOS to see if they are enabled .

Read other 2 answers
RELEVANCY SCORE 66.4

Hey!
I'm using an dell inspiron laptop with windows vista. Few days back, installed windows Xp professional successfuly. The main purpose I installed xp was to program a microcontroller via the com ports. But to my surprise the com ports were not listed in the device manager in XP! Any help??
 

A:COM Ports not listed in device manager

Are you sure the laptop actually has a COM Port? Finding a laptop with a COM port newer than a Pentium III model is rare, as they have been all but replaced by USB.

Make sure you're not confusing a VGA port for a COM port. Same size and shape but the VGA has 3 rows of contacts (15 total) instead of 2 rows of contacts (9 total) for a COM port.

If the laptop shipped with Vista I'd be surprised if it did. Even many 4-5 year old laptops that shipped with XP don't have a COM port.

If it does have a COM port, check in the BIOS to make sure it's not disabled
 

Read other 3 answers
RELEVANCY SCORE 66.4

The initial problem is when I print to a virtual printer on lpt1, the print out comes out but I get a "document failed to print" message every time.

This problem could be related to the missing "Ports (COM LPT) " in "Device Manager". I have this problem on 2 Dell Vostro 200 desktop.

I tried looking in the bios to enable the PORT - cant find it.
 

Read other answers
RELEVANCY SCORE 66.4

I have a system with an Intel DG31PR mobo.

I installed a hard drive and setup Win XP. After updates I noticed a few issues, namely that none of the USB ports work. I also noted a SM Bus Controller in the Device Manager that would not update.

I went online and found the chipset drivers for the mobo. When running it removes and installs new USB controllers, but the setup keeps stalling during the first installation of USB 2.0 controllers. I left it running for hours before ending the processs. Now I have a USB root hub with no driver listed in the DM. If I try to run the driver setup again it picks up right where it left off but still stalls. I have tried uninstalling the USB controllers and root hubs, but any attempt to remove them or even to scan for hardware changes causes DM to freeze up, and then the computer won't shutdown without a hard reset.

Is this a bug in the chipset drivers? I have considered upgrading to Vista (as the computer sans hard drive has a key for it) The hard drive was part of a OEM HP system with a dead mobo. I formatted the hard drive to put in this system.

What to do, what to do....
Thanks!
 

A:USB Ports+Device Manager = Headache

Read other 16 answers
RELEVANCY SCORE 66.4

I had configured a computer for a charity I help out. Yesterday they advised me they were having trouble printing. When I checked the machine it was missing its ports. It had no ports at all listed in device manager. It was also missing several other drivers. I am not sure what was done to the machine. I tried running find new hardware but it did not find the ports. Can someone please step by step me how to restore the ports.
 

A:Missing Ports in device manager

Hi, and welcome to the TSG forum

whats the windows version
 

Read other 1 answers
RELEVANCY SCORE 66.4

Hello.My product Name is HP ENVY 17.there are missing PORTS on device manager.OS is windows 10.How to check ports names.where are they located.How to add them to device manager.Thanks in advance.

Read other answers
RELEVANCY SCORE 66.4

I cannot find COM and LPT ports in device manager of my laptop after formatting to XP. I even checked BIOS where every ports are enabled. But I'm not sure if COM and LPT is in that PORT list or not.

How to get it back in device manager?

A:cannot find COM and LPT ports in device manager

have you viewed hidden devices?

Read other 5 answers
RELEVANCY SCORE 66.4

Hey lads,

So I am not a computer genius, but I am not completely clueless and I have been struggling with this issue for a while now. I have searched high and low trying to find a solution.

My computer will recognize the two usb ports on the rear of my cpu (I also have 2 on the front). The two on the front however are not only not recognized in Device Manager, but when I plug a device such as my thumb drive or mouse it seems to turn the power off of the rear ports. Eg. If my mouse is plugged into one of the USB ports on the rear, and I plug my thumb drive into one of the front ports, my mouse will completely turn off and will not return until the other device is unplugged and Windows is restarted. I am not sure if this is a driver or hardware issue or what, but any help would be much appreciated as I am a student who has very little money to replace things.

Computer Specs as follows:

Asus Computer with Intel Pentium 4 CPU, 2.40GHz
512 MB of RAM
Windows XP PRO SP3
NVidia Geforce 100/200 graphics card

I am not sure what other info you may need, but if you ask I will tell.

Help me Obi-Wan Kenobi, you're my only hope lol.

Read other answers
RELEVANCY SCORE 66.4

I would be so grateful if someone could help me! I am at my wit's end!

It strated with trying to install a printer but plug it in and out as much as you like and uninstall and reinstall tyhe software as many times as you like. It will not see it. Then I discovered that thesystem couldn't see my USB webcam either.

Go to Device Manager to sort it out. Device Manager window is empty!

Use Google and several forums:

checked PunP is working
Tried Apropos fix
Tried correcting registry entries in ENUM permissions

Nothing works.

Also system was hanging on startups and shutdowns, sometimes need oing the gbig switch to get out of it. Now you can click on IE or My Computer or Cointrol Panel and it takes ages for them to load. Usually I find myself with about five instances of each all loading at once.

Frequently web links wont work. The only thing I can do is avaoid a left click - use right clicks to save sortcut and then paste it into address bar.

My system is:

3.4GHz P4
1024 MB
750GB in 1x 200GB and 1x 500GB
Bulldog 8MB connection through LAN to router
Norton Internet Security 2006
3 xDVD writers

Is a Hijackthis log of any use? I've attached it.

Please can someone help me? I'm supposed to earn a living on this machine tomorrow.

Now I can't even attach log because when I press Manage Attachments it just freezes. Log pasted here:




Logfile of HijackThis v1.99.1
Scan saved at 00:31:59, on 09/01/2006
Platform: Windows XP SP2 (... Read more

A:Device Manager EMPTY??!! USB ports u/s??

No response! Maybe I'm in the wrong forum. I'll post the problem in another.

Anyone can help? I'd give you £10,000,000 if I had it!

Read other 3 answers
RELEVANCY SCORE 66.4

OS: Win XP, SP2
CPU/Ram: 1.50 GHz, 512 MB
System Manufacturer: Dell Inspiron 8600

Recently, this is what I did.
1) I upgraded the BIOS

2) partitioned the HD

3) reinstalled the OS and upgraded to XP SP2 from SP1.

Now in the Device Manager, there is no section for "Ports"



In Device Manager, originally when I clicked "show hidden devices", under "Non-Plug and Play Drivers", there were warnings/error notices next to "parport" and "serial".



I can't print or sync my Palm. Other USB stuff works. Strangely, when I installed the Palm Desktop software, it let me sync one time. When I went into the settings to set up my e-mail sync, I got an error that the COM 1 port wasn't available and it switched to COM 3. I won't sync now.

I tried deleting the "parport" and "serial" drivers and they don't (immediately) return when I restart or "scan for hardware changes", but eventually show up again.

Thanks for any help you can give.

Mei2Qiang2

PS, if those photo links don't work, try these
http://photos.yahoo.com/smyhr
http://pg.photos.yahoo.com/ph/smyhr/my_photos

PPS
1) Dell says the BIOS won't cause a software problem, but......
2) In Safe Mode, it all looks the same.

A:ports missing in XP device manager

Did you reinstall all the drivers for your Motherboard?

Read other 3 answers
RELEVANCY SCORE 66.4

When I go to the Device Manager, there are no com ports listed under Ports (COM & LPT). The only thing listed under Ports is 'Unknown Device'. This is occuring on a Motion Computing Tablet Model LE 1600. We just recently had it sent back to have the motherboard replaced.

We didn't notice this problem until we attemped to connect a Leica GPS unit in ArcMap.

How do we get the COM Ports back?
 

A:COM Ports Missing - Device Manager

Be sure that the port is enabled in BIOS. Try removing it from Device manager and rebooting for reinstallation.

If BIOS allows it, and the above does not work, try changing the IRQ or memory used by COM1.
 

Read other 1 answers
RELEVANCY SCORE 66.4

I'm not sure if this is the right forum in which to post this question but please, please, please can somebody help?

After trying to install a new printer, discovering that my USB ports won't detect anything, My Computer and IE suddenly taking ages to start, everything hanging everywhere, I find that my Device Manager window is completely empty!!!!!!

PnUP is activated.

Can anyone help????

I've tried:

is PunP working?
Tried Apropos fix
Tried correcting registry entries in ENUM permissions

Nothing works.

Also system was hanging on startups and shutdowns, sometimes needing the big switch to get out of it. Now you can click on IE or My Computer or Control Panel and it takes ages for them to load. Usually I find myself with about five instances of each all loading at once.

Frequently web links wont work. The only thing I can do is avoid a left click - use right clicks to save shortcut and then paste it into address bar.

Please can somebody help. My kingdom for a horse!

Thx Thx Thx in advance


Lovepeaceguru

My System Information

3.4GHz P4
1024 MB
750 MB disk space on 2 drives
3 x DVD writers
8MB Bulldog connection through LAN to router
 

A:Device Manager EMPTY??!! USB ports u/s??

Success!!! Wel partial successs anyway!

I have a partial resolution to my problem!

Thanks to everyone who offered help.

First option was check that PuNP was started - OK. Later I discovered that Universal PuNP must NOT be started!

Second option was Aproposfix which I assume is to get rid of some specific spyware/adware/malware.

Third was I tried editing some permissions in the registry but I didn't really understand what I was doing.

Fourth was I ran sfc/scannow - whatever that is!

Also system was hanging on startups and shutdowns, sometimes needing the big switch to get out of it. Now you can click on IE or My Computer or Control Panel and it takes ages for them to load. Usually I find myself with about five instances of each all loading at once.

Frequently web links won't work. The only thing I can do is avoid a left click - use right clicks to save shortcut and then paste it into address bar. I have tpo switch back and forth betwen web browsers using teh Task Manager. OIften the Task Manager itself freezes with the button still "pressed down".

I've also been using my SpeedUpMyPC utility which allows you to give CPU priority to a particular window. A combination of this, Task Manager and a hell of a lot of patience just about keeps me going

Oh, and I updated all my chipset drivers along the way.

MY DEVICE MANAGER WINDOW IS NOW FULLY POPULATED!!!!!

Oh joy! The printer is working too. The solution? It was to do... Read more

Read other 1 answers
RELEVANCY SCORE 66.4

I am trying to install a wireless usb dongle on the laptop, but fails because there is no Com Ports in the device manager. I tried to look if the Com Ports are active in BIOS but I need a password to go into the BIOS. How do I get the Com Ports in the device manager visible and active?

Read other answers
RELEVANCY SCORE 66.4

ports does not appear in device manager in windows 8.1

Read other answers
RELEVANCY SCORE 65.6

Hi,

Opened up Device Manager to look at settings for the various Com "Ports" in use and just can't see any listed. Here's a snap of what I have.

Where do they show, or how can I make them show up ?

Thanks,
Bob

A:Device Manager And Having Ports Listings Show Up ?

Open Devices and Printers
Select one of your printers
Then select Print Server Properties from the menu bar at the top of the Window.
Then select Ports.

Read other 2 answers
RELEVANCY SCORE 65.6

I've recently taken over a new computer at work and did all the windows updates since last year, this computer was not connected to the internet. The computer is a IBM XP Pro.

As I go to install my printer (2 different ones) the software won't install, so I finally figured out the problem. The ports are missing in the device manager. I've gone to 'show hidden devices' and still not there.

I've read through a few of the posts here, and there was suggestion that I should go into the BIOS and set LPT1 to EPP/ECP, I cannot get into the BIOS, i've tried all the F-Keys, Esc, Delete, Insert and whatnot and no luck. I've also tried system restore, but there there are no points beyond when i started the updates on Sept. 28.

How do I get the device manager to show these ports, there are no ports listed at all.

Thanks in advance for your help.
 

A:Solved: Ports Missing in Device Manager

Read other 8 answers
RELEVANCY SCORE 65.6

PC is Windows 7 Pro 64bit, MSI Z77 MPOWER motherboard.

I'm attempting to flash a bootloader to my 3D printer, which requires connecting it to my PC via USB and using the Arduino software. Unfortunately when doing so the Com ports menu in Arduino was greyed out no matter what I tried and so I couldn't select the printer or USBasp device.

On further investigation, I discovered that the COM & LPT section isn't present in my Device Manager, and using "mode" in CMD returns CON info but no details on COM & LPT ports at all. I went into the BIOS and ensured all USB-related options were enabled, which they already were, and additionally I updated the drivers for both of the motherboard's USB 3.0 controllers. Still nothing.

I feel at this stage I must be missing something stupendously obvious, but I'm drawing a blank. Can anyone suggest what's going on/a fix?
 

A:COM & LTP not present in Device Manager(Win7), COM ports not

Have you installed the Intel chipset 9.4.0.1027 driver and Intel USB 3.0 1.0.10.255 driver for Windows 7 64-bit?
https://downloadcenter.intel.com/do...ftware-for-Intel-Desktop-Boards?product=70397
https://downloadcenter.intel.com/do...el-7-Series-C216-Chipset-Family?product=65855

---------------------------------------------------------------
 

Read other 1 answers
RELEVANCY SCORE 65.6

After the most recent Windows update, I noticed that the USB wireless keyboard and mouse I normally keep connected to this netbook would not work; literally an overnight change, as they worked normally the previous day. Checked in device manager, and there were two Code 39 error entries ("Windows cannot load the device driver for this hardware. The driver may be corrupted or missing.") for each port. To attempt repair, I first tried Microsoft Support's suggestion: uninstall the drivers, then reinstall them - this led to the same result. Next, on assumption something in the update may have caused the problem, I uninstalled the "Cumulative Update" (did not uninstall "Windows Malicious Software Removal Tool" nor "Security Update for Adobe Flash Player"), then retried uninstalling/reinstalling the drivers. Again, no resolution.Does anyone have any other suggestions for resolving this issue?  Thank you!

Read other answers
RELEVANCY SCORE 65.6

I'm working on a Averatec 3260-EH1. First Averatec I've looked at. Little brother's friend brought it to me because the modem quit working. (They live in the country without any other option but dial-up.) They think it happened when they tried ot install an iPOD. His wife had already reinstalled Windows with no luck. However, I re-installed Windows XP Home also just to make sure I had a clean slate and I'm getting the same problem. I downloaded the driver from Averatec's site. When I install it & re-boot, it shows up briefly in DM, but still doesn't work & then it disappears again. While it is there, it states to be using Com 4. (I have not at any point had the New Hardware Wizard appear.) So, I started looking at different angles and noticed that no ports were listed in DM. I went through Add New Hardware and added Com port. It came up with an error about resources. It was using IRQ 3 which I believe is correct for Com 4, yes? There are no external devices plugged in. I wondered if the modem was just bad, but that wouldn't explain the missing ports. All input is much appreciated. Any ideas?
 

A:Solved: Ports missing from Device Manager

Read other 8 answers
RELEVANCY SCORE 65.6

I'm wondering if someone could help me.  I went to print something yesterday, and it just didn't do anything.  After looking into it some more, I've noticed that the printer is offline, but it will not allow me to get it back online.  Trying to go into the device manager, nothing comes up at all.  Right clicking on the printer properties shows no ports at all, and I am stuck in that window because it is telling me that I have to select at least one port.  I try to add lpt1, but it says it already exists - but it doesn't show up?
 
I ran an Anti SuperSpyware scan yesterday, and it came up with some advertising cookies which I deleted.  Today I am running my Malwarebytes AntiSpyware scan.
 
Anyone know what to do?  Am I infected with something?
 

A:Cannot Print, Device Manager Empty, No Ports and Cannot Add

I had a very similar problem today. I went to services. http://postimg.org/image/l4xlp0fij/ The description had funny letters not Print Spooler. Once I changed the description it worked. What does your description say for the Print Spooler service?

Read other 2 answers
RELEVANCY SCORE 65.6

HELP

Device Manager does not have COMMS or PORTS in it,
I cant see what connected USB devices are using which ports?
as Iam required to change a connected USB cables port to port 8...

ANY HELP ANY1

many thanks
 

A:PORTS / LPT COMMS missing from Device Manager..?

I would suggest rebooting your computer after shutting it down for 5 minutes. After rebooting check device manager again to see if the ports have re-appeared. If they have not then run add hardware and try to install them manually.

Do you have the recovery software for this computer?

You have two computers listed which one is affected?
 

Read other 3 answers
RELEVANCY SCORE 65.6

I am running Windows XP home. I was able to view comm ports earlier today in device manager but I had to re-boot my PC and now the Comm Ports do not show up in device manager. Does anybody have an idea as to why this might be happening.

Thanks,

Greg

Read other answers
RELEVANCY SCORE 65.6

I'm about to explode with frustration!

Problems started when USB ports seemed to spontaneously stop working. Then Device Manager window is empty. Nothing shown at all. Also My Computer takes ages to load and system often seems to hang

Have run every spyware and virus scan possible. Followed instructions on Annoyances forum but still no joy. PnUP is switched on.

3.4GHz P4
1024 MB
750GB in 1x 200GB and 1x 500GB
Bulldog 8MB connection through LAN to router
Norton Internet Security 2006
3 xDVD writers
 

A:Device Manager empty. USB ports not detecting

I have a partial resolution to my problem!

Thanks to everyone who offered help.

First option was check that PuNP was started - OK. Later I discovered that Universal PuNP must NOT be started!

Second option was Aproposfix which I assume is to get rid of some specific spyware/adware/malware.

Third was I tried editing some permissions in the registry but I didn't really understand what I was doing.

Fourth was I ran sfc/scannow - whatever that is!

Also system was hanging on startups and shutdowns, sometimes needing the big switch to get out of it. Now you can click on IE or My Computer or Control Panel and it takes ages for them to load. Usually I find myself with about five instances of each all loading at once.

Frequently web links won't work. The only thing I can do is avoid a left click - use right clicks to save shortcut and then paste it into address bar. I have tpo switch back and forth betwen web browsers using teh Task Manager. OIften the Task Manager itself freezes with the button still "pressed down".

I've also been using my SpeedUpMyPC utility which allows you to give CPU priority to a particular window. A combination of this, Task Manager and a hell of a lot of patience just about keeps me going

Oh, and I updated all my chipset drivers along the way.

MY DEVICE MANAGER WINDOW IS NOW FULLY POPULATED!!!!!

Oh joy! The printer is working too. The solution? It was to do with permissions. I had to spend a lot more time and give a lot more ... Read more

Read other 1 answers
RELEVANCY SCORE 65.6

http://www.bleepingcomputer.com/forums/t/545287/cannot-print-device-manager-empty-no-ports-and-cannot-add/

Read other answers
RELEVANCY SCORE 64.4

Hi i am fairly new to the Terminal Services concept. We have a terminal server we have clients connect to use a network production software. Well now we are trying to forward some serial ports on one of our clients and after we do that we connect and if i got to device manager the forwarded ports do not show up under the ports tab like i would expect it to even if it is a virtual port. and because it is not doing so my program will not run because it cannot see the Virtual port being it does not have a number.
 

Read other answers
RELEVANCY SCORE 64.4

Is it possible to create a shortcut to Open Device Manager with the Ports branch expanded?

Read other answers
RELEVANCY SCORE 64

I am working on a small project and I would like to use usb power to power it, i understand that each port outputs 5v and i need at least 12v to power my hardware. would it be possible to use mulitple usb ports to power it and if so how would i go around it?
 

A:using multiple usb ports to power one device

Read other 8 answers
RELEVANCY SCORE 62.8

When I open my Device Manager in Windows Vista Ultimate, I have no "Ports (COM & LPT)" showing. As a result my printer won't work and I can't bring up any wireless networks. My computer is a Dell Inspiron 1520 Laptop. I also have a Dell Desktop in which the Device Manager shows the "Ports (COM & LPT)." On this computer the same printer works along with wireless network connections.

How do I get the situation corrected on my Dell Inspiron 1520 laptop.

A:"Ports (COM & LPT) missing in device manager in Windows Vista Ultimate. How do I inst

Welcome
Try typing devices and printers in search by the start button
Then add a device and follow instructions.
Have your printer connected

Read other 3 answers
RELEVANCY SCORE 62.4

Neither of the USB port devices (the 4 x USB below, or the multi-port device above) will power up a 2.5" USB drive enclosure. Also, some SELF-powered external drives, when plugged into the 2 devices, give read-write errors.

Memory cards, mouse antennas, and even an HP printer will communicate properly through the ports.

Is there a BIOS setting maybe for the headers on the mobo, that will affect this?
 

A:Front Panel USB ports won't power up USB 2.5" device...

No. Typically a sign of low quality cabling/connectors used for the case ports. You can get a port bay to install into an available 3.5" or 5.25" bay.
 

Read other 1 answers
RELEVANCY SCORE 62.4

Hi, 
I have a Dell XPS 8700 and need to test some USB devices under USB 2.0 speed. When I try to plug the USB 2.0 device at the back USB 2.0 ports, the device will appear or attached to Intel USB 3.0 xHCI host controller under Device Manager. I need to uninstall the Intel 3.0 driver just to be able to see my USB 2.0 device under Intel EHCI controller. 

Can anyone help?
Mike 

Read other answers
RELEVANCY SCORE 62.4

Hi, 
I have a Dell XPS 8700 and need to test some USB devices under USB 2.0 speed. When I try to plug the USB 2.0 device at the back USB 2.0 ports, the device will appear or attached to Intel USB 3.0 xHCI host controller under Device Manager. I need to uninstall the Intel 3.0 driver just to be able to see my USB 2.0 device under Intel EHCI controller. 

Can anyone help?
Mike 

Read other answers
RELEVANCY SCORE 59.2

Hi, I have a pretty straightforward question. How do I find my Power Supply unit in Vista's Device Manager? I have a pre-made Lenovo computer, and I'm curious what the wattage is on the power supply.

Thanks.

Also, does anyone know of a good faq for deciphering the Device Manager? I actually am not sure how to locate my motherboard from the list either. Why can't they label these things "Power Supply Unit" and "Motherboard" so it's easy to know?
 

A:Finding the Power Supply in Device Manager?

The Power unit is not listed in the Device Manger.
I would suggest you browse to IBM's page and search for your Lenovo model. It should give all the details there.
 

Read other 3 answers
RELEVANCY SCORE 59.2

Hi all,

When I would check out 'USB Root Hub' in Device Manager, there would be a 'Power' tab that would list the name of the connected device and how much power it was drawing. Somehow, that particular tab has 'gone the way of the dodo,' and does not appear. Currently, the only tabs I see are General, Driver, Details and Power Management. It would be appreciated if anyone can assist in getting that tab back.

I am currently using XP Pro SP2.

Cheers,
Mike T.
 

A:Solved: No 'Power' tab on USB Root Hub in Device Manager

Try removing the USB hub rebooting and then replacing the hub....
 

Read other 2 answers
RELEVANCY SCORE 59.2

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 8191 Mb
Graphics Card: NVIDIA GeForce 9600 GT, 1024 Mb
Hard Drives: C: Total - 76801 MB, Free - 25886 MB; D: Total - 66560 MB, Free - 16757 MB; E: Total - 30721 MB, Free - 14229 MB; H: Total - 20479 MB, Free - 20388 MB; I: Total - 32548 MB, Free - 32456 MB; J: Total - 22527 MB, Free - 22435 MB; K: Total - 218880 MB, Free - 218782 MB;
Motherboard: ASUSTeK Computer INC., P5QL PRO
Antivirus: Norton Internet Security, Updated and Enabled
- So my question is should I not enable the "allow windows to turn off this device to save power" option box in the device manager under power management for my USB hub and front desktop ports, and the back USB root hub ports too ? This store built desktop computer has 2 built in USB on top of the case, and a added in 4 port USB hub in a front bay. This setting was set to allow, but when it went off and I then connected a USB flash drive into one, it would not come back on to detect that USB drive, so I then unchecked the allow option boxes on all USB hubs listed in the Windows 7 device manager.
 

A:USB power management in device manager, allow to turn off or not ?

So my question is should I not enable the "allow windows to turn off this device to save power" option box in the device manager under power management for my USB hub and front desktop ports, and the back USB root hub ports too ? Click to expand...

That box should remain UNchecked in all entries in
Universal Serial Bus Controllers
Keyboards
Mice And Other Pointing Devices
Network Adapters
in the Device Manager.

---------------------------------------------------------
 

Read other 3 answers