Over 1 million tech questions and answers.

ThinkPad W541 instalar Linux

Q: ThinkPad W541 instalar Linux

Read other answers
RELEVANCY SCORE 200
Preferred Solution: ThinkPad W541 instalar Linux

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 70

No puedo instalar ninguna distribución de Linux, ni en UEFI (He probado tanto con secure Boot como sin secure boot) ni en Legacy. Puedo ver el menú de arranque de los discos de instalación, pero una vez selecciono cualquier opción la pantalla se va a negro o empieza una carga que se para. La versión de la Bios es: V1.12 

A:No puedo instalar Linux en Acer TMP257-MG-55BM / C...

Hello ijg_usuarioWe are happy you have joined the Acer Support Forums. The Acer Community is a global peer to peer support forum where users share their experiences and expertise with Acer products. Because of the multi-national nature of our community, we have asked that users post in English only, as that is the most common language to all users. By doing this, our members are more likely to get a response to their question, and those answers will be available to the entire community as a resource. Or if you wish, go back to community.acer.com and in the upper right hand green box, you can choose "Spanish" for your language and be taken to the Spanish forum.



Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information.  Use the  Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.

Read other 1 answers
RELEVANCY SCORE 70

No puedo instalar ninguna distribución de Linux, ni en UEFI (He probado tanto con secure Boot como sin secure boot) ni en Legacy. Puedo ver el menú de arranque de los discos de instalación, pero una vez selecciono cualquier opción la pantalla se va a negro o empieza una carga que se para. La versión de la Bios es: V1.12 

A:No puedo instalar Linux en Acer TMP257-MG-55BM / C...

Hello ijg_usuarioWe are happy you have joined the Acer Support Forums. The Acer Community is a global peer to peer support forum where users share their experiences and expertise with Acer products. Because of the multi-national nature of our community, we have asked that users post in English only, as that is the most common language to all users. By doing this, our members are more likely to get a response to their question, and those answers will be available to the entire community as a resource. Or if you wish, go back to community.acer.com and in the upper right hand green box, you can choose "Spanish" for your language and be taken to the Spanish forum.




Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information.  Use the  Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.

Read other 1 answers
RELEVANCY SCORE 66

  IBM - THINKPAD - T-40 y similares // PROBLEMAS DE AUDIO Y REPRODUCCION AL INSTALAR W - 7 Mis queridos Foreros, me dirijo a vosotros para informaros de mis averiguaciones, sobre el problema del AUDIO en un ThinkPad - T-40 y similares, al instalar Windows - 7.Para ello, tenemos que considerar varios asuntos :A - El ThinkPad - T-40 y su gama, están diseñados para funcionar con Windows 98 - NT - XP y Vista. Entonces, al instalar Windows 7 en dicho PC, el problema radica en diferenciación de Parámetros y Controladores que se desarrollan en la Placa Madre del T-40. La Placa Madre ( Mother - Board ) del T-40, es inferior para instalar programas superiores a XP ó Vista.Pero aún así, siguiendo una serie de pasos, podremos hacerlo, instalaremos Windows - 7, y al menos remediaremos el problema del Audio y Video, y del Audio y Video " entre - cortado " que se percibe al reproducir  música ó videos en nuestro T-40 con Windows - 7 instalado.1º -- Como podréis comprobar, un ThinkPad T-40 al cual se le ha instalado Windows 7, se queda -    ? MUDO ?, o sea, sin Audio. Esto es a causa de lo anteriormente referido sobre el asunto de la Placa Madre, pues la Tarjeta de Sonido interna que lleva el ThinkPad T-40, no soporta Windows - 7. Entonces, la SOLUCION a éste problema, será INSTALAR una ? TARJETA DE SONIDO - EXTERNA ? ( A continuación dejo IMAGEN y Link donde poder adquirirla muy barata, por menos de 2 euros -- https://www.ebay.es/itm... Read more

Read other answers
RELEVANCY SCORE 62

what are your experiences with Kali Linux on  the Lenovo W541  and X1 Yoga 2nd  series.....   

Read other answers
RELEVANCY SCORE 60

MY w541 is under warranty. Current processor is core i7 4930mx. How can i Upgrade it to core i7 4940mx?  Can i get lenovo depot service for this?

Read other answers
RELEVANCY SCORE 60

I've owned a W541 for about 22 months now, and I do have several videogames installed on it. Within the past week, it has started to become sluggish. It seems that if I have more than one task open at a time (Chrome + Firefox or Chrome + Game) it's performance starts to halt. The following day (don't shut down laptop, I just close it), it eventually gets to the point that switching between tabs or even closing out of a window take 15 seconds to resolve. However, I can still play back video and browse content fairly well once they're done loading, it's just switching, ending, or starting them that's awful. Disk use also jumps to 100%, but it's just the "System" process running at ~1.5 mb/s. I've scanned my laptop with LSC and it reports that everything is in working order and there's nothing to worry about. Restarting my laptop returns it to normal, but it's back to being sluggish the next day. Anyway to remediate this?

Read other answers
RELEVANCY SCORE 60

Hello, my Lenovo W541 has been strange recently. Its night at the time of writing this, the laptop worked perfectly fine this morning. Here?s what?s happening: I turn on my computer and it sits black for like 6 seconds, then the Thinkpad logo and Press ENTER to go into bios screen comes up. Then it attempts to boot into Windows and shuts off. It seems like a timed reaction because I?ve tried booting into the bios to access recovery options, I goto recover system, the screen pops up for like 5 seconds until the whole computer turns off again. I?ve tried a full hard reset, testing the power supply, and taking out and reinstalling the RAM. I?m almost sure it?s not the operating system. Help!

Read other answers
RELEVANCY SCORE 59.6

When I try to boot up my Thinkpad W541, I get the following message: "To interupt normal startup, press enter". The machine just freezes at this point.  When you press enter, nothing happens.  The display just continues to display the above message.  When you press the power button to turn off the machine, nothing happens.  You can't turn off the machine with the power button. Any suggestions? Thanks.

Read other answers
RELEVANCY SCORE 59.6

The 170W AC adapter under my machine was broken, but I have a 135W adapter and did not know which to use for my W541? On the machine to record the current for the machine is 20V == 6.75A / 8.5A. Configure my machine:  + I7 4810MQ  + Quadro K2100M  + SSD 256G  + 3K IPS screen Look forward to reply. Thanks

Read other answers
RELEVANCY SCORE 59.6

Hello experts, I've been dealing with a problem with my Lenovo Thinkpad W541 running Windows 7 Professional 64-bit, this is the error that I receive: Problem signature:Problem Event Name: APPCRASHApplication Name: RAVCpl64.EXEApplication Version: 1.0.0.1105Application Timestamp: 59783483Fault Module Name: RAVCpl64.EXEFault Module Version: 1.0.0.1105Fault Module Timestamp: 59783483Exception Code: c0000005Exception Offset: 00000000000174ddOS Version: 6.1.7601.2.1.0.256.4Locale ID: 1033Additional Information 1: dc1fAdditional Information 2: dc1f4059c7ea449f1aff38dd29814c89Additional Information 3: 5e18Additional Information 4: 5e180ee8945489a8dbba1621e620641dRead our privacy statement online:http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409If the online privacy statement is not available, please read our privacy statement offline:C:\WINDOWS\system32\en-US\erofflps.txt I already tried to re-install all the drivers downloaded from Lenovo website, even I tried to use a different driver (from previous versions or different vendors) with the same result. I also tried downloaded the driver directly from Realtek. Any suggestions? Thanks 

Read other answers
RELEVANCY SCORE 58.8

Hello everyone, I recently purchased a refurbished Thinkpad W541 that came with Windows 10. On Windows 10, the laptop had some sleep issues that had something to do with the GPU setup and Windows 10 compatibility on the laptop. A clean (non-OEM) Windows 8.1 reinstall later, I fixed the issue but ran into a new one: whenever I unplug the laptop and run it on battery, it immediately locks CPU clock speed on all cores to about 750-780mhz (the bottom of the SpeedStep spectrum for my CPU, the 4910MQ), a completely unusable speed even for YouTube videos and web browsing. No amount of load from any program will make it boost any higher (namely using wPrime). So I checked the usual power plan options and maxed everything out, but nothing worked. I ended up spending so much time diving into this rabbit hole and trying so many different things that it's easiest for me to just list everything I've tried so far:1) setting a high performance power plan in windows, and customizing that plan by maxing out all settings2) setting high performance power mode for speedstep in the bios3) installing the ThinkVantage PowerManager and maxing out performance options there4) Following this ArsTechnica thread and installing the Intel CPPC driver, then turning off all the energy effeciency aggressiveness options5) Checking that temps are ok (they are, under 50c)6) Using ThrottleStop's BD_PROCHOT tool to stop throttling (Didn't work) After doing all of these things, I started to wonder wh... Read more

Read other answers
RELEVANCY SCORE 58.8

Hello guys,  For the last two weeks now my laptop has been making some bad BSODs.When it's not plugged everything all right no problems at all, but when I want to use it while charging it it will take 1 or 2 minutes and crash. I need to charge it closed and then when it's full, deplug it and work, quite inefficient... Also, when it crashes it automaticly crashes when restarting as well, I need to "startup and repair"  and then restore if I want to be able to open it. What do you think guys ? Is it the battery, the PSU or anything else ? It's 1 year old, I've put an SSD and a RAM stick in it, but it worked perfectly before these last 2 weeks.I also purchased the bigger battery with it (this one:0C52864). Don't worry to ask if you think there is not enough information.

Read other answers
RELEVANCY SCORE 58.8

Hello, I have thinkpad W541 that has a nvidia quadro K2100M. I've had the laptop for a while but I've never used anything graphically demanding on it until recently, but since I have, I've realized its only ever using the intel HD graphics 4600 and not the K2100M. I've tried to go into the nvidia control panel to see if I could tell it to use the K2100M like I have seen suggested in some other posts but whenever I click on nvidia control panel I get an error message that reads "NVIDIA Display settings are not available.You are not currently using a display attached to an NVIDIA GPU." I've tried updating both drivers but that didn't fix the issue. Any suggestions? Thanks.

Read other answers
RELEVANCY SCORE 58.8

Hello everyone, I recently purchased a refurbished Thinkpad W541 that came with Windows 10. On Windows 10, the laptop had some sleep issues that had something to do with the GPU setup and Windows 10 compatibility on the laptop. A clean (non-OEM) Windows 8.1 reinstall later, I fixed the issue but ran into a new one: whenever I unplug the laptop and run it on battery, it immediately locks CPU clock speed on all cores to about 750-780mhz (the bottom of the SpeedStep spectrum for my CPU, the 4910MQ), a completely unusable speed even for YouTube videos and web browsing. No amount of load from any program will make it boost any higher (namely using wPrime). So I checked the usual power plan options and maxed everything out, but nothing worked. I ended up spending so much time diving into this rabbit hole and trying so many different things that it's easiest for me to just list everything I've tried so far: 1) setting a high performance power plan in windows, and customizing that plan by maxing out all settings2) setting high performance power mode for speedstep in the bios3) installing the ThinkVantage PowerManager and maxing out performance options there4) Following this ArsTechnica thread and installing the Intel CPPC driver, then turning off all the energy effeciency aggressiveness options5) Checking that temps are ok (they are, under 50c)6) Using ThrottleStop's BD_PROCHOT tool to stop throttling (Didn't work) After doing all of these things, I started t... Read more

A:Thinkpad W541 - CPU throttling to unusable speed

Whoops repost. On my first post the forum said it was taken down for some reason, so I reposted it and now I can't delete it?

Read other 1 answers
RELEVANCY SCORE 58.8

Hi, I wonder if you can please kindly help or point me in the right direction. The W541 comes with an internal 500GB SATA hard disk. - What is the maximum hard disk capacity and physical dimensions allowed for the replacement of the internal 500GB hard disk? If a replacement 2nd hard disk and caddy is fitted into the DVD drive caddy, which is normally shipped, again what is the maximum hard disk capacity and physical dimensions allowed? - Are there any procedures requirements from the BIOS or operating system (Windows 10 Pro 64-bit), in preparation of the 2nd hard disk installation via the caddy? - If replacing the W541's internal hard disk or using a non-Lenovo hard disk caddy, does this affect the W541's warranty status? Many thanks in advance, for all your support. With kind regards

Read other answers
RELEVANCY SCORE 58.8

I have an employee that is trying to utilize the wifi adapter in his laptop to maintain access to the outside world while using his ethernet to connect to a local isolated testing environment. The wi-fi shows that it stays connected to the wider internal network and maintains it's assigned IP but as soon as the wired connection is plugged in the laptop seems to prioritize it over the wifi and it loses the ability to connect to the outside world. Is there a way to force the wireless connection to be the default connection when trying to connect to the internet?

Read other answers
RELEVANCY SCORE 58.8

I have a brand new Lenovo W541.  It has Windows 10 installed.  I am trying to access the BIOS to make some changes in the settings in BIOS.  However when I pressthe F1 key during boot, it just ignores it and continues on with the normal boot process.  I have tried to use Fn+F1 and just the F1 key and neither work.  Is there any other way to get into the BIOS if that key combination does not work?  Any help will be appreciated.

Read other answers
RELEVANCY SCORE 58.8

HI everybody,I accidentally spilled sugared tea on the keyboard and nothing but sticky keys happened. This bothered me because sometimes was not a problem and sometimes the space bar for instance was hard to use, this perhaps due to temperature.I decided to download the Hardware manual, and assisted by it, I removed the keyboard and trackpad so as to clean them. The keys got cleaned decently, so as the trackpad. I noticed that one not-in-use connector at right of the trackpad connector had a little drop in three or four wires on it's back side, but I could clean it decently too.When I finally assembled it and started the machine, the keyboard didn't work, not even a single key. The Fn and F2 led lights were on, and the F4 led was on but dimmed. After checking the connections several times, finally not a single led on the keys remained on.The final outcome came later when I found out that the speakers started an impossible to stop sound similar to the busy tone of a phone, but a little faster in pace. Audio works fine, but this tone is superimposed, reacts to volume adjustment, but I cannot find a way to shut it up.Does anyone has a clue on what is happening?Does anyone advices to buy a spare keyboard or is there a way to check if I may have ruined a different component and the keyboard is not the only problem?Many thanks in advance!

Read other answers
RELEVANCY SCORE 58.8

Hi Guys, is there a Docking Station which is working for my W541 and my T470? Thanks,Rick

Read other answers
RELEVANCY SCORE 58

I recently powered my Thinkpad W541 and the calculator button was operating itself at will. So I did a recovery on the computer (since I rarely use it) and after that, I turned on the computer and realised that some keys are no longer responding. UN-responsive keys areArrow up KeyArrow left key4, 1, 0, and period key on the numeric section by the right side of the keyboard. When I tap each of these keys I hear a tone but no response on screen.Please how do I fix this issue, I really don't want to spend money on this?

Read other answers
RELEVANCY SCORE 58

Dears, Am using Lenovo ThinkPad w541, suddenly from last two days, the screen completely freezes at the welcome page of Lenovo. From the forums, I have seen some inputs - To remove the battery and by pressing the power button for 30+ seconds but no luck. I tried to enter Bios, Diagnostic menu but it hangs with the message "Entering Bios" etc.  Can someone please look into this, what could be the problem?  Thank You

Read other answers
RELEVANCY SCORE 58

Hello, I have wakeup problem after upgraded to Windows 10 CU 1703 version.  1, If the display mode in BIOS set to "Standard mode"which using Intel graphic driver, no problem2. If the display mode in BIOS set to "Advanced mode" which is using Nvidia graphic card, computer reboots itself as soon as it is waking up from Hibernation/standby. I don't have such problem on Windows 10 AU version.  Lenovo please fix the problem. Thanks

Read other answers
RELEVANCY SCORE 58

At my wits end! These are the devices:

Windows 7 enterprise x64 on a lenovo thinkpad w541.

Sony mdr-zx770bn bluetooth headset

I can 'pair' the devices (inasmuch as an 'MDR-ZX770BN' icon shows in Devices and Printers). But drivers are never located. I get "bluetooth peripheral device - driver not found". In Device Manager, I get three new yellow-flagged devices in the 'other devices' category.

Sony's website says there are no drivers for this headset (implying, I suppose, that I should use the built-in Windows drivers). Their website explicitly mentions that this headset is supported by Windows 7.

Contacted Sony chat support and wasted about 45 minutes with them, other than to confirm that indeed there are no Sony drivers for this headset, and that indeed the headset is supported by Windows 7. They told me to contact Microsoft.

Microsoft's website has information on my error message: obtain the driver from the peripheral's manufacturer.

I'm now stuck in FPP (finger-pointing purgatory).

However I found one ray of light: I found a couple of threads in various forums that recommend manually updating the drivers of the unknown devices to use the Microsoft "Standard serial over Bluetooth link". I did so, and now Device Manager sees four new entries under Ports (COM and LPT): four different instances of the serial-over-bluetooth driver, each using a different COM port (COM4, COM5, COM6, COM7).

I did a properties of the headset's bluetooth icon in Device... Read more

Read other answers
RELEVANCY SCORE 58

The NVIDIA Quattro of my Lenovo Thinkpad W541 doesn't seem to work anymore. I noticed this problem after I tried to instal the latest nvidia drivers. I couldn't, and then I realised that the nvdia card has not visible at all. On the Device Manager, under the display adaptors tab, you could only see the onboard Intel graphics. The NVIDIA was visible only when the hidden devices option was on. Unfortunately, thinking that it might help, I right clicked on in and clicked uninstal. Ever since, I never saw the NVIDIA card again. Around that time I had updated the BIOS of the computer, if that plays any role. I currently have the latest update, but still no sign of the on board card.I tried to see if the card had any visible damage, but I couldn't get the **bleep** cooler fan system to unscrew!  Any suggestions would be extremely valuable! Thank you.

Read other answers
RELEVANCY SCORE 58

Hello, I'm using Lenovo ThinkPad W541. I'm facing the problem with fully system freez while I'm working on laptop which is plugged to the adapter. After few tasks system completaly freezes and one choice to do is to only restart the system... Windows 10 Enterprise, tryed with both adapters (135/ 170W) result is the same.... Laptop works perfectly without beeing plugged to the adapter, after plugging it - 3 mins and he's dead.... Could any one help me please?

Read other answers
RELEVANCY SCORE 58

Hello, I'm using Lenovo ThinkPad W541. I'm facing the problem with fully system freez while I'm working on laptop which is plugged to the adapter. After few tasks system completaly freezes and one choice to do is to only restart the system... Windows 10 Enterprise, tryed with both adapters (135/ 170W) result is the same.... Laptop works perfectly without beeing plugged to the adapter, after plugging it - 3 mins and he's dead.... Could any one help me please?

Read other answers
RELEVANCY SCORE 58

My ThinkPad W541 crashes and restarts on an almost daily basis now. In Windows 10, if I go to View Event Logs -> Windows Logs -> System I see Critical events with Kernel-Power is the source: 2/3/2018 1:44:56 AM2/4/2018 12:58:29 AM2/4/2018 8:18:56 PM2/6/2018 9:44:39 PM I'm also seeing lots of WHEA-Logger entries:  A corrected hardware error has occurred.

Reported by component: Processor Core
Error Source: Corrected Machine Check
Error Type: Internal parity error
Processor APIC ID: 4

The details view of this entry contains further information.https://social.technet.microsoft.com/wiki/contents/articles/3567.event-id-18-microsoft-windows-whea-... discusses this error some but pretty much says the error can come from anywhere. I tried to do a ram test with Windows Memory Diagnostic Tool and that didn't show any RAM issues so I have no clue. I was thinking the easiest thing to do now would to send it to the depot for diagnostic / repair (it's still under warranty). The problem I have with that proposal is two fold. I'd just not ship it off with the hard drive inside it, which I imagine could hinder diagnostic.The problem is intermittent enough such that I can't guarantee the depot will if I were to mail it back to them.Any ideas? 

A:ThinkPad W541 keeps crashing - should i send it in for warranty repair?

Personally I would do the following if I were in your situation.1. Do HDD and RAM swap (If you have spare). If you have dual or quad RAM then maybe try running single RAM first to see if problem persist. If able to narrow down to RAM or HDD then at least the service guys can just CRU the part to you instead of sending the whole laptop in. Also personally when it comes to random reboot, memtest doesn't do justice based on previous experiences.2. Ship the laptop to service partner without the HDD however do inform them that its an intermittent issue however if you have any way to "trigger" the issue then it would be great. Example using Chrome or any specific application then the chances of it random rebooting is higher.

Read other 1 answers
RELEVANCY SCORE 57.6

Has anyone with the 3k displays experienced half of the screen dimming and backlight flashing while on battery power?This is happening on my W540 when the battery reaches about 30%, it first started at about 50%. I ran the battery reset gauge which seems to postpone the issue until the battery is lower around the 30% (better now).This is not a Windows/driver issue because at about 5-6% it happens in bios.I am leaning towards a defective battery or LCD inverter which appears to be attached to the LCD itself.  Computer runs fine on AC and full battery I took the whole thing apart and checked cables, seems fine. Anyone else who has had this problem please help me with the solution, what to replace.  Thank you 

Read other answers
RELEVANCY SCORE 57.6

Hi there, I have a W541 with Sierra EM7345.I had and now have a lot of problems with the WWAN-Card, and more like you can read here: https://forums.lenovo.com/t5/ThinkPad-P-and-W-Series-Mobile/W540-Freeze-on-boot-screen-when-connecte... And now i cannot reinstall the driver because it's not supported for Windows 7 x64 any more:Sierra Wireless EM7345 Software for Windows 10 (32-bit, 64-bit), 8.1 (32-bit, 64-bit) - ThinkPad Now I have supported hardware with no driver available?!

A:ThinkPad W541 no driver Win7x64 support for Sierra EM7345 any more?

Hi aschulte,
 
If you have a W541 then you need the driver for the EM7355 card; that's what should be in the system unless the parts list and psref are mistaken.
 
http://support.lenovo.com/us/en/products/Laptops-and-netbooks/ThinkPad-W-Series-laptops/ThinkPad-W54...

Read other 3 answers
RELEVANCY SCORE 57.6

Hi All,i have Autocad LT 2013 installed on my Lenovo Thinkpad W541Below are the system details :Windows 10 ProIntel i7 4810 MQ @2.80 GHz16GB Ram64 Bit OSIntel HD graphics 4600NVIDIA Quadro K2100M All drivers are set to update everyday. The system performance is very poor compared to my earlier Thinkpad T410 with much lower specs and without graphics card. There is a mouse lag in autocad and response is painfully slow while working. I tried Hardware acceleration, switching from Intel HD graphics to NVIDIA and updating drivers. It is just the same, no change is seen. It will be of great help if someone give me advice on what settings to tweak.  

A:Thinkpad W541 - Slow response while working on Autocad LT 2013

Welcome to the CommunityIt seems there is a win10 related incompatibility issue.http://usa.autodesk.com/adsk/servlet/syscert?id=18844534&siteID=123112&https://knowledge.autodesk.com/support/autocad-lt/learn-explore/caas/sfdcarticles/sfdcarticles/Syste...https://knowledge.autodesk.com/support/autocad-lt/learn-explore/caas/discussion/t5/AutoCAD-LT-Forum/...

Read other 1 answers
RELEVANCY SCORE 56.8

Hi there, I own a ThinkPad W541 in basically stock condition (only alteration has been to add a second 8GB Samsung DDR3 stick, same part number, and a 1TB Hitachi internal 2.5" hard drive in the Ultra Bay since I don't need the optical drive). I am running Windows 7 Professional x64 with the latest drivers for all devices as provided by Lenovo System Update. My issue is that I'm attempting to make use of the Intel Quick Sync video encoding capability that's part of the Intel Core i7-4810MQ CPU in this laptop (it's actually provided by the Intel HD 4600 GPU) and I'm not having any luck whatsoever.As noted, the drivers currently in use for the Intel HD 4600 GPU are the ones provided by Lenovo itself:  23.21.13.8875 (NVIDIA Graphics Driver)
1.3.36.6 (NVIDIA HD Audio Driver)
10.18.14.4414 (Intel Graphics Driver)
6.16.00.3174 (Intel HD Audio Driver) and so far as noted I've had zero success with getting Quick Sync to function. I'm attempting to use the standalone x264 encoder, and I've also attempted to use HandBrake which does see that the Quick Sync encoder IS there and IS available (this snippet of the HandBrake encoding log is offered as proof): [05:22:57] CPU: Intel(R) Core(TM) i7-4810MQ CPU @ 2.80GHz[05:22:57] - Intel microarchitecture Haswell[05:22:57] - logical processor count: 8[05:22:57] Intel Quick Sync Video support: yes[05:22:57] - Intel Media SDK hardware: API 1.17 (minimum: 1.3)[05:22:57] - H.264 encoder: yes[05:22:57] - prefe... Read more

Read other answers
RELEVANCY SCORE 56.8

Hey everyone, I am facing troubles installing the newest drivers for the graphics adapter. First of all basic information about my machine. Lenovo Thinkpad W541 OS- Windows 7 Ultimate, Service Pack 1 System- Processor: Intel(R) Core(TM) i7-4710MQ CPU @ 2,50GHz 2,50GHz- Installed memory: 16,0 GB- System tpye: 64-bit Operating System Dispaly adapters- Intel(R) HD Graphics 4600- NVIDIA Quadro K2100MAbove you can see the current driver versions of the display adapters. Unfortunately installing the driver update for display adapters from the lenovo support page (https://pcsupport.lenovo.com/se/de/downloads/ds037642) didn't work. Once I got a BSOD after rebooting and the other time the driver versions just stayed the same without change. Situations when I feel that something is wrong with the drivers are for instance when I want to launch a game. After launching the game,  the screen turns immediately black and I fall back to the desktop. When launching another game, the screen just flickers black and white.  I would be grateful if somebody could help me with that matter since after hours of research I haven't been able to solve the problem myself.  Please let me know if more information is required.  Cheers,Simon         

Read other answers
RELEVANCY SCORE 49.2

When will the ThinkPad P1 be certified for linux operation?

Read other answers
RELEVANCY SCORE 49.2

Hi All, I got my P72 with 2x1TB NVMe and 128 GB RAM with Windows 10.  I am wondering if someone has tried to install CentOS 7.6 on P72. I read somewhere about ThunderBolt BIOS corruption so I am reluctant to be the firstone to try it out and brick my machine. Ideally, I would like to have dual boot for Windows and Linux or I can simply take out the Windows NVMe and replace that with a new NVMe and install CentOS 7.6. I need that to run multiple VMs for software demo purposes using CentOS. If there is someone who has successfully installed CentOS 7.6 on P72, please let me know your experience or tips.  Thanks

Read other answers
RELEVANCY SCORE 49.2

HiI'm using the P1 with 64G RAM and Xeon CPU and several virtual machines running concurrently under VMWare WStation. The P1 runs under Win10 workstation and  i would like to possibly have VMare host running under a Linux distro rather than MSWin as it seems more efficient. But searching seems to indicate Lenovo has no Linux certification for P1. Any views on this ? Best

Read other answers
RELEVANCY SCORE 49.2

Hello.Before, I was using FEDORA 27 without this kind of problem.After install RedHat Linux Enterprise Desktop Edition (7.4), the FAN is allways running, and I fell my right side warmer than ever.My processor is Intel® Core? i7-4600U CPU @ 2.10GHz × 4 Any of you guys feel this happening?Any sugestion?Thanks.

Read other answers
RELEVANCY SCORE 48.8

Hi, I am having no sound on Linux with 20CG model. I only get HDMI output and no mixer controls. I am using linux 4.6.Can anyone point out what could be wrong?

Read other answers
RELEVANCY SCORE 48.8

I have Linux Mint 18 on a T410 but am having difficulty because the cursor keeps wandering acreoss the screen.Is there any solution that does not require Windows?

Read other answers