Over 1 million tech questions and answers.

[solved] Cisco switch configure Cisco catalyst 3500xl

Q: [solved] Cisco switch configure Cisco catalyst 3500xl

I have a Cisco catalyst 3500xl I ran the standard installation and entered a ip subnet and gateway that's all i'm new to Cusco but I want my ports all have internet access but not sure how

RELEVANCY SCORE 200
Preferred Solution: [solved] Cisco switch configure Cisco catalyst 3500xl

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: [solved] Cisco switch configure Cisco catalyst 3500xl

First question is what type of ISP service do you have and how many devices? If you want to connect 5 devices, you'll need 5 static IPs from your ISP. The reason is that 3500xl switch is a layer 2 switch only. Which means there is no routing /layer 3 functionality.

Read other 14 answers
RELEVANCY SCORE 119.6

Hey there I got a quick question looking for some answers or help.

I'm working on a catalyst 2900 switch that is currently not working and I'm trying to troubleshoot. I just erased the startup-config and reloaded the switch. When it came back up I then farther tryed to re-configure the switch to test it out. Unfortatly the switch kept restarting in mid proccess. It would like freeze for several minutes then it would do a force restart.

any suggustions or help?
 

A:Catalyst 2900 Cisco Switch

Read other 7 answers
RELEVANCY SCORE 118

Hello,

I work for a non-profit agency and they received 3 Cisco 2950 Switches. We would like to replace two to the 3Com Hubs with the switches. I have never configured a Cisco Switch before. The equipment didn't come with the ISO software.

I tried following the instructions online and in the book that came with them. I'm trying using Express Setup with no luck. Any guidance would be greatly appreciated.

Thanks in advance.
 

Read other answers
RELEVANCY SCORE 98

Hi Guys,

I am working on Cisco SG300 - 52 (52 port managed swtches) which are from small business series. I am not able to figure out how to setup VTP in it. I am very much fimiliar and have good hands on setting up VTP ( just to clear any doubts), however I cant find the commands/settings to do so in this as the syntax in this switch's IOS is different.

Anyone has a clue??
 

A:Solved: VTP in Cisco SG300 - 52 switch

You're out of luck. The SG300 does not support VTP.

https://supportforums.cisco.com/discussion/11403426/how-assign-sg300-10-vtp
 

Read other 2 answers
RELEVANCY SCORE 96.4

I need help getting logged into my Catalyst 5000 series so I can configure it. I have a cable for it, DB9 to rj45 and am plugged into console port. when I go into hyperterminal to access it, nothing happens...

ideas??
 

A:Cisco Catalyst help!

If it's a SUP III / etc that has the RJ45 console port, you don't need the standard Cisco 180 degree rollover cable with DB9 terminal hood.

You need a straight through (CAT5 will work) cable, and DB9 terminal hood.
 

Read other 2 answers
RELEVANCY SCORE 95.2

Hi,

I am configuring vlan on a Cisco Catalyst 3550 but would like to assign two separate vlans on a single port. Is this possible? I am using the following command (switchport access vlan 12) but won't allow me to a more than one vlan. Any suggestions? Thanks in advance.
 

A:Cisco Catalyst 3550

Read other 6 answers
RELEVANCY SCORE 95.2

I'm new to the network and Cisco scene. I've taken the boot camp for ccna, but didn't work out to successful for me. My area of problem is the troubleshooting and sims. I've never touched a router or switch until I went to the one week bootcamp. I'm trying to set up a test enviro to get practice. I have a catalyst 2900 but I can't get into the machine. I'm trying to access with just my nic card, is this possible? I don't have the default ip of the box. Please help.
 

A:Cisco Catalyst 2900

I'm just trying to get into the switch without a router or internet connectivity.
Please help a beginner.
 

Read other 2 answers
RELEVANCY SCORE 94.4

Does anyone have a good FAQ or a readme about performing an IOS upgrade from either 12.1 or 12.2 to 12.3 for Cisco Switches. 2950s 3270s and 4503s?

Google has been little help so far.

Thanks in advance.
 

A:Cisco IOS Upgrade on Catalyst Switches

Scratch that 3270 comment. I meant 3750. Sorry Brain fart
 

Read other 3 answers
RELEVANCY SCORE 93.6

I have 2 Cisco 1721 router with a WIC 1DSU-T1-V2 interface.
Problem is that the routers don't recognize the card.

the IOS is v 12.2(7).
I tried slots 0 and 1..no go
Is it the IOS or maybe the card is no good? Any help would be appreciated.

Thanks in advance.
 

A:configure WIC for Cisco 1721

The interface should come up as a Serial interface without doing anything. And I have to check but I don't think the V2 is compatible with the 1721. If I'm not mistaken, the V2 is a HWIC which I think the 1721 only accepts a standard WIC. But I'll have to double check as I'm a bit hazy with the details right now.
 

Read other 3 answers
RELEVANCY SCORE 93.2

Ok I have a problem with a Cisco 3560 switch. You should be able to just plug in and start using it without configuring it by using its default settings. When I hook the switch into the network and hook my pc into it, I get limited connectivity. It will not connect to the network. If the network is on a VLAN, do I need to configure this switch differently than the default settings? Basically, what I am trying to do is setup a little lab to test Norton Ghost on. My little 5-port Netgear switch is too small to use. I ran out of ports on it. I am using the Cisco switch since it has eight ports to use. My Netgear switch works but the Cisco Switch does not work. All I need it for is the extra ports. After connecting all the PCs I am using to the switch, I then connect the main network cable to a free port. All the lights change green on the PC connected ports and stays amber on the main feed. What would cause the switch to not connect to the main network? Would VLANs on the network cause this? Do I need to configure this switch to work with VLANS? I have tried to look in my Cisco ICND2 book but I have no clue what I am looking for. Thanks in advance!!
 

A:Cisco Catalyst 3560 connection problem

Read other 9 answers
RELEVANCY SCORE 93.2

Hey guys, I've got a question.

I've been browsing around for ethernet switches and I came across a cache (44 available to be exact) of old Catalyst 1700's, which they say were in use by the government, and all power up fine. They go for $5 each, and then $20 for shipping which is $25 total. That does seem awfully cheap, but they probably got them for free, and it is all I would be willing to spend on a new switch. And I don't even know if they're 10/100 or just 10Mb. Does anyone? The link is here.

I was wondering if it would be worth the risk to get one. I wouldn't mind the size or any visual defects, it would just go under my desk.

I did find a couple used 5-port Linksys switches for around the same price. They are a fraction of the size and would match my router, even though they would be in different places. They would just make it easy - unlike the Catalyst's.

I was just thinking it would be cool to have Cisco gear for my networking - even if it is (semi) old. Thanks for your help.
 

A:Old Cisco Catalyst 1700 sold on Ebay - buy?

Here are the specs: (10/100MB)
http://www.cisco.com/en/US/products/hw/switches/ps570/

They look a treat, but might be overkill for home-use.
Get 1 or 2 at this price, should be fun to have.
 

Read other 2 answers
RELEVANCY SCORE 92.8

My current business is set up with a cisco router connected to a register
(basically a PC running UNIX I think) with the sole purpose of verifying
credit cards during purchases. This was already set up for us. The
register is connected to port 1 of a cisco soho router which is connected to
a cable modem.

We recently purchased a stand alone PC and connected it to port 2 of the
router. That PC is dynamically assigned the IP of 192.168.100.2 and shows a
default gateway of 192.168.100.1. We can access the internet with no
problem with this PC.

We are going to purchase a camera system that will attach to the router for
remote monitoring. I need to open port 7777 of the router, but am unable to
get into the configuration to do so.

The cisco router book says that I should type 10.10.10.1 in a browser to get
to the config screen. This does not work. It also makes it look like it
should be handing out IP addresses starting with 10.10. not 192.168. I've
tried using 192.168.100.1 to access the router but it doesn't work either.

What do I need to do to get into the router config?

Greg
 

A:Help to configure Cisco SOHO 91 router

Read other 7 answers
RELEVANCY SCORE 92.8

Hey there i would like to know whether it is possible to configure the "inside interface" of cisco router with /24 subnet, which is connected to a layer 3 switch which has few network segment using /23 subnet...would it cause routing conflict?

FIREWALL "inside" interface (192.168.150.0/24) |----->LAYER 3 SWITCH------->internal network, 192.168.10.0/23 192.168.100.0/24
 

A:Cisco Firewall configure question

singapork said:





configure the "inside interface" of cisco router with /24 subnet, which is connected to a layer 3 switch which has few network segment using /23 subnet...would it cause routing conflict?

FIREWALL "inside" interface" (192.168.150.0/24) |----->LAYER 3 SWITCH------->internal network, 192.168.10.0/23 192.168.100.0/24Click to expand...

hmm; *IF* there's one connection from the Cisco to the switch which then provides the fan-out into the x.100.0/24, then the rules would be generic filters; high level, non-destination ip specific (no layer 2,3 rules)

there should not be problems with that approach.

Think of the Cisco as a gateway filter and then the L3 Switch as the low level controller.
 

Read other 1 answers
RELEVANCY SCORE 92.4

I bought a Cisco Catalyst 1900 series switch from Ebay (possibly my biggest mistake!).

Everything works fine eg. POST and traffic flow between ports, but, when I try and connect to the console the only response I get in procomm, hyperterm or whatever is:

ATQ0H0 which changes to ATQ0Z0

I tried to reset the factory defaults as in power off, hold mode button, power on and use menu to restore defaults, but still all I get is AT commands! Interesting how I was able to correctly see this menu though.

In my far from expert opinion, it looks like its previous owner was mucking around with modem comms via the console port, but, in typical Ebay style, he was happy to take the money but has vanished when I asked for help .

Can any one help me with the correct keystrokes or what ever to turn this setting off and allow normal access to the console?

Thanks.
 

A:Problem with console port Cisco Catalyst 1900

Read other 8 answers
RELEVANCY SCORE 91.6

I am a Linux newbie. I installed Red Hat 8 in Feb 2003 in a dual-boot configuration with WinXP. I have RH8 up and running and connected to the internet. I have a Cisco Aironet 350 PCI adapter which I use on the WinXP side to connect to the internet. My ISP people installed and configured this Cisco PCI adapter for me...it works great on WinXP.

Now I want to get it working on the Linux side. BTW, I have a small parabolic antenna on my roof which points to a high antenna in town (three miles away...I live in the country). So I am not trying to connect several home computers together...I am trying to connect to my ISP.

I have tried to use the Network Configurater included in Red Hat. I entered as much info as I could...Linux does recognize that there is some kind of connection on eth0...but appently more info is needed.

I have tried to follow the installation instructions on the Cisco web site. I seem to need 'firmware, drivers and utilities. I have looked at the WinXP side and tried to download the Linux version of the drivers, etc. I have download 'AIROLINUXv15000.tar.gz' and '350-PCMCIA-LMC-PCI-v42510.exe'. I ran 'tar zxvf' and unpacked the 'tar.gz' file. I don't know what to do with 'v42510.exe' file.

I now have alot of files in my HOME directory...such as "acu bcard installer leaplogin leapscript leapset'.

I have been able to follow the Cisco installation instructions up to where it says to do &... Read more

A:Configure Cisco Aironet 350 Wireless PCI adapter

UPDATE...I have started all over with this project.

I went to Cisco.com and used their wizard to locate and down load the proper firmware, driver and utilities.

I now have and can use the 'sh kpciinstall' command. However, when I type in 'sh kpciinstall' it asks me for the path to the 'kernel source'. The Cisco installation instructions say I must have this 'kernel source'.

When I type 'ls kernel source'...I get nothing. I'm lost.

I found a web site called 'rpmfind.net' which has a download for this 'kernel source' that matches my kernel version number (2.4.18-27.8.0). Huge download. Is this what I want? Is this the whole Linux kernel?

I just don't understand this at all. Would appreciate any help I can get.

TIA!

-Gene-
 

Read other 2 answers
RELEVANCY SCORE 91.6

Hi,
I've just installed a wireless modem on my desktop, the brand is "2Wire 2700HG"

I want to access the modem wirelessly from my Toshiba laptop and I have the "Cisco Aironet 350 Series" wireless lan adapter card". The problem is that I dont have any setup CD and so finally I got one here http://tools.cisco.com/support/downloads/go/SoftwareType.x?mdfid=268438202&mdfname=Cisco Aironet 350 Wireless LAN Client Adapter

After installing the s/w in my laptop, I am lost.

Can members please tell me slowly, the things I must do so that my laptop will be able to access the internet wirelessly. Thanks
 

Read other answers
RELEVANCY SCORE 89.6

Does anyone know what the least expensive (even if used) Cisco IOS switch is? I want to have one for messing around with on a home network. I do have Cisco Packet Tracer, but it would be nice to have a physical IOS device too. Also I should mention that I do not have a serial port on my PC, which means I may need to get an adapter or PCI card.

A:Cisco IOS switch?

There would be no such thing. They are all expensive for Cisco SoHo equipment. You may find one on eBay.

Read other 2 answers
RELEVANCY SCORE 89.6

I have just connected a SMC router to my DSL with a DLink Hub I have a Cisco 1900 switch can any one help out on how to connect it in place of the hub from what I understand the switch would be better plus it has 12 ports

Thanks Rob
 

Read other answers
RELEVANCY SCORE 89.6

OK guys...

I have a Cisco Switch and I have it in a Residence Hall at a college. A student with a Dell laptop plugs in and the switch thinks that his ethernet card is sending out bad packets and shuts his port down automatically all the time. Has anyone heard of this happening?? What is the deal?
 

A:Cisco Switch

I have ran into the same issue with our Cisco switches. They seem to be sensitive in this area.

The workaround I use is to set both the port and the NIC at specific speed and duplex. I never really have trusted "auto-negotiation".

Also check to see that a current NIC driver is installed from the Dell support site.

You can also look at the www.cisco.com site. Their tech support there is good.
 

Read other 3 answers
RELEVANCY SCORE 89.6

Hi, guys. I have connected Huawei switch S5700-24TP-SI-AC with Cisco switch 2960 using one single fiber with LX SFP. The port is up on one side (Blinking on Huawei side) and down on Cisco side...Please help.
 

A:Huawei switch vs Cisco switch, How to connect

What kind of 2960 switch do you have? Have you checked the interface to verify the switch recognizes the optic and all the stats report back as normal? Are you using a Cisco branded optic? Do you see light being shot out from the optic in the 2960?
 

Read other 2 answers
RELEVANCY SCORE 88.8

work have pretty much dumped a switch on me and dont seem to want it back , but I am unsure if it is 100% or not , it was chucked out in an office refurb so it may be knackered but its about 4 years now since I did CCNA and i have forgotten 90% of it to be honest as I dont have that much networking to do in a small ofice.
The switch is a 48 port cisco 2950 router and on boot it seems ok but some of the lights are orange does this mean knackered ?
i managed to get into it somehow in telnet and the flash or whatever they call it boots ok as far as i can tell.
are there any commands I could type in to check the ports.
cheers anyway Andy
 

A:Cisco Switch testing

Plug in some devices into the ports and do commands show ip int brief(fopr all ports) or show int fa0/1 (for individual ports)
If everything is working fine, you should see port in up up status.

But you need to have something plugged in. Laptop for example, and then just test it on each port.
 

Read other 3 answers
RELEVANCY SCORE 88.8

Does anyone know the basics of a cisco switch? I have a cisco catalyst 3750 series. The thing I don't understand is how to get back into the switch. I have it connected from my computer through the console cable. When I putty into it through the serial connection, I can't get to it. I have to turn off the switch with the putty serial connection open, and then can get to it that way.

What am I doing wrong? Thanks.
 

A:Cisco Switch Basics

Read other 13 answers
RELEVANCY SCORE 88.8

they recently replaced a main cisco switch (not sure which model) with a cisco 4000in my building. Before th change I had a cisco 2950 at my desk, as I have several laptops, and a couple of IP phone. Since the switch change I can no longer get any connections to work thru my 2950. The fa o/1 link shows up but all devices convert to an APIPA address, so I have no access to ntwk resources. The same result if I use a hub.

Does anyone know what is causing this and if I can work around it. The new switch is put in by a third party contractor so getting answers from them is almost impossible

thanx...D.
 

A:new cisco 4000 switch on LAN

Are there VLAN's configured?
 

Read other 3 answers
RELEVANCY SCORE 88.8

I would like to multi-home a few PCs. For example:
A workstation would have an IP address of 10.1.7.x and 10.1.8.x, I would like the 10.1.8.x to use a new router and 10.1.7.x to continue using the old one. Can I create a static route on the Cisco switch to route all the 10.1.8.x addresses to a specific router?

Thanks.
 

A:Cisco Switch 3550

If it is a managed switch I believe you can segment the switch and run two subnets on it. there is no active routing capabilities on a switch.
 

Read other 1 answers
RELEVANCY SCORE 88.8

I have a switch and can not access it to set the ip address.
Need help!

Dok
 

A:cisco 2900 switch

Read other 16 answers
RELEVANCY SCORE 88.8

I am having problems routing my vlan 12 to the internet. Below is what I have so far as my configs:

interface FastEthernet0/2
no switchport
ip address 200.32.201.245 255.255.255.248
!
interface FastEthernet0/3
switchport access vlan 12
switchport mode access
no ip address
!
interface FastEthernet0/4
switchport access vlan 12
switchport mode access
no ip address
!
interface Vlan12
ip address 192.168.12.254 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 200.32.201.241

From the router I am able to ping vlan 12 and also get out to the internet but from a pc connected to Fast Ethernet 0/3 which is vlan 12 with ip address 192.168.12.222 will not allow internet access. Here is what the show ip route .....
#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 200.32.201.241 to network 0.0.0.0

C 192.168.12.0/24 is directly connected, Vlan12
200.32.201.0/29 is subnetted, 1 subnets
C 200.32.201.240 is directly connected, FastEthernet0/2
S* 0.0.0.0/0 [1/0] via 200.32.201.241
Any Help would gladly be appreciated.
 

A:Cisco 3550 switch

You need to do a NAT overload configuration to get your 192.168.12.x devices to be able to talk out to the internet.
 

Read other 1 answers
RELEVANCY SCORE 88.8

Hi everyone,

I'm currently having a few problems implementing a network between a Cisco 1900 switch, a 2600 router and two 2950 switches. The network topology is basically as follows:

I can't figure out why the 1900 switch is unable to ping the furthermost 2950 switch. I have tried practically everything I can think of, configured VLANs, set up a VTP domain etc but nothing seems to work.

This has had me puzzled for a good few days now, perhaps a fresh set of eyes can shed some light on the cause of the problem.

Appreciate any help anyone can offer,

Allan
 

A:Cisco Switch Not Pinging

What's the netmask?
 

Read other 3 answers
RELEVANCY SCORE 88.8

I have a Cisco 2948G switch that I've hooked up to a Cisco FastHub 400M Repeater. I want to change them out because if I image multiple drives on this network, it shuts down for any other purpose but the ghost server. I'm testing it now to get a feel for it basically since I have no prior experience.

So I've used a rollover cable to get to the switch console, booted it up, ran the diags, and everything seems to be functioning correctly. The network looks something like this:

Modem -> DI-114+ Router -> FastHub 400M -> 2948G Switch -> LinkSys BEFSR41.

There are hosts hooked to the fast hub as well, so the net is segmented to 192.168.0.0 and 192.168.1.0.

From 192.168.1.100 I'm hooked into the switch, and I can also ping the router from there which has it's link lights on.

I have the hub hooked to the WAN port on the router, and the switch hooked to the Uplink port on the router. All lights are okay.

Should I be able to replace that crap hub now and image across the network because all that data (500 MB/min) won't be repeated through every port?

And is there any way I can get 192.168.0.0 to comm. with 192.168.1.0 with this router? If not, what hardware do I need?

Details are appreciated.
 

A:Cisco 2948G, can I switch?

I remember you talking about this setup in your other thread. I'm a bit confused with the multiple subnets. I forget your reasoning behind this. Which subnet is assigned to which router?

As I said before, if you want one router to be able to allow traffic between the two subnets, you don't have the hardware to do it. If it were me and since, you seem to have the resources to acquire Cisco gear, I would get something like an Cisco ASA 5505 (with the security plus license) or a Cisco ASA 5510. Create a trunk port for the internal interface. You need to create two VLANs, one for each subnet. On the ASA you create two subinterfaces tied to a VLAN which will have an IP that will be the default gateway for each subnet. On the switch, you create the same two VLANs on it and assign the VLAN to specific ports where the device plugged into that port is meant to be a member of that VLAN/subnet. Also on the switch, you need to create a trunk port where the ASA plugs in to.

So from your setup, the configuration I'm talking about will look like this physically:

modem---->ASA---->switch.

Much much more simpler than what you're trying to accomplish with your multiple physical consumer grade routers.

I still have to question why you're looking to use a Cisco type device as a simple unmanaged switch will accomplish how you are currently using the Fast Hub. It seems like this network is a business network and I don't know if they can afford the time for ... Read more

Read other 1 answers
RELEVANCY SCORE 88.8

Hi All, I have an issue that is as follows:

I have 4 desktops, 2 laptops all running Win7 Ult. 4 X64, 2 X86. 4 satellite receivers, a WII and 2 PS3's all on line.

I have the following setup for my network.
I have a Thompson DC476 Docsys 3 plugged into a DR-615 which does the DHCP, which is plugged into a 24 port Cisco Catalyst 2950. Which feeds the rest of the house. Upstairs I have a 4 port Netgear as a dumb switch that does the wireless for the phones and a tablet and the WII.

There are no real configs on the Cisco other than PORTFAST has been enabled and all ports are is switchport mode access on the default VLAN.

The only way I can get the Homegroup to work is to plug all the PC's into the DR-615 and the Netgear while ensureing the Netgear is plugged into the DR s well.

If they (PC's) are connected through the Cisco I loose the Homegroup. I can still see all end devices in Windows and access them as long as I've shared it out. I can ping all through the house with no problem and have no issues streaming to either of the PS3's from any unit.
(PS3 Media Server).

So I guess my question is what is the Cisco blocking that the other 2 let through?
Any Idea's?
Cheers!!

A:Homegroup not seen on LAN with a Cisco Switch

I am using a Dell PowerConnect 5324. When I was setting it up I used the commands from the instruction manual of the Cisco 2950. So I would think they have a lot in common.

When I setup mine I had to use the serial connection to set the IP address, netmask, and default gateway of the switch.

Have you done this much all ready?

Read other 4 answers
RELEVANCY SCORE 88.8

Hopefully this is the right forum for this question. I have a Catalyst 2900 Switch that I am playing around with--learning the Cisco system. I tried to sign on and it will not accept the password. I need the password recovery sequence for this type of switch. I have the recovery for Cisco routers 25XX & 16XX but they do not work. Thanks for any help.
 

A:Cisco Switch Question

have you tried just hitting enter? Or another original one - password or password1??? Some people just aren't very original when it comes to passwords. We have a couple Cisco switches and some of them use these. Just a thought.
 

Read other 2 answers
RELEVANCY SCORE 87.6

Hi guys,

I setup an VM Esi Server, and setup the 2x physical adapters for network teaming. I understand i also have to do this on the cisco switches (2960g). Does this config seem correct?

SwitchA - 2960G
interface GigabitEthernet0/5
description EsxiServer
switchport access vlan 200
switchport mode access
spanning-tree portfast
not shut

SwitchB - 2960G
interface GigabitEthernet0/6
description EsxiServer
switchport access vlan 200
switchport mode access
spanning-tree portfast
no shut

thanks heaps for all your input very much appreciated
 

A:Network Teaming on Cisco Switch

Read other 15 answers
RELEVANCY SCORE 87.6

I've posted this at other forums, just looking for as much information as I possibly can on this topic cause it's extremely difficult to nail down precise details anywhere it seems.

I have two Cisco 3550 switches in a lab setup to help me prepare for taking the CCIE lab exam in Security and have the following situation snippet:

I have Vlan 33 that has ports allocated to it on both switches, this is the vlan I wish to monitor for IDS.
I have the monitoring port attached on Switch #1, and have created a remote-span vlan 901.

The problem that arises when configuring RSPAN is getting Switch #1 to not only monitor the Remote VLAN for Source, but also get it to monitor the local ports that are designated to Vlan 33.

Basicaly here's the configuration:

Switch #1 (VTP Server):
Vlan 33: Fastethernet 0/5, 0/15
(Port 0/15 is where the Monitoring interface is hooked up).

Switch #2 (VTP Client):
Vlan 33: Fastethernet 0/6, 0/7, 0/8
COMMANDS USED:
=============
Switch #1:

vlan 901
remote-span

monitor session 1 source remote vlan 901
monitor session 1 destination interface fastethernet 0/15
Switch #2:

monitor session 1 source vlan 33
monitor session 1 destination remote vlan 901 reflector-port Fa0/4

============

When I tried adding on Switch #1 this command:
monitor session 1 source interface fastethernet 0/5

it came back telling me it couldn't add it cause it was part of a vlan that was involved with RSPAN??

I even tried:
monitor session 1 source vlan 33
... Read more

Read other answers
RELEVANCY SCORE 87.6

Hello,

I'm working on a Cisco 2600 router and a 3com 3870 switch. I have my network split out into 3 vlans and have a dhcp pool set up for each on the Cisco router. What do I need to do on the switch to make it use those DHCP pools?

Thanks,

Adam
 

A:Cisco router 3com switch

The best configuration would be to create a trunk between the router and switch. You create sub-interfaces on the router which correspond to each of the 3 VLANs. On the 3Com switch, you create the same VLANs. The port on the switch you have connected to the router needs to be a member of all 3 VLANs and to tag all egress traffic.

The router will issue the appropriate DHCP address based on which sub-interface/SVI it receives the DHCP request on.
 

Read other 1 answers
RELEVANCY SCORE 87.6

Hi,

I have a Cisco 2950 managed switch. I am trying to set up a Snort Intrusion Detection System on a SPAN port. I have configured SPAN On the ports that I want to monitor, I have set Ingress/Egress to BOTH. Destination Interface is set to port 9. Destination Encapsulation to Native. However, I am not getting any Alerts from Snort.

I have written a simple rule that check for the words "top secret", like this:

alert tcp any any -> any 80 (msg: "top secret"; content: "top secret"; nocase'; SID: 99999; )Click to expand...

I have also tried starting a torrent download from a CentOS mirror, because there are some torrent rules in the rule set. But I still didn't get any alerts.

Orginally I had set up VLAN, so that all the monitored ports and SPAN port use VLAN 2. But thinking that maybe Snort cannot understand VLAN tags, I have now set all ports to VLAN Administrative Mode: Dynamic Desirable, Administration Encapsulation to 802.1Q ( no other choice available), I don't know if this will disable VLAN or not, but I copied the setting from an unused port which I have not touched before.
 

A:Cisco switch SPAN and Snort need help

Read other 16 answers
RELEVANCY SCORE 86.8

Cisco does provide occasionally good study and reference material for free. It is well worth the registration to be on this list because this is the fourth offer I have received from them on material that is otherwise very espensive to get.

Thought I would share this with those who are interested in Cisco and its products.

The link is www.cisco.com/go/mssmbetour1 a walk thru their site you will find other white papers and books available for little or no cost and when your learning Cisco cost is a major consideration.

Read other answers
RELEVANCY SCORE 86.8

There is a CSCO_TPC MDS9000 series switch somewhere in SAN which is visible to my host.
This third party device is used to take serverless XCopy backups.

In Device Manager under Computer Management, we see TPC device under category 'OTHER DEVICES'
I need to find the scsi portNo, Bus No, targetID and LUN number for TPC device without using any windows registry functions.

In setup API's, the GUID 'GUID_DEVCLASS_TAPEDRIVE' represents tapes and 'GUID_DEVCLASS_DISKDRIVE' represents physical drives.

Is there a GUID Class corresponding to Cisco Switch (or any TPC Device) ?
Can we not use any other mechanism to find the TPC device?

Even by using the StoragePortClassGuid, I am not able to extract the TPC device info.

The SNIA HBA APIs doesnt list out the device name.
Waiting for suggestions.
Thank you
Amitc
 

Read other answers
RELEVANCY SCORE 86.8

There is a CSCO_TPC MDS9000 series switch somewhere in SAN which is visible to my host.
This third party device is used to take serverless XCopy backups.

In Device Manager under Computer Management, we see TPC device under category 'OTHER DEVICES'
I need to find the scsi portNo, Bus No, targetID and LUN number for TPC device without using any windows registry functions.

In setup API's, the GUID 'GUID_DEVCLASS_TAPEDRIVE' represents tapes and 'GUID_DEVCLASS_DISKDRIVE' represents physical drives.

Is there a GUID Class corresponding to Cisco Switch (or any TPC Device) ?
Can we not use any other mechanism to find the TPC device?

Even by using the StoragePortClassGuid, I am not able to extract the TPC device info.

The SNIA HBA APIs doesnt list out the device name.
Waiting for suggestions.
Thank you
Amitc
 

A:Third Party Copy Devices - Cisco switch

Read other 6 answers
RELEVANCY SCORE 86.8

Want to purchase the 48 port Gigabit Cisco switch as the lowest possible price.
eBay postings are fine, but maybe not the original and professional.
I'm also interested in purchasing this sort of switch from any other type of online seller since I know that there are a lot of companies that sell used electronics equipment online.
Please provide me with a list of URL addresses where we can purchase this 48 port Gigabit Cisco switch from.
 

A:Lowest priced Cisco 48 port switch

You can do a search for this by doing a google search and get the same information.
 

Read other 1 answers
RELEVANCY SCORE 86.8

Taking a shot here, hopefully someone has some ideas...

I connected the console port on the back of our Cisco 3524XL switch to a win95 desktop with the serial connector. I opened HyperTerm to try and access the switch through COM2, the port I thought it was connected to. I setup the connect exactly how the documentation says - 9600 baud, no parity, 1 stop bit, 8 data bits. It would no come up. I then tried COM1 in case I was wrong - nothing. I have rebooted the PC, turned the switch on/off - nothing. What am I missing???

Thanks for the help!
 

A:Trouble accessing Cisco 3524XL switch

Are you using the Cisco DB-9 to RJ-45 console adapter?
 

Read other 3 answers
RELEVANCY SCORE 86.8

I have recently inherited the job of managing our small network 20 workstations 3 printers etc etc...
Need to find out how I can access CVSM in order to run diagnostics on the ports. The documentation says to change settings on the browser--now this might seemlike a silly question but is that the browser on my NT4 server? When I enter the IP address that I was given with the network docs(bits of post it notes etc) nothing happens. In fact I'm not sure that the server is connected to the router directly but thorugh the switch. Help!
 

A:How to find ip of switch? Cisco 2924 XL on NT4 server...

Been a while since I have worked with cisco products but from what I remember in school, you need to use a Terminal Application to configure most Cisco Switches or Routers. I believe with the switch you would need to hook up to it directly to the switches console port to configure it.
 

Read other 1 answers
RELEVANCY SCORE 86.8

I just set up a new Cisco 300 Series Switch to replace an old switch on our network. We have probably 6 switches around our facility, all of them working fine (except for this one).

We have Windows SBS 2008. If I plug a PC directly into the switch that is NOT configured for SBS (in other words, it hasn't joined the domain) I have no problems accessing the internet. However if I connect PCs configured for SBS that have joined the domain to the switch, they can only access our intranet and not connect out to the internet.

The switch is currently configured for a static IP address and the client PCs are all dynamic.

Let me know what other info you need so I can help you help me!!!!!
 

A:Cisco 300 Series Switch Internet/Intranet

Read other 15 answers
RELEVANCY SCORE 86.8

bd

Hello,
Can you tell me what I would need, to allow a guest device internet access, but not give them access to the LAN?
I have the output from the internet router going into a sg300 box which controls the lan. If I plug a device into the router, that device also gets access to the lan. I tried playing with vlan settings on the sg300 but it seems that that will only work for vlan aware devices. Any suggestions?
Thanks
 

Read other answers
RELEVANCY SCORE 86.8

I recently acquired an older, enterprise-level, Cisco 3550 switch. Device has 24 ports and the general idea is to bypass a router (wireless or otherwise) and use this device to assign IP's on the local network. As a Layer 3 switch, I believe it does have routing capabilities?

This all very new to me. does anybody have a link to a tutorial that they like? Am I chasing the dragon here?

Read other answers
RELEVANCY SCORE 86

I have a 3500XL switch by Cisco, When I connect my coomp i get no internet
port 1 has an ethernet cable running to wireless router which has internet and runs DHCP

How do I tell my switch to get its own address and assign ports addresses from DHCP?
 

Read other answers
RELEVANCY SCORE 85.6

Hello and i hope i could get some help. ATT provided me with a netopia port internet access. I bought a cisco 8 port small business 302 switch. The ATT port has a static of 99.11.188.123. All of the devices i have are on a different subnet and need internet access. The ip scheme is 206.219.248.xxx of the local LAN. How do i configure the switch to allow network access for my local lan devices?
 

A:Netopia static IP with a cisco switch and devices on a different subnet

Read other 9 answers
RELEVANCY SCORE 85.6

Pass Cisco 300-115 Exam In First Attempt:
We are offering study material to individuals, which will enable you to successfully achieve Implementing Cisco IP Switched Networks 300-115 exam. The Cisco Certified Network Professional Routing and Switching 300-115 certification exam offers a better job
prospect and career path to move ahead. Our Cisco 300-115 exam questions preparation material is accessible in two formats PDF and Practice exam test. CertificationsBuzz offers you free exams updates for 90 exclusive days, at discount rates.
Get the complete Cisco 300-115 Question Answers PDF & Start preparation:- 300-115 Exam Questions 2019.
For Instant Download Copy And Paste This Link: 
https://www.certificationsbuzz.com/300-115.html

Read other answers