Over 1 million tech questions and answers.

Usb 3.0 Port stopped working.

Q: Usb 3.0 Port stopped working.

Hi can someone please help, My usb 3.0 port suddenly stopped working. I have almost tried everything online to fix the problem but no result.The only problem I can think of is that I just updated my system bios from f.35 to f.44; for that I tried to restore bios by key combination method (windows +b) it didn?t work either. Can any one help me fix the problem. Thanks in advance.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Usb 3.0 Port stopped working.

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 61.2

I run emachine T6524, xp media edition, svc pack 2, reinstalled xp os, wont boot with anything in usb port, freezes after boot when pluggin into a usb port, runs great with nothing in usb, downloaded chipset drivers installed in unknown devices??? Anybody got ideas please

A:my usb port stopped working...help

Give this a try and see if it helps:

Reinstall after you have removed all USB items. Use this method:Unplug all USB items

Start

Control Panel

System

Hardware

Device Manager

View

Show Hidden Devices

Scroll down to the USB area and open it with (+)

Right click on each item and Uninstall all that you have with that option

Reboot and let the computer find them

Plug items back in and test it.
.

Read other 1 answers
RELEVANCY SCORE 61.2

I have a Nvidia Geforce gtx 660, and the other day the feed from the DVI-D port just disappeared out of nowhere! I have tried using a different monitor, and using a different cable, but no luck. My computer thinks that it's working fine, it registers the monitor, and when I'm using dual screens, I can even move the cursor or drag windows into the dead zone.

I have tried both updating and rolling back my graphics card drivers, as well as doing the Windows Refresh (I have Windows 8.1), and it hasn't worked.

This is incredibly frustrating because I really like having dual monitors to do my designing. Any help is appreciated. Thanks in advance.
 

A:DVI-D port has stopped working

The card is likely faulty and needs to be replaced. The only real way to test, is to install the card into another PC.
 

Read other 1 answers
RELEVANCY SCORE 61.2

Hello,

History:

I have had a similar issue in the past with my last PC (which had serious issues and was replaced with this one that is only a few months old now) and got help from these forums, the problem was completely fixed but following the same steps does not work for me this time.

Post #20: BSODs - 1000007e & 116

Saurabh A was a great help and that fixed my old problem but will not work for this USB 3.0 issue and was wondering if anyone had similar problems and was able to fix them?

Problem:


USB 3.0 ports (front #6 and back #5) stopped working, when I plug my Western Digital 2TB Passport into the port it does not respond at all, like it has gone dead. This is the port I usually use for this device and have had no issues until now.

What I have done so far:
Uninstalled the USB 3.0 Host Controller and deleted the driver

Reboot the machine
Installed RENESAS USB3 Host Driver 30230 setup.exe from YET-D720201-0014, YET-D720202-0014 | Renesas Electronics America
This is what I see after following those steps and my USB 3.0 port is still not responding at all. I have right clicked it and tried to "Update" but it says it is the latest version.

Any ideas?

A:USB 3.0 port stopped working

Have you tried this fix?

USB Driver - General Fix for Problems[2]=Hardware%20and%20Drivers

Read other 9 answers
RELEVANCY SCORE 61.2

I tried installing a new scanner using my front USB Port but it did not work. I unplugged it from my front USB Port and used a rear port and it worked. Now my front USB Port will not read my flash drives which I use daily for quick backups. I tried a restore by backing dating one day, three days and a week but no luck. The divice manager does not indicate a problem with any USB Controllers but I can't tell which one is Drive K which is the one that is no longer working. I tried disabling the USB Root hubs and restarting but that did not restore the USB Port. What will restore this drive? Can I do a test to see if it is ruined now? Help!
 

A:USB Port Stopped working

This problem is a pain in the... backside.

I had exactly the same issue, I found patience was the key - the process somewhere was getting "stuck".

Insert a USB key and leave it in there. If you use your PC for a few hours then eventually it may detect the device and work normally from then on (worked for me).

It could be that the USB port has completely stopped working - to test this plug in a usb keyboard and see if you can enter the BIOS.
 

Read other 2 answers
RELEVANCY SCORE 61.2

Hi, The USB port on my laptop has stopped working, I've run the diagnostics and the error code below came up: 64VBVV-7NN8K5-MFGJMG-8D6X03 Is this problem fixable? Thanks, Glen

Read other answers
RELEVANCY SCORE 61.2

I have a Toshiba A100, 12 months old, with 4 USB ports. In recent days one of them has stopped working. Device manager shows no problems. I have also downloaded and run usbready.exe and it reckons all is well. I have plugged several devices into the port (mouse, memory stick, wireless modem etc) all of which work on other ports but nothing seems to be recognised on the troublesome port. Is there anything else that I can do to diagnose the problem? - Derek
 

A:USB port stopped working

which Toshiba A100 do you have?
A100-001 or A100-772??

if you have the 400.00$ A100-001 ---I would say live with it.

if 800.00$ A100-772 my recommendation would be to shop around to see who will give you the best price to diagnose your laptop problem

sounds like either the usb port its self is cracked or a wire has come loose.
the wire hasn't totally broken off because Device manager still sees the port.
but it is loose enough to corrupt the data transfer.
that why nothing works in the port.

could be totally off base---
but if the A100-772 800.00$ its worth it to pay a shop for a diagnosis
once you find out for sure you can still live with-it if cost to much to repair
 

Read other 2 answers
RELEVANCY SCORE 61.2

I have a Toshiba A100, 12 months old, with 4 USB ports. In recent days one of them has stopped working. Device manager shows no problems. I have also downloaded and run usbready.exe and it reckons all is well. I have plugged several devices into the port (mouse, memory stick, wireless modem etc) all of which work on other ports but nothing seems to be recognised on the troublesome port. Is there anything else that I can do to diagnose the problem? - Derek
 

Read other answers
RELEVANCY SCORE 61.2

Not sure why it happened but it did.
The usb ports on the back of my pc are working fine but this on the front 2 usb ports are not working.
I think that if i will shut down my pc or make a restart it will fix it this time.

But i don't want to restart my pc now.

1. Why it happen ? It's not the first time. I think it's due yo insert/remove my smartphone too many time from the usb port in the front. Is there any way to make it will not happen again in the future ?

2. How to fix the problem now without restarting/shutting down the pc ?

I went to device manager and i see under: Universal Serial Bus controllers two controllers out of 8 that have a yellow triangle with a black small line inside like a warning. I tried to make Scan for hardware changes but it didn't fix it.
What else can i do ?

This is a screenshot of this warnings i see:

Read other answers
RELEVANCY SCORE 60.4

Hi Everyone

I have recently discovered that my 4 USB port splitter has stopped working suddenly. It is about 4 years old and I am pretty sure it only supports USB devices up to 2.0
I am not exactly sure what caused it to stop working suddenly but I have two possible ideas.

A few days ago when I had it plugged in, the notification area displayed a message saying "This device can perform faster if connected to a 2.0 port". I am guessing this may have mucked up my USB device because my 4 Port USB is plugged into my computer via 3.0 USB and devices connected to it are all 2.0

Also I seem to have noticed quite a lot of USB drivers when I open device manager under "Universal Serial Bus controllers' and I am wondering if I need to disable one of them to allow my USB 4 port to work? (This is what happened with my sound utility)

I know that is should probably be plugged in to one of my other USB 2.0 ports on my computer but nothing happens there either. I think it needs to be reconised by the computer then it needs to install a driver called "MTT USB 2.0 Hub" or something.

Any help would be greatly appreciated

A:4 Port USB Problem Stopped Working

Disconnect one of the USB devices you have connected to your 4 port splitter, remove the 4 port from the computer & plug the USB device directly into the USB port, thereby by passing the 4 port device. If it now works then the 4 port is probably faulty.

Read other 6 answers
RELEVANCY SCORE 60.4

failure id for usb port 60920X-0008G4-WPTXOK-802HO3

Read other answers
RELEVANCY SCORE 60.4

the main computer in my house has suddenly connected to a different network and will no longer connect to the web. all others are still ok. any ideas why this may of happened and how to fix?

A:My network port has stopped working..

I posted the other day but didnt really give much info so didnt get any response...


My problem is i have a small network at home and my main PC (vista) has suddenly stopped connecting to the network. When looking into it i think it possibly is the port that stopped working, as this is the only comp that is connecting via cable as others are wireless, but if i plug the cable directly into my laptop it picks up the network straight away. I have tried updating the drive but comp says it is the most up to date one. Have also got windows updates that may help but they wont install as im not connected to the web (interesting how it managed to find the updates though)..

Any ideas or help would be hugely appreciated.

Seb

Read other 6 answers
RELEVANCY SCORE 60.4

Hi my Serial port all of a sudden has stopped working its detected by windows but wont work.Ive carried out a loopback test using this http://www.hosenose.com/radio/support/loopback.htm and it failed.What do i do now ?

The motherboard is a gigbyte p35-dq6,os win32xp.
 

Read other answers
RELEVANCY SCORE 60.4

I have an Inspiron 6000, and the USB ports have stopped detecting my USB mouse. The USB ports will detect my USB key or external harddrive... so I'm guessing the automatic drivers that were installed for the mouse have curropted or something.

I have a Dynex small laptop mouse, and I honestly have went through 5 of these because of the same problem. At first I thought it was the crummy mouse dying on me. But I never took the tiem to pay attnetino and notice the light on the optical is still on when plugged in.

This time though, I recently got some "USB port failure" messages that minimzed into the system tray but I could never open it up again or recreate the message.

Is there a way to check/update the drivers that were installed for this mouse by Win XP?
 

A:USB port stopped working for the mouse only!

try another port or buy a decent mouse.

unless it's some off the wall, cheapy usb mouse, it should work fine in xp.
 

Read other 2 answers
RELEVANCY SCORE 60.4

Hi,
I use windows 7 64 os laptop [ Lenovo W510 ]. Today while working all of a sudden all usb ports stopped working,
I restarted the machine , but the pc couldn't shutdown properly. While shutting down I observed an BSOD.

I have attached the dump file, also I'm using latest drivers.

Can you please check the dump file and let me know what is the issue.

Regards,
Vijay.

A:BSOD after USB port stopped working.

Hello Vijay,
I would update these drivers...





Quote:
btwl2cap.sys Sat Apr 04 13:28:45 2009 - Broadcom Bluetooth L2CAP Service N
Broadcom.com - Bluetooth Support

CAX_CNXT.sys Wed Jul 01 07:59:52 2009 - Conexant Modem
Conexant: Support

CAX_DPV.sys Wed Jul 01 08:05:11 2009 - Conexant Modem
Conexant: Support

CAXHWAZL.sys Wed Jul 01 08:01:14 2009 - Conexant Modem
Conexant: Support

smihlp.sys Sat Mar 14 01:47:32 2009 - SMI Helper (likely a part of the UPEK Protector Suite)
Welcome To UPEK - Support - Customer Support

Tppwr64v.sys Wed Oct 18 21:40:21 2006 - Thinkpad Pwr Mgmt Port
Lenovo Support - Home page

vnaap.sys Tue Dec 30 01:10:44 2008 - Unknown Driver
Update this through Windows Update/Microsoft Download Center

XAudio64.sys Thu Apr 30 06:21:07 2009 - Conexant Modem Audio
Conexant: Support


I would also remove Norton. Norton is a known issue of causing BSOD on some Windows 7 systems. Use this KB article regarding on removing Norton products: Download and run the Norton Removal Tool to uninstall your Norton product | Norton Support

Use Microsoft Security Essentials (MSE) as replacement: http://www.microsoft.com/security_essentials/
Use Windows Firewall (built-in).

Regards...
Dean

BSOD BUGCHECK SUMMARY:

Code:
*******************************************************************************
* *
* Bugcheck Analysis ... Read more

Read other 1 answers
RELEVANCY SCORE 60.4

I use this method to watch movies from my computer on my T.V. through services online. Now all it says when I connect it is no signal. The t.v. is brand new so I knew that wasn't the problem. So I bought a new DVI cable, still no signal. I can only be the port. Is there any way to reset or repair this problem

A:My DVI port just stopped working on my HP probook. It used t...

Does your computer have any other video ports? If not, you could try a usb graphics card.

Read other 1 answers
RELEVANCY SCORE 60.4

My USB port suddenly stopped working after inserting another USB device.

My unit has 4 rear USB and 2 front USB port. 2 rear USB port are used for USB mouse and USB keyboard, after inserting another USB speaker in the rear USB port, my mouse and keyboard suddenly stopped working with lights off , after which i transferred my mouse and keyboard in the front USB port and it works fine.

EDIT: i also tried to insert a usb digital camera in the rear port the usb mode will turn on but when i insert my keyboard in the rear port ,the digital camera usb mode will turn off.

any help would be appreciated

A:My USB port suddenly stopped working.

Hi Turbonis!
This article from Microsoft support page may help you understand and fix the issue through a few steps like scanning for hardware changes and resetting the USB controller:
https://support.microsoft.com/kb/817900?wa=wsignin1.0
If not, then it could be that the USB ports have just died. For that, you'll need to take your PC to a professional to determine the damage.
Best of luck!
CK_WD

Read other 8 answers
RELEVANCY SCORE 60

Hi All I have been crawling through these forums and Google in general, it seems a lot of people have similar issues. I run a T470s, I use a Startech USB-C to HDMI adaptor allowing me to connecto to 2 external monitors. I have done for many months and all was fine. I recently ran system update and found multiple drivers needed updating, I ran this and since I cannot use my external monitors.  Thunderbolt software is up to date, as per screenshot it doesnt show the controller version or details in lower half. Device Manager doesnt show the controller at all (even hidden devices). I have tried:uninstall/reinstall of TB SWrunning the firmware update tool but that just says 'No Active Controller' in the system.I have tried reinstalling every Intel driver availablethe BIOS was updated by System Update previouslyI have checked the BIOS settings and everything is enabled I found a system restore point from a few days ago which I think is before this started, rolling back to that allows the TB3 SW to show the controller version and a device showing in Device Manager but my monitors still dont work. A further reboot without changing anything takes me back to 'None' controller version and nothing in Device Manager. Open to the idea it could be my adaptor has died, I understand you sometimes need a TB3 device connected to update the FW (?) but I do not have any other devices, hoping to try my adaptor on another machine at head office next week to ... Read more

Read other answers
RELEVANCY SCORE 60

Hi, I have this problem with my laptop. It was working couple of weeks back but now when I connect the cable the laptop screen goes black and nothing else happens. Tried to update to the latest driver from the Acer website but didn`t solve the problem. Any ideas? Many thanks 

Read other answers
RELEVANCY SCORE 60

I generally use a second monitor via an HDMI cable while working. However, it stopped working today.I checked these:Windows cannot detect a second monitor when HDMI cable is connected to the second monitor.HDMI cable which I use works if another device is connected to the second monitor.My computer detects my HDMI-to-VGA converter through HDMI port.My computer runs Windows 10 Home with latest updates installed.I suspect this is due to a driver error. How can I fix this problem?

Read other answers
RELEVANCY SCORE 60

The usb 2.0 port on my pavilion laptop has stopped working and I'm getting a failure ID PK1KT1-7J285U-MFPWL1-8D7103.  HOW CAN i GET IT TO WORK AGAIN?

Read other answers
RELEVANCY SCORE 60

My HP desktop is about 2 years old, and has two USB ports on the front and a several at the back. I had no problems with any of the ports till I used a USB stick in the now-broken port and it caused a malfunction so that now that port won't recognise any USB device.  It says "USB device not recognised.  The last USB device you connnected to this computer malfunctioned and Windows does not recognise it."   I've tried uninstalling and reinstalling the USB ports on Device Manager, and have been through all the suggestions on both the HP support site and the Microsoft support site. The faulty USB stick must have caused some damage to the port. I'm hoping you can suggest something that I can do to get it working again.

Read other answers
RELEVANCY SCORE 60

HDMI port stopped working about a year ago. It had always worked on Windows 7 64-bit.  Also it worked on Windows 10 64-bit for quite some time.  I have HP Compaq PC with 3 TB HD with 2 new flat screen monitors each able to run as VGA or the
other way.  Had both monitors working fine.  Tried switching monitors, and everything else.  Plugged in, etc....,
I would like to simply download the correct drivers for the HDMI port, at leas for the monitor and graphics, install correctly, anin compatibility mode, I assume, and all I ask is that you please not lie to me and say I have to buy something. I'd appreciate
your expert help.  Everything works...need to install correct drivers in compatibility mode.  The correct ones.  In the correct places and know what to do if there is no "HD video, audio, and game controller" section, for example,
or "Graphics" section in device manager.

Thanx, Miguel

PS, my login email is not my correct email, but not allowable to change, so I cannot.

Read other answers
RELEVANCY SCORE 60

Hi all,

My Pc (about 1,5y old) :
-AMD athlon x4 635 2.90 ghz
-asus m4n68t-m le v2 am3/ddr3/vga/8cm/glan
-kingston 2gb ddr3 pc10600/1333mhz
-palit geforce gt240 1gb ddr3 128 bit

+ windows 7 32 bit

2 monitors:
-philips 22" 222el1se/97 LED monitor 1920x1080
-viewsonic 21.50" vx2250wm led monitor

1st post so bare with me ..

I had to move my pc set-up so I unplug all cables from my cpu.. Then when I plug in everything back and started up my pc one of my monitors stopped working. It showed: 'no video input' then 'entering sleep mode'.

However, it's likely not my 2 monitors because:
I tried them both on my laptop using 3 different VGA cables: viewsonic worked properly with all 3 VGA cables; the weird thing is that my philips didn't work at all ('no video input' then 'entering sleep mode' too) until I tried it on another laptop :s.

Anyway, It seems I have 2 VGA ports + 1 DVI port. 1 VGA port is on the upper left while the other VGA port is adjacent to my DVI port, and also located lower right.

Before this, one of my monitor was connected to this VGA port (the one adjacent to the DVI port) and the other to the DVI port. Now I've tried both monitors on these VGA & DVI ports but both are not working and shows the same 'no video input then 'entering sleep mode'. BUT both monitors work on my other VGA port located upper left. so I guess I'm correct with my assumption that it has something to ... Read more

A:Nvidia Geforce- VGA and DVI port stopped working

Might be a loose connection for the video card, etc.
 

Read other 2 answers
RELEVANCY SCORE 60

Please hope you can help! About a week ago the external monitor (connected through HDMI) stopped getting signal, when reinstalling the driver it started working again. Now it happened again, and I tried reinstalling again, but nothing. I have tried the cable/monitor and they work fine, its the computer/hdmi-port. I'm pretty sure it's not a hardware problem... The Intel Driver Update Utility doesn't help either, neither does Lenovo Solution Center. What to do, I'm desperate! Help is tremendously appreciated!! /Fredrik  

Read other answers
RELEVANCY SCORE 60

I have an E6540 connected to an E-Port docking station, running Windows 7 64 Professional.
I just upgraded everything to the latest version, i.e. BIOS to A16, Audio drivers and audio manager to NCN00_WN32_6.0.1.6069_A11, and now the speaker jack on the dock is no longer working. It does even show up on the list of audio devices. The built in speakers/microphone and the headset jack on the laptop works fine, as does everything else on the dock (video, USB ...).

A:E6540 E-Port audio stopped working

After upgrading BIOS to A17, the dock port now works as "headphone", provided that nothing is connected to the headset port on the machine itself.

Read other 2 answers
RELEVANCY SCORE 60

Hi

After a power surge on hub port when attaching a card reader to a front USB port one of my external hard drives disappeared.

The drive works fine and is now on another USB port.

The non functioning rear USB port has the following properties (image 1) and the location address looks weird compared to the functioning USB port below it (image 2):

1

2
I have tried uninstalling/reinstalling the driver and disabling/enabling, rebooting etc and it still will not work.

Any suggestions are welcome.

Thanks

Tim
My system specs:Windows 7 Professional 64 bit 6.1 Build 7601
Intel i7-3770 @3.40GHz
ASRock B75 Pro3-M
Memory: 32.00 GB
(1) Hitachi HCS5C1050CLA382 ATA Device
(2) WD 10EADS External USB Device
(3) WD Ext HDD 1021 USB Device

A:USB Port Stopped Working after Power Surge

Quote:
After a power surge on hub port when attaching a card reader to a front USB port


How do you know there was a power surge at this time?

I am not sure your first screen shot is of the port, I note it says device. But I agree, the location looks bad.






Quote:
I have tried uninstalling/reinstalling the driver and disabling/enabling, rebooting etc and it still will not work.


Have you totally shut "off" your computer? Not just reboot, or "shutdown", but totally off by unplugging from the wall (or setting the master power switch on the back of your PSU - IF it has the option - to off). This is the only way to totally remove all voltages, in particular the ATX Form Factor required +5Vsb standby voltage PC power supplies supply when the computer is simply shutdown (which is really standby mode).

Note there are several "Wake on..." commands set in the BIOS Setup Menu that use this +5Vsb voltage to keep various circuits and settings "alive" when the computer is in standby mode. These include Wake on Mouse and Wake on Keyboard - which obviously rely on USB. That means USB ports are still alive even when you have exited Windows and shutdown the computer.

If me, I would uninstall your device and the drivers, shutdown, then remove power from the computer for 10 - 15 seconds to ensure all standby settings are released. Then connect and boot and see if the device is detected, drivers load, an... Read more

Read other 4 answers
RELEVANCY SCORE 60

Hi, I am a teacher and need to connect at school to a HDMI cable. I use a USB-c to HDMI dongle. As many, I had issue with my USB-C port since I purchased my Yoga 910. (turn on and off and hard to connect) Recently however, the port just stopped working. I believe it is dead. I tried to find documentation on how to repair it or investigate but could not find any informations. Can I do anything to confirm that? Is there anything I can do to repair it? Is the next step to bring my laptop to a Lenovo service center? Thank you for any help! 

Read other answers
RELEVANCY SCORE 60

The left USB port stopped working last night on my Gen 3 Thinkpad X1 Carbon.Don't think it's a driver problem, as it's been working fire up til now.The port just no longer exists as far as I can see. Plugging into it does nothing. Any ideas?Thanks

Read other answers
RELEVANCY SCORE 59.2

Hi, I have a Lenovo Yoga 910 that was working fine but then, suddenly, the forward usb-c port stopped working. Tried to reinstall and update USB driver, no results. I checked if the problem was with my adaptors but it is not, a friend of mine has the same laptop as mine and it is working. Does anyone have any suggestions? Thanks

Read other answers
RELEVANCY SCORE 59.2

Well i just got my computer 2 days ago no problems encountered...... turn it on today and sound not working.. But it's not the sound drivers and stuff.. Its the back audio port that is not functioning .. The front port works for my speakers but the back doesn't it's pretty ironic because i google and there's front port problems.. So help would be appreciated.. Thanks
 

A:Back Audio Port suddently stopped working...

Read other 8 answers
RELEVANCY SCORE 59.2

My computer has a total of 6 USB ports - 4 in the back and 2 up front (it's a 2-1/2 year old custom built system).

Anyway, All the USB ports always worked.

Never had any problems with any of them. I always use one in the front for my mouse and the other front one is just there for whenever I need it for something else on a rare occasion (like a digital camera or something).

I recently (last month) found out that this one front USB port that I use only on occasion is no longer working. It's completely dead. The last time I used it was about 6 months ago and there were no problems.

No errors or anything else like that, it' just dead, like as if it were a dummy port (although it isn't).

I looked inside the case to see if it somehow was disconnected but it isn't.

My Device Manager is only showing 5 USB ports and I can't figure that out. It should show 6 even if one is not working properly, right?

Could it possibly be fried or something?

I think I read in another thread here that some USB ports have a fuse that can blow and needs replaced. Is that true? Never heard of it until recently. Are these hard to replace?

Any ideas, fixes, etc, would be great.

System:
WIN XP SP2
Intel Celeron D 2.4Ghz
1GB RAM
Asus P4P800SE Mother Board

Trend Micro scan - clean
Ad-aware scan - clean
SB S&D scan - clean
CWShredder scan - clean
Windows Defnder scan - clean
HJT log - no bad or weird entries. All recognized and valid.
 

A:USB port stopped working - no warning or alerts from windows

Well, I'm in the same boat in a way.. I just bought a new case and now both front USB ports are dead.. I hope someone replys to this that has more experience
 

Read other 2 answers
RELEVANCY SCORE 59.2

The power port on my Spectre laptop (Product No: K6C18AV) just stopped working. The power cord is plugged in but it is not supplying power to the laptop and is not charging the battery. The small LED next to the power port is dead, no amber or white color. I've tried a different power adapter and different outlets in my house. After doing some reading on these forums, it seems others have had a similar problem. I bought the laptop in April 2015. Warranty expired April 2016. I called HP support. They said the motherboard needs to be replaced. Minimum charge $600. Fudge, I might as well buy a new laptop.   So Questions:-Has anyone had luck replacing the DC power port inside the laptop? I found a part number PN 801513-001 on one of the forums. -Has anyone had any luck convincing HP this is a common problem and should be covered as a defect even though the laptop is out of warranty?  

Read other answers
RELEVANCY SCORE 59.2

@mee_anders I have the same problem and I'm extremely disappointed in HP's lack of support. I've tried and tried to convince them to take responsibility for this issue but they won't. I'm guessing you saw the thread "HP - Spectre x360 power problem" - I'm actually wondering if some of us who were told we need to replace our motherboard actually have a defect part that you mentioned. If only they would help us figure it out without charging $500....

Read other answers
RELEVANCY SCORE 59.2

Hello,
I've been port forwarding regularly for years without problems. Suddenly a few months ago it simply stopped working. We were on a netgear router and recently switched to a HG633 for unrelated reasons. I expected the change to solve it but it didn't. I have spent hours looking for a solution, to no avail. Our ISP is TalkTalk by the way.
What information do you need to begin to find a solution?
Thanks for your time!
 

Read other answers
RELEVANCY SCORE 59.2

HDMI port seems to have stopped working. I usually connect to HP Pavilion 23xi screen but my HP Envy does not now detect it. Tried HP Envy on other screens and it does not detect them either. No idea why it stopped working. Not a computer buff so need simple solution ideally!

Read other answers
RELEVANCY SCORE 58.8

I have been using an HP Z display as an ext monitor, connected to my Pavilion 15 notebook using the hdmi port.  Following an update 2 days ago, the monitor no longer receives a signal from the hdmi port.  (I know the monitor and cable are ok as they work on another laptop). Any help or suggestions how to resolve this issue will be great!

Read other answers
RELEVANCY SCORE 58.8

I've been using my HDMI port with a HDMI->VHS adaptor for about a year with no issuesDriver is AMD Radeon HD 8610G two days ago I took my laptop to a meeting, then when I returned home I plugged in the HDMI cable as normal and could not get the second display to work I've reinstalled the driver mentioned aboveI've replaced the HDMI->VHS adaptorI've tested with another HP monitorI've tested this monitor with another computer and it works fineI've shutdown, removed battery, held on button on the laptopI've shutdown unplugged and held on button on MonitorI've tried several other sequences of startupI've used the Project image to extend, duplicate, second screen only   etc..I've checked status of HDMI port in devices, it says it is working fine...... any help would be appreciated to get my dual monitor setup working again

Read other answers
RELEVANCY SCORE 58

I never had a problem before but one of my usb ports stopped working. I just get a message saying that i exceeded the power level. When i tried it on other ports that particular mouse doesn't work in any of them, however my other mouse which is wireless works.

Any ideas
Thanks

A:Usb port for wired mouse stopped working, says exceeded power level

Probably a short in the mouse circuit board or cable and is drawing excessive power from the USB port. May be time for a new mouse.

Jim

Read other 9 answers
RELEVANCY SCORE 57.6

I have read/searched through most of the posts on this and various other sites and can't seem to find help with my problem. So hopefully someone will be able to help.

This morning when I woke up my computer worked properly. I then went to work, and when I turned it on I got the "blue screen of death." (I apologize for not posting the exact wording, but I did not think I would need it). I restarted the computer per the instructions, and it booted up. The computer, however, failed to connect to the wireless network. I noticed that the network icon was not in the taskbar. I then went to device manager and my integrated wireless adapter (Intel Pro/Wireless 2200BG) had a yellow triangle with an exclamation mark. I clicked on properties and under the 'general' tab the device status read:

This device cannot start (Code 10)
Click Troubleshoot to start the troubleshooter for this device

I then unistalled the controller and attempted to reinstall via the 'add hardware' program. I then received the message:

A problem occurred during hardware installation. Your device may not function properly

I then, believing it was a driver issue, downloaded the latest drivers from the intel website for my device on another computer. I uninstalled the controller again, and tried to install with the new drivers via a thumb drive. I received the same error message and the controller had the yellow triangle. When I clicked on properties this time I received the fol... Read more

A:Integrated Wireless Controller/PC Card Adapter/Ethernet port stopped working

Sounds like your motherboard is rapidly dying.

If the ethernet controller (or adapter) does not show under Network Adapters and is not in Other or Unknown devices with a warning or error message check in the BIOS (Setup) to see if it somehow got disabled. If it is already enabled, or doesn't show there, see my first paragraph.

When the ethernet controller is defective it can prevent other integrated and/or PCMCIA networking cards from working. When this happens sometimes a USB adapter will work.
 

Read other 3 answers
RELEVANCY SCORE 57.6

the left hand standard-usb port yesterday stopped working on Thinkpad X1C. only charging, no data connection possible. already tried the "emergency reset" suggested at https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/USB-port-stopped-working-Thinkpad-X1-Carbon/m... - without luck (this is also the reason to open a new issue as _this_ one is just not solved) the other usb port is fine. the last 2 lenovos always has such annoying issues :/ i'm working with the device every day, so sending it in for 2 days for repairing is no real option. so, if anyone has a hint, these would be warm welcome.

A:data connection for left hand standard-usb port stopped working on Thinkpad X1C

nb: using ubuntu 18.04.1 lts

Read other 1 answers
RELEVANCY SCORE 52.8

Hello All. I'm new to the site, and after having been tasked to fix my girlfriends computer. I'm left scratching my head. I don't know what she or her son did to this machine but everything I have tried has not worked. So any help would be greatly appreciated.

Machine - Dell Inspriron INSP1440

OS - Vista 32-bit SP2

Issues -

Cannot start internet browsers outside of safe mode. Every time I have tried I get an APPCRASH Error.

IE - Internet Explorer has stopped working.

Problem Signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 9.0.8112.16421
Application Timestamp: 4d76255d
Fault Module Name: iexplore.exe
Fault Module Version: 9.0.8112.16421
Fault Module Timestamp: 4d76255d
Exception Code: c0000096
Exception Offset: 000026d1
OS Version: 6.0.6002.2.2.0.768.2
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160


Firefox - Firefox has Stopped Working

Problem Signature:
Problem Event Name: APPCRASH
Application Name: firefox.exe
Application Version: 13.0.1.4548
Application Timestamp: 4fda6075
Fault Module Name: ... Read more

A:APPCRASH When starting IE and Firefox, DNS Client Has Stopped Working, and Host Process (Rundll32) has stopped working Errors.

Here is the DNS client has stopped working error

DNS Client has stopped working

Problem Signature:
Problem Event Name: APPCRASH
Application Name: svchost.exe_Dnscache
Application Version: 6.0.6001.18000
Application Timestamp: 47918b89
Fault Module Name: ntdll.dll
Fault Module Version: 6.0.6002.18327
Fault Module Timestamp: 4cb73436
Exception Code: c0000005
Exception Offset: 000250fb
OS Version: 6.0.6002.2.2.0.768.2
Locale ID: 1033
Additional Information 1: 7373
Additional Information 2: 38d9ec761cde35dc7ff9a3014cbc1e9a
Additional Information 3: 007a
Additional Information 4: f2126b35ab5de9a1c961e83e18b5e24b

Read other 21 answers
RELEVANCY SCORE 49.6

HI,
I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: [WINDOWS INSTALLER HAS STOPPED WORKING] THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING [WINDOWS INSTALLER HAS STOPPED WORKING] AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME THING.....DON'T KNOW WTTD.....HHHHHHHHHHHHHEEEEEEEEEEEEEEEELLLLLLLLLLLLLLPPPPPPPPPPP!
I'M IN BIG TROUBLE NOTHING IS GOING TO INSTALL

ERROR
Problem signature:
Problem Event Name: APPCRASH
Application Name: setup.exe_Microsoft? Windows? Operating System
Application Version: 6.2.9200.16384
Application Timestamp: 5010a298
Fault Module Name: setup.exe
Fault Module Version: 6.2.9200.16384
Fault Module Timestamp: 5010a298
Exception Code: c0000096
Exception Offset: 000020f4
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
E:\Windows\system32\en-US\erofflps.txt

A:Windows installer has stopped working or setup.exe has stopped working

Hi,

Lets start here:

1. Download and save this tool to your desktop:
http://go.microsoft.com/fwlink/?linkid=52012

2. Run the tool, and then click 'Copy' - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the validation tool here in your next reply

Regards,
Golden

Read other 7 answers
RELEVANCY SCORE 49.6

this morning i got those 2 errors pop up, and i cannot get into system info, cannot do a system restore
running windows 7
 

Read other answers
RELEVANCY SCORE 48

Here is my situation,
I own a Lattitude E7450, and needed to connected two displays to it. I went ahead and bought the Dell E-Port Plus Advanced Port Replicator with USB 3.0, since it has 2 DVI ports on the back. It shows it is compatible with my laptop.
I set up my dock, connected my laptop, as well as both external monitors. Only one monitor shows a duplicated desktop. When I go into the display settings, I cannot see any existence of another external display being connected.
All of my drivers are up to date, restarted laptop many times. Pretty bummed out.
Anyone have any solution/knowledge to this?

Read other answers