Over 1 million tech questions and answers.

Cant connect to RDWEB 2012 Customer Server once domain joined and GPO applied

Q: Cant connect to RDWEB 2012 Customer Server once domain joined and GPO applied

Hi
I have a strange problem I cant workout. It started with a new customer RDP 2012 server which we could not connect to an app once logged in.
If on an external PC it works OK.
If I create a fresh PC on our LAN it works.
If I this PC to the domain, it works.
If I move the PC to a UK Specific OU it stops working
If I move back out of the OU it still does not work
If I remove from the domain and do "GPUPDATE /FORCE /BOOT" and reboot and log backon as local admin account it still does not work!!
So there seems to be something in particular on the GPO in the UK OU in AD which causes the problem but even after moving the computer out it seems to store this mysterious setting and fails to work unless reimaged.
Any suggestions besides adding each option one by one in test GPO/OU????

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Cant connect to RDWEB 2012 Customer Server once domain joined and GPO applied

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 92.4

I have installed WIN Server 2012 on my laptop using a new volume and dualBoot.
I would like to set it up on our domain but I'm not very technical. I have run NSLookup but I don't really know what I'm looking for. I haven't yet setup the DNS on the server.

Thank you in advance for any assistance you make be able to offer.
 

Read other answers
RELEVANCY SCORE 84.8

Hi,
I am unable to ping/remote desktop/access shared drives to a XP machine after it joins the domain. I removed it from the domain, everything is fine. I disabled anti-virus program, no luck. Firewall setting is from the GPO. Other computers in this domain
are fine.
DNS, DHCP match the computer IP. When I ping it, I got 4 "Request timed out" reply.
Please advise!
Thanks in advance!

Grace

Read other answers
RELEVANCY SCORE 81.2

Hi Guys,
Was hoping someone can help me. I'm having this exact issue:
https://support.software.dell.com/kb/sw13532 and the workarounds aren't working. Logged a case with SonicWALL and they referred me to log a case with Microsoft. So, before going down that
lonely road, maybe someone has seen this before.
In short, when a workstation connects to the SonicWALL SSLVPN; DNS resolution to internal DNS servers via the VPN fail. If I dis join the computer from the domain, DNS resolution works fine via VPN. This only affects SonicWALL SSLVPN clients that are joined
to the domain.
Any suggestions or hopefully a link to the Windows Update\Patch?
Thanks,
Jacques

Read other answers
RELEVANCY SCORE 77.6

   Dear Team
       I have windows 2012 R2 domain server. It is connected domain perfectly windows 7 pro .
      But if i connected domain windows 7 ultimate . It is showing DNS error. I am joining same process win7 pro.
      please help me how to join windows 7 ultimate in domain.

   Note. I give my client PC windows 7 ultimate network proper DNS.

Read other answers
RELEVANCY SCORE 75.6

Windows
2012 

IP settings           172.17.2.36

Subnet mask       255.255.0.0

Gatevay                 172.17.2.1

DNS                       8.8.8.8

                           
     

Windows 7

Obtain
IP address automatically  

----------------------------------

----------------------------------

DNS
                       8.8.8.8

 
                                

The
error code reads 

------------------------------------------------------------------------------------------------------------------------------------------------

The
following error occored wen DNS was queried for the servise location (SRV)

resource
record used to locate an Active Directory Domane Controller (AD DC) for Domain

"dalek.local
".

 

the
error was: "This operation returned because the timeout period expired."

(error
code 0x000005b4 ERROR_TIMEOUT)

 

The
query was for SRV record_ldap._tcp.dc._msdcs.dalek.local.

the
DNS server used  by this com... Read more

Read other answers
RELEVANCY SCORE 73.6

I am trying to add a win 7 pro pc to a domain and I get this error " an attempt to resolve the DNS name of a domain controller in the domain being joined has failed"
I am running win server 2003 can anyone help?

A:error an attempt to resolve the DNS name of a domain controller in the domain being joined has failed

Ok I got it to work I put in the DNSserver address agine same as I did yesterday ( I must have put it in 3 or 4 times) and it din''t work I did it agine today and it worked the frist time. Thank you every one for your help
 
Derrick

Read other 13 answers
RELEVANCY SCORE 73.6

hi,

when i add win 7 client machine to a domain i got this error " an attempt to resolve the DNS name of a domain contrller in the domain being joined has failed" how to solve it . plz help
 

Read other answers
RELEVANCY SCORE 72.8

Hi,

I have a domain joined windows 7pro (64bit) not able to connect to shared folder on a non domain joined pc with windows 7pro (32bit). Only public folders are accessible. I get a do not have permission message, I tried adding the domain\user to share permissions but domain is not recognized on the non domain-joined pc.

Does my domain admin have access to the homegroup and the shared folders on the home pc?

What are my options for access to a non public secure folder on the non domain pc from the domain joined pc.


Sorry for the awkward description, don't know how else to describe the situation.

my apologies if these questions were addressed elsewhere, I could not find any relevant threads.

Thanks

A:Domain joined pc, does domain admin have access to my homegroup

Hi Takatso, welcome to sevenforums. As I read you post, it looks like you are logged into your domain joined PC as a domain user is this correct? If so, your PC will be treated as acting as a part of the domain. If you then try and connect to another pc at home, there will be a problem as your home pc is not recognised by the domain pc as part of the domain. You should set yourself up a user account on the domain pc whilst it is NOT connected to the domain, login to the new account whilst not on the domain and then try sharing the folders with the non-domain pc.

No, your does not have access on the home computer as they are part of the domain and not the homegroup.

Read other 1 answers
RELEVANCY SCORE 72

I have a Windows Server 2012 R2 domain in the dmz. I have a Windows Server 2012 R2 domain in the network. I can access the one in the network to the dmz without a problem, but I cannot access the one in the dmz to the network. The ip addresses in the network are different than the ip address in the dmz. I fowarded the ports but the dmz box still gets blocked. I tried to do it by VPN after setting the router to accept VPN. The connection still gets blocked. I set all the firewall settings.

I'm not sure where to go from here, any help would be appreciated.

Thank you
 

A:Windows Server 2012 R2 connecting 1 domain to another through 2 routers

Read other 6 answers
RELEVANCY SCORE 70.4

                    
This was originally posted in the Server 2012 forum, but perhaps it's more applicable to Windows 7.

            




I've joined the Windows 7 Pro workstations to the Domain using the SERVER2012/Connect app and that seemed to work fine.  I made the Users all Standard, not Admin, and access to the Shared folders is working fine too.  Users appear to be in the
Administrators group on the local machine, which is what I need.
However, a number of our applications aren't working correctly ... one writes changes to HKey Current User and those changes will not stick.  Some IE sites that require changes have to be made each time; those changes don't save.  Some
of the ODBC connections to SQL databases are behaving strangly as well.  I tried checking permissions on the Windows Registry keys, and they looked OK.  Turning off User Access Control did not help either.
If I log on to the workstation not using the Domain Account I don't have this problem.  And, one of the workstations which had performed the Windows 10 Upgrade while connected to the previous Domain Controllder works fine.
Any direction would be greatly appreciated!   Thx DMiller

Read other answers
RELEVANCY SCORE 69.6

Windows Server 2012 R2

Domain Join User Not Able To Access Internet Need Solution.

Scenario.

Server Attach 2 Networks Card.
Private Network
IP: 10.0.0.10
Subnet: 255.0.0.0
Dns: 10.0.0.10

Public Network
IP: 192.168.15.14
Subnet: 255.255.255.0
Default Getway: 192.168.15.1
Internet Working On Domain Controller

Client User:
IP: 10.0.0.11
Subnet: 255.0.0.0
Dns: 10.0.0.10
Now I Want To Access Internet on Client User without Proxy Server
Kindly Guide Me Complete Procedure.
Guide You In Depth.
Server Attach Two 2 Network Card
1st Network Card Attach Internet Wire
Ip 192.168.15.14 Subnet:255.255.255.0 Default Getway: 192.168.15.1
2nd Network Card Configure Private Ip
Ip: 10.0.0.10 Subnet: 255.0.0.0 Dns:10.0.0.10

Now Private Network Card Wire Attach In Cisco Switch 2950
And One Wire From Cisco Switch 2590 Connect To Local User System
Client Ip 10.0.0.11 Subnet: 255.0.0.0 Dns: 10.0.0.10
Client System Join Domain Successfully
Now My Question Is I Want To Access Internet On Client PC Without Proxy Server.
Waiting For Good Reply...

Read other answers
RELEVANCY SCORE 67.2

hello,

After I joined a domain , I lost my wall paper, desktop settings ,IE favorites ,etc...

I guess that would be considered my profile that was lost ?

Is there a way to copy my old profile to my new one

or a way to get my old settings back ? and stay on the domain of course.

Windows XP is my OS

thanks
 

A:joined a domain

All user settings are in folders under "C:\Documents and settings\user name". Your domain user name will be your name with the domain postfixed to it (divided by a period). For example, NAME.DOMAIN

If you know your old username, you should be able to just copy all the files and folders from under "C:\Documents and settings\Old Name" directly into "Documents and settings\New Name".

It would probably be a good idea to backup the current folder of the new name first just in case also.

-niko
 

Read other 2 answers
RELEVANCY SCORE 66.4

One of the office computers I have running windows 10 Pro stopped connecting to 1 of our 2012Server using remote desktop connection (RDP). It will connect or other 2012 servers at different locations using different IP Addresses I have disabled the Firewall, Turned off Antivirus, and yes, I have rebooted the PC. Also the User account and password do work if I login to the Remote Server from another PC in the Same office, So it is a Problem with the Win10 PC. I Changed the Network group from Public to Private, still no go. It acts like it just wont connect just that one remote IP server address, all the other remote server I try to connect to work just fine. Is there a file that needed to be Updated, or cache that needs flushed? This happened after the w10 update, but again I dont want to remove all updates, as this connection problem is only giving me trouble on 1 server connection.

Read other answers
RELEVANCY SCORE 66.4

I'm having the same 'issue'. I've been told to try and find a way to have the computer boot to the login screen and display a specific user name, not necessarily the last user name to log in. For some reason(s), the extra clicks it takes to switch users or leaving the default account blank is not acceptable, so I'm also trying to find a way to do what vao wants to do. Any ideas? Someone tried the HKLM\Software\Microsoft\Windows\CurrentVersion\Authentication\LogonUI
LastLoggedOnSAMUser = Computername\username (or domainname\username for a domain account)
LastLoggedOnUser = .\username (or domainname\username for a domain account), but apparently it didn't work.

I'm going to give it a shot of mine own just because, but any other ideas?

Thanks

A:I'm in the same spot, but I am joined to a domain.

When Windows boots normally to the login screen it shows the available user accounts in alphanumerical order according to the respective user profile's original name. A later username change does not change this order, to change it you have to rename not only your username but also the user profile folder. Only renaming the user account still keeps the original user profile folder. In Windows 7 for example old username Alex changed to Xavier, user Xavier would still have his user profile in C:\Users\Alex.

Available user accounts are presented (Windows 7) in one (1 to 5 accounts) or more (6 or more accounts) rows. Windows defaults to the left most (top left when 6 or more accounts) user account, in other words the first in alphanumerical order. In Windows XP the accounts are presented in one column, defalting to the top most account.

This should be considered when you install Windows. If it is important that Windows always pre-selects (defaults to) a certain account, you need to give it a name which certainly remains alphanumerically first. I recommend using numbers in addition to names.

An example: Your goal is to have 1 administrative user, account name Admin, and 2 standard users named Bubba and Charlie. By default Windows 7 would show these accounts in alphabetical order, Admin, Bubba, Charlie. However, you'd like accounts to be shown as Charlie, Admin, Bubba, showing the account Charlie first and defaulting to it.

The first account you create when finalizing Windows 7... Read more

Read other 5 answers
RELEVANCY SCORE 66.4

Hi Guys,

Apologies if this has been answered before ...

I have 5 pc's at home all running Win 7 Ultimate. 1 of the PC's (my laptop) is joined to my works domain.

The problem I am having is I can't get it to join the Homegroup when I am at home.

all I really need to be able to do is to access folders on each of the other pc's as and when needed (full access)

Is there any way to resolve this?

Many thanks for any help you can offer.

Paul

A:Homegroup and Domain Joined PC

This page covers it pretty well. There are a couple of different methods you can use.

Note If your computer belongs to a domain, you won't be able to share files and printers with a homegroup, but you can still access files and printers shared by others.

Switching between your home and workplace networks

Read other 1 answers
RELEVANCY SCORE 66.4

Windows 10 Pro can not be joined to domain. Network path was not found error was coming every time. Windows firewall is disabled.Workstation, computer browser, RPC Locator, Netbios helper service is started. Please do the needful ASAP.

Read other answers
RELEVANCY SCORE 65.6

Hello all,

I've just spent the last day and a half reading forums, but no-one seems to have had the same problem as I have.

We've just bought a new vista business x64 machine to add to our existing network. All the other machines are running xp pro sp2. I've added the vista machine to the domain and logged in using my domain id. In the 'Network' folder I can see all the other machine names. So far, so good.

If I try and access one, however, I get one of two things:
1. A dialog asking for username and password. It doesn't accept anything I type in.
2. An error message saying the account is locked.

I can ping any of the xp machines, by name or ip and get a response ok.

Trying to access in the other direction, all is fine. From an xp machine, I can access any folder on the vista machine, make changes, everything. I've installed LLTD on one of the xp machines, so it appears on the full map thing, otherwise it has made no difference.

All folders have been set to 'Everyone full access'.

Any ideas?

A:Vista machine not joined xp domain

Have you tried this:- Workgroup Password

Read other 3 answers
RELEVANCY SCORE 65.6

I have some computers in my network with windows 8.1 professional installed; after joining those computers to domain and if the user is with (deny removable sotrage read/write access) group policy applied; the user gets deny access on all disk drives except
the system one.
if the user can access the removable disks he can access all disk drives.
any explain or solution for this weird issue?!!!!!!!!!!!!!!!!!

Ola

Read other answers
RELEVANCY SCORE 65.6

Hi,

A bit of an odd one this - all of a sudden, as many as 30 computers have suddenly had credentials problems and are failing Group Policy processing as a result. What I mean by this is that they are throwing errors in Event Viewer such as "Unable to resolve
hostname", and the only solution is to open the Stored Names and Passwords manager under the SYSTEM account via PSEXEC and binning off the credentials for the domain controller.
The only leads I could find on this referred to expiring Kerberos tickets, although the setup at this site (I believe) has the default Kerberos policies set under Default Domain Policy. I have checked, and other sites with the exact same policy setup do
not have this issue, so I am reluctant to believe it is the Kerberos policy.
Any other ideas or leads would be appreciated, I'll be happy to expand on this question if any more details are necessary.
Cheers,


Rory Fewell
(CCNA, MOS)
Windows Server 2012 and Networking Fundamentals Apprentice
Visit my site!
View me on GitHub!

Read other answers
RELEVANCY SCORE 65.6

I've joined our corporate domain fine, but every time I try to log in, I get the following message:"You have been logged on with a temporary profile.  Try logging in later...I've tried to find any tpoics regarding this and found none.  Anyone seen this or have any ideas to rey.  I've unjoined and rejoined the domain several times to rule that out, and can get nothing to change.  Thanks,

A:Domain joined but trying to log on gives temporary profile only

Hi,
 
I haven?t encountered similar issue. However, you can refer to the following KB to troubleshoot the problem.
 
A temporary profile is loaded after you log on to a Windows Vista-based system
 
Hope it helps.

Read other 29 answers
RELEVANCY SCORE 65.2

PCs are Win 7 Ultimate, All are joined to the Domain
Domain Controller, DNS, DHCP Server (on same instance) is Server 2012 standard
The network topology is like this: Router as Internet Gateway>Switch>Wired to Server and PC's, SIP phones, and Wireless Access Point all on same subnet. DNS and DHCP have been offloaded to Server Roles and switched off on the router.
All of the PCs have network cards that have joined the domain network at least some of the time since I set them up.
Some of them have always picked up the domain network and continue to this day.
Some of them intermittently pick up the domain network and other times join whatever other unmanaged network is available.
Some of them have stopped picking up the domain network altogether and will, no matter how many times their NICs are restarted, always join a non-domain (unmanaged) network.
When the NICs are not joining the domain, they are unable to ping hostnames of any devices on the network but nslookup of the hostnames usually works. The DC, DNS, DHCP server's IP can be pinged without issue, ipv4 or ipv6.
I am recording DNS Client Errors (ID 1014) on all of the PCs during the intervals when their NICs are identifying which network to join.

-On the PCs that are catching the domain network I am only getting a single error about the root domain, eg the domain is ad.domain.com and I am only getting errors about how the configured DNS servers cannot resolve domain.com (nothing with fully qualified
do... Read more

Read other answers
RELEVANCY SCORE 64.8

Having trouble disabling pin sign on for our domain joined machines.

it just doesn't seem to work, I have tried using the registry tweak and GPO policy.

Can someone help please?

Firaz

Read other answers
RELEVANCY SCORE 64.8

Hi everyone , could this be a policy , or do I have to unjoin the computer from domain?

Thank you

A:Reset this PC does not show on domain joined computer

I believe that a policy could prevent this. Anything that drastic should be preventable by group policy. Talk to the IT staff.
Be aware that only a domain administrator can rejoin a computer to the domain.

Read other 1 answers
RELEVANCY SCORE 64.8

Hello,
I'm deploying Win 10 Enterprise on standalone machines using MDT and trying to enable Bitlocker during my deployment to encrypt OS drive (the only partition I have), TPM is enable in BIOS, and i'm trying to store recovery keys on the deployment share, here
is my cs.ini :
SkipBitLocker=YES
BDEInstall=TPM
BDEInstallSuppress=NO
BDEDriveSize=300  ------- i tried 2000 as well ---
BDEWaitForEncryption=False
BDERecoveryKey=AD
BDEKeyLocation=\\SERVER\DeploymentShare\Recoverykeys 
TPMOwnerPassword=XXXXX ------- tried with and without this line --------
I left the BitLocker step enable in TS (default).
the deployment is finishes and never initiate the encryption.  
hint:  enable Bitlocker manually is working fine.
Machines are Intel NUC kit. 
Any ideas ?
thanks in advance. 

Read other answers
RELEVANCY SCORE 64.4

The Client Connect to Windows server 2012 Essentials not working for 1 PC on a network. It didn't work a year ago when I set up the domain and the other 8 PC's connected, but the HDD died so I did a fresh install in Window 7 Pro SP1 and put in all the updates
and tried to connect agian.
The error is that it can't find the server.
I've tried everything else I've seen on the forums, IP v4 only, DNS is only set to the Windows Domain server.

below is the log for the connect attempt, does anyone have any ideas?

10/24/2016 15:11:38  edc] wmain: Start of Computerconnector
[10/24/2016 15:11:38  edc] wmain: Calling Computerconnector::ShowWizard()
[10/24/2016 15:11:38  edc] CComputerconnector::ShowWizard: Initializing common controls
[10/24/2016 15:11:38  edc] CComputerconnector::ShowWizard: Done initializing common controls
[10/24/2016 15:11:38  edc] Displaying the wizard
[10/24/2016 15:11:38  edc] CComputerconnector::AnotherInstallationErrorDlgProc: IDD_ANOTHER_INSTALLATION_ERR Page Initialization
[10/24/2016 15:11:38 1054] CComputerconnector::Run: Installation is ready to run
[10/24/2016 15:11:38 1054] GlobalData::Initialize (192.168.1.151, , C:\Users\BPOWELL.JMS\Downloads\ComputerConnector(192.168.1.151).exe, 1033)
[10/24/2016 15:11:38 1054] ExpandEnvironmentStrings return (C:\Windows\Temp\Client Deployment Files\)
[10/24/2016 15:11:38 1054] CComputerconnector::Run: Running Task: Id=1 Description=Downloads the Setup.cab file
[10/2... Read more

Read other answers
RELEVANCY SCORE 64.4

I am trying to add one of my XP Pro PC's to my new domain... Only not successfully... heres the scenario...
On the XP Pro PC I right clicked my computer, clicked properties, then the Computer Name tab. From here i click the Change computer name button and selected the Domain radio button. I then entered the name of our domain (minus the .xxx) and clicked OK. I then get this message:
The following error occurred attempting to join the domain "Moore":
the specified server cannot perform the requested operation.

If anyone can help, i'd appreciate your input!!!
 

A:Can't connect XP Pro to Domain (on Server 2003) Please Save Me!

Read other 6 answers
RELEVANCY SCORE 64.4

I am trying to add one of my XP Pro PC's to my new domain... Only not successfully... heres the scenario...
On the XP Pro PC I right clicked my computer, clicked properties, then the Computer Name tab. From here i click the Change computer name button and selected the Domain radio button. I then entered the name of our domain (minus the .xxx) and clicked OK. I then get this message:
The following error occurred attempting to join the domain "Moore":
the specified server cannot perform the requested operation.

If anyone can help, i'd appreciate your input!!!
 

A:Can't connect XP Pro to Domain (on Server 2003) Please Save Me!

Make sure DNS setup on your client pc is your server IP address.
 

Read other 2 answers
RELEVANCY SCORE 64.4

Hello. I'm trying to connect my Windows 7 Professional computer to a Windows 2000 Server. Both are located on my network under the same router. I have already configured the LAN Authentication Level. I get the following error when attempting to join the
domain:
The following error occurred attempting to join the domain "DOMAIN":
An attempt to resolve the DNS name of a domain controller in the domain being joined has failed. Please verify this client is configured to reach a DNS server that can resolve DNS names in the target domain. For information about network troubleshooting,
see Windows Help.

Thank you for your help!

Read other answers
RELEVANCY SCORE 64.4

Hello All
I've never had to do this one before... Well I have but never with these restrictions.
Anyway, here's our environment
Windows 2008 R2 Domain
Windows 7 Enterprise Clients
Remote Users utilize Cisco AnyConnect for VPN
My issue:
I have a remote user who is receiving a new laptop.
I have built a new system for this user; however, if I send him the computer like this (domain joined), he will not be able to log on to it as his domain profile would not be cached yet.  I was told I cannot reset his password, in order to configure his
system before he receives it - I understand this and I like this practice.  I also, do not want to ask for his password.
My Question would be...  How is everyone else dealing with this?  I cannot be the only one that had to deal with this.

Read other answers
RELEVANCY SCORE 64.4

Hello and Help

First off if this is a repeated thread sorry and please redirect me however I have searched and not found my exact problem.

I work for a medium sized organisation with Win 7 as our corporate standard. We have started to hand Out Dell Venue Pro 11 devices with 8.1 for trial.

The Problem that I am getting is as soon as I join these to the domain the next person to log on to the Tablet gets the Metro apps Black x and no store access.

I can resolve this by doing these first 3 steps

Firstly delete the localprofile.
The following finallyfixed all issues for me (Store and all apps broken with black X, can'taccess PC Settings):
1) Fixing the app store:
1. Open registryeditor typing regedit.exe from a command line.
2. Browse to the registry key atHKEY_CURRENT_USER\Software\Classes\LocalSettings\software\microsoft\windows\currentversion\appmode l\repository\packages.
3. Right click on the ?packages? key and bring up the ?Permissions?tab.
4. Click the ?Advanced? button located at the bottom right corner.
5. Check to see the account name that shows up as the ?Owner? (thisis the first line of text on the ?advanced security settings? dialog for the?packages? key). It should say ?SYSTEM?. (For me this showed the built-inlocal Administrators group)
6. If it is any other account, click on the ?Change? button next toit.
7. Type SYSTEM in the ?select user? dialog. If ?Multiple NamesFound? window comes up, select the row for ?SYSTEM?.
8. Click OK to the dia... Read more

A:Metro apps fail when device joined to the domain

Welcome to Windows EightForums, coxo2609.

Never worked IT so not the savviest here. Can this be performed through Group Policy some how?

Group Policy API (Windows)

Read other 10 answers
RELEVANCY SCORE 64.4

Hi
In our domain we have a policy to change the wallpaper every month. The change is done from server side.
Now wallpaper of most of users is changed but for few it remains the old wallpaper.

For example I have windows 8 and mine is not updated.
I also have tried gpupdate /force. No luck.

This issue is only with few systems running windows xp 7 and 8.

These systems only show the last months wallpaper not the one updated.

Also these windows are fully updated as of now.

A:Desktop wallpaper not changed on domain joined users

Any help m?

Read other 4 answers
RELEVANCY SCORE 64.4

I would like to configure ATA to be in a work group and external to the monitored domain. Not having SEIM I plan to use ATA to collect the events using eventlog forwarding. In the documentation, it is mentioned that the domain controllers and ATA gateways
are connected to the same domain. So is my desired configuration of an ATA workgroup outside the domain not possible ?
thanks for any information


Read other answers
RELEVANCY SCORE 64.4

Hi

I recently joined my HP Envy Recline 27 k210na which was upgraded to windows 10 to a Windows 2012 R2 Domain. But have an issue.

Once I login with a user account, domain or non domain, I am unable to use the fast user switching. When choosing to switch account, I will be taken to the login screen, and when I select 'Other' to login with another account, it takes me to the existing user's password entry screen.

If I sign out, and select 'Other' to login as a different user, I get the same issue. I have to reboot the machine to be able to login with another user account.

I restored the pc to factory defaults and upgraded again, then rejoined the domain, but the problem is still there.

Please help

A:Domain Joined Windows 10 - Fast User Switching

When signing in to a Windows PC which has joined a domain with other than a domain account, you need to use a so called full username (ComputerName\UserProfileName).


In above screenshot example I simply replaced the default domain username with the credentials of a local account using the full username and can now sign in using those credentials.

Clicking the link How do I sign in to another domain shows these instructions:



Kari

Read other 0 answers
RELEVANCY SCORE 64.4

Ok, we've moved all our users to a new domain and for all but one I was able to use a migration tool to do all the grunt work.

However one users already had a profile on the new domain so I was not able to migrate their old info over using the tool so I have to do it manually.

This is something I have only done a few times and none of them recently.

Someone have a link to a guide or how-to for this or can explain in in easy steps?

I have already joined his PC to the new domain and now just need to move over his profile/email/outlook...etc.

TIA

A:[resolved] Joined to new domain, need to move user profile

Easier than I thought, just copied all his old stuff over, move his pst file and reconnected and he was good to go.

Read other 1 answers
RELEVANCY SCORE 64.4

I know I can edit the registry to set a single computer to AutoLogon, but that requires a specific username and password.  

So what would I do if the resource users all have different usernames? We are trying to make a GP to force AutoLogon for our conference rooms, but they all have their own username and password (Conf1, Conf2, Conf3...).



Can I set up an OU level GPO that automatically pulls the domain user credentials for any workstation in the OU?

Read other answers
RELEVANCY SCORE 64.4

Hello,

I am using a domain-joined laptop with Windows 7 Professional at work. Now I am trying to integrate it into my home network (which consists mainly of a Windows XP Professional SP3 desktop).
After enabling a guest account and sharing on the WinXP machine, I am able to access shared folders on the WinXP desktop from the Win7 laptop (which is not too bad).

However, I was not able to access shared folders on the Win7 laptop from the WinXP PC, not even after enabling all advanced sharing features and disabling the firewall. Both using the computer name \\HAL and the IP address \\192.168.0.100 gives me a "Windows cannot find..." error. Pinging the Win7 laptop works though.

I wouldn't like to leave the domain to join the local workgroup and am not desperate enough for a dual boot installation or other major work-arounds I have come across (especially since sharing the other way around works). But maybe some of you guys have a suggestion what else I could try.

Thanks a lot for your help.
 

Read other answers
RELEVANCY SCORE 63.6

Hello,
I am having problems remotley administering my domain. I am using a vista computer to administer my domain remotely. When I try to open the domain users and computers appalet I get the message that says " naming information can not be located ...". I know that DNS is running (maybe not correctly) and that my computer logged on to the domain. DNS is the only thing that I can think as the problem. I can log onto OWA by typing in the ip address but I can not use the admin tools. Please help

Thank You
 

A:Can not connect to the server 2003 domain from the vista client

Well, how about fixing the DNS? Without working DNS, you can pretty much forget about doing anything with AD.
 

Read other 2 answers
RELEVANCY SCORE 63.6

Hi All,
We have developed the windows 8.1 store app using xamarin.
1.Try to install the appx in the windows 8.1 tablet using powershell
2. Its asking the developer license to install the application in the tablet.  
We want to install the appx package in windows tablet without developer license prompt(Because it is enterprise application and domain joined) and want to use the SCCM App distribution in future.
Note: We referred an MSDN reference about side-loading and Product key activation for APPX installation on Tablet. which states Purchasing Side-loading product key is cost $100. we would like to know more licensing details about it.   

Read other answers
RELEVANCY SCORE 63.6

Hello,

I have windows 8.1 computers in the domain and all users are set in to the power users group for security.
just like the old times Windows XP to prevent them from installing programs.. etc

but on windows 8.1 its different .. they have to be in the local admin group to share folders and this is very strange really.

i tried searching here and there but now luck .. i tried to look in the group policy with no use.

is there a way to let power users to share folders on domian joined windows 8 pcs? 

Read other answers
RELEVANCY SCORE 63.6

I have a domain joined machine Windows 7 professional ..
How can I reset it to be as new one first time installed and make users recreate their profile again and new Desktop while logging in the domain..

Read other answers
RELEVANCY SCORE 63.6

A user has been using her laptop for several years and uses Outlook for her POP3 email.
When we installed a server and joined her laptop to the domain she was unable to see her email without logging out of the server and logging back into her local account.
How do I let her domain profile be the same as her local profile?
 

A:User loses access to outlook email after being joined to domain

You can't, it's considered as a different user. Just take the settings from Outlook and import them into the other account name.
 

Read other 3 answers
RELEVANCY SCORE 63.6

Hi;
I am configuring CES/CEP on Windows Server 2012 R2 for non domain joined PC to use User Name and Password to authenticate the wifi which is configured with NPS server.
I followed the steps here
https://www.petenetlive.com/KB/Article/0001250
and
https://techcommunity.microsoft.com/t5/ask-the-directory-services-team/enabling-cep-and-ces-for-enrolling-non-domain-joined-computers/ba-p/397821
to configure with using user name and password (domain account) for authentication
however, when I test it, I got the "remote end point could not process the request 0x803d000f error.
The CES/CEP server is running on the other server, not the same as CA server.
How can I fix the issue?

Except the links above, any other reference for CES/CEP configuration on Windows Server 2012R2 for non domain joined PC.


thanks in advance.

KW - CNE,MCSE,VCP5

Read other answers
RELEVANCY SCORE 63.2

Hi,

I want to ask question regarding the DC group policy. Is it possible to track or find out that on which system a GP is not applied?

Actually we are applying a group policy in our company and at the same time we want to keep track that if a group policy is not applied on any system or some body has changed the group policy on his/her system we can figure out that particular system on which the GP was not applied.

Is it possible?
 

Read other answers
RELEVANCY SCORE 62.4

Dears,
We are installing this antivirus product F-Secure Client Security on hundreds of Win 8.1 Pro 64 bit machines on the client's domain. Problem is it takes very long time some times up to 6 hours for installation to complete.
We tested when the same machine was taken out of the domain into Workgroup and installation just takes 5mins which is normal.
We have consulted with F-Secure vendor support and they have concluded that some winapi function related to service creation hangs on customer machines when services are created. And they recommend to get support from Microsoft experts on this.
Can you give us some guidance on how to troubleshoot this further and resolve the issue.

Thank you.

Read other answers
RELEVANCY SCORE 62.4

Since
https://support.microsoft.com/en-us/kb/3167679 users trying to change password on Win7 get:

"The system detected a possible attempt to compromise security. Please ensure that you can contact the server that authenticated you."
Is there any registry patch that can force NTLM (disable kerberos auth), maybe similar to https://social.technet.microsoft.com/Forums/windows/en-US/dfd79bc1-cf36-42b7-9911-346912f4def6/windows-7-can-see-samba-shares-but-cannot-see-samba-domain?forum=w7itpronetworking
Thanks.

Read other answers