Over 1 million tech questions and answers.

Solved: VMWare 7 and Windows 7 Networking isn't Working

Q: Solved: VMWare 7 and Windows 7 Networking isn't Working

I'm running VMWare 7 on a Windows 7 64-bit host and trying to get an XP Pro SP3 VM to connect to my network. I have no success with either Bridged or NAT.

-VMWare NAT Service is running on the host
-Assigning a static IP to the VM from my router does not help
-Disabling Windows Firewall on the host and guest does not help
-VMWare Bridging is enabled on my host's Ethernet adapter
-Antivirus monitoring is disabled on the XP guest

This all worked just fine when I used Vista x64 and VMWare 6.5. By the way, I have created a brand new VM with the W7/VMW7 combination and it acts just the same way.

My Windows 98 VM works with NAT.

Been at this for hours on end and no threads I've read have helped. Perhaps there is a registry mod I need to do? I read one user that fixed his problem using CCleaner's registry cleaner, but there's no way I'm running a reg cleaner. I've read enough on this forum to know better

Thanks in advance for the help

RELEVANCY SCORE 200
Preferred Solution: Solved: VMWare 7 and Windows 7 Networking isn't Working

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Solved: VMWare 7 and Windows 7 Networking isn't Working

Read other 16 answers
RELEVANCY SCORE 56.4

Hi all, I don't know whether this should go in Vista or in Software, but I'll put it here first.

I'm running Vista Home Premium and XP on a VMWare image. Before I set up a wireless network at home, I could "network" the VM and my actual PC. After I set up my wireless network, however, the VM wouldn't join the network. What am I missing? Much thanks in advance.

Read other answers
RELEVANCY SCORE 55.6

Note: I messed up the title of the thread. Should be Question about Oracle VM Virtualbox and Networking.
I have setup a Windows XP Pro 64bit Virtual Machine on my laptop. I have a wireless card and an ethernet card in my laptop. I set up my virtual machine because I am trying to bypass a limitation. I play a game called runescape. It can recognize if you are trying to open two instances of the game from the same IP on a network and it will not allow it. I am hoping that if I set up a virtual machine that I can use it to act as if it is another computer on my network.... I use Oracle VM Virtualbox. It bridges the network adapter that has a connection with the guest computer. I think I already know the answer to my problem, but I want someone who knows more about networking's opinion. Do I have to have a separate network card with a connection to use for my guest virtual machine? Will this simulate a second computer on my network? Thanks for the help! I appreciate it.
 

A:Question about Vmware and Networking

Read other 9 answers
RELEVANCY SCORE 55.6

I am a vmware noob and have just started to experiment with it but have a realy annoying problem, im trying to download a movie through XP in vmware from download.five.tv and keep getting the error:

Sorry, there was an error trying to download the file.

If you are attempting to access the service from an office computer you may encounter problems due to firewall restrictions set by your company. Please contact your Network or System Administrator for help.

I already had a working virtual install and did something which I cannot remember to sort this. My host machine is running Vista Home Premium and the Guest vmware is running Windows XP Pro SP2. Also in vista when I go to view computer's and device's I cannot see my virtual XP (I was able to on the previous virtual install)
 

A:Vmware networking woes!!!

Read other 7 answers
RELEVANCY SCORE 54

Hi there

This fix came from ALTAE (another W10 member) but was buried in a thread that could easily be missed.

You might find networking on VM's is broken after upgrade to 1607. Some adapters missing or won't work.

Simply in the VMware editor (need to start in administrator mode) and enter the network editor. Then click the restore defaults. It will go through a slew of virtual network adapters deleting and re-installing - and then your VM should network correctly as before.

You don't need to reboot but the VM must be powered off.

Cheers
jimbo

A:VMWARE users - thanks to ALTAE Networking Fix W10 build 1607

Excellent, thanks for the tip on the fix.

Read other 1 answers
RELEVANCY SCORE 54

I'm trying to get rid of the VirtualBox bridged networking driver so I can install Online Armor.So far all the solutions I've found involving the registry - and I'd rather not touching it.Anyone has an idea?

A:Oracle VMware VirtualBox bridged networking driver

If you'renrunning your Guest(s) as client only (versus server) why not just use NAT instead of Bridged networking? Or am I misunderstanding your problem and need to physically remove the V-Box bridged driver?
 
Limitations of NAT in V-Box: https://www.virtualbox.org/manual/ch06.html#nat-limitations

Read other 10 answers
RELEVANCY SCORE 53.2

Hi there

not a big problem but if my HOST has a wifi connection to the internet then a VM (or at least Networking) )doesn't work when enabling BRIDGED networking (NAT works OK but I need Bridged !!))

If I connect the host to my internet via Ethernet or to a "Wifi-->Ethernet bridge" then bridged networking is fine.

I usually use the wifi-ethernet bridge anyway as it's humungously more stable than the basic wifi cards (and the bridge connects to my Internet at fast 5GHZ wifi - avoiding contention problems on 2.4GHZ network).

Cheers
jimbo

Read other answers
RELEVANCY SCORE 52

i am having trouble finding windows 95 drivers for vmware. i looked all over the web and cant find anything. i have the programs to make files into floppy images or iso's so if any of you happen to come across these drivers or driver packages for windows 95 that would work please let me know. the virtual machine also keeps getting me trouble with installing certain things. it wouldn't install winrar and a few other things. also am having trouble getting to my host hdd files from the virtual os. any helpful ideas are appreciated.

network adapters:
AMD PCNET Family ethernet adapter(pci&isa)

other devices's:
pci bridge
pci multimedia audio device
pci vga-compatible display adapter

heres my virtual pc specs and settings:

microfsoft windows 95 4.00.950
pentium(r)
724.0mb ram
15 gb harddrive
network adapter:bridged
floppy:auto detect
processors: 1
sound card: realtek high definition audio(the host sound card which i cant get sound out of either)

A:[SOLVED] windows 95 vmware help

Hi you could try here for info Windows 95 and Windows 98 Guest Operating System Performance Tips

Read other 1 answers
RELEVANCY SCORE 52

just curious thanks....

wonder if anyones tried it yet
 

A:Solved: Can i run Mac OS X on Windows XP with VMWare ?

Read other 6 answers
RELEVANCY SCORE 51.2

I'm trying to install VMware Workstation 11 on a Windows 7 Pro x64 machine and I get the following error:


Quote:




Error: This product can only be installed on 64bit Windows 7 or newer Operating Systems.




I am most definitely using 64 bit Windows 7. The installer should be fine because I was able to install it onto another Windows 7 Pro machine. I did have Workstation 9 and VMware player previously installed at different times on this machine, and they were uninstalled prior to the attempt to install Workstation 11.

Any ideas? I haven't found any similar issues on Google and I'd need to purchase a support contract from VMware to get any support from them.

A:[SOLVED] VMware installation on Windows 7

You should Clean Up after a failed VMWare installation. VMware KB: Cleaning up after an incomplete uninstallation on a Windows host If you continue to have problems, post in their Community Forum on the tool bar in that link.

Read other 2 answers
RELEVANCY SCORE 50

Have a Dell with Windows ME with a 3Com Etherlink 10/100 on the main computer and Windows 98 as the sharing computer with a 10/100 Lan card Linksys. I know it is connected properly regarding hardware and cables.
I thought I had followed all the set-up instructions properly, but we are not sharing at all and the second pc does not even receive nor can it send e-mail. The main computer does show an ICS sharing icon.
Perhaps some of the settings are incorrect, but I sure could use some assistance as I have been struggling with this for weeks!
Thank you
 

A:{Solved} - Need help with networking not working please!

Read other 13 answers
RELEVANCY SCORE 49.2

I have two computers (both Dell, running XP SP2). ADSL, connected through a hub. Home network was ok (I could see both the computers from either of the two) when these were connected through ethernet.

I put in a wireless router (Netgear wgr614) to the first computer, and attached a USB wireless adapter WG111 to the second computer. No problem with the internet connection. However, I can not access one computer from other one (I would like to share files and printers, without the hassle of copying them to a usb key). Tried to reset home network (and wireless network), but no joy. Getting an error, asking me to go to microsoft article 871122, which I did.

It is probably not a major issue for experts here, but without any experience in wireless so far, I am at a loss. Grateful for your advice. Many thanks.
 

A:Solved: Home networking not working

Read other 8 answers
RELEVANCY SCORE 48.8

Networking has stopped working on my Windows 7 Ultimate machine. As currently configured the machine is part of a home network that consists of other computers, tablet/smart phones, and an ethernet harddrive all on a wireless network. The wireless router connects to the broadband internet. With the exception of the Windows 7 machine, all other devices can currently connect to the internet and the ethernet hard drive via the wireless router.
As far as the Windows 7 machine. It can no longer successfully access the ethernet harddrive nor the internet. Essentially, it was working fine and then the next day when I turned the computer on it no longer worked. I thought it might be the wireless network adapter but I don't have access when I plug in directly into the wireless router via the installed ethernet adapter either.
Now when connected to the wireless router it does get assigned an IP address, etc. And when I log onto the wireless router (via another machine) I can see the Windows 7 machine connected to the router. And on the Windows 7 machine itself it does indicate that it is connected to the network but is also indicates that there is no internet access. But when I try to ping the wireless router it indicates that the request has timed out. The Windows troubleshooting doesn't indicate any problems to resolve.
I am starting to wonder if some privacy, etc internet configuration got tweeked preventing me from properly seeing the network or evening pinging it. ... Read more

A:Solved: Networking/Internet stopped working

I do have McAfee Security Center installed.Click to expand...

you need to remove mcafee using the removal tool procedure - a recent update caused this problem

have a read here
http://forums.techguy.org/networking/1065830-customers-may-experience-loss-network.html
 

Read other 3 answers
RELEVANCY SCORE 48.4

I am working on a laptop here at work. All of the sudden it stopped connecting to any mapped drives and it cannot see anything in Network Neighborhood. I can however connect to our internet, ping sites, and stuff like that. So I know the hardware is loaded. I never changed anything on the settings in the Network properties. Is there any way to re load the necessary files? Basically what are the necessary files....

Oh it started doing this on a Win95 machine, but I upgraded it to Win98 SE thinking that would take care of the problem.
 

A:Windows Networking Not Working

Read other 8 answers
RELEVANCY SCORE 48

Computer sees the Netgear router and my other computer is having no problems with it or getting on the internet. After update my Win 8 laptop sees the Netgear router and other routers in the area, but I cannot connect to the internet. I restored the computer to a previous date and things or working fine for awhile but drops back out and I can no longer get on internet. Again I restore to a previous date and things are fine for while but will drop out again. My other computer (Vista) and smart phone not having a problem at all. Help!

A:Windows Networking not working after Win 8 update

As for a certain Windows update causing this problem, you should go to Control Panel, click on Windows Update, then go to bottom left corner of the page click on "Installed Updates", you will be able to see this problem update and uninstall it from there.

Read other 1 answers
RELEVANCY SCORE 48

Windows 8 pro machine. Ethernet. Machine was connecting to home network computers fine. I was troubleshooting an issue disabling a lot of services and drivers. I thought I restored everything, made sure all essential services are on according to Black Viper's website. Other computers on network can see the Win8 computer but the Win8 computer is showing NOTHING on the network. Not even the wireless printer. Internet connectivity is fine.
Something is turned off. Network center is showing the network as 'private' and all sharing settings turned on. Firewall is turned OFF. I must have some service or driver disabled that is required for Windows Networking? But my machine is following this:
http://www.blackviper.com/service-configurations/black-vipers-windows-8-service-configurations/
Help!

A:Windows Networking Stopped Working - Why?

Well, went back into Autorun utility from Sys Internals (great utility but can obviously get yourself into trouble with it). Turned on anything that looked possibly network related. Rebooted, and seems fine now.

Read other 1 answers
RELEVANCY SCORE 47.6

Having an issue with Java 6 update 21. I have a Win Vista Basic 32 bit, I've went through the basic steps, use javara to remove older versions of java, disabled firewall, virus protection, scanned for malware, etc. But for some reason, websites that utilize java applets will only load and function proper in safe mode. One example is Pogo, the games play great in safe mode with networking, but not in normal mode. Browsers are the latest explorer and firefox. In safe mode both browsers work fine with the java applet loading quickly, normal mode no such luck. Thought a software conflict might be the issue, but I am using the same software that I used when I had java 6 updates 18/19/20. I even tried removing all traces of java, reg keys, etc, and reinstalling java 18/19/20, nothing worked in normal mode, they all worked in safe mode. Could a reg key be missing? Or need to be changed? All input appreciated, thanks!!!!
 

A:Solved: Java applets only working in safe mode with networking

There is no need to uninstall previous versions of Java before installing the new ones, anymore.

Try running both browsers without any Add-ons.

If no luck, try a Clean Boot procedure (2 pages). Do the same for Startup items and Services.
 

Read other 3 answers
RELEVANCY SCORE 47.6

Hi,

Virtual machine OS is Windows XP Pro. Vmware version is 6.
Real shared folder is on another PC with XP Pro.
PROBLEM DEFINITION - EXAMPLE:
I create a New Folder from virtual machines Windows explorer in a real shared folder on another PC. Then wish to rename it to all lowercase like new folder.
It DOESNT WORK!

But when I rename New Folder to a different name like New Folder1 and then rename to new folder (all lowercase), IT WORKS!

This problem is important because I create case sensitive scripts and must save on a file server.

Have you got any useful SOLUTION for this problem?

Thanks in advance.
 

Read other answers
RELEVANCY SCORE 47.6

I was running another OS in VMware and after a while everything froze so I was forced to restart my computer by manually pressing the restart button. After the restart some keys on my keyboard started to not work. At first it was only CTRL but now I cant use p,[,0,- and / either. Every once in a while, out of nowhere some of the keys become active for a short period of time. I tried with another keyboard and have the same results...so it is not a keyboard malfunction.

The on-screen keyboard works, but being a programmer I use CTRL a lot.

Any suggestions what I should try? thanks.

A:Some keys not working after VMware crash

Have you tried restoring to a previous good configuration? You don't say whether you are using a PC or a laptop, I assume a PC as you have changed keyboards; did you try plugging the keyboard into a different port? Have you been into Control Panel>Device Driver>Keyboard and checked whether you can Troubleshoot the keyboard interface or roll back the driver to a previous configuration or update the driver?

Read other 3 answers
RELEVANCY SCORE 47.6

Hello!

I've a broadband link of MTNL with D-Link DSL 502T modem, and a m/c with Windows XP as primary OS and over it running VMWare server ver 1. I''ve loaded Ubuntu 10 server over VMWare and made it as the DNS / Web Server, I've got domain name registered against a static IP.

Now the problem I'm facing is that whenever I try to open the web-page of my web-server, I receive Modem Configuration page instead of web page I loaded on the server, although my Apache 2 server is running fine.

Can some one help me tell how to configure so that it directly fetches the web pages loaded in the web server instead of modem configuration page.

Thanks and regards

Vasu102
 

A:Config of D-Link 502T with VMware on WinXP, Ubuntu Server on VMWare!

If this is from a remote location, are you sure you have disabled remote administration in the router?
 

Read other 1 answers
RELEVANCY SCORE 47.6

The other night I had noticed that the sound, networking, and USB drivers have failed on my laptop. I ran a full system virus scan on my comp, but nothing came up as malicious. Anyone know how to resolve this issue? I would prefer not to reformat my hard drive at all costs. Thanks guys!

A:Sound, networking, USB drivers all not working on HP G71 Windows 7

Make sure that you have not turned off your nic or sound by some fn key combonation. For your sound make sure it is not muted.
What do you mean by the USB ports have failed?
Will USB items are not being detected?
What USB devices are you connecting to your laptop?

Read other 1 answers
RELEVANCY SCORE 47.2

I don't need help, I just wanted to post my solution. 
 
I recently setup the latest version of Vmware player on Ubuntu 13.04 and found myself unable to download the tools for it. error try again later or something along those lines. I searched about online for answers but google only presented 1 relevant topic and it didn't have a solution. Anyways I've discovered how to get around this, it's quite obvious really, I feel dumb for taking so long to figure it out. Lauch VMware player as root, then the tools will download successfully. Hopefully this will save someone a world of heart-ache.

Read other answers
RELEVANCY SCORE 47.2

Hi there.
Am trying to fix an issue with my girlfriend's computer - was running fine, no changes made to it in the last two days; came back after lunch and suddenly the internet connection conked out.
Connection is via WiFi - router is detecting a connection when connection attempts are made; but no internet is detected on the computer side of things.

Specs as follows:
Dell XPS L511Z
Intel Core i5-2450M CPU @ 2.50 GHz
Running Windows 7 64 bit - Service pack 1
This is the config when running from Safe Mode with Networking

ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : CK-DellXPS
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
Physical Address. . . . . . . . . : 88-53-2E-97-B9-D2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6230
Physical Address. . . . . . . . . : 88-53-2E-97-B9-D1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 ... Read more

A:[SOLVED] Internet not working - connection fine in Safe Mode with networking

Hi, in normal mode go to start search and type:- cmd, right click on the returned cmd.exe and select "run as administrator" at the prompt (copy paste)


Code:
ipconfig/all> 0 & notepad 0 & systeminfo> 1 & notepad 1 & netstat -r | more> 2 & notepad 2 & tasklist> 3 & notepad 3 & tracert www.Google.com> 4 & notepad 4
press enter a notepad will open, in taskbar there will be other notepads open and please post all in your next response.

Read other 5 answers
RELEVANCY SCORE 47.2

I want to connect several VM's mainly Cisco router to same network adapter (vmnet1 host-only network adapter) and want to pass multiple VLAN's as Tagged. I am able to achieve this requirement through bridged network adapter but unable to do so through host-only
adapter. I am using Windows 7 as main OS and VMware Workstation 11.
I have gone through several tech forums but unable to find answer for it. Though in multiple forums one statement was common that Windows will strip the VLAN information when packet received/transmits through network adapter.
I would really appreciate if anyone can help me with this.

Read other answers
RELEVANCY SCORE 47.2

I have been using VMware 11 which I am new too, And also playing with a new windows 10 install.
I have installed a genuine win 7 copy which was activated and then installed win 10 from inside win 7 and this also activated without problem. So left with a working activated copy of windows 10

After a few days I thought I would do a fresh install from a ISO and wipe the disk. This worked fine as expected and is still activated and running fine.

I then thought with all my playing with the disk I would do a FULL clone of this clean install so it would be a good starting point and a backup just in case something happened to the other VM and snapshots. I then tried to run this clone but now windows stays this clone is not activated. No matter what I do.

I then went back to the original VM and this still is activated fine.

I thought a cloned VM computer would not trigger the activation process if it was used on the same Host pc with the same settings.

Anyone have any ideas ??

SOLVED SEE LAST POST

A:VMWare Workstation 11 & working Cloned win 10 now not activated

Hi
I'm unable to help but will be watching the thread and investigating. I have a 8.1 VM in Workstation 11 that I run on my MacBook and was wondering about it's upgrade...

Read other 8 answers
RELEVANCY SCORE 47.2

I've been playing around on some multiplayer games and it was a lot slower than usual, i tried plugging my ethernet cable in, the LED glowed and when i turned wireless off, there was no connection, i have tried disabling/re-enabling the driver, updating the driver, but nothing i have tried fixed the problem! Plz Help!
Oh and I know the cable works because it gives internet to the other computer in my house with Windows Vista Home Premium.

A:VMware Network Adapter possibly not working

Are you playing the games on host or in vmware player?

If host:

I had problems with strange performance and network slowness issues before caused by vmware player.
If you want to increase performance and see if disabling the network adapters solves the issue, see here:

Not a program, but great for people using vmware player...

Also make sure you have the latest version of vmware player:

https://my.vmware.com/web/vmware/fre...are_player/6_0

Read other 1 answers
RELEVANCY SCORE 46.8

On the drivers website of the T620 TC, the latest version of the horizon client is 4.1On the vmware website i can download version 4.2Do i always have to use the "embedded" version of the Horizon client from the Thin Client driver site, or can i also use the "general" windows version? Thanks 

Read other answers
RELEVANCY SCORE 46

Hi all

To install W8 developer edition (current version) as a VM with vmware workstation you have to download / upgrade to version 8. Version 7.1X and earlier won't work. Vmware player (current version) gives same problem as vmware workstation 7.1x.

When you install choose W7 as the OS (there isn't a W8 option yet not surprisingly) and select I will install the OS later.

Then select the DVD device in the vm serttings as a virtual ISO (you don't need to burn a physical DVD) and boot from the device.

Then it will install more or less as W7.

Ignore any prompt for a product key if it appears. I wasn't asked for one but some people seem to get a request for a product key when attempting to install W8 as a virtual machine.

You can download a free trial version for 30 days from the vmware site. ( it may be that eventually version 7.1x will work or the next upgrade of W8 will work so unless you want to upgrade to version 8 of vmware workstation I'd start with downloading the trial).

Then it installs OK

I don't have enough privileges yet to upload screenshot but it installs fine.

I've also posted a suggestion on how to remove / disable the metro gui for those that want a more "classical" Windows look - you can see the post in the W7 Forum until I can get approval to post in the relevant section on this Forum on customising W8

http://www.sevenforums.com/chillout-...-apps-gui.html

Cheers
jimbo

A:Install W8 in vmware workstation -- you must use version 8 of vmware

Will workstation 8 install over vmware player or as a separate install?

Read other 5 answers
RELEVANCY SCORE 46

My laptop recently stopped being able to connect to the internet unless it is in safe mode with networking. I am able to ping both IP addresses (e.g. 8.8.8.8) and URL's (e.g. google.com) and I still am able to see my friends activity on steam.

All of the other devices in my house are able to connect normally, only my laptop is not.

I have ran scans with AVG and Malwarebytes and removed the few threats found, but still can't load any pages.

Results from ipconfig /all

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sams_Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 24-EC-99-E1-6D-FC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter WiFi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
I-E NIC
Physical Address. . . . . . . . . : 24-EC-99-E1-6D-FC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Addres... Read more

A:Internet only working in safe mode with networking (Moved from Windows 8 forum)

Uninstall AVG and run the AVG Remover.
 

Read other 2 answers
RELEVANCY SCORE 44.4

i cant install vmware tools, it starts to load the cd and says it cant find it. if i load an image, it doesnt work either.
its driving my nuts, can anyone help?
 

A:VMware installing VMware Tools

well i figured out vmware,.....need to stop and think about it, i was trying to do the second step without doing the first...lol
 

Read other 1 answers
RELEVANCY SCORE 44.4

Good news about VMs again.

The latest VMware Workstation 9 brings a new UI and it's designed for Windows 8.

Read about it here:
VMware Announces VMware Workstation? 9

Also VMware Player 5 is available for download.
https://my.vmware.com/web/vmware/fre...are_player/5_0

Looks like I posted this a bit fast, usually Jimbo beats me at VMware stuff. Sorry for this one.
Cheers
Hopachi

A:VMware Workstation 9 - VMware Player 5

D'oh. I have 2 licensed copies of VMWare Workstation at my office. One for me and 1 for a coworker. It's $119 to upgrade, or a free upgrade if you purchased after Aug 1st, 2012. I purchased on July 30, 2012. Sucks to be me

Read other 9 answers
RELEVANCY SCORE 43.2

I am doing a small class speech on how to reformat and install Windows XP on a computer. The only computer I have on hand is my laptop at the moment. I tried running VM on it and had no luck. Is there any other way to show the various steps of installing XP without actually having to go through them. And yes, it is much too late for me to change my subject. Thanks for the help.
 

A:Solved: VMware Help

Might this help http://www.scribd.com/doc/55486113/Win-XP-Installation-Pictorial
 

Read other 1 answers
RELEVANCY SCORE 43.2

First and foremost, I am VERY computer challenged!!! I bought a very nice used computer from a bankrupt business. It is an Acer with windows 7 ultimate. I believe this computer was hooked up to a network and I don't know ANYTHING about networking. From what I can tell the computer ran for 2 months during 2012.
Here is my issue......when you power up the computer it goes straight to window login with a username there. If I try to enter anything or switch users I get the following msg....."There are currently no login servers available to service the login request."
I have tried to reboot in safe mode and it still goes to the sign in screen. Please advise.......but be specific. My computer knowledge is very scarce.
 

A:Solved: windows 7 networking???

Read other 16 answers
RELEVANCY SCORE 43.2

Hey... I have 'n problem networking with Xp computers.

I am running Windows 7 64 bit. Running a simple network cable to a XP computer.

The XP computer can see the Windows 7 computer fine.
But the Windows 7 cannot see the XP computer under Network, but I can access the XP computer by typing in \\computer-name under run.

thanks in advance...
 

A:Solved: Windows 7 networking with Xp

Read other 9 answers
RELEVANCY SCORE 43.2

Spouse reloaded Windows 98 on his machine (from a 4GB HD to a 40GB drive. And me with 700GB <g>)

Anyway, he has a wireless USB dongle (D-Link).

Can't for the life of me remember what to look for if networking isn't working correctly. We've set up an IP addy and a gateway; included the NetBEUI protocol (used to need it, anyway).

When he goes into Networking and tries to leave, gets a "your network isn't fully configured" type message, though I can't figure out what's wrong.

Anyone have a wayback machine can help me remember how to troubleshoot Win98 troubleshooting?

jmc
 

A:Solved: Windows 98 networking

It's been a long time, but I seem to recall that you could get that message from W98 even though you had a valid configuration. Have you tried just charging ahead and seeing if the wireless connection works?
 

Read other 2 answers
RELEVANCY SCORE 42.8

Hi

I have 2 desktops and a laptop connected to a router. All with fixed IP addresses and all with the same subnet mask and default gateway. All can connect to the internet.

I have had a peer to peer network running for over a year without problems. Suddenly the laptop has stopped being visible on the Mshome network.

I have checked and the Computer browser and Server services are running. The firewall is OK with exceptions allowed and the file and print sharing is one of those enabled exceptions.

I have checked Ipconfig and the settings are the same on all three machines other than the fixed IP addresses.

Does anyone have any ideas please?

TIA

Colin
 

A:Solved: XP Peer to Peer networking stopped working

Turn off any firewalls for debugging. If the firewall is the problem, you'll have to configure it to allow access to "trusted zone" addresses. Note that some firewalls must be completely uninstalled to stop them from affecting your networking.

Hold the Windows key and press R, then type CMD to open a command prompt.

In the command prompt window that opens, type type the following commands:

PING each remote computer by IP address, and if successful, PING by name. Open a command prompt as described above and type.

PING <ip address>
or
PING <computer name>

Where:
<ip address> - is the x.x.x.x IP address
<computer name> - is the computer name

A failure to PING is almost always a firewall configuration issue. Any failure to PING needs to be corrected before you go any farther.

Note: You can obtain the IP address and computer name of a computer by opening a command prompt (DOS window) and typing IPCONFIG /ALL. This should work for any Windows version. The IPCONFIG /ALL display will provide a wealth of useful information for debugging your network connection.

Check your Services are Started on all PCs:

Computer Browser
DHCP Client
DNS Client
Network Connections
Network Location Awareness
Remote Procedure Call (RPC)
Server
TCP/IP Netbios helper
Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic.

All compu... Read more

Read other 3 answers
RELEVANCY SCORE 42.8

For those of you who use this software can you please tell me the latest version please?

tia
 

A:Solved: VMWARE server

From the solved tag, I presume you already have the answer?
 

Read other 3 answers
RELEVANCY SCORE 42.8

I'm running a Windows XP Pro x64 guest OS in VMware workstation 7.0.0 on a Windows 7 Ultimate x64 host. I'm trying to play Diablo II, but whenever I try to start the game, the screen just goes black. When I press esc I get the following error:
 

A:Solved: Can't get Diablo II to run on XP in VMware

After I installed the Lord of Destruction expansion pack, everything works fine.
 

Read other 1 answers
RELEVANCY SCORE 42.8

Hi I wanted to know what Linux was like and downloaded something called VMware (as it mentioned something about Linux) and I installed it, only to cancel before it completed. I now have two ethernet 100Mb connections in Network Connections that I do not want. I have tried disabling device but it won't let me, neither can I delete them. There are no installed programs to uninstall, help, how do I get rid of these things? I do not have a LAN.
 

A:Solved: VMware connection

Where did you get VMWARE?
 

Read other 2 answers
RELEVANCY SCORE 42.8

I recently tried to create a vmware image with a fresh windows vista. It is able to boot up to the install screen but then while "scanning" for hardware devices it cannot find drivers for the cd/dvd rom?
Any ideas here? Perhaps I am doing something incorrect. I have yet to try the install disc on a standalone box, so there is a likelihood that I unfortunately have a questionable vista disc.
 

A:Solved: Vista within VMWare

any ideas?
I have tried new media and no go still.
I have not found a fresh hard drive I can use to install so I haven't been able to test it with a standalone fresh hard drive.
 

Read other 3 answers
RELEVANCY SCORE 42.8

Can anyone tell just how VMware installs?. I have win7 64bit and server 2008 on a partitioned 1tb drive as C: and D: respectively.
I installed VMware in win7 and as I understand it and in order for it to create the virtual drive, it wants to use up another 40 gig on the root drive just for the vitual drive. This doesnt sound right and means that I will have win 7 installed twice.
Can anyone explain the installation process as the manual isnt helping much. The explanation I require is not how to install the VMware as i have the manual, I need to know just what is taking place in order to understand the whole process.
Thanks.
Z
 

A:Solved: VMWare question

Read other 13 answers
RELEVANCY SCORE 42.8

Does anybody know if there is a way to create a new partition inside a virtual VMware OS? I've already created the necessary virtual machine and now since i feel i'm running out of space i would like to extend or create another partition within my virtual OS. Is this possible? Thanks
 

A:Solved: VMware Partition

Read other 7 answers
RELEVANCY SCORE 42.8

Hello everyone. I have computers, one Xp Pro and the other MCE that are sharing their hard drives through simple file sharing. I was wondering if anyone knew why even though I have specified full permission on both drives and both PC's are administrators, that I am still unable to access folders such as "Program files" "Windows" or even the user folders in Documents and settings?

I've also tried disabling simple file sharing and specifying full permissions that way too with no luck. Thanks for any help!
 

A:Solved: Windows XP networking question

Read other 12 answers
RELEVANCY SCORE 42.8

to network 10 pc's and 2 printers, in a classroom environment, does it matter which edition of vista is used? does one edition, like ultimate, offer anything better for networking, than is in home premium or basic? environment is wired lan using ethernet connections connected with routers to dsl link. thanks, appreciate your help. could also use a pointer to some documentation explaining advantages, if any, of one version versus another. to me, from what i could find, the support appeared the same in all versions of vista.
 

A:Solved: windows vista networking

Answered in the Networking forum.. No need to double post.
 

Read other 1 answers
RELEVANCY SCORE 42.8

I got Win7 laptop that connecting to the router by Wireless connection and Vista PC that connected through LAN.
When I looking on the Network Map, I see both computers, but I can click only on the PC itself and not on the second one.
I set them both to same workgroup name, changed the password sharing to OFF, and encryption to 64 bit/

Any idea what I might doing wrong?

Network Screenshot
 

A:Solved: Windows 7 & Vista Networking

Read other 11 answers
RELEVANCY SCORE 42.8

I have a home network with one Windows Vista, one Windows XP Home and two XP Professional computers connected through a Netgear DG834 modem/router. Because one of the computers has XP Home I have set up all XP computers to "Simple File Sharing". All the XP variant computers communicate over the network as expected, that is I can share folders and printers. Also, the Vista computer can access shared folders and printers on the network.

However, I cannot get any of the XP computers to access shared folders on the Vista computer which are located on a separate drive (F). I get the message: \\Dell-studio-pc\F is not accessable. You might not have permission to use the network resources, etc. I have set up file sharing on the F drive (see attachment).


I have turned off Password Protected Sharing on the Vista computer but still cannot access the data on the Vista computer from any of the XP computers.

I would be grateful for any advice.

A:[SOLVED] Windows Vista and XP Networking

What permissions did you set under advanced?

Read other 16 answers