Over 1 million tech questions and answers.

Optiplex 3040 - Windows 2008 server deployment issue (No Option to choose 'ATA' in BIOS)

Q: Optiplex 3040 - Windows 2008 server deployment issue (No Option to choose 'ATA' in BIOS)

In Optiplex 3040 - There is no option to choose 'ATA' mode from BIOS.
Due to this, i am unable to deploy windows 2008 server on optiplex 3040.
"Once i boot from USB and try to deploy the windows, the setup is asking for the "windows deploy share path".
Please advise how to enable 'ATA' SATA operation mode in optiplex 3040 BIOS and install windows 2008 server.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Optiplex 3040 - Windows 2008 server deployment issue (No Option to choose 'ATA' in BIOS)

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 93.2

On January 10th a new BIOS update was released for the OptiPlex 3040 which added 'Windows 10 Enterprise support'.
As we run Windows 10 Enterprise on these machines I'd be interested to know what support this BIOS update actually adds and whether we need to spend the time updating the existing machines.

A:OptiPlex BIOS 3040 1.4.11 and Windows 10 Enterprise

This is mainly a user-to-user forum and only Dell can answer that question.
If your company has an assigned Technical Account Manager, that person may be your best resource.
I guess you could update one of them and see what changes and/or new options are available in BIOS...

Read other 1 answers
RELEVANCY SCORE 84.8

I have a file server at home with a Quad core, 4gb ram, and a 3tb of storage. It is running Ubuntu Desktop and sharing video files primarily. From my school I have access to a free copy of Windows Server 2008 R2. Other than the server I have 2 Windows 7 desktops, 1 Windows 7 laptop and 1 Windows Vista laptop.

I am interested in moving to a Windows setup as I am done with the ?Ubuntu? experiment. WHS looks like what I need, but I have a free copy of WS 2008 and I would miss the $50 for WHS. My goals can be described best as:

Need to Haves:
? File/media server (local network)
? Dedicated game server for various games for friends.
? Print server

Nice to Haves:
? Music/Video Streaming over the internet
? Automatic backup server
? File server over the internet
? Ability to manager other PC?s from the server

My ability as an admin:
? No experience
? Willing to learn and put forth initial effort to get setup
? Don?t have time to really spend more than 1 day moving from Ubuntu to the new setup.
? Don?t want to be stuck constantly screwing with things to get it right or keep it running.

What is going to be best option for my situation?

A:Help choose: Windows Home Server 2011 vs. Windows Server 2008 R2

Honestly, I use both in their proper settings, and unless you have a domain at home with multiple users, Windows Server 2008 R2 is overkill...and would require much more tweaking and add-in apps to do what you want. Given your write-up, WHS 2011 is the way to go. It does much of what you want out of the box, and is designed for people who don't want to become server admins (or at least not be forced to).

Read other 2 answers
RELEVANCY SCORE 84

All, we have a lot of 150 computers of Dell 3040 and we recently started having issue with them. Their NIC gets disabled on restart. Then we have to goto BIOS and enable the NIC. 
This is the same issue reported with Optiplex 5040.
Can someone please share your thoughts on this. 

Read other answers
RELEVANCY SCORE 84

Recently deployed xx number of OP3040 machines. Obviously WoL is a must. Default BIOS setup does not have it enabled, but using cctk from Dell Client Command Suite makes it easy during SCCM deployment (Win 7 x64)
So I have exported .exe with all required WoL settings (inc deepsleep DISABLE) and BIOS system password set.
Exe runs fine in Task Sequence, all settings get applied, but NOT activated.
At this point I can power off Windows, restart, power off again, WoL is NOT active (yet the deepsleep is definitely set to disable)
All I needed to do on EACH machine:
F2 get to BIOStype password
exit
I did NOT apply anything, I did not make any other changes (just in & out)
Instantly WoL started working correctly
Surely that is a but in either cctk and/or latest BIOS for OP 3040?
Anybody else noticed?
Seb

Read other answers
RELEVANCY SCORE 82.4

 have recently taken delivery of 150 Dell Optiplex 3040 PC's all with the same specification.
I am trying to image then using MDT.
Before taking delivery of all the PC's I took a sample of 2 to test with to make sure I could create an image and deploy it. This worked without any problem using Litetouch and a defined sequence. Happy days.
I then took delivery of the remaining PC's and tried to apply the same image. However this fails on every PC I have tried apart from the initial 2 samples and it is driving me crazy. PC spec is identical for all PC's and there is only one W10 cab available from Dell that I am using for drivers.
I get a black screen  stating
windows failed to start. A recent hardware or software change might be the cause.
Status Oxc000001
A required device is not connected or can't be accessed.
This happens as the process seems to be connecting to the Litetouch image so I think it might be a possible NIC issue, even though it does successfully connect to the WDS deployment server.
Any suggestions?

Read other answers
RELEVANCY SCORE 76.8

I'm trying to successfully deploy Windows 10 on a Dell OptiPlex 790 in my lab environment in order to push Windows 10 out to several of these PCs currently in production. Despite the fact that Dell does not offer a driver pack for Windows 10 for the 790, an upgrade to Windows 10 using the Windows Update method works fine; however, when I run a LiteTouch install, the keyboard and mouse do not work unless I am using a PS2 keyboard and mouse.

Upon further investigation, I found that the "USB Root Hub" device drivers are not properly installed on the deployed OptiPlex 790. My steps for a solution thus far have produced no meaningful results. I have tried the following:

1. From a working installation of Windows 10 on an OptiPlex 790, performed a full driver backup/export and imported into MDT 2013 Out-of-Box Driver folder for model-specific-injection task sequence. After deployment completed successfully with 0 errors and 0 warnings, the drivers are still not loaded and keyboard/mouse are nonfunctional.

2. Created an application package to silently install Intel Chipset during the LiteTouch OS installation, which includes the proper USB drivers for the OptiPlex 790. Results are the same; yet if I run the install after deployment, the drivers are installed successfully.

I'm just about out of ideas on this one, but I KNOW there has to be something that can work. It doesn't make sense that a manual install of the chipset can produce positive results but the same cannot... Read more

A:Deployment Issue - MDT 2013 / OptiPlex 790 / Driver Injection

I have a Dell OptiPlex 360 with Win10 and a Dell OptiPlex 755 with Linux Mint 17.2, both older and are the standard size cases. I've found with most computers that have the PS/2 ports also require a BIOS setting to Enable Legacy USB to get built-in support for USB 2.0 ports and USB keyboards and mice plugged into them. So far I've not seen BIOS support for USB 3.0 ports, have required software installed in/supported by the Operating System. Because of the change of some motherboards in leaving off the PS/2 ports I have changed my KVM from the PS/2 type to USB type.

Read other 1 answers
RELEVANCY SCORE 74.8

Hello
I am using MDT 2013.  I've imported the driver pack for the OptiPlex 3040 from Dell for Windows 7 x64.  After MDT installs the OS, it reboots into Windows to begin initialization but it never finishes.  Instead it reboots again and goes into the Dell Diagnostics utility and runs a test on memory. 
After the test runs, it tries to boot into Windows and I end up selecting "last know good config."  It finally loads windows but then none of the USB ports work.  I have to remote into the pc to manually install the USB and chipset drivers to finish the MDT deployment process.  This has happened on multiple machines and is a repeatable process.  Is anyone else having this issue? 

A:Dell OptiPlex 3040 Windows 7 MDT Problems

Did you either manage to resolve this issue? Or did you always have to go through last good config?
I'm trying to get Windows 7 x86 to install on both a OptiPlex 3040 and a Latitude E5570 with no joy. The previous models were fine.

Read other 5 answers
RELEVANCY SCORE 74.4

Not able to get the PXE working on 5040 . It will download the boot image from SCCM DP. Once it downloads it will not boot. 
Network driver is already part of the Boot Image.

Read other answers
RELEVANCY SCORE 74

Hi,
I am trying to create a windows 7 image to the new PC's that we have just purchased. On boot after pxe network boot I get the message "Please add the network driver to the windows PE image on Windows Deployment Services." I have added many drivers to WDS with no luck and the correct one from the dell website errors and will not let me added it. I have the packaged the drivers into the install.wim and boot.wim using the AIK but still no luck. The drivers from the dell website do not seem to work in the PE environment. I'm hoping that someone has done this before and can point me to the correct driver. I have been looking for the best part of two weeks and i'm sure it can't be this hard.
Thanks in advance!

A:Dell Optiplex 3040 SFF cannot PXE boot windows 7 image

Hi Ihint,Thanks for posting.Please see this YouTube video for assistance:  http://dell.to/2tMiDOH

Read other 1 answers
RELEVANCY SCORE 73.6

Hi All, 
Tried to find a similar issue in the forums first. Forgive me if I this is a repeat afterall. 
I got an Optiplex 9010 I7-3770 SFF (VPro) used desktop recently to put into my cloud in the lab. Normally I simply check the cover again (AMT #1) and move on with the MBEx selection after F12 during boot. This one is not working as expected. Here is the sequence of events:
1. Power on the computer and F12 to get the boot options/list. 
2. I can see the Intel Management Engine BIOS Extensions option there. I select and press ENTER. 
3. Screen disappears, but comes back now "without" the Intel Management Engine BIOS Extensions option! At the top is states that "Note, some options have been removed as they are no longer valid.".
I have not seen this before. IF it is disabled, why show it... 
But in any case, the question I have is, how can I get this option to work so I can provision this box using Intel AMT/MBEx settings. The machine is enabled for MBEx (AMT #1 on the inside chasis cover). 
The BIOS revision for this box is A14. I may need to update it as well. Though I am going to wait for any responses before doing so. 
Thank you all. 

Read other answers
RELEVANCY SCORE 73.2

Hello,

I have a dedicated windows server 2008 r2 enterprise.

I am running an SSTP VPN but only have 2 IP address to connect to the internet on.

My issue is that one of the IPs is for the IIS7 etc and the other is for VPN use.

How can I apply the same IP to more than one user allowing them to connect all at one.

There are in total about 5 users who want to use the VPN service and I dont really want to pay

For extra IPs due to the price.

Question?

How do I apply the same IP to all accounts and allow them to connect and all use the same IP at once.

-Oliver
 

A:Windows Server 2008 R2 VPN Issue

Read other 7 answers
RELEVANCY SCORE 73.2

I have installed Windows Server 2008 on one of my hard drives. It works and feels awesome. However there is one issue that I cannot resolve.

I have two PC's in my home that share the same internet connection. When running XP Pro both computers are able to access the internet with no problems however when I switch to the Windows Server 2008 on the host computer the PC that is running XP Pro can not access the internet.

The problem is when I look at the NICs the one for the other PC says "Network Cable is Unplugged" but it's not. Like I stated before it works fine if I reboot and use Windows XP.

Is there some setting within server 2008 that I need to change to correct this? The NIC card in question is using NVIDIA nForce Networking Controller and the drivers that Windows server has assigned.

Someone with some knowledge please help

Thanks
 

A:Windows Server 2008 Issue

Turn on ICS for the ISP connection on the W2K8 box.

EDIT: Let me see if I understand this right: ISP connection in to 2k8 server. From there out over ethernet to XP Pro box. Right?
 

Read other 3 answers
RELEVANCY SCORE 73.2

We have a number of Optiplex 3040 units that we purchased from DELL. These have been downgraded to Windows 7 SP1 using the Windows 10 downgrade licensing from DELL. They have the DELL factory Windows 7 Pro SP1 image on them. When trying to activate Windows, the activation fails. We pulled the OEM KEY from Windows and SMBIOS and had it checked on Microsoft site and there is a problem with the key according to Microsoft. We have tried DELL level 1 support who then transfered us to a REC tech for higher level support but communication with this Resolution Expert Center analyst has been awful.  I have seen very similar issues in this forum but have not seen a resolution. Need Help

Read other answers
RELEVANCY SCORE 72.4

hy there
i am having this issue at morning , my windows server 2008 r2 just got hanged and when i restart it .. it took too much time to stop services... and when restarts it directly go to windows repairing mode , when the windows repairing mode appears and error
appears too 
"bootrec.exe - corrupt file
the file or directory d:\windows\system32\config\SYSTEM is corrupt and unreadable.please run the chkdsk utility"
and one thing more when i boot from usb contains windows server 2008 install media my C drive turns into D drive and system reserve disk is now C drive.
and when i run chkdsk i again got the same error which i mentioned.

kindly reply as soon as you guys can

Read other answers
RELEVANCY SCORE 72.4

Recently our secretary informed me that in the past 2-3 months she had a strange occurrence twice:
The 3040 micro (running windows 10) was locked and making a beeping sound (she couldn't describe the pattern, but must had been very noisy since she mistook it with an alarm going off)
On the monitor there was a blue (not 100% sure about the color) screen, with a big computer icon in the center, no description or text whatsoever, no windows taskbar or anything. Underneath this central icon, was a smaller one with a speaker icon that you could click on (from what she explained the mouse was working) muting the beeping sound.
The only escape route was the power button of the computer.
At first I thought it must have been the new Windows 10 BSOD. When I googled it though, I couldn't find any similar incident, the BSOD appears different from her description too. I checked the event log, but there was nothing critical or error that I couldn't account for. It has Kaspersky internet security installed and it's up to date so I doubt it's some virus/malware; Plus the computer is new (4-5 months).
Now I'm wondering if it was indicative of hardware failure or power surge. I asked her to take a photo next time she sees it, but I thought I'd ask here in the meantime.  - I've seen computers coming up with a screen from the MoBo informing me that the computer was locked in order to avoid damage from a power surge that just happened. But never seen one with ... Read more

Read other answers
RELEVANCY SCORE 72

How to install Windows 10 on a Dell OptiPlex 3040 MT coming with Windows 7 Pro x64 installed (and which includes a Windows 10 Pro license)?
The system comes with a DVD labeled Windows 10 Pro x64 reading "use to reinstall the operating system on a system with OS installed"

A:(Redirected) Dell OptiPlex 3040 MT Windows 7 Pro (include Windows 10 Pro license) - How to install Windows 10?

Best to post this in the Windows 10 forum here:http://en.community.dell.com/support-forums/software-os/f/4997Bev.

Read other 1 answers
RELEVANCY SCORE 71.6

Hi guys,

I am having a lot of trouble with constant BSOD's on my hp dv6500 laptop. This started 1 month ago and has been bugging me since then. I thought the BSOD's were because of windows vista (home premium) and then installed windows server 2008 on my laptop. The BSOD's continue.

I am attaching 2 different files which contain minidumps of all the BSOD's on vista SP1 and Server 2008.

One of the reason of switch was that i though HP's drivers for vista were buggy. I am using most drivers on Server 2008 from microsoft apart from the NVIDIA drivers from HP, realtek sound drivers and wifi drivers from HP.

The config of machine is :

Core 2 duo T7300 2 GHZ
2 GB hynix RAM
TOSHIBA MK1637GSX ATA Device 160 GB
NVIDIA GeForce 8400M GS 128MB
Microsoft USB Notebook Optical Mouse 3000 (IntelliPoint)
Motorola SM56 Data Fax Modem
Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0)
Intel(R) Wireless WiFi Link 4965AGN
Realtek High Definition Audio
Symantec Endpoint Protection Antivirus

I am posting in vista section because i think the issue is related to vista since the problem began there. I think problem persists in server 2008 because of common code with vista.

Please let me know if you need any more information

Please help.

Thanks
Abk Dj

A:Vista and windows server 2008 BSOD issue

Previously I attached the microsoft document with vista minidumps. Here are the actual dumps.

Abk Dj

Read other 16 answers
RELEVANCY SCORE 70.4

How to install Windows 10 on a Dell OptiPlex 3040 MT with Windows 7 Pro preinstalled (includes Windows 10 Pro) ?
The system comes with a DVD labeled Windows 10 Pro x64 and reading "to be used on a system with an OS installed and to be used only to reinstall the operating system".

Read other answers
RELEVANCY SCORE 70.4

Help please..I have Dell Optiplex 5100 and 5133...latest Phoenix Bios version A20...I have new Xerox Docuprint M750 that will not work with ECP printer port. I do not have option in Bios to either make it ECP or change it from ECP. Only options are PS/2 and AT. In Dell documentation it says will support EPP and ECP via drivers. I have tried to change driver for port in Device manager to regular port (both by changing and also by deleting in safe mode and reinstalling it..) but nothing works. Win 95 keeps finding it and reinstalling as ECP. I looked at board (printer board is embedded on the board - not a separate card) and see no obvious jumpers or anything. Dell support has been ignoring me and Xerox support just says talk to your PC vendor. I'm ready to send printer back but like it because it has individual color ink cartridges... Does anyone have any ideas...I'm stumped. Pleas help - I'm not afraid to go into registry or whatever but don't know where to go from here. THANKS
 

A:Need to change lpt1 from ECP - Optiplex-not Bios option!

Read other 7 answers
RELEVANCY SCORE 70

Hi,

I purchased 2 new Dell OptiPlex 3010 desktop computers that came with Windows 7 Professional operating system with SP1. There were no Microsoft updates installed yet. After I added one of these Dell computers to the Windows Server 2008 Active Directory, I was not able to download several items. Below are several examples:

1) I downloaded the Norton anti-virus installation file. This file is not the full installation of Norton; it is more of a file where you execute it and it will download the full installation from the Internet like from their Norton web site. So when I executed this installation file, it does not download the full installation files. It just hung at the screen saying “Downloading” and it will finally stop with an error (don’t remember the error message).

Note: If I have the full Norton installation file then I am able to install it on this computer with no problems.

2) I downloaded the Adobe Reader installation file. This file is not the full installation of Adobe Reader; it is more of a file where you execute it and it will download the full installation from the Internet like from their Adobe web site. So when I executed this installation file, it hung at the downloading part and then it will error out with a “Actionlist Not Found” message.

Note: If I have the full Adobe Reader installation file then I am able to install it on this computer with no problems.

3) I installed Microsoft Office 2010 Standard version on this computer. I configured... Read more

Read other answers
RELEVANCY SCORE 68

in the past with the optiplex 3020 I was able to connect a VGA monitor even thru the DP, by getting a $10 converter from DP to VGA.
in the 3040 model, they dont work. not a DP-VGA nor does the HDMI-VGA work.
Is there any way for me to get my VGA monitor to work on the 3040 computer? Even just one monitor would help. Or would I have to buy a new monitor with digital connection??

Thanks,
Shia

A:Optiplex 3040 with VGA

What form factor 3040, mini-tower, small form or micro form?
Do you have an add-in video card or only onboard Intel video?  A VGA port was extra-cost option on the 3040.
Have you checked BIOS setup to make sure the video output is set to Auto?

Read other 2 answers
RELEVANCY SCORE 67.2

Hi;
I am having the KMS Server with Server 2012 KMS Key,which is hosted on Windows server 2012 R2.

We need to update the KMS Server 2K12 Key to 2K16 KMS Key, Is there any way to Get the detail that the key will activate these OS Versions?

MBAM Report Feature Error Alert

Read other answers
RELEVANCY SCORE 67.2

I've disconnected default SSD (Samsung) in order to connect new emty SSD (Transcend). I was in need to clone my laptop's HDD on this new SSD as a transit SATA port, because I've got only one SATA to USB connector, used by laptop's drive. I've successfully cloned my drives, disconnected all new drives, connected default SSD (samsung) and - no OS boot. I've not changed ANY BIOS settings.
Ok. I've a look on BIOS settings, and I see NEW (almost disconnected) SSD (Transcend) as bootable device. And NO Samsung SSD in boot device. Only Transcend which is no more connecned to motherboard. In SATA I see only Samsung SSD connecned, but I don't see it in BOOT section. 
I've restored to factory and than to default settings with no effect. Than I've cleared CMOS - no effect. I see disconnected SSD device in BIOS BOOT section. What I'm doing wrong?

A:Dell Optiplex 3040 SFF

I've changed firmware of my BIOS. Downgraded it up ti 1.2.3 version, than upgraded it again. No effect. Old SSD doesn't appear. BUT in Legacy boot disconnected drive is still present. I cannot delete it. cannot change it to connected SSD drive. I guess it's somewhere in Legacy Option ROMS, and must be changed - but there are no options in this BIOS section. I'm gonna hate UEFI

Read other 1 answers
RELEVANCY SCORE 67.2

Hello,
we encounter a strange problems to operate the wake on lan with dell optiplex 3040 , when the PC is turned off you can turn it back on if the magic packet  is sent within 5 or 10 seconds .Afters this no more WOL is possible. 
bios options are (ver 1.4.3) :
deep sleep control = > deactived
Wake on lan => lan only
block sleep has tested => ko
3 versions of the realtek drivers lan card has  been tested with unchecked power options , and then test by disabling some option .. nok the wol is not stable
Few version of windows . Tested OS : Windows 7 Pro and Windows 8.1. (With or without deactivating the Quick Start ) 
This is not append with other optiplex (7010, 7020 and 790)  model on same site with same switch and routers. 
Lan card is a Realtek PCIe GBE Family Controller (DEV_8168). 

 Any idea ? 
Thanks 

Read other answers
RELEVANCY SCORE 67.2

I have just purchased these for school and need to split the HDMI to 2 x VGA to run the interactive board & the monitor - anyone else out there doing this?

Read other answers
RELEVANCY SCORE 67.2

Hello everyone . Just want to ask , can pentium g4560 work in dell optiplex 3040 ? Both of them got same socket 1151 .

Read other answers
RELEVANCY SCORE 67.2

Hi, I tried to replaced the original 4GB non-ECC ram with 2x8GB ECC MT18KSF1G72AZ-1G6 ram but system tilt with beep sound. I tried to mix 4GB non-ECC with 8GB ECC ram and system prompted it doesnt support mixed ECC and non ECC ram. I upgraded the BIOS to latest 1.46 but it doesnt help. May I know how to install these 2x8GB ECC MT18KSF1G72AZ-1G6 ram to Optiplex 3040. Thank you

Read other answers
RELEVANCY SCORE 67.2

Hi! What is a name for a part number or flex connector capable into motherboards optiplex 3040 for VGA displays? See the pic. TY and sorry for my bad english....

Read other answers
RELEVANCY SCORE 67.2

Using Optiplex3040 SFF came with 128GB SSD..Its HDD bracket has sendary 2.5" HDD mounting space, but doesn't have spare SATA port nor power socket. (Has 2 SATA port on board. 1 is being used by ODD.)Do you think we can add sendary HDD to this model?

A:Can Optiplex 3040 SFF install 2nd HDD?

Only externally - not internally.

Read other 1 answers
RELEVANCY SCORE 67.2

So I recently got a Dell Optiplex 3040 SFF for a good deal. It came with an i5 6500, 1TB HDD and a Single Stick of 8GB DDR3L. I've been reading the specs for the Optiplex 3000 series and they just came with an i5. I was just wondering if it's ok to replace the CPU with an i7 6700 non K, since i have one just lying around. I'm also planning on adding a low profile GTX 1050Ti (Msi probably) Will the 180W PSU that came with the computer support those upgrades?

Read other answers
RELEVANCY SCORE 67.2

First I want to re-emphasize just how bad Dell support is. I went through something similar with an Optiplex 3020 32-bit video driver for Windows 10. Dell doesn't care about problems. They just wanted a credit card. Here we are again....
There is a problem with the Optiplex 3040 and SSD drives. I have four of them out in the field that will, on occasion, reboot for some reason (has to have something to do with the SSD) and when they reboot it immediately goes in to diagnostics and says there is no hard drive present. The fix is simple. Turn it off and turn it back on and it boots fine but there is obviously some conflict with the Optiplex 3040 and SSD drives.
So... I get in chat with Dell and guess what? They don't care. It isn't their problem. They would be interested if I gave them my credit card info. So I took it a step farther and asked is there was some kind if database with reported issues by model. I was told no! You got to be kidding! Dell gets reports of problems and they don't document it or take it serious???? What a jaw dropper. I know Dell support was horrid, always has been, but this goes beyond horrid!
So Dell is obviously clueless. Any users have issues with the Dell Optiplex 3040 and SSD drives like I am having?

 

Read other answers
RELEVANCY SCORE 66.4

I have a new Optiplex 3040 running Windows 10 and are trying to add a PCIe Parallel port card to it but windows does not recognise the card. I have tried digitus and Unitek ( Y5707 ) with the latest WIndows 10 drivers supplied from China but no go !!
Can anybody help please ?
Michael

Read other answers
RELEVANCY SCORE 66.4

I replaced the CPU on my Optiplex 3040 SFF that originally had an i5 6500 with an i7 6700 I had that was just lying around. It booted up into windows but when i check the system information it still thinks that it has an i5? Is it going to cause issues in the future and should I reformat my windows? Thanks for the answers.

Read other answers
RELEVANCY SCORE 66.4

We have a number of receipt printers that we've been using via serial cable. With some new software in the future, I've been moving them from serial to USB and have had no issues. We did have to order about 8 new PCs and I can't get the receipt printers to work on any of them. The printer vendor hasn't been very helpful so I'm kind of stuck. I'm installing the printers the exact same way but when I power them on, Windows is saying it can't recognize the USB device and it's showing as Unknown Device in Devices and Printers and Device Manager. All of the PCs, new and old, are Windows 7 x64. The only thing that's different with the new ones may be the USB ports. They're Dell Optiplex 3040 Micro computers that have 2 - USB Charge ports | 1 - USB smart power on port | 3 - USB 3.0 ports. I believer our old PCs all have USB 2.0 ports, which may be the problem. Doing some research, it appears that the 3040's use xHCI on the USB ports which sometimes cause issues with legacy drivers. Is there a way to disable xHCI and see if that's the issue?

A:Disabling xHCI on Optiplex 3040

XHCI is XTENSIBLE HOST CONTROLLER INTERFACE aka USB 3.0  You cant disable this unless you don't care if NONE of the USB ports work properly.  There is no such thing as making USB2 drivers work with USB3 ports.  There is also no support for Skylake and 3RD party USB Serial printers and Drivers here on the Dell Site.
Dell makes Special Windows 7 builds for Skylake.  There is NO Downgrade Rights for Home Versions of Windows 10 only the PRO versions.  And Dell is not obligated to provide you with downgrade media.   There is support for windows 7 on newer dells but its not free.

You must install the eXtensible Host Controller Interface drivers for windows 7 as well as the CHIPSET Drivers for windows 7.   Skylake Systems are NOT SUPPORTED with windows 7 by microsoft.
Only WINDOWS 10 is supported.
Otherwise you have to find OLDER Dells and use them.
https://www.walmart.com/ip/112687721
 

Read other 1 answers
RELEVANCY SCORE 66.4

Need a solution to run 3 monitors on an Optiplex 3040 SFF. Desktop has one HDMI and one DP integrated into motherboard.
Are there any inexpensive y-adapter solutions or would I need a new video card?
If new video card needed, any recommendations?

Read other answers
RELEVANCY SCORE 66.4

Hello,I have dell OptiPlex 3040 Mini Tower. In the owner’s manual it shows that there is on option for SD Card Reader that can be installed in this computer, but I am unable to find any information about it – part number, link, specs or anything else about this card reader on Dell’s website. I would like to purchase and install one in my computer, but I cannot figure out how to order this part or accessory. Any help or suggestion would be much appreciated.Thanks

Read other answers
RELEVANCY SCORE 66.4

I have connected a monitor to the displayport with a DVI converter, and DVI cable and installed a DELL DVI card to the PCI port and connected an other monitor also with DVI cable to this DVI card.
PC does not see the DVI card/monitor. I have tried it with other optiplex 3040 and other DVI card but got same results.
What can be wrong in this configuration?
Thank you 

Read other answers
RELEVANCY SCORE 66.4

I have an optiplex 3040 with a display port to VGA adapter connected to an Acer 24" monitor.  Every other day or so the screen will have flickering horizontal lines on it periodically throughout the day.  Sometimes powering the monitor off/On resolves this sometime it doesnt and they go away on their own..... One day the screen had horizontal pink lines going across it.  That time it didnt go away until I power the monitor off/On.    I tried a HDMI to VGA adapter, I tried a different monitor, updated bios and video driver.  Any thoughts or suggestions?

Read other answers
RELEVANCY SCORE 66.4

I've ordered a Dell OptiPlex 3000 3040 SFF desktop, and need to install a serial port. Can anyone tell me what will be compatible for this hardware? E.g. Will a standard low profile PCIe card be installable?
Many thanks,
Martin.

Read other answers
RELEVANCY SCORE 66.4

Hi All,
I'm just curious what the maximum number of displays is for this model.  I've only got the Intel 530 Graphics no extra AMD or NVidia card.
The reason I'm asking, is I'd like to add one or two USB video adapters, and want to be sure that the 3040 can actually support the additional displays.
From the Features and Design page:"Support for two displays: DisplayPort, HDMI and optional VGA connectivity allows greater visibility of your tasks. "
But I think that's is just referring to the built in video outputs.
Thanks!

Read other answers
RELEVANCY SCORE 66.4

I would like to replace the PSU on the 3040 MT with an EXTERNAL aftermarket unit. First, I need more power to run a better GPU and multiple drives. Second, I prefer the heat outside the case anyway. I am using the Moddiy 24-pin to 8-pin Dell Mobo adapter cable.
Someone said that the Antec EarthWatts EA-380D Green would NOT power on my computer (actually they said the EarthWatts series would not work) though they failed to elaborate in any way as to why.  
According to the specs I can find, there is no reason why it should not work provided the cables are run correctly.
Is there anyone here that can expand on WHY or the EarthWatts series will not work? If it does not work, can someone please recommend a PSU of 400 watts more or less that WILL work. Again, provided the cables are taken care of.
Thanks very much!

Read other answers
RELEVANCY SCORE 66.4

Hi dears ,

I bought new Dell OptiPlex 3040 mini tower the CD room is on horizontal but Dell logo is vertical ?

Should I use it as vertical or horizontal ?

I prefer Horizontal for space .

thanks in advance 

A:OptiPlex 3040 HORIZONTAL or VERTICAL

You can lay it on one side but not the other because the DVD would be upside down and vents would be covered.  

Read other 1 answers
RELEVANCY SCORE 66.4

So, we have a wee 3040 here that my mates kid is using. Hes got his hands on a generic 8gig stick of PC 12800 and planked it into the 3040 along with the existing 4gig stick and it wont post. As we have other parts about we tested the following1: Its own normal 4 gig stick  - POSTs2: the new 8 gig stick on its own - wont POST3: the new 8 gig stick with the original 4 gig stick - wont POST4: the new 8 gig stick with another 8 gig PC10700  - wont POST5: two sticks of 8 gig Pc10700  - wont POST6: put the new 8 gig stick in another system on its own or with other memory - POSTs fineso from what I can tell the issue is with the optiplex itself, have to confess ive never seen this and we use 3020's and 3040's in work so not exactly unfamiliar with them.Any suggestions, Anyone seen this before?
 

Read other answers
RELEVANCY SCORE 65.6

I am not able to find the usb drive when using the system restore disk. If the system boots up it will find the usb just find and fill exists in the  root WindowsImageBackup directory on the usb. The system are brand new and 3040 model with windows 7  64 bit. It seems OptiPlex 3020 worked just fine and found the image location but all my 3040 do not find them. I talk with Dell support for 4 hours and they just though it was a bad motherboard...I said I did not think so since all of the pc I have will not find the usb during system restore.
I check the BIOS also legacy is on and rom is on. Boot order hard drive, usb. cd/dvd . I hit f12 at start up and select cd/dvd to boot where my recovery disc is. and opens fine but never sees the usb drive to find my image.
Could I load usb driver from C: drive? If so which one?

Thanks in advance!

A:OptiPlex 3040 - USB not found when doing System Recovery

I am confused by your post. Is the image on a USB key or CD/DVD? If USB key, you should be choosing Removable Drive, not Optical Drive?* Restart the computer* Press F2 to enter the BIOS setup* Go to System Configuration* Go to USB Configuration* Set to All Enabled (Boot Support, Front USB Ports, Rear USB Ports)* Insert the USB key into a USB port on the rear of the computer* Press F10 to save and exit* Press F12* Choose Removable Drive

Read other 3 answers
RELEVANCY SCORE 65.6

I have just configured an Optiplex 3040 for a customer to run Virtual XP machines for his CNC mills.
I upgraded from windows 7 Professional to Windows 10 64 Bit Pro as the replacement CAD/CAM software he is trialling needs this 64 bit OS.
Apart from a lot of research to find out why I couldn't boot from the Windows 10 DVD media to install Windows 10 (not included in the Dell FAQs) everything runs OK. However there is one niggle in that on boot the Numlock doesn't stay on.
I have checked the bios and the relevant setting in the Post section is ticked and the Numlock LED comes on during Post but then goes off as Windows 10 loads. This is not a big problem but rather annoying as the customer uses the numeric keyboard a lot for data entry of measurements.
Is this a bug in the Dell Bios or is it something to do with UEFI?
Many thanks 
Fozzie

A:Optiplex 3040 - Numlock does not stay on after boot

On some Inspiron models, disabling Fast Startup from inside Windows 10 fixes that problems. So you might try that....
1.Type Control Panel in the search box.
2.Click Control Panel.
3.Click Power Options.
4.Click Choose what the power buttons do.
5.Click Change settings that are currently unavailable.
6.Scroll down to Shutdown settings and uncheck Turn on fast startup.
7.Click Save changes.
8. Reboot

Read other 1 answers