Over 1 million tech questions and answers.

Thinkpad X270 conflicting info in forums to enable hardware ssd encryption

Q: Thinkpad X270 conflicting info in forums to enable hardware ssd encryption

Hi Everyone I bought an Unused Thinkpad X270 Windows 7 which has this SSD256GB SSD M.2 NVMe PCIe 2280 Toshiba Lenovo FRU 00UP641 THNSF5256GPUK Which I understand is an OPAL 2 hardware encrypted drive ?? Im not too familiar with encryption but reading these forums I seem conclude the following 1. The SSD hardware encryption is always on but to encrypt it so no one else can access, need tosecure with hdd password. I have set superviser and " Hard Disk 1 " passwords and when I turn laptopon it prompts me for both of these. From my understanding the FDE encryption is now workingbut how do I know ? 2. Some topics in the forums give this linkhttps://support.lenovo.com/ar/en/solutions/ht002240 This link suggests that if system detects an opal compatable SSD it enables the Encryption Menu in the bios. 3. The issue I have is that no Encryption Menu has appeared in my BIOS. The only options are in Securityand Hard Drive 1 password - in relation to the hard drive 4. Is setting the Hard Drive 1 password adequate ? or should an encryption menu appear. Thanks in advance for your assistance.

RELEVANCY SCORE 200
Preferred Solution: Thinkpad X270 conflicting info in forums to enable hardware ssd encryption

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Thinkpad X270 conflicting info in forums to enable hardware ssd encryption

there is no encryption menu in the BIOS. The data is always encrypted in the drive. The computer writes normal data so there is no overhead or delay. Without the password, the drive could be moved to a different computer and read. The password eliminates the possibility of stealing the computer and reading the drive elsewhere. One password is enough.

Read other 4 answers
RELEVANCY SCORE 221.2

Hi Everyone I bought an Unused Thinkpad X270 Windows 7   which has this SSD256GB SSD M.2 NVMe PCIe 2280 Toshiba Lenovo FRU 00UP641 THNSF5256GPUK  Which I understand is an OPAL 2 hardware encrypted drive ?? Im not too familiar with encryption but reading these forums I seem conclude the following 1. The SSD hardware encryption is always on but to encrypt it so no one else can access, need tosecure with hdd password.  I have set superviser and " Hard Disk 1 "  passwords and when I turn laptopon it prompts me for both of these. From my understanding the FDE encryption is now workingbut how do I know ? 2. Some topics in the forums give this linkhttps://support.lenovo.com/ar/en/solutions/ht002240 This link suggests that if system detects an opal compatable SSD it enables the Encryption Menu in the bios. 3. The issue I have is that no Encryption Menu has appeared in my BIOS.  The only options are in Securityand Hard Drive 1  password  - in relation to the hard drive 4. Is setting the Hard Drive 1 password adequate ?  or should an encryption menu appear. Thanks in advance for your assistance.

Read other answers
RELEVANCY SCORE 77.6

Bitlocker hardware encryption with edrive won't enable to a myimage.wim image.

It goes directly to software encryption.

It worked once using Macrium reflect, but never again.

I used the MS recommended way to apply it to an image and that reverts to software encryption too!

I am using an Intel Pro 2500 series SSD drive. Hardware encryption works on a fresh DVD install test.


I then do the following:

1. I clear the TPM in BitLocker, in BIOS too, and turn-off BitLocker,

2. Boot using a PE drive and DISKPART the drive with the clean command

3. Use the Intel SSD tools to remove OPAL activation with a -psid_revert

(I have tried reversing steps 2 and 3 too)

4. Do a fresh 8.1 PRO install

5. With no updating or anything I use sysprep to OOBE and generalize with a shutdown

6. Boot to the PE drive and use dism to apply the Capture-Image script

7. Use DISKPART to clean the drive

(have even used a brand new drive too)

8. Use CreatePartitions-UEFI.txt script to create the partitions

9. Use ApplyImage.bat script to apply the .wim image

10. Start the OS

11.Turn BitLocker on and it reverts right to software encryption

WHAT AM I DOING WRONG? AM I DOING ANYTHING WRONG?

Here is how to do it right out of the TechNet article "Encrypted Hardrive" https://technet.microsoft.com/en-us/library/hh831627.aspx

Disk Duplication: This deployment method involves use of a previously configured Windows 8 or Windows Server 2012. image and... Read more

Read other answers
RELEVANCY SCORE 76.4

What do i have to do, exactly, to encrypt the hard drive on my thinkpad?It has a 250gb ssd, with opal 2.0 security.How I understand it, is that everything on the hard drive is already encrypted, and I just need to enable a password in the bios options to make it secure. However, there are several different options for enabling a password in the bios that all seem like they could be what I want. They are as follows (in the 'Security' --> 'Password' options):Supervisor PasswordPower-On PasswordHard Disk1 PasswordWhich one do I need to enable?Thank you for any help.

Read other answers
RELEVANCY SCORE 75.6

I recently got a ThinkPad P51 and upgraded it with my own Crucial MX500 1TB SSD. I can't seem to get Bitlocker to manage the drive's hardware encryption, though. I verified secure boot is enabled and CSM is disabled in the BIOS. I also checked the drive supports hardware encryption (it does), but Bitlocker wants to encrypt the drive using software encryption. Does anyone have any ideas on what the issue may be?

Read other answers
RELEVANCY SCORE 66.8

Hello, We have a problem with 2 laptops (ThinkPad X270) that "freeze" on the LENOVO logo when using Lenovo Ultra Dock with monitor Dell UZ2715H.Display Dell is plugged by Display port ports and one USB 3.0 (9 pin - used for display integrated webcam) connected to ThinkPad dock.When notebook turned ON with connected USB 3.0, computer freeze on LENOVO logo (To interrupt normal startup, press Enter) and work only when USB 3.0 disconected, or turned OFF and again Turned ON. Firmware on Dock is 2.33.000 Any suggestion? 

A:Lenovo ThinkPad Ultra (Pro) Dock + ThinkPad X270 (20K6) + Dell UZ2715H

I am just going to guess that computer is trying to boot via USB, so you might try changing the boot order in the BIOS so that Windows Boot Manager or the HD is first.  

Read other 1 answers
RELEVANCY SCORE 62.4

Guys, I keep bumping into this info that some gtx 980 models will not spin their fans when in idle (strix for sure, the others, I just don't know). Some people are also claiming that regardless of the model, you can set a fan curve in msi afterburner to emulate this behavior.

So, first I'd like to know if my gtx 980 (g1 gaming) is one of those models and, if not, why can't I reproduce this behavior using msi afterburner? However low I set the fans, they will stay at 12%.

Here's a pic http://prntscr.com/5xbbls
 

A:Conflicting info on GTX 980

Sorry for double posting, but it's worth it
 

Read other 3 answers
RELEVANCY SCORE 61.6

What is the definitive answer. Can I or Can I not upgrade from the 32 GB SSD integrated drive to something larger? If yes what do you recommend as a suitable install?

A:I have an R3-131T Getting conflicting info about S...

Hello, Could you give me the first ten characters of the computer serial number (S/N)? Only the first ten.

Read other 1 answers
RELEVANCY SCORE 61.6

Windows 7. My computer had a great connection through wi-fi, now it has be moved to a different residence and now has a very slow connection. The task bar indicates little connectivity (5 blank bars) but then when I LT click on the task bar to show our router name it indicates 5 green bars. How can there be a dis-connect there? Any suggestions?
 

A:Conflicting network info

Read other 14 answers
RELEVANCY SCORE 61.2

Hi, I am thinking to buy a thinkpad x270 with 3 yrs IWS because I am traveling a lot to China and Hong Kong.I am wondering how do I get the IWS when I place my order on line and if the IWS will be accepted in China and Hong Kong. Thanks.

Read other answers
RELEVANCY SCORE 60.4

Hello , I just bought a lenovo Thinkpad X270 with a 256GB SSD M2 PCle-NVMe hard disk . they were supposed to upgrade it to 512GB SSD M2 PCle- NVMe but they didn't have time to do it before i had to pick it up. So now what can i do ? 256GB is too small, can i install a second SSD disk on the lenovo X270 or should i change the original one to a bigger one ? But in this case how to do with the windows 10 which is pre install in it ? thanks for your information. regards, lionel  

Read other answers
RELEVANCY SCORE 60.4

Hello ,
 
I just bought a lenovo Thinkpad X270 with a 256GB SSD M2 PCle-NVMe hard disk . they were supposed to upgrade it to 512GB SSD M2 PCle- NVMe but they didn't have time to do it before i had to pick it up.
 
So now what can i do ? 256GB is too small, can i install a second SSD disk on the lenovo X270 or should i change the original one to a bigger one ? But in this case how to do with the windows 10 which is pre install in it ?
 
thanks for your information.
 
regards,
 
lionel  
 
Moderator edit: Added detail to subject

Read other answers
RELEVANCY SCORE 60.4

It seems that Lenovo has released today first infos of upcoming models including X270: http://www.anandtech.com/show/10940/lenovo-updates-the-thinkpad-lineup-new-models-welcome-changes I have been postponing laptop purchase because I want one with QHD or better resolution, thunderbolt3 and ability to charge with standard USB type-C charger. Now it seems that for some reason that I cannot understand Lenovo has still decided not to include QHD or QHD+ resolutions to quite many of the upcoming models, including X270, Yoga 370, Thinkpad 13 and T470. It is now already 4.5 years ago from the moment when Apple Released Macbook Pro retina with QHD equivalent resolution. In addition some of the articles claim that the new USB type-C port in X270 will NOT have thunderbolt3 availability. And it is like 5.5 years since Apple included thunderbolt. I really think we should start noise from this. If there will not be a serious portable workstation like X270 with QHD or better resolution and enough USB-slots (at least 3+1) and thunderbolt support I am seriously considering to switch away from Lenovo (e.g. Dell XPS 13). I know that some people prefer FullHD (e.g. for longer battery life) so there could be an option for both. I want QHD because 1. If you want to have two web browsers side by side without horizontal scroll bars you will need minimun QHD, 2. Because you can actually start to see details in pdf books without zooming 3. Because you can have large amou... Read more

Read other answers
RELEVANCY SCORE 60.4

Does the X270  laptop support 2 External Monitors?  HDMI and VGA?

A:X270 Laptop (ThinkPad)

Welcome to the CommunityYes. The quote from the laptop specification:"supports external digital monitor via HDMI or USB Type-C;supports three independent displays;"

Read other 1 answers
RELEVANCY SCORE 60.4

Dear forum members. I just  bought thinkpad x270. This laptop came with 256 gb m.2 SSD. I would like to upgrade it to 2 tb 2.5 sata SSD. I have bought a different ssd cable with proper connector for sata ssd. However simply replacing m.2 ssd with sata did not work. After turning the laptop on I am getting the message 2100 error initializing main sata ssd. Sorry, it is not exact error, I don't remember exactly, however something similar.  I would like to find, first of all, is it possible to install the 2.5 sata ssd to Thinkpad x270, if yes, do I need to change any BIOS settings?  Would anyone just let me know, how I can install the 2.5 sata ssd into this laptop and if it is all possible? Any info would be greatly appreciated!

Read other answers
RELEVANCY SCORE 60.4

Hi I am hoping others have experienced the same issue.  I have a brand new x270 running windows 7 64bit. I have installed Sophos encryption which uses bitlocker. When I tried to encrypt the SSD a message popped up and said TPM was not available. I rebooted the system and checked the TPM version in the BIOS it was set to 2.0 so changed to 1.2, logged back into windows and the encryption completed successfully.  However the problem i now have is every time i boot up i am asked to to provide the retrieval codes to get back into Windows. I believe the issue is with the TPM chip holding the first attempt in its memory. How do I clear it though?? From within bitlocker management in control panel I can clear tpm but it asks for a password. I have never supplied one !!!!.  If i reboot the laptop and again check the settings in the BIOS there is an option to Clear TPM with the option "Enter" but when selected it appears not to do anything. Has anyone had this issue or know how to get around it please. At the monent I have had to suspend bitlocker until resolved. Thanks in advance   

Read other answers
RELEVANCY SCORE 59.6

I've had a friend ask me this question, then I tried it on my computer and a couple others and they all do the same thing. I'd like to see if any of you know what's going on.



From my friend said:



When I view the properties of My hard drive (1TB), It shows that out of 931GB of total available space it is using 271GB, yet when I go to my C: drive and select all the folders and files It only totals out to 174GB.Click to expand...

I've tried it on my computer running Windows Vista Business 64 and I get the same type of problem. Drive properties says I am using 161 Gigs, and Folders Properties (I open my C-Drive, and do a Ctrl-A to select all files and folders) shows I'm using only 106 Gigs. What is happening to the rest? Why the inconsistency?

Please note, I have "show hidden files and folders" turned on, and I have "Hide protected operating system files" turned off (Shown). My HD in my laptop is a 250G drive.

I'm baffled.
 

A:Windows Vista displaying conflicting info for HD usage

Start->Run,enter diskmgmt.msc

You see the disk management console. First question is how is the console laid out?
- Is there unallocated (not used/not assigned space)
- Do you have a large partition there with no drive letter (probably your recovery partition)
Anything else you see?
 

Read other 7 answers
RELEVANCY SCORE 59.6

Over the past week or so I've noticed a few issues coming up with my HP dv6000, and I believe that they might possibly be related. These are my issues:
1- Aero transparency will not work
2- I'm getting a "code 12" error when I look at my Nvidia display adaptor and also my standard openHCD USB host controller, which from my research means there is a resource conflict between the two issues, and that there is "not enough resources on the computer to run the hardware"
3- My hardware accelerator will not run

While I'm not sure this is the problem, I think that the display adaptor and the USB host controller are not wanting to work together, which is screwing up my aero and the hardware accelerator. If anyone has had these series of problems or may know what the issue is, I would love your help. Hours of research have so far helped very little. Thanks

A:Conflicting Hardware

Hello and welcome to Bleepingcomputer.I read your description above and noticed by the wording you used, that you are saying you originally did not have this issue, but then suddenly this issue did pop up. Does this sound correct?Did you recently use Windows 7's Performance information and tools which is found in the control panel menus?AeroPeak can be disabled within that feature, you may want to go there and see if you can turn it back on.You may have ran an older program such as an older video game which set your video back to a lower resolution with less colors available at 16 Bit and failed to allow Windows to go back to 32 or 64 Bit color.I would first try going to the control panel and click the link to Performance information and tools and check the status there, then post back and describe what you see.Pay attention to the link on the left that says visual effects. That is the one you want to click on.Bruce.

Read other 2 answers
RELEVANCY SCORE 59.6

HiI am trying to build an x270 from a bootable ISO. I click Custom install but get no drives found at the "where do you want to install windows" stage. The full message is "load driver to provide a mass storage driver for installation" I guess this is due to the SSD driver missing but not sure how to find the correct driver, whether or not I need to inject it into the ISO, or even how to do it. Anyone done this before please!!! Thanks

Read other answers
RELEVANCY SCORE 59.6

Just purhcased the Thinkpad X270 and really loves it! However I can't find the shortcut key to turn off LCD display. Some previous Thinkpad user suggestion like FN+F3 , FN+F7 didn't work in this laptop. I know there are some 3rd party EXE tools could turn the screen off however I don't want to rely on them because of security. Anyone know the magic key combo for X270? Thanks!

Read other answers
RELEVANCY SCORE 59.6

Are there any photos available of the three options for the rear battery on the X270? The Lenovo ordering page lists the option, but gives no clue of the size or weight involved.  Any information will be gratefully received.

Read other answers
RELEVANCY SCORE 59.6

This is the specification of ThinkPad X270 platform:http://psref.lenovo.com/syspool/Sys/PDF/ThinkPad/ThinkPad%20X270/ThinkPad_X270_Platform_Specificatio... My question is the platform can upgrade the ram to 16GB max / 2400MHz DDR4, which it seems maximum upgrade according to the pdf. However, in crucial websitehttp://www.crucial.com/usa/en/compatible-upgrade-for/Lenovo/thinkpad-x270 it tells I can upgrade the ram to 16gb / 2666MHz DDR4, and I'm really confused if it is compatible with x270 or not.

Read other answers
RELEVANCY SCORE 59.6

I need some help. My company is currently still running Windows 7, and we're unable to push it out via SCCM to the new ThinkPad x270s. However, we can install Windows 10 but have not migrated yet. Any thoughts?

Read other answers
RELEVANCY SCORE 59.2

Hi, I just bought new ThinkPad X270 and when I plug in the charger, it says (Plugged in, not charging). I have changed the battery as well as charging adapter and the power cable but no use. Sometimes it charges the laptop but most of times it doesnt. Why is this happening and what is the solution. Regards,MHBaig

Read other answers
RELEVANCY SCORE 59.2

Hi, I just bought new ThinkPad X270 and when I plug in the charger, it says (Plugged in, not charging). I have changed the battery as well as charging adapter and the power cable but no use. Sometimes it charges the laptop but most of times it doesnt. Why is this happening and what is the solution. Regards,MHBaig

Read other answers
RELEVANCY SCORE 59.2

I recently purchased a ThinkPad X270 with the 1920x1080 IPS non-touch display.  After only a very short time using it, I noticed that the display starting jumping and flickering very badly at random times.  The BIOS and all of the drivers were updated to what the Lenovo Companion tool recommended.  I captured some video of the behavior here: https://1drv.ms/v/s!AjP8R5t89zq2oXvMKmnuV_6l0fic I was hoping that this was just a bad individual unit.  I contacted support and explained the problem, and they set me up with a replacement.  Well, the replacement arrived yesterday and it's doing the exact same thing.  Videos of the new one exhibiting the problem are here: https://1drv.ms/f/s!AjP8R5t89zq2oXzhuWwFO34fh-s7 I've started the refund process for the new one because at this point, I suspect it is either a driver problem, a design problem, or a supply chain problem with the LCD panel.  I'm not sure what model I will ultimately upgrade to from my beloved x230 but unfortunately, I'm sure it's not the x270.

Read other answers
RELEVANCY SCORE 59.2

Hello, is there possibility to setup fingerprint reader on Linux, particulary on latest Fedora Linux? Thanks a lot!Jindra

Read other answers
RELEVANCY SCORE 59.2

Good day everybody, We have a common issue with all the X270 that we have bought recently; they cannot start to load windows when connected to the LAN. We use a Deployment tool called High System, to install OS and software on the computers therefore, the computers are all configured to boot from LAN and if the computer is already in the system, continue to load Windows.I mention this so that you don't give me as solution "Disable the Boot on LAN"  We have other models (from X240 to X270 including Yoga 260) and all of them seem to work fine. With X240 we had same issue but an update of the BIOS solved the issue. For Yogas, another BIOS update plus the driver for Thinkpad + docking seems to help (although it takes still a lot to start) But for X270 we didn't find anything that works (except for remove it from the docking or remove the LAN cable) Any idea of what can be the problem and how to solve it? Best regards

Read other answers
RELEVANCY SCORE 59.2

Hello,  I have MTM number 20K5S0E900. I put a sim card into the slot and cannot make it active. Any tips and tricks for this job? First time dealing with WWAN card.  Many thanks!

A:Thinkpad X270 activate WWAN card help!

Welcome to the Communityx270 MTM 20K5S0E900 isn't equipped by internal wwan modem, but is wwan upgradeable as it.has wwan antennas kit and the SIM card reader.

Read other 1 answers
RELEVANCY SCORE 59.2

i forgot password for setup BIOS when scan fingerprint it's matching, but after i don't know password. i don't understand Windows Password and Power on password the same or no?i need to use this my laptop becuase i have my finaly project.please help me. Serial Number: PC0MKJP0Machine Type Model: 20HM000ETH 

Read other answers
RELEVANCY SCORE 59.2

Hi I bought a Thinkpad X270 two days ago (MTM 20HM0007MY). I thought it had two batteries installed, one internal and one 6 cell external cylindrical battery. However, when I go to my power options it says Battery 1 Not Present:                I am rather confused. Should there not be an internal battery as well? Thanks Montakim

Read other answers
RELEVANCY SCORE 59.2

First decent review of the X270. All looking good.Lenovo ThinkPad X270 Review by MobileTechReviewhttps://youtu.be/PxGL1vIX_dw"Lisa Gade reviews the Lenovo ThinkPad X270, the refresh of Lenovo?s smallest traditional business laptop. The X270 replaces the X260 in Lenovo?s 12.5? Ultrabook lineup, and it?s been refreshed with Intel 7th generation Kaby Lake dual core, 15 watt CPUs and Intel HD 620 graphics. It gains a USB-C port and for a portable this small, it packs a lot of ports including Ethernet, HDMI and a dock connector. The 2.9 lb. /1.3kg notebook has Lenovo?s usual excellent backlit keyboard, an MS Precision trackpad, optional LTE 4G and a fingerprint scanner.The Bridge battery system is back with an internal 23 WHr battery and your choice of 3 removable batteries, the largest of which is 72 WHr and allows for extremely long runtimes. The machine is available with a 1366 x 768 TN panel or a 1920 x 1080 IPS display (both are matte and non-touch). Pricing starts around $800, depending on current Lenovo specials."

Read other answers
RELEVANCY SCORE 59.2

Hello there!, I upgraded to x270 win 10/64 from x250 win 7, but after get the latest drivers and aplications from Lenovo for my x270 I can not find the baterry options to control desirable levels for charging available on my last x250. I have 2 bateries and want to change these options in order to preserve baterry duration, some one of you could help me with this please?thanks.

Read other answers
RELEVANCY SCORE 59.2

Hi, My 6-mo old x270 suddenly would not book passed bios stage. It was functioning perfectly, it is reasonably new, and under warranty. Here's what's happening (I compiled all the screenshots into one file): If I boot it, I end up in a Windows Boot Manager, that looks like this: see attached "Image 1" Nothing happens from there. "Image 2" shows the message right before the computer enters the Boot Manager. "Image 3" is the screenshot of my Bios "Startup" settings. I messed around with settings, but nothing helped. "Image 4" I then ran all the diagnostics tests. They were all ok except for the harddrive. That test says: "Smart short self-test: FAILED." This is in "Image 5". Please advise me what to do, whether I can try anything else, or whether I need to contact Lenovo or a retailer. I believe the computer is under warranty. This is, of course, very frustrating to have this happen to a new, expensive computer - shakes my faith in Thinkpads a bit, to be honest. I hope I'm missing something though... Thank you.  

Read other answers
RELEVANCY SCORE 59.2

Hello all, Long time thinkpad user from the W700 time haha. Just wanted to drop a line after recently getting a thinkpad x270 instead of the x280. I got a little worried with the design philosophy of the thinkpad x270 --> x280 lineage.  I got the x270 because of the bigger removable battery capacity along with the ethernet port among other ports.  I welcome the usb-c port in the x270 and glad to see more of that in the x280. But the fact that the x280 does not have an ethernet port along with a non-removable battery with the option to add the huge super cylindrical battery was a deal breaker for me and I see that the x280 was a step backwards in terms of a design / functionality standpoint from the x270. I am just getting a little bit worried about the design team and their vision for what the x2## series have in the future. The x280 seems to be just a cheaper version of the x1 carbon.  I have the x1 carbon btw lol. Got a few thinkpads... and I like the design for the x1 carbon and i think that to remain as it is...for the thinkpad x1 carbon. I dont want that spilling over into the x2## series. That is supposed to be a pure work horse mobile productivity device.  Anyway what do you guys all think about the direction which the x280 is taking from the x270 which I thought (referencing to the x270) was a pure great work horse laptop with an AMAZING battery life which is absolutely CRITICAL to the x200 line of thinkpa... Read more

Read other answers
RELEVANCY SCORE 58.4

Yes, I read the rules, but this is a business computer with sensitive information and I am not comfortable with posting information in a public forum. At this point I'm just trying to determine if there is cause for concern or it's just false positives and typical windows (XP sp3) issues.
I have run eset's online scanner and it found:

C:\EudoraPro4\Attach\Security_Support_Form.htm HTML/Phishing.Gen trojan
C:\EudoraPro4\AttachOld\account.html HTML/Phishing.Gen trojan
C:\EudoraPro4\AttachOld\PayPal_Limited_From.html HTML/Phishing.Gen trojan
C:\EudoraPro4\AttachOld\restore.html HTML/Phishing.Gen trojan
C:\EudoraPro4\AttachOld\Warning. Still could not deliver email1.htm HTML/Refresh.AD trojan

all old email attachments. No problem.

AVG found:

"";"PCIIDEX.SYS, hooked import HAL.dll WRITE_PORT_UCHAR -> spli.sys +0x2F9C, C:\WINDOWS\system32\drivers\spli.sys";"Infected"

"";"PCIIDEX.SYS, hooked import HAL.dll WRITE_PORT_ULONG -> spli.sys +0x23E6, C:\WINDOWS\system32\drivers\spli.sys";"Infected"

"";"i8042prt.sys, hooked import HAL.dll READ_PORT_UCHAR -> spli.sys +0x13976, C:\WINDOWS\system32\drivers\spli.sys";"Infected"

"";"atapi.sys, hooked import HAL.dll WRITE_PORT_UCHAR -> spli.sys +0x2F9C, C:\WINDOWS\system32\drivers\spli.sys";"Infected"

"";"atapi.sys, hooked import HAL.dll WRITE_PORT_BUFFER_USHORT -> spli.sys ... Read more

A:Is this computer infected? eset, avg, trend, forticlient give conflicting info.

I ran the McAfee Stinger program at the highest level with all the boxes checked and it found:
McAfee« Labs Stinger™ Version 12.0.0.496 built on Aug 20 2013 at 13:34:05
Copyrightę 2013, McAfee, Inc. All Rights Reserved.
Virus data file v1000.0 created on Aug 20, 2013
Ready to scan for 6274 viruses, trojans and variants.
Custom scan initiated on Tuesday, August 20, 2013 17:01:40

Rootkit scan result : Not Scanned.

C:\CARSTUFF\GTECHPASS20INSTALL.EXE [MD5:756f1bd3453eb9483a4cc56ae7ad7086] is infected with Artemis!756F1BD3453E
C:\CARSTUFF\GTECHPASS20INSTALL.EXE has been Deleted
C:\Program Files\ESET\ESET Online Scanner\OnlineScannerUninstaller.exe [MD5:6d4ed8a5c071f29730a6f0b943feea3a] is infected with Artemis!6D4ED8A5C071
C:\Program Files\ESET\ESET Online Scanner\OnlineScannerUninstaller.exe has been Deleted
C:\System Volume Information\_restore{129201FA-B0AC-49B3-96B2-DEB8B91E727B}\RP1016\A0079713.EXE [MD5:756f1bd3453eb9483a4cc56ae7ad7086] is infected with Artemis!756F1BD3453E
C:\System Volume Information\_restore{129201FA-B0AC-49B3-96B2-DEB8B91E727B}\RP1016\A0079713.EXE has been Deleted
C:\System Volume Information\_restore{129201FA-B0AC-49B3-96B2-DEB8B91E727B}\RP1016\A0079718.exe [MD5:6d4ed8a5c071f29730a6f0b943feea3a] is infected with Artemis!6D4ED8A5C071
C:\System Volume Information\_restore{129201FA-B0AC-49B3-96B2-DEB8B91E727B}\RP1016\A0079718.exe has been Deleted
Scan completed on Tuesday, August 20, 2013 18:40:23
 

Read other 2 answers
RELEVANCY SCORE 58.4

ok so I recently got a shuttle comp from my sister, and with it it has a linksys wireless-b internet adapter, as well as an integrated ethernet port.

now, I was getting pissed off at the wireless's signal quality it's getting from my router(D-link, does brand make a diff??), so I decided to delete the wireless' driver and get the ethernet port to work instead.

buttttt..... after I deleted the wireless' driver, the device disappeared from my hardware device manager. and now my comp keeps detecting 2 ethernet hardwares both with yellow exclamation marks as well.

so now I can't even use my mediocre wireless connection.

I've looked into the registry as well.
 

A:Conflicting ethernet hardware!! ahhh!!

It sounds like you just need to get the drivers for the network devices and install them or go to device manager where the yellow mark is, right click and use the "update driver" option to point it to the drivers. As for signal strength, the usual cause of a bad signal is what the wireless has to go through. Stone, brick, wiring in the walls, interference from other electrical devices, can all degrade the signal.
 

Read other 1 answers
RELEVANCY SCORE 58.4

Hi all,I have a Polycom CX5000/MS Roundtable that is not recognized by Windows 10 (version 1709, build 16299.98) in new Lenovo Thinkpad x270 and P51s.When this made for Windows Lync/Skype4Business USB device is connected, no connection tone is given and no device shows in device manager.When attempting to manually add this device, the device scan never detects it.This device does work on older Thinkpad notebooks that are using Win10 (version 1709, build 16299.371 and other versions).Drivers used by the CX5000 on the older notebooks are present in the appropriate locations in the newer system and are of the same date.Windows\system32\drivers\drmk.sysWindows\system32\drivers\ksthunk.sysWindows\system32\drivers\portcls.sysWindows\system32\drivers\USBAudio.sysWindows\system32\sysfxui.dllWindows\system32\wmalfxgfxdsp.dll There are no mfg. drivers to install and none are available from Polycom. As a made for Windows device, the drivers are simply included in Windows. Hoping someone has a suggestion.thanks

Read other answers
RELEVANCY SCORE 58.4

HiI recently applied the Windows 10 April update to my x270. Everything worked okay however Windows Hello and the fingerprint reader no longer work. I have checked the Biometric settings in device manager and the Synaptics WBDI (SGX enabled) device is showing the following status"This device is not working properly because Windows cannot load the drivers required for this device. (Code 31){Operation Failed}The requested operation was unsuccessful". I have checked everything is enabled in the Bios and also uninstalled and resinstalled the device from Lenovo. Has anyone else experienced this issue. Is it a driver incompatability with updated windows 10?Is there an updated driver somewhere please? Thanks in advance 

Read other answers
RELEVANCY SCORE 58.4

Good morning..Buy a ThinkPad X270 Type of machine model: 20HNCTR1WWand I want to put the wwam card I have a wwan card Sierra Wireless Airprime 4G LTE WWAN Module EM7455 Lenovo PN: SW10H24567Header Code: S1NNFRU PN: 00JT547EC # 243581 and I want to know if I can use it on my laptop. if it is not compatible. is so kind to tell me that wwan cards are compatible for my laptop thank you very much... 

Read other answers