Over 1 million tech questions and answers.

Network Configuring 2 Routers

Q: Network Configuring 2 Routers

I have DSL from Bellsouth and I have a block of static ips. These ip are used to all most fo my machines to gain access to the outside world.

I want to be able to set up a second router with privatly assigned IP's 192.168.x.x to work with my wireless system. I woud like them to be DHCP assigned.

Here is the kicker I want to use the Bellsouth Statics to give Internet access to the private IP's but I am not sure on where to look for this information or how to start.
I have a Netopia Modem/Router combo handling the STatic Ip's
I have a Linksys WRT54G handling the DHCP addresses

I thought bu configuring the Linksys router to have a Static IP address from Bellsouth would work but then again it didn't and I am here.

Any help will be appreaciated

RELEVANCY SCORE 200
Preferred Solution: Network Configuring 2 Routers

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Network Configuring 2 Routers

Read other 12 answers
RELEVANCY SCORE 61.2

i have 2 different lan ports on my mobo and i've managed to share the net connection i have from one router through my pc and to another router however i cant access the homepage for the second router as it doesn't register under the network window, but i can see all the computers connected through both routers under the network window but only the router connected to the net is visible. i'm running vista 64 home premium, asus P5Q deluxe, 4gb g.skill ram, 2.4ghz quad intel @ 3ghz.
 

A:configuring 2 routers on the same pc

Read other 8 answers
RELEVANCY SCORE 61.2

I have 2 wireless routers. one is Netgear Wgr614 v9 with brodband internet connection which is configured by service provider with following configuration.

ip: 122.252.224.106
subnet mask : 255.255.255.0
gate way :122.252.224.1

dns :203.153.47.251
alt dns : 203.153.41.28

second one Netgear:Wnr 834B v2 is connected to vsat to use my office software with below configuration
ip: 10.116.80.2
subnet mask : 255.255.255.224
gate way :10.116.80.1

dns :202.54.149.115
alt dns : 202.54.149.113

now i am unable to accecess both at same time, pl give me configuration details to accecess both routers at same time
 

A:Configuring two routers

if u are referring to the web config this is no surprise. if you pull up the other router you session will have to be reautheticated over and over as you pop back and forth btw the web configs. they may even cross over (you log in and theres the config page for the other router.) this will be way off if u werent talking about connecting to the router via web config. please elaborate if you were or not
 

Read other 2 answers
RELEVANCY SCORE 61.2

Hello. I have an Actiontec GT701R DSL modem with routing capabilities and a Linksys WRT54G v6 wireless router. Not actually going to be using wireless, so it's turned off. Both devices have the latest firmware. Only two computers in the house, both with Windows XP Pro, and the two are hooked up with ethernet cables to the Linksys via LAN ports for their Internet connection.

The DSL modem's device IP is 192.169.0.1, with subnet mask 255.255.255.0
The router's IP is 192.168.1.1

Both have DHCP turned on. Basically, what I'd like to do is forward the port 6112 both UPD and TCP, and in order to do this, I have first tried turning off DHCP in the DSL modem and allowing DHCP on in the router, and then forwarding the ports in the router settings. Still doesn't work, however, even with the exceptions made in the firewall. Second, I have turned DHCP off in the router and set up static IPs in Network Connections, yet the port remains unopened.

Do not even think about linking me to portforward.com. Any help would be appreciated. Thanks.
 

A:Need help configuring routers

You probably want to be looking at JohnWill's frequent "Connecting two SOHO broadband routers together" posting (included below for you convenience).

Basically using one of the routers as a router and the other as a switch. You only have DHCP enabled in one and port-forwarding in one (the router acting as a router).
JohnWill said:

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
Click to expand...

Suggest you use your Actiontec GT701R DSL modem as the "primary" router and the Linksys WRT54G as the "secondary" router (switch), and you could still make use of the wireless capability in the Linksys in this configuration if you so wished.
 

Read other 3 answers
RELEVANCY SCORE 60.4

OK, I'm still kinda clueless here on configuring NAT (why it's hard for me, I have no idea lol) so I want to run this scenario with you to make sure I know what I'm talking about:

LAN addresses to be allowed out to internet: 192.168.0.17 -.0.30
IP addresses assigned by ISP: 193.168.0.17-22

ip nat pool CCNA 193.168.0.17 192.168.0.22 netmask 255.255.255.248
This line creates a pool of addresses (named CCNA) from 193.168.0.17 to 0.22?

access-list 1 permit 192.168.0.17 0.0.0.15
An access list that permits the hosts within range

ip nat inside source list 1 pool CCNA overload
allows the ip range in list 1 to be translated to public ip address?
Is this right?
 

Read other answers
RELEVANCY SCORE 60

I'm not used to setting NAT on Cisco routers. Last time I did that was 2 years ago and I barely remember it. So I just wanted to confirm this scenario I had on the CCNA exam with you.

The scenario was I had 6 public IP addresses and I need to configure NAT for 2 subnets, 30 hosts each. My question would be would this be the correct configuration?:

int eth0
ip address 10.10.10.1 255.255.255.128
ip nat inside

int eth1
ip address 10.10.20.1 255.255.255.128
ip nat inside

int serial 0/0
ip address 192.168.1.1 255.255.255.192
ip nat outside

ip nat pool no-overload 192.168.1.40 192.168.1.46 prefix 24

ip nat inside source list 7 pool no-overload

access-list 7 permit 10.10.10.0 0.0.0.31
access-list 7 permit 10.10.20.0 0.0.0.31

I'm just trying to understand this more, I know i screwed this question up.
 

A:Configuring NAT on Cisco Routers - Need Clarification

interface ethernet 0
ip address 10.10.10.1 255.255.255.0
ip nat inside

!--- Defines Ethernet 0 with an IP address and as a NAT inside interface.
interface ethernet 1
ip address 10.10.20.1 255.255.255.0
ip nat inside

!--- Defines Ethernet 1 with an IP address and as a NAT inside interface.
interface serial 0
ip address 172.16.10.64 255.255.255.0
ip nat outside

!--- Defines serial 0 with an IP address and as a NAT outside interface.
ip nat pool no-overload 172.16.10.1 172.16.10.63 prefix 24
!--- Defines a NAT pool named no-overload with a range of addresses
!--- 172.16.10.1 - 172.16.10.63.
ip nat inside source list 7 pool no-overload
!--- Indicates that any packets received on the inside interface that
!--- are permitted by access-list 7
!--- will have the source address translated to an address out of the
!--- NAT pool "no-overload".
access-list 7 permit 10.10.10.0 0.0.0.31
access-list 7 permit 10.10.20.0 0.0.0.31

!--- Access-list 7 permits packets with source addresses ranging from
!--- 10.10.10.0 through 10.10.10.31 and 10.10.20.0 through 10.10.20.31.
 

Read other 2 answers
RELEVANCY SCORE 60

I'm trying to set up a wireless workgroup at home and am wondering if I'm doing it right so far. Here's how I have it configured so far....maybe someone can tell me if I'm on the right track:

1. 1 DSL modem/4 port switch/wireless capable(IP 192.168.1.1)(DHCP with range from 192.168.1.10 to 192.168.1.100) with a hardwire from one of the ports to the Internet/Uplink port on a linksys 4 port/wireless router(IP 192.168.1.2)

2. First router on channel 1, second on channel 6

3. Both have the same SSID

4. Both are WEP enabled with the same key

That's all I can remember for now. I'm trying to have seamless crossover when moving away from one router and getting closer to the other. Also, will I need to configure anything on the routers to have File and Printer Sharing work? I have read that NetBIOS has some issues with using multiple wireless routers.
 

A:Configuring multiple wireless routers

I'd make them different SSID's. You can put both of them in the list of preferred connections. That's how I run my routers, but I use WPA here.
 

Read other 3 answers
RELEVANCY SCORE 60

I'm trying to ensure I have wireless coverage in my entire house and having extreme difficulty getting all machines to play nicely

Wireless modem router #1 (downstairs in my house) is connected to the ADSL line and has the following config:

IP Address = 192.168.1.1
DHCP on
DHCP pool 192.168.1.3-192.168.1.100
Subnet = 255.255.255.0
Wifi channel = 1

Wireless router #2 (upstairs) is connected by ethernet cable to Wireless modem router #1 and has the following config:

IP Address = 192.168.1.2
DHCP off
Subnet = 255.255.255.0
Wifi channel = 11
Different SSID and encryption key to Wireless modem router #1

With this configuration, I can connect to the internet via both routers and all seems to be well. Except... having established a connection through either one, my machines will only make a pretend connection with the other one. By "pretend", I mean that the (Windows) machine says it has an excellent connection to the router but can only see machines on the LAN - it cannot get to the internet even though other machines are connected through the same router to the internet.
For example, if I'm sitting next to the downstairs router and establish a connection with it, all is well. Then I move upstairs and my machine switches to the upstairs router. Signal strength will be reported as "Excellent" and I'll be able to connect to the local NAS or printer but no external devices or sites.
I have tried having the same SSID and wireless configuration o... Read more

A:Configuring 2 wireless routers to work together

Read other 6 answers
RELEVANCY SCORE 51.2

Hi. I have no more ideas on what to try next. Any help greatly appreciated.My laptop is running Windows 7 Professional 32bit and is fully patched. The Ethernet adapter (Marvell Yukon 88E8055) is enabled and the wireless adapter (Intel PRO/Wireless 3945ABG) disabled (via software and the hardware switch). Symantec Endpoint Protection provides AV/security (via group policy). It is highly likely the problem was self inflicted and not caused by a virus / malware.I use the cisco VPN client and wanted to upgrade it (a reinstall may have been sufficient but as I was going to the bother I thought I would upgrade) as I was having some annoying timeouts when using the client immediately after logging into my desktop.I started by removing the existing (old version 5.0.05.0290). During the removal the screen went black and the laptop was not responding; ie I couldnt get the screen to wake up. I ended up powering off by holding the power button for 5 secs. On reboot, it appeared that the old vpnclient (5.0.05.0290) had been removed and everything else was functioning as normal. So I tried to install the new version (5.0.07.0410).The vpn setup program gets as far as "Installing Network Components" and produces error "Error 27854. The network configuration lock is held by another application. Close all applications and run Setup again. If this message re-appears after closing all applications, reboot then re-try the install (the application holding the install lock may... Read more

Read other answers
RELEVANCY SCORE 50.8

i have windows 7 and i installed virtual box (ubuntu) to do this.

i want to have two linux gateways and those two machines should either have the same NAT or public routable ip address.
basically i want to install openswan and configure the ipsec. in order to do this i need two linux gateways.

can anyone guide me how to setup two linux gateways to do this??
 

Read other answers
RELEVANCY SCORE 48.4

Please responed...

This is what i really hope to set up.
Its really all there..
if someone could tell me what i have to do...

BTW- the routers are both linksys.

The Link--- img257.imageshack.us/my.php?image=mynetworkqr0.png


thanks!!
 

A:Please Help Answer About My New Network And 2 Wireless Routers in One Network

I know English is not your first language... What is your question? Your link isn't posted properly
 

Read other 18 answers
RELEVANCY SCORE 48

Hi.
I am trying to set up a network. The operating systems are windows 98.I can't get them to see each other on the network.
Do you have to manually setup IP addresses or leave it as "obtain IP addresses automatically"
I've Networked XP machines using the network wizard and that worked perfect, but 98 seems more difficult.
Is there any web page on networking that would help me configure the network properly?
 

A:Configuring a Network

Read other 7 answers
RELEVANCY SCORE 48

Hi guys, this is my first post, ok i have in my house a little home network, but i can't share files. I have tried to configure all this pc's with the wizard of Windows XP, but isn't not work. All PC's has the same Group, in no one pc i can't see the resources of the others PC in the network, please help me, I need share files.

I have designed a diagram with specifications in Microsoft Visio: Check the Attached files.

Someone with experience in network to configure it without the wizard of Windows "Set up a home or small office network"???'.

Any suggestion is good.

Email

 

A:Configuring this Network

Read other 10 answers
RELEVANCY SCORE 47.2

Im trying to get the most out of my upload speed that i can.
I'm a frequent Skype user and i can get a good quality coming from the person im talking to, but my voice tends to cut off and become distorted for the other person receiving it
i ran a speed test and my results were
6.15Mb/s download
.33Mb/s upload

its not great i know, but its the best my isp has to offer for my area
but .33Mb/s upload should be more than enough for me to send a high quality voice call
i have already set QOS to make Skype a top priority, im not sure if that has any
effect on upload

is there anything i can/should change to help?
someone recommended i use tcp optimizer, but others said i shouldnt try that with windows 7

any help will be appreciated

A:configuring network for skype

If you are downloading/uploading something it will be good to cancel that. Also what's that .33Mb/s?
I have this connection,and don't have any problems with skype even when I'm downloading torrent
I think that upload speed is not real,but should be over to 5-6.

Read other 6 answers
RELEVANCY SCORE 47.2

Hello,

I have a problem. I have a linksys Wirless 4-port router and a linksys wireless USB adapter (WUSB11 version 2.6). That is what I'm trying to get working on my desktop. I also have a laptop that my boss let me borrow to get me working at home with the desktop. The laptop has a YDI wireless card and it is reading the router's signal just fine and it's working and everything... so my laptop is working. I know I'm getting the signal. And so I'm pretty sure that the problem isn't hardware. The laptop has XP and the desktop has 98SE. The WUSB11 software on my desktop is reading both the router signal and the internet link I have, but it says "You are connected to the access point, but the Internet cannot be found". I am supposed to go to http://198.162.1.1 to configure the router on my desktop, as I can on my laptop, but it will not let me reach that site. It just says that the server cannot be found. Is there anyway you guys can help me? I would really like to get this problem fixed... I've been without Internet at my house for about a month and it's starting to really bother me.

Thank you very much in advance,
David Wilder
 

A:Help me with configuring linksys network please.

The correct ip you should connect to is 192.168.1.1
not 198.162.1.1
Let's start there....... This should be your default gateway as well.
 

Read other 1 answers
RELEVANCY SCORE 47.2

I have a D Link 624 router connected to my computer that's running windows XP SP2.
I had the network up and running for about 6 months with no problems. I had to go away for about a week and when I came back it wouldn't connect to the internet anymore. I ran the ethernet cable directly from the dsl modem to the computer and couldn't connect that way either. I called verizon and they had me type in 192.168.1.1 and the helped me through the setup process and I was back online. I still can't get the network to work though. After hooking the network back up I typed in 192.168.0.1 for the D Link configuration page. At login I typed in admin and left the password blank as instructed. The configuratin page won't load. The login screen just keeps coming back. I probably shouldn't have touched the reset button on the router but I did.
I went to the D Link support page and tried different things with no luck.
Any suggestions?????

Thanks
wgc19136
 

A:problem configuring network

Read other 9 answers
RELEVANCY SCORE 47.2

Anyone know a website that tell u how to configure your network card to work properly? If not can someone explain what i need to configure in my contorl/network or network neighborhood/properties.

Thanks,
 

A:Configuring network card..

o yeah BTW i have DSL, Windows 98 Plus...
 

Read other 2 answers
RELEVANCY SCORE 47.2

Dear Users,
I want to configure two network cards in windows 2003 standard edition.
One of my lan card is connected to my local lan and other to the internet, The Pc acts as a proxy .

when i am accessing my local intranet, the site is searched in MSN ( internet), i want to access both intranet and internet.

please suggest a solution,.
 

A:Configuring Two network cards

Install two cards
Install RRAS on the server
Configure RRAS
You would also need "proxy" software

Cheers!
Scully
 

Read other 1 answers
RELEVANCY SCORE 47.2

Hi, I set up connection to 2 of my pc's through a wired connection to my router. How do I set up the PC portion of it so I have a network? Both pc's are using windows 10 pro. I havent done this since windows 98 so its been a while. Any positive help is appreciated.

thx
 

A:configuring a wired network

If you have two (or more) devices connected to the same router they are already on the same network.

With Windows 10 then you can try to use a Homegroup or you can enable file and printer sharing. I think that enabling file and printer sharing is similar to the following (I can check later if this doesn't work) ...

Short description for Windows 7 and 8/8.1 file and printer sharing:

Go into the Network and Sharing Center from the Control Panel or from the Network icon in the Notification Area. Your network must be designated 'Private' (or 'Home' or 'Work'). Click on Change advanced sharing settings. In the Private or Home or Work section you can configure File and printer sharing, Public folder sharing, and Password protected sharing.

You may want to change the Workgroup name. To check it or change it right click on "Computer" and select "Properties."

You must uninstall or properly configure any non-windows firewall (security suite).
 

Read other 1 answers
RELEVANCY SCORE 47.2

Me and my friend have just bought two network adapters, hoping we can connect our two Pc's together.But we don't really know how to do this.Should we make one Pc to be a Server and the second one to be a Client?
If that's the case, how do we do it?
If not, what are the other options?
Thank you!!!
 

A:Configuring the Network Adapters

Moving this to the Networking forum. Please go there to look for replies.

Also, please take a look around that forum - I'm pretty sure they walked someone through a network set up a month or two ago.

------------------
Get free stuff and help out a poor computer tech
Don't forget the amazon.com GCs waiting for you - just listen to music while online!

http://www.rkfdcore.com/ebaypics/referrals.htm
 

Read other 1 answers
RELEVANCY SCORE 47.2

Ok.. so here is the situation...

I get Wireless internet from my service provider, (they send out a wireless signal and my computer picks up on it and uses it with its WAN card).

What I want to do is use my wireless router to get the signal, and then send the internet via LAN cable to my 2 PC's. Does anyone have any idea of how I go about doing this? And what is the best way to set up the Wireless Router???

(Here is an overview of what I Wish to accomplish

Wireless Internet Signal
.{
..{ (wireless signal)
(WIRELESS ROUTER)
|
| LAN HARD WIRE
.|________pc2
.|_________pc 1
 

A:Need Help Configuring Wireless Network

Read other 9 answers
RELEVANCY SCORE 47.2

Okay, I have a small home network using a D-Link wireless router.

I have 3 boxes, 1 - WinXP, 2-WinServer2003, 3-WinServer2003

Right now they are setup and share an internet connection but that is about it.

box1 is my main PC for games and work and has a USB printer haooked to it.
box2 is my webserver
box3 will eventually be my webcrawler/email server

What I want to know is, can the 3 boxes share the 1 USB printer?
Also I would like to configure the network so all 3 boxes can access a shared network folder for passing files back and forth.

I am not a network guru by no means, it took me a while to get my current setup so any guidence is very appreciated, also the more 'dummy proof' the better.

So if anyone can tell me how to acheive this setup or point to some articles that can I would be very grateful.

Thanks,
 

A:Configuring Windows network

Enable/Disable Windows File & Printer Sharing:

http://compnetworking.about.com/od/windowsfilesharing/ht/enable_disable.htm
 

Read other 2 answers
RELEVANCY SCORE 47.2

I have very little knowledge of networking. I have had configured my home network with the help of online guides and tutorial and mainly by hit and trial, last year and it performed successfully. It may not be perfect but it worked and this is how it has been working.

Setup1.
ADSLModem provided by ISP (PPOE 192.168.1.1 and subnet mask (255.255.255.0) DHCP enabled range (192.168.1.50 to 192.168.80) and default DNS by ISP. UPNP enabled (but nothing configured here and in NAT as well, as things were working fine so I never touched it) Wireless (OFF)
NOTE, I can't tell if my ISP registers Mac of this modem to authenticate the services)

Setup2
LinksysWTRG router with DDWRT 2.4 installed with auto 'configuration DHCP' (guess this enables connections from the SETUP1 for WAN, hence IP 192.168.1.50), subnet mask 255.255.255.0, gateway 192.168.1.1 and DNS 192.168.1.1. LAN setup; ip 192.168.2.1
Subnet 255.255.255.0, gateway 192.168.1.1. DNS by UnblockUs.com to access Hulu, Netflix etc outside U.S. NAT services and UPNP enabled with nothing specifically mentioned to forward the services to.
Wireless enabled. And DHCP Server enabled for LAN IP 192.168.2.100 to 192.168.2.130.

Setup3
16 port switch that is hosting Roku, Bravia LCD, 2 NAS and a windows seven Laptop wired. All the devices on the switch are connected to Setup 2 through wire and wireless, like iPhone, iPads etc.

Setup4
TpLinkRouter set on Dynamic Ip configuration with auto Ip for wan and 192.168.2.20 for LAN. With subn... Read more

Read other answers
RELEVANCY SCORE 47.2

Hi,

First of all, my computer is the main gateway for access to the internet and I have one other computer which uses my internet and is locally networked with my computer. The other computer's IP address ranges between 192.168.0.2 and 192.168.0.255.

I just installed ZoneAlarm Security Suite and when I first ran it, it asked me to allow a network and I added it into the internet zone. It had the IP address as 192.168.0.0, so I assumed this was the local network. But even though I allowed this, the other computer can't connect to my network nor get internet access from my computer. I have also checked the 'This computer is an ICS gateway' option, yet the network still doesn't seem to work and I also have an IP range between 192.168.0.0 and 192.168.0.255 in the internet zones section of the firewall.

I also have Windows Live Messenger at Super Trusted Level, yet it still doesn't connect...

Could someone please tell me why it doesn't work?

Thanks for your help.
 

A:ZoneAlarm: Configuring Network

bump
 

Read other 2 answers
RELEVANCY SCORE 47.2

what would be the best settings for my network card ? The reason i ask is i read somewhere(i forget where) that Configuring this will help in online games ping and lag wise. Thanks

windows xp sp1
cable modem
netgear fa310tx erthernet

If you need to know something else please post
 

A:Configuring my Network Card

Download an app called Cablenut, or go to http://www.dslreports.com/ and run their tweak test. They also have a couple of tools there that might be of interest to you, such as Dr TCP. The tweak test will give you some recommendations for changing your settings if needed. Cablenut will do similar though it will give you the option of applying the settings for you.
 

Read other 7 answers
RELEVANCY SCORE 47.2

Hi,

On a previous post I had been told that after setting up the home network I would need to configure any 3rd party firewalls manually.

I have norton internet security on the desktop and was able to do it with no problem.

But on the laptop I now have Zonealarm and can't seem to find how to allow my desktop on the firewall in order to be able to file and printer share.

Any help would be appreciated.

Thanks
 

A:Configuring ZoneAlarm for Network

Read other 16 answers
RELEVANCY SCORE 46.8

Hey all -- I'll try to be concise.

In the House, there is Spectrum internet which should be about 200 Mbps wired. There is a router and an access point. In the house there are several devices, both wired and wireless. Both types of connection approach 200 Mbps (for wireless, this is assuming you are within a reasonable radius of the AP). So far, so good.

But -- I live in the Apartment about 80-100 ft away, up a bit in elevation as well as on the second floor. There is something like a 10ft differential between our flat and the room in the House.

To get internet in our Apartment, I have an EnGenius ENH202 (which advertises speeds up to 300 Mbps) configured as an AP w/static IP blasting towards our window from the House. It is behind a window, so the signal must pass through two windows currently.

Internet access via EnGenius is both unstable and slow. I understand speeds will fall off, but I cannot get above 20 Mbps on any device and usually range from 7-13. As to stability, the internet drops out often, EnGenius disappears from list of WiFi network access points, etc. Interestingly, sometimes we can connect to the Spectrum 2G network more easily and reliably than EnGenius, though not always and not for long. EDIT: For example, the speed test just had EnGenius at 16 Mbps and Spectrum 2G at 33 (sudden, new high). I could handle the lower-than-advertised speeds (probably user error, I know), but the instability is killer.

- I am not particularly confident that I have... Read more

Read other answers
RELEVANCY SCORE 46.8

I would like to confirm that the settings I have are correct for a second managed switch I am adding to my network. DHCP I have disabled, IP address I have found one on the network unused (192.168.1.xxx), subnet mask is 255.255.255.0. The only thing I'm not sure about is the default gateway setting - what should this be?

A:Configuring second managed switch on network

Default gateway should be the LAN IP address of the router you use to go to the Net, IE the one connected to your modem and or LAN IP address of a Modem/Router combo box.

But if you are disabling the DHCP server in a managed switch you are basically turning that managed switch into a dumb switch just like any other. Well not like any other Dumb switch.

Read other 3 answers
RELEVANCY SCORE 46.8

Hi, hope someone can help!

I have a network card given to me by a friend. I need to install it in my pc which is simple enough.

However, how do I configure it once its physically in the pc? Also, does XP Home have generic network card drivers as I dont know what make the card is so have no idea of the drivers required.

Thanks in anticipation.

A:XP Home and configuring a network card

I'm using D-Link and Linksys cards in my PC's.
IIRC, D-Link for instance, specifically states to keep Windows out of the install process and to use the provided D-Link software.

I think you'll have better luck if you can get ahold of the software/drivers that came with the card.
If the CD is lost then I would go to the manufacturer's site and see what's available to D/L.

JF

Read other 1 answers
RELEVANCY SCORE 46.8

All-
Everyone in our home has a personal laptop and our desktop is used any more. I wonder how I can configure the laptops to backup to the desk top. We use Windows7 on the laptops and XP on the desktop...
I need to know how to configure everything so everything backs up to the desktop. Any idears????

Thanks in advance

Lenny

A:Configuring XP as a Back-up for Network Computers

The easy way - setup network share for each user on the "backup computer" - map a drive for each person to the share - and then use your back up software on the "backup computer" daily

POINT: they must save their files to the share for them to get backed up.

I will let someone else do the hard one.

Read other 10 answers
RELEVANCY SCORE 46.8

i just brought a belkin 802.11g that runs 54mbps, but we i got it to work it, but it displays 11.0 mbps... it;s download speed is only 20k. how do i configure it properly?

btw my router is alos belkin 802.11g but it;s in my basement and my computer is two floors up....(might be a factor). I also heard that by installing sp2 it will make wireless connection run faster, is it true?

specs
p4 3.2
9800xt
512ram
120gb
asus p4c00-e dlx
 

A:configuring wireless network adaptor

Read other 8 answers
RELEVANCY SCORE 46.8

I am trying to set up a multi-site network (5 sites total), and need some basic assistance. I can configure the routers and such, but need to know if the following scenario is correct before I start the configuration:

There are 4 sites that all need to connect to a main site, and for redundancy, to at least 2 of the other sites.

There are 3 class C IP address ranges available (we'll say 200.200.100.x, 200.200.101.x and 200.200.102.x)

The main location will have a web server, so I want to set up a DMZ at this site.

I'm thinking I can configure each of the routers with Frame Relay using a Class C address for each router's "WAN" side, and anything on the "LAN" side of each of these routers (and the switches, servers, workstations) can use a private 10.x.x.x IP range.

Does this make sense? Each of the sites would need to connect to the main site for authentication (ie. no DC's in the satellite offices, only in the main office).

If I have to use the Class C ranges for the entire network, can I use the 100.x range for routers/switches/firewalls, the 101.x range for servers, and the 102.x range for workstations? I'm sure I would need to configure a VLAN to make this option work, correct?

Thanks in advance!
 

A:Configuring multi-site network

Hi…

I’m uncertain if you are still working on this or if this is still a relevant thread. I guess if you don’t need the help anymore, could you mark the thread as solved?

As to your questions…..

Let’s start with the basics 1st. You will not and cannot (used loosely) break down your routers, switches, and servers in the method you described. There are “NO” written rules that prohibit you from configuring your network IP’s in anyway you want to configure them. However, there are recommendations and guidelines that you would want to try to use where possible.

At the same time, if you use a service provider for certain services, they may require your servers, printers, and so forth to be in certain range. Such as, they may want all of your servers to be in the lower IP range, reserving let’s say the 1st 20 IP’s for servers, routers, switches, and so on.

So, you can do as you wish, but save yourself some serious headaches, you should keep your “locations” at the very least all within the same IP blocks. What class you use is up to you and your company. So, by IP Blocks, I mean you should keep let’s say site #1 all on a 10.71.13.xx range. I recommend and many others that you plan your network to a “T”. I prefer to keep main routers and servers in the lower numbers such as 10.71.13.1 thru 10.71.13.20. Of course, if you have tons o... Read more

Read other 1 answers
RELEVANCY SCORE 46.8

Okay so to start off the configuration at my office was DSL modem-wireless router-switch- 6 computers.
One computer could connect to the internet and the rest couldn't however every computer could get to one another over the network. We got a new DSL modem that has the wireless router built in. I disconnected the old wireless router and modem and connected the new modem/router combo. Now the one computer that could get to the internet can no longer do so unless I go in and auto configure for IP and DNS. This poses a problem because when I do so that computer can no longer connect to any other computer on the network. What do I need to do to straighten this out? We would like to still only have that one machine connect to the internet. I could have all the machines on the network auto configure but then they would all be able to connect to the internet, right? Thanks in advance for any help it is appreciated.
 

A:Solved: help configuring network at office.

The easiest solution might be to change the router's LAN address to match the previous router/existing static IP address assignments already set on all the PC's and then re-setup the static IP on the one that needs to access the internet correctly(as previously set).

I assume what is happening is that the new router is handing out addresses in a different range which doesn't correspond to the addresses already set on all the PC's. I also assume you are preventing internet access on the rest of the PC's by not entering DNS or Gateway addresses?

An alternate method, and there's actually several, is to enable filtering on the router to prevent internet access, most routers have some form of access control or internet restriction options these days. In that scenario you could switch to automatic IP assignments.
 

Read other 3 answers
RELEVANCY SCORE 46.8

The complexity/messiness of my office network is getting out of hand and I'm planning to rip it out and start from scratch. I've got about 35 wired devices spread over 8 rooms, plus a couple on wifi. Internet is from a BT fibre and a BT business hub. At the moment a single router port goes into a 16 port gigabit switch, which then runs off to other switches in different rooms. I've also got a couple of machines acting as file servers.

I've got an accounts department that has a lot of heavy traffic internally, so I need to make sure that their internal traffic doesn't slow down the network as a whole. But they still need to also access the same shared files as everyone else.

Also, it would be great to support a guest wifi login, that allows internet access, but doesn't allow access to other devices on the network.

So, to configure:
Should I run all wired devices back to a single 48 port switch? Or run to a separate switch for each room?
Should I use 4 separate switches, one for each pair of rooms, each running into one the router's ports? (Would this allow greater concurrency?)
How would I separate the accounts department's heavy traffic from the rest of the building's network traffic, while still allowing file sharing?

Thanks
 

A:Configuring a wired office network

Do you have a closet or central location where you can locate all the IT equipment?

Personally, I would identify a closet/room to have house the IT equipment. Spend the money to have drops installed in the wall in the various rooms and then have all the cabling pulled back to this central closet/room and terminated into a patch panel. This would necessitate at a minimum a wall rack installed. At each location where you want a network drop installed, I would have at least two Ethernet jacks per drop.

I would use a single 48 port switch that has stacking capability. If you out grow the number of ports on the 48 port switch, you can add another switch to the 48 port you have now and have it act like one big switch.

Guest WiFi isn't a problem with a business class access point. I would look into products from Aerohive, Ubiquiti, Aruba Networks, or Meraki. These devices have a captive portal feature much like what you see in hotel settings.

As far as the account department's heavy traffic, what do you mean heavy traffic? What type of protocol/traffic are we talking about here? Your network doesn't appear to pose a large strain on any current switch. Other than isolating the accounting department for possible network usage, is there any other reason why you would want to isolate their equipment from the rest of the corporate network?
 

Read other 2 answers
RELEVANCY SCORE 46.8

Hello, I've been searching all over for help with a problem I'm having and stumbled across this forum - really hope someone can help me!

I've just had a leased line installed to provide me with a high speed internet connection. It's a 100Mbps fibre pipe and am trying to integrate it with my existing network of 6 PCs and a printer. Previously, I had a 2 line bonded ADSL connection using a Comtrend 5631 router, which also acted as a DHCP server, allocating IPs for all the machines.

The hardware that has been installed with the new line is a Cisco 1941 router which is managed remotely, I have been provided with 5 IP addresses and it operates on a subnet of 255.255.255.248. My original network runs on 255.255.255.0, with the router as 192.168.1.1. What I want to do if possible is use my Comtrend router (or purchase a new one if I have to) the same way it has been used before, i.e. as the main hub which allocates the network addresses but have it connect to the internet via the new router (as the ADSL will soon be disconnected), so that all the machines are connected to the fibre line at high speed. How do I do this?

Thanks so much in advance

Oliver.
 

A:Configuring my network with the new fiber line

It sounds like what you will need to do is use the router in a "passive" mode. What i mean is simply keep your internal network as it is, but create a static route towards the new Cisco Router. The static route should probably be 0.0.0.0 with a subnet mask of 0.0.0.0. What this means is that anything destined to a destination the current router is unaware of, it passes it to the Cisco router which will then forward this onto the internet.

Does this make sense?
 

Read other 3 answers
RELEVANCY SCORE 46.8

I downloaded Kai xlink. Dont know if you know what it is but it helps get a game online.I downloaed it and my internate connection goes away and then it is lost. I go to "view wireless connections" and it says windows it not running you wireless network settings. What ever program thaat is running it run that program. I uninstalled Kai think it was it and it was. I dont know why it is running my network settings but then I had to go and make windows run it. I have never heard of someone having this problem with this. Any help would be great.
 

Read other answers
RELEVANCY SCORE 46.8

After exhaustively trying to configure my Canon Printer that is connected to my network through the USB port on my
Airport Extreme I have given up. I have an Imac connected to the network and the printer works just fine using that computer, but my PC with Windows XP cannot find the printer. The PC can find the WPA2 network through the Airport Extreme and is connected using a Linksys Wireless G card. I tried using the IP address (default gateway) of the router to configure the printer, but it still doesn't work. I have downloaded and installed the latest Canon Printer drivers. Nothing seems to work. Documents still sit in the printer queue ready to be printed and the PC cannot find the printer. Please help?!
 

A:Configuring Network Canon Printer

See here:
http://docs.info.apple.com/article.html?path=Mac/10.4/en/mh1770.html
 

Read other 1 answers
RELEVANCY SCORE 46.8

Hi , I am desperate to get some info on exactly what I need to configure my BROTHER MFC-210C printer to my existing home wireless network which uses a NETGEAR DG834G Wireless Modem Router ,the BROTHER NC-2200W wireless USB printer server which their website recommends for this job is no longer available ,so what can i use instead ???
(I need it quickly !!!) cheers Iain

A:configuring existing usb printer to network

You can try investigating here;

http://welcome.solutions.brother.com...=English&dlid=

edit: there may be some value in this article;

http://www.microsoft.com/windowsxp/u...utt_july2.mspx

Read other 1 answers
RELEVANCY SCORE 46.8

The scenario is: I have a PC running Windows 7 which is wirelessly connected to my Netgear modem-router. I wish to install a security camera outside my house, instead of running a long ethernet cable all the way back into my house from the camera to the Netgear, is it possible that I can connect the camera to another router outside, and then get that second router to communicate with my Netgear inside the house, and thus be able to control my security camera from inside?

Now I know the security camera can be connected to a router, and I can install software to remotely control it, but I'm not sure how I can go about using my Netgear to communicate to a second router. I haven't purchased the second router or the camera yet, but I want to know if it's possible before I do.

A:How do I use two routers in the same network?

Give this a read,
Wireless Bridge - DD-WRT Wiki

Read other 9 answers
RELEVANCY SCORE 46.8

Hi

I have about lost all my hair. I am trying to follow instructions to the T, and I am getting stuck!

Here is what I am wanting to do. We have a BlueRay and TV that uses internet features, and the TV has to have a wired and Blueray is cheaper to be wired, than getting their wireless adapter.. anway

Instead of buying a switch I still have my old router (WRT54G V5) (one I am gonna put in living room)

My new Router is WRT110.

I have the old router set as 192.168.1.2 and the WRT110 192.168.1.1
It is setup on the LAN ports on both, not WAN.
Block Anonymous Internet Requests is "unchecked" on the old router.
DHCP is disabled on the (old router)

I can access both routers config pages from the main computer.

But the laptop, that is attached to the old router, cannot do anthing, no config page nor internet. I have manually tried doing an ip, gateway in Windows, but thats a no go.

I am at a loss please help! Thanks in advance
 

A:2 Routers, 1 Network

disable DHCP on the wireless and leave only the Wired router with DHCP.

wire them in this sequence

Code:
modem---wired---(lan side)wireless....
any system can be wired to either router and the wired router will control all ip address assignments

the address of the wireless router does not matter as it will do no routing --
it's acting just like a switch.
 

Read other 27 answers
RELEVANCY SCORE 46.8

Hey folks,

I'm attempting to configure a secondary router and I keep having to go to a computer that's plugged directly into it and reconfigure it, before being able to access the configuration settings on the secondary router. Let me give you a brief run-down on the topology here:

T1 comes into the house and connects to the primary firewall/router; a line goes directly from there to a 16-port switch to which 12 CAT5 lines are connected. One of the 12 lines goes to an office that's some distance away and holds 2 computers vs. the originally-planned 1 computer. Therefore, in that office, we have installed the secondary router to handle the traffic of the (now 2) computers in there.

On that secondary router, other than turning off DHCP, there hasn't been any configuration.

Then, on the two computers that plug directly into the secondary router, they're both configured with static IP addresses and no Gateway, cause they're merely file-servers that don't need Internet access.

What I would like to be able to do is remote connect to one of those two and access the secondary router's configuration settings. As it stands right now, I have to physically go to one of the two computers, re-configure it to use the secondary router as its gateway, then I can access the secondary router's config.
 

A:Two Routers on this Network

Read other 12 answers
RELEVANCY SCORE 46.8

can two routers be used in the same network?

A:2 routers 1 network

Yes, you can use as many routers as you want, just remember the network speed will decrease as more computers are added.

Hook up one router to the modem then hook the other routers to it or even in series.

I haven't played much with multiple wireless routers, but we have several wireless routers running at work. I think you just have to make sure the computers within the overlap areas are configured to select one signal.

Also, if you have to run wires a very long distance, you can use routers to boost the signal.

Read other 1 answers
RELEVANCY SCORE 46.8

Hi there,

I'd like to know if it is possible (and how it is done) to put 2 dsl-routers into one and the same LAN.

Let me explain what I want to achieve. Right now I have one syslink router that links all our home PCs in one LAN and does the "internet sharing" thing, by being connected to an ADSL modem.

We want to change our internet provider, but first we want to test our new provider (Cable provider) so we want to run both "internet connections" SIMULTANEOUSLY. One router will be connected to the ADSL modem, the other router will be connected to the Cable modem, but how do I connect both routers????

First of all, I expect a IP conflict, because the Linksys BEFSR41 I have never allowed me to change it's IP adress (192.168.1.1) and wants all clients to be 192.168.1.xxx so... ... but then again it could be I was doing something wrong.

Logically thinking, it should be very simple to put 2 internet routers in our LAN: I just leave the old router "as is" with all clients plugged in the way they were before, and plugin the new router (giving it IP 192.168.1.2) in a free plug, as if it were another PC on the LAN. In doing so, this new router becomes visible on the network as "192.168.1.2" and thus I can use it as "gateway", isn't it???? (So any PC on the LAN can choose wether it uses the ADSL connection (by using 192.168.1.1 as gateway) or the new Cable connection (by using 192.168.1.2 as gateway)??? Please help m... Read more

A:How to put 2 dsl-routers in one network?

Read other 10 answers
RELEVANCY SCORE 46.8

Hi,

Basically I live in a relatively big house, 2 Computers / 1 Console Downstairs and 3 Computers upstairs.

There is currently a Ethernet cable going upstairs into a computer, can I put that cable into another router and utilize it as a switch to then have 3 cables leading out of that router into the systems upstairs?

any information on this would be greatly appreciated I have been searching around google but nothing looks reliable to me, I have a fairly good knowledge on Hardware / Networking, but still studying.

thanks
 

A:Two routers on network

Put the cable to the upstairs computer into a SWITCH (not a router) and everything will be managed by the original router just fine
 

Read other 11 answers
RELEVANCY SCORE 46.8

ok forgive my stupidity on this question..I am planning on networking 2 computers to share one cable connection. my question is...what is the difference, if any in a home setup, between using a 10 mbps or a 10/100 mbps router?
both PC's will have Win ME and 10/100 Nic cards in them.
Any help, as always, is GREATLY appreciated

Ken
 

A:Network Routers

Read other 11 answers
RELEVANCY SCORE 46.8

Hello,

Looking for some networking help. I think what I'm trying to do is fairly simple, but I need some input.

I have a network with two routers, one acting as a private subnet of the other. I have greatly simplified the network in the diagram below. There may be other ways to setup this network, but suffice it to say there are organizational constraints that keep the setup the way it is.

Problem: Device B needs to be able access Device A, and in today's setup it cannot.
Constraints: Device A needs to stay on the 10.x.x.x network, and Device B needs to stay on the 192.x.x.x network.

Is there something I can set in my 192.x.x.x (Cisco) router that will allow this to work?


Thanks in advance!
 

Read other answers