Over 1 million tech questions and answers.

M910q VGA port DOA

Q: M910q VGA port DOA

Pulled the latest Tiny (with the now optional VGA port) out of its box this morning, and was treated to a blank monitor (no signal) while the box blinked and did what looked like its boot routine. Called support, and they went with the branch script and ordered me a new motherboard after confirming that I didn't want to just replace the entire unit. (Motherboard installed in 2 days max won over new machine from Mexico in a week). Since I wasn't happy with the fault finding script, I decided to pop the lid off the box (not sure why I didn't do that in the first place) and... lo and behold, there was the VGA cable, looped and pinched between the HDD cradle and its structural mount (the HDD is in a frame that clips into the case structure). I unclipped the HDD frame, straightened the loop, fiddled with the cable and rolled the wires inside around a bit (it's in a woven jacket) and turned the computer back on. The fiddling moved everything inside around enough to get rid of whatever shorts the crushed wires had created and voila - the VGA port works. So, now I know with 100% certainty that it's a damaged cable, so I immediately get back on the phone with support and let them know that they can cancel the motherboard and just ship a VGA connector/cable assembly to the local tech. After a couple of holds to discuss my suggestion, the service tech informed me that they were shipping a motherboard anyway (???) since it probably had the VGA cable and connector attached (???). He noted in the record that I'd send the tech home if he showed up without a cable tomorrow and we happily parted ways. (Even if the VGA cable failed in an hour, I only needed enough time to set windows and RDP up, so it was all good). Fast forward a couple of hours and the local IBM tech calls me to figure out a good time to come by. After some pleasant chatting (we had some history in common) I told him what was going on, and HE made a call through his channels. The motherboard is no longer coming, but it turns out that the VGA cable/connector assembly is so new, there aren't any in stock in the US... and no, they're not attached to the motherboard. Moral of the story: A minor bit of assembly sloppiness combined with no pre-ship testing on a $10 option and a script that doesn't account for an assembly hiccup didn't get at a pretty simple root cause. Sometimes it IS just a broken (or shorted) wire! Great robust little machines - this isn't my first Tiny, but after having seen a couple of threads on earlier versions and VGA ports not working, I thought I'd post this really simple failure report. The location of the VGA / RS232 ports and the likely HDD cradle assembly sequence definitely lends itself to pinched wires if the assembly tech gets distracted.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: M910q VGA port DOA

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 64.4

I want to utilize four monitors My machine came configured for three, I have one empty punch out how do i add the aditional Display port.

A:Add Display port to Lenovo M910q

You're OK with Mosaic mode?
See the Bigger Picture
With up to three independent displays, or four displays in Mosaic Mode, M910 Tiny expands the limits of desktop computing to enable greater productivity. Ideal for financial and creative industries ? and all your multimedia, multitasking needs.

Read other 1 answers
RELEVANCY SCORE 63.6

Hi - I recently got the Lenovo M910q as a warranty replacement for my broken M900. I'm now looking for the 'Optional TypeC port with U3/DP' internal cable but not having any luck finding it - can you please help?It seems that I wouldn't be able to use both a 'Display Port to HDMI' internal cable [which I already have and works fine] at the same time as a 'Type-C port with U3/DP' internal cable, even though there are two connectors on the main board and two 'Punch Out' ports on the chassis - is this true; and if so, is this only because it can only support one additional display out. I don't see why that would be the case when it mentions on the product page that it can have two additional DP ports (see below). So why not both? Would it be okay to have both the Type-C and HDMI connected if I didn't use the Type-C connection as a display connection; instead just as an ordinary USB data+power connection?Here are links to the:Product Page - which mentions "2 x Punch Out (1: Serial/DP/HDMI/USB-C + 2: DP/VGA)";Customize Page - which will only let you select either HDMI or Type-C but not both; andUser Manual: - note items 9 & 10 of page 4 '2 x Punch Out', and items 3 & 4 of page 6 (item 4 is labeled as a 'Storage drive fan connector' but this is where I have my working 'DisplayPort to HDMI Port' internal cable connected).Just out of curiosity, if it can support two additional DisplayPort ports, where does the second one connect to the main board? On page 6 of ... Read more

Read other answers
RELEVANCY SCORE 62.4

Morning, Trying to figure out something here, this is, for all intents and purposes, something new for me, as I've been mostly a "Mom n Pop" Tech vs "Business Tech" so, anyway. I'm working with M900, and M910Q with Intel 530 Integrated for video. I'm trying to trouble the following issues to verify if I missed anything, before punting said minipcs to Lenovo for RMA. Anywho, issues: 1. A M910Q, only the DP port with the metal bracket will work. When the Primary is plugged in, any secondary plugged into the other ports will show up under that port when looking at it in the Intel GFX Display view. I figured this out when I changed the resolution on the 2nd monitor, primary changes. Primary is the live monitor. 2. We have a number of M910s and M900's where when trying to use dual monitors, thru DP -> VGA or DP -> DVI. Monitors would flicker like strobe lights. This can sometimes be bandaided by swapping cables and adapters, but not completely remove the issue. I will point out that we do not have any actual DP Capable monitors on site. Not yet anyway, and those that will be, are going to ThinkCentres with Discrete Cards in them... Ideas? Am I miss anything? I don't see anything in the BIOS to help me, and updating the drivers doesn't seem to provide resolution either. Most are running old drivers, but a few are running the latest for the machine.

Read other answers
RELEVANCY SCORE 42

Hi there, I understand that both M710q and M910q can support one 2.5? HDD and one M.2 SSD PCIe. Would you please advise if they can also support 2 SSD drives:1 x 2.5? SSD + 1 x M.2 SSD PCIe Thanks Rocky

Read other answers
RELEVANCY SCORE 42

Hello,  I just set up a ThinkCentre M910q  I have two monitors working using DVI to HDMI cables.  The third monitor, connected in the same fashion, is not working.  Any guidance or suggestions are greatly appreciated!

Read other answers
RELEVANCY SCORE 42

Hello all.I am having trouble with the wifi speeds. And hpe that somebody will enlighten me.I had to purchase the Wifi card separately and the choice was made in the favour of: Lenovo Intel 8265NGW Wireless-AC Dual Band NGFF 867M Wifi bluetooth Card 01AX704prior purchase i was in touch with the seller and was assured taht it will be compatible with my machine. therefore I wnt for this option + a apir of antennas. The installation was smooth. updated the drivers and have got the signal (jay!) The signal was very strong, which is excellent. however, I have noticed a slower speed than usual. Prior this card I was using my spare mobile phone USB tethering, plugged in to the PC. The speed of the phone was roughly 25Mbps (speedtest)The wifi cards speed was 2Mbps Any clues why it is like that?

A:Thinkcentre M910q wifi

 have purchased the following antennas: 2 X I-PEX 4 Antennas 2.4G /5G For NGFF M.2 3160 7260 7265 8260 Wireless Card

Read other 1 answers
RELEVANCY SCORE 42

Im trying to add an extra m2 ssd but its missing the slot and there are some pads under the current ssd. where do i get the slot and pads 

Read other answers
RELEVANCY SCORE 41.6

HiI just bought a Lenovo Tiny-In-One 24 FHD IPS LCD Touchscreen Monitor and hooked up with my M910q tiny. The display remains blank and it seems that no signal is being sent to DP from my tiny. M910q Tiny works just fine when it is connect to an external monitor. Not sure whats going on. The light is on on both the systems although monitor goes off after several seconds. I also tried to turn on/off the system several time with no success. Note that the monitor has 90W ac adpater to power both the tinies.

A:M910q Desktop and Tiny-In-One 24 issues

I recall reading that they can be somewhat tricky to get seated /connected correctly.  You might try reseating again. 

Read other 1 answers
RELEVANCY SCORE 41.6

Hi there,Today, 29 May 2019 downloaded BIOS update. In during upgrade BIOS user restart desktop. And now desktop present the brick. When try to turn on the desktop, it makes two short signal, periodical, and nothing happen. How can I solve this problem? How repair it? Thanks in advance

Read other answers
RELEVANCY SCORE 41.6

I have a ThinkCentre M910 - Type 10MUBIOS: M1AKT30A OS: Windows 10 Enterprise 1607 LTSB 2016 I have issues with the speed of the SSD.The PCI bridge has ASPM Disabled (bad for temperatures)and the Link State has only 1x width (bad for speed). 00:1b.0 PCI bridge: Intel Corporation 200 Series PCH PCI Express Root Port #21 (rev f0) (prog-if 00 [Normal decode])
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0, Cache Line Size: 64 bytes
Interrupt: pin A routed to IRQ 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 0000f000-00000fff [empty]
Memory behind bridge: f7100000-f71fffff [size=1M]
Prefetchable memory behind bridge: 00000000fff00000-00000000000fffff [empty]
Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
Capabilities: [40] Express (v2) Root Port (Slot+), MSI 00
DevCap: MaxPayload 256 bytes, PhantFunc 0
ExtTag- RBE+
DevCtl: Report errors: Correctable+ Non-Fatal+ Fatal+ Unsupported-
RlxdOrd-... Read more

Read other answers
RELEVANCY SCORE 41.6

I'm setting up a new M910q Tiny (Windows 10 Pro) and trying to connect my HP OfficeJet Pro 8600 Plus.  When I connect the USB cable to any of the USB ports, the printer is not detected / recognized.  Normally, when you connect a new USB device, the OS discovers the connection and plays a sound.  Nothing happens when I connect this printer.  Other USB devices are discovered correctly...I've tried connecting the printer to other computers and it works just fine.  Also tried another USB cable, same result.  I'm able to print to the printer just fine using the network print driver.

Read other answers
RELEVANCY SCORE 41.6

How to change bios logo in ThinkCentre M910q, or disable logo bios?

Read other answers
RELEVANCY SCORE 41.6

I am in the process of setting up an entire new building and we have roughly 50 new Thinkcentre M910q's that we are looking to deploy although I would like to burn our custom asset tag information into the bios for reporting (SCCM) although it appears that from the factory the asset tag is equal to the serial number of the computer. Is there anyway to change this? I saw that other models you can use the aiawin tool but I cant appear to find a working version for the M910q's.  thanks!

Read other answers
RELEVANCY SCORE 41.6

I'm not having any luck getting more than one displayport to work at a time.  M910q w/3 displayports.  Only one displayport works at a time.  Any suggestions?

Read other answers
RELEVANCY SCORE 41.6

We just setup 6 M910q's at a client's site, and we're having so many problems getting anything on the monitors. They are older Samsung monitors, but not all the same. We've also tried a Dell and an Acer monitor. All the monitors have DV-I and VGA inputs, no DP or HDMI. We've tried different DP to VGA and DP to DV-I adapters, and all with the same result. 3 of the 6 machines were working with the DP to VGA adapters connected to the DP port closest to the power connector. When we tried to conenct a second DP to DV-I or even DP to VGA adapter to the next DP port, we either got no signal at the monitor, or the monitor would come on, flash lines of black, then lose the signal. It just cycled through that sequence. When we tried the third DP port, no signal at all on the monitors. Like I said, this was happening on 6 different M910q's, about 10 different adapters (different brands, active and passive), and 5 different monitors. We then plugged the non-working setup from the second DP to the first DP, the monitor came on with a signal. At my desk when I setup the computers, I have an older Dell monitor with only VGA and DV-I, and I had no problems with a signal. My monitor never lost the signal. Has anyone else encountered this, and if so, is there any working fix short of telling the client they need to purchase new monitors? We have USB to VGA adapters on them at the moment, which work fine, but that is by no means a fix. Just a temporary band-aid. Any suggestions would ... Read more

A:ThinkCenter M910q and older monitors

Hey can you help me? I see how to reply to a post, but have my own issue to post and do not see how to post on this forum.  Thank you 

Read other 2 answers
RELEVANCY SCORE 41.6

I have a requirement to flash the BIOS of the M910q to the latest version during imaging using SCCM. I have tried using the steps provided by support here and was only get them to work for the M1AKT39A package but not the M1AKT3AA package. The 3AA package shows a successful installation in the SMSTS.LOG but the BIOS never updates. Following the instructions in the link above requires the computer to fully shut down (not reboot) after applying the update. This is not feasable for updating the BIOS during OSD. Is there any way to easilly apply these updates without shutting down? Thank you Justin

Read other answers
RELEVANCY SCORE 41.6

I have a brand new m910q that is effictively inoperable, as it sporadically shuts down 5/6 times I turn it on. I receive the blue screen with the stop code: DRIVER_IRQL_NOT_LESS_OR_EQUAL, and What failed: Netwtw04.sys. After searching for this error, I saw that I should update the drivers through the system update. I updated everything and I'm still having the same issue; in fact, just received the same issue and when I was able to keep the computer on long enough to check software update, there were none available. This computer is brand new, with nothing on it, directly/custom ordered from Lenovo. Anyone have suggestions other than sending it back? Insult to injury covering shipping back, after delay of initial receipt, for a pc that doesn't even stay on long enough to use (or try to fix!). Thanks in advance, and sorry for the tirade. 

A:M910q shutting down /restarting constantly

The Netwtw04.sys points to an Intel Network driver issue, so you need to uninstall the Intel Network card(s) via Windows Device Manager, and obtain the latest drivers for your Intel Network adapters directly from Intel. especially if you are running Windows 10.     Drivers & Softwarehttps://downloadcenter.intel.com/

Read other 1 answers
RELEVANCY SCORE 41.6

I have a brand new m910q that is effictively inoperable, as it sporadically shuts down 5/6 times I turn it on. I receive the blue screen with the stop code: DRIVER_IRQL_NOT_LESS_OR_EQUAL, and What failed: Netwtw04.sys. After searching for this error, I saw that I should update the drivers through the system update. I updated everything and I'm still having the same issue; in fact, just received the same issue and when I was able to keep the computer on long enough to check software update, there were none available. This computer is brand new, with nothing on it, directly/custom ordered from Lenovo. Anyone have suggestions other than sending it back? Insult to injury covering shipping back, after delay of initial receipt, for a pc that doesn't even stay on long enough to use (or try to fix!). Thanks in advance, and sorry for the tirade. 

Read other answers
RELEVANCY SCORE 41.6

Hi there,I understand that both M710q and M910q have 2 DP ports.  In the Lenovo PSREF it shows: Four USB 3.1 Gen1 (optional external optical box or external I/O box occupies oneor two specific USB 3.1 Gen1 on some models), ethernet (RJ-45), two DisplayPort,two optional ports (Port 1 for VGA / 3rd DP / HDMI / serial / USB 3.1 Type-C Gen 1(with DisplayPort Alternate Mode), Port 2 for serial) Would someone please tell me for example if there are 2 serial ports in 10MV000VUS. Thanks  

Read other answers
RELEVANCY SCORE 41.6

Hi We have purchased 4 x M910Q (LENOVO (10MV000UUS) with the Lenovo provided PCIe SSDs. SAMSUNG MZVLW256HEHP-000L7 So far I've been unable to coax any SMART data for predictive failure out of them.   From what I can tell, they are Samsung OEM SSDs which aren't Samsung driver / wizard compatible. Can Lenovo provide any more info if SMART data should be available and / or if there is a SMART capable PCIe SSD availabel for theses systems please? Anyone who has had any success here, please help if you can.  

Read other answers
RELEVANCY SCORE 41.6

We just setup 6 M910q's at a client's site, and we're having so many problems getting anything on the monitors. They are older Samsung monitors, but not all the same. We've also tried a Dell and an Acer monitor. All the monitors have DV-I and VGA inputs, no DP or HDMI. We've tried different DP to VGA and DP to DV-I adapters, and all with the same result. 3 of the 6 machines were working with the DP to VGA adapters connected to the DP port closest to the power connector. When we tried to conenct a second DP to DV-I or even DP to VGA adapter to the next DP port, we either got no signal at the monitor, or the monitor would come on, flash lines of black, then lose the signal. It just cycled through that sequence. When we tried the third DP port, no signal at all on the monitors. Like I said, this was happening on 6 different M910q's, about 10 different adapters (different brands, active and passive), and 5 different monitors. We then plugged the non-working setup from the second DP to the first DP, the monitor came on with a signal. At my desk when I setup the computers, I have an older Dell monitor with only VGA and DV-I, and I had no problems with a signal. My monitor never lost the signal. Has anyone else encountered this, and if so, is there any working fix short of telling the client they need to purchase new monitors? We have USB to VGA adapters on them at the moment, which work fine, but that is by no means a fix. Just a temporary band-aid. Any suggestions would ... Read more

A:ThinkCentre M910q and older monitors

Hey can you help me? I see how to reply to a post, but have my own issue to post and do not see how to post on this forum.  Thank you 

Read other 2 answers
RELEVANCY SCORE 41.6

Hi I have a problem connecting displayport with samsung C3F791 monitor MachineLenovo ThinkCentre M910q Tiny Core i7-7700T, 16GB RAM, 512GB SSD, Windows 10 Pro MonitorSamsung 34" LED Curved FreeSynC C34F791 3440x1440 VA, 100hz, 4ms, Quantum dot, DP/2xHDM * Have tried different DP cables* Have tried both display port settings v1.1 og V1.2 on the monitor  It is only Display port - HDMI that works. I had a picture with DP-DP at first after changing setting to other DP version on the monitor. I then plugged in a logitech conference cam. Then DP-DP didnt work anymore and i had to go back to DP-HDMI to get a picture.  Any suggestion would be much appreciated.  All the best. 













Solved!

Go to Solution.

A:Problem with displayport - ThinkCentre M910q

Solved - it was the monitor that was the problem. Need to enable freesync.

Read other 1 answers
RELEVANCY SCORE 41.6

Hello, I am struggling to install Local by Flywheel]  https://local.getflywheel.com/  but I am getting error like this at the installation process,  It seems my machine needs to be Hyper-V enabled, to have virtual server environment. I tried to follow this instruction, https://support.lenovo.com/us/en/solutions/ht500006 But my Bios security menu is different from above page, and I could not find the option to enable Hyper-V on my Bios. Please can anybody help me to complete installation of Local by Freewheel ..  

Read other answers
RELEVANCY SCORE 41.2

Hello.I have M910q Tiny without Wifi. I want add wifi card(motherboard have M.2 slot), will any card work or is there whitelist in BIOS? Will Intel 8265.NGWMG.DTX1 works?Thanks.

Read other answers
RELEVANCY SCORE 41.2

NEED ANTENNA FOR M910Q CAN'T FIND THE PART NUMBER ANYWHERE.  I ALREADY BOUGHT THE CARD WHICH IS 8265NGW.  NEED THE ANTENA AND THE CABLES THAT GOES FROM CARD TO ANTENNA.

Read other answers
RELEVANCY SCORE 41.2

Time of purchase the lenovo product page ofthis M910q tiny desktop the customizing screens were so ambiguous and when I received the product in hand then realized there is no wifi and bluetooth whatsoever.   However I was able to make it out from external discussion groups about its optional, then went back to product page learnt there is a cost of $35 for Intel Wireless-AC 8265...  so in the hopes of doing it myself I've purchased Intel Wifi Wireless-AC 8265 8265.NGWMG separately and tried to install it but when I opened the box apparently there is no slot at all.  Please advise how can I make this installed?  The online customer support just allows to open the ticket, smart backoffice support folks cancels the tickets without any resolutions and if I tried to reach via phone lines goes in circles... Atlanta Georgia hardware repair center's phone rings, rings and then abruptly hangs up, 

Read other answers
RELEVANCY SCORE 41.2

We have an M910q that is basically brand new, it was purchased and installed this summer. As we were working on it, after a restart, the mouse and keyboard suddenly stopped working. We attempted to restart again, and now no peripherals will work at all and the monitor won't turn on. The computer turns on, however the keyboard and mouse are not recieving power from the computer and the monitor will not display anything. We've tried different monitors and different mice etc; this is definitely something wrong with the computer itself. We've tried reseating the RAM but that didn't solve the issue. 

Read other answers
RELEVANCY SCORE 41.2

NEED ANTENNA FOR M910Q CAN'T FIND THE PART NUMBER ANYWHERE.  I ALREADY BOUGHT THE CARD WHICH IS 8265NGW.  NEED THE ANTENA AND THE CABLES THAT GOES FROM CARD TO ANTENNA.

A:NEED ANTENNA FOR M910Q CAN'T FIND THE PART NUMBER ANYWHERE

I believe the part number for the antenna is 03T7203  and the cable 00XJ139, but it would be better if you entered your systems serial number at the Lenovo Parts Lookup site to ensure you get the right parts for your model since there appears to be several options. https://support.lenovo.com/us/en/partslookup Cheers,  

Read other 1 answers
RELEVANCY SCORE 41.2

I have an M910q that I've setup in a TIO 24' 3rd gen for a user and it works great except for the fact that I can't get a second monitor to display with it. I have tried to run both a DVI->DisplayPort adapter and normal DisplayPort cable to both the back of the M910q and the bottom of the TIO with no success. I've gone through every monitor option on both the TIO and the second monitor. I tried updating to the latest graphics drivers, running all Thinkcentre updates and windows updates. I tried installing the TIO driver (https://pcsupport.lenovo.com/hr/en/products/DESKTOPS-AND-ALL-IN-ONES/THINKCENTRE-TINY-IN-ONE-SERIES/...) and that didn't help. I went into BIOS and enabled Multi-monitor support with no luck. I tried to use both win+p and going to the "display" menu and clicking detect but it sees nothing there. The second monitor has been confirmed to work on any other machine. Anyone else experienced this issue? I'm at a loss as to how to proceed. 

Read other answers
RELEVANCY SCORE 41.2

Hi everybody, the company that I work at has deployed multiple ThinkCentre M710q's and M910q's that are Windows 7 and I was wondering if there was a way to push a Windows upgrade from Windows 7 to Windows 10 for each one at the same time, maybe with a piece of Lenovo software or something similar? 

Read other answers
RELEVANCY SCORE 41.2

Hi Lenovo Community, a have an M910q 10MV0012US Tiny. I'm trying to clone an existing OS on an NVMe M.2 SSD to an M.2 SATA SSD (Lenovo PN 00JT082), it appears to reimage successfully to the drive which is showing in the software. However, the drive isn't showing up as a boot option in the BIOS and I can't boot from the SSD. So then I tried reinstalling Windows 10 fresh on it, and it looks like it installed ok and does appear in Windows installation media, but again, can't boot from it. Now, I did read on a forum topic for (I think) a M710, that it only supports NVMe drives and not M.2 SATA. Wondering if it is the same with the M910 desktop. Am I correct in this case, does it not support bootable M.2 SATA drives? If so, let me know. Thanks!

Read other answers
RELEVANCY SCORE 40.4

I have a ThinkCentre M910q with dual Lenovo Think Vision Monitors. When both monitors are connected the computer bypasses the splash screen eliminating the optin to select boot options or enter the bios. The system boots directly into Windows. Before the windows startup screens appear the monitor remains black. I work as a tech at a large hospital and this is the default setup throughout our facility. It is extremely inconvenient to have to unplug one fo the monitors to get to the boot options. Additionaly simply pressing F1 or F12 before the computer enters the windows startup screen just hangs the device. Is there a way to get the Splash screen to display when using ural monitors? I've already updated the Bios and graphics drivers and looked in the bios for a fix but haven' been able to resolve the issue. Thanks in advance for your help.

Read other answers
RELEVANCY SCORE 40.4

Hi, We have some Tinys in classroom setups where their audio/video output is sent digitally to a controller that passes it on to a monitor on the podium and to an overhead projector. The Tinys all use Intel Integrated Graphics (4600/530/630) with Windows 10 Enterprise x64. Sometimes, the audio switches to the computer's built-in speaker as opposed to the system's and room's audio. I have mitigated some of these occurrences by disabling the Realtek HD Audio device, through a GPO, which is what seems to drive the internal speaker and foreces Windows to use the Intel HD Audio out of no other choice. This doesn't always work. Turning Realtek off manually doesn't seem to stick in the Device Manager. Is there any way to disable it wholesale? I was not able to find anything related to that in the BIOS. Thank you

Read other answers
RELEVANCY SCORE 40

We are using the thin installer to update the bios on all of out models. the M93P, M900q and M910q BitLockering following the reboots to flash. it completes the bios flash but is asking for bitlocker recovery key on all these models. the only noticable difference is that it is using flash.cmd and all other models are using winuptp.exe

Read other answers
RELEVANCY SCORE 40

I am a beginner really and got this message after eliminating (hopefully) a prgram called Antivirus Action from my computer. I can't get on the internet because I keep getting this message. Any help would be greatly appreciated!
Mike
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced. Delete the proxy server settings under HTTP, HTTPS (secure) and FTP (and Socks, if any). Then, under Proxy server, uncheck all boxed.

If running Firefox too, disable proxy server.
 

Read other 3 answers
RELEVANCY SCORE 40

I have suddenly gotten this on my main computer. (Windows XP)
A previous techguy thread (expired) said to check my dns numbers with "jpconfig /all"
However, my computer will not allow me to run that program in safe mode.
Is it a bug issue... or will that program only run in full mode?
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Dear mulebit,
It actually is " ipconfig /all " i.e replace" j"with "i".Please go to command prompt under Start--> Programs-->accessories. No need for "safe mode" to carry out this task. Can you kindly provide details of your computer specifications? Are you using a third party firewall and if so which brand? What security software are you running?
 

Read other 3 answers
RELEVANCY SCORE 40

Hi

Please help i cannot connect to internet explorer!

I am getting the error message

Check the Firewall settings for HTTP port 80, HTTPs port 443 and FTP port 21.

My provider is tiscali and i have done the trouble shooting with them to no avail, Also tried to disable the Norton firewall functions and still didnt connect. My broadband connection is showing excellent between the router and pc with both wireless or with the lead.

I have Spybot and Ad-aware on my computer and norton internet security 2006.

Do i have to clear the Firewall settings for these ports or can anyone help me .... please!

Thanks a million

Angela
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Read other 6 answers
RELEVANCY SCORE 40

Hello all. I was talking on skype and lost internet connectivity while talking. I received the error above (Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message). I am running a laptop with windows XP and IE 7 and my antivirus is AVG and I also have Ad-Aware.

I'm not much of a computer person but I did some research online and tried a few things: I turned off the option on skype's advanced settings for it to listen on Port 80 and then rebooted. I also ran a command, 'netstat -aon' and did not find a listing of 1270.0.1:80/443 or 0.0.0.0.80/443 which seems to imply that nothing should be affecting port 80 or 443.

I also downloaded firefox and it cannot access the internet either. The only way I'm able to access the internet at the hotel I'm located at was to call the hotel's tech support and they had me go into the LAN settings of internet options and manually select port 8080.

Any more suggestions would be greatly appreciated!

Thanks,

Mike

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Some info on common ports used, http://www.chaminade.org/MIS/Articles/Fire...ortSecurity.htmI don't know much about connectivity problems...but it seems to me that...if you never had this problem before and your system connects properly outside of this hotel...the hotel/location may be the problem.Worth a read, IMO: http://en.kioskea.net/forum/affich-37752-c...on-the-internetLouis

Read other 4 answers
RELEVANCY SCORE 39.6

USB Type C
 
There is no option for USB Type C optional connector order customize page for Lenovo M910 Tiny. But that option is mentioned in the PDF spec and on the product page. 
 
Is it a bug of the customize page, error in spec or temporary unavalilability? I'm in US, if region is important.
 
Does anyone where able to order M910 Tiny with USB Type C option?
 
Another question is if LG Ultrafine HKMY2VC/A 24.5" 4K Display will be supported then? It has USB Type C only connector as far as I know. 
 
Second M.2 Port
 
There is a second M.2 port / socket (or something that have the size of the M.2 port / socket). What is it for? Why not in spec? Can second NVME M.2 SSD could be installed there? Or is it for Intel Optane or what?
 
The port is drawn on page 6 of HMM for M910q (https://download.lenovo.com/pccbbs/thinkcentre_pdf/m910q_ug_hmm_en.pdf). There is no description provided there.
 
Here is the photo from some Finnish(?) retailer:
 
Also attaching the same pic in case link will be broken in future.
 
Mod:  edited the Subject line to expand the thread description


























2_389234-983x950.jpg ?373 KB

A:Lenovo M910 Tiny: USB Type C, second M.2 slot for SSD, HDD drive height (M910q)

I've noticed that M910 Tiny and M910Q Tiny used kinda interchangebly on the Lenovo web sites. Say, on PSREF page is titled "ThinkCentre M910 Tiny" and Product column in table is has "ThinkCentre M910q Tiny" Does that mean the same thing? Is M910 = M910Q ?

Read other 3 answers
RELEVANCY SCORE 39.2

Hi
 
I have a problem connecting displayport with samsung C3F791 monitor
 
Machine
Lenovo ThinkCentre M910q Tiny Core i7-7700T, 16GB RAM, 512GB SSD, Windows 10 Pro
 
Monitor
Samsung 34" LED Curved FreeSynC C34F791 3440x1440 VA, 100hz, 4ms, Quantum dot, DP/2xHDM
 
* Have tried different DP cables
* Have tried both display port settings v1.1 og V1.2 on the monitor 
 
It is only Display port - HDMI that works. I had a picture with DP-DP at first after changing setting to other DP version on the monitor. I then plugged in a logitech conference cam. Then DP-DP didnt work anymore and i had to go back to DP-HDMI to get a picture. 
 
Any suggestion would be much appreciated. 
 
All the best. 
 
Mod:  edited subject line to expand the problem description













Solved!

Go to Solution.

A:ThinkCentre M910q - DisplayPort to Samsung monitor doesn't work (need to enable FreeSync)

Solved - it was the monitor that was the problem. Need to enable freesync.

Read other 1 answers
RELEVANCY SCORE 38.8

Hi,

I saw this problem listed, but My issue is a bit different and the previous solution didn't work for me.

Please forgive me if any of my posts offend, as I am new to this site. I don't intend to be rude, but my ignorace may anger some. Also forgive the length of the post, I wish to be thorough as to avoid getting possible solutions that I have already tried or are not relavent.

I recently had some repairs done on my computer which involved reformatting my hard drive and when I got it back started having trouble accessing some internet sites. Unlike the previous person's post with this issue i can still access the internet and 95% of sites, but a select (and seemingly random) few give the IE cannot access website error. When I run the networking Diagnostics for Windows XP get the following error:

Check the Firewall settings for the HTTP Port (80), HTTPS port (443), and FTP port (21)

The only firewalls I know of on my computer are Windows and my router (both of which I have disabled) i have also tried Firefox and it craps out at the same exact sites.

In addition to selected sites, some third party programs are having trouble accessing the internet. This includes Nortons Installer (I haven't been able to install my antivirus yet because of this error) and I haven't been abble to register Microsoft office after I installed because it cannot access the internet for ID Key Verification.

I have tried turning off all LAN proxy settings, and power ... Read more

A:Firewall settings for the HTTP Port (80), HTTPS port (443), and FTP port (21)

Read other 8 answers
RELEVANCY SCORE 38.8

Well, this has me baffled. My Bell Internet Security Services Activation (I just installed it on a computer not used for some 4 or 5 months) popped up a window saying "Waiting for Internet connection"...and waiting and waiting. But my Netgear wireless connection to the router in the house indicates "very good" signal strength, which I thought meant I was connected. Obviously not!

I tried opening IE. "Internet Explorer cannot display the web page" (much as I expected)

Clicked the button which was showing on the IE cannot connect page "Diagnose connection problems" and followed the instructions. The final diagnostic is "Windows cannot connect to the internet using HTTP, HTTPS or FTP. This is probably caused by firewall settings on this computer. Check the firewall settings for the ports HTTP...etc." Where on this earth are they?!

I checked the Windows Firewall settings and found it "off (not recommended)" so I switched it on.

I re-ran the diagnostic on the IE page and nothing has changed.

My question is:

How do I check the settings for HTTP port (80) and HTTPS port (443) and FTP port (21)? Also what do I set them to?

Many thanks, in advance, for a solution to my problem!
 

A:Solved: Help! Settings for HTTP port (80), HTTPS port (443), FTP port (21)

So you just installed an Internet Security Suite which has a Firewall built-in and then you enabled XP' built-in firewall? I am baffled as to why you would do that. The new software you installed has to be blocking it somehow. I would search their website for known issues.
http://www.securityservices.sympatico.ca/ssp.do?lang=en

Or just uninstall it and use something different.
 

Read other 3 answers
RELEVANCY SCORE 38.4

USB Type C
 
There is no option for USB Type C optional connector order customize page for Lenovo M910 Tiny. But that option is mentioned in the PDF spec and on the product page. 
 
Is it a bug of the customize page, error in spec or temporary unavalilability? I'm in US, if region is important.
 
Does anyone where able to order M910 Tiny with USB Type C option?
 
Another question is if LG Ultrafine HKMY2VC/A 24.5" 4K Display will be supported then? It has USB Type C only connector as far as I know. 
 
Second M.2 Port
 
There is a second M.2 port / socket (or something that have the size of the M.2 port / socket). What is it for? Why not in spec? Can second NVME M.2 SSD could be installed there? Or is it for Intel Optane or what?
 
The port is drawn on page 6 of HMM for M910q (https://download.lenovo.com/pccbbs/thinkcentre_pdf/m910q_ug_hmm_en.pdf). There is no description provided there.
 
Here is the photo from some Finnish(?) retailer:
 
Also attaching the same pic in case link will be broken in future.
 
Mod:  edited the Subject line to expand the thread description













Solved!

Go to Solution.





















2_389234-983x950.jpg ?373 KB

A:Lenovo M710 M910 Tiny: USB Type C, second M.2 slot for SSD, HDD drive height (M710q, M910q, M910x)

I've noticed that M910 Tiny and M910Q Tiny used kinda interchangebly on the Lenovo web sites. Say, on PSREF page is titled "ThinkCentre M910 Tiny" and Product column in table is has "ThinkCentre M910q Tiny" Does that mean the same thing? Is M910 = M910Q ?

Read other 9 answers