Over 1 million tech questions and answers.

Help with VLAN's and Subnets

Q: Help with VLAN's and Subnets

Hey guys, currently the small network I'm updating hardware on had a Cisco 3640 that I replaced with a 3825. Got all of that done but the next step is to replace the Foundry 9604 with a HP 3500YL-POE.

We have a private subnet and a public also. Previously there was a need for multiple VLAN's due to having access open for customers at this site, but that has gone away and with it the need for the multiple VLAN's.

Current Switch config looks like this (with some of the useless stuff cut to save reading):
vlan 4095 name DEFAULT-VLAN by port
!
vlan 2 name Staff by port
untagged ethe 1 to 12 ethe 25 to 95 ethe 97 to 100
router-interface ve 2
!
vlan 3 name router by port
untagged ethe 96
router-interface ve 3
!
vlan 4 name Customers by port
untagged ethe 13 to 24
router-interface ve 4
!
!
default-vlan-id 4095
hostname 9604
ip dns server-address 10.9.1.245
ip route 0.0.0.0 0.0.0.0 10.254.9.1
!
!
interface ve 2
ip address 10.9.1.1 255.255.255.0
ip address 65.115.225.129 255.255.255.192
ip helper-address 1 10.254.9.1
!
interface ve 3
ip address 10.254.9.2 255.255.255.0
!
interface ve 4
ip access-group 101 in
ip address 192.168.9.1 255.255.255.0
ip helper-address 1 10.254.9.1
______________________________________________________________

Here is the interfaces and routing on the router:

interface GigabitEthernet0/0
ip address 10.254.9.1 255.255.255.0
duplex auto
speed auto
media-type rj45
negotiation auto
no cdp enable
!
interface GigabitEthernet0/1
ip address 65.115.225.209 255.255.255.240
no ip proxy-arp
duplex auto
speed auto
media-type rj45
negotiation auto
no cdp enable

router eigrp 100
redistribute static
network 10.0.0.0
network 65.115.225.0 0.0.0.255
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
ip route 0.0.0.0 0.0.0.0 65.115.225.210
ip route 10.9.1.0 255.255.255.0 10.254.9.2
ip route 65.115.225.128 255.255.255.192 10.254.9.2
_____________________________________________________
I would like to make this a pretty simple setup since we do not have that much staff.

On the new router if I just set the GB interface 0/0 to 10.9.1.1 and it's secondary to 65.115.225.129 (public gateway) then wipe out the last 2 static routes, then on the switch just set the IP on the default VLAN to 10.9.1.2 will that be all I need to do? Do I need to set a secondary IP on that VLAN or is just the 1 private IP fine? or should the 65.115.225.129 be set on the switch vlan instead of the router?
The 10.X network I understand, it's the 65.115.225.0 network I am not too sharp on, The public servers on that subnet use 65.115.225.129 as their gateway and I don't want to screw all that up

Thanks.. hope what I described can be understood okay

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Help with VLAN's and Subnets

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 57.2

Hi,

I'm definitely not a networking expert but I now wish I was. I have to create a vlan for some external equipment to use our network and they need specific ip addresses. The switches are Netgear FSM's which do apparently support managed vlans (I think that's important). I think I can set up a vlan but cannot see what the iprange will be for them to connect to. Maybe I'm totally confused. Can anyone help or advise me where to look for help? I have the manuals from the switches but they seem to make little sense to me.
Thanks for any help.
 

A:vlan ipranges question for vlan newbie

Read other 10 answers
RELEVANCY SCORE 50.8

Hi,
I am using my laptop home and work site. At work site I connect my laptop to a tagged port with 3 VLANs so I setup 3 VLANs on intel Ethernet connection adapter. They works fine. However, my home network has no VLAN setup, and I am not able to connect to
home network with same Ethernet port. Is there a way I can connect both Home and work network without deleting/Adding VLANs every time I use different network?

Thanks

Read other answers
RELEVANCY SCORE 40.8

hello

We Have two building connected by fibre, we are updating our swiches, we a bought an HP 2910al. We wanted to split the network into two vlans ip address range 192.168.1.1 and 10.5.5.1. I Having touble spilting the network see below

Hostname "officeswitch"
mirror-port 1
ip default-gatway 192.168.1.1
ip routing
Vlan 1
name computers
untagged 1-40
ipaddress 192.168.1.221 255.255.255.0
tagged 48
no tagged 41-47
exit
vlan 100
name servers
unatgged 41-47
ip helper-address 192.168.1.35(dc)
ip address 10.5.5.11 255.255.255.0
tagged 48
intface 40
monitor
exit

On our Domain controller, I add a new scope of 10.5.5.0 starting addess 10.5.5.11 - 20
scopt options
router 003 192.168.1.1 default gateway

When i plug any cat5 cable into 41-47 I get an private ip address. What i'm i missing?
 

Read other answers
RELEVANCY SCORE 40.8

Hello all,

i have a vlan setup using hamachi.

Im on a 10mb connection while hes on a 8mb, we can both run games in the lan and i can see his shared folders, he just cant see mine. What could be the problem and whos side is it? i have tried turning off both firewalls but its not working?

Please anyone help or tell me how i would setup nvidia hardware firewall to allow the other computer to view to my files.
 

Read other answers
RELEVANCY SCORE 40.8
Q: VLan

My company is getting too big for our router, so to speak.
I have it giving out 100 DHCP addresses (divided amongst lan, wireless, and phones, not to mention guests), and reserve the rest for internal items such as printers, the phone system, and network hardware, servers, as well as virtual pc's.

Anyways, since we now occupy space in a building next door, and may soon take more space, I think I need to be ahead of things here. I was thinking about a Vlan system between the offices but I don't know much about them.

What I want in the end is that I get a range of IP's, and that everyone in both buildings can easily see the servers and printers, and internet.

I'm currently using simple gear - nothing managed or high end. I've used managed switches for clients, just never needed them in the office before.

The modem connects to the router (RV016) which connects to a Barracuda WebFilter 310 which connects to the main switches (D-Link DGS1024D). There's a wireless AP in each building.

I'll be gone for vacation starting Thursday but I'll be checking back as time allows. I just wanted to get this started before I forgot

Any and all ideas are appreciated.

Many thanks.
 

RELEVANCY SCORE 40.8

Hi,
Needing a little bit of help. I've got a XenServer which one of the VM's has a virtual VLAN adapter running on VLAN 7. I'd like to enable on our Netgear Prosafe switch to have that link from the server access the network, and the VLAN from the VM only access another device on VLAN 7..

In a little more detail this is the setup..

We have Kerio Control running in a XenServer VM.
The server has two physical network interfaces, eth0 goes directly to a modem/router. eth1 goes to the LAN.

I can create a VLAN adapter in Kerio (which I've done) which is on eth1. I'd like that VLAN to go to our secondary modem/router as a failover connection in kerio rather than connecting to the LAN at all..

the secondary modem/router cannot have ANY access to the LAN, just the VLAN7. I've tried setting up tagged and untagged ports in the switch but to be honest, I haven't really played around with VLAN's and am unable to get the setup to work..

Suggestions?
 

A:VLAN Help

Read other 12 answers
RELEVANCY SCORE 40.8

I have a four-port router with all its ports used at present. I want to add an 8-port switch; but, I am confused about one of the specifications listed at NewEgg on the switch. It says:

VLAN Support: No

I intend to add this switch by connecting it to the router. Is there any reason it will not work?

And, what do they mean by this VLAN Support: No?
 

A:LAN and VLAN--which one's for me?

Read other 6 answers
RELEVANCY SCORE 40.4

We are running out of addresses and extending to another building. I was thinking of putting in a wireless bridge and putting the other building on another subnet separated by a router. My problem is how I can see servers on the other subnet. I'm assuming I can't browse to them. Do I have to set up a network place for each machine on the other subnet I wish to reach? Where is my thinking wrong? I know I can reach them by DNS on AD server. Would it be better to just change my mask and get more addresses. What are the implications/
 

A:different subnets

What Class of Addresses are you using?
 

Read other 3 answers
RELEVANCY SCORE 40.4
Q: Subnets

Hi again, I'm seeking your aid with a doubt I have, let’s say I have my router connected to an ISP, and to that router I'm going to connect some switches to distribute the network on 200 different computers. Now out of this 200 computers I want to create different subnets, one with 10 computers, one with 30, one with 100 and another one with 60.
I'm thinking since the most computers I need is 100 I would use a subnet like this 255.255.255.128, but, would I have to use that subnetmask for all the subnets? I guess the question is: can the single router manage different subnets to, for instance, set a subnetmask of 255.255.255.140 for the subnet with 10 PCs and a subnet mask of 255.255.255.129 for the one with 100? This considering the setup with a single router and switches that I descibed.
For example, if I wanted 2 subnets, one with 10 PCs and one with 25, then one of them would have a 255.255.255.240 subnet mask and the other would have a 255.255.255.224, so in practice, the address range for the first one would be 192.168.1.0->192.168.1.15, and then would the next one go from 192.168.1.16 to 192.168.1.47?
And then something could happen were, for instance, I wanted a third subnet that holds 150 PCs, then the subnet (255.255.255.0) wouldn’t fit on the remaining space, in that case I just go to 192.168.2.X?
 

Read other answers
RELEVANCY SCORE 40.4

I'm using windows xp pro on a network 192.xxx.xxx.xxx, subnet mask 255.255.255.0 and I'm trying to access subnet 193.xxx.xxx.0, subnet mask 255.255.255.0 using a RAD router. I can ping computers on 193 subnet but can't see them using my network places. What can I do??
 

A:Xp and Subnets

Read other 11 answers
RELEVANCY SCORE 40.4

Have close to 700 computers on a network but needs a select group of users form two building to access a database from one of the building. Processing time is extremely slow from one of the remote buidling. One of the techs suggested that we create a virtual local area network. How would I go about doing this? There are only 10 users in this group.
 

A:Configuring a VLAN

Perhaps they were referring to a VPN (Virtual Private Network)?

Before deciding what type of VPN is right for your business, it's best to take stock of your current configuration. So I understand this right, you have 3 "buildings" right? The database is stored in building 1, and users from building 2 and 3 need to get access to this database too, right? What is the bandwidth between the buildings? Do the three network segments (one per building I presume) connect directly to each other, or rather, do they all connect directly to the Internet? Or do they not connect to anything at all?
 

Read other 3 answers
RELEVANCY SCORE 40.4

Hello, I was wondering if anyone here had a clue on how to trunk my NIC on a windows 7 OS to communicate with my 802.1q enabled switch. I've already enabled it via realtek advanced settings in network adapters. My realtek card is a 8168c if that helps any.

Any help would be appreciated, thanks :-]

A:Windows 7 VLAN

Bump.

Read other 1 answers
RELEVANCY SCORE 40.4

Good afternoon all.

I have Netgear GSM7224. I have been tasked with the config and I fear I have let my networking skills go abit rusty. Any help on this matter would be great.

I am trying to configure the switch so that each port is it's own separate VLAN and can only talk to the device plugged into that port and port 24 that provies to connnection to a dsl router

Many many thanks in advance for any help.

Mark.
 

A:VLAN config Help!!

Read other 6 answers
RELEVANCY SCORE 40.4

Hello all. Been reading up on VLANs as I've never messed with them. I've attached our network diagram. The reason for 2 internet connections is they are in different buildings and it's a separate company, however they still need to communicate with each other over the LAN.

My question is, what is the best way to set this up?

Thanks for your time!
 

A:VLAN Question: Best way to set this up?

Read other 8 answers
RELEVANCY SCORE 40.4

sir i have a problem with my company.i have 3 vlan 172 series,152 series,10 series.
the problem is that for a particular pc when i switch the user in a 152 vlan then internet is only working for 1-2 minute after it is disconnected automatically but local lan is working fine means if i access local pc then it is accessible .
BUT if i change it to 172 series then it is working fine as i change it to 152 series agian it is not working.
same vlan setting working for all other user.
i already checked lan cable ,pc,switch port but problem is same.
 

A:VLAN problem

troubleshooting vlans is simpler if you redo the configuration all over again to confirm its not the configs.Try doing so then see what happens
 

Read other 3 answers
RELEVANCY SCORE 40.4

Hi!

I'm having some issues with a new VLAN i'm creating for an IP camera solution. At the moment, it seems to be working (in and outbound communication) only on the core switches, but no contact to the satellite switches. So you can get to the DVR but not the actual cameras. The following are a few running configs and routing tables. If you need any more info, I will be happy to provide.

--------------------------
(hp procurve 3500yl)

Code:
hostname "CORE-Primary"
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "ServerVLAN"
untagged 1-7,9-18,20,48
ip address 192.168.1.1 255.255.255.0
no untagged 8,19,21-47
exit
vlan 2
name "ClientVLAN"
untagged 19,21-39,42-46
ip address 192.168.2.1 255.255.255.0
tagged 48
exit
vlan 11
name "PhoneVLAN"
untagged 8
ip address 192.168.11.1 255.255.255.0
tagged 1-7,9-48
exit
vlan 1000
name "InternetVLAN"
untagged 47
ip helper-address 192.168.2.101
ip address 192.168.0.1 255.255.255.0
tagged 48
exit
vlan 10
name "VideoVLAN"
untagged 41
ip address 192.168.10.1 255.255.255.0
tagged 48
exit
mirror 1 remote ip 192.168.11.1 40000 192.168.11.2
ip route 0.0.0.0 0.0.0.0 192.168.0.254
router vrrp
vlan 1
vrrp vrid 1
owner
virtual-ip-address 192.168.1.1 255.255.255.0
priority 255
enable
exit
vrrp vrid 10
exit
exit
vlan 2
vrrp vrid 2
... Read more

Read other answers
RELEVANCY SCORE 40.4

Hai,
I have two cisco switches(24 ports each) stacked together. I wanted to implemet four vlans where vlan 1 and 3 alone should communicate with each other. vlan 2 and 4 should not speak with any other vlan's and in between them.

Please advise.....
 

A:vlan's in switches

VLAN 2 and 4 part is very easy.

(Depending on version of switch)

Connect an interface (Interface 1) between the two switches with crossover cable.

On interface between switches:
switchport mode trunk
switchport trunk encapsulation dot1q

On access ports:
switchport acc vlan x (where x is the VLAN you want)

For VLAN 1 and 3 to talk to each other, you're going to need a router. I'm assuming the switches you have aren't layer 3 capable.
 

Read other 1 answers
RELEVANCY SCORE 40.4

ok so wiki gives this discription...

VLANs are created to provide the segmentation services traditionally provided by routers in LAN configurations. VLANs address issues such as scalability, security, and network management. Routers in VLAN topologies provide broadcast filtering, security, address summarization, and traffic flow management. By definition, switches may not bridge IP traffic between VLANs as it would violate the integrity of the VLAN broadcast domain.
This is also useful if one wants to create multiple Layer 3 networks on the same Layer 2 switch. For example if a DHCP server (which will broadcast its presence) were plugged into a switch it would serve anyone on that switch that was configured to do so. By using VLANs you easily split the network up so some hosts won't use that server and default to Link-local addresses.

Virtual LANs are essentially Layer 2 constructs, compared with IP subnets which are Layer 3 constructs. In an environment employing VLANs, a one-to-one relationship often exists between VLANs and IP subnets, although it is possible to have multiple subnets on one VLAN or have one subnet spread across multiple VLANs. Virtual LANs and IP subnets provide independent Layer 2 and Layer 3 constructs that map to one another and this correspondence is useful during the network design process.

By using VLAN, one can control traffic patterns and react quickly to relocations. VLANs provide the flexibility to adapt to changes in network requiremen... Read more

A:whats a vlan?

Read other 8 answers
RELEVANCY SCORE 40.4

I'm setting up a VLAN (I've never done one before) in my office to prevent internet misuse and also to allow for better network resource management. We came up with 3 groups (each on its own switch):
VLAN 1 - no internet, no email (example)
VLAN 2 - no internet (example)
VLAN 3 - no restrictions
All VLAN's have to be able to see the server all the time, as well as all the network printers (plugged into the switches).

Currently, the "server" is actually a NAS which has worked beautifully for us (a Buffalo TeraStation). The switches in question are (2) D-Link DGS-1024D gigabits and (1) D-Link DES-1024D 10/100.
Each switch is connected to the D-Link DIR-825 Xtreme N Router (I'm not using the wireless portion of it; I have a Wireless AP downstream which works better).

I'm not attached to the hardware so if it has to be changed LMK.

So, my questions are:
1. How can I make sure that everyone sees the Buffalo?
2. Since all the literature I can find on VLAN is a decade old, do I still need secondary software or is it built into a good router?
3. Anything else, please let me know.

Thanks much, in advance
 

A:VLAN questions

Read other 6 answers
RELEVANCY SCORE 40.4

Any expert here could tell me if the ethernet card of this model has support for the IEEE 802.1q protocol, so I can configure and use multiple VLANs in the notebook?? Thanks

Read other answers
RELEVANCY SCORE 40.4

Hi All,

I'm having a strange problem and i don't know what the problem is.....
I have a Mikrotik (RouterOS) vm on my HP Server. The network layout is as follows:

Mikrotik -> TP-Link Router (Acting as a switch + AP) -> Buffalo Router (Acting as a switch + AP).

When i remove the TP-Link router i can connect to VLAN 2 and ping things. When the TP-LINK is back in the network i can't reach VLAN 2 on the Mikrotik and can't ping (Network unreachable). I thought it was the MTU size, but when i do :

ping 192.168.2.1 -l 2048 it works great.

Does somebody know what is going wrong here?
 

A:MTU + VLAN not working

Things are not adding up here. Changing the MTU (maximum transmission unit) will not affect a switch's ability to deal with VLAN (802.1q) tagged frames. There are a number of different VLAN implementations out there. The first type of VLAN is port based or local only to the switch. If you define a port on a switch say for VLAN 2, traffic entering that port will be classified for VLAN 2 and will go to any port on that switch designated for VLAN 2. But if you connect another switch which only supports port based VLANs, the VLAN definitions will not transfer over to the second switch.

The next type of VLAN used on switches and the one most used by managed/enterprise switches are tag based VLANs or its IEEE reference of 802.1q. The advent of 802.1q VLAN tagging allowed VLANs to propagate between switches and be used to maintain traffic separation and enforcement. If you create the same VLAN 2 on one switch, the traffic which traverses to the second switch will be sent out to ports which are assigned to VLAN 2. How this is done is by altering the Ethernet frame by inserting a 4 byte data field. This 4 byte data field defines the VLAN ID the Ethernet frame is to be assigned to. Here's a diagram of an Ethernet frame without and with the 802.1q header inserted into the frame:

If a switch doesn't support 802.1q VLAN tagging, it will think a 802.1q tagged Ethernet frame is a malformed frame and will drop it. When you adjust the MTU of an Ethernet device, you are sayi... Read more

Read other 1 answers
RELEVANCY SCORE 40.4

Hello,
I am amit I have two local networks with different domain names and both of my networks have two servers each. one as main and one standby.
I want to remove my second local network and join it with my first local network by creating a VLAN on my first network.
Can u plz guide me step by step, what all i have to do for this
 

Read other answers
RELEVANCY SCORE 40.4

Hi. I have T61P with Intel(R) 82566MM Gigabit NIC. Is't possible to use VLANs with this configuration? I need to use two separate networks. Thank you.

A:T61P VLAN?

Hi Jangun, I am looking for the same info because I need to capture the frames from a network router and analyze the protocols. Here is what I have tried so far, but haven't succeeded. In the key location "HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0001",I changed the TaggingMode from 0 to 1, but I don't see the vlan tag in the captured frames. I will try more later on and keep you posted. Cheers,OX

Read other 7 answers
RELEVANCY SCORE 40.4

Hi Friends

I m faging problem in accessing tow vlan of same subnet mask,The ip range also same.if I add Route from cammand prompt, other vlan get inaccessable. I m using Win XP please HELP...
 

Read other answers
RELEVANCY SCORE 40.4

I support a small Workgroup, and one of the machines has become invisible on the network.
It's a combination of XP Pro and Home. All Dells, all up to date.
The Home machine can see the other two machines, but the Pro couldn't see the Home machine until I threw a bunch of crap at the wall and it miraculously became visible. That included installing SP3 on the Home machine, verifying it was pingable, winsock reset, and running the network setup wizard.
In the process I noticed the only difference in the three machines was the "Realtek Vlan" installed on the pro machine.
Did that have anything to do with the problem (This network has worked perfectly for years) and what is it?
 

Read other answers
RELEVANCY SCORE 40.4

Hello Everyone,
I have a very small dough in VLans
For example we are using two vlans i.e. Vlan 20 and Vlan 30
Can we use same Network IP's (like 192.168.20.0) for both the Vlans or is there any problem will occurs,

Thank you
Kumar
 

A:Solved: VLan

No problem unless you set up routing between the two VLANs.
 

Read other 2 answers
RELEVANCY SCORE 40

Hello,
I have 2 servers, one currently running Windows Server 2003, and the other running Windows Server 2008.
The Windows Server 2003 is running the whole business network, and the Windows Server 2008 is running nothing but pure iSCSI LUNS.
My problem is this:
Both servers have 2 NIC's installed. The servers are setup so one NIC is on the LAN, and the other is on a seperate Subnet.
When i try to ping the other server from either end, it cannot do it, and comes up with the same response as if there was no device on the other end.
The server networking configs:
Windows Server 2003: NIC 1 IP: 192.168.1.2 NIC 2 IP: 192.168.4.2
Windows Server 2008: NIC 1 IP: 192.168.1.79 NIC 2 IP: 192.168.4.1
All subnet masks are: 255.255.255.0
Can anybody solve this? Any help will be greatly appriciated
 

A:Networking on 2 subnets with 2 NIC's

Are you saying if you ping 1.2 from the server 2008 box you can't get a reply and vice versa? Same goes with the .4 subnet?
 

Read other 3 answers
RELEVANCY SCORE 40

Here's my setup:

I have 2 DSL Lines going into a load balancing router. The load balancer is set up to distribute the traffic equally on the two lines, hence doubling the bandwidth. Though great at load balancing, it cannot handle DHCP for the 50+ users on our network, and therefore we are using another router for DHCP, which is running DD-WRT firmware.

DSL 1 - 10.1.0.1
DSL 2 - 10.2.0.1
Load Balancer - external 10.1.0.2, 10.2.0.2 internal 192.168.10.1
DHCP Router - external 192.168.10.2, internal 192.168.1.1
All other devices - 192.168.1.x

The load balancer has many options to direct traffic to one WAN port or the other based on IP address, which we would like to implement. But right now, since all my devices are on the 192.168.1.x subnet, it can't see anything but the DHCP router. So essentially it thinks it has only one client.

How can I set this up so that the Load Balancer (192.168.10.1) can see all the devices on the DHCP subnet (192.168.1.x) ?

Thanks,
Trini
 

A:How to connect two subnets?

Read other 16 answers
RELEVANCY SCORE 40

I hate to ask a question that may have been posed before, but my problem is not why something is not working, rather the why of how to overcome it.

At this point, i have a W2k3 Server connected to my LAN by a NIC on a class B network; the server connects to my Belkin router over a wireless network that is on a different subnet (Class C). Routing and Remote Access allows my clients on the Class C subnet to connect to the router on the other network to access the internet, but i cannot communicate to the B network from clients connected to the Belkin.

I am assuming that as the belkin is used for the default gateway that because it does not have a route defined for the Class B network that the traffic is getting dropped? I cannot use the server as a router. How would i allow resources to be shared between the two networks? Would i have to install a router before the belkin or should i place the nics on the same subnet (I would rather avoid this)? Thanks for any help and i hope this is clear.
 

A:Routing Between Two Subnets

Read other 12 answers
RELEVANCY SCORE 40

Hi guys,
I presently have a network with static addresses. My problem is that the network is now reaching to a number of 245, and I know there will be another batches that needs to be connected to this network, therefore the ip limit of 255 will be exceeded.

I am planning to split the network and have different subnets, the problem is how can I link these two networks?

My current network has this settings :
IP = 192.168.20.x
Subnet mask = 255.255.255.0
gateway = 192.168.20.1

I am planning to set my new network to 192.168.30.x

What values should I use for subnet mask and gateway?

And do I need other hardwares like routers or switches?

Many thanks,
Enrique
 

A:Connecting two different subnets

Read other 10 answers
RELEVANCY SCORE 40

I have 2 offices connected via point-to-point dedicated T1 line. One office is on 192.x.x.x, the other office is on 10.x.x.x. My phone guy who set up the routers said this was necessary, I'm not sure why. The 192.x.x.x subnet also has the DHCP server on it, as well as the connection to the web. The other office needs to have manually assigned IP addresses because they don't get an ACK from the dhcp server. Also, I've had to put a route in the router table to allow the 10.x.x.x network to communicate with the web.

Two Test Questions

1: Do I really need 2 subnets?
2: If yes, how do I get DHCP to other office?
 

A:My 2 offices have 2 subnets. Why is that?

It seems the subnet are there for security reasons or to distinguish the two networks

This can be possible for not having clash of ip's but you can make both the offices under one subnet it should work.

To make the dhcp work on the other network "10.x.x.x" you need to put a DHCP relay agent on the network you want the DHCP server to give ip address which i guess is behing the router
 

Read other 1 answers
RELEVANCY SCORE 40

i'm trying to do the following problem,

my query is to work out the network address do i convert the host address to binary along with the supernet and add them together to get the answer

and then add the network address to subnet mask to get the subnet address/
thanks in advance

 

A:network and subnets

Read other 6 answers
RELEVANCY SCORE 40

This may be a poor setup. If so, I'm open to suggestions for a better way.

I have a cable modem for internet access. Connected to it is a wireless router. It's ip address is 192.168.0.1. I have multiple pc's in another room. I have one wireless card. I could not share internet access through Windows XP because it's ip address must be 192.168.0.1. So I installed the wireless card in an old pc running Linux. The old pc also has an ethernet port. Connected to this port is a linksys 5 port switch. The other Windows XP machines are connected to the switch. The wireless card's ip address is 192.168.0.4 in the Linux box. The ethernet port's ip address is 172.16.0.1. The Windows machines connected to this port throught the switch also have ip addresses in this range. Using NAT and ip masquerading they have no problem accessing the internet. But I have a pc connected to the wireless router with and ip address of 192.168.0.3. Obviously it has no problem accessing the Linux machine and vice versa being in the same subnet. But it can only see the Windows machines behind the Linux machine. I cannot ping them or access them in any way. All machines have the same workgroup. But I guess because of the different subnet I cannot access them. Is there a way to access across the two different subnets?
 

A:Same workgroup different subnets

Read other 12 answers
RELEVANCY SCORE 40

hi,
if i have two subnets connected by router that belong to one domain,
do each subnet need seperate active directory,dns,wins or only one server will serve all subnets by defining the router as gateway on clients?
 

A:Using different subnets question !

One server, one DC, one active directory.

Yes, for communication between clients on different subnets, the DC would just forward traffic to the router which is its default gateway. This is done in the corporate world all the time.
 

Read other 1 answers
RELEVANCY SCORE 40

I would like to have two computers to be able to talk to each other, that are on different subnets.  As of right now, the one can't talk to the other.  What I want to do is to be able to play Minecraft, but as of right now, they don't see each other.  Would a VPN be a good solution for this?

A:using a VPN to connect to different subnets?

You can bind two IP addresses to your NIC if you can do without DHCP. Turn off DHCP and go to Advanced TCP/IP Setting in IPv4. In there you can put a 192.168.0.0/16 address and the gateway address (Subnet Mask). Then add another address 10.0.0.0/24 and no gateway address (Subnet Mask). This way you can be on both networks at the same time.
 
The ip addresses are just examples, and yours may vary.

Read other 2 answers
RELEVANCY SCORE 40

hello guyz,

we have installed a radio equipments with static ip of 192.168.20.xx
the problem is that our customer wants their network and our radio equipments network to be connected with each other.

can this happen using a simple router?

any help would be very much appreciated.

thanx! and more power!
 

A:networking different subnets

Read other 7 answers
RELEVANCY SCORE 40

Hi!

I have a home network. There are a total of 3 PCs. Each runs Server 2008 32 bit. One PC - Lets say Server A has 2 NICs with Ip addresses, 10.0.0.10/30, 10.0.0.2/30. Other two computers Server B and Server C have single NIC with addresses 10.0.0.1/30 and 10.0.0.9/30 resp. So as you can see that there are two subnets 10.0.0.2 - 1 and 10.0.0.9 - 10. I can ping B and C from A. I want that B and C can also ping each other and if I run tracert on B or C, it should give me the route to the destination via A. All this without any other hardware. Like using route add... etc eg. if I write tracert 10.0.0.9 on B, it should return a route like 10.0.0.1-----10.0.0.10------10.0.0.9. Refer to the image that I have Attached.
Please help me doing so! m totally unaware!
 

A:Connection between two subnets

What is your goal with setting things up this way?
 

Read other 3 answers
RELEVANCY SCORE 40

Hi,

Trying to configure this on a debian box. I have two subnets, a /29 and a /27

xxx.xxx.199.208/29
xxx.xxx.221.64/27

The /29 IP block is available directly from the network drop
The /27 IP block is statically routed to xxx.xxx.199.210 of the /29

I will be using the /27 for containers. But can't get it through using venet. Here are my interfaces:

# network interface settings
auto lo
iface lo inet loopback
auto eth0
allow-hotplug eth0
iface eth0 inet static
address xxx.xxx.199.210
netmask 255.255.255.248
gateway xxx.xxx.199.209
broadcast xxx.xxx.199.215
network xxx.xxx.199.208
dns-nameservers 8.8.8.8 8.8.4.4
auto eth0.100
allow-hotplug eth0.100
iface eth0.100 inet static
address xxx.xxx.221.65
netmask 255.255.255.224
broadcast xxx.xxx.221.95
network xxx.xxx.221.64
auto eth0.101
allow-hotplug eth0.101
iface eth0.101 inet static
address xxx.xxx.221.66
netmask 255.255.255.224
broadcast xxx.xxx.221.95
network xxx.xxx.221.64
auto eth0.102
allow-hotplug eth0.102
iface eth0.102 inet static
address xxx.xxx.221.67
netmask 255.255.255.224
broadcast xxx.xxx.221.95
network xxx.xxx.221.64
auto eth0.103
allow-hotplug eth0.103
iface eth0.103 inet static
address xxx.60.221.68
netmask 255.255.255.224
broadcast xxx.xxx.221.95
network xxx.xxx.221.64
auto eth0.104
allow-hotplug eth0.104
iface eth0.104 inet static
address xxx.xxx.221.69
netmask 255.255.255.224
broadcast xxx.xxx.221.95
network xxx.xxx.221.64
auto eth0.105
allow-hotplug eth0.105
iface eth0.105 inet static
a... Read more

A:Two subnets, one NIC debian box

Read other 10 answers
RELEVANCY SCORE 40

I have two routers that I need to have on different subnets. The secondary router can see everything on the primary, but the primary router cannot ping the secondary or access machines on it. My setup is as follows.

Primary router: 192.168.168.0/24
local address: 192.168.168.1
gateway 192.168.168.1
DHCP: 192.168.168.100-102
static IP for secondary router: 192.168.168.150
Secondary: 10.13.37.0/24
Local address: 10.13.37.1
gateway 192.168.168.1
DHCP: 10.13.37.100-102
The WAN port of secondary is connected to LAN port on primary.

I suspect that I need to set up a static route somewhere for machines on primary to see machines on secondary. But where? And how should it be configured? I have tried numerous possiblities, but nothing has worked.

Any help is greatly appreciated!
 

A:Two routers on different subnets

Read other 14 answers
RELEVANCY SCORE 40

Hello and thank you for your time. Here is my situation. I recently got help with setting up multiple subnets on my hyper-v host server. The thread located here Configuring Static Routes Everything has been working great! Until I started testing some IIS applications.

Hyper-V Windows Server 2012 - 192.168.1.136

Guest VM - Windows Server 2008 R2 - 192.168.1.3

Guest VM - Windows Server 2008 R2 - 10.10.10.3

Guest VM - Windows 7 client - 192.168.1.9

Using the Windows 7 test client mentioned above, I can successfully access the IIS site running on 192.168.1.3. When I try to access the same IIS site on 10.10.10.3, I receive the authentication prompt, but receive a HTTP 400 Bad Request error.

I've used programs like Fiddler to watch the traffic from client to server. I really cannot figure this one out. Normally I would think it must be something in IIS for the site I'm trying to access. If that were the case, I should get the same error when I'm accessing the IIS site on 192.168.1.3. It's not until I try to cross subnets, that I encounter issues.

I'm wondering if I need some additional routing internally?

An interesting test that I did was to use my personal desktop. This desktop is a Windows 8.1 machine, not joined to the domain I have. It is in the same subnet as the hyper-v server and hyper-v guests on the 192.168.1.0/24 subnet. The desktop utilizes the same gateway, but completely different DNS server. The DNS server utilized by my desktop is my ISP's DNS.... Read more

A:IIS not working across subnets

Bumping up. Anyone have any thoughts on this? If I had to guess it would seem like maybe I need to add something to routing and remote access.... I just can't figure out what.

Read other 1 answers
RELEVANCY SCORE 40

Not sure if this is correct forum.

Situation
edit ok apparently we have three imagining sites on different subnets and it works fine in two just not the third.
while most of the systems on our subnet being imaged work without an issue a certain type doesn't. This is a FZ-G1 tablet.

It fails when we image it here but works one the other subnet. We've had our network and sysadmins look but they've been unable to figure out why.

Any ideas. Since we are on a military network most analysis are not allowed.
 

A:imaging across subnets

Read other 6 answers
RELEVANCY SCORE 40

I have two routers in my office, each one having wireless extensions and its own DSL connection (don't ask me why )
So there are
router A, 192.168.1.0/24
router B, 10.8.2.0/24
I want machine on A subnet communicate with machine on B, so I guess I'll need some sort of physical connection (a cable? a new device?) and little configuration on each router. Router A and B are typical home router with wifi extension: they only have a WAN port, so I guess I won't be able to let them talk to each other simpy by plugging an Ethernet cable between two LAN ports, since the two routers are on different subnets. Can you tell me what I need and if this is a viable objective? (I mean, in terms of costs and easy of configure, since I'm not so skilled in tcp/ip and networking in general, even if I'm very keen in computer networking)

BTW, I'd like to use a dhcp server dinamically configuring a dns server. Is sufficient to configure 1 router to act as a dhcp relay?
 

A:Connecting two subnets

Read other 6 answers
RELEVANCY SCORE 40

I was able to route between to different subnets. Now, I have this situation where I need to route between three different subnets. You guys probably are going to say " are you crazy" , but I just want to try if possible.

Network A
10.10.xxx.xxx

Network B
191.16.xxx.xxx

Network C
192.168.xxx.xxx

I have a router (A) between networks A & B and also a router (B) between networks B & C. I figure I needed to create some static routes to have the data travel correctly.

Router A
Dest: 10.10.xxx.0
Mask: 255.255.255.0
Gateway: 191.16.xxx.4
Metric: 2

Router B
Dest: 191.16.xxx.0
Mask: 255.255.255.0
Gateway: 192.168.xxx.0
Metric: 2
 

A:3 Different Subnets Routing Help.....

Read other 9 answers
RELEVANCY SCORE 40

I've been involved in tech support for well over 2 decades. Have a ton of experience with networking and WiFi. An opportunity is presenting itself to me, but I realized that I have no experience with VLANs or VPNs.... And very minimally with managed switches. I'm sure there isn't anything overly complex (for someone with my experience) regard these points, but is there a resource that can give me the "nuts and bolts", basic info I need to speak to these when I meet with my potential new employer? I'll be googling on my own soon.... But always look to the collective for a better answer. Thanks
 

Read other answers
RELEVANCY SCORE 40

Hoping someone can help me. Not Win8 related but attached to a Win8 PC.

The switch is a Dlink DGS-1100-16 managed switch.

I have my router to the internet on port 1, ports 2-14 are general usage, and ports 15 and 16 I want secure from all the other ports but the router.

I have the default VLAN 1 set to ports 1-14 untagged and 15-16 not a member.
I have VLAN 2 set for port 1 tagged, 2-14 not a member, and 15-16 untagged.

With this ports 2-14 can see the router and each other okay but not 15-16. However port 15 and 16 cannot see the router.

Anyone with a same or similar switch able to help? Searched hi and lo and can't see anything related to Dlink on how to set it up.

Thanks.

A:DLink Switch VLAN

Hate to tell people to go elsewhere but you may really get more help on the D-link forum: D-Link Forums - Index

Router/switch problems are really very unique because of so many different configurations. If you find an answer there please let us know.

Read other 5 answers