Over 1 million tech questions and answers.

X1 Carbon 6th gen-F2 function key doesnèr work

Q: X1 Carbon 6th gen-F2 function key doesnèr work

Its been two weeks that I couldn't use F2 to decrease volme, both F1 and F3 are working well so far. Does any one know what's wrong with my laptop? Thanks,

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X1 Carbon 6th gen-F2 function key doesnèr work

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 66.4

help!! i cant play dvds in my window media player anymore, what should i do?
 

A:dvd player doesn´t function

Welcome to TSG lotus...I'm reporting this thread so it can be moved to the proper forum!
 

Read other 3 answers
RELEVANCY SCORE 58

Hi all,

The main problem is type in the forum boxes but not send this message or anything happens after click, rest of functions are OK.
It?s win xp, sp3

Thank you!

Read other answers
RELEVANCY SCORE 58

hi everbody i have a toshiba satelite a355 sp7927 R and I change the operative system from vista to windows 7 and then my touch pad does?t work. I try install the drivers from the toshiba support web side and the problem still exists. please someone help me ???????

Read other answers
RELEVANCY SCORE 57.2

Yesterday i installed a PCI wifi card in my pc after which my sound completely stopped working, i have tried updating drivers, selecting the right speakers in the windows control panel and pretty much any other suggestion i found on other sites. My concern is that i might have damaged my motherboard while installing the PCI (I hit it with a screw driver when trying to remove my GPU to fit the PCI in), and that this is the cause of the problem. Do you have any other ideas on how i can fix my sound in windows or should i just assume i damaged the motherboard and buy a soundcard/ a new motherboard?
 

A:Solved: PC sound doesn´t work.

The test is to remove the wireless card, as of course beofre you installed this the sound worked
If it then still does not work and there are no warnings shown in device manager for the sound then I think you can presume that you have indeed damaged the motherboard.
That said, is the sound coming from the integrated sound chip or from the GPU
 

Read other 14 answers
RELEVANCY SCORE 57.2

Hi. I have four HP Envy notebook computers that I use regularly at work. Suddenly, starting up one day, all four computers stopped connecting to our wireless network. I tried at a different wireless network and neither of the computers still cant connect. I even tried a third and still no result. All of my other computers that runs Windows 10 (2 Acer, 1 Asus, 8 iMac) are still able to connect to all of the wireless networks. I even run Windows 10 on all 8 iMacs and they can still connect to all of the networks. And there hasnt been any chances to the wireless network. Strange thing is when I bring the computers to my home they can find my wireless network at home, all four of them with no problem. Ive tried all Windows repair and HP assistant and none of it works. Ive updated to the latest drivers and all I can think of. What can have happened. Ive noticed it has been a Windows update, but if that update have affected the network drivers,  how can it the work at home. I can also add that all four laptops work if I use Ethernet. Hope someone can help out. //Richard

A:Wireless network doesn´t work

Hello @Richard63, Welcome to the HP Forums, I hope you enjoy your experience! To help you get the most out of the HP Forums, I would like to direct your attention to the HP Forums Guide First Time Here? Learn How to Post and More. I read your post about the WiFi issue, and wanted to assist you!  I understand that the Envy notebooks will no longer connect to the network.  However, they all connect to your home network.   If you believe an update to be the cause, you can try performing a System Restore, to set the notebooks back to their previous working states.  You can also try uninstalling the network drivers, then restarting the notebooks.  This should allow the system to install compatible drivers.  If you continue to have issues with the notebooks only connecting to the home network, then you may consider restarting/resetting the router.  Please post back with the results. Please let me know if this information helps you resolve the issue by marking this post as "Accept as Solution", this will help others easily find the information they may be looking for.  Also, clicking the Thumbs up below is a great way to say thanks! Have a great day!

Read other 1 answers
RELEVANCY SCORE 57.2

I have a problem, i have windows vista in my laptop, my wireless use to work perfectly but now it doesnt want to connect to any page (not even google), the messenger and limewire work, but it doesnt show me any page, ill be very glad if you can help me, thank you.
 

Read other answers
RELEVANCY SCORE 57.2

Hi all,
I purchased a used IBM T41 laptop with WinXP and everything was working fine: cable and wireless internet, Dvd reader , wireless signal (like antenna) was flashing at the bottom of the screen, .
I had some problem and reinstalled OS: deleted partition and formatted into NTFS, install fresh WinXP.
I didnt get any error during installation, but some problem came after: internet, wireless connection, USB drivers, DVD reader and many other.
I couldnt find network adapter name in the Device manager.
To fix this problem I download drivers from IBM site and try one by one to install it.
Finally my internet start to work and I do not have any yellow question mark in Device Manger, but wireless internet and dvd writer do not work.
Network Adapter( in the Device Manader) and Network Connection display only cable internet device and do not have Wireless device type. Also, I have Wireless Link and Wireless Network icons on the Control panel.
Why wireless doesnt work? How can I fix it?
Is this possible that my laptop did not have wireless card before?
Is this possible that card stopped to work after reformatting to NTFS?

Thank you
 

A:wireless doesn’t work after reinstall OS

Read other 7 answers
RELEVANCY SCORE 57.2

Hi, I have got a couple of weeks old Notebook whoms TouchPad mouse suddenly stopped to work. According to Device Manager its enabled and working correct, but it doesnt. I have tryed to found guidelines to fix it by means of Google, but nothing has helped me. I have updated and restored and checked everything but nothing has helped me to get it work again correct. I havent had courage enough to do a hard reset yet or to go back to factory settings. What to do ?????

A:TouchPad mouse doesn´t work

Hello @Kotitonttu,  If your PC is under warranty,  please Contact HP Technical Support over the Phone for further assistance without any delay to get your Notebook diagnosed and serviced by an authorized HP Certified Engineer Verify the warranty status here: http://support.hp.com/us-en/checkwarranty .   Hope this helps, for any further queries reply to the post and feel free to join us again !!  **Click the White Thumbs Up Button on the right to say Thanks**Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem. Thank You,GBL84I am not an HP Employee 

Read other 1 answers
RELEVANCY SCORE 56.8

Exact same problem on Windows 10.
Tried all of six steps above, including buying three new cables in step 6 one of those was the specific cable recomended by HP support.
Make 9 calls to HP  and 4 calls to Microsoft. HP signed me up for their paid Freinds Support and I called them 5 times.
I tried the monitor on a surface Book, and Asus Desktop and a Dell Destop. Did not work on any of them. I have installed the latest drivers multiple times and update the firmware in my laptops, Surface Dock and Asus Desktop.
HP connected to my Surface Book several times and installed two different - third psrty partitioning programs. One didn't work the other did but it was a trial version and wanted more money than I felt it should cost.
 
I'm using it as a single monitor with no partitioning. It mostly works but has some strange events where the mouse clicks are off by several undred pixles. rebooting fixes that.
 
Now I have atiny little spider runing arround under the front glass. Very distracting. How did it even get in there? I would have thought the area between the glass and the disply would be sealed arround the edges. 

Read other answers
RELEVANCY SCORE 56.8

I am using Windows 7 Professional with the HP ENVY 34c Monitor.I am having a problem with my HP My Display Functionality.I installed the drivers and the software and nothing works on the MY DISPLAY Program.Partitioning does not work, App Sync does not work, even the screen rotation feature does not work.HP My Display is updated to latest version. The only thing that does work is the Wizard, which allows me to adjust the Screen Brightness and Contrast. The main reason I purchased this monitor was to use the Partitioning features, so please someone help. Thank you in advance for any suggestions.

A:ENVY 34c - Partitioning - HP My Display doesn´t work

Hello @MiRoCZ73, Welcome to the HP Forums, I hope you enjoy your experience! To help you get the most out of the HP Forums I would like to direct your attention to the HP Forums Guide First Time Here? Learn How to Post and More. I have read your post on how your monitor is not able to access the HP My Display software for the purpose of partitioning and App Syncing, and I would be happy to assist you in this matter! To correct this issue, I recommend removing all of the My Display Software from your computer, and re-installing it. If you do not have the software on hand from a CD, I suggest downloading and installing the software by clicking on the link below: sp70687.exe If the issue continues, I suggest following the steps below: Step 1. Unplug the power cord from the back of the monitor and the wallStep 2. Hold the power button down for at least one minuteStep 3. Plug the power cord back into the monitor and then into the wall outletStep 4. Press the Menu button on the monitorStep 5. Navigate to the Factory Reset option and select itStep 6. Try a different cable connecting your monitor to your computerIf the above steps did not resolve your issue you can try the monitor on a computer or other device to see if the issue persists. If your monitor is still not able to use partitioning, please contact our technical support for further assistance in this matter by clicking the link below to get the support number for your region.www.hp.com/con... Read more

Read other 2 answers
RELEVANCY SCORE 56.8

Hi, My touchpad it doesnt work I cannot set because id diesnt appear in my device What can i do? Thnaks a lot

Read other answers
RELEVANCY SCORE 56.8

when I plug my PS/2 mouse in, it beeps and doesnt work... please help me, maybe it is something with bios or i dont know, but the mouse is working well. I have tried it on other pc and it worked so...PLEASE
 

A:when I plug my PCI mouse in, it beeps and doesn´t work...

I think you mean you have a PS/2 mouse. Try another mouse, and see if that cures the problem. If not remove the mouse from Device Manager and on re-boot let Windows re-detect it to see if that helps.
 

Read other 3 answers
RELEVANCY SCORE 56.8

I have a lenovo v110 for 2 months and I?m having many problems with it such as usb ports not working or stuck pixel on screen and it turns on randomly what can I do

Read other answers
RELEVANCY SCORE 56

Aprs avoir fait la mise jour vers w10 mon lecteur d'empreinte ne fonctionne pas. Dans la gestion des prifriques il n'est pas visible. J'ai install le pilote mais c'est toujous pareil, il n'est pas visible.. quelqu'un pourrait il m'aider ?
Merci
 
Google translate: French >> English
After upgrading to w10 my fingerprint reader does not work. In the management of the pheripherals it is not visible. I installed the driver but it is always the same, it is not visible .. could someone help me?Thank you
 
 
Moderator comment: Please feel free to post in your native language, but as the principal language of this community is English, please include a translation alongside for the benefit of other members. Regards.
Commentaire du modrateur: N'hsitez pas poster dans votre langue maternelle, mais comme la langue principale de cette communaut est l'anglais, veuillez inclure une traduction pour le bnfice des autres membres. Cordialement.

Read other answers
RELEVANCY SCORE 56

Essentially, everything is wrong with my computer and I have no way to fix it. The first problem arose about a year ago. My laptop battery suddenly wouldn?t register any charge, and could only be used while plugged in. I thought that might be a battery issue, but, a few months later, I replaced the battery and still had the same issue. Next, I started getting the ?blue screen of doom,? the Kernel Data Inpage Error. My laptop began to consistantly stop working after a few hours of use: webpages would stop loading, files wouldn?t open after being clicked, and then the mouse and screen would become unresponsive. Most of the time, I turn the computer off, unplug it, and restart it to resume use. However, if I left the computer on, it would either give a black screen reading ?all boot options are tried,? or the blue Kernel Data Inpage Error screen (the Kernel Data Inpage Error is the rarer of the two). It would last longerer the less I used it and after repeated sessions of rebooting after freezing, it would only last a few minutes. It also took a while after startup before it could open programs or load websites, but besides this, it still functioned as a proper computer, so, while frustrated and constantly attempting to find a solution, I dealt with it. However, recently, it?s begun to have errors opening any program not factory installed with windows or Google Chrome (I have no idea why Chrome, other browsers won?t open). Originally, I received an error box that... Read more

Read other answers
RELEVANCY SCORE 56

Hi

I have got outlook 2010 initially my work email was on POP3/IMAP (I was using IMAP) and outlook Suggested Contacts was working fine no problem ,,,,means when I try to type any address in To or CC fields automatically gets completed.

Then my company change email accounts for all personnel to from POP3/IMAP to Exchange, I set up a new profile on my outlook 2010 to receive email from the exchange, and IMAP is not working any more.

How can I make those Suggested Contacts that were working with IMAP before to work with Exchange email ?

Thanks
 

Read other answers
RELEVANCY SCORE 55.6

Hello, I have a Toshiba Laptop U925T ...I upgraded the OS from Wiindows 8 to Windows 10 and my Touch Screen stop working. Now I downgrade to Windows 8 again and the it still not working.
 

A:Toshiba U925T-Touch Screen doesn´t work after upgrade OS

Probably missing a driver. Go to Toshiba's web site and locate the driver for your Windows version
 

Read other 1 answers
RELEVANCY SCORE 55.6

When I turn the screen 360 o the tablet mode doesnt turn on automatically and the keyboard doesnt turn off. How can this be fixed? As it is now, its useless.

Read other answers
RELEVANCY SCORE 54.8

 long story shortfirst i thought its an Operiting_System problem, tryed lot of stuff no solutionthought that my device doesn?t have a Bluetooth , meh i can live with that but then i try a bootable Ubuntu USB  , the OS start and Bluetooth icon on top right bar went on\off... by itself until it disappears went to settings activate it , laptop move , it goes off again -whaaaaat- used Wi-Fi bottom to disable then enable , BT went on -yeeeeh- hit slightly  beside it BT on\off but WI-FI is fine  so i want be 100% sure its a hardware problem and not something else like BIOSand any idea how to fix it by myself or should I go to maintenance thanks in advancesorry about my grammar google only helped with translation 

A:T430_s Bluetooth doesn’t work on windows 10 ,but works -with glitches- on Ubuntu

update your windows bluetooth driver .... i also suffering this problem 





Supratimmajumder

Read other 1 answers
RELEVANCY SCORE 53.2

Dear Forum Support, Recently I have had issue with my Function key at the bottom left of my keyboard. The Function Keys do work correctly, its just this bottom left corner key "Fn" which cannot allow me to toggle between special function and regular function key. In order to use the regular function key i have to go to Keyboard, Function Key, switch to regular, and restart the computer. I recently did some change to my computer to improve gaming experience: update all drivers, update to windows 10, remove all windows things (system->Performance->Settings-> for best performance), I also use my battery for best performance and my video card (intel hd 5500). Nothing that should impact the Fn key except maybe the driver update for the keyboard, I actually do not know if I had to do a driver update specifically for the keyboard after the windows 10 update. I do have to use the Fn key regularly for Excel, and for gaming. But still less than many other keys (WASD) or (123456) or (shift, ctrl, tab) My question is: I cannot do a hardware scan, so how can i confirm that this specific key is not working properly or that something is blocking its use instead? Is there any way to block this key (activate or deactivate) that I might have done by mistake? (for example: pressing it for more than 10 seconds, or pressing it 10 times in a row, etc..) Looking forward to your help and attention, Best,Ted

Read other answers
RELEVANCY SCORE 52

Maybe someone is experiencing similar issues, or has some usable advice for me:Since a week or so, some of the function keys on my ThinkPad Carbon do not work anymore. This is weird for different reasons, as they are not locked and it furthermore only concerns some of them. While I can change the sound settings, it is impossible to activate my microphone. Similarly, I can still change the brightness of the screen, while all of the fn keys more towards the right do not work anymore.Lastly, this does not seem to be a mechanical/physical problem, as the keys themselves do still work as regular F-keys when locked - only the Lenovo-specific functions do not work as they should.I already re-installed Lenovo Vantage and ran multiple trouble shooting tools - all with no effect at all.Has anybody experienced something similar? When googleing it, it seemed that am the only person that has these kinds of issues.Thanks!PS, in case someone from Lenovo reads this (and without wanting to be too negative here): The MTSA system that I also tried to turn to for technical support is the worst and most dysfunctional tool I have seen for quite some time, and is, in my humble opinion, unworthy of a leading tech company. In my case, I was simply unable to send off my filled our request, despite trying from multiple devices and multiple times. Lenovo should really make it easier to get quick support, instead of making people waste their time like that.

Read other answers
RELEVANCY SCORE 52

Hi,I re-installed Windows 10 and only some of the function key special functions are now working.  Mute, volume and screen brightness keys are working, the remainder are not.  I've seen similar threads that mention re-installing BIOS and power management software but that's made no difference.  I've been unable to find a "Hotkey" feature that is also mentioned.  Companion software says everything is up to date.  Don't know what to try next.  Any thoughts?

Read other answers
RELEVANCY SCORE 51.6

Since a series of recent updates (Windows 10 updates and BIOS), my Adaptive Function Keys won't switch modes. The function key strip is stuck in the F-key mode. Function keys F1 through F12 work OK, as do the additional four icon keys on the right-hand end. But they won't auto switch based on foreground application as set in Control Panel->Adaptive Keyboard, nor do they obey the default mode as set in the control panel applet, nor will they switch manually when I press the Fn key on the strip. "Fn and function keys" is listed under System Devices in the Device Manager, using driver version 9.0.2.18 dated 02/11/2018. I've downloaded the HOTKEYS driver and reinstalled it successfully, but with no change. What can I do to re-enable the autoswitch (or even manual switch) capability of the Adaptive Function Keys?

Read other answers
RELEVANCY SCORE 51.6

When depressing Power button, machine will not Boot. Screen is blank. Keyboard Backlight, LED Function Keys and Power Button Light flashes. Backlight and Function Keys would flash in a 1,2,3 cycle. 1 = Backlight2 = Function Key3 = No FlashPower button light would flash 3Xs stop 3Xs stop continuously.Cannot power off computer, even while holding down button for any amount of time.Did the battery thing. Disconneted, removed, pressed and hold power button up to a minute at times.   Connected power adapter and battery one at a time with no results. Also did the reset button thing a couple of times. Been up and down Google and YouTube cannot find anything that exacts the issues of my computer. Been working fine. Didn't use for about 3 weeks. Worked alright for a couple of times before problem occured. It's possible that I may not have shut it down it just went to sleep.Appreciate any help on this.

Read other answers
RELEVANCY SCORE 45.6

I just got NFS carbon and it doesn't work. I installed it but when I click on the icon a blue screen comes up and says to restart my comp. Im farely sure that my comp meets the requirements because I can play both Oblivion and BF2, both of which have higher requirenments. whats the problem and how can I fix it (can I fix it)?
 

A:NFS carbon wont work

what is the exact wording of this blue screen? post them here, also post your system specs. including the graphics card details and make
 

Read other 1 answers
RELEVANCY SCORE 45.6

Several keys in my mother's 6 month old X1 Carbon 4th Generation are no longer working (Q/W/E/N). This is a Windows 10 64 bit machine. The problem, when first encountered, seemed to last a couple of days and would go away. Now however, it has been a week and the keys are still not working. She has had to resort to using the on-screen keyboard to log in to the machine since some of those characters are in her Windows password. I've had her downloaded and run a Lenovo Solution Center scan that run for 12 hours and gave the following message: final Result Code: W1CKMFDU8-9735T2 Any ideas how to interpret this code? I've had her try all the keyboard troubleshooting tips to no avail and would welcome any insight.        

Read other answers
RELEVANCY SCORE 45.2

I recently bought a new HP Pavilion model 15-au 104np and when I press "fn" key with any function key " f1 to f12"  I don`t  get any result. I would like to know how can I activate the fn key.

Read other answers
RELEVANCY SCORE 45.2

after installing windows 10 2wsx keys do not work on keyboard also function and shift keys work intermittently

Read other answers
RELEVANCY SCORE 44.8

At regular times, the touch screen does not responds to touches anymore. At the same time, my Bluetooth connected mouse does not work. After about 30 secs, both work again.Is there a fix available?

Read other answers
RELEVANCY SCORE 44.8

Hi, I've only had the x1 carbon 2017 for ~3 months now but suddenly every port on it has failed. Both USB Cs don't recognize the charger and the usb ports don't recognize any USBs. If the charger is plugged in it simply won't recognize it and the LED will not light up. I tried the charger on my phone and it works so it has to be something with the laptop. If anyone might know anything that could solve this please let me know!

Read other answers
RELEVANCY SCORE 44.8

I cannot get my X1 Carbon to boot it's baffling me.  I have three motherboards I can try the same thing with. I am almost certain is has to do with the CMOS battery.  Symptoms:- Laptop Flashes Three Lights on Logo (Unless I unplug/replug the CMOS battery)- If I unplug/plugin the CMOS, I can get the keyboard to light up then it shuts off.- The fan does not spin because it does not startup.- I used to get a 3 error beep code on one motherboard, however this had to do with the screen which I replaced and it fixed the beep.- I  get no error beep codes. Tried:- Pressing the CMOS reset button doesn't seem to do anything (Top right, very small near hinge)- Unplugging the CMOS battery, Putting the AC in, and Pressing power lights up the keyboard for a moment. Replugging the CMOS battery back in seems to disable everything.- Pressing the Reset (Mid-left) usually where a pin goes.- Flushing out static with battery/adapter removed by holding power.- Switching the battery to ac, both, and none with everything above.- Tried with some components unplugged, it doesn't matter -- none of them nor all of them unplugged do anything. I have search many places and I have never had this happen, it can't be possible that I have three bad motherboards. In fact, two of them were factory tested as working. Could it be my power switch? If it was, why would I get the red flashing lights? Does anyone have any idea what I should try?

Read other answers
RELEVANCY SCORE 44.8

I cannot get my X1 Carbon to boot it's baffling me.  I have three motherboards I can try the same thing with. I am almost certain is has to do with the CMOS battery.  Symptoms:- Laptop Flashes Three Lights on Logo (Unless I unplug/replug the CMOS battery)- If I unplug/plugin the CMOS, I can get the keyboard to light up then it shuts off.- The fan does not spin because it does not startup.- I used to get a 3 error beep code on one motherboard, however this had to do with the screen which I replaced and it fixed the beep.- I  get no error beep codes. Tried:- Pressing the CMOS reset button doesn't seem to do anything (Top right, very small near hinge)- Unplugging the CMOS battery, Putting the AC in, and Pressing power lights up the keyboard for a moment. Replugging the CMOS battery back in seems to disable everything.- Pressing the Reset (Mid-left) usually where a pin goes.- Flushing out static with battery/adapter removed by holding power.- Switching the battery to ac, both, and none with everything above.- Tried with some components unplugged, it doesn't matter -- none of them nor all of them unplugged do anything. I have search many places and I have never had this happen, it can't be possible that I have three bad motherboards. In fact, two of them were factory tested as working. Could it be my power switch? If it was, why would I get the red flashing lights? Does anyone have any idea what I should try?

A:X1 Carbon 3rd Will Not Boot - I have 3 motherboards & None Work?

When you unplugged the CMOS battery, did you also disconnect the main battery?  A shorted screen can cause the symptoms.  I would believe a bad screen before 3 bad motherboards.

Read other 1 answers
RELEVANCY SCORE 44.8

I bought a new 6Gen X1 Carbon a few months ago and overall love it. But I'm having trouble getting it to work properly with a dock. So far I've tried two - a Plugable UD-CAM that I use on my desk and an Omars type C hub to use when travelling:https://plugable.com/products/ud-cam/https://www.amazon.com/gp/product/B074QNYQS9/ Both work fine for connecting a monitor over HDMI and charging the laptop, but none of the other ports work. USB keyboard/mouse dongle, LAN, USB speakers, nothing else seems to come through the dock. Plugging that stuff directly into the USB ports of the laptop works fine. Went through multiple rounds of customer support with Plugable, and they even sent me a replacement dock (had the same problems). Tried both of the USB-C ports on the laptop.  Give that both have similar problems, I suspect it has something to do with a setting or software on the laptop but I can't seem to figure it out. Any ideas?  I do have the Thunderbolt port disabled in the BIOS for security reasons, could that be causing the problem? Running Win 10 version 1803 and Vantage says all drivers are up to date. 

Read other answers
RELEVANCY SCORE 44.8

I have  1) Lenovo Thinkpad X1 Carbon 4th gen, 20FBS01600, BIOS: N1FET49W (1.23 ). 2) Sennheiser headsets CX2.00G with mic, (Samsung Galaxy version) 3) Windows 10 When I plug in them the mic does no t work but there is sound. How can I fix that? The same problem without my dock station connected, ie only laptop.    

Read other answers
RELEVANCY SCORE 44.8

No matter what i do homegroup doesn't work for me.

-i have 2 pc's on my home network - 1 laptop, 1 desktop
-both homegroup passwords are entered
-folders are shared to homegroup read/write on both pc's
-nothing detected on laptop - nothing listed in network or homegroup
-laptop does appear in explorer on the desktop, but it says i don't have access to the files (this is an admin account)

I'd really appreciate some help here. Windows has me extremely frustrated. Troubleshooter is useless.

*i don't mean streaming, i mean sharing folders, thx.

A:Has anyone ever got homegroup function to work?

Your question.






Quote:
Has anyone ever got homegroup function to work?


No I have never got it to work and I spent days, weeks and the help from many members here.

So I will be watching to see if I can learn something to solve my problem.

Read other 7 answers
RELEVANCY SCORE 44.8

The computer's default search function, Search Companion, is not functional!

When I go from the Start Menu to Search, the window that pops up has the Search Companion side pannel, but it is totally blank (greyed out), with the exception of the title, Search Companion, and the "X" in the upper-right-hand corner.

The fields are missing and everything.

I can't for the life of me figure out what's going on!

Please help!!!
 

A:XP Search Function will not work!

Start/Run Type: regedit ok
Navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFind

If "NoFind" has the value "01 00 00 00" change it to "00 00 00 00" Restart
Hope this works for you.

If that doesn't work try this:
Log on as an Administrator
Click Start
Select Run
Enter in the command - %systemroot%\inf
Right-click the Srchasst.inf file
Click Install
 

Read other 3 answers
RELEVANCY SCORE 44.8

I've been trying to move around a lot of files lately. I've mostly used the Copy function at first (or third-party copy tools with hash verification), thinking it was the safe way.

Then, I experimented with the Move function, and I was surprised to find that it works with no delay at all, even if there are tons of files involved (provided, I think, that one remains within the same partition or disk).

I assumed that it is because it does not change anything to the file itself, but only tells Windows : this file used to be here, now it's there, just change the path.

I also assumed that, beyond being much faster than Copy, it's also safer, since it does not have to create the file all over again, so no corruption can happen.

And therefore, that it should be preferred when moving a large number of files.

Is that correct ?

A:How does the Move function work, exactly ?

  
Quote: Originally Posted by Clairvaux


...this file used to be here, now it's there, just change the path.

I also assumed that, beyond being much faster than Copy, it's also safer, since it does not have to create the file all over again, so no corruption can happen.

And therefore, that it should be preferred when moving a large number of files.

Is that correct ?


For the move function:
(like you said)
The file stays put.
The path to the file changes.

The file might not get corrupted during a move, but (on rare occasions) recording the new path can fail and the file can be "lost" that way.

Read other 1 answers
RELEVANCY SCORE 44.8

 For example when i press fn+f8 battery settings dont open

Read other answers
RELEVANCY SCORE 44.8

I noticed my fn brightness keys did not work. I installed a new driver for the hotkeys and it worked again They worked untill I closed my laptop lid (have it set to do nothing) then when I reopen it the brightness keys stop working. If I restart the computer, they work once more untill I close and reopen the lid, then the problem happens again. Does anyone know why this would happen?

Read other answers
RELEVANCY SCORE 44.8

The F11 key where I can switch the sound on/off doesn't work!
The other keys are working fine.

Anybody knows how to give back it's function?

A:Satellite Pro C50 A-153: F11 function key does not work

Hi

Are you using the ?Special function mode? or ?Standard F1-F12 mode??
The ?special function mode? allows you to use special functions without pressing the FN key.
This means that if special function mode is enabled, you need to press only F11 to turn the sound on and off. In case the special function mode is disabled, you have to press FN+F11 to turn the sound on and off.

You can enable or disable the special function mode in:
Desktop -> Desktop Assist (in task bar) -> tools & utilities -> Function key

But I'm wondering if the F11 button works using other software?
For example: pressing F11 button while using Internet browser (internet explorer) should enable the Full-screen mode. Can you check this?

Maybe the F11 keyboard button is faulty and therefore the sound ON/Off function does not work

Read other 3 answers
RELEVANCY SCORE 44.8

Laptop model: HP 250 G4. OS: Microsoft Windows 7 x64.In BIOS value of setting "Action Keys Mode" is installed as "Enable" Fn keys - don't work!help! 

A:HP 250 G4 win7_64. Function Key (Fn) - don't work!

Hi: The only suggestion I can offer would be to install this software and see if that gets the Fn keys to work... This package contains the HP System Event Utility, which enables special function keys on supported notebook models to be programmed. For example, HP System Event Utility enables users to press the Fn+ESC keys to view system information. This package is provided for supported models running a supported operating system.  ftp://ftp.hp.com/pub/softpaq/sp76001-76500/sp76383.exe

Read other 3 answers
RELEVANCY SCORE 44.8

Hey all,
 
New HP dv7 with the 2740 i7 and a 840 Pro SSD. Incredibly fast for a laptop, I was amazed. BUT, on restarts like if you have an update and you select restart, it reboots so fast the wifi won't reconnect automatically every time and noticed that if I have a minor drive error and shedule a disk check and restart , it says it is going to disk check then skips the check and I do not touch any key.
The machine was running great even with the error and in order to get disk check to run I have to shut it down and start it up manually and it will connect the wifi and do a disk check if scheduled.
Something is up with the restart function and I am thinking that this thing boots so fast that things are not working the way they should. I am talking like about 5-7 seconds to boot.
Anyone else notice a problem with restarts? I thought I had the wifi issue solved but I don't. No big deal on that.
As long as I stick to normal shut downs and start ups everything is fine. No drive errors.
 
Thanks.

A:restart function does not work well

On the wifi connect issue I figure out Windows 8 for whatever reason with the Intel Centrino wireless adapter does NOT like the router WPA2-PSK security setting whereas my Win 7 machine and another machine have no problem with it. I'll be darned. I notice Intel just came out with another driver for it so I will give it a whirl.

Read other 1 answers
RELEVANCY SCORE 44.8

 For example when i press fn+f8 battery settings dont open

Read other answers
RELEVANCY SCORE 44.4

I have an X1 Carbon 2017 and a Xiaomi noise-cancelling headset that uses USB-C to transfer audio and power.However, the Xiaomi headset which works perfectly on my phone and my friend's Xioami laptop does not work on my Thinkpad. When plugged in, the noise-cancelling function works as it can receive power from the laptop, but there's no sound and the computer does not recognize it as an audio device.

Read other answers