Over 1 million tech questions and answers.

STOPPED USB PORT X1 CARBON 3RD GEN

Q: STOPPED USB PORT X1 CARBON 3RD GEN

My right usb stopped working, I have restarted as stock de pc, I followed de directions from Microsoft, I have instaled all avaible drivers from lenovo and windows, and right usb port does not work.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: STOPPED USB PORT X1 CARBON 3RD GEN

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 72.4

My right usb stopped working, I have restarted as stock de pc, I followed de directions from Microsoft, I have instaled all avaible drivers from lenovo and windows, and right usb port does not work.

Read other answers
RELEVANCY SCORE 70.8

The left USB port stopped working last night on my Gen 3 Thinkpad X1 Carbon.Don't think it's a driver problem, as it's been working fire up til now.The port just no longer exists as far as I can see. Plugging into it does nothing. Any ideas?Thanks

Read other answers
RELEVANCY SCORE 70.8

Please hope you can help! About a week ago the external monitor (connected through HDMI) stopped getting signal, when reinstalling the driver it started working again. Now it happened again, and I tried reinstalling again, but nothing. I have tried the cable/monitor and they work fine, its the computer/hdmi-port. I'm pretty sure it's not a hardware problem... The Intel Driver Update Utility doesn't help either, neither does Lenovo Solution Center. What to do, I'm desperate! Help is tremendously appreciated!! /Fredrik  

Read other answers
RELEVANCY SCORE 70

HI there I am having a peculiar problem. The right-side USB port (the one next to the Ethernet port) of my 3rd Gen X1 Carbon (model 20BT) has stopped working. Windows reports two USB controllers, and Linux does the same. The ethernet port works as expected. I even replaced the USB/RJ45 system card and the problem persists: The Ethernet port works, the USB port does not. No peripheral is being recognised (I have tried a wireless mouse, a usb flash drive and a Yubikey) and no power seems to be available from the port.  I was thinking that if there was some issue with the motherboard then one of the USB host chips would not be recognised, but this does not seem to be the case. I am now thnking whether it would be worth it to replace the motherbaord or just purchase another (used) machine. The warranty has expired. Any ideas? Thank you! Frixos

A:Right-side USB port stopped working on 3rd Gen Thinkpad X1 Carbon

Hi frixosk, Does it mean that the one on the Left-side still works? If yes, you may consider to work with a handy USB hub like this. 





"May the Force be with Lenovo"

Read other 2 answers
RELEVANCY SCORE 50

I bought this X1 Carbon 6th gen a couple weeks ago, I never used the USB ports.Today I found the USB port on the right side is totally not responding. I have tried USB stick, my phones, none of those gave any feedback when plugged in. The left USB is working perfectly. I suspected it was the driver, but after uninstalled and installed, no luck. I even installed Ubuntu, same results. So it is not the driver. I also tried the emergency reset button. I used Lenovo Vantage to test hardware, no errors found. Any advice/suggestions? What else can I try? Thanks!

Read other answers
RELEVANCY SCORE 49.6

Major disappointment with X1 Carbon USB 3.0 port and Windows 8 compatibility. My brand new X1 carbon with Windows 8 does not recognizes my two Iomega external hard drives (iomega Prestige Portable 1TB USB 3.0 and Iomega Iomega eGo 500GB USB 3.0) when plugged on USB 3.0 port.Other hard drives like Toshiba stor.e 500Gb USB 3.0 work without problems.USB 2.0 works fine.On plugging file manager list both drives but when copy of files is tried the operation freezes and port is non operative even when trying to safe remove the hardware .It looks as a clear USB 3.0 driver  problem. I am using driver Intel® USB 3.0 eXtensible Host Controller -0100 (Microsoft) - version 6.2.9200.16420.Help is highly appreciated. 

A:X1 Carbon USB 3.0 port not working with Iomega har...

I've been having a similar problem with a WD Passport. I found that if I connect the drive with a USB 2 cable (instead of the USB 3 cable that comes with it) to the USB 3 port on my X1 Carbon, the drive works with no problem, but only in USB 2 mode, of course. Still, I would like a driver update of some kind so that I can use the drive at full speed.

Read other 4 answers
RELEVANCY SCORE 49.6

I purchased this new Thinkpad X1 Carbon 6th Gen on November 26 2018. Everything was good and I had been traveling abroad until Mid Feb. Yesterday I was trying to order an extra power adaper for home office. After chatting with the sales, I just realized this machines is supposed to have two USB-C ports, on one each side. AND I ONLY GOT ONE!!!  The sales could not believe this could happen. I am shocked too. He advised me to call support to get it resolved. Then the nightmaire starts. After being on the phone line for almost 5 hours, transferred by different groups/teams, the last stop was with a higher level supervisor. Bascially I was told to go f*** myself. I was told 30 day window is past and I am supposed to know it back then in order to have a replacement. And one year warranty only covers broken machine not incorrectly built machine. I have been with thinkpad for many years. One manchine after another. I am really shocked how a customer, a loyal customer is treated by Lenovo. This is so unfair!!! Can anyone give me advice if I can still do something to make this not that sad? 

A:X1 Carbon 6th Generation USB-C port missing

I don't have one to look at but I thought there were 2 Thunderbolt ports next to each other on the left side.  One is also the left half of the port that connects to the dock.  The port on the right is a USB 3.1 "normal" type-A port

Read other 1 answers
RELEVANCY SCORE 49.2

In the last couple days my X1 carbon 5th gen (with its warrenty coming to an end in 2 weeks) has started to do the weirdest thing. While every other FKeys work perfectly, the first three, those who control volume and mute and un-mute have stopped working.  I checked every possible driver update every day, multiple times since then and nothing seams to work. I also have rebooted and - miracle - the 3 keys started working again ... for a couple seconds before stopping once more. The only thing I have not tried is to reinstall windows, but I must submit my masters thesis pretty soon, so if I can manage to fix this problem without spending a whole day reinstalling everything on my laptop, I'd be eternally grateful.  Ideas? 

Read other answers
RELEVANCY SCORE 48.8

The small piece of plastic which seems to protect some pins in the centre of my X1 Carbon's power port broke off, and I'm worried about, well, what I should worry about. For illustration, the piece I'm talking about is the one in the middle of the port here: http://i.imgur.com/FMrpSIo.jpgI can push it back into the port temporarily as I've done for the photo, but when I plug in my power cable then unplug it, it comes off in the tip of the power cable, and I'm worried about losing it as I almost did today.It looks like this http://i.imgur.com/3anYfZA.jpg when the plastic plug is removed, and this http://i.imgur.com/CVwBbm7.jpg is what the bottom of the plug (broken end) looks like. From these, I'm guessing that it's there either to protect the pins from breaking, prevent them from touching each other, or both. So my questions are twofold:1. What's the danger here? Is it just the pins breaking/bending (I'm not too concerned about this; I always keep my laptop in a sleeve/case), or could something be shorted out/my computer blow up if things go wrong and the pins touch? Is it safe to continue using my computer?2. Is there any way to fix this? I can only think of trying to glue it back in, but there are so many little pins around there I'm worried I'd mess something up doing so, not to mention that the piece itself is tiny. My laptop is out of warranty, and while I'd be okay with paying to have the power port replaced, looking at the hardware maintenance manual it seems like the ... Read more

A:My X1 Carbon's power port broke - is it safe to us...

If you accidently short out the pins in there, you could blow fuses on the motherboard, that wouldn't be good.  If you give me your model number, (not the serial number), I could probably provide a video of disassembly and installation of the port.'
 
Depending on the model, the port is separate from the motherboard, it's attached by a cable and a plug.  
 
Regards,
Dave

Read other 5 answers
RELEVANCY SCORE 48.8

I have been having a problem with my ethernet port on my OneLink Pro+ Dock connected to my X1 Yoga almost since the day I received it.  If you undock the laptop and then reconnect the laptop to the dock, the ethernet port on the dock will not function.  The only way I have found to get it to function is by unplugging all connectors from the dock (including power) with the laptop connected and then plug everything back into the dock.  Only after doing this will I get status lights on ethernet port and have any connectivity.  Everything works fine with a USB ethernet dongle, but I should be able to use the built in one on the dock itself.
 
This problem is identical to the issue that has been solved for Windows 7 users - see below thread.  Please address this for Windows 10 users.
 
https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Gen-4-Onelink-Dock-Ethernet-Sometim...

A:X1 Carbon 2 + OneLink unable to use Ethernet port ...

Hi.
 
Just to validate something.
Have you updated the X1 Carbon 2 to the latest BIOS and also updated  to the latest firmware of the OneLink+?
 
There is firmware - V2.30.000 22 Mar 2016 for the dock.
https://support.lenovo.com/ec/es/documents/acc100252
 
Please also post the full model number of your X1 Carbon.
 
Regards

Read other 1 answers
RELEVANCY SCORE 48.8

I have been having a problem with my ethernet port on my OneLink Pro+ Dock connected to my X1 Yoga almost since the day I received it.  If you undock the laptop and then reconnect the laptop to the dock, the ethernet port on the dock will not function.  The only way I have found to get it to function is by unplugging all connectors from the dock (including power) with the laptop connected and then plug everything back into the dock.  Only after doing this will I get status lights on ethernet port and have any connectivity.  Everything works fine with a USB ethernet dongle, but I should be able to use the built in one on the dock itself. This problem is identical to the issue that has been solved for Windows 7 users - see below thread.  Please address this for Windows 10 users. https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Gen-4-Onelink-Dock-Ethernet-Sometim...

Read other answers
RELEVANCY SCORE 48.8

I was wondering if someone has successfully mounted an SSD in the WWAN port on a Carbon X1 5th generation? I'm about to buy a 6th generation X1 and would like to do that. If you have actually done it, I'd sure appreciate knowing what parts you used and any tricks. I ask because I have an old T420S with an M2 drive in the WWAN port and it has worked brillianty for years. I'd like to set this machine up simiarly, with a second 1TB drive in the WWAN port, giving me 2TB total. Alternately, is it possible to order the X1 6th generation with no SSD but included install media? I could then snap in a Samsung 2TB 960 Pro drive and build it up from the media. Thank you for your help!

Read other answers
RELEVANCY SCORE 48.8

I just bought a Thinkpad x1 carbon 2nd gen, 8 gb ram, 220ssd, i7-u4600 from ebay, everything was fine except one big issue. The left usb port doesnt work. Windows 8 didnt detect the usb pen nor the mouse, so ive been using the right usb port to do everything. i installed ubuntu 16 but whenever i try to plug a device on the left usb port it remains unresponsive. I searched some forums to see if my pc was recognizing  the usb port, so here are some pics from my terminal:Isnt the terminal recognizing the 2 usb ports? Ive also went to the BIOS->Config tab and changed some options, but everything remains the same. Please help, i use this pc for work and college stuff and if the only remaining usb port dies, this machine is pretty much useless for the kind of stuff i do.

A:ThinkPad x1 Carbon left USB port not working.

The left side USB port is on a little audio card (not the motherboard).  It can be replaced separately.  The part number is 04X5600.  It is fairly easy to do - remove the bottom cover and the battery

Read other 1 answers
RELEVANCY SCORE 48.8

I have been having a problem with my ethernet port on my OneLink Pro+ Dock connected to my X1 Yoga almost since the day I received it.  If you undock the laptop and then reconnect the laptop to the dock, the ethernet port on the dock will not function.  The only way I have found to get it to function is by unplugging all connectors from the dock (including power) with the laptop connected and then plug everything back into the dock.  Only after doing this will I get status lights on ethernet port and have any connectivity.  Everything works fine with a USB ethernet dongle, but I should be able to use the built in one on the dock itself.
 
This problem is identical to the issue that has been solved for Windows 7 users - see below thread.  Please address this for Windows 10 users.
 
https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Gen-4-Onelink-Dock-Ethernet-Sometim...

A:X1 Carbon 2 + OneLink unable to use Ethernet port ...

Hi.
 
Just to validate something.
Have you updated the X1 Carbon 2 to the latest BIOS and also updated  to the latest firmware of the OneLink+?
 
There is firmware - V2.30.000 22 Mar 2016 for the dock.
https://support.lenovo.com/ec/es/documents/acc100252
 
Please also post the full model number of your X1 Carbon.
 
Regards

Read other 3 answers
RELEVANCY SCORE 48.8

I am looking at upgrading my daughters laptop.  It is a B575 type 1450.  Wondering if anyone had any luck on installing a mSATA drive into the mini PCI-e slot used for WWAN?  Not sure if the motherboard can be configured in bios to use it as a sata drive.  I might just have to update the slow 5400 sata drive with a SSD drive.  Would like to still keep the old HD for data. Thanks for the help.

Read other answers
RELEVANCY SCORE 48.8

I received my X1 Carbon 5th Gen just a few weeks ago. Today, a thunderbolt 3 port next to an LED suddenly died and seems to no longer accept any devices. I tried 4K monitor and some other USB devices thourgh a USB type C hub connected to the port, but nothing worked. I tried with Windows 10 and Ubuntu 17.04, the port no longer works with any operating systems. Interestingly, Windows 10 now thinks it's connected to AC power even when nothing is actually connected to the Thunderbolt 3 ports. Therefore I strongly suspect this is a hardware issue. Does anyone have a similar problem?

Read other answers
RELEVANCY SCORE 48.8

Sunday night the Lenovo companion did a few updates including a BIOS update and also an update for the Synaptics, but I can't see it in the Installation History (it doesn't show up). Anyway, after that update, the touchpad doesn't move the mouse anymore. I can still click it, but it doesn't respond to any gestures. I checked in BIOS and it's enabled, I checked all possible settings and it's all enabled and on. Any ideas of what I could try? My laptop type is: 20HR-CT01WW Thank you, Iulian 

Read other answers
RELEVANCY SCORE 48.8

Is there a way we can change the touchpad Reverse scrolling option (Scroll --> Two Finger Scrolling --> Switch Direction) on the X1 Carbon through an automated way. We see that after Windows 10 upgrade, the scroll option on the touchpad has been changed. So doing it manually it works but we want to automate it either through a registry change or some other method. Yes manual changes works perfectly.

Read other answers
RELEVANCY SCORE 48.8

Sunday night the Lenovo companion did a few updates including a BIOS update and also an update for the Synaptics, but I can't see it in the Installation History (it doesn't show up). Anyway, after that update, the touchpad doesn't move the mouse anymore. I can still click it, but it doesn't respond to any gestures. I checked in BIOS and it's enabled, I checked all possible settings and it's all enabled and on. Any ideas of what I could try?
 
My laptop type is: 20HR-CT01WW
 
Thank you,
 
Iulian
 
Moderator Note: Edited subject to match content more clearly.













Solved!

Go to Solution.

A:X1 Carbon 5th Gen Touchpad stopped working

I'm having the same issue - didn't realize the touchpad wasn't working until today. I notice it works very briefly when you first boot up and then the pad stops working (only clicks work)My type is 20HQ

Read other 9 answers
RELEVANCY SCORE 48.8

since this week's windows update, fingerprint stopped working. uninstalled and installed the latest driver from lenovo support, no luck device status shows :This device is not working properly because Windows cannot load the drivers required for this device. (Code 31){Operation Failed}The requested operation was unsuccessful. this usally means incorrect driver, but updated to the latest available 5.2.3531.26having no luckany suggestions? is it a known thing ?

Read other answers
RELEVANCY SCORE 48.8

Audio was working perfectly then stopped. Had a recent system update installed, so not sure if that caused it. Also recently installed headphone drivers. Among my actions: updated driver; also unistalled and reinstalled latest driver. No effect, still no sound from Realtek speakers. I'd welcome any suggestions. Right now I have a great laptop but no sound.

Read other answers
RELEVANCY SCORE 48.4

Hey all,I've tried pretty much everything I can think of to get my HDMI port working on my X1 Carbon 5th gen (20HR).1. Updated my video driver (currently running 24.20.100.6344 for Intel HD 620)2. Tried different cables3. Tried different monitors and TVs4. Power cycled (obviously)5. Set my display mode to all of the options from Windows + P. My laptop has not once detected that a second screen is attached. I'm considering reinstalling Windows at this point but not quite sure what that would do. My warranty just ran out 3 months ago so sadly I've go no support options from Lenovo it seems (not even speaking with tech support). Any ideas?

A:Lenovo X1 Carbon 5th Gen 20HR - HDMI port not working

I don't really have any ideas, and the link below is for the 6th gen, but does it still apply? https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-6th-gen-HDMI-not-working/td-p/40915... 

Read other 2 answers
RELEVANCY SCORE 48.4

TP X1 carbon with Windows 7/64 bit Some Hotkeys do not workF4, F7, F8 ,F9, F10, F11, F12 do NOT work.Caps lock does not display on screem All this happened at the same time. Might be because of an update (either Windows or Lenovo) but I am not sure.Tried the recommended fixes and installed the hotkey tool n1qvub3w.exe but that did not solve it. It is extremely frustrating to have this issue without any proper resolution.Any help is appreciated.

Read other answers
RELEVANCY SCORE 48.4

I have Thinkpad X1 that uses Windows 7.  It suddenly stopped being able to recognize wireless printers.  I tried many times to reinstall software on two different printers and go through the set-up process.  It will only connect by USB.  It connects fine with the internet otherwise.  Can anyone help? 

Read other answers
RELEVANCY SCORE 48.4

I try to keep that short: symptons:- i see my mobile broadband network in tray, i can connect it. it shows fine, no error, looks like connected perfectly.- on Diagnose the Mobile NUmber shows cryptic signs, and i get the error:the mobile broadband adapter is sim-pin2 locked. (hope translation is fine, my installation is german: "Das mobile Breitbandgerät ist durch eine SIM-PIN2 gesperrt." - i cannot browse anywhere, i cant ping, i cannot even ping own IP and Gateway.- Hardware: Sierra Wireless EM7345 4G LTE- Driver: 10.0.16299.192- Firmware FIH7160_V1.2_WW_01.1616.01- GPRS; EDGE; UMTS,HSDPA;HSUPA;LTE;HSPA+ This started 2 days ago, 5th February 2018, after i installed new Windows 10 Updates (Windows 10 , 1709 (Build 16299.192) i tried:- remove SIM card,- replaced SIM card with a new one- uninstalled driver, reinstalled- deleted and reconfigure APN ... Still all looks fine, as it would be perfectly connected, but cannot ping/reach anything. Any ideas? Thank you!  

Read other answers
RELEVANCY SCORE 48.4

Members, Recently, I noticed some of the special Hotkey Fn keys stopped working. Here's the breakdown: Working:F1 (speaker on/off)F2 (vol down)F3 (vol up)F5 (screen bright -)F6 (screen bright +)Stopped Working:F4 (mic on/off)F7 (project)F8 (wifi on/off)F9 (settings)F10 (search)F11 (open apps?)F12 (all apps?)This happened once before and a driver/BIOS update fixed it, but this time, nothing seems to fix it. I am an Inside Track candidate for Windows updates, and the keys themselves work (the normal Fn keys work). Searching Google and the Forums comes up empty. Specs: Product: 20FQ001VUSBIOS: N1FET63W 1.37Windows 10 Pro 64-bit Version 1803 Build 17134.167Hotkey Features Integration for Windows 10 (64-bit) - ThinkPad Version 9.0.2.2 All updates completed (Lenovo and Windows). Any thoughts/ideas?Thanks!-Matt

Read other answers
RELEVANCY SCORE 48.4

I am not sure if I am in the right forum, but this whole site is so difficult to navigate. There are no suppot numbers, and no-one to call. I am on a different computer now because my keyboard on my X1 Carbon Thinkpad has suddenly stopped working. I can get a keyboard to come up on the screen (and type in using external mouse) but none of the keys on the actual keypad work. None of the keys work. Some of the FN keys work. I have tried Ctrl + Alt + Del.
 
Moderator edit: Added detail to subject

A:X1 Carbon Thinkpad keyboard stopped working

PS The touchpad is working. 

Read other 2 answers
RELEVANCY SCORE 48

I have a 6th Gen X1.  One of the thunderbolt ports no longer works with the monitors on the docking station - the keyboard and mouse do work.  The monitors do work when plugged into the other thunderbolt port.  I am worried that one will stop working too.   I do not know of any damage or issues and I ensured the latest drivers were installed.   Any ideas on how to troubleshoot? 

Read other answers
RELEVANCY SCORE 47.6

Hi guys, I recently got hold of my new X1 carbon and decided to do a thorough firmware update with vantage. When the trackpoint utility firmware 1.0.0.3 was installed, my laptop flashed with an installation failure notice and rebooted. After that, the trackpoint as well as the mouse above the touchpad no longer worked. I tried the advanced setting in control panel, but the entire trackpoint configuration option was blacked out. Does anybody experience similar issues with this update and have any suggestions on how to do a home fix for this? I have been making do with the touchpad and a bluetooth mouse, but it does not feel very "thinkpad" this way.....

A:Trackpoint stopped working on X1 Carbon 6th Gen after firmware 1.0.0.3 Update

Hello and welcome,
 
This sounds like the issue sorted in the below linked post.
 
https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-6th-Gen-Synaptics-Touchpad-Firmware...
 
Thought this was resolved some time ago.  Please report back if it helps - or doesn't.
 
Z.

Read other 2 answers
RELEVANCY SCORE 47.6

Recently I upgraded from Windows 7 to Windows 10 Pro, before this I have no clue if the webcam was working but since trying to use the Camera app I have noticed there is no feed.I then went looking around, having installed (all auto-update recommended) applications for the laptop from the Lenovo support and drivers page. I noticed that there was no Intergrated Camera driver in the list, I then decided to install it manually. I was then met with a "Can't find the device, Abort install!"I have attempted to use FN+F6 to enable and disable the camera, even with restarts in between. I have also gone through the BIOS and enabled/disabled the camera to see if it would then detect it and nothing has worked.Has anyone else had an issue like this and been able to resolve it?

Read other answers
RELEVANCY SCORE 47.2

Dear All, After last BIOS update (middle of March 2018) left USB port stopped to work on my X1 Carbon (type: 20A8S04N1H). Please, help!Thank you in advance!

Read other answers
RELEVANCY SCORE 47.2

This morning my X1 carbon Touch Screen stopped working for no apparent reason. Everything that I can see is updated.  Lenovo Chat has been a pain. Anyone have any idea how to fix this?

A:2016 X1 carbon Touch Screen Stopped working abrupt...

Are you saying the machine won't start, or that the touch function doesn't work?

Read other 1 answers
RELEVANCY SCORE 46.8

I bought a 6th gen X1 Carbon in November for $1258 (after tax). Last week the speakers stopped working. I rebooted it, there was a wierd noise, and it never turned back on. I was unable to ever get it back on. I sent it into the Depot and their response was that it had water damage and we would need to approve billing for the following components:LNV-00HW562FRU Yoda-2 Audio Subcard-JYT1LNV-01YR210PLNR WIN i7-8550U 16G TPM21LNV-01YR421ASM Case Base Cover Black1 The total repair would cost $733, nearly half the laptop's cost. I asked for pictures, and they sent me one: Picture I've never spilled anything on the laptop (only 5 months old) and it has been used on a desk away from liquids, so I have no idea how this happened (or if it happened). My questions are: 1. I escalated the request, but what other options to I have to fight this?2. Could this picture have an alternative cause that would be covered under the warranty? Any advice or suggestions would be greatly appreciated! Thanks

Read other answers
RELEVANCY SCORE 46

Hello,Today I updated my Thinkpad X1 Carbon 5th Gen with the latest drivers recommended by Lenovo Vantage program, as well as the latest Windows 10 Pro updates. After conducting those updates, I can no longer sign in using the Fingerprint sensor.When I open the Device Manager to check the status of the Biometric Device driver, it shows the following message: "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)"The sign in option using the fingerprint does not even show up in the Windows settings for Sign In. Things I have already tried:1) Update the driver through the Device Manager 2) Download and reinstall the fingerpring driver from the Lenovo drivers website3) Reset fingerprint settings in the BIOS and making sure it is enabled4) Change configuration in "gpedit.msc" -> computer configuration -> administrative templates -> windows components -> biometrics -> allow the use of biometrics and allow users to log on using biometrics set to enabled None of the 4 attempts above solved the problem.Can anyone please provide any solution for this case? It looks like a lot of people have been experiencing this issue and no one from Lenovo provided a clear and definitive solution. The latest drivers must have bugs and, in my opinion, Lenovo must stop distributing them until this issue is fixed. Thank you very much.Best.  

A:Fingerprint stopped working after latest Drivers and Windows updates (Thinkpad X1 Carbon 5th gen)

I know you have a X1 carbon and not T570 but did you see the below post from a Lenovo employee?  Specifically the part about SGX?  It fixed my problem on my TP25.
 
https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T570-Fingerprint-stopped-to-work-after-d...
 
Hope this helps

Read other 1 answers
RELEVANCY SCORE 46

Lenovo X1 Carbon 2nd gen Left side usb and headphone jack suddenly stopped working. I just used both jack and usb previous day but now they both are not working. Any solutions for this.

Read other answers
RELEVANCY SCORE 46

Hi folks,I have a 20BT0018US model and it has a native HDMI port & a Mini Display Port The Specifications for this Model state:Your computer supports the following video resolution, if the external monitor also supports that resolution.? Up to 1920 x 1200, with an external display connected to the VGA connector? Up to 2560 x 1600, with an external display connected to the mini DisplayPort connector? Up to 4096 x 2160, with an external display connected to the HDMI connector I have attached two different HDMI cables to three different monitors.Some were native HDMI, others had HDMI to DVI converters on them. All scenarios result in a maximum screen resolution of 1920 x 1080Althought the monitors support a greater screen resolution, I can't seem to get anything higher ?? Has anyone resolved this ?Thanks

Read other answers
RELEVANCY SCORE 46

Hi folks,I have a 20BT0018US model and it has a native HDMI port & a Mini Display Port The Specifications for this Model state:Your computer supports the following video resolution, if the external monitor also supports that resolution.? Up to 1920 x 1200, with an external display connected to the VGA connector? Up to 2560 x 1600, with an external display connected to the mini DisplayPort connector? Up to 4096 x 2160, with an external display connected to the HDMI connector I have attached two different HDMI cables to three different monitors.Some were native HDMI, others had HDMI to DVI converters on them. All scenarios result in a maximum screen resolution of 1920 x 1080Althought the monitors support a greater screen resolution, I can't seem to get anything higher ?? Has anyone resolved this ?Thanks

Read other answers
RELEVANCY SCORE 45.6

Title says it all really. This stopped working after the last major Windows 10 update (the one that introduced the three-finger horizontal scroll for scrolling through active applications). All other gestures seem to work OK, only the 2-finger scroll gesture has stopped working. I have all the latest updates installed, and all the latest drivers.

Read other answers
RELEVANCY SCORE 45.2

I have a Toshiba A100, 12 months old, with 4 USB ports. In recent days one of them has stopped working. Device manager shows no problems. I have also downloaded and run usbready.exe and it reckons all is well. I have plugged several devices into the port (mouse, memory stick, wireless modem etc) all of which work on other ports but nothing seems to be recognised on the troublesome port. Is there anything else that I can do to diagnose the problem? - Derek
 

Read other answers
RELEVANCY SCORE 45.2

I have a Toshiba A100, 12 months old, with 4 USB ports. In recent days one of them has stopped working. Device manager shows no problems. I have also downloaded and run usbready.exe and it reckons all is well. I have plugged several devices into the port (mouse, memory stick, wireless modem etc) all of which work on other ports but nothing seems to be recognised on the troublesome port. Is there anything else that I can do to diagnose the problem? - Derek
 

A:USB port stopped working

which Toshiba A100 do you have?
A100-001 or A100-772??

if you have the 400.00$ A100-001 ---I would say live with it.

if 800.00$ A100-772 my recommendation would be to shop around to see who will give you the best price to diagnose your laptop problem

sounds like either the usb port its self is cracked or a wire has come loose.
the wire hasn't totally broken off because Device manager still sees the port.
but it is loose enough to corrupt the data transfer.
that why nothing works in the port.

could be totally off base---
but if the A100-772 800.00$ its worth it to pay a shop for a diagnosis
once you find out for sure you can still live with-it if cost to much to repair
 

Read other 2 answers
RELEVANCY SCORE 45.2

I have a Nvidia Geforce gtx 660, and the other day the feed from the DVI-D port just disappeared out of nowhere! I have tried using a different monitor, and using a different cable, but no luck. My computer thinks that it's working fine, it registers the monitor, and when I'm using dual screens, I can even move the cursor or drag windows into the dead zone.

I have tried both updating and rolling back my graphics card drivers, as well as doing the Windows Refresh (I have Windows 8.1), and it hasn't worked.

This is incredibly frustrating because I really like having dual monitors to do my designing. Any help is appreciated. Thanks in advance.
 

A:DVI-D port has stopped working

The card is likely faulty and needs to be replaced. The only real way to test, is to install the card into another PC.
 

Read other 1 answers
RELEVANCY SCORE 45.2

I tried installing a new scanner using my front USB Port but it did not work. I unplugged it from my front USB Port and used a rear port and it worked. Now my front USB Port will not read my flash drives which I use daily for quick backups. I tried a restore by backing dating one day, three days and a week but no luck. The divice manager does not indicate a problem with any USB Controllers but I can't tell which one is Drive K which is the one that is no longer working. I tried disabling the USB Root hubs and restarting but that did not restore the USB Port. What will restore this drive? Can I do a test to see if it is ruined now? Help!
 

A:USB Port Stopped working

This problem is a pain in the... backside.

I had exactly the same issue, I found patience was the key - the process somewhere was getting "stuck".

Insert a USB key and leave it in there. If you use your PC for a few hours then eventually it may detect the device and work normally from then on (worked for me).

It could be that the USB port has completely stopped working - to test this plug in a usb keyboard and see if you can enter the BIOS.
 

Read other 2 answers
RELEVANCY SCORE 45.2

Not sure why it happened but it did.
The usb ports on the back of my pc are working fine but this on the front 2 usb ports are not working.
I think that if i will shut down my pc or make a restart it will fix it this time.

But i don't want to restart my pc now.

1. Why it happen ? It's not the first time. I think it's due yo insert/remove my smartphone too many time from the usb port in the front. Is there any way to make it will not happen again in the future ?

2. How to fix the problem now without restarting/shutting down the pc ?

I went to device manager and i see under: Universal Serial Bus controllers two controllers out of 8 that have a yellow triangle with a black small line inside like a warning. I tried to make Scan for hardware changes but it didn't fix it.
What else can i do ?

This is a screenshot of this warnings i see:

Read other answers
RELEVANCY SCORE 45.2

Hello,

History:

I have had a similar issue in the past with my last PC (which had serious issues and was replaced with this one that is only a few months old now) and got help from these forums, the problem was completely fixed but following the same steps does not work for me this time.

Post #20: BSODs - 1000007e & 116

Saurabh A was a great help and that fixed my old problem but will not work for this USB 3.0 issue and was wondering if anyone had similar problems and was able to fix them?

Problem:


USB 3.0 ports (front #6 and back #5) stopped working, when I plug my Western Digital 2TB Passport into the port it does not respond at all, like it has gone dead. This is the port I usually use for this device and have had no issues until now.

What I have done so far:
Uninstalled the USB 3.0 Host Controller and deleted the driver

Reboot the machine
Installed RENESAS USB3 Host Driver 30230 setup.exe from YET-D720201-0014, YET-D720202-0014 | Renesas Electronics America
This is what I see after following those steps and my USB 3.0 port is still not responding at all. I have right clicked it and tried to "Update" but it says it is the latest version.

Any ideas?

A:USB 3.0 port stopped working

Have you tried this fix?

USB Driver - General Fix for Problems[2]=Hardware%20and%20Drivers

Read other 9 answers