Over 1 million tech questions and answers.

T5500, error lights 2 3 4 blink no boot

Q: T5500, error lights 2 3 4 blink no boot

Hey all! Hope there's some help around... My t5500 randomly died. Would turn on for a few seconds, without booting then turn itself off. Swapped MB out, now get 234 blinking diagnostic lights (halted before transfer to BIOS control, and the fans slowly get louder.). This is with three different motherboards, two different cpus, two GPUs, two power supplies. If the BIOS isn't being transferred to, could it be corrupted? Is there a way to flash a new BIOS externally myself? This was such a great tower, and I'd rather keep it running than replace. 6x2gig RAM. First gen MB with fans on both bridges. Nvidia gtx 950 or fx1800 available. Single CPU e5530 quadcore. Terabyte Seagate 7200rpm. Any questions or input is welcome. I cannot work without my station being operational. Thanks all

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T5500, error lights 2 3 4 blink no boot

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 83.6

I have a Precision T5500 that has been working fine and in service for several years. Last night I powered the machine down completely (and turned off the power strip). This morning I went to power on the machine  and the fans all cranked up very loud (safe mode setting). Initially the number 2 diagnostic light and the HDD and Network lights were on - All solid and the machine did not go further to POSt. Even stranger was the power button was not responsive, the machine needed to be unplugged for it to turn off. 
Upon plugging the machine back in the #2 light was off and only the NIC and HDD lights were on. I found that strange. 
Currently the machine is striped down to the bare minimum - one 1GB stick of RAM in DIMM #1 (the RAM that came with the machine from Dell - DUAL IN-LINE MEMORY MODULE, 1G, 1333, 1RX8X72, 8, 240, UBE) and I have removed the 2nd CPU rider board and have put only the single original CPU on the motherboard (MODULE, PROCESSOR, E5607, 2.26, XWM, 80W - which also initially came with the machine). 
I am very frustrated at this point since there is no change. The motherboard NIC is not plugged in yet the light is on. Same with the HDD light - even with no HDD's the machine should still POST and allow me into the BIOS.
At no time has the power light turned green or amber and at no time other than the first time this morning has any of the #'s 1-4 diagnostic lights turned on. 

I pulled the power supply and swapped it with anoth... Read more

A:T5500 will not POST (strange error lights)

When was last time you replaced motherboard battery?

Read other 8 answers
RELEVANCY SCORE 82.4

Today while I was browsing the internet, my laptop suddenly shut off. I tried turning it back on. The lights on the computer blink once and the laptop stops. I have tried the discharging the whole system, but I get the same effects. I noticed that every light blinks white, except for the disk light, which blinks orange. What does this mean? I am sorry if this question has been asked before but I could not find a duplicate.

Read other answers
RELEVANCY SCORE 70.8

Thanks in advance for any help.
I have a T5500 workstation that suddenly stop working with post diagnostic lights (blinking) 1 and 4. As  suggested by the service manual I replace the motherboard  but the system still shutting off with diag lights 1 4.
Then I replace the raiser board but the system still giving me the 1 4 blinking lights.
I check the PS using the small button on the PS, if I press the button the system turn on (steady green light on both PS and HD in front panel)
I remove all not necessary cards, drives and only left 2 memory modules (each) in MB and raiser. Same 1 4 blinking lights.
I remove the only card connected (Video) but same problem, 1 4 blinking lights and not even a beeping sound from missing VC.
The only component left to change is PS, Any suggestion on the 1 4 blinking lights post error.
Thanks....

Read other answers
RELEVANCY SCORE 69.6

Hi
I have dell t5500 workstation.
It's not showing any display.
Diagnostics lights 2 3 4 blinking no display and the fans speed increases.. They are very loud like blower.
Did some troubleshooting as mentioned in the comment on my video.

I am unable to  copy the comments from that video which has all findings done so far.
Please help.

A:Dell t5500 workstation diagnostics lights 2 3 4 blinking no display

Hi DAMIANA86,
Thank you for writing to Dell Community Forum.
What is the led status on the power supply unit found at the back of the system?
Most of the troubleshooting steps indicate an issue with the motherboard.
Please private message us the service tag of the system along with the result from the above step.
Regards,DELL-Akshatha MSocial Media and Community Professional#IWork4Dell

Read other 22 answers
RELEVANCY SCORE 68.4

Replaced the screen on my brothers lenovo G50-80 and now the screen wont turn on. I did a hard reset (holding the power button for 30 sec without the battery then put it back in) the only thing that happens is that the two front led lights blink once and that's it. Nothing else happens the fan doesn't spin or anything else. When I plug in the charger no lights turn on, checked the charger and there is power coming through. Any help please.

Read other answers
RELEVANCY SCORE 67.6

My sister gave me her X230.  I don't know much about it.I reinstalled a fresh new system from the Recovery Disks. So what does it mean when the mute, microphone and Thinklight simultaneously flash once when the machine is turned on?Also, the Touchpad is unresponsive.   The mouse works but sometimes the icons are unresponsive to clicks. Should I just replace some hardware or are there deeper problems here?Thanks in advance!  

Read other answers
RELEVANCY SCORE 67.6

Computer does not turn on. Led lights blink 3 times when you press the power button. Tried a hard reset still no luck

Read other answers
RELEVANCY SCORE 67.6

I am having problems with my comp and I can't figure out what it menas when the keyboard lights just blink at me.

Can anyone tell me what that means?

Thanks,
Thundr
 

A:[SOLVED] Keyboard Lights Just Blink

Read other 16 answers
RELEVANCY SCORE 66.8

Please Help me with this,
One day I get home, turn on my computer, it comes on... checking email...alls fine, then my computer just turns off... click the on button...loading... screen comes up...bam....off again! Not even any error messages! I continued like this for about 10-15 minutes untill now I only get it up for about .7 seconds and nothing appears on the screen.

Now,
1. I have the power supply, fine.
2. I have checked all peripherals, fine.
3. I have checked the video card and RAM on different computers, fine.
4. I have continually cried, fin... never mind...
5. I checked the Hard drives, mointor, all other drives, FINE!

My system specs are as follows:
| AMD Athlon 64 3200+ |)
| Gigabyte GA K8NS |)
| Apollo Geforce FX5500 256MB DDR |)
| 3 x Corsair 256GB DDRAM |)
| Western Digital 250GB ATA IDE HDD |)

Thanks in forward for any help or ideas, but one thing that I could use is howto test to see if you motherboard is damage.

Thanks even more!
 

A:PLEASE HELP, computer won't turn on, fans come on and lights blink

Have you checked that your fans are spinning up? Is the heatsink sitting flush with the CPU? Have you made any changes to your hardware on the mobo?
 

Read other 12 answers
RELEVANCY SCORE 66.8

Hello
I have an older (2004) Sony Vaio. I don't have the model number in front of me, but wondering if somebody can help me with a problem. Here's what happened:

Just bought a new video card for the computer (video card is the correct one for my computer). The computer was left on yesterday and I noticed later in the day the LCD screen was black and the keyboard and mouse lights are steadily blinking green, on and off. Tried to shut the computer down by the on/off button on the front of the computer. No go. I had to unplug the PC and I tried to fire it up and again it gave me no video and the blinking.

Please help me... before this happened, the computer worked great!!

Thank you for any help you all can give me!

Carol
 

Read other answers
RELEVANCY SCORE 66.8

if i do something like convert dvd files or something strenuous for the pc, after a few minutes it will instantly shut off and two red lights on the front of my pc will begin to blink, when i turn the pc back on this error will pop up:
rundll
error loading\3\lxcjtime.dll
the specified module could not be found

this is the most irritating problem i've come acrossed in years, i just restored my computor with the factory boot disk, thats when this problem began, so i'm pretty sure i dont have a virus yet, but i guess anythings possible
my pc is an hp compaq desktop. thanx for any suggestions

A:pc instantly shuts off and red lights blink on the outside when pc is busy

If you have a Lexmark printer...try uninstalling and reinstalling it.

If you had a Lexmark printer at some time, this may have been a leftover startup pointer...which now has no referent.

Then again...it could be malware...I've never seen a path with the numeral 3 in it.

Why did you restore your system?

System manufacturer and model?

Louis

Read other 6 answers
RELEVANCY SCORE 66

my  dv7 1020us wont turn on. the battery is brand new and left in for 9 months, not charged.  Now it wont turn on and the indicator lights are blinking 

Read other answers
RELEVANCY SCORE 66

My hp 15 laptop has a black screen, and the caps lock and wifif lights r blinking, 3 times. I have shut computer down ,removed battery, taken the ram out and then placed it back in, and still nothing.

Read other answers
RELEVANCY SCORE 63.2

This problem ariseed in the morning, please help! I can connect to the router via ethernet (my computer recognizes it as unidentified network with a 100mbps rate), but the internet and 192.168.1.1 don't work. As for wifi no networks are availible. Could my router be dead?
 

A:Linksys EA6400 ethernet lights working, green light doesnt start or blink at all

Sure, it could be dead...or not. Have you rebooted the router? Pull the power and let if sit off for a minute then power it back on. You can also try resetting the router back to factory defaults, instructions here along with other info: http://kb.linksys.com/Linksys/GetAr...dd9133a8b_KBxxxx_EN_v1.xml&pid=80&converted=0
 

Read other 1 answers
RELEVANCY SCORE 59.6

sounds from hd like beginning to boot, but screen remains black. tried rescue disc, 95 windows floppy,
installed new memory, used wrist strap and problem started. reinstalled old memory problem remains.
hp pavilion 7125/windows 95/intel133mhz pent/48 mg ram 1620mbhd,cd rom will open/close lights up while hd is making noise then everything stops, exept scroll lock, num lock and sometimes caps lock lights stay on keyboard.
monitor is ok...connected it to son's computer and works fine.
Help?
 

A:screen blank, keyboard lights up,hd lights up, no light on floppy, no boot

Read other 13 answers
RELEVANCY SCORE 58.8

I can't turn my computer on. The fans and lights turn on for a second and then turn off. a few seconds later they'll turn back on and then turn back off. I've had this computer for 4+ months now, i built it myself. it recently started doing this but i'd just turn off the PSU (Power Supply Unit) and turn it back on and it woould fix it. now it doesnt fix it anymore. i've re-slotted the RAM (Random Access Memory) and pushed it in firmly, but that hasn't done anything. i've tried different power outlets and pushed everything into the MOBO (Motherboard), i havent messed around with CPU (Processor) because that's just a pain in the a**... i was wondering if there was anything else i could do before having to take it into a local repair shop, lol.

as for my computer specs

CPU (Processor): Fx-6300 AMD
GPU: R9-270x AMD
RAM (Random Access Memory): 8GB Ballistix sport
MOBO (Motherboard): ASRock 970 Extreme3 R2.0
PSU (Power Supply Unit): Corsair X500 w 80+
Case: Rosewill GALAXY

thanks
 

A:Fans turn on, lights blink and then turn off/on repeatedly.

First, I would unplug everything that isn't necessary. Everything external except for the keyboard and monitor. Internally, just leave the CPU, RAM and video card installed. See if it turns on. If not, you might try and test the power button. Disconnect the power button from the mobo. If the pin headers allow for it, use the reset button as the power button. If not, you can use a flat head screwdriver to power on the computer (cross the two pins for the power button with the blade of the screwdriver). If you do this, just be very careful. Touch only the power button pins and nothing else! You could easily damage components by touching the screwdriver to the wrong thing.

Some motherboards have a power button right on the board that you can press to power on the computer. I looked at a pic of your board and didn't notice one.

If that doesn't do it, plug the power button back in. You might try and play around with the RAM. I don't know if you have 2 or 4 sticks of RAM, but try and boot the computer with only one stick of RAM at a time. If there's a bad stick, you'll find it through this process of elimination.

If none of the above works, then it might be a bad PSU.
 

Read other 1 answers
RELEVANCY SCORE 54

I recently purchased a refurbished T5500, and upgraded the CPUs, installed USB PCI card and AMD 6770 video cards.  The machine boots without the second CPU riser installed, but when the riser is in I get the Pb7 (flashin 2,3, 4 and solid amber power) error.  I checked the riser pins, pulled the CPU and swapped them, checked the pins on the socket, and everything looks okay.  I have tried just about everything mentioned in other posts referencing the Pb7 error, but to no avail.
Original CPU E5606 x2
Current CPU X5650 x2

Read other answers
RELEVANCY SCORE 51.2

Hello to all,
I'm experiencing very strange problem with Dell T5500 workstation. In my office I have a couple of identical T5500 precision workstations. I do a regular maintenance and make Acronis image regular  of each machine.

Two days ago I experienced a so called "Smart Event" on one HDD on one Dell workstation. Also Windows issued a warning that HDD is failing. I made another acronis image backup. During backups I never had any problems or warnings.
This machine had two HDDs, but RAID was not active. So I exchanged the failing HDD and simply restored acronis image. The complete process went without any problems. But when Windows started for a split of second I saw blue screen and then infinite reboot.
With F8 I have disables automatic reboot and then I saw that the error is famous 0x0000007B(0xFFFFF880009A9928, 0x0...34,0,0)
Based on what I saw on the Internet it is most likely problem with disk controller.
No settings in BIOS were changed!
No other HW except HDD is changed. Insted of Segate 500 GB, I have placed WD 500GB in the same HW.
Windows rescue CD cannot repair the startup. Windows is Win7 64 bit SP1. I tried everything that I found on the internet (manually fix boot and mbr, change regedit keys SCSI Miniport...) but that didn't help.

I decided to try one more thing. On other working machine, I have made backup, removed HDD, put new HDD and restored a backup that I made 1 hour earlier. The result is the same. Windows cannot start ... Read more

A:Dell T5500 Workstation - problem with Win7 stop error 0x0000007B

BIOS SATA OPERATION changed from ATA TO AHCI  or the other way round causes this.  Moving hard drive from one machine to another also causes this.  You cant move hard drive unless both systems are EXACTLY the same.
STOP: 0x0000007B   Inaccessible Boot Device.This error is VERY Specific.https://support.microsoft.com/en-us/kb/922976
 

Read other 5 answers
RELEVANCY SCORE 51.2

Hello everyone, I have a problem with the laptop probook 4740s which sometimes does not start after pressing the power button . After pressing the button , the LED flashes the SHIFT key, and after a few seconds the fans run fast . Other times the computer starts normally . What may be due? I tried to make a bootable USB flash bios update but it failed! Thank you

A:Boot problem and MAIUSC Led blink

Please... it does not happen to anyone else???

Read other 1 answers
RELEVANCY SCORE 50.8

I had previously hooked this up to my big screen via the hdmi.  The next morning I went to turn it on and got nothing.  Holding the power button down with power plugged in, not plugged in any combination for 1 - 120 seconds produces the same exact result.  The little light on the " i " lights up for exactly 4 seconds and then nothing.  I have tried a different power cord and get the exact same result.  I have tried using the emergency reset with a needle on the back of the device...same result. Any help would be great.

A:Yoga won't boot. Red light comes on for 4 seconds no blink.

Can you clarify when you say it "lights up for exactly 4 seconds", is it a solid light or a blinking light?

Read other 8 answers
RELEVANCY SCORE 50.8

I have a Dell vostro 5470. I changed a samsung SSD 850 EVO 120GB. My computer then cannot start up with only the power LED blink once every time when I press the power on button.
Anyone has methods to solve it?
Thank you very much.

Read other answers
RELEVANCY SCORE 50.8

Good morning to all! My computer was running fine, either with Windows 7 64-bit or with the upgrade to Windows 10 64-bit. My battery is dead, so i use the laptop without it. Just AC cord in. Last night, as i was setting up a Wi-Fi router at home, i left it on for about 3-4 hours.When i finished, i powered it down normally. This morning, i took it out and set it on the dinnign table, and when i powered it up, the leds from the sound, wi-fi and mouse pad stay lit, the fan starts up, the leds from the caps-lock and num-lock blink once, but no bios or OS boot. I powered it down, removed AC cord and reset holding power button for 1 minute+ 3 times, then power cord in and powered it up and the same thing happened, but this time i got 2 blinks from the caps and num lock, then 5 second pause, and another 2 blinks: BIOS corrupted, right? Since i have customed my laptop with an HyperX Fury SSD drive 240Gb from Kingston, i don't have the partitions from HP Recovery or HP Tools, so i tryed to get the BIOS file from HP Support and created a BIOS recovery flashdrive. The BIOS file is not the latest BIOS update tool from HP, it's Winflash, so doesn't allow creating a recovery flash drive directly, so i extracted the contents and put it in a 4Gb flashdrive, formatted in FAT32, Renamed HP_TOOLS, and tryed the whole reset process, then hitting Win Logo + B keys in and pressing Power button for 1-2 seconds to recover BIOS. Worked once out of 7 tries!... Read more

Read other answers
RELEVANCY SCORE 50

My daughter's laptop has died.  When you push the power button the power light on the side comes on and stays on and the hard drive light blinks momentarily then not at all.  There is a blink code on the Caps Lock key that appears to blink twice - one blink followed by a second about 1 to 2 seconds later, then a longer wait and the code repeats.  There is no LED on any other key.  I've tried the hard reset by pulling the battery and pushing the power key for a long time.  No change. I've looked up the blink code which says it's a corrupted BIOS and used the Windows key/B key combination before pushing the power button and nothing happens except the blink code continues. This is all that I can find to try with this laptop and the daughter needs it for her online college courses.  She bought it from Amazon and it is a refurbished unit.  Any suggestions? Thanks.

Read other answers
RELEVANCY SCORE 50

My computer boots up immediately but my screen won't stay on. After 25 times pushing the button on and off the screen finally comes on. Any thoughts.

Read other answers
RELEVANCY SCORE 49.6

My computer fails to boot and gives me a caps lock code. The LED blinks twice. I have tried hard resetting and reseating the memory, but nothing worked. I have had this problem for a fairly long time, however in past the computer would eventually boot up after I forced turned it off and on a number of times. I am at the point now where over the past few days I have been trying this and it so far has still failed to boot up. Please let me know if there is anything I can do to fix this!

Read other answers
RELEVANCY SCORE 49.2

Hi all

Im trying to repair a KDL-32BX300
Once connected to the wall it starts up by itself shows the Sony logo and shuts down again.
Red LED error code then apears, it blinks 6 times
Iv tryed changing the power board but theres no difrence.
Iv made a small youtube vid where i show the problem.
https://www.youtube.com/watch?v=FGjl3ZHUh

Regards iframe
 

Read other answers
RELEVANCY SCORE 48

I boot my Hp machine, nothing shown on screen and "capslock & numlock 3 times blink"i tried hard reseting it / AC adapter and battery does not seem to be the reason of this issue. is it memory module error? how to fix it?

A:Memory module error capslock & numlock 3 times blink

@usmanm27? Try reseating the memory boards first."Just remove them and reinsert them." HP EliteBook 8530w Mobile Workstation - Remove/Replace Videos http://h20464.www2.hp.com/results.htm?SID=3781677&MEID=C773CE52-9448-4212-9A06-3FF8E456DBA7 REO

Read other 1 answers
RELEVANCY SCORE 47.2

I have HP 15-d054ee Notebook black screen 2 caps blink code error ... help needed and I check my RAM slots remove it and reinstall it but nothing happen,  I empty the electricity to hard reset but also nothing happen I got nothing on the screen of the laptob  I need your reputable help and I think it has a bios error (maybe) may I install the bios driver from another computer (if so) how? I am in need to use my laptob 

A:HP 15-d054ee Notebook black screen 2 caps blink code error ....

two blinks is corrupt BIOS. Connect the power adapter to the notebook and the hold down the Windows key and the B key at the same time. It may take a full minute or so of holding down the two keys, but you should  see an onscreen message responce that says that it is recovering the BIOS. 

Read other 1 answers
RELEVANCY SCORE 46.8

Finally started studying for A+ Cert. and would like to try and fix problem myself for the experience. Tried a couple of things to no avail...

Compaq Presario V6000. When powered on lights up but then quickly shuts off. Tried dust cleaning and new battery. Please Help!!! Thanks.
 

A:Lights up but won't boot

Read other 16 answers
RELEVANCY SCORE 46.8

A user brought me this laptop saying it wouldn't turn on. I plugged it in and hit the power button and it started to boot, but in recovery mode and straight into reversing an update that failed (Windows 10 1803 feature update). It finally finished that and I backed up the machine and had it try the 1803 update again. Worked fine, restarted several times, no other problems. I called the user up and told her to come get it. She asked how I turned it on and so I tried to show her that I just pressed the power button, and nothing. The laptop will not turn on at all. I tested the power supply, tried with the battery in and out, disconnected all power and held the power button for 30 seconds, even disassembled the machine to reseat all the ribbon cables. Still nothing. Tried booting with the OneKey Recovery button and that didn't work either. I didn't even see the place for the lights until I disassembled it, but those don't come on at all either. Could it be a bad power button? I have one on order already, just in case. Other than that, I guess it could be the motherboard? Nothing is obviously broken, so I'm not sure what to try next. Any suggestions would be appreciated.Thanks,Josh

A:G70-35 No Lights, Won't Boot

Power button is what I would try next, so you are on the right track.

Read other 1 answers
RELEVANCY SCORE 46.8

This is an extention of a previous thread here:https://forums.lenovo.com/t5/Lenovo-B-and-G-Series-Notebooks/G70-35-No-Lights-Won-t-Boot/m-p/4125874 The new power button fixed the issue temporarily, but I'm right back at square one. Anyone have suggestions?

Read other answers
RELEVANCY SCORE 46.4

Hey Everyone,

I came home yesterday and went to turn on my computer and nothing! Its been working fine lately. The led on the front of the case and the led's for the ethernet connection all power up, but nothing else. The monitor detects a signal for a split second. (If its in sleep mode it will quickly flicker to on then back to sleep mode) Other than that, there is nothing happening. I'm not sure exactly if it is a psu problem. maybe the hard drive is going bad?

VPR Matrix
Intel P4 2.8 GHz
Intel Desktop Board D845PEBT2
Samsung PC2100 512 MB
ATI 5100
WD 100 Gig
Pioneer DVD-RW
Windows XP Home Ed. SP2
 

Read other answers
RELEVANCY SCORE 46.4

Hello,

Specs:
-ASUS Z370-A PRIME motherboard
-Core i5-8400 CPU (stock cooler)
-Corsair Vengeance 16gb 3200 RAM (8x2)
-Fractal Design Meshify C case
-Radeon RX 470 8gb GPU

Here's a PCpartpicker list for the exact specs:
https://pcpartpicker.com/list/3Wxjw6

I've recently replaced my old PSU (Corsair cx450m) with the Seasonic X650 Gold.

My PC booted once, I ran some benchmarking tests, and in the middle of Furmark the PC crashed.
Now it won't boot properly.
I have tried many troubleshoot steps (reset CMOS memory, tried the old PSU again, tried both PSUs with nothing except the CPU, the CPU cooler, and a stick of RAM)

Was wondering if anyone has any other help they could offer.

Thanks in advance
 

Read other answers
RELEVANCY SCORE 46

i got gifted an older hp pavilon n5195 notebook. The person who gave it to me said that it works fine, but when it goes in to "sleep" mode it doesnt come back, and the only way he was able to use it again was to drain the battery completely and recharge it. When he gave it to me i turned it on, and could hear the HD spin, but then it slowly started getting fainter, until nothing and it just sits there with a black screen. All the lights are on, but none of the hardware works (monitor, dvd rom etc.). It is running WinME, which is the first thing i am going to change if i can get it booted up. Anyone know what could be causing this? thanks in advance for any advice i may recieve
 

Read other answers
RELEVANCY SCORE 46

I have a dell precision 490. She is a bit on the old side but a serious work horse. For whatever reason if I shut it down and then try to start it up later, it will not turn on. It gives me the diagnostic 1 and 2 lights with an amber power button. According to dells website and i believe this is before POST (power on self test) which indicates "a possible system board failure has occurred".
Yet, if i turn the power off at the surge protector after shut down, then once i turn the surge protector back on then it boots up like nothing is wrong. How do i test this one?

Thanks for all your help in advance
-Neeko

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, 64 bit
Processor: Intel(R) Xeon(R) CPU 5160 @ 3.00GHz, Intel64 Family 6 Model 15 Stepping 11
Processor Count: 4
RAM: 12285 Mb
Graphics Card: AMD Radeon HD 6800 Series, 1024 Mb
Hard Drives: C: Total - 152524 MB, Free - 75577 MB; D: Total - 953634 MB, Free - 555758 MB;
Motherboard: Dell Inc., 0GU083
Antivirus: SymantecAntiVirus, Updated and Enabled
 

A:Solved: Diagnostic boot up lights?

Read other 9 answers
RELEVANCY SCORE 46

hey all... i havent been here in a while.. you guys thought me so much. But this time im stumped.

I have a friends of mines laptop... hp dv2419us and i press the power button,
all the kayboard and all the other lights on top turn on.. i hear the fan spinning but i never here the hard drive spin and the screen stays black.

I tried doing an F8 or an F10 but nothing... no beeps no bios no nothing...

It has to memory cards i tried taking one out leaving one in alternating making sure if its not the memory but still to no avail..

I put a power meter to the bios battery and it was reading zero volts. so i thought maybe that was it.
I went out and got a new one and still nothing..

i took out the hard drive and put it into my HP and obviously it gave errors probably of the different hardware configuration but it did spin... even tho i never got it to boot into windows which is obvious..

so what could be the problem???

;{

thanks all hoping you guys can teach me something new i dont know..
 

A:laptop lights up but doesnt boot.

Read other 12 answers
RELEVANCY SCORE 46

I'm writing this from my laptop as my pc won't boot so the info I remember about my pc is:

AMD Phenom 2 x4 955 3.2 GHz
Gigabyte 970A-D3 mb
2 Gig DDR3 RAM
ATI Radeon 4890 1 GB DDR5
Thermaltake TR2 RX-850

Windows Vista

My issue is that I booted it up today and it only partially came on, meaning nothing on screen, no post beeps, but I heard some spinning and noticed on my vid card that 3 red lights came on and stayed on. Specifically they were (from what I could make out--numbers were tiny):

D1601
D1602
D1603

The only way I could get the pc to turn off was to unplug it. I have reseated the card a couple times and thoroughly cleaned all the dust out.
Something like this happened some time ago; I can't remember what i did--I think I got a new card of the same model. I've also replaced the motherboard maybe a year ago, from a Asus Crosshair 3 Formula AM3 790FX to the one I have now.
I can't find what these codes mean and I was able to before. AMD's site is of no use. I can't find info on troubleshooting this card (maybe b/c its old).
My guess is the card is bad; if that's the case, should I replace it with the same one or could you recommend a different one that would go w/the mb I have?

Thanks
 

A:Radeon HD 4890--3 red lights on, pc will not boot up

Read other 9 answers
RELEVANCY SCORE 46

I have a HP pavillion dv6275us running vista. Two days ago I turned it on and the computer would not boot up but all keyboard lights were on. I kept turning it off (holding down power button) and back on. Finally I got it to boot part way up and got it to safe mode. It booted up in safe mode so I did a system restore to a couple days prior when all was good. I got a age that said system restore complete. I also ran the windows fix program. Thre computer came on once in five trys but would only work in safe mode. If I can get anything up I see the microsoft logo with the bar running across but then it freezes. I have tried starting normally and using the windows repair but it gets stuck on the microsoft logo. Right now I cannot get the computer on at all but the lights are still on. I can barely hear the fan (fan is usually loud). Thanks.
 

Read other answers
RELEVANCY SCORE 46

My Dell XPS420 boots lights 1 3 4 instead of 1 2 3 4. Upon rebooting sometimes it will start 1 3 4 and then shut down, restart itself and shutdown again. I have reseated the memory modules, checked all cables changed monitors and I'm unable to identify what is keeping me from starting. Also I notice a black and white wire cable with 6 pin holes that is not connected. It is #15 in the owner manual. Don't know if this cable should be connected to something, but cannot find any place to plug it in.
Any help would be most appreciated.
 

A:Dell XPS420 boot lights

http://www.dell.com/support/diagnostics/us/en/19/

there is nothing listed in the light sequence for 2 being missing on it own

ftp://ftp.dell.com/Manuals/all-prod...xps_desktop/xps-420_owner's manual2_en-us.pdf

a search for similar problems comes up as the video card or psu being the problem
 

Read other 3 answers
RELEVANCY SCORE 46

I have a pc I am trying to help a friend fix. It is a Dell
desktop xps 400 with windows xp installed. She at the start of this got
some error about the internal battery ( she does not know the exact error)
so after checking around she replaced the cmos batt. Now as soon as I
plug it in it gives an amber light flashing at the power button and on the
rj45 connection on the mother board. It will not start at all.
The power supply tests good with a tester. And I tried another power supply with no impact. The other light on the
mother board is green. The cmos battery is installed and good. However
this box acts the same with or with out the cmos battery installed
same blinking lights.
The documentation from Dells site would show that the blinking amber light means an
internal power supply problem. I have replaced the cmos batt. And
reset the jumpers and still have exactly the same issue. Any thoughts?
 

A:xps won't boot, flashing amber lights

Sounds as if you have a bad motherboard or a bad PSU. Even if your PSU tests good with a tester it maybe not perform under the actual load of a PC. Try a differnt PSU and if it still has the same problem then it's a faulty mobo.
 

Read other 1 answers
RELEVANCY SCORE 46

hello peoble, let first say that I have been trying to solve this for months of searching and asking peoble and none could help me , I really expect to get som help here please.. I have done everything a human can

the ECS 939 starts up and fans running but no beeps , no post and no power lights ar on.. I have tested psu , motherboard, videocard... they work on other machines.. but not mine, I have tried to restet cmos, unlugg this and that, here and there.. and yet not even a beep or a showup on teh screen..
teh system is new and use to work perfect..

amd 3700 64
nfoorce4 a939
geforce 7600
1024mb
350w

please i really need to know what is wrong really. I disconnected the proceesor, and no beep, but the mobo is working on other systems..

I appreciate any kind of help

leviterande
Sweden
 

A:NO post, no beeps, no lights, no nothing under boot up?!

PLEASE bother to read the NO POST guide in the guides forum.
 

Read other 2 answers
RELEVANCY SCORE 46

The system was last turned on in August, 2018.Today, 30th October of the same year, I'd attempted to turn it back on with no success. I'd taken out the HDD, taken out and rotated the RAM back and forth between two slots.Taken out the AC power and battery, held the power button down more than 30 seconds, put everything back in, nothing. Tried another, known to be working AC from the same model, no reaction. CMOS battery cannot be taken off. LED daughterboard is secured, yet it shows zero activity and the lights aren't on during any of this. Absolutely nothing powers on.  Question, is this a motherboard issue or something else? During its time off/in sleep, it was standing on a shelf, plugged into AC. 

Read other answers
RELEVANCY SCORE 46

Hello, i have this problem with the HP RP5700, when i boot the pc start beeping and a red light start to blink 4 times between pauses, any idea what could be?

A:HP RP5700 Red lights and beeps on boot

Hi: 4 beeps = a power supply overload. See the troubleshooting guide below, Appendix A, page 57 for the troubleshooting steps for that code... http://h20565.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=3249645&docLocale=en_US&docId=emr_na-c01...  

Read other 1 answers
RELEVANCY SCORE 46

W540 won't boot. blinking lights as shown in video:https://drive.google.com/file/d/1V6GoFUn32HVEwF4pPclUdF_V8Kuk9wPb/view?usp=sharing with power cord and no battery: 2 short green blinks (power button) and then 1 long green blink together with keyboard...2-1-2-1-2-1....with no power cord and only battery inserted: 1 long green blink (power button) together with the keyboard, and repeats forever 1-1-1-1-1... Any ideas?Thank you!

Read other answers
RELEVANCY SCORE 45.6

Got this laptop in april and its been dying since. replaced the battery screen began to show lines until the screen was unsuable. ordered a new screen no image but back light worked. when connected to an external monitor laptop does work. but now the backlight is off the screen is dead and the mute button and mic button are dim while the power button no longer shows the green light at all. I have an extra motherboard laying around from when i tried to fix a charging issue but that one gave me four beeps and no bios when using it. Any help on where to start. laptop still works when connected to an external monitor.

A:T430 no display aswell as dim lights or no lights on keys.

You need a known-good motherboard or a known-good screen in order to do anything other than guess

Read other 1 answers