Over 1 million tech questions and answers.

Sound in Flash is a Problem--It doesn't work, broken, dead--No Sound!

Q: Sound in Flash is a Problem--It doesn't work, broken, dead--No Sound!

Hey y'all,

I downloaded Flashplayer 9 from adobe the other day and it was working fine until all of a sudden, out of the blue, no sound. I've got no clue!!! PLEASE HELP! WMP still works but, that's about it. Other sounds seem to not work in either IE or Firefox. I'm running XP. mp3s and such work outside of a browser, like I can download .wav and mp3s but, they won't play in my browser. Suggestions?

RELEVANCY SCORE 200
Preferred Solution: Sound in Flash is a Problem--It doesn't work, broken, dead--No Sound!

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Sound in Flash is a Problem--It doesn't work, broken, dead--No Sound!

Have you tried re-installing Flash Player 9?

Read other 3 answers
RELEVANCY SCORE 90.8

I'm on a friend's computer right now, who uses a dropbox system which works in conjunction with a sound recorder. (The person record whatever he or she needs to record, they save it, which means it sends to whomever the dropbox was made for, which in this case is his/her professor. DAMN THEM PROFESSORS :3)

Usually he/she tries to use the program and the sound recorder, which works or doesn't work, but causes all audio on the computer to fail.

When the friend came to me for help, on a freak accident, the microphone/dropbox system worked, and kept all audio intact and sound. So I know the sound is working or able to work.


Another interesting thing about this problem is that ALL audio programs do not work. This doesn't just affect the browsers, this also affects Windows Media Player, which now refuses to play sound files that used to be able to be played because it says it can't play that kind of file.

Please help. :3

A:Adobe Flash Player runs program, then sound doesn't work

Go to audio device manufacturer's site and see if driver updates are available.

If "SP1" in user name refers to Windows 7 SP1 Beta, I would suggest that you uninstall it.

Windows 7 Service Pack 1 BETA

Regards. . .

jcgriff2

`

Read other 1 answers
RELEVANCY SCORE 85.2

?ello! I have an issue with my HP Probook 4520s. Its internal speakers  and microphone doesn't work. I've tried to install and reinstall drivers from here, tried to rollback driver to older version but I always have the same result: installed the IDT sound codec, and after a restart, the mute button  turned red and I cannot switch it. Soundcard device ID: HDAUDIO\FUNK_01&VEN_111&DEV_7605OS: Windows 7 Professional x86 How can I fix it?

A:HP Probook 4520s: sound card doesn't work (no sound, red mut...

Hi,Same problem here. After repair of the display cable (Probook is just 2 years old!) by service centre a white cross-red dotthrough the speaker-icon appears. Service centre cannot fix it.HP helpdesk chat reports soundcard is defect. Soundcard is part of motherboard is said so motherboard needs to be exchanged.Second opinion learns that soundcard is NOT a part of the motherboard.I've bought a replacement Probook with a working, checked it!, motherboard and soundcard.New motherboard and soundcard have been placed incl. different Windows 7 but still (again) no sound. Can anybody give a solution ? 

Read other 7 answers
RELEVANCY SCORE 83.6

hi my computers sound doesnt work i have no idea what the problem is sometimes it works if i disable then enable my soundmax device this problem has been going on for some time if you have any ideas i would be foreva grateful.
i am pretty sure its a built in sound card
 

A:Sound doesn't work but computer says no problem

What are your computers specs? Things like make and model number...You may be infected with a virus or other malware
 

Read other 2 answers
RELEVANCY SCORE 77.2

Ever since I got my second Video Card and went SLI I have had crippling sound problems. After playing for a while all sounds get replace with a high pitched squeal. This is only with games, not music (using WMP), DVDs (using WinDVD), and only with my sound card, not the (crappy) onboard sound (which has no problem). Some games may play for three minutes, others for close to fifty before this consistently happens. It seems to be simply subsistuting all sounds with this annoying noise. I quit the game it goes quiet, but music is now affected and DVDs have NO sound. Single GPU works fine (either card, either PCI-E slot), sound card in either PCI slot still causes the problem. I recently got a newer, better sound card but it does the exact same thing. I think it may be either a video card issue, or the motherboard. Is it something to due with the way the video card handles sound? Or the motherboard? HELP!! I really like the improved graphics (on a relative budget) that SLI brings, and don't like being hobbled like this.

Tried Turning down Sound Card Acceleration with the old card, didn't help.

My Computer
Old Alienware Case.
Asus P5N32 SE SLI-Deluxe
Inter Core 2 Duo E6600
3*Corsair PC5400 667 512mb
2*Maxtor 200GB 7200rpm
2*EVGA NVidia 7600 GT KO 256mb video (do have different bios #'s on the card)
SoundBlaster X-Fi Gamer Extreme (old card was SB Audigy 2)
Sony DVD writer.
Dell 2407wfp monitor
 

A:HELP! Sound problem with SLI and sound card (onboard audio work fine)

i have simular problem my soundblaster live wont run sound when plugged in but tbh sound isnt all that big wen u have 5.1 sourround, so i just used the on-board audio
 

Read other 3 answers
RELEVANCY SCORE 74.8

I can listen to music with a media player like WMP11, Core media player, Zoom, and media player classic but get no sound from a flash video. I have tried uninstalling and reinstalling my sound drivers (I use combined community codec), uninstalling and reinstalling my flash player, and using a different sound card. I also have no sound when i use Nero to edit sound files (Nero wave editor) or when I burn CD's and try to preview the track I'm about to burn.

HELP!!
 

A:Sound work for WMP but not flash

Read other 16 answers
RELEVANCY SCORE 74.4

Help! See the title.

I'm going mad because I can't listen to music! I've tried three different mediaplayers (Windows Media Player, VLC & QuickTime) and all three just don't work! WMP won't even play the files, VLC will (in .avi-case even with picture!) but there won't be sound :/. Same for QuickTime,...

Now, the weird thing is that I can play games without a problem and the sound's still there! Hell, even sounds made by Windows -- I hear 'em! YouTube works too!

I'm concerned there might be something wrong in the registry,... (I use Eusing Free Registry Cleaner/Defrag regularly, I guess something was bound to go wrong,...)

Please, help? :(

(Windows 7, btw.)

A:Sound DOESN'T work while playing .mp3/.avi - DOES work with games/YT

Apparently I made a mistake,... Sound in games doesn't work* System sounds and YouTube do, though.

Read other 3 answers
RELEVANCY SCORE 74

My Acer 3680 laptop wont play sound out of its speakers it did work the first few weeks I had it then I did some windows updates and restart and bang it didn't work anymore,

Sometimes it still works, like this little program that comes installed with the computer that likes to call itself the "Sound Manager" has a little demo sounds .. they play fine real cool ... and the pc beep that plays fine as well but when I plug a set of headphones in to jack the pcbeep gladly stops, especially since the pcbeep was playing at fullblast.

So anyways I also try to open volume control and receive the
"no active mixer device error message"

I have tried uninstalling and reinstalling my sound card driver. I have installing over top of. But the error remains and I still do not have any sound.

I would really like some help getting my sound back if anyone can get me some help on this it would be most appreciatted.
 

A:My sound doesn't work.

Read other 7 answers
RELEVANCY SCORE 74

ok guys here are my computer details
Windows XP Pro SP2
Sound Card: SiS 7012

the problem is: after i installed sp2... there were no sounds coming... i thought it was a driver problem ... so i updated it...
still nothing... then i tryed playing a music in winamp, it gave me this error: "Bad DirectSound...."
i fixed that and there was music playing on winamp... but only on winamp... what should i do now ?

please help me... i'm desperate

thks
 

A:Sound doesn't work

Does it say 'Bad DirectSound driver'?
 

Read other 2 answers
RELEVANCY SCORE 74

I had to replace my sound card. I went from a sound blaster audigy 2, to a sabrent 6 channel 5.1 sound 3d PCI sound card. Now, I can't get any sound. any help would be appreciated!
 

A:Sound doesn't work

Did you remove the old card from Windows? Have you installed the drivers for the new card?
 

Read other 2 answers
RELEVANCY SCORE 74

Hey,

Yesterday (Wednesday) I received my new stick of ram I ordered and I plugged it in (raplacing the orginal stick of 512mb, I now have 2x2GB while only using 3.12GB ram). I started my PC up and had no problems. A few hours later I had to restart my pc, when it came back on my onboard sound didnt work. So I went to my mobo manufactures site and downloaded the correct driver, uninstalled the realtek sound thing, and installed the new one I downloaded. Restarted and still didnt work.

Later that day the electrics went, once we got it back on and started up pc again, my sound was working. Then today again it stopped working. Then I went back to my mobo site, downloaded 'Fox live update' and installed, backed up my bios and upgraded to the latest and restarted. Before installing it, I got a warning that restarting may not work (thinking that was to just cover their back), I tried to restart and my desktop stayed up (explorer.exe closed and I couldnt do anything), so I forced a restart. When it was all loaded up again, I got the device was found box and it was searching for a driver. Turned out it was a floppy disc drive (A) but I have no floppy drive and never have for this PC. So I reinstalled the backed up bios and restarted.

When it was loading up and the windows 7 starting up screen appeared, my screen went funny for like 5 seconds (looked like a graphics problem although im using onboard graphics) then I got BSOD (minidump below). I restarted again and it loade... Read more

A:sound doesn't work

hiya try the Ram how it was,1x2gb stick out(the new one) and the 512mb back in
 

Read other 2 answers
RELEVANCY SCORE 74

The sound doesn't work on my AcerAspire XC-605.  It has, for the most part, worked until just recently.  It's the speaks specifically.  Everything I've tried indicates that the sound is unplugged.  I'm new at this and technically challenged.  I see three cords plugged from my computer to the tower, and I can't see anyplace on the back of the computer to plug anything else in.  It would help if I knew what the cord looks like and where it plugs in.  My warranty is up, and it costs $100 to get support help.  Is there anyone who can help me?

Read other answers
RELEVANCY SCORE 74

Hi.....thank you in advance for your help. I reinstaled windows xp pro 2002.....my sound doesn't work. It appears that my "old" computer has an on board sound card on the mother board. I looked in sounds in the control panel and it says my sound card is working properly, still no sound. speakers are plugged in correctly. The volume in control panel is up, not muted. How can i fix this??
 

A:sound doesn't work

After you reinstalled windows, did you install your motherboard's drivers?

If you don't have a system disk that came with your computer, you can go to the makers site and download the drivers from there.

Without the drivers, your system will not work properly.

Good luck!
 

Read other 1 answers
RELEVANCY SCORE 74

Hi. I'm having serious sound problems: it simply doesn't work. I can't hear anything. I reinstalled my audio driver, I checked all the settings, if everything is
put correctly, I even formated my PC but no solution. I really can't solve this and I would really appreciate if you can give me some advices. Thanks in advance.
 

A:Sound doesn't work. Help please

Download and run Everest Home (it is free):

http://www.majorgeeks.com/download.php?det=4181

Once you download it, click on it and let it install and then run it from the icon on your desktop and then click on 'Computer' then on 'Summary', then go to the VERY top of the screen and click on 'report', then 'quick report-summary' and then 'plain text' and save it then go to C:/programs/lavalys and open that folder then open Everest Home sub-folder and then reports sub-folder and click on the report.

This will open it in a text editor (probably Notepad) and then use your mouse to highlight ALL the debug stuff at the bottom of the report and delete it and then save that file again and then copy and paste it to here.
 

Read other 12 answers
RELEVANCY SCORE 74

I have a Dell Inspiron 1545 and have been dealing with this problem for a pretty long time. Occassionally, I will be playing a youtube video or something and I'll pause it and come back to it and the sound wont work. It wont work through the speakers or headphones.. I usually restart my computer and it always works fine, but I need to know another way to fix the sound without restarting it.. Im not sure if it has something to do with FL Studio but yeah idk i need heeeeellllppp. Thx!

A:My sound doesn't work?

Hello Steve probably a dumb question but you have checked all the usual stuff like drivers??

One thing for starters try a scannow SFC /SCANNOW Command - System File Checker

Read other 9 answers
RELEVANCY SCORE 74

Hey, Dunamis here I have been on COUNTLESS Tech Forums etc. and no one has ever been able to help me, They say there #1 and all that stuff but they don't even reply to your post for a few days and when they do they don't help you AT ALL, I hope you guys are different i need sound, Here is some information on my computer.
Computer Brand: Genuine Intel, Intel(r) Celeron(tm) Processor

OS: Win98

Manufactured by: Intel

Ram: 127.0MB

AC'97 Audio Controller
Audio Controller Type Intel 82801AB ICH0
Codec Name Analog Devices AD1881
Codec ID 41445340h *Is this the ID you were talking about?*
S/PDIF Output Not Supported

The above information is all the audio stuff from the program called "Everest"

I hope you can help me find a driver and tell me what to do with it. (If thats the problem)
-Thanks

*I have updated my information*
 

A:Sound Doesn't Work...

drivers

get on the internet and search for SOUNDMAX drivers or the exact name of the sound card. INstal them and it should work.

Wait till you get HD audio...now thats hard to get working
 

Read other 6 answers
RELEVANCY SCORE 74

Ok i've had DSP-500's since i got this computer and all has been well (they are usb headphones.)

Well they ended up giving out on me so I got the audio 90 headphones.

The Audio 90 headphones are regular soundcard headphones. I have onboard sound with my MSI k7t266 pro2 motherboard.

Whenever I go to adjust my sound in the sounds, speech and audio devices it says there is no audio device.

I also have win xp.

Can anyone help me!!!!
 

A:Sound doesn't work.

Did you uninstall the USB headphones? They might have taken out some important drivers or parts of them. In any case, try reinstalling your sound card drivers, if you haven't already.
 

Read other 2 answers
RELEVANCY SCORE 74

Hi,
My sound doesn't work after installing Windows 7 i have a ASUS V2-PE2 Barebone Audio card ADI AD1986A SoundMAX Because my PC is a few years old i dont think drivers will be released for Windows 7 anyway they wearen't realesed for Vista either is there a better way of solving my problem than buying a PCI-card?

A:Sound doesn't work

Hi Wortex and welcome to Windows 7 Forums

I think that you have already answered your own question. If drivers weren't released for Vista, then I think that it would be extremely unlikely that any would be released for Windows 7.

Read other 2 answers
RELEVANCY SCORE 74

My sound has been working really good until I recently had a program called driver cleaner, and it cleans uneeded files in the drivers... lol... and then after a scan and clean with it my sound didn't work. I have a sound driver called SB Audigy 2 ZS So then I uninstalled the driver, then I installed the new one, (http://us.creative.com/support/down...&driverlang=1033&OS=10&drivertype=0&x=32&y=21 its the first one in drivers). I thought that would fix it, it installed properly and all, and it restarted and all that important stuff, and now it still doesn't work. Do I need to restart it again or what? If someone knows why this is happening please tell me.

Edit: I also see the sound Icon in the bottom right of the screen, nothing is muted, and soundcard is installed and enabled.

If you need any more info just tell me, I really need an answer right about now.

Edit #2: Whenever I turn the volume up on my speaker, I hear a sound like when you are chatting online, it sounds like someone is touching their microphone. This sound only happens when I am turning the speaker volume knob, and when it is not moving it does not make a sound at all. I know it works because I plugged it into my iPod.
 

A:My sound doesn't work

Have you checked in Device Manager and made sure the Audigy is enabled, and has no issues?

Did you change any BIOS settings recently? The onboard audio needs to be disabled for the Card to work.
 

Read other 33 answers
RELEVANCY SCORE 74

Hello,

I've been having an issue with my sound ever since I got my new mother board and processor. Everything runs fine, great. Except my sound, I have a 7NJL6 CHAINTECH motherboard with an AMD processor.

What the deal is, is I had bought a sound card for my old mother board so I instinctivly (sp?) put that in as well. So, when i loaded the PC, I went into Ventrilo, [A voice-over chat program] and i could hear everyone, but I couldn't talk. So I went to Sound and Audio Devices, tested my hardware, and my mic started to work. Cool! But, then my sound stopped working and I haven't been able to get it back.

I have a Sound Blaster LIVE! 5.1 sound card.

Oh and to top it all off, I was doing so many things at the same time I misplaced the Motherboard Driver CD before I could even open it, so that really sucks.

I hope can help me, I've been trying to fix this for four days now!

Thanks.
 

A:Sound doesn't work, yet mic does. I've tried everything.

Read other 16 answers
RELEVANCY SCORE 74

Wish I had a better description but ....
My sound worked and now it doesn't.

I have a Asustek p6x58d premium board and I'm using the on-board sound. In sound I have "rear panel" as default. In rear panel properties I have it enabled. When I play any sound playback (in sound) shows the rear panel as getting a signal but no matter what jack I plug into I get no sound. My speakers do work.

In NIVDIA control panel it had audio going to the HDMI capable device (my monitor) and I have since turned it off. I rebooted but still no sound.

Device manager: Under sound it shows 2 NVIDIA devices and one high definition audio device. All are working correctly.

EDIT: the volume mixed shows sound happening in the device (rear panel) and shows the application (ffox) getting signal as well.

Read other answers
RELEVANCY SCORE 74

My speakers don't work! Help!!!!!!!!!!! They worked fine and then - nothing. Thanks!:

A:My Sound doesn't work

desktop or laptop?

do headphones work

Read other 19 answers
RELEVANCY SCORE 74

I have no idea whats wrong, the sound is blasted, speakers plugged in the right area, card fully inserted, I'm pretty sure theres a driver because it use to work, but when I plugged in headphones and did some audio tunning program, everything stopped working...

Can anyone help please? Thanks.

A:Sound doesn't work

bump... i'd appreciate some help if anyone can...

Read other 19 answers
RELEVANCY SCORE 74

hello, ok my sound hasnt worked for a lond time and i was just finding out how to fix
it so i go to device manager and a yellow ? is there no other file has 1 but this the file is called:

video controller (VGA Compatible)

________________________________________________
Device status:

The drivers for this device are not installed. (Code 28)

To reinstall the drivers for this device, click Reinstall Driver.
________________________________________________

I click reinstall and install wizard comes up searches for the file and then says

CANNOT INSTALL THIS HARDWARE
The hardware wan not installed because the wizard cannot find the necessary software.


any things you think i could do to fix this??? i have not had sound for like 6 month but it has to started to get on my nervs lol >=(
 

A:Sound doesn't work

umm is your audio motherboard based, or a soundcard. video has nothing to do with sound in the drivers. what i mean by motherboard based is this : does it come off of a little connector attached to the mottherboard, or a custom installed soundcard in a PCI slot?? if its motherboard, go into your BIOS setup, and find "ONBOARD AUDIO", make sure it is enabled. If it a soound card, make sure it is disabled. The next thing to do if motherboard based is to search for the motherboards drivers (i find easiest way is tto check out the computers maker, and check their website). Also, if in you control panel ->Sounds and devivces, it sows no audio device, then find your motherboard specs and give them to us. Lavalyst's Everest is a good program for this.
 

Read other 2 answers
RELEVANCY SCORE 74

Hi,

I'm Jason and am new to the board. I really need help with this doozy.

I have a AC 97 Sound card built into the mother board.

I have Windows XP Home Edition.

IE 7.0

Windows Media Player 11.

My volume is fine. Nothing is muted. The speakers are plugged in. The driver has been updated and even deleted and reinstalled. Plus I have tried system restore but nothing worked then went back a month before it happened still no result. So I went back to before I restored.

Any ideas?

A:Sound Doesn't Work At All

Hi,I'm Jason and am new to the board. I really need help with this doozy.I have a AC 97 Sound card built into the mother board.I have Windows XP Home Edition.IE 7.0Windows Media Player 11.My volume is fine. Nothing is muted. The speakers are plugged in. The driver has been updated and even deleted and reinstalled. Plus I have tried system restore but nothing worked then went back a month before it happened still no result. So I went back to before I restored.Any ideas?N/mind the sound is back. Don't know what did it.However my speakers are Dell PC Speakers and now only one of them plays the volume strong and the other is very very faint. They are linked together before going into the PC. The one that plays strong is the one that doesn't have the volume control on it. It in turn plus into the one with the volume control and then into the |PC. If un-plug the one with no volume control the sound comes a little bit strong into the sound controlled speaker. Any ideas? (Also it isn't he speaker being set to the left or right too much. It is down the center but only the left has sound. If I turn down the right it doesn't matter.

Read other 2 answers
RELEVANCY SCORE 74

Hello everyone, my problem is that my headset doesn't work in my PC. Currently I have a turtlebeach z11 that works perfectly fine on my laptop and phone, but not on my built PC. Before my current headset, I had another turtlebeach and it worked, so I'm sure I can fix this somehow, but I do not know how.

I would be so happy if someone could come up with some things about how to fix it, because it's not funny to play games without sound, especially the games I play.

Windows: 8.1
Headset: turtlebeach z11
 

Read other answers
RELEVANCY SCORE 74

Hey! I'm not much of a computer gal, so if I sound totally clueless, forgive me.
I have a bunch of major issues with my computer, but right now my audio isn't working at all. And yes, everything is plugged in correctly.
When I turn on my computer, the usual audio icon isn't on the taskbar. None of my programs have sound. For example, when someone IMs my on AOL, all i hear is this annoying little click, which comes from the machine itself, not the speakers.
Please help me! I'm going crazy! I miss my music!
thanks so much.
-Celia
 

A:Help! My sound doesn't work!

I might be able to walk you through it, Z Unit 001 on AIM
 

Read other 2 answers
RELEVANCY SCORE 74

My computer is not recognizing my sound drivers. At least that's what I think it is. I have an HP8562. I had sound issues with the computer from day one and HP was no help in resolving. Then one day, the computer went crazy.....my graphics got weird, I lost the use of my mouse and lost anything to do with any kind of sound. I got everything fixed except for the sound. Tried installing a new sound card but the computer refuses to recognize the software. Any suggestions short of throwing this thing out the window would be greatly appreciated!!!
 

A:sound doesn't work

Read other 11 answers
RELEVANCY SCORE 74

Good afternoon everybody,I have a problem with my Thinkpad T430s. Yesterday I turned the sound off, so the led went on. But now the led light doesn't go off anymore, and without headphones plugged in I can't have sound. I am terrible at computers, I don't know enough about them, but I checked if all audio drivers were updated and they were. Do you guys know what I should do?Denise

A:Sound doesn't work, led is still on

Also, when I plug in the headphones, my friends say my sound is lost and I have to replug it, to be able to say something. And when I press the volume up or down, it will still go on/off, but still no sound. I hope this makes sense. 

Read other 1 answers
RELEVANCY SCORE 74

Sound is out on the flash videos AND windows start up sounds. Sounds works fine on netflix, songbird, etc.

For starters: Windows Vista 32bit
Browsers: Google chrome, Mozilla, IE, Safari

What I've done:
1. Uninstalled and reinstalled adobe flash
2. trolled the internet looking for solutions. I've tried msot of them, which include deleting temporary files and changing adobe flash settings and quick time settings.

I'm pulling my hair out over this one.
 

A:Flash Sound Won't Work in All Browsers

I've only just noticed, by the bye, the windows start sound thing. I don't get the little beep when AUC acts up.

I really have no clue what happened.
 

Read other 1 answers
RELEVANCY SCORE 73.2

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Home Premium , Service Pack 1, 64 bit
Processor: Intel(R) Pentium(R) CPU P6200 @ 2.13GHz, Intel64 Family 6 Model 37 Stepping 5
Processor Count: 2
RAM: 1844 Mb
Graphics Card: Intel(R) HD Graphics, 730 Mb
Hard Drives: C: Total - 260242 MB, Free - 207217 MB; D: Total - 29690 MB, Free - 28507 MB;
Motherboard: LENOVO, MoutCook, Not Applicable, WB01561071
Antivirus: avast! Antivirus, Updated and Enabled
........................
embedded sound that used to work in my PDFs doesn't work anymore. The sound files are OK on the internet. I can address them by other means but the pdf has quit. any ideas? thanks, Frank
 

Read other answers
RELEVANCY SCORE 73.2

I bought a firewire card and cable at Best Buy today, hoping to be able to connect my new Sony camcorder to my computer. a friend and I opened up the computer, put the card in, and the computer recognized that new hardware was detected...and firewire worked, I was able to load video onto my computer. The problem is, my computer cannot play sound anymore. No sound recorder, no music, no sound when I log on...it keeps telling me to install the hardware, but why isn't it already installed? In my Device Manager it says that SoundMAX Integrated Digital Audio is messed up (there is the yellow exclamation point). I uninstall it, and when i re-install it tells me there was a problem with the installation and still doesn't work. The next thing Troubleshooting tells me to do is detach and reattach the hardware device...but it doesn't look like there is a way to do that with the sound card. What happened and how can I go about fixing it??
 

A:I put in firewire and now my sound doesn't work.

please post your motherboard's make.
from your device manager, i would first try to uninstall the firewire card and physically remove the card and reboot. if that fixes it you have a conflict somewhere, most likely your IRQ. if problem still exists, uninstall your soundmax and reboot (still without the firewire card) and see if that will fix it.
 

Read other 1 answers
RELEVANCY SCORE 73.2

I have a Realtek sound card on a PC that I purchased from Computer Builders Warehouse. I had a problem a few months ago where I wasn't getting sound out of one channel to my speakers. The speakers were both fine. I took it into to CBW. They said that there was some kind of corruption in the drivers or something. After they worked on it, the sound was fine.

I'm having the same problem again! I made sure I had the latest drivers from Realtek. Anyone able to shed some light on the problem and resolution? I don't want to take it back to CBW and spend a couple hundred $ if I don't have to.

Thanks.

Tom
 

A:One sound channel doesn't work

Read other 9 answers
RELEVANCY SCORE 73.2

hi,
I have XP on mechine, When i play any media some time sound and media doesnt play. when i gone to listen any song ( any format ) in any player it does play. Pls give me suggession

A:Media And Sound Doesn't Work

Make sure you have a sound driver installed and what are your specs.

Read other 1 answers
RELEVANCY SCORE 73.2

For some reason, the sound doesn't work often on the internet. This occurs pretty frequently, almost always. Just today, it randomly worked, but now it doesn't again. This happens in both Firefox and IE8. And, I clicked on the sound button in the tray, but the mixer options are fine. And I tried googling this problem, and was about to do make a .reg file and do something with it according to the following site, but didn't follow through because I wasn't really sure if it was gonna work.
http://en.kioskea.net/forum/affich-22335-no-sound-on-internet
 

A:Sound doesn't work on internet

Are your sound card drivers up to date?
 

Read other 3 answers
RELEVANCY SCORE 73.2

I do not get the majority of sounds in my internet browsers.

Here's the info I know to give:

-This is true for both Explorer and Firefox, of which I have the most recent versions
-I have all known plug-ins up-to-date.
-Sound only works in browsers, that i know of, when supported by either Windows Media Player or Quicktime, or in sites where people have put sound in the page through html (The only example of this working that I know is Xanga)
-Videos on youtube or video.google and other sites do not contain sound. This seems true of anything using flash.
-I'm using Windows XP and the problem only exists for this User Account. I am the administrator, so it's not some security setting.
-I've gone into volume control and everything is maxed and nothing is muted. This includes Aux.

If there's anything else, please ask. Thanks in advance for any help.

A:Sound Doesn't Work In Browsers

Wow, that is odd...It only effects one account and is only for flash based sound.Is it all flshed based or only certain websites?Have you tried uninstalling then reinstalling Firefox? Rolling back IE7? What about system restore?Has this always been the case? Can you remember when it started and any changes you may have done just before?These are all just shots in the dark as I've never even heard of this kind of thing.Here's a longshot... check whether the sound card driver is up to date./

Read other 1 answers
RELEVANCY SCORE 73.2

I have a new computer and it has windows xp, when i try to play games the sound works for like 5 minutes then stops. I heard it does this because the games is supposed to run in DOS mode, but i don't have DOS mode i don't think. I would really like to hear my games. If anyone has any idea why it does this or how i can make it work, please share them with me, Thank you.
 

A:The sound doesn't work on my game

HI, Have a look at a thread called "Dos Program" as this might explain it to you. Peace Mal
 

Read other 1 answers
RELEVANCY SCORE 73.2

My sound for most of my computer is perfect - iTunes plays music great, and my instant messenger sound works. But when I go on the internet sound from sites like Youtube and Myspace don't work. I have a 3 year old XP and like I said, the sound is on and nothing is muted, so please don't tell me to unmute it because I am sick of people telling me that. So if you could help me out I'd appreciate that, Thanks.

A:Internet Sound Doesn't Work

Hope i don't insult your intelligence but

Tools>options>advanced and under Multimedia is "play sound in web pages" checked?

Read other 3 answers
RELEVANCY SCORE 73.2

I'm using a Logitech USB headset and it works perfectly on Ubuntu, but it doesn't even recognize it in Windows. It puts the yellow triangle over it in the device manager. I've tried reinstalling my drivers and tried a couple things I looked up but none of them worked.



Any clue on how to fix this?

A:Sound doesn't work on Windows

Two things I see from your screenshot.

!. You do not have a PC sound device installed. All that is showing is AMD High Definition Audio Device, which is audio for HDMI.

2. What error code is showing for the Logitech? With it connected, Uninstall it in the Device Manager then disconnect it and restart the PC. After Windows starts, connect it and see if it is recognized.

Read other 1 answers
RELEVANCY SCORE 73.2

Hey guys,

Maybe someone can help me out here. I went out earlier today and purchased a Geforce 9800 GTX. After installing it I now get no sound whatsoever. I'm quite puzzled by this. I've always used the built in soundcard on my MB for sound and have never had issues. I checked my device manager and it says everything is working fine. And also my Winamp crashes everytime I load it ever since I put the new card in. Any ideas? Here's my system specs:

-MSI K9N SLI PLATINUM mother board
-AMD Athlon 64 x2 4200+ CPU
-2GB ram
-160gb HD

A:Sound doesn't work after installing new VC

hi have you tried updating the sound drivers from mfr support site

Read other 1 answers
RELEVANCY SCORE 73.2

I don't know what happened but just all of a sudden the sound on my computer does not work anymore.
Everything is turned up all the way and still nothing..I am connected and all.
Can someone pls. help me out.?

-Thanks!! =)

A:I need help, the sound on my computer doesn't work!

Hi please go to control panel then device manager and look for any error flags ie yellow ! or red Xs post back with what you find

Read other 8 answers
RELEVANCY SCORE 73.2

ok, so, I had a bunch of spyware on my computer and I decided too get rid of it, got 2 nice programs, but after I ran them, (I'm not good with computers so anything that came up, boom deleted, for I thought it was spyware) Soo, anyway! After that I can't play stepmania, ((which is a game that uses music btw)) It says, "Couldn't find a sound driver that works" I can't play any music either, on wmp (media player) It just skips all the songs untill they are all red... Oh, and anything doesn't play sound, I guess I should stop adding on, you guys get the picture, so I'll hit post now... Computer --->? :knock:
Me ^^^
 

A:Sound and video doesn't work.

Hello and welcome to Techspot.

Reinstall your sound drivers, that should sort it.

Regards Howard
 

Read other 17 answers
RELEVANCY SCORE 73.2

My sound doesn't work because my computer doesn't recognize that there's a sound card there. I'm running Windows XP with a VIA vt1721 sound card. I've tried pretty much everything I can think of. I don't know what to do.
 

A:Solved: Sound Doesn't Work

Read other 16 answers
RELEVANCY SCORE 73.2

I have a Creative Sound Blaster Live! 5.1 card in my computer which has konked out twice now. The first time my brother came over and fixed it (he's a wiz). And now the second time is this one. I have tried almost everything I could think of: unplugging and replugging in the card itself, uninstalling and reinstalling the drivers, checking the mute and volume settings. It might be the speakers, but the last time I had sound they worked fine but over time they began to crackle. Any ideas? I have no idea what might be wrong.
 

A:My computer's sound doesn't work.

Erlehacker said:



I have a Creative Sound Blaster Live! 5.1 card in my computer which has konked out twice now. The first time my brother came over and fixed it (he's a wiz). And now the second time is this one. I have tried almost everything I could think of: unplugging and replugging in the card itself, uninstalling and reinstalling the drivers, checking the mute and volume settings. It might be the speakers, but the last time I had sound they worked fine but over time they began to crackle. Any ideas? I have no idea what might be wrong.Click to expand...


When an item doesnt work do the following.

Remove the item in device manager, power down the system, remove the card, power on the system, let is stabilise, power off the system, reinsert the card (in a different PCI slot if you can) power on the system, let windows reinstall the card.

Let us know how you go on, but if this happens again I would suggest placing the card in a waste receptacle.
 

Read other 3 answers
RELEVANCY SCORE 73.2

I'm having a very strange problem with sound on my PC. I'm running WinXP Pro SP 2.

The problem is that when I first startup (or restart) the computer and logon, I can hear the Windows startup sound. But then I can't get any sounds to play at all no matter what application I try, unless I reboot, and then I can only get as far as the Windows startup sound again.

So it appears to me that something is loading after I logon that is grabbing the audio resources, but I have no idea how to tell what it might be. I tried logging on while holding the shift key down but that didn't help. I also looked carefully at the various processes running in Task Manager but couldn't figure out what might be causing the problem.

Does anyone know of a way to tell what applications or processes are controlling certain resources (in this case the sound card)?

Thanks!
 

A:Sound doesn't work after logon

are you sure its not on mute?

in control panel does the card have any icons next to it?
 

Read other 2 answers
RELEVANCY SCORE 73.2

I installed windows Vista Basic on Presario V5207NR. BUT THE SOUND DOES WORK. It was working in the previous OS Windows XP. I have tried to look for sound card drivers without success. If any one knows how I get the drivers ,can you let know.

A:Sound On Laptop Doesn't Work

Have you tried using external speakers? as your current, in built speakers may not be compatible with Vista...

Read other 1 answers