Over 1 million tech questions and answers.

multiple bluetooth devices in device manager, but only one device installed?????

Q: multiple bluetooth devices in device manager, but only one device installed?????

i have installed the correct driver for this belkin bluetooth usb dongle model: F8T012XX1

but in device manager, it has the belkin device and microsoft bluetooth enumerator, which is great. but when u get further down the list. it has a tab named "other devices" and then a subtab with "bluetooth peripheral device" which has an exclemation mark on it.

i have searched for driver software using the update service but it cant find no update.

i have looked for the name of the manufacturer but found nothing.

i then disabled the unknown device, and sent a picture to my mobile phone. which confirmed that it was not the belkin bluetooth device. so i uninstalled the unknown device, restarted the computer. then when i logged in, it said that it had found a new device and wanted me to find the CD that came with it..

i would be greatful if any1 could help me on this..

thanks in advance

RELEVANCY SCORE 200
Preferred Solution: multiple bluetooth devices in device manager, but only one device installed?????

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: multiple bluetooth devices in device manager, but only one device installed?????

What type of keyboard have you got?
Have you got any remote control devices around.
Have you got a headset for your phone.
Have you got anything that may be bluetooth that you dont know about (headphones etc).
Have you had a look at ghost devices on the tutorials;
Ghost Devices & Drivers

Read other 6 answers
RELEVANCY SCORE 119.6

I'm trying to fix an hp pavillion dv6704nr laptop running windows vista home premium. It has the little red x on the speaker in the lower right hand corner. The owner said it has been there for some months. I have tried downloading the current audio drivers for the computer but every time I try to install the driver, I get an error that says the device couldn't be found.

The first time i restarted the computer, after the driver installation failed, the audio came back and worked fine, until I had to restart the computer. Now I keep getting the same error and nothing i have found so far online has helped.

There are no yellow triangles in the device manager and the device list isn't showing the category for "sound, video and gaming etc." at all.

Please help. I did a search but the other threads didn't solve this problem for me.
Thanks in advance.

A:No audio device installed error and devices wont show in Device Manager

I see three different audio driver packages at http://h10025.www1.hp.com/ewfrf/wc/softwar...ct=3646926#N661.You need to find the right one to install. If you install one and the system doesn't work properly...please uninstall it before trying the next one.Installing the wrong one won't do anything harmful to your system...it just won't do any good to leave it installed.Louis

Read other 4 answers
RELEVANCY SCORE 110

I've updated all my Drivers, Restarted "Bluetooth Support Service", and none of this seems to be working. There isn't an Bluetooth setting nor Bluetooth installed in my Device Manager.

Read other answers
RELEVANCY SCORE 108.8

Whenever I connect a bluetooth device to my PC (such as my phone) I always get this list of peripheral devices with yellow exclamation signs (see attached image).

I have tried right-clicking on them and choosing to update each one, but that never works. I have also tried deleting/disabling them and they always come back.

Any advice on how to fix this would be appreciated.

Thanks.

Read other answers
RELEVANCY SCORE 105.6

Hello, everyone.

I noticed a problem in my keyboard recently, but i'm not sure if it's really on the keyboard, and might be in the windows or software related. The problem is that the keyboard randomly starts freezing, it's hard to explain with words, basically the keys do not operate in the way they should, i notice this problem usually when i'm playing games, where my "W" that should move my character forward continuously. does not, instead of doing what it's supposed to do my character goes forward while freezing along the way. When i unplug, and plug it again on the USB port, even on a different one, the keybord start to operate normally again, but randomly shows this problem from time to time. It's not only with the "W" key, was just an example.

I noticed something yesterday, i don't if it's supposed to be that way, and i can't find any information about, it's that on device manager it shows multiple devices on the keyboard section, when the device is connected, as it shows in the image below:

One more thing, is all of them looks like the same thing, but i'm not sure if they really are, image below:

If i uninstall all of them, except that one that i marked with purple, he is the 4th one in the first image, the keyboard still operates, i'm not sure if the problem is fixed by that, cause it does not happen all the time.

Now that i described everything, i want to ask 2 questions:

1) Showing these multiple devices is normal? Cause i plugged anot... Read more

Read other answers
RELEVANCY SCORE 105.2

I have a 64 GB USB flash drive that is not recognized on the USB 3.0 ports but is on the USB 2.0. I have 2 USB 3.0 external drives that work fine on those ports. When it is plugged in the light flashes but doesn't install the drivers.

Wondering if the thread title might be the problem?

Thanks, Ken

A:Device Manager - Other Devices USB Controller driver not installed

Hello Rocky I am assuming you have done the drivers for those ports but if not download them again

http://www.asrock.com/mb/Intel/Z77%2...load&os=Win764

Read other 9 answers
RELEVANCY SCORE 100

I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed that it also found optional items to download and install for me, so after all the important updates installed, I ran the optional updates. After all of this installed, I checked Device Manager to see if there were any errors and I found nothing. I assumed everything was fine. I decided to check Devices and Printers and under my laptop icon, there was a yellow icon with an exclamation point on it. I decided to run the troubleshooting option when I right-clicked the icon....it gave me a solution to download a Toshiba password utility program, so I did that and nothing happened, even after restart. Same icon appeared. When I clicked on the icon a second time, I noticed that the model of my computer at the bottom of this window, changed from L505 to TIAS. I have no idea what this is. I decided to do another reformat on my hard drive. This time, I ignored the optional updates. I checked Devices and Printers again, the same icon appeared but the model of my computer said L505, like it should. There is something in the optional updates that is changing this. Could it be the Intel chipset driver that the optional update is pushing? I'm not sure. I went back to Device Manager, th... Read more

A:Unknown Device in Device Manager/Show Hidden Devices

Hi there ... You should Install the chipset Driver and also the Realtek Driver for your card Reader ... From the Toshiba website ... The Link is provided below

Satellite L505-ES5018 – Windows 7 32 and 64-bit Drivers Download

Read other 2 answers
RELEVANCY SCORE 99.6

Model is Acer Aspire One D270.
Internal bluetooth doesn't work.
Nothing in device manager.
Fn+F3 is meant to control it, but doesn't.
May be because I've messed with some programs.
Trying to re-install to factory settings.
Any suggestions at all?

thanks
D:

edit: The machine is Win7 baby (starter?), x86_32.

A:Bluetooth device not in device manager, no hardware switch, Acer netbk

What programs did you remove or mess with? Have you tried repairing these programs?

Read other 9 answers
RELEVANCY SCORE 97.2

I have a problem I seen not to be able to find a fix for, I have a yellow ? in device manager Other devices PCI Device

in PCL device properties I hve

---device typw other devices
----manufacture unknown
---location pci bus 0, device 6 function 1
---device status the divers for this device are not installed (code 28)- to reinstall the driver for this device reinstall driver--- )) well that the problem I do not know what it is__
----resource seting this device is not useing any resources because it has a problem

--- device instance ID PCI\VEN_10DE&DEV_0371&SUBSYS_72601462&REV_A2\3&267A616A&0&31
 

A:yellow ? in device manager Other devices PCI Device

What doesn't work? Do you have a modem that is not installed? If so, and you don't use it, it doesn't matter.

How about sound? Do you have a high-definition audio controller? Working
 

Read other 1 answers
RELEVANCY SCORE 96.4

Yoga 2 Pro, Win 8.1Blueooth device disappeared.Trying to repair the Intel Wireless driver. (bt247w81.exe) This is a two stage process.Stage one ends with "Completng the Intel bluetooth Driver SEtup Wiazard" with "Install Intel Bluetooth Driver now" checked.Click "Finish" Stage two Starts with "Welcome to the Intel PROSet/Wireless Tools Installation Wizard", proceeds to Repair and fails with: "Cannot write value C:\Program Files(x86)\Intel\Bluetooth\ to key \SOFTWARE\Microsoft\Windows Defender\...\Paths. Verify that you have suffifcient access to thhat key..." error when attempting to write to registry. I believe this is because bt247w81.exe launches the Intel driver installer without admin privileges.I've tried launching bt247w81.exe with "Run as Administrator" and launching it from a cmd.exe which has been launched as Administrator. How am I supposed to install these drivers?

Read other answers
RELEVANCY SCORE 96.4

Recently I tried to pair a bluetooth mouse with my T450s and... failed. Perplexingly the bluetooth device doesn't appear in device manager at all.I've reinstalled the intel bluetooth and wifi drivers multiple times.I've checked all drivers and bios are upto date.I've gone into the bios and enabled/disabled bluetooth to try and 'kick' it into life, all made no difference.I've even replaced the wifi card with an AC-8265 and experimented with swapping the antenna. Even after all that (with the current state being the antenna's the right way around and bluetooth enabled):There is no bluetooth device in window device manager.There is no 'unknown' or other device in device manager.The windows BT troubleshooter says:  "device does not have bluetooth"I've even tried booting up an ubuntu live cd and that can't find any bluetooth either. What am I missing?  Is there some other switch that would disable bluetooth?

Read other answers
RELEVANCY SCORE 96.4

Today I was installed windows 7 Professional (64 bit) but there is no wireless connection or bluetooth. I tried to install driver software for both wireless & bluetooth device which is (Mediatek) ralink, but no result>>> there is no yellow sign in the device manager as well. There is no wireless adapter shown in the network & sharing option also...... Thanks in Advance

Read other answers
RELEVANCY SCORE 92.8

I installed The Bluetooth/Wifi module that came with my mobo (DP67BG), after setting the drivers i can only use the wireless adapter while my bluetooth device won't appear.

Any help will be appreciated,
just note that i redownloaded the BT drivers but nothing changed.

A:Bluetooth Device won't appear in Device Manager

Are you saying you put your device in discovery mode but you can't detect it from Win 7? Do you have any other BT devices that are detected?

Read other 3 answers
RELEVANCY SCORE 90

Hi!

I have two USB audio devices that I cannot seem to properly install drivers for.
Focusrite Scarlett 2i2 & KORG MicroKONTROL

I am in communication with both product tech support teams but so far they have not offered a successful solution. As the same issue is occurring with multiple devices I thought it might be an OS issue.
I run Win 7 Home Premium x64

The problem is as follows:

The product drivers install correctly without error. However, instead of showing up in the Device Manager in either USB Controllers or Sound Controllers they both show in Other Devices with a yellow exclamation mark.
I have tried the following fix from this site (USB Driver - General Fix for Problems) and this actually enabled me to access a portable HDD that wasn't working, but it didn't fix the issue for my 2 audio devices.
I have also tried right clicking on the devices in Other Devices, selecting Driver Update. I then find the correct drivers listed but when I hit install I get the following error message on both:
"Windows found driver software for your device but encountered an error while attempting to install it. One of the installers for this device cannot perform the installation at this time."

Any suggestions would be greatly appreciated.

A:Audio USB Devices showing under Other Devices in Device Manager

Could it be the two devices are competing with each other and the driver installer gets confused? Details on the devices and the needs to use two of the same type probably would be helpful.

Read other 4 answers
RELEVANCY SCORE 87.2

I've got 3 devices that my computer has no idea what they are. I am assuming they are items that are actually plugged into the motherboard. Duh. I try to update them but no drivers are ever found. How do I find out what they are so I can unplug them from the mother board?

Any takers??

Usually someone answers my questions just enough to get me in the right direction. I have successfully fixed three different towers with TechSpot members' help. Hopefully I will continue to have the same luck.

Thanks.
 

Read other answers
RELEVANCY SCORE 87.2

Hey there,

When I open my device manager it doesn't show any devices. I've searched several websites but can't seem to find a solution for windows 7 Ultimate that works. Someone have a idea on how to solve this problem?

Kind regards,

Asterix058

A:No devices in device manager.

Start here and read thru the tutorial.
Device Manager - Finding Unknown Devices

Read other 7 answers
RELEVANCY SCORE 87.2

in my device manager I have some un-configured devices. How do I find out what they are and what driver that I will need? I recently bought a used laptop and reloaded it with XP Pro. The laptop is a Dell D600
? Ethernet controller
? Multimedia audio controller
? O2micro smartcardbus_reader
? PCI modem
? Video controller (vga compatible)
This is the list that is not configured.
thanks
 

A:device manager other devices

I would start off with Belarc Advisor which can be downloaded for free:

http://www.download.com/Belarc-Advisor/3000-2094_4-10574794.html

It will inventory your PC.
 

Read other 3 answers
RELEVANCY SCORE 87.2

I'm using windows XP and when I open my device manager there is nothing there. My computer also says I have no sound card no modem, Nothing! When I click on Add new hardware Nothing happens it just gives me an hour glass for about 2 seconds and that's it! I don't know what this could be it worked fine over the weekend I was listening to music all weekend and then on Monday it just did this! Please Help
 

A:My device manager has no devices

System Restore to a time before the problem started.
 

Read other 1 answers
RELEVANCY SCORE 87.2

I can't see any devices when I open Device Manager. I see the computer name at the top and now devices. I have tried to see hidden devices and have also tried serves Plug and Play to make sure that was properly set up . Any deas how to fix this?

A:Can't see any devices in Device Manager - XP

Hi .Can you post a screenshot of Device Manager, so that we can see whatever it is that you cannot see?LouisYou've tried what is suggested at http://support.microsoft.com/kb/311504?

Read other 15 answers
RELEVANCY SCORE 87.2

in my device manager I have some un-configured devices. How do I find out what they are and what driver that I will need? I recently bought a used laptop and reloaded it with XP Pro. The laptop is a Dell D600
? Ethernet controller
? Multimedia audio controller
? O2micro smartcardbus_reader
? PCI modem
? Video controller (vga compatible)
This is the list that is not configured.
thanks
__________________
 

A:device manager other devices

Click here for your drivers:

Ethernet controller - Network Driver. Could be either Broadcom or the first Intel driver near the bottom.
Multimedia Controller - Audio Drivers
O2Micro smartcardbus - under Chipset drivers
PCI Modem - Communications Drivers - Connext
Video Controller - Video Adapter - ATI Radeon.
 

Read other 3 answers
RELEVANCY SCORE 87.2

Hello Guys thanks for always Helping out, i wanted to run a particular software which wasnt compartable with vista, i formatted the har drive ti rid vista and insatll my regular software, i did that and i could noth get my ethernet card working, went to device maneger to check my devices to find a lot of '??' on devices such as etherner controlle, mass storage controller, sm bus controller, mobile intel 945 Gm express chip set family,
presently the only thing i noticed is i cant browse with th new toshiba satellite A130/S64656. pls help
 

Read other answers
RELEVANCY SCORE 87.2

Greetings, I recently upgraded my HP EliteBook 8530 (KR151AV#ABA) to Windows 10 (64 bit). I noticed under device manger that i am missing 4 drivers(see image below). I'm having a hard time getting them, need assistance please.

A:Device manager, Other devices?

Hi: You need these drivers... BSD: This package contains the Ricoh Media Card Reader Driver for the supported notebook/laptop models and operating systems. The Ricoh Media Card Reader driver provides support for the following media: Memory Stick, xD-Picture Card, MMC, SD, and SmartCard. http://ftp.hp.com/pub/softpaq/sp45001-45500/sp45112.exe Fingerprint: This package contains the driver for the AuthenTec Fingerprint Sensor in the supported notebook models and operating systems. http://ftp.hp.com/pub/softpaq/sp47501-48000/sp47729.exe Unk: This package provides HP 3D DriveGuard for the supported notebook models and operating systems. HP 3D DriveGuard receives notifications from the integrated accelerometer and protects the hard drive (HDD) by automatically "parking the heads" to reduce the risk of damage if the notebook is accidentally dropped or is abruptly impacted by another object. ftp://ftp.hp.com/pub/softpaq/sp64001-64500/sp64144.exe

Read other 1 answers
RELEVANCY SCORE 87.2

I have XP sp3 all updates thru to Dec 12.
I have no devices in Device manager, also no Safely Remove Hardware icon in systray.

I can not get to internet, but have second PC laptop (using it now) using same router.

Any help would be appreciated.

OrangeCat1
 

A:no devices in device manager

No Items Appear in the Device Manager List When You Open It
Restore Safely Remove Hardware Icon - Line 5


 

Read other 2 answers
RELEVANCY SCORE 86.4

My PC (Windows XP) has a problem -- in device manager, all of the imaging devices are in broken state. They are listed under imaging devices, but they have the dreaded yellow circle and question mark on them.

This began to be a problem only fairly recently, with my scanner. Can't scan; get an error message. This is true despite replacing my previous scanner.

In Device Manager, the properties screen for the scanner (as imaging device, it's a multi-purpose and is working fine as a copier and printer) says:

"Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Click troubleshoot etc."

I've been through the whole troubleshoot menu, with no results. Also been on the phone with HP tech and did the whole uninstall and reinstall thing (again) and it did no good. He told me it's a PC problem and I need to ask Dell about solving USB controller or BIOS issues.

Anyone have any idea what is going on inside my PC, and how I can go about fixing this? Thanks for reading and any advice.
 

A:Device Manager does not see Imaging Devices

Read other 9 answers
RELEVANCY SCORE 86.4

Have just reinstalled Windows 98 after hard disk crash, and have the following devices listed in Device Manager (Other Devices section) as having no drivers installed (Code 28).

PCI Multimedia Device
PCI Multimedia Audio Device
PCI Multimedia Device
PCI Multimedia Video Device
PCI Communication Device

None of the devices has a manufacturer name or description.

If you go into their properties, and click on reinstall drivers, no drivers are found when looking on the Windows disk.

Any ideas?

Thanks
 

A:Devices not working in device manager

Read other 15 answers
RELEVANCY SCORE 86.4

After uninstalling and then updating my graphics card drivers, I decided to plug in an external USB hard drive into one of my USB ports. Windows XP Pro notified me that new hardware was found:

other PCI Bridge Device
PCI Memory Controller
SM Bus Controller

Consequently, no drivers could be found so now under ?Other Devices? in Device Manager, these three devices are shown with a question mark and exclamation point.

Obviously, I need drivers for these devices. Do I need to install drivers for a Lacie USB hard drive? Or does this have something to do with what I did with my graphic card drivers?

Thanks in advance!

A:Three Problem Devices In Device Manager

Hi TrashDept and welcome to Bleeping Computer.Hard to say without knowing which model drive you bought. Didn't it come with a manual? Did it come with a disk for installing drivers?HERE is a link to the manufacturer's website. There is a .pdf manual link at the bottom of the page. Of course, if you bought a different model you will need to surf around their site to find the info.

Read other 7 answers
RELEVANCY SCORE 86.4

Hi,

Have this in device manager - something to do with smart devices I believe - anyone else come across this?



Thanks

SIW2

A:Device Manager - smart devices

That pops up on my Dell Inspiron E1505, I think it's the card reader? That's atleast what a rather quick Google search rendered.

Read other 7 answers
RELEVANCY SCORE 86.4

Hey guys i've been having alot of problems with my computer have searched high and low for a solution hopefully you guys can point me in the right direction here is my problem.

-Cd-rom is recognized but will not read disks
-Cannot acces any Device manager or any other Administrative tools (MMC.EXE error)
-My computer recognizes my Digital Camera when plugged into any usb port but when i go to access it it says its not formatted

I've tried to put in my Windows Xp boot disk and restart my computer but nothing even when i change my boot order... here is the Hjack log file

Logfile of HijackThis v1.99.1
Scan saved at 7:21:07 PM, on 01/08/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\WSA32.EXE
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Yahoo!\Messenger\ymsgr_tray.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://f69nr5mw24cp.e8675309.com/ju...I5NjEzOQ==&v=e85f0475dfeaa53e93d50509d4a274d2
O... Read more

A:Device Manager will not respond nor will Cd-rom or usb devices

Open up a command prompt and type chkdsk /f /r[b/] it'll ask to restart so do so. Let it scan it should fix the MMC.EXE problem. As for the CD/ROM problem try opening the tray and blow out the inside with some compressed air and try again.
 

Read other 1 answers
RELEVANCY SCORE 86.4

Hi,

Windows 7 64 Bit, does not detect ANY network adapters. We installed windows in August and it has been fine, now for some reason it simply doesn't detect any adapters at all and does not display a Network Adapters heading in the device manager folder tree.

The hardware in question is an onboard LAN card on a ASUS Sabertooth X58 motherboard, the lan card is listed in the bios as a RTL8110SCLAN

I have checked to be sure that the device is enabled in the BIOS, as well as disabling other on board devices in case there was some kind of conflict. I also tried installing an add on LAN card and that card is not detected either. I have also reset the bios and removed the battery etc. I have tried reinstalling the chipset and other drivers and I have uninstalled windows updates that happened near the time the network adapter vanished.

I used RKILL and ran ComboFix and Malwarebytes to clean up a few minor virus/spyware files. But that too has not helped.

This is my first post, but I have been a big fan for a long time you guys do great things.

Please help before I get any more grey hair.

Thanks

A:No Network Devices In Device Manager W7

Hi, and welcome to TSF.

Did you read this ?


Quote:




You should not run ComboFix unless you are specifically asked to by a helper. Also, due to the power of this tool it is strongly advised that you do not attempt to act upon any of the information displayed by ComboFix without supervision from someone who has been properly trained. If you do so, it may lead to problems with the normal functionality of your computer.




Did you try to run the add new hardware wizard to see if it detects the card ?

Read other 3 answers
RELEVANCY SCORE 86.4

Hi,

I have just recovered my pc from a virus...by restoring to factory settings, as recommended by the company i bought the pc from, now i am virus free, i have noticed that in the device manager there are 2 extra items that are showing with yellow exclamation marks next to them. ( they say they are to my x800 g card )

I am running the latest driver from ati and my card is running fine, but when i start the computer i get 2 messages saying its found new hardware..

Is it possible it could be my motherboard drivers need to be installed?....but i cant see how, as my p.c is running fine in games.

Thanks in advance


asus P5gdc deluxe
P4 540 Prescott
x800 xt pci express
1536 mb ddr 400 ram
160 gb hdd
460w psu
 

A:Extra devices in device manager

That occurred with my ATI 9600 .All I did was delete both in device manager ,then reboot ,Cancel the auto-reinstallation by windows and use the Hardware Wizard to install your drivers.You choose the drivers you want installed from a fie or disk.
ATI websays you can also do this by using the Update driver tab in Device manager and and again force Windows to use your drivers.
There are 2 instances of My 9600 in device manager because it supports more than 1 Display(Digital,Analogue) It is probable the same for you.
 

Read other 3 answers
RELEVANCY SCORE 86.4

Hi,

My problem is that I have a list of 257 unknown devices in Device Manager.
I tried downloading software that will detect them and tried googling the problem but no luck, so I'm really hoping you can help me :)

The below images can clearly show the problem..
If it helps, the Windows diagnostic test (or w/e) lists them as PlugAndPlay.
HELP!!

A:Unknown devices in Device Manager

Is this a new install, an existing install that this just started happening?
Have you added any new components lately?

If you delete them do they come back?

Is there anything not working on you PC?

Read other 4 answers
RELEVANCY SCORE 86.4

I am trying to troubleshoot a problem with my computer on boot up. It occasionally gives me a BSOD with the following,

0x000000C5 (0xE1602000, 0x00000002, 0x00000001, 0x805448E9)

If I look in event viewer I see an error,

The following boot-start ..........failed to load

Intelide
Now if I look in device manager>show hidden devices> I see several that have a yellow exclamation mark;

intelide
parport
partmgr
serial
Anyone know how to solve these errors?

I cannot uninstall or roll back these devices because they are the hidden ones (or at least I'm not sure how).
 

A:Yellow devices in Device Manager

Read other 6 answers
RELEVANCY SCORE 86.4

I have Windows 8.1 Pro (64 bit) & Hyper V where Windows 7 (32 bit) is installed as a client.
There are some strange unknown devices shown in Dev Mgr for Windows 7 (pls check attachment).
Where do they come from ?

A:Unknown devices in Device Manager

Try:

Install Intel Chipset DriversIf Unknown still exist. Right click on it->Properties->Details and look for device ID then google for it. If found, install the driver for the device.If still unable to install the drivers. Download: Download Driver Booster 2 Free, the most Effective Driver Updater, to Update Drivers in ONE Click | IObit and run it.
NOTE: Make sure you uncheck the additional offer to install other software.

Read other 4 answers
RELEVANCY SCORE 86.4

Hi,

I tried to fix some issues with my webcam "YouCam 6" and I don't see imaging device in device manager... I don't understand. Thanks for your help.

Serge
 

Read other answers
RELEVANCY SCORE 86.4

Hi All,

I installed new software to use USB port to connect the board and program that board During this installation some things went wrong and all my USB port are not responding or not working at all...

When i checked the Device Manager it shows like Other device -> Unknown device..

I install the chipset from Toshiba download and still I can?t solve the prob....

my USB all port not working..
my WiFi is not working..
my Camera is not working...

i use..

Toshiba satellite L300-110 SYSTEM UNIT
Model No: PSLB0E

OS - Vista 32 Ultimate x86

i try to update the driver for that unwknown device from Device Manager but it show the eorror like..

windows found driver for your device but encounter an problem while attempting to install it..

inter(R) ICH8 family USB Universal Host Controller 2834

an error occur during installing of the driver

The driver installing file for this device is missing a necessary entry. this may be bcz of INF was written for win95 or later, contact ur hardware vendor.. ..

and also i check the Unknown device-> property it show error code (code28)....

i uninstalled that new software and i try to install the chip set from Toshiba but no change...still it show the same error message as above....

when i try to install the driver for camera inbuilt in system it stop installing and show error and exit the installation..

as i installed lot of driver i dont have old restore point to restore my system too....

i... Read more

A:Unknown devices in device manager

You could try this.

Read other 12 answers
RELEVANCY SCORE 86.4

Hello, running W7 64-Bit

My USB Controller Devices all have a Exclamation mark except two. Which is why I'm able to use my USB mouse and keyboard.

I can fix the problem, though only temporarily, by uninstalling all the USB Devices with Yellow Exclamation marks, and refreshing. Problem solved, yet when I reboot, those same USB Devices have a yellow exclamation mark again. I have to continue this cycle.

Any suggestions?

Thanks

A:USB Devices not loading in Device Manager

Have you disabled automatic driver installation on your windows 7 computer?

Read other 14 answers
RELEVANCY SCORE 86.4

I have noticed that my hardware devices are missing in device manager. I am having problems with I-Tunes not seeing my IPod. The IPod shows up in my computer. So far I have uninstalled ITunes and reInstalled ITunes. Also, when I boot up I get a message that I have no ATI graphics driver installed. Please help me if possible.
 

A:Devices are missing in device manager

Read other 15 answers
RELEVANCY SCORE 86.4

Hi everyone, got a 2nd hand lappy and i've re-installed windows and have been installing all the drivers i can, but i am left with 3 devices that are unknown in the device manager but i have no idea what these things are...

Here is an screenshot:

http://img236.imageshack.us/my.php?image=unknowndevicesvc1.jpg

Can you help?
 

A:3 unknown devices in device manager...?

Read other 6 answers
RELEVANCY SCORE 86.4

I recently uninstalled a usb logitech headset and tried to put my old analog headset back in and it would not work. I then detected through view on device managers the invisable driver and also uninstalled it. It still will not work and when I do a driver detector scan I still show having

"USB Composite Device - Logitech USB Headset"
"USB Mass Storage Device - U3 Cruzer Micro"

They are under "Unplugged Devices".

I am using a trial version of Driver Detective to find these and don't want to buy it. So I was wondering if these two(for sure the first one) need to be uninstalled before I can hook up another headset how else could I go about uninstalling them? Or would another usb headset just install over them without a problem?

A:Device manager hidden devices.

If you have uninstalled all of those, and;

You don't have anything else from Logitech/Cruzer,
just go to Start->Run->Regedit
then Edit->Find->Find next

Delete everything.
Reboot.
Pray.


EDIT:

No problem is so huge (in these small spheres) that it couldn't be solved with free software.

So never ever go buy anything unless you area SURE it is exactly what you need.

Read other 1 answers
RELEVANCY SCORE 86.4

How do I enable viewing of disconnected devices in the Device Manager?
I have like 30 WiFi cards installed that I need to remove.

A:Disconnected devices in Device Manager

Hello Impact0r,

The post by Stickywulf below may be able to help you delete these.

Device Manager - Hidden Devices - Vista Forums

Hope this helps,
Shawn

Read other 8 answers
RELEVANCY SCORE 86.4

So, I'm really baffled as to how to fix this problem. I've scanned for viruses and spyware, came up with pretty much nothing. I've tried resetting tcp/ip and winsock (netsh stuff). I've tried sfc /scannow. I've tried uninstalling each device, but they just stay there. Any ideas? Is there any way to do a repair install to vista like you could with XP?

A:Weird Devices In Device Manager

ISATAP is valid and should remainhttp://support.microsoft.com/kb/932520

Read other 7 answers
RELEVANCY SCORE 86.4

I have been having issues with my new iphone4, and when prompted to trouble shoot by looking for the device in the device manager, none of my devices show in the window. Also, I cannot turn off User Account control to stop the consistent pop ups asking for permission to do anything. Any help you could provide would be appreciated. I am using an ASUS G2 laptop, running windows Vista 32bit.

A:Device Manager shows no devices

http://answers.microsoft.com/en-us/windows/forum/windows_xp-hardware/device-manager-is-blank/51a16b23-d188-4501-91c0-0a257a643e4b

As for UAC, use this simple utility and set uac to quiet mode: http://www.tweak-uac.com/home/

Read other 6 answers
RELEVANCY SCORE 86.4

I clean installed an ASUS Laptop Model a2500h, Windows XP Home edition SP3.

There are two drivers that I can't seem to locate. The Hardware ID's are as follows.

ACPI\WEC0515
ACPI\WEC0517\4&19A7495A&O

I know ASUS often has utility programs that show up as drivers, for example I had the ACPI\ATK0100 which was listed as an UNKNOWN DEVICE, and I installed that utility fine.

I am just not sure about the other two. I was told on another forum that it could be something to do with the sound drivers, but I suspect it is one of ASUS' little utility programs.

Any help would be appreciated. Also if any additional info is required, let me know and I will post it.

A:Device Manager 2 Unknown devices Help?

You can go to asus's official website to download drivers, in most cases is a sound card problem.Or you can go to download a "My Drivers", to another similarly configured machine up a backup drive, then copy to your computer up.Good luck.

Read other 6 answers
RELEVANCY SCORE 86.4

Since installing WP Pro SP2 on my laptop I've noticed 3 big yellow question marks in device manager for Network controller, SM Bus controller and Video controller. Despite these problems I can use the laptop as part of a network and video display seems OK until I try to video edit on Avid, which refuses to display moving video and flags up a warning about the video card.

I've been trying to re-install the driver for the ATI mobility radeon 9000 (64MB) adapter and get an error message that an INF file is missing and to try installing a standard VGA card. I know from other posts that this is a common problem. So far I've tried re-installing the SIS AGP driver followed by the ATI driver. No luck. I'm wondering if the fact that 3 devices have a problem since (I think) 'upgrading' to XP Pro SP2 from XP Home originally mean that the problem is to do with the OS.

Would it help to re-install or repair the OS assuming that this is the root of the problem?

Thanks.
 

A:Queried devices in device manager

Read other 6 answers
RELEVANCY SCORE 86.4

Two of the four USB ports in my motherboard were not working properly. After plugging in any USB device it would recognize something was there, try to find a driver for it, but fail at doing so. These are plug and play devices I had never had problems with before. The device manager said the SM bus was not installed properly. I reinstalled the chipset driver and that fixed one of the USB ports; however, one is still not working. When I plug in any USB Device there is no audible ding, no "this device is not recognized" pop-up, and it isn't even showing up as 'unknown device' in the Device Manager. I'm not sure what could be wrong.

USB devices attempted:
1x Wired Mouse,
3x USB thumb drives
1x USB external hard drive

All devices are USB 2.0. The malfunctioning port is USB 2.0

My system:
Dell Inspiron 530s
Vista Home Premium x64
Motherboard Model 0RY007 (Socket 775)
Chipset Vendor Intel
Chipset Model P35/G33/G31
Chipset Revision A2
Southbridge Vendor Intel
Southbridge Model 82801IR (ICH9R)
Southbridge Revision 02

A:USB devices not showing up in Device Manager

Hello, in Device manager , have you expanded the tree on the USB controllers and seen if any are showing yellow icons indicating driver issue ?

Read other 3 answers
RELEVANCY SCORE 86.4

I recently used the recovery console to do a fixmbr to remove my computers dependency from the GRUB bootloader. After doing this, when I access my device manager, it is completely empty. I am also unable to use my NICs or sound card, usb peripherals... everything except my agp videocard and PS/2 peripherals.

System restore will not open, saysI need to enable it, and restart, but still remains disabled

If you would like more information, just ask

Will bump for great justice
 

A:No devices found in device manager

New information appears:

Virtually ALL of my services are disabled, with the exception of three or four. Is the device manager dependent on a service?
 

Read other 2 answers