Over 1 million tech questions and answers.

Boot from USB disappeared from BIOS in Lenovo Y700

Q: Boot from USB disappeared from BIOS in Lenovo Y700

I used Rufus to create a bootable USB and insalled Ubuntu 16.04, after that it seems that Windows got a trojan (I couldn't start programs as admin, rufus itself could not be started and -internet Explorer was failing). It was necessary to restore Windows using the lenovo partition. Windows is fine now, but the option to start from an USB is gone from the BIOS, instead there are two options to start with Windows MBR (one of them is the one I re-configured to start Ubuntu, the other one goes directly into Windows), one for Ubuntu and another one for the net. I need to boot again from a USB (I need to install another Ubuntu), but I can't get the option back. How do I add it again to the BIOS menu?

























WP_20160619_003.jpg ?280 KB

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Boot from USB disappeared from BIOS in Lenovo Y700

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 65.2

Hi,I can't find an update file for my lenovo laptop, can someone give the latest update of my laptop bios?My laptop: Lenovo Y700-15ISKKind Regards.

Read other answers
RELEVANCY SCORE 64.4

Hi I had some issues with graphics card and I downgraded my bios to CDCN30WW version. Now I have encountered some other problems and want to go back to CDCN34WW version but couldn't find a link. Can you help me?

A:I NEED DOWNLOAD LINK FOR LENOVO Y700 BIOS VERSION ...

Hi there, Enes ?
 
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
Please click here for the latest BIOS.
 
Update us how it goes.
 
 
 
 
Regards,
 
Tap that kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 5 answers
RELEVANCY SCORE 64.4

My laptop (lenovo y700-15ISK) originally came with CDCN25WW BIOS. I thought why not update it and of course I was silly enough not to read to first flash CDCN35WW and flashed straight to CDCN37WW. Now, when I try to turn on Fast Boot in BIOS, I lose access to my Nvidia card (Windows has stopped this device, because it has encountered a problem, error 43). I am wondering if this is working as intended? Is there anything I should do? Should I try to get back to my previous BIOS and then flash to 35, then 37?  (: I am running Windows 10 Anniversary Update 64 bit.

Read other answers
RELEVANCY SCORE 64.4

Hi Lenovo Forum.I've bought this Notebook a month ago and I'm fairly satisfied with it.After I've done some tweaks such as removing the dust filter and downgrading the BIOS, the performance is great!But I ran into some problems after using it for a while now.I saw that there is a new BIOS update and I wanted to test it, but when I start the .exe it gives me: Runtime Error (at:1611):Out of String range. When I use CPU-Z to look up my Hardware, at BIOS it says Missing String or in the Lenovo Settings App BIOS: N/AI've read that others had this problem too, but no one has found a Solution. Does anybody know what I can do?

A:Lenovo Y700 15ACZ Bios Update Error

As its new you need to contact Tech Support so pickup the phone as what a warranty is for.




T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bitZ70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Read other 1 answers
RELEVANCY SCORE 64.4

Hi,I would like to upgrade my current BIOS CDCN25WW to the latest version 54, because I'm just fed up with this ''keyboard-not-responding problem''. Does anyone have experience with this ''big'' upgrade? Someone here said, that you should upgrade to the version 35 first but also it's not available anymore, so... What's the worst scenario that can happen?

Read other answers
RELEVANCY SCORE 64.4

Hello there. I have a few questions regarding the recent release of BIOS update with version number CDCN37WW. Currently my BIOS is on version CDCN35WW. I was about to install it yesterday but did not because of several reasons. I read the instruction saying that I should put the BIOS settings at its default settings before installing the CDCN37WW update and there lies my problem. I bought the 15ISK version with 1TB HDD. A month ago I bought a 128GB SSD and did a clean install of Windows 10 on my new SSD. After booting into Windows 10 on my SSD in Legacy Mode, I format the partition in the 1TB HDD which houses my default installation of Windows 10 (the pre-installed Windows 10 by Lenovo). I did not completely wipe the HDD altogether and thus I still have the partitions created by Lenovo. The main issue that is stopping me from installing the update is my BIOS settiings. In BIOS boot submenu, I have it set to Legacy and then Legacy First so that it detects my SSD. UEFI does not detect my SSD. Default settings sets UEFI instead of Legacy. In conclusion, I cannot install the BIOS update even if I wanted to because I won't be able to boot into Windows 10 on my SSD once I change BIOS settings to default because UEFI (default settings is set to UEFI) does not detect my SSD. My questions are: -1. Does anyone have any solution or workaround to this problem ?2. Is it really compulsory to set the BIOS settings back default ? Or is it just a "... Read more

Read other answers
RELEVANCY SCORE 63.6

lenovo y700 bios downgrade from cdcn52ww to default cdcn26ww. Can anyone provide me download location for cdcn26ww. i've just upgrade to cdcn52ww without removing my hdd password first and now it does noe recognize it. I want to downgrade to cdcn26ww to recover my data.thx.

Read other answers
RELEVANCY SCORE 63.6

Dear Lenovo Staff,I'm experiencing multiple issues running Ubuntu on Lenovo Y700-17ISK laptop:https://forums.lenovo.com/t5/Linux-Discussion/Problems-running-Ubuntu-on-Lenovo-Y700-17ISK/td-p/3278... At the end, I installed Windows 10 alongside with Ubuntu 16.04 only because of BIOS updating.During the last month or two, it was impossible to find any BIOS file on 'Y700-17ISK Laptop - Lenovo Support' web page.Today I finally found a new BIOS update file: Released 7/18/2016, Version CDCN35WW. But when - hoping to solve problems running Ubuntu on Lenovo Y700 - I attempted to install this latest BIOS update file through Windows 10, I got the following error message: "the version of ROM file is the same as that of BIOS". And then I found this forum post (05-18-2016):"Please be advised that Lenovo is in the process of removing the BIOS CDCN35WW for ideapad Y700-15ISK, Y700 Touch-15ISK, and Y700-17ISK laptops in response to customer reports that the software does not execute as expected. Once the issue has been corrected, CDCN35WW or a newer version of the BIOS will be made available". Once the issue has been corrected, CDCN35WW version of the BIOS will be made available again????????So I downgraded my BIOS CDCN35WW to BIOS CDCN30WW, and after that I installed again BIOS CDCN35WW - everything went well, but now my BIOS shows it is CDCN30WW version??? I would be very grateful for any help, thanks in advance.

Read other answers
RELEVANCY SCORE 63.6

Hi all,  I'm sorry if I am beating a dead horse with this post. Today I purchased an Intel SSDPEKKW512G7X1 M.2-2280 512 GB SSD and installed it. For the past few hours I have been having trouble getting the BIOS to recognize it as a bootable drive so I can install Windows 10 onto it. Does anyone have any suggestions. Have turned off secure boot and turned on legacy support. Did check to see if it is DOA and it isnt. Thanks!

Read other answers
RELEVANCY SCORE 63.6

Laptop details:LENOVO Y700 Touch-15ISK Laptop (ideapad) 80NW000PUSOS: Windows 10 PRO 64 bitCurrent BIOS version: CDCN34WW Hi there (to Lenovo Support or anyone involved)I've encountered a problem with updating BIOS version CDCN35WW ?dated from 13?.?05?.?2016.My laptop is Y700 Touch-15ISK Laptop (ideapad) - Machine Type 80NW000PUSI followed instructions of installer, it did turned off my system 5 times as mentioned, and at the final, installer said that update was successful, but in real, there was an error flashing BIOS after a second reboot. Flashing bios rom just appeared on the screen mentioned flashing BIOS, but the system rebooted at once without waiting, so after this shutdown, laptop turned on and showed BIOS Error Message ("Invalid firmware image". Press any key to undo changes). After this it reboots system two more times , says that BIOS and AC succssfully updated, but when I check my BIOS, it has the same old version CDCN34WW. Before updating BIOS:1) I loaded optimezed BIOS defaults  - BIOS Update Failed with the same error "Invalid firmware image".2) Optimized defaults + I also tried to unplug all external devices, except AC cable -  BIOS Update Failed with the same error "Invalid firmware image".3) Optimized defaults + No external hardware (only AC) + downloaded BIOS update from Official Lenovo website to another PC and started from mine - BIOS Update Failed with the same error "Invalid fi... Read more

Read other answers
RELEVANCY SCORE 63.6

Dear Lenovo, Please please get rid of the HIDEOUS Lenovo Pinata Color Explosion you guys have added to the bios with update cdcn53ww.Its GROSS, looks like vomit and an explosion of color. Hideous! Why would anyone want to see that HORRIBLE colored background behind the Lenovo logo? please get a new design director, or tell what ever programmer came up with this to stick to programming!! How can I edit this back to the standard white type on black. This has to be the most disgusting logo I have seen since the 80's!!!

Read other answers
RELEVANCY SCORE 63.6

Hi, I create this topic as it seems I need to update my bios (Y700 15isk). I have the same issues described in this topic:https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Y50-70-Windows-regularly-freezes-when-1TB-SSHD-... Nothing new on this topic :https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/BIOS-UPDATE-FOR-LENOVO-Y700-Touch-15ISK-Laptop-... I have :- micro freeze while "windowsing" and gaming, HDD is spinning up and be heard- my Storage driver is up to date- version bios is actually CDCN27WW I find it hard to accept that my computer freezes around every 2 min and can not gaming with it. Hope the bios will fix it and I wonder how (is it even related to the HDD ?) When bios for Y700-15ISK will be avaible ? Ben

Read other answers
RELEVANCY SCORE 62.4

hello there,my y700 does not boot to windows 10 so i took it to authorized service provider whom may discover the problem and make it work again. so, the center said it needs to change the eeprom because mine is damaged i said sure change it but after that on the first trial it did not work and the same old problem persisted and the repair center say now it needs a new motherboard for like $500.but i am not sure about what he said i can not trust him beacuse he assured me the problem is in the motherboard.what should i do now ?i am very disapointed now.

Read other answers
RELEVANCY SCORE 62.4

Hey peeps, Ok so I have my Y700 for 5 months now.The laptop always had strange things like random BSODs, a squeaky hinge, keyboard randomly stops working, not getting past POST, most of those problems are solved by now but now I have a new problem which I  can't solve. Today when I pressed the on button on my laptop, it powered on just fine, but then nothing happened, just black screen, fans are running HDD is running (which weren't running the last time), just a black screen, I have tried force powering down and on several times, even holding the power button to reset something.Does anyone know what it coud be? 

Read other answers
RELEVANCY SCORE 61.6

Ok here we go and sorry for my english.  I have a 15 inch Y700 (i7 + 960m) with Win10 When i bought it i added an intel m2 ssd and all went well till yesterday. The pc froze and start to reboot and reboot with blue screen after the Lenovo splash screen. The error is "cannot mount volume"  I downloaded a win10 iso and made a usb bootable pen to access to recovery option. It won't work. After i boot the pen (uefi mode, legacy mode, all possible combination) after the windows flag go away I have only a black screen when istead the first page of istaller must appear. I tried to burn the iso on a dvd and use an external dvd reader with the same result. I made a bootable linux usb and it work i can use the kive version of ubuntu (cannot open the hdd or the ssd from linux)  After those test i removed the m2 ssd from pc and win 10 istaller work like a charm on mechanical HDD. After this i reinstalled my ssd and same thing happened (blue screen after lenovo splash) and reboot. Any idea about what i can try now? Inside the bios when ssd is installed i can still see the ssd, with it's name, code and other data  I've bought and waiting for a m2 to usb adapter. On the ssd there are various file i need to recover (3d project and stuff like that.   

Read other answers
RELEVANCY SCORE 61.6

Hi, First I apologise if I make no sense, I'm not used to dealing with these type of things.My laptop has been acting up, when I try to start it, it will start for about 20 seconds and then shuts down and then repeats this about four or five times before it eventually starts up. I was having trouble with my photoshop (well still am) and planned on doing a clean install on my laptop but the laptop won't boot from the recovery usb drive either. Thanks in advance (if you need any other info please just let me know)

Read other answers
RELEVANCY SCORE 60.8

Hello all, I have a brand new (less than 24 hours old) Lenova Ideapad Y700 17.3 inch FHD gaming laptop that has 128Gb SSD and a 1 TB hdd sitting in front of me that I would like to change the boot sequence of so I can get it to boot from a USB port to launch a live Linux distro from from either an external DVD drive or even a USB flash drive. Cannot seem to get any info off the web as to how to change the settings of the boot sequence to do this once I get into the BIOS and access the Boot Sequence menu. Can this be done with this UEFI Firmware structure? Thanks for your time and help in this...want to be able to access both my Win10 OS as well as Linux.

Read other answers
RELEVANCY SCORE 60.8

Hey, recently my laptop has been having some issues with crashing and failing to boot. The crashing: Typically happens shortly after the computer wakes up out of sleep mode. Everything will freeze and I'll get a blue screen with a QR code telling me that windows stopped working and to use the QR code to get more information. The QR code takes me to a generic help database though and doesn't seem to offer any solutions. The computer then restarts itself, occasionally, this will lead into the next problem. Failing to boot: This will happen sometimes following the previous problem, though it will also sometimes happen if I start the computer after shutting it off. One of two things might happen: 1) Black screen with white text saying that it failed to find the boot media. Typically, if I power off the laptop and turn it back on, this will correct itself, but it's still annoying. 2) While the computer is booting, I'll be stuck watching that "loading circle" animation forever. It continually "loads" but it never boots up. This is corrected the same way, simply turning the computer off and on, but is far less reliable and will likely have to put up with several restarts over a bit of time to get things going again. There doesn't seem to be any trigger for either of these problems other than time and chance. I've run several virus scans with Avast and Windows Defender and nothing's come up. I heard that heat may be an issue but my laptop has never felt ... Read more

Read other answers
RELEVANCY SCORE 60.8

Hello i bought my computer a month and a half ago. Since then my has been doing fine not perfect but fine. It sometimes makes a small vibrating sound which goes away when i give a gentle tap on the computer.  However today i wanted to move my user from my ssd to my seagate after that everything went south. I needed to start fresh again so i started recovery which worked until a while later when it said the recovery didnt work. After that i clicked to proceed to windows. When it restarted i got a bios message saying "Configuration change was requested to clear this computer's TPM(Trusted Platform Module)WARNING: Clearing erases information stored on the TPM. You will loose all created data encrypted by these keys.Press F12 to clear the TPMPress ESC to reject this change request and continue" I pressed F12 because i wanted to recover my computer or it wont recover(in my knowledge). After i pressed F12 my computer went into a boot loop. Any fixes?

Read other answers
RELEVANCY SCORE 60

I recently instaled cdcn54ww which gives the worst and worst of all boot logos available.. i need to go back earlier versions or need change bios image please help me outI even tried cdcn35ww by installing but insydeh20 says succes but its doesbt update..i can doengrade to cdcn53ww..but why cant for 35ww..if guys any one have working .exe which has default logo..please upload it.or tell the orocedure how to change bios boot pic

Read other answers
RELEVANCY SCORE 59.6

Hello After I recieved my Y50-70, I tried to install a linux partition for my work. I found how to activte USB boot on UEFI, but after few unsuccessful tries on different disk images, the USB boot option disappeared in the BIOS. I tried in legacy mode, it failed to boot (even if I was sure this one should not have failed), and now the USB boot option in legacy mode disappeared too. I've tried every configration of the BIOS (security enabled or disabled, UEFI or legacy, USB enabled or disabled ...) and I've never seen the USB boot options anymore. I've tried both "factory" and "setup" BIOS reset, USB boot option is still absent. I've tried to flash my BIOS from Lenovo official support (http://support.lenovo.com/fr/fr/products/Laptops-and-netbooks/Lenovo-Y-Series-laptops/Y50-70-Noteboo...), but the version being the same it does not want to. I've read that advanced BIOS settings are disabled in this laptop, and there's no CD player, so I'm out of options now. How can I boot on USB key and setup my computer for my work ? Thank you

A:Y50 usb boot option disappeared in BIOS

aurelienlt89 wrote:I've tried every configration of the BIOS (security enabled or disabled, UEFI or legacy, USB enabled or disabled ...) and I've never seen the USB boot options anymore.I have an Ideapad 500-15ISK, and I also have noticed that the appearance of a USB boot selection in the BIOS seems to be quite erratic.  I don't know whether this is a bug, or whether the BIOS is following a rule that I don't understand. I  disabled "Secure Boot", and then selected "Legacy Boot", and "Legacy First".  With these settings saved, I found that the USB device in the list of legacy devices is present only if the USB device is already plugged in when you enter the BIOS.  Also, if I re-ordered the legacy devices in the BIOS (so that the USB device was first), saved the changes, exited the BIOS, and then re-entered the BIOS, the legacy devices had reverted to their original order.  So it seems that the device boot order cannot be changed permanently on this model. What does seem to work is: (1) Power off the laptop.(2) Plug in the USB device you want to boot from (or load the CD/DVD drive with a bootable disk).(3) Press the "Novo" button.  This will power-on the laptop and display a BIOS selection menu.(4) Select the "Boot Menu" choice.(5) The laptop will then display the list of devices that you can boot from.  Select the one that you want, and it should then boot. Consult the "User Guide" for your model to find out where the"Novo... Read more

Read other 3 answers
RELEVANCY SCORE 58.8

Hi, I'm just in the process of setting up my new RL85 and I'm having issues with the boot menu disappearing and it not accepting f12 or del at boot. I upgraded Win8 to Win10 on the inbuilt hdd and also upgraded the bios to A03 and i loaded the defaults on next boot. However I wanted a clean install of Win10 on an SSD I'd added into the spare bay. My first attempt at this resulted in the original Windows Boot Manager being used on the original drive which I didn't want. So I managed to remove all the partitions from the default drive (I have a clonezilla image of this if I need to recover it) and perform a clean install of win10 on the SSD. I did notice I had some issues getting into the boot menu for the USB Windows install and running clonezilla to the point that it only allowed me to do it at one point when the boot process crashed. Anyway today when I wanted to take another clonezilla image I could not get it to provide the f12 boot device options. So I reflashed bios A03 and managed to get into the bios and force it to show the options once again and also noticed the acer boot graphics were reinstated. This worked for a few boots until I ran a chkdsk on Windows and following that the boot menu options have disappeared again and it will not accept f12 or dela to select boot devices or get into the bios. So any suggestions as not being able to get into the bios or boot from other devices is a major issue. Is this a bug with the A03 bios?

A:RL85 BIOS Boot Menu Disappeared

I've found what the issue was and its my lack of experience/understanding of how the uefi bios works. If using an OS that does not provide a uefi aware boot manager/OS then bios boot menu will appear and function as expected. If using an OS that is aware like Win8/10 then the boot menu disappears and the f12/del keys won't work. To access the bios setting and select a boot device you first have to boot into Win10 (in my case) and then press the shift key whilst selecting restart and the options will be there or you may have to drill down a few advanced menus. I'm not sure if there are any other key presses you can make on boot to be presented with the same options or not. Also if you remove the disk with the uefi aware OS then the standard boot menu will reappear and function as expected.  I guess there are benefits to better bios integration and management with the OS although without any information on this being displayed to the user it relies on google a bit too much.  More info here -> http://www.howtogeek.com/175649/what-you-need-to-know-about-using-uefi-instead-of-the-bios/

Read other 6 answers
RELEVANCY SCORE 58.8

Hi, I'm just in the process of setting up my new RL85 and I'm having issues with the boot menu disappearing and it not accepting f12 or del at boot. I upgraded Win8 to Win10 on the inbuilt hdd and also upgraded the bios to A03 and i loaded the defaults on next boot. However I wanted a clean install of Win10 on an SSD I'd added into the spare bay. My first attempt at this resulted in the original Windows Boot Manager being used on the original drive which I didn't want. So I managed to remove all the partitions from the default drive (I have a clonezilla image of this if I need to recover it) and perform a clean install of win10 on the SSD. I did notice I had some issues getting into the boot menu for the USB Windows install and running clonezilla to the point that it only allowed me to do it at one point when the boot process crashed. Anyway today when I wanted to take another clonezilla image I could not get it to provide the f12 boot device options. So I reflashed bios A03 and managed to get into the bios and force it to show the options once again and also noticed the acer boot graphics were reinstated. This worked for a few boots until I ran a chkdsk on Windows and following that the boot menu options have disappeared again and it will not accept f12 or dela to select boot devices or get into the bios. So any suggestions as not being able to get into the bios or boot from other devices is a major issue. Is this a bug with the A03 bios?

A:RL85 BIOS Boot Menu Disappeared

I've found what the issue was and its my lack of experience/understanding of how the uefi bios works. If using an OS that does not provide a uefi aware boot manager/OS then bios boot menu will appear and function as expected. If using an OS that is aware like Win8/10 then the boot menu disappears and the f12/del keys won't work. To access the bios setting and select a boot device you first have to boot into Win10 (in my case) and then press the shift key whilst selecting restart and the options will be there or you may have to drill down a few advanced menus. I'm not sure if there are any other key presses you can make on boot to be presented with the same options or not. Also if you remove the disk with the uefi aware OS then the standard boot menu will reappear and function as expected.  I guess there are benefits to better bios integration and management with the OS although without any information on this being displayed to the user it relies on google a bit too much.  More info here -> http://www.howtogeek.com/175649/what-you-need-to-know-about-using-uefi-instead-of-the-bios/

Read other 6 answers
RELEVANCY SCORE 58.4

Hi, The problem I have with my Lenovo Y700 can be described by the following scenarios:1. After the PC being turned off for at least 10-15 minutes, I turn it on (AC adapter is plugged in), then I get either:a) a BSOD with  Bugcheck code: 0x113 (0x19, 0x2, 0x10DE, 0x139B) and error VIDEO_DXGKRNL_FATAL_ERROR,b) a wrong NVIDIA graphics card detected, forming a second entry in device manager with different instance ID (the SUBSYS part is set to all zeroes) - Windows installs some old driver for itc) the right NVIDIA device detected, but without directx 12 properly enabled (when I run dxdiag, the supported version of directx is set to 11.4, not 12)After a restart everything goes back to normal - the right card, the right driver, the right directx (sometimes I need another restart because when correct card is detected, drivers are sometimes reinstalled). This lasts until I shut the PC down for another more than about 10 minutes - after that, everything starts again.2. If I turn the PC on and boot on battery and plug in my AC adapter only after Windows 10 loads, everything is fine from the get-go. I tried many things, like:- recovering the OS from base image- installing latest drivers (as well as using DDU)- installing only drivers from Lenovo support page- updating BIOS- changing BIOS settings (e.g. disabling fast startup, changing boot mode to legacy etc.)- taking out my second SSD (a PM961) connected to M.2 port - this seemed to soften the ... Read more

Read other answers
RELEVANCY SCORE 58.4

Hello, I was hoping you could help,


My computer will not load Windows and keeps restarting. It shows the 'Windows did not shut down properly' screen and will not boot from safe mode or last known config. (or normally!)

I entered the BIOS (I'm a novice at this so if you have advice keep it simple please!) and the hard drive is not listed as the primary drive or slave drive. I tried to intall windows from the CD but it won't register, presumably because of a HD problem(?)

Possible causes:
*I have a SATA Hard drive and almost every time I started the computer a window with 'SATA raid' was open in windows. There was just text that looked like dos gobbledigook so I always just closed it which never seemed to have any repurcussions. Maybe I was wrong(?)

*I could have downloaded something nasty-I was making a big playlist in iTunes the last time i had it working. The day it stopped working it booted windows but everything was frozen-the mouse was reactive but I couldn't click on anything so I restarted.... I haven't been able to start windows since.

general info:
I have an ASUS A7N8X/Deluxe motherboard and a Western digital SATA hard drive.
The computer hasn't been moved so I doubt it is a loose connection


Please, please help. I'm about to try my HD on a friends computer but aside from that I don't know where else to start.

cheers
 

Read other answers
RELEVANCY SCORE 55.6

HEY guys i m back with another fix for not only Lenovo Y700-15ACZ (( AMD )) but also for the Lenovo Y700-15ISK (( INTEL )). This method is to fix the HEATING problem in both Lenovo Y700 model  I m the same guy who discovered the throttling fix for Lenovo Y700-15-ACZ pls refer to the following link if u are having problem with the throttling of AMD FX-8800p LINK==>> https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/ideapad-y700-15ACZ-throttle-FIX-I-GOT-THE-SOLUT...   ***********************NEW FIX 2-7-2016********************* Now i came across a new problem of heating on the right side of the laptop which u will see in the pic with blue hilighted area How to Fix the issue==>> 1. remove the black cotton filter cloth located under the hood when you open the back cover (( see pic with red      highlited area. Doing tjis will solve your 50% problem of throttling 2. Heat portion?black cloth location?  How To Fix**********   1. locate the two fans and run any heavy game or some program for sometime with the lid open you will see that the region in the middle of the FAN and the EXHAUST is having a gap and air comes out of it (( feel it with your hands)) 2. its an absolute design flaw by LENOVO 3. Now take a PVC tape or any take that can hold a lot of heat as we are going to seal the gap with it. 4.PVC tape horizontal?PVC tape vertical?PVC tape HDR... Read more

Read other answers
RELEVANCY SCORE 54.8

   Hi. I received my new Y700 a week ago, and I'm still installing programs, etc., as you would with a new computer.  I haven't opened the case or done anything with the computer internally, I haven't dropped it or hit it on anything. Without warning, the HDD disappeared on the computer.  I store my music/video files on it- and it just disappeared.  I tried scanning for hardware changes, and it's not recognized.  It came back online briefly, before disappearing again.  Running the hardware scan signified no problems with the computer, as the hard drive simply doesn't exist- it's not being registered at all.  Any tips?  I am proficient enough with computers that I can take them apart if something needs to be done, though I would really like to resolve it without having to return it, after a week of use. EDIT: Using Device Manager, I've managed to find the hard drive as a Hidden device.  However, it's not connected to the computer.  It gives 'Code 45' next to this message, while urging the hard drive to be reconnected.  There are 5 other memory drives that have been similarly disconnected according to this setting.

Read other answers
RELEVANCY SCORE 54.4

Well, the title says it all.  My Lenovo Yoga 2 11 is refusing to boot, and I cannot even boot from a USB, run recovery, or enter the BIOS.  Please help me.

Read other answers
RELEVANCY SCORE 53.2

Cannot boot from USB lenovo G40-30, although USB boot enabled and boot priotrity is UEFI first then Legacy are set on BIOS How to solve to be able to boot from USB. Is it only certain port that would be able to do ?Help ! I have to boot from a  lenovo G40-30 USB !Thanks in advance.

Read other answers
RELEVANCY SCORE 53.2

I have the lenovo 15-isk and I was wondering if the lenovo nerve sense is available for my computer.Also my vents make a lot noise when they start up and when they stoped, any help?

Read other answers
RELEVANCY SCORE 53.2

I have the lenovo 15-isk and I was wondering if the lenovo nerve sense is available for my computer.Also my vents make a lot noise when they start up and when they stoped, any help?

Read other answers
RELEVANCY SCORE 52.8

I have last 3-4 months problem with booting. After pressing power on first time laptop begin boot, but  i dont get booting indicator . Only write lenovo and laptop power of. And i press power on again and now i see to write lenovo and loading indicator and then go to booting windows. Do someone know why first time can't laptop power on.....

Read other answers
RELEVANCY SCORE 52.4

Hello.I just buy Lenovo y700. After 3 days of use I have a problem with red light from keyboard. Each time when I turn on laptop e little portion from keyboard (space bar, M,N,K,L,I keys) start to blink. I made a video with issue to see what happend. After 4-5 minute light remain at full brightness.https://youtu.be/FoqEe4pzBnwFor future can be a big problem? , I should ask for repairing ? Or maybe I can solve by myself. Another think. I want to control my fans, battery mode, and other settings, I try to download from lenovo software Quick Optimizer Windows 10, Lenovo Utility for windows 10, and no software are working, First I thought my windows it s broken, do fresh install windows 10 PRO, try to install there software but no solution. I install software, no shortcut its created on desktop, if I search for program in Program Files, and try to run .exe, this is not appear, it s like a fake link, nothing run on my desktop. Try to run in admin mode and nothing, try to reinstall and nothing, whatever I do these program are not working. I had lenovo z51-70 and I use with succes software from lenovo to clean fans, to put battery in conservativ mode. And I have same windows kit. With lenovo y700 no software it s working on this machine. Sorry for my bad english, if someone need more information, ask me.Thanks in advance for help.

Read other answers
RELEVANCY SCORE 52.4

I'm suspecting a Motherboard problem.It's the i5-52000u w/ R7 M360 AMD GPU.When powering on, nothing happens for a while. A clicking sound is heard out of one speaker, at approx 1 hertz. Also the screen barely visibly flickers at the same frequency.When problem first noticed, the machine would go through 20-100 of these cycles Before loading up "lenovo" sign, BIOS,etc , then progressively more.I've tried combinations of booting with peripherals (VGA, HDMI, usbs, power cable) plugged in and not.The amount of cycles the laptop goes through before finally loading the Lenovo screen, from which OS boot sequence starts, or accessible BIOS via num+f2, has been increasing, to the point of taking an hour. I've opened her up to see if anything is poorly plugged in, everything works well. The thermal logic chips work ok, the HDD spins ok. But the BIOS and any boot sequence is inaccessible until it randomly starts working. Mostly I have to wait 30 min to an hour, but sometimes it's only 15 minutes.It's probably the Motherboard, but I wanna know what failed/failing?The laptop works flawlessly once the LENOVO logo shows up; i can access BIOS, etc.This happens during a restart, an on- and off.I've tried disconnecting the battery, and pulling the CMOS battery out and letting it sit for like 10 minutes. Kinda sucky. Because it's probably some small voltage regulator or something that's super faulty.At this point, the laptop is approaching three years old. Replacement Mobos are like ... Read more

Read other answers
RELEVANCY SCORE 52.4

I just got a Lenovo Thinkpad L580.  When I have my dodocool USB-C hub plugged in, boot is VERY slow, and it will just sit there with a non-blinking cursor in the top left corner of the screen for ages.  Also, when I go into the BIOS setup, if I plug in my USB hub it locks up for maybe 10 seconds.  There seems to be something very wrong with the way the BIOS deals with USB connections.  :-(

Read other answers
RELEVANCY SCORE 52.4

After imaging the new n22s we suddenly cannot access the bios in the machines. On previous ones we have had no problem. Is it possible that a microsoft update is denying us access to the bios?

Read other answers