Over 1 million tech questions and answers.

Annoying Echo Sound Every 40-60 Minutes?

Q: Annoying Echo Sound Every 40-60 Minutes?

For the past few weeks now this annoying echoy sound will play through my speakers every so often numerous times a day. Is there any way to track down certain sounds? Has anybody had this issue?

RELEVANCY SCORE 200
Preferred Solution: Annoying Echo Sound Every 40-60 Minutes?

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Annoying Echo Sound Every 40-60 Minutes?

Hard to say with your limited information. But, I would suspect some open program, maybe in the Notification area, is causing it.

Read other 1 answers
RELEVANCY SCORE 72

Hi Lenovo and everyone, I have two issues with the sound of my Y700-15ISK:I.When any Realtek driver is installed that includes support for the subwoofer, a high pass filter is applied on the main stereo speakers, making sound poorer and more mono-like, especially with enhanced bass using an equalizer.(High pass filter removes low bass frequencies from the main stereo speakers.)(When the default Microsoft driver is installed that does not have subwoofer support, no high pass filter is applied on the main stereo speakers.)Is there a way to disable the high pass filter? I would like bass to come from the main stereo speakers as well. I see no such option on any of the available GUIs, is there such an option from a Command Line Interface?If there is no such option currently, could you put this option in a subsequent driver release, or simply remove the high pass filter from the driver?If you do not have the resources to do so, could you enable us to modify the driver source code and create a custom driver without high pass filter? I am sure the community would love the enhanced music coming from this and similar laptops using the updated driver.(Win 10 or Win7) II.Only on Win7:Subwoofer is out of sync with the main stereo speakers resulting in echo.Happens using Lenovo's Win7 64-bit, Win10 64-bit, and Realtek's generic driver as well. Could you guys fix this? Does anyone have a solution for these? Thanks,Andras

Read other answers
RELEVANCY SCORE 62.8

Hello everyone!

I'm have a little (big) problem with my computer and any microphone/headset i put in. it goes a little somthing like this: when i put the mic in and try i to voice chat with a friend it sounds a little somthing like this:

Youtube video: http://www.youtube.com/watch?v=BIYeDGwOpks

yea... disturbing isnt it

Specs:

Current mic:

http://www.radioshack.com/product/index.jsp?productId=3166831&tab=summary

(although which mic i have doesnt matter, they all have the same effect)

Computer:
Windows XP PRO SP3
HP Pavilion a6110n
AMD Athlon 64 X2 Dual Core Processor 4400+
2.31 GHz
2046 RAM
NVidia Geforce 8600 GT
Please help me! thank you!
 

A:Solved: Microphone Voice chat problem! (ECHO ECHO ECHO)

Read other 7 answers
RELEVANCY SCORE 54.4

My sound in Windows 7, windows media player, has a little echo.
It's like my speakers are at the bottom of a well.
Any idea on how to make the sound normal?

I have the newest drivers installed.

Thanks

A:Sound has a little echo

what soundcard are you using, or is it onboard..?
(ie. possibly Realtek?)

Read other 5 answers
RELEVANCY SCORE 54.4

Helllo,
i got 2 seperate questions

1. This been happening for a few weeks now. I have not changed any settings since this has happend. I got a ac97' sound i think.
For some reason all of the sound comming out of my speakers is echoed.
Why is it doing that and how can i fix it?

2. These past few weeks also i notice even though my computer is idle, the busy light is kept on but i do not notice a speed reduction on my computer?
 

A:Sound echo...

oh oops wrong section sorry!
 

Read other 1 answers
RELEVANCY SCORE 54.4

I get a echo and UFO sound from my laptop. I re activated the mic. I cannot use an external microphone. But now as I record I get an echo chamber effect. How do I turn that off?

A:Echo/UFO Sound

No PC Spec's or at least the make and model number of the laptop, so we can't specifically address your system.

However, some audio systems, such as Realtek have a separate management panel (Realtek has the HD Audio Manager) with Sound Enhancement options including Echo, reverb, chorus, etc. Check yours and turn off any enhancement.

Read other 1 answers
RELEVANCY SCORE 54.4

I recently acquired a used computer with windows xp. The sound echoes for every program/game that I have tried on it. I replaced the speakers, but still have the echo problem. Is there any adjustments or settings in xp that will fix this problem? The previous owner says that sound was just fine. I have checked sound and sound schemes but all seems okay there. The computer is for games and programs only - no internet access.
 

A:Sound Echo

Read other 10 answers
RELEVANCY SCORE 54.4

im using a windows xp computer and i must have put in a new webcam on it and i was listening to music at the same time. next thing i know the sounds gone all weird and it echoes. i dont know how to fix this. help?
 

A:Sound Echo

Turn off your webcam.
 

Read other 1 answers
RELEVANCY SCORE 54.4

On my new Windows 7 tower computer, when I plug in speakers or headphones, everything sounds like the bottom of a well. How can I get rid of that?

(Realtek High Definition Audio)
(Windows Home Premium SP 1)

Thanks,

A:Echo-y sound

I'd say you have somehow turned on one of the crazy Realtek sound effects (like sewer pipe) see pic

I can't think why those effects are there, apart from pranking your mates.

Read other 5 answers
RELEVANCY SCORE 54.4

I have a strange echo when listening to youtube etc. It is worse if skype is logged in. have restored system, no joy. Cannot find my way back to the sound scheme setup that shows 'stone room' etc. Is it in 'personalise'. Many thanks for help

A:echo in sound

Forgot to say, the echo is in everything now, even the clicks when you go forward and back a page. Have quit skype and it is still there, cannot listen to anything.

Should I restore system or can anyone tell me where to find that 'stone room' sound scheme, because that is what it sounds like.

Many many thanks to you..it is driving me nutso

Read other 12 answers
RELEVANCY SCORE 54

HP Pavilion DV5000 that has an echo in the sound when playing any DVD.

SP PRO
SP 2
AMD TURION 64
1.5 GHZ 896 RAM

DVD/CD
HL-DT-ST DVDRAMGMA 4082N

I am not real computer savvy on these things.
It doesn't seem to make any difference what type of DVD we try it still echo's. It will play a music CD just fine.
The first program we used was Media Player then tried QuickTime and it was the same.
It appears there is a Realtec driver so I updated it and since I have never done anything else to the system I believe that is the only sound card or thingey it has.

I read though the forum on sound. There was one that mentioned an echo and to fix it go to >>MY COMPUTER<< >>CONTROL PANEL<< >>SOUND<< but I could not find it?

Where do I go from here?

A:Echo Sound When Playing Any Dvd

If the system has Realtek sound, there may be an icon on your taskbar for a control centre. It usually looks like a small blue set of antlers - it's actually a crab! If this exists, double-click it and you should find a section for Effects - the Reverb option may be checked as active.

Read other 2 answers
RELEVANCY SCORE 54

Hello!
Yesterday I encounterd problem suddenly, I didnt installed anything new that day, or inserted any new hardware. Anyway...

I got front and rear sound panel.
Rear is set for Winamp so only music.
and front got headphones with microphone.

When using TeamSpeak all sounds that were supposed to go in front panel somehow are making echo to microphone and microphone is sending those sounds to Teamspeak, or any talk program (I tried MSN, Skype...)

Tried ti unplug headset, and same happens, sound that should go ONLY in headphone, it somehow make echo and go microphone and send it to talk programs. Its like I'm making music stream direct to ....

When connecting headset to laptop, everything is normal.
I tried so far:
Installing drivers from official motherbord CD
Installing drivers from official website
Reinstalling windows

A:Sound Echo Problem?

Did you try to run a System Restore?

You reinstalled Windows since yesterday?

New Install, or Repair Install?

Read other 4 answers
RELEVANCY SCORE 54

Hello guys... last week my sound is good while using mic but now what ever i do i cant use my mic properly.. I cant talk to someone clearly. They hear echo and feedback and i hear it too. Im wondering what happen if my sound are the one whose having problem or my headphones. I tried to change headphones and even use my camera mic but still same problem. I tried to uninstall my driver and even update it but still same thing. Please someone help me with this thing. I dont know if reinstalling it will help cuz after reinstalling it same setting i got after that. pretty please help me
 

Read other answers
RELEVANCY SCORE 54

for some reason, every sound that gets out of my PC is followed with an echo effect.

any idea why this is happening?
 

A:Echo on all sound outputs

What kind of sound card are you using?
 

Read other 3 answers
RELEVANCY SCORE 54

Hi. I have an Acer Aspire One notebook. When it plays any sounds and i mean all sounds there is an echo which makes the sounds virtually unusable. Even on the test with Skype (which is what I am trying to get working) the echo is present. Can anyone make any suggestions please. Thanks
 

A:Sound Echo on notebook

Verify the audio chipset setup. The software of many chipsets, has options for effects.
 

Read other 3 answers
RELEVANCY SCORE 54

I am using an Inspiron 15 3558. It is brand new (bought on 04/03/16) but I am having a sound issue when I use my Skullcandy earphones. When I watch videos online (which is  quite often) I have echoing sound. This issue occurs when the video is just starting or if it has been paused at any point (such as buffering) and resumed. This echo only occur when I use headphones. I have used the HDMI output and the built-in speaker system and have not experienced the echo with those.
I have fund a temporary solution in unplugging the headphones and plugging them back in while continuing the play the video. However, this solution becomes a problem for those around me who are uninterested in my media while they themselves are watching and listening to their media.
Are there any more permanent solutions?

Read other answers
RELEVANCY SCORE 54

I've recently been getting an echo from my sound card. I have not added any new hardware or drivers from when it was working fine until the problem began. Is there a way to shut off the echo or perhaps find the cause? Thanks

Here is my system info:
Operating System Windows XP SP-1
Processor AMD Athlon XP 2000+ 1.66GHz
RAM 512 mg
Hard Drive 20 gig & 120 gig
Monitor TRL/RIC DH-1764M/DH-1764
3D Video Card Sapphire Radeon 9600 Atlantis 256 mg
Display 1024 x 768 32-bit
Mouse PS/2 Compatible
CD Rom 16X DVD/48X CD ROM
Sound Card Sound Blaster Live! Audio 9000
Speakers Logitech Z-640 6 Speaker Surround Sound
 

A:Sound card echo

Turn off environmental effects in the Creative control panel or set reverb to zero manually. Search these very forums or Google - it is a very common issue.
 

Read other 2 answers
RELEVANCY SCORE 54

i have a weird problem that has just started on my laptop. when I try & watch a streamed video , say I-player or similar, I get a terrible echo thru the sound system! Ive tried resetting the audio to default but its still the same. the computer does this only when its streamed not when i play any music etc that is already saved to memory.
its not due to a wifi problem as it still does it when i connect via ethernet cable direct to the router. its not the router 'cos my desktop works fine.
Anyone got any ideas? this is driving us mad!
 

A:echo on sound when streaming?

Could you remove and reinstall the audio driver? You can do this in the device manager (Go to Start>Right Click on My Computer>Select Manage>Select Device Manager in left hand pane>Double Click on Sound, Video and Game Controllers>Right Click on Driver thats shows up and select Uninstall.

Go to the computer manufacturer's website to obtain sound driver or simply install from provided CD.
 

Read other 1 answers
RELEVANCY SCORE 54

Hi I haven't done anything to my computer.And when I went to stream some sound it has a echo to it.Sounds like I'm in a cave.Does anybody have any ideas.I have no virus.spyware or malware. meatman Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

A:My Sound Sounds Has Echo

Got anyone else in your house?It's possible that someone changed the environment or sound effects to echo.My Computer >> Control Panel >> Sound Effect ManagerUnder the environment tab it is on <None>

Read other 1 answers
RELEVANCY SCORE 54

Alrighty smart guys, lets see what you got.
My soundcard seems to be giving everything an echo. Initially i had thought it was the speakers on the LCD monitor but after plugging in an alternate output device i found that its actualy the sound coming out of the computer thats echo'ing.

the sound card is a built in RealTek AC97 audio card. Anyone have any thoughts on echoing sounds and the like?
 

A:[SOLVED] Sound Echo'ing

Read other 9 answers
RELEVANCY SCORE 54

Greetings,

A problem has cropped up on my computer where EVERYTHING it does echoes on me. It's done it to me before in the past, and I remember it took me a while to figure out how to stop it. I don't particularly want to have to go through that again.

Can anyone tell me off the top of their head how to make it quit doing it? Troubleshooting sound issues is not my area of expertise, so if more information is needed, just tell me what it is and I'll be happy to provide it.

Any help would be greatly appreciated. This problem is more obnoxious than I've words to adequately describe.
 

A:Computer Sound Echo

Pah. All I needed to do was reinstall the drivers. The EAX console was bugged. Disregard.
 

Read other 3 answers
RELEVANCY SCORE 54

So I played Counter-Strike yesterday and I clicked something by accident, and it froze my PC. so after some minutes I shutted down my PC and then a blue screen came up with a sad face like this . So after that my audio on my PC has a echo or deep sound after i turn off my music. It's like being in a cave.
 

A:Deep sound or like echo

Read other 7 answers
RELEVANCY SCORE 53.2

Hello, when ever i play a song... well any sound really and it ends or gets paused my speakers echos im pretty sure it has something to do with the speakers environment settings but im not sure how to get into it i NEED TO SET IT TO NONE D:

A:[SOLVED] Speakers echo at end of Any sound....

have u gone into control panel> sounds and Audio Devices> sounds/ Audio?

Read other 2 answers
RELEVANCY SCORE 53.2

Echo Problem on Vista

Hi all.
The echo problem in Vista is solved (usually) by:
Right click on speaker icon (Bottom right of computer)
Left click "Properties"
Left click "Enhancements"
Adjust "Setting" (bottom of widow) to "Room" (or whatever you want)
Press "Apply"

I hope this solves your problems

Bruce

Read other answers
RELEVANCY SCORE 53.2

I was referred to this forum from: http://www.bleepingcomputer.com/forums/topic220249-30.htmlRecently my speakers havent been giving off any sound. I went to Control Panel>Sounds and audio devices>Voice>Test Hardware and noticed the Playback volume was all the way down. After bringing it back up I got my sound back but now my speakers give off a echo with every sound. Like its being played in a hall or something. Any help would be appreciated.

A:Speakers give off Echo sound. Help!!

Sounds like a feedback problem with the microphone. Switch off the mic and see if that helps.

Read other 6 answers
RELEVANCY SCORE 53.2

Hey there

I have a HP DV6020 et bought 4 months ago and started to act weird for the past month. Specs are here: http://h20000.www2.hp.com/bizsuppor...c=us&objectID=c02781008&jumpid=reg_R1002_USEN

Sound echoes while playing games and also screen freezes for a few seconds. Games I have are Empire Total War and League of Legends, and it also stutters and freezes even in the opening cinematics of Empire Total War. League of Legends shows sudden FPS drops from 90-110 to 5-10 for a few seconds, sometimes every 5 seconds sometimes playable for 30 seconds. It used to work fine for the first three months and suddenly went crazy on me. There are no other programs on the PC except Avast antivirus software. Here are the list of things I have done;

Reloaded to factory settings..
Updated graphic cards, Intel Storage Technologies, Wi-Fi card and BIOS.
Deactivated card reader slot, integrated webcam and ethernet card.
There were sudden drops on network usage so while testing for games deaktivated wi-fi card.
Did defrag, chkdisk and memtest, no problems whatsoever.
Deactivated Intel low power graphics card and tried to run purely on Radeon.
Changed Windows used CPU number and fixed it to 8.

To no avail. Also, while watching streaming movies, sound plays fine but video freezes for a second while streaming, but when I wait and download all the movie, it plays just fine.

Any suggestions?
 

Read other answers
RELEVANCY SCORE 53.2

The sound coming from the PC speakers has an annoying echo to it. How can I correct this? Windows XP service pack 3 Realteck 97' audio

Thanks,

Joseph
 

A:Solved: Sound Echo Chamber

Open AVRack from the taskbar.
Click the equalizer tab.
Uncheck the ON box.
Click ok.
 

Read other 3 answers
RELEVANCY SCORE 52.8

i am experiencing a repeated echo loop sound on my PC as i use Windows 7 and i don't know where else to look as i don't use a mic nor headset as i muted most of the sounds as i got 3 devices in Sounds speakers,Realtek Digital Output and Realtek Digital Output RCA i don't know on how they got in but somehow i have a parent who knows on tech issues and i tried just about everything to stop it but somehow it keeps happening.

A:repeated echo loop sound on Windows 7

Check the Sound Enhancements in the RealTek HD Audio Manager. It can be accessed from Start/Control Panel/Hardware and Sound. Disable all sound enhancements and see if that fixes it.

Read other 6 answers
RELEVANCY SCORE 52.8

When I talk in yahoo chat my mic sounds like I am in a tin can, and it echos, it was ok but is the pits now, what can I do please??

thanks very much
 

A:my micrphone has a loud static echo sound, what can I do please!!!

Read other 6 answers
RELEVANCY SCORE 52.8

I have a custom built pc that my friend put together for me. This also has a sound card problem - The sound stops working after a sound has been played more than a couple of times, and the computer might freeze or restart after a while. I know this is the sound card/driver because the computer works fine when i disable the driver. I meant to use this computer for multimedia so i have an asus motherboard with an external echo event gina 20 sound card.
I have tried downloading an re-installing the driver but that doesnt work. I'm guessing something must be configured wrongly, or the driver isnt compatible for some reason.
 

A:Another sound card problem! echo event

Hi benz925,
i have exactly the same problem than you with a gina 20 and a Asus P5GD2 premium wireless edition Mobo ...;(
For me , that's not a drivers problem , i have install the Gina with the same drivers on another compute with the same XP pro sp2 and it works fine.
I think there are a conflict between mobo and the gina and really i don't know how to fix that.
The more simple is to put the mail i send to echo support ( without any response , not too cool) for explain my problem and all the things i have try to fix it and it will be cool to stay in touch if we find something.
What is the reference of your Mobo please ?
bye

My mail to Echo-support :
Hello Echo, and first sorry for my terrible english, i 'm from France.
I can't make work my gina 20 with my new config and i've try a lot of things and all your latest drivers 6.11, 6.08, 6.05, so perhaps you can help me.
the card still work fine on my olds computers, and also with a more recent config with XP pro sp2 installed by me identically to my compute ( brother's computer )with the 6.11 drivers.
On mine, install is fine with all the drivers versions for W2K/XP and it seems to have no problem on the device manager.
But i have no sound and chaotic problem with all software calling the asio wdm drivers :
no sound, or sometimes white noise
software that crash or not read any audio events
no output level in the console or sometimes all in the red

Softs work fine with the chea... Read more

Read other 3 answers
RELEVANCY SCORE 52.8

Three days ago my Windows 7 computer upgraded itself (without my permission) to Windows 10. Mostly this hasn't mattered as I've quickly found how to fix or do things that have altered. However my sound system is now unusable because of echo/reverberation. I have checked that all drivers for the sound components are up to date (the Win10 install did this automatically it seems from the dates shown). I have attached screen-grab images of the System and Sound components descriptions. I would appreciate help on how to fix this.
 

Read other answers
RELEVANCY SCORE 52.4

I just recently used system recover (restore to factory condition) i have used it a couple of times and never had this peoblem but now when i play Left 4 Dead 2 and other games there are some kind of distortion cracking/echo/choppy sound at certain times. I have the latest audio realtek hd drivers 2.52 anyone know whats going on? its really anoying because i cant hear the game sound properly just whack distortion. it sounds like the distortion on certain computers when you use flash player in full screen with hardware accerlation on with non compatable hardware + a bit of echo. i have tryed to look for the sound hardware accerlation in sound but i couldent find it in vista.

i am running on a onboard card not sure what it is

Vista 64

before i restored my computer everything was working fine and i have tryed contacting Hp live soupport but all they said was unplug and plug the cord back in and my computer is broken and i should send it in for them to fix... but i dont want to send it in

Read other answers
RELEVANCY SCORE 52.4

Hello all,

I'm having trouble with a mic static and echo on one of my computers. I have tried plugging it into the audio jacks in the front and back, and I even bought a pci audio card to see if that would work but the issue persists.

I have tried multiple headsets with the same result, and I have tested the headsets on my other computer with no problems.

I'm not sure what to do from here.

Thanks for any help.

Windows 7 64 bit
Micorstar MS-7596 mobo
AMD Phenom 2.6ghz
4gb ram
Radeon 4800
PPA 1431v Sound Card
 

Read other answers
RELEVANCY SCORE 52.4

Hello,I have a problem with sound -  hearing echo, which is caused by internal subwoofer. Disabling all sound effects (Control Panel > Sound > Playback, Speakers, Properties > Enhancements) solves the problem, but I also get lower sound quality (subwoofer gets disabled, lower volume, etc). Is there any way to solve it? I am using Windows 7 64bit with latest driver from Lenovo website.Sound quality was perfect when I was using Windows 10, but I just dont like them so Im sticking with 7.

Read other answers
RELEVANCY SCORE 51.6

Hi everyone ... Since i have my new professionel sound cars(for recordin session, Mobilepre USB of M-audio, cost me 200$) I cant play Counter Strike properly... The sound is like Slowmotion... I dont know why.. This card is supposed to blow up but this suck when i play Counter Strike... All my sounds (same when i listen mp3 are slow motion) when i open my Counter Strike game... I try to put the EAX sound or 3D sounds... and that dont change . Please help.. I dont think if it have other driver for my soundcard....
HELP!!!
 

A:Counter Strike - Sound Lagging, echo, Slow motion ???

Read other 6 answers
RELEVANCY SCORE 51.2

So i have these toolbars i dont want and these porn things on startup along with a echoy sound problem please help!
 

A:Echo-y Sound problem along with unwanted toolbars and startup apps (HJT inside)

Bump for some help please!
 

Read other 2 answers
RELEVANCY SCORE 50.8

It says " Application Error" for "Svhost couldn't load properly"

what does this means??
This paralyzes my internet connection in Mozilla..it's bit slow!
What are your suggestions?
 

A:Application Error! This is annoying every 5-10 minutes.

Sorry i forget to add something...

Failed to initialized 00000x4 Sv host
 

Read other 1 answers
RELEVANCY SCORE 48.4

Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all. The only sure fix is to reboot the computer, which isn't really what I want to do every time I want sound coming from the HDTV speakers.

More details: if I reboot the computer, and then switch from the monitor to the HDTV for my video output, I can open the Sound control panel (opens at normal speed) and then I select the HDTV to be the default sound device; and everything is good. At some point, I stop watching the HDMI output to the HDTV, switch the video to my main monitor, and the sound now comes out of the computer speakers. Great. That's what I want. I can even turn off the HDTV, come back 20 minutes later, switch the video back to the HDTV and the sound goes through the HDTV speakers. Switch back and forth a couple of times and everything works as expected. Great. That's what I want.

But at some later point in time, it stops working, and I don't know what triggers this. At this later point in time, I switch the video from the monitor to the HDTV, but now the sound remains with the computer speakers, if I try to open the sound control panel, it takes 1-2 minutes, and when it finally opens the sound control panel no longer lets me select the HDTV to be the default soun... Read more

A:Sound Control panel takes 2 minutes to open; HDMI sound inconsistent

I had the slow opening sound panel/playback section for a while. I tried several things and all of a sudden the problem went away. Not sure what fixed it but I have updated the AMD video card drivers several times, no audio driver updates. The only common point is that I too have an AMD video card (HD7770).

In most cases, if the PC "speakers" (sound card) is set as the default audio playback device and then an HDMI cable is plugged into the PC it will automatically switch to the HDMI sound (and make it the default playback device), and if the cable is disconnected it automatically switches back to the speakers. If you are having problems accessing the sound panel, this is another option (for most) until you get the slow opening panel issue resolved.

Read other 5 answers
RELEVANCY SCORE 46.8

I just solved my own problem and thought others might benefit, since I could not find the solution using internet search.

My Realtek HD Audio manager seemed to be creating an echo on my "Line In" audio signal. I had already set the 'environment' and 'equalizer' sound effects options to <None>, but the echo persisted. I found the problem seems that I was essentially duplicating the Line In audio stream.

The first "source" I found was the HD Audio manager. You can open the manager and view the 'Line In' tab - mine had a non-zero playback volume (the slider was NOT all the way to the left for zero playback). If you want output from the HD Manager, that makes sense.

I also found out a second Line In "source". It was in the 'Line In' properties settings where I had checked off the option to "Listen to this device." When I disabled that, the echo disappeared.

To view this 'Line In' properties tab, right-click on the speaker icon in the notification area, then select Recording Devices (yes, "Recording"). Then, the tab will display in a window with the title 'Sound'. You should see the Line In device in the list. Right-click on this item and select Properties. The 'Line In' properties window pops up. Then select the 'Listen' tab. UNselect 'Listen to this device'. The echo should disappear if you're experiencing my ... Read more

A:Removing "line in" echo from Realtek HD Audio output (if it is not a sound effect)

Two same signals

You're doing the right thing... getting rid of the other input signal.
 

Read other 9 answers
RELEVANCY SCORE 46.4

Hi

My only poroblem with RC7100 revolves around the fact that through my speakers, when playing music, I get an "echo-ey" sound....I thought it was because I had placed my microphone too close to the speakers and/or had my microphone turned up too loud (no such problem when set up the same when I boot into Vista)...but no, adjusting volume setting and/or moving microphone to a different location has not solved this 'echo' in my music!

Bit strange, bit annoying, as I do listen as I work!

Device Manager shows no dreaded exclaimation marks, crosses or the like and all drivers are up to date.

Any thoughts would be appreciated.

Rgds
Rod
Perth

A:ECHO echo sounds

I will try to help you with this. I will try to help you with this. Have you updated your drivers to those at the mfgr's website? Have you updated your drivers to those at the mfgr's website?

Read other 9 answers
RELEVANCY SCORE 43.2

So after I turn on my computer and I use the sound, like for example on windows media player, it will randomly quit, and won't work until I restart the computer, but than it repeats. It started out when I was playing a game, but I tried uninstalling the game, system restore and nothing has yet to work. Help!
 

A:Sound quits after a few minutes of use

Have you tried uninstalling the old sound driver and installing a new one? Uninstall from Add or Remove Programs (XP) or Programs and Features (Vista, W7).
 

Read other 1 answers
RELEVANCY SCORE 43.2

I keep getting the USB disconnect sound and my mouse will freeze every few minutes. I have tried 1. switching the mouses usb port. 2. reformatting the computer. 3. unplugging the USB hubs from the MOBO. the problem isnt that bad right now and probably happens every 15 minutes now but before i reformatted it was happening every 5 seconds and i couldnt even trouble shoot because it took me 5 minutes to get the mouse cursor across the screen. It might also be worth mentioning that the problem got really bad after installing and playing L4D2.

I am using windows 7 64 bit

Thank you in advance for your help.

A:USB High-Low sound every few minutes

brocksamson, welcome to the forums
Is it a wired mouse?
Do you have the latest drivers? Check on Device manager for any device with a yellow exclamation mark by it
Tks

Read other 9 answers
RELEVANCY SCORE 43.2

My HP G60 recently started losing sound after 10-20 minutes. I have to restart the computer to enable the sound to come back on but then it shuts off again. I have run troublshooter and updated the driver-both showing that everything is working properly.

A:Sound turns off after 15-20 minutes

Hi: If your notebook has 4 GB of memory, I know you are not going to believe this, but for some crazy reason having 4 GB of memory installed on that platform causes the sound not to work. Try this workaround for that if your notebook has 4 GB of memory... A problem with the Conexant audio means that you may hear no sound in Windows 10 even though everything appears to be working correctly.  Microsoft suggests running msconfig.exe and heading to the Boot tab. Click the Advanced options button, check the Maximum memory box and set the value to 3072. 

Read other 1 answers
RELEVANCY SCORE 43.2

Hi , I've just confirmed that I have the latest version of Messenger as per your 'post'.
My cousin and I frequently conduct video links via Messenger, for the most part without problems. (This while both on W7)
On the 25th Oct I installed W8 and since then we have had intermittent problems where the sound goes after a few minutes of the link being made. Perhaps a W7 to W8 mis-match we thought. However, this morning my cousin successfully upgraded to W8 but just this evening we found the same problem occurred perhaps even worse than before.
We have both checked our Logitech drivers are the latest and all vision and sound settings. Device Manager states all hardware etc ok. Can you possibly suggest anything further for us to check please?
Regards.
Yorky.

Read other answers
RELEVANCY SCORE 43.2

Hi All:

I have searched everywhere, but can't find anything like this: here's my issue:

Windows 7 turns off all sounds after about 10 minutes. Together with display.

Now, here's my configuration:

Windows 7, 64 bit pro.
Dual display: dell 1907 and Samsung syncmaster
ATI Radeon 3600 HD
Hibernation is Disabled.

Under the power configuration, I have enabled the display to go off at 3 hours, but it doesn't work, no matter what I set it to, it goes off around 10 minutes at the latest. And sound with it. I can, however, lower this time to say 1 minute, and that works fine. Display goes off at 1 minute, but the sound keeps playing, till about 10 minutes of idling. And then the sound goes off.

This is very inconvenient, as you can imagine, the music stops playing.. I have used last.fm and media player, and both go quiet at 10 mins. So I think some setting in the power options turns the sound off. I am not sure what setting it is though, I have looked everywhere... I have selected 'prevent idling to sleep' under the multimedia settings in the advanced power options, so that's not the issue.

The system won't even go to sleep on its own. I mean that I have set it to go to sleep at 3 hours of idle, but it doesn't. So it makes me think something is screwing with the power options. I have ASUS P5Q Pro Turbo mother board and a few utilities that come with it, wondering if they are the culprits.

The sleep works correctly if I manually put the system to sleep.

I c... Read more

A:Sound goes off after 10 minutes, with screen

Ahh.. I found the problem. It was the ASUS EPU 6 Engine, that had its own settings of when the display goes off, apparently it was also switching sound off. I set it to never turn off the display and the issue was resolved.

Over and Out.

Read other 1 answers