Over 1 million tech questions and answers.

My laptop camera doesn't work. It shows the error code 0xA00F4271(0x80070001) in the windows camera

Q: My laptop camera doesn't work. It shows the error code 0xA00F4271(0x80070001) in the windows camera

The problem happens in both windows store apps and .exe programs. Camera doesn't work in Chrome, Edge,Skype(both store and .exe). I recently gave my laptop in for servicing at an authorized service center(Just a speaker issue). Could it be that they could have unplugged the camera cable? I also saw a post referring to the same laptop but in that post only store apps had this problem. Already tried reinstalling driver, enabling permissions etc. If I remember correctly this problem started after the fall creators update. When the camera is used the white led does blink, even though an image doesn't show. Please help me with this.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: My laptop camera doesn't work. It shows the error code 0xA00F4271(0x80070001) in the windows camera

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 130

New Lenovo Yoga 710 laptop and the camera will open and the light will be on for a second before the error pops up. Webcam is not woking in Skype or any other applications using the webcam. Tried updating windows and camera driver and tried troubleshooter for hardware.

Read other answers
RELEVANCY SCORE 101.6

Hi,I have B50-80 80LT laptop. Several weeks ago its built-in camera stopped working on skype and since that time I couldn't manage to make it work again. Later I installed 'Lenovo Settings' application from the Windows store and on that application camera works without problem but on the skype it doesn't work anymore. I deleted and installed the skype and camera drivers again but it didn't work. I think the reason camera stopped working is windows 10 or skype update at that time because I remember they were updated themselves before camera stopped working. ?This is the situation when I open up the camera on skype. It shows loading always. I will be appreciated if you help me.Thank you.

Read other answers
RELEVANCY SCORE 99.6

Hey there

As i had stated my camera software is having problems but when i look under my device manager under the subsection sounds, video and game controllers. there is only audio software. No imaging software is found and i cant find the driver for it . im using the MSI GS60 2PL GHOST Model and this problem only started when i updated to windows 10.
 

A:Camera app doesnt work 0xA00F4244(0xC00D36D5) error code

Are you aware that Windows 10 removes programs from your computer that MS deems incompatible?
http://www.howtogeek.com/243581/windows-10-may-delete-your-programs-without-asking/

If you can't find the software, it might have been removed.

Go here https://event.msi.com/2015/windows10/en/upgrade.html
click on the information symbol (i surrounded by circle) aside of your model and you will get to a page to download a troubleshooting guide.
 

Read other 1 answers
RELEVANCY SCORE 99.6

Hi! I have ASUS ROG G46VW and I have problem with the built in camera.
Message is:
Camera app doesnt work 0xA00F4244(0xC00D36D5) error code.
Do you have any solution for that
 

A:Camera app doesnt work 0xA00F4244(0xC00D36D5) error code

i have moved to hardware, as it gets confusing with two posters question on the one thread

Is it the camera thats not working , ie will it work with other programs like skype
OR
is it the App , which App and what windows version are you running?
 

Read other 1 answers
RELEVANCY SCORE 97.6

you know when you plug your camera into your computer it brings up the picture transfer wizard. well my computer no longer does that and its kind of annoying. anyone know how to reactivate autoplay i guess? ive tried different usb ports and i even uninstalled usb root hubs and rebooted and let them reinstall themselves
 

A:Camera Wizard Autoplay no longer shows up when plugging in camera

http://www.microsoft.com/downloads/...b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
 

Read other 1 answers
RELEVANCY SCORE 96.4

Hi, My camera stopped working after the Windows 10 update. I think it's the driver so i tried installing the (only) one that lenovo offers:https://pcsupport.lenovo.com/no/es/products/laptops-and-netbooks/thinkpad-yoga-series-laptops/thinkp...However when I try to install it it says "no appropriate driver to be installed". This thing is driving me crazy, my touchpad was affected by this too, I can still use it but the gestures don't work. So I want to be able to repare the camera before I mess with the touchpad which is my main concern. HELP! Also, the camera does appear in the device manager so my problem isn't solved by pressing F8 which is a common solution. Thanks.

Read other answers
RELEVANCY SCORE 95.2

After Windows 10 update camera on my laptop stopped working. It shows me this picture. The translation is: The camera can't be foundMake sure that camera is installed correctly, that antivirus software doesn't block it and that drivers are up to date.And the error code: 0xA00F4244<NoCamerasAreAttached>    I've tried all the solutions from everywhere, including this forum:Updated drivers through device manager and others, turned off the privacy mode on antivirus software (I only have one and it's windows defender), also turned off the same mode through lenovo settings (vantage). In the lenovo vantage in the camera settings, it also says that the camera is used by other app which isn't possible because I reloaded my laptop 10 times and none of the apps were open. I also installed/uninstalled/updated the easy camera from the manufacturer website. Nothing works. I really searched through everything. INEED HELP!

Read other answers
RELEVANCY SCORE 91.2

(Edit - Subject should read 'Microsoft Camera Wizard does not work anymore with Canon digital camera')

I have a Canon SD 700 IS digital camera bought about 15 months ago. Until recently, I could connect it to the USB port (same one each time and that port is not used for anything else) of my Windows XP PC (1 year old, bought new) and the Microsoft Scanner and Camera Wizard would appear allowing me to use that software to transfer my digital pictures to my PC. Now, that does not work. I tried reinstalling the Canon EOS utility that came on a CD with my camera - no success in getting pictures transferred with that. The only way I can get the pictures to transfer, is to open Windows Explorer, the camera shows up under My Computer, but if I right click on Get pictures highlighting the camera listing, after multiple trys and 30 minutes, I get the few dozen pictures to transfer.

Anyone know what to try? I am suspecting it has to do with a recent overhall of my PC anti-spyware and security software (details below) as was using Lavasoft and Spybot before and found them becoming less effective. My computer is anti-malware free as far as I know from anti-spyware scans with multiple products (at least twice weekly) and real-time protection and anti-virus scans a little less frequently which Zone Alarm has never from day one found any viruses.

The computer is recognizing the camera in the USB port (it is enabled) and camera powered on and has no issues when taking pictures.... Read more

A:Microsoft Camera Wizard does not work anyone with Canon digital camera

Read other 8 answers
RELEVANCY SCORE 89.2

I bought this computer (a lenovo ideapad 320s 14iKB) a couple of weeks back and I've used the f8 button, which turns the camera off and on. But today it wouldn't turn on when I hit the button. Usually a grey logo of a camera with a line going through it would appear, but it doesn't anymore. The camera seems to be deactivated and nothing seems to be able to activate it again. I've looked through device management which shows that the camera should be working fine and I've tried updating the driver, but nothing seems to work. What do I do?

Read other answers
RELEVANCY SCORE 89.2

I'm been trying to make skype video calls but it says my camera is not connected. Every time I open the software ArcSoft Webcam Campanion 2 to see if my camera is connected. It says "A webcam was not found or is not working properly. Please click Connect button and try again." When I click on the Connect button and it says "Camera not found. The camera is either being used by another application or is not connected. Make sure the cam is connected and working properly." I tried to go into setup or BIOS to enable the camera but the camera is not even listed on the components. Please I would appreciate your help. Thanks

My laptop is a Sony Vaio model VGN-CR260F operating system Windows 7 Professional
 

A:Built-in camera doesn't work

1.
a) Make sure device are connected and powered on
b) Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
c) Click Problem Devices. Anything appear?
d) If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
e) On the other hand, if no devices are listed, tell me so
2. download and install the latest driver for your webcam from official website
 

Read other 2 answers
RELEVANCY SCORE 88.4

Satellite L50D-B-136
Trying got get web camera to work, without success.
Apparently web camera initialization failed according to Toshiba Web Camera Application.

A:Web Camera doesn't work on Satellite L50D

Check please BIOS settings. Under advanced > system configuration you can find option to enable/disable webcam. Check please if your webcam is enabled properly.

Read other 1 answers
RELEVANCY SCORE 88.4

i can't use the camera. The tiny light on right side of the lens lights up but nothing appears on the screen. Also the webcam doesn't work. I tried to open it on a website but it doesn't work.kindly suggest a solution , this is the 2nd problem i am facing with m new laptop. I added a file to let you guys understand the problem i am facing. Thank you

























WIN_20160812_200404.JPG ?18 KB

Read other answers
RELEVANCY SCORE 88.4

Hi everyone,

I have searched for this and still having trouble. When I connect my digital camera the autorun doesn' work. It used to come up with "New hardware detected" then screens would come up with different options on how to handle it. I could then download the pictures. Nothing happens now.

I tried the microsoft solution and that didn't work.

Help - Suggestions???

Jon
 

A:Digital Camera Autorun doesn't work

Read other 11 answers
RELEVANCY SCORE 88

I am using native camera API in an android app development, the camera preview doesnt display the camera's best resolution, it looks dull, compared to how it looks when using the native camera of the device.
How can I fix this? I am sing the android's native camera api, and not intent, as I need the API usage to performs some functions with the camera.
 

Read other answers
RELEVANCY SCORE 87.6

Purchased this refurbished All-in-One yesterday and am doing my initial set up.   The built in Intel RealSense Camera does not work.  First noticed this when I tried the MS Camera App and got back the error message "We can't find your camera.  Check to be sure it's connected and installed properly, that it isn''t being blocked by antivirus software, and that your camera drivers are up to date.  If you need it, here is the error code:  0xA00F4244(oxC00D36D5). So I have been troubleshooting.  The Anti-Virus is the McAfee that came pre-installed.  I perused the firewall section of its configuration panel and saw nothing to suggest McAfee was blocking the camera. Then I went online to HP support.   Note: The troubleshooting section for built-in all-in-one cameras is non-existent.  The troubleshooting info for external cameras was not helpful.  But I did find advice at HP to go into my device manager and reinstall or update the camera drivers.   So, I went into the Windows Defice Manager.   There is no camera driver listed either under Imaging Devices or Sound, Video, Game Controllers, the two places suggested to look.  In fact, the only related driver I can find is under System Devices there is an "Intel RealSense Camera Virtual Bus Enumerator".  That probably isn't it, but I updated driver anyway and was told by system I already had the current driver (for whatever that ... Read more

Read other answers
RELEVANCY SCORE 87.6

Hi there, I am new to this site... I have been having trouble with my webcam. It works for Skype and I just removed Virtual Camera and installed LifeFrame. It works sort of now. I still can't get into tinychat or userplane, It tells me it's not available or that it is in use by another program.. I am starting to get frustrated!! Help please?
 

Read other answers
RELEVANCY SCORE 87.6

When the autoplay comes on and I choose the wizard, nothing happens. It doesn't work when I manually go to the Programs list and select the wizard from there either. It doesn't let me copy the pictures from my memory card. This USED to work and now it doesn't. Did I delete some kind of file by mistake?

Read other answers
RELEVANCY SCORE 87.6

The model of my laptop is VGN-CR307E and I've had it for about 1 year. The webcam worked fine up until a few days ago. The screen is black and everytime I try to press the "capture" button, an error message comes up saying "Failed to save data".

I have reformatted my computer, installed hotfix, and updated the drivers. But it still doesn't work. How can I fix my webcam? :( Help please!

A:VAIO Camera Capture Utility doesn't work?

I have the exact same problem. What did you do to fix this? Any help would be greatly appreciated! Thank you.

Read other 2 answers
RELEVANCY SCORE 87.6

Hi,

The chicony web camera doesn't work on my toshiba satellite a350-12d and windows 7 64 bit..

I always get different errors like
"graph render fail"
"the device is locked by another program"
etc..

I tried many things and look on a lot of posts but nothing works. I have installed many drivers and programs to solve it but nothing works.
at first the camera was ok but now nothing seems to help and the camera is down..

can you help me??

Thanks!

A:Chicony web camera doesn't work on toshiba satellite a3

Start - Search - type "device manager" - look for either your web camera in Imaging Devices, or unknown devices - right click - properties - details tab - select hardware id's in the drop down box
Copy and paste back all the info into a reply to this post, and we'll see if we can find a driver for you

Read other 9 answers
RELEVANCY SCORE 87.6

i payed $400 for my notebook 15. you tell me you need another $200 just to send me a box for shipping, even though it is under warranty. this is the 3rd product I have bought from your company, and it will also be the last. your company has my $400, and i have nothing. i will tell everyone about how you treat customers.

Read other answers
RELEVANCY SCORE 86.4

Alright, so here's the deal. I have a Vivicam 20 Dual-Mode still camera with webcam capabilities. I recently got a new computer (HP Media Center PC m7470n; Windows XP Media Center Edition) to replace my old computer (Dell Dimension 8100 running WinXP home). For some reason, my new web camera does not work on instant messaging programs (MSN 7.5 and AIM 5.5) even though it worked on my old computer for both programs. Here's all I've found:
Both "Dual-Mode DSC (Still Camera)" and "Dual-Mode DSC (Video Camera)" show up under Imaging Devices in Device Manager. Neither have a yellow "!" next to them. It had been mentioned that having another imaging device connected (a scanner for instance) can cause a conflict, but the scanner connects via a parallel port and appears under "Other Devices" with no conflicts, I have no other such devices connected or installed (except for another, much more useless camera which I used for testing and got the same results and no conflicts.)

Un-installing/re-installing drivers/cleaning the registry of all "vivicam" entries does not fix the problem.

Using the latest drivers does not fix the problem.

I have tried all three (two?) USB hubs on my computer, including one with no other devices connected to it (or at least ones which have none connected either laterally or vertically).

In AIM, video shows up as grey in the My Camera tab, unless I've installed it and didn't resta... Read more

A:Video/web camera doesn't work on IMs - Worked before on diff. comp

Bumping.
 

Read other 1 answers
RELEVANCY SCORE 85.6

Some help will be much appreciated.So, my HP Envy 17's webcam has stopped working.When I open a videocall in Skype or try to take a picture with the camera-app, all I get is a black screen of disappointment.So, I went into Device Manager -> Imaging Devices & opened up the details.Everything seems to be in order, the automatic update can't find any new drivers, it claims to be working fine.BUT!!! Under the "Events" tab, the most recent event reads:Device USB\VID_1BCF&PID_2082&MI_00\6&341948d&1&0000 requires further installation.This events comes from Source KernelPNP, but the "Jobkategory" is marked as "Nothing"I assume this "further installation" is required for the camera to work, but I have no clue what to install, or even where to find itPLease help

Read other answers
RELEVANCY SCORE 84

I have a Cannon, fairly generic low end camera that is 1 - 2 years old - don't have the exact model with me and don't think it matters for this issue. I usually just open the camera as a folder and transfer pictures manually by drag and drop. When I connected the camera recently to a windows7 box it showed the pictures in 5 different folders with names like 117_04, 118_05, 119_06, etc. When I connected the camera to an XP box it just showed the pictures all in the main folder - no subfolders. So I transferred all the pictures and deleted them from the camera. Connected to Win7 and deleted the 5 subfolders. Then took one picture as a test. Win7 showed the picture in a subfolder! I assume this is some sort of "helpful" feature but I find it annoying. What is going on and is there a way to stop them showing up in subfolders?
 

A:Windows 7 shows pictures on camera in folders/XP does not

my experience with Canon is they use subfolders on there cameras at least the ones i have played with from about 2002

http://www.canon.co.uk/Support/Cons....aspx?faqtcmuri=tcm:14-754355&page=1&type=faq

are you using canon software zoombrowser on 1 pc and not the other

i suspect on one you are using the canon software to import and the other is windows

I think you will find the card has the folders - as the link i posted
 

Read other 1 answers
RELEVANCY SCORE 83.2

"Windows cannot install required files. Make sure all files required for installation are available, and restart the installation. Error code: 0x80070001"This error comes up durring the expanding files stage of installation. Always at 57%. I have burned the dvd twice now, both times at 4x. And both copys work fine on my desktop.I read a post about reseating/changing the ram, wich i have with no results.Im running a dell latitude d820 2g, intel core 2, 250g hdWhy wont this f*n thing work

A:Error code: 0x80070001

Ok so here it is. using bits of advice from everyone, i managed to work around this issue and install win7. heres what i did.
 
Extracted the iso to a folder using winrar
copied the contents of the folder to the empty(or so i though) flash drive and put it in the laptop.
turns out there was an old grub bootloader on the drive, but this didnt seem to interfere with the installation.
I booted vista on my laptop and inserted the flash drive, autorun started and i started the installation. I did a complete install, the computer restarted and now seems to be working fine.
Although this does not fix the issue, if anyone else has a problem, this worked for me.
 
As far as using a dvd, i have burned 2 dvds of the iso at the slowest speed(4x) both worked in my desktop, niether worked in my laptop. I use this drive for burning alot, and it has been very reliable burning iso's, the only time I ever had a problem with it was burning cd's from itunes(shame) and now i dont use itunes anymoreWhy wont this f*n thing work

Read other 22 answers
RELEVANCY SCORE 83.2

The camera on my Laptop does not work and has never worked.  When i click on the "Camera App" from the start menu the app opens and says "to get started connect a camera".  When i try to use the camera online it wont open and doesnt detect there is one.  Please help!

Read other answers
RELEVANCY SCORE 83.2

Hi !! can you please help me solve my problem on my laptop the camera is not working it says "camera not working error code 0xa00f4244(0xc00d36d5)" please i need advice how fix it.. thnx

Read other answers
RELEVANCY SCORE 81.2

Hi, I've got a T580 (20KSCTO1WW) running Windows 10 Pro version 1809. This morning my integrated camera froze and then stopped working while I used it with Skype. I can not seem to get it to work since then.When I open the Camera-app it gives me error code  0xA00F4244<NoCamerasAreAttached>. It is not listed under "Imaging devices" in Device Manager. Camera access is on in Settings-Privacy-Camera. My antivirus software is not blocking it. There are no updates for me to do in Lenovo Vantage or Windows Update.I tried downloading the latest camera drivers on the Lenovo support webpage (5.0.18.28/10.0.17134.20059), and it installed without errors but my camera can still not be found.If anyone has got any ideas or suggestions I'd greatly appreciate it. The laptop is still under warranty but I am overseas at the moment so I can't take it to a service center.Thanks.

Read other answers
RELEVANCY SCORE 80.8

Hi,
My build in web camera is not working. I have windows 8.1 OS install on my computer. When i launch the camera app, the screen is black, Im able to take a picture but when i click the previous arrow to see my picture, it say " The file cant be open, the file may be damaged".

A:Build in camera not working in Windows 8.1 camera app

Hi, and welcome to TSF, we need more info than that. What is the make and model number of your computer, have you checked in device manager for any error flags, either a yellow ! or red X, have you tried reinstalling the web cam software or driver.

Read other 1 answers
RELEVANCY SCORE 80.4

I have done what is suggested on these pages:
 

Checked the devise driver
Checked settings
Downloaded driver for EasyCam from site for my laptop
Added an extra key to the register EnableFrameServerMode =0x0

Nothing works.
 
But starting Lenovo settings, it asked me to update it. Twice I've done that and it asks again to download updates.
 
What gives? 
 
 
Mod's Edit:  this post was moved to its own thread.
 
 

Read other answers
RELEVANCY SCORE 80.4

I have done what is suggested on these pages:
 

Checked the devise driver
Checked settings
Downloaded driver for EasyCam from site for my laptop
Added an extra key to the register EnableFrameServerMode =0x0

Nothing works.
 
But starting Lenovo settings, it asked me to update it. Twice I've done that and it asks again to download updates.
 
What gives? 
 
 
Mod's Edit:  this post was moved to its own thread.
 
 

Read other answers
RELEVANCY SCORE 80.4

I'm trying to connect a Digital Camera through a USB to my XP computer but it does not show up in computer, why?
 

A:Windows doesn't detect Camera?

is the camera on? most require you plug it in to the usb then turn it on? just wondering kinda made that mistake with a brand new cool pix then threw it at a wall thank god for best buys accidental damage thingy
 

Read other 2 answers
RELEVANCY SCORE 80.4

I always get windows boot manager error no matter what i do. Even if i set my microsoft bootable drive it still goes to windows boot manager error. I also tried removing any external devices even changed the flash drive i use for bootable drive but it
still doesn't work. The only time bootable drive works was when i remove the hdd. I can't access F8 no matter what so ican't access safe mode and cmd.

Read other answers
RELEVANCY SCORE 77.2

I am trying to use my CD-ROM drive and it doesn't work here are the list of things I have tried

Uninstalled and reinstalled the cd-rom driver it is a Matbleepa UJ-840D CD-ROM/DVD/CD-RW in my HP laptop (Didn't work)

Read stuff about code 39 and removed in the registry edit screen Upperfilters, Upperfilters.bak, Lowerfilters, Lowerfilters.bak and rebooted (Didn't work)

Removed itunes from computer (didn't solve the issue with cd-rom player)

Went back to a system restore point that was before the last time I used the CD-rom player and it worked and that (didn't work as well)

Read a lot of different posts about code 39 and nothing is given after the above steps are taken if it still won't work except to reformat which I would prefer not to do.

Any help would be greatly appreciated.

A:CD-ROM doesn't work, code 39 error, tried many things still doesn't work

1. Uninstall the drive through Device Manager.Restart computer. The drive will be automatically reinstalled.or...2. Delete Upper & Lower Filters http://support.microsoft.com/kb/982116Restart computer.or...3. Download, and run Restore Missing CD Drive patchDouble click on cdgone.zip to unzip it.Right click on cdgone.reg, click Merge.Accept registry merge.Restart computer.or...4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.You'll see two items:- ATA Channel0 (or Primary Channel)- ATA Channel1 (or Secondary Channel)Right click on each of them, and click Uninstall. Confirm.Restart Windows. They'll be automatically reinstalled.

Read other 6 answers
RELEVANCY SCORE 76.8

I have a philips HDD085/05 mp3 player, i installed the device manager software for it but when i plug my mp3 player into the computer it shows as a camera, any suggestions?
 

A:Mp3 player shows as camera

It must have the wrong driver installed. I'd go into the device manager and delete the driver for the camera, then plug in the mp3 player and let it auto-detect. When it goes to install the drivers, manually point it to the drivers for your mp3 player.

Here are your latest drivers: http://www.p4c.philips.com/cgi-bin/...HDD085/05&mid=Link_Software&hlt=Link_Software

and here is your user manual: http://www.p4c.philips.com/files/h/hdd085_05/hdd085_05_dfu_eng.pdf
 

Read other 2 answers
RELEVANCY SCORE 76.8

I have a Thinkpad T60 with WinXP SP2, and a Philips camera (SIC4700/37). A month ago the camera worked fine, but this week when I used it the picture is extremely dark, and everything looks green if it turns up at all. I attached it to another computer and it works fine; and the system-restore from when I installed the camera has been dropped from memory.

I'm guessing it's a driver issue since it's the same in all programs--Windows Movie Maker, Yahoo, etc.. What should I look at to figure out what went wrong?
 

A:USB camera shows only green

Try uninstalling the camera software then download and install the latest software from the manufacturers website - it'll likely resolve the issue.
 

Read other 3 answers
RELEVANCY SCORE 76.8

What do I do to get my camera to work on my computer its new and only has Vista, my old camera needs windows 98 to run how do I do this???
 

A:Camera wont work in windows vista, needs 98...

whats the make and model of the camera
you should be able to get a driver, if the camera manufacturers have made one for vista - off there website
 

Read other 3 answers
RELEVANCY SCORE 76.8

Hi, Yesterday I got an update (Integrated IR Camera Firmware Update Utility for Windows 10 (64-bit) - ThinkPad 25, T470 ver.0020.).After this update camera won't work. I reinstalled first all driver from Lenovo(rollback , complete uninstall ) site after that i reinstalled Windows 10 from 1511 to the newest version(1803) first just ISO from Microsoft after that i requested a recovery disk in the lenovo USB Creator tool.Camera has every permission(Windows Settings - Privacy / Antivirus software) Nothing changed. After BIOS downgrade and reupdate changed nothing too.The Problem was already known with a T570 but the sulotion was't helpful for me.(https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/Thinkpad-T570-Cannot-get-Windows-Hello-I...) Hardver in Device manager and BIOS seems functional but Softwares can't reach it.(Screenshot in attachment) Some information:Laptop T470 HD20BIOS:  LENOVO N1QET76W (1.51 ), 5/18/2018Camera id em70.inf:USB\VID_04F2&PID_B5AC&MI_00,SPUVCb.Device_x64.NTamd64Container id: {00000000-0000-0000-ffff-ffffffffffff} Fimware update worked also not well because most i got an error "no match // or // no device found" Any Idea? Thank you    

A:Thinkpad T470 Cannot get Windows Hello IR Camera to Work

 More information about failure

Read other 1 answers
RELEVANCY SCORE 76.8

I've tried Windows 10 version 1607, 1703, and now have installed 1511 directly out of box from the cd. I've installed the drivers off of Lenovo's website and it still does not work. I have Windows Hello working for the finger print, but when I try to do a face scan it instantly fails saying "Sorry, something went wrong" "Couldn't turn on the camera. Make sure it's working properly". Does anyone know how to get the IR Camera to work on the Lenovo ThinkPad T570 for Windows Hello? I know that it was working originally and is not a hardware issue because when I received the device from Lenovo it was working. I since then applied an image of 1607, upgraded to 1703, and now have wiped everything and reinstalled 1511 from Microsoft's eOpen with no modifications other than installing drivers after the fact and it still doesn't work.

Read other answers
RELEVANCY SCORE 76.8

Does the camera app actually work in windows 8 consumer preview?

Read other answers
RELEVANCY SCORE 76

Hi All, Just recieved my new X1 Extreme from Lenovo, very happy with it so far with the exception that the IR face unlock feature doesnt work out of the box. Wondering if anyone has any advice for dealing with this.  I provided the model number below. Can someone verify for my sanity that this model did indeed ship with a sensor and if so how I can operate it? 20QV0007US

Read other answers
RELEVANCY SCORE 76

I've had my Inspiron since december, the camera has not worked in a month. all it shows is a black screen. i have uninstalled it several times and it worked for a day and then stopped working again. I am extremely disappointed in this laptop and have never had one that had problems so quickly and will probably not get another dell laptop. things should not be malfunctioning after 3 months, this is ridiculous!

Read other answers
RELEVANCY SCORE 76

Hi there,

My home wireless has been working for awhile. Now, however, my laptop just says "connected to wireless network" but I can't access the internet. The internet still works when I'm plugged in however. In other locations, my wireless laptop works fine.
- I tried resetting the router Linksys, Cisco to default settings so now it just says "Linksys" as opposed to the name it used to have.
- I tried turning my laptop on/off.

Can someone help please??

Thank you in advance.
 

A:Solved: Laptop shows as connected but Wifi doesn't work

Read other 15 answers
RELEVANCY SCORE 75.6

Hii got new Lenovo G510 last week windows 8 64bit operating system core i3In its specs it se clearly shown that it have 720 p hd camera but when i opened the camera app from start menu it only shows 0.1MP (4:3) and 0.3 (4:3) option and result is so dark and laggy  I checked the driver in device manger it shows properly installed by this name 'Lenovo Easy Camera" driver details are Microsoft driver version 6.2.9200.16664 i tried to update it from internet but it says its updated i tried manually install the driver from here " C:\drivers\Camera Driver (AVC, Liteon, Bison, Chicony)" but Warning message pops up  " NO APPROPRIATE DRIVER TO B INSTALLED" Then i tried to install it from her C:\drivers\Camera Driver (AVC, Liteon, Bison, Chicony)\HD\Bison\3.13.301.1 but setup gets "failed" at the end and says "please plugin the device and restart the setup" PLEASE HELP ME PLEASE

A:Lenovo G510 Camera Dark Poor camera Result Issue

I bought g510 week ago and the camera is terrible black, and blur i tried many drivers many ways but nothing succed... how to fix it!

Read other 9 answers