Over 1 million tech questions and answers.

T480 - L850-GL WWAN "lost" and installs as USB-Com device

Q: T480 - L850-GL WWAN "lost" and installs as USB-Com device

Until yesterday, the Fibocom L850-GL worked perfectly in my T480. After a restart, the device was gone and instead the error message "Detected unrecognized USB driver" appears permanently three times in the system log. The device manager recognizes a USB-Com device instead of the Fibocom. Detected unrecognized USB driver (\Driver\pci).Detected unrecognized USB driver (\Driver\ACPI).Detected unrecognized USB driver (\Driver\UDE). Even after a clean Windows 10 Pro (1803) installation, the error is repeated.The original installation of Windows 10 Pro (1803) immediately detected and installed the Fibocom.BIOS is up to date. For now I deactivated the device. Any hint?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T480 - L850-GL WWAN "lost" and installs as USB-Com device

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 114.8

 Hello All, New T480 with the Fibocom L850-GL wwan card. Clean install of Windows 10 Pro x64, Redstone 4 (v. 1803). All Windows Updates applied. All Lenovo updates applied through the Vantage app via the Microsoft Store, and manually checked from the support page of the website (BIOS, WWAN, etc. updates). Following the manual, I pulled the external battery, disabled the internal battery, then inserted my T-Mobile USA sim card, then reassembled everything, then rebooted. Manually installed the latest L580-GL drivers from Lenovo. First off, the L850-GL is being shown as a USB device, as opposed to PCIE, with a hardware device instance path of USB\VID_8087&PID_0AC9&MI_00\7&4FA6012&0&0000, and a hardware location of 0000.0000.0000.003.000.000.000.000.000 in the properties dialogue screen in Device Manager. The Driver tab shows the provider is Microsoft with a date of 4/10/2018 and a version of 10.0.17134.1.... I suspect much of that to be a sign that something isn't right from the get-go... Second, every time I close the lid of the machine or leave it running long enough to enduce the proper level of sleep/hibernation, the card simply stops (with a hardware error 43 warning in Device Manager). At that point, my "T-Mobile LTE" network option no longer appears in the Windows 10 notification/network connections sidebar. My only recourse thus far has been to uninstall the L850 in device manager, "Sca... Read more

Read other answers
RELEVANCY SCORE 111.2

Anyone know where to buy the antennas for this product Thinkpad Fibocom L850-GL CAT9 M.2 WWAN. I would be a great help. Also do I need a professional to install these cables?

Read other answers
RELEVANCY SCORE 102.4

Hi! I have a new T480 with the factory installed WWAN option. It works on a fresh startup, but when the laptop goes into hibernate mode (not sleep) and then I wake it up, the WWAN stops workding. Windows Device Manager shows it as "Windows has stopped this device because it has reported problems. (Code 43)" Why does this factory installed option not work correctly in normal use? I would prefer not to have to disable hibernate or have to restart the laptop every time I want to have working WWAN. Thanks for any advice!

Read other answers
RELEVANCY SCORE 102.4

Hi all, I just began ordering T480s devices as the old T470's are gone, and running into an issue on one where every time the computer goes to sleep it simply states "No Connection" in the cellular section.  Prior to going to sleep it works fine, but after waking this happens every time.  A reboot resolves the issue, but this is incredibly aggrvating. I downloaded the drivers that were released for this WWAN from July 23rd and installed them, but even after doing so Windows is showing the installed driver as a generic device and NOT the drivers I installed(In device manager under wireless it does show as the Fibocom L850 though).  I've tried adjusting power settings, removing the card and putting it back in, uninstalling and trying a fresh install of the drivers: nothing seems to work. Has anyone encountered this or know of a potential solution?  Just about at my wits end here.

A:T480 WWAN L850-GL No Service after hibernation

I have Same problem on x1c gen 6. See x series forum. Do you have this problem only on one device? And others unaffected ? 

Read other 2 answers
RELEVANCY SCORE 101.2

I currently have T580 with pre-installed WWAN module (Fibocom L850-GL) and trying to get to work it on Linux. It works perfectly fine on Windows. So far I discovered that Windows driver uses PCIe protocol to communicate with WWAN module, but Linux is supported apparently only through USB protocol, and if PCIe is enabled, the module ignores all USB commands according to its hardware specs document (page 26) - https://www.mev-elektronik.com/files/MEV%20Elektronik%20Service/produkt-downloads/rf-microwave-wirel... Fibocom recommendation is to disable PCIe in BIOS, that is not supported by stock ThinkPad. Thus in Linux the device is only displayed as "Wireless controller: [0d40]: Intel Corporation Device 7360 (rev 01)" through lspci , and nothing on lsusb . Any suggestions how to make it work on Linux? As an alternative I'm considering getting another WWAN module, but it's quite likely it will not work due to whitelists. The only other module that is whitelisted for sure is L830-EB, that does not have global coverage and thus doesn't work in the US or China, even so it was reported that it's Linux-compatible (USB-mode only). Maybe there is a patched BIOS that has whitelists removed? Wondering if there are Linux enthusiasts who are also looking for a way of using WWAN.

Read other answers
RELEVANCY SCORE 88.8

I have a T480 with a Fibocom L850-GL WAN card. Frequently, but all the time, when waking up from sleep, it fails to appear in my Wireless options, and when I look at it in the device manager, under Device status Windows gives the message "Windows has stopped this device because it has reported problems. (Code 43)" I see others have had some problems with this card, but I haven't found this specific issue. I've installed the latest drivers as of today (2018-07-28) but I'm still having this problem. If I manually disable and re-enable the device it always comes back, but it's pretty annoying to have to do that.  Before I contact Lenovo for repair (the laptop is only a couple of weeks old) I wanted to check the forum for any ideas. Thanks!  

Read other answers
RELEVANCY SCORE 71.2

I have E6420 model with Windows 7, very old bios and with Sierra Wireless WWAN card. Everything was working fine.

Before installing Windows 10, I decided to upgrade the bios. I first had to install A05 bios and then A23.

After this, device manager does not see any device releated to WWAN. If I install Dell or Sierra software, they claim the hardware is not present. Any ideas? I do not see any unknown devices, so I don´t see any hardware IDs either.

Read other answers
RELEVANCY SCORE 70.8

Hello,   I consedering buying a THINKPAD X1 CARBON (GEN 7), the Fibocom L850-GL 4G LTE CAT9  is included in the price, I guess it is used to acces 4G network with a SIM card exactly like a smartphone. But in this case what is the use of the wwan option ? As far as I understand it is also used to acces  cellular network ?What is the difference ? Please feel free to explain if I got this wrong  Thx

Read other answers
RELEVANCY SCORE 70.8

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 70.8

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 70

I bought X1 Carbon 6th and X280, both with Fibocom L850-GL. WWAN with Linux do not work. I searched and found the reason. The PCI-E must be disabled, so that the card can run with USB. It seems that Lenovo did not offered a solution since July 2017.  I searched but do not find any direct contact to Lenovo to ask the question.  The WWAN is important for me and Windows is no option anymore. Anybody know if there is an other WWAN card wich works with Linux  and X1 Carbon 6th / X280 ?Anybody know if there is a chance that Lenovo solve the problem with a bios update? Many new Lenovo Thinkpads have this Fibocom L850-GL inside and many business user use Linux...

Read other answers
RELEVANCY SCORE 69.2

Hi ,I have issue about WWAN Fibocom L850-GL+Antenna  after i bought it and installed already.I has follow this step:1.update bios to version 1.4 and enable wwan2.all update new drivers include fibocom 850-GL from lenovo websiteProblem is why i can't see the cellular network show in my network connection?Can anybody give me advise?My laptop is X1 carbon gen6th Machine Type Model: 20KGS45M00Processor: 1x Intel Core i7-8550U Processor(Core i7-8550U)Memory: 1x 16GBLPDDR3-2133Operating System: Windows 10 Pro 64(EN:English)Hard Drive: 1x 256GBSATAM.2Wireless Network: 1x Intel Wireless-AC 8265 2x2 ACPorts: 1x Microphone/Headphone JacksCamera: 1x 720p HD Camera with Array MicGraphics: 1x Intel UHD 620Monitor: 14.0 WQHD LEDThank you very much for your time and assistance in this matter.     

Read other answers
RELEVANCY SCORE 68.4

So I just added a WWAN card (Fibocom L850-GL (FRU 01AX792)) to the X1 Yoga 3rd Gen, but the typically "pre-installed" Antenna is not pre installed, I guess next year the Sim slot won't be there if you don't buy it out the door with it.  Does anyone know the Lenovo FU... i mean FRU... Part number for the WWAN Antenna for (Fibocom L850-GL (FRU 01AX792)) These connectors are tiny.  

Read other answers
RELEVANCY SCORE 68.4

Over the last few weeks, I've had at least a half dozen T480s that have severe spikes in latentcy and packet loss when using the Fibocom L850-GL, making them pretty much useless for our users who need them for remote desktop.The usual "working" baseline for these machines on our network is around 40-70ms pings. Show below are the occasional spikes past 3 seconds and timeouts along with the current firmware.    The work around I was using to fix this problem was uninstalling the drivers/firmware from Device Manager, and letting Windows reinstall them, but that doesn't seem to be working anymore.  Any help would be appreciated.

Read other answers
RELEVANCY SCORE 68.4

https://www3.lenovo.com/us/en/laptops/thinkpad/thinkpad-x/ThinkPad-X280/p/22TP2TX2800Because I need LTE900 (Band 8) for my LTE module.  Is my model support with Fibocom L850-GL 4G LTE-A Cat9 which in the list of x280?Lenovo Part no. : 01AX786

Read other answers
RELEVANCY SCORE 68.4

We have ~750 T480s (model 20L8S4HL00) laptops running Win10 Enterprise 1703 in our environment, and at least 35 of the laptops have non-functional Fibocom L850-GL WWAN modules. What makes matters worse is that this issue can also cause repeated BSoDs, sometimes multiple per day. Problem Symptoms and Actions TakenThe "Intel(R) USB Flash Loader utility" / "Fibocom USB Flash Loader Utility" repeatedly connects and disconnects roughly once a minute, and when doing so the Windows "device unplugged" sound is heard. The HWID of this device is "USB\VID_8087&PID_07F5\5&1AD8E564&0&6". Refer to the screenshot below The frequent and repeated hardware disconnections cause problems with the enterprise security software we use for encrypting external media, to the point that after a certain point the computer experiences a BSoDThe only associated driver that remains active in Device Manager is the "Intel(R) XMM7360-P WWAN", all other associated WWAN drivers show up as hidden with code 45 (disconnected)If all WWAN drivers are uninstalled and the drivers are deleted, the only devices that are subsequently discovered are the flash loader utility and the Intel XMM7360, all of the others are no longer found and Windows cannot seem to find them againInstalling all of the latest device drivers and firmware using the Lenovo System Update tool do not mitigate this issue, nor does manually uninstalling/reinstalling the WWAN driversTemporarily disabling the built-in... Read more

Read other answers
RELEVANCY SCORE 66.8

Hi allMy WWAN was working previously. I have updated my Windows to 1809 October update.However now my WWAN toggle is missing in windows 10 I can see in device manager -Network\ Fibocom L850-GL is missing (shows up in hidden devices) - as error 45 - not connectedSystem\ Intel XMM7360-P is listed as working I've sinced downgraded - but still can't find the toggle.Anyone have problems after updating windows?  Or anyone NOT have problem after updating?  Thank you 

Read other answers
RELEVANCY SCORE 65.6

Hello, I've owned a T480 for a while now, and would like to add a WWAN card to it. I've considered USB modules but can't find any that will accomodate my providor so I am investigating the possibility of adding an internal one. I see that the T480 has the slot for one inside, and a place for the sim card behind the battery, but I don't see any antenna wires, and so I'm wondering if this is actually possible and if anyone knows how to do it, or has done it. There seems to be very little information online about adding mobile broadband cards in general. I had quite a time tracking down the Sierra Wireless AirPrime module that is supposed to fit my thinkpad module. Any information on the subject would be greatly appreciated. Thank you.

A:Adding a WWAN card to T480

Hello and welcome,
 
That's not something I've done (or care to do if the antennas aren't in place) but these links may get you started.  Looks like the antennas are part of a WLAN WWAN combo.
 
https://www.youtube.com/watch?v=ncK_jEFcjXw
 
https://download.lenovo.com/pccbbs/mobiles_pdf/t480_hmm_en.pdf  page 100
 
https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-t-series-laptops/thinkpad-...
 
Z.

Read other 1 answers
RELEVANCY SCORE 64.8

Will the T480 support installation of M.2 SSD 512GB using the WWAN port which in my case isn't being used and is currently empty?

A:T480: Installation of M.2 SSD 512GB using WWAN port

check this post :https://forums.lenovo.com/t5/ThinkPad-P-and-W-Series-Mobile/P51s-Using-WWAN-Slot-for-an-M-2-SSD/td-p...

Read other 1 answers
RELEVANCY SCORE 64.8

Hi,I have a T480 20L50004MX that I want to upgrade with WWAN.I have the following module at my disposal: 4XC0Q92823 L830-EB CAT6 WWAN moduleThere is no pre-installed WWAN antenna.Browsing the web I have come across the following candidates (only found kits with WiFi antennas included):01YU638Antennsats WL+WW, MG, Lux, WN-201YU639Antennsats WL+WW, MG, Sp, WN-201YR494Antennsats WL+WW, PPS, Lux, WN-201YR495Antennsats WL+WW, PPS, Sp, WN-2Which one should I choose or is there a better option? 

Read other answers
RELEVANCY SCORE 56.8

Hello

I really appreciate if you can provide me with the Windows License for My Laptop since the windows Recovery Partition was Formatted by Mistake

here is the laptop specs

Satellite L850-B757
Part Number : PSKG8V-05M002AR
thanks for your support

Anas Shamasneh

A:Lost Windows Recovery Partition - Satellite L850-B757

Essential recovery medium can be ordered here:
http://backupmedia.toshiba.eu/

Read other 3 answers
RELEVANCY SCORE 53.2

I have been having consistent issues with my HP Connection Manager so I decided to uninstall and then reinstall it. The only problem is that, upon reinstalling, an error popped up saying it could not go further because "no WWAN device detected". I'm connected to wifi right now so I don't see what the issue is. Product name: HP Pavilion g6 Notebook PC      Serial number: 5CG223073Y        Product number: A2F43AV













Solved!

View Solution.

A:no WWAN device detected

Hi, WWAN and WLAN are two different things and currently you are using WLAN (wifi) but not WWAN. And probably your machine does not have WWAN module. Please use the latest HP Connetion Manager:    ftp://ftp.hp.com/pub/softpaq/sp54501-55000/sp54945.exe Hope the message will go away. More info about WWAN:     http://en.wikipedia.org/wiki/Wireless_WAN Regards.

Read other 3 answers
RELEVANCY SCORE 52.4

Hi folks, I have a T480, running 1.16 BIOS and an FDE enabled drive. If I set user+master password for FDE, then assuming I'm in BIOS setup, I can use master password to specify a new user password. That's great. However, I still need to the user FDE password to get into to BIOS setup in the first place. Even with a supervisor password set on the BIOS, the entry process is F1 > user FDE pass > supervisor pass. This seems to completely negate the benefit of having a master FDE password. Imagine user forgets their FDE password, or is hit by a bus, etc. Administrator should, in posession of master FDE password and supervisor password, be able to access BIOS and change user password. I have observed threads such as: - https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/BIOS-disc-user-password-lost-X270-ssd/m-p/379... and another thread (cannot find it now) that advises pulling the drive in order to only need the supervisor password to access setup. I don't quite understand this interaction. From my perspective, something broken about the password management. Has anybody encountered any solutions for the above scenario?

Read other answers
RELEVANCY SCORE 52.4

When I first bought this laptop around begining June this year, I was able to slide off the external 61++ (72Whr) battery and the laptop would seamlessly use the internal battery. A few months later I bought an extra 61 (24Whr) battery which I can casually swap between the two. Lately though I only had the 61++ inserted, and left the 61 lying around mid-charge. Last night, because of a whole day out, the 61++ battery was near depletion, so I pulled it out and inserted the 61 battery. When I flipped the laptop over again, I realise the laptop was powered off (not even sleep blinkers), it booted up whole, and the Windows event log complaint of a sudden active battery loss and unexpected system restart. In the last month I've probably gone through two BIOS updates; could that be the culprit? Has anybody else experienced this problem after BIOS update? Or has it (unlikely) got something to do with the new version of Lenovo's Vantage?

Read other answers
RELEVANCY SCORE 52.4

Hi, I connected what I suspected to be a faulty USB device to my T480.  The laptop shut down uppon the connection and doesn't restart. It doesn't power on.It doesn't charge (the orange light doesn't turn on). I am surprised there is no kind of voltage protection on USB port. Any idea?

Read other answers
RELEVANCY SCORE 52.4

I had a thinkpad t540p model 20be004eus upgraded to windows 10. It seems that my laptop has wwan device (I can insert a sim card in the battery bay), however, I cannot get my laptop reconized the wwan. I already try these following: - Check spec of my wwan device noted here which it turned out to be EM7355- Downloaded EM7355 package from here.- Install the software, but it only add Sierra location sensor- Tried to add device manual and use source from the aboved download.- Windows did add the device which error 10, I then can update the device to newest version.- After that a network adaptor appeared on windows network, but always in disabled status (can NOT enable) Do any body know how to deal with this problem?













Solved!

Go to Solution.

A:Thinkpad T540p cannot recognized wwan device

HiAre you sure laptop has the wwan card em7355 installed? Sim card reader presence doesn't mean laptop has built-in wwan card and even wwan antennas. What's the laptop model code, MTM (Machine-Type-Model)? Is there unknown device in the Device Manager? What description does the device with error 10 have? The same question for network adapter.Note, em7355 doesn't have drivers for win10. The only chance wodem could work is to use OS drivers for modem in the MBIM mode.What's the network type (3G, LTE) and mobile broadband operator name are you trying to connect?

Read other 7 answers
RELEVANCY SCORE 51.6

Hello, My Thunderbolt 3 Port is missing this morning on my TP.  I use it for an eGPU, it has been working great for over a year.  Today not working at went into the Device Manger and the Thunderblot port is not listed under system devices. Suggestions? Thank you,Bob

Read other answers
RELEVANCY SCORE 51.6

I installed a 32GB M.2 SSD in the WWAN port. This SSD shows up in the BIOS boot list, but not in the Device Manager in Windows 10. What do I miss?  

A:X250: SSD in the WWAN port not visible in Device Manager

Start disk manager. (right-click start)  It may need to be initialized.

Read other 1 answers
RELEVANCY SCORE 51.6

Bought a SSD for my laptop, wanted to test windows 7 on it to see if i could get working, but every time i try weather its on CD/USB i get the same issue

LOAD DRIVERS

a required CD/DVD drive device driver is missing .....

anyone have an idea of what i can do?

A:Windows 7 installs ask for device drivers..

Is the drive detected in BIOS setup?

Where did you get the Win7 installation media? Download or disk source? Tool for USB transfer?

Almost always this means a bad installer, burn another from a fresh ISO using the tool provided in Overcoming Windows 7 Installation Failures - Windows 7 Help Forums .

If this fails work through the other steps starting from the top.

Read other 9 answers
RELEVANCY SCORE 51.2

Despite the efforst, the Conexant Audio and Sierra WWAN (EM7455) drivers keep NOT being properly installed on my Yoga (2nd Gen, 20JE-S03T00) running Win 10 v1803, as can be seen from the attached Screenshot 1 from Windows' device manager. Using Lenovo Service Bridge or Lenovo Vantage to install both drivers again and again does not change this: after reboot, Lenovo Service Bridge still shows that the drivers need to be installed or updated (Screenshot 2) and the Device Manager still reports 'No drivers installed for this device' (again, Screenshot 1).

Read other answers
RELEVANCY SCORE 51.2

Hello Ladies and Gentlemen,

A friend from work brought his computer to my attention because in the past, I've been able to help a few other coworkers. However, this gentleman is running WIndows XP Media Center edition (2005). His label states that there is an internal card of WM3945abg. This computer is a Gateway (I know, I know) mx6959.

Here's what I've been able to find so far. The network card worked at some point. Whether he messed with the settings and screwed something up or whatever, that has changed. I checked the device manager and found that both the ethernet port and the wireless were installed to unknown devices.

I surfed over to driver support on gateway for his model of computer. I tried to update the drivers with no success. I then uninstalled the original drivers, restarted the computer, and found that windows would try to install the driver on its own, unsuccessfully, every time.

I knew at that point windows had to be finding its own drivers somewhere on the computer and if they weren't working, I needed to stop this behavior. I cleared the temp files, cleared the obvious cabs from previous misintallations, and then manually deleted the drivers related to the network card and restarted. At that point I was able to install the gateway drivers; however, the same behavior occurs, where the network card continues to fall into unknown drivers.

Now, I figured this morning, maybe some of the unknown drivers that aren't network-related ... Read more

Read other answers
RELEVANCY SCORE 50

I'd appreciate some help. Ever since the Big Windows 10 update nearly two weeks ago, the automatic updates history shows that Windows is updating and installing the ALPS pointing device driver once a day, nearly every single day. Obviously this is a bug. I don't get any message telling me that the update failed, however. It just seems to mindlessly repeat the operation every day for no good reason. I've searched various help forums and it would seem that it's impossible to disable automatic updates for any single or specific driver, because Windows knows best . I understand that I can simply disable the device and its updates, but I don't want to do that, even though I rarely use the touchpad (I have the touchpad disabled when a USB mouse is plugged in). Also I should point out that this is not interfering with my laptop's performance per se, as far as I can tell. It's just annoying to know that this is happening every day and is a needless bit of activity! Thanks for any help you can give me.

Read other answers
RELEVANCY SCORE 48

Hi all, I need some assistance in adding LTE/WWAN options to a P52 laptop that wasn't ordered as 'WWAN Ready' The laptop has a SIM Card slot but no M.2 WWAN Module or WWAN Antennas connected to it. I have been back and forth with Lenovo many times and they say it's not possible to upgrade this unit as it wasn't purchased originally as WWAN Ready.. which I think means the laptop would be installed with an M.2 WWAN Module and the WWAN antenna I am able to find the M.2 WWAN Module which is compatible however not finding any WWAN antenna. Lenovo said they don't stock them for this Laptop. Lenovo ThinkPad Fibocom L850-GL CAT9 WWAN - wireless cellular modem - 4G LT - PART # 4XC0R38452 Does anyone have any experience with these? Thanks

Read other answers
RELEVANCY SCORE 47.2

Hi everyone, I'm a student and planning to buy the Campus version of the Thinkpad T480s with the Nvidia chip. It doesn't come with a WWAN module, but I'd like to add one. Information on that topic seems sparse and I tried to look for M.2 slot WWAN modules at different online stores. I found a few ones, namely- Huawei ME906S, listed to be compatible with 2016 Thinkpads- Sierra EM7455, listed to be compatible with the *70 series Thinkpads- Fibocom L831-EA (Intel XMM 7160), listed to be compatible with *70 series Thinkpads According to this reddit, at least the Huawei and Sierra ones are incompatible unauthorized for a T480s which, if true, is simply inconvenient, annoying and disappointing. As I mentioned above, buying a Thinkpad with a pre-installed LTE module is not an option because I'd like to have the Nvidia chip and am buying a Lenovo Campus Thinkpad which comes at a reduced price (and in Germany, it's the only way to get one with an Nvidia chip). As the Lenovo configurator and the T480s platform specifications indicate, the Fibocom L830-EB (Intel XMM 7262) and Fibocom L850-GL (Intel XMM 7360) are officially used and should definitely be compatible. However, I can't find them anywhere except pre-configured with a Thinkpad, which is not an option for me. Can anyone please help me with either of the following:- Is the Fibocom L831-EA (Intel XMM 7160) authorized for and compatible with the T480s?- Is there any place where I can get a Fibocom L83... Read more

Read other answers
RELEVANCY SCORE 47.2

Hello How can I find if my model type of Lenovo ThinkPad Yoga 370 type 20JJ-S4W61C is WWAN or not? WWAN model: 8GB 2133MHz DDR4 soldered to systemboardNon-WWAN model: 16GB max / 2133MHz DDR4, one DDR4 SO-DIMM socket I dont see it in Lenovo Vantage utility and even can't searched it google/duckduckgo. And of course, how can I identify it without opening a laptop chassis physically. thank you

Read other answers
RELEVANCY SCORE 46.8

Yoga 2 Pro, Win 8.1Blueooth device disappeared.Trying to repair the Intel Wireless driver. (bt247w81.exe) This is a two stage process.Stage one ends with "Completng the Intel bluetooth Driver SEtup Wiazard" with "Install Intel Bluetooth Driver now" checked.Click "Finish" Stage two Starts with "Welcome to the Intel PROSet/Wireless Tools Installation Wizard", proceeds to Repair and fails with: "Cannot write value C:\Program Files(x86)\Intel\Bluetooth\ to key \SOFTWARE\Microsoft\Windows Defender\...\Paths. Verify that you have suffifcient access to thhat key..." error when attempting to write to registry. I believe this is because bt247w81.exe launches the Intel driver installer without admin privileges.I've tried launching bt247w81.exe with "Run as Administrator" and launching it from a cmd.exe which has been launched as Administrator. How am I supposed to install these drivers?

Read other answers
RELEVANCY SCORE 45.6

Hello,

These 2 updates are in Windows update awaiting to install.
Once (and it wasn't at first install) there was an error message and i deleted some files as directed by MS help page.

Now they are always in the Windows update page, I install, no error, they are still there...

Thanks for your help.

A:KB973688 & KB954430 Installs, and install, and installs...

Jorge,

Windows Update - Reset
How to Reset Windows Update in Windows 7 and Vista

Also,
You will find that SIW (link in my sig) will help you fill in the missing info in your system specs.

Read other 3 answers
RELEVANCY SCORE 44.8

I'am loves Computer and one things working,, And improve after
So hard,, driver load           Example::ide\ata\atapi driver,,,So hard load

Example::Toshiba HDD driver.. So Hard load

Read other answers
RELEVANCY SCORE 41.6

Hi HP Team, I am using HP 431 notebook pc, serial no: 5CB2242P7H, I purchase it on 27 oct 2012. My device lost, I want to track that device and I want my MAC address of my laptop.I also want your customer care toll free number. Kindly help me out regarding my query. Regards,Vishal Kumar8802306246

Read other answers
RELEVANCY SCORE 41.2

I posted my message yesterday. Isn't there anyone out there that can help me?
 

A:Lost Audio Device

hiya,have you tried a vista driver if one is available for your audio,worth a shot
 

Read other 2 answers
RELEVANCY SCORE 41.2

for some unknown reason "My computer" window no longer shows some of my devixe icons
ie; device A.. floppy disc shows device C ..hard drive shows device D/E cd/dvd show
others that did show and now dont are for my sd card etc which used to show .F,G,H,I,J
stumped i am!!
 

A:lost device icons

nizmaro said:

for some unknown reason "My computer" window no longer shows some of my devixe icons
ie; device A.. floppy disc shows device C ..hard drive shows device D/E cd/dvd show
others that did show and now dont are for my sd card etc which used to show .F,G,H,I,J
stumped i am!!Click to expand...

Hi nizmaro.
Try this.Restart your pc/as soon as your bios screen disappears hit F8 scroll up to start Computer at last good configeration hit enter/then hit enter again if required and see how that goes if that dont work Go start/all programs/accessories/system tools/system restore/pick restore my computer to an earlier time/pick a date in bold print before your trouble started then click Next
Good luck.
Rex
 

Read other 2 answers
RELEVANCY SCORE 41.2

I`ve formatted last time then I couldn`t find Network Adapter

I`ve GA-Extreme motherboard with win 7 64-bit

What do you suggest ?
 

A:I have lost Network Device

Go to the Gigabyte website and find the LAN driver for your motherboard.
 

Read other 1 answers