Over 1 million tech questions and answers.

Dell U2415 Monitor not recognized on Lenovo T430

Q: Dell U2415 Monitor not recognized on Lenovo T430

I have a Lenovo Thinkpad T430 with an Intel HD Graphics 4000 driver. I have two monitors daisy chained with DP / mini DP cables. I want to configure to a dual monitor display, but the second monitor is not recognized and is mirroring the first monitor. DP1.2 is enabled on the first monitor, and disabled on the second monitor. Any advice on how to get the computer to recognize the second monitor? Thanks for any help!

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Dell U2415 Monitor not recognized on Lenovo T430

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 80.8

I recently purchased a Dell UltraSharp U2415 monitor to use with my HP Pavilion dv7. None of the cables that came with the monitor work with my dv7. The cable that came with the monitor is called a DP v1.2 Cable (DP = Display Port). Is there a way to connect this monitor to my laptop?Can an HDMI cable be used?Is there anything like a DP to VGA conversion cable? Thanks.

Read other answers
RELEVANCY SCORE 79.2

Hi,
Just wanted to check that the dell u2415 monitor will work on xps13 (9343) laptop. The only video output connector on laptop is mini display port, the monitor has that input, but wanted to make sure it would work.
Many thank.

A:Will dell u2415 monitor work on xps13 9343 laptop

Hi Scaryface,
Thank you for reaching out to Dell Community Forum.
Both xps13 (9343 and monitor Dell u2415 have mini-display ports. You can connect the system and monitor using a mini-DP-to-DP cable.
If you have any other query, please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.
Note: please don't mention the service tag or email id on the public forum as it contains your personal information

Read other 1 answers
RELEVANCY SCORE 79.2

I didn't have this problem on the Dell 2405FPW that was previously connected to this same machine & port. The U2415 is plugged into the same host DisplayPort on a Lenovo M900 running Windows 7. The 2405FPW was connected with a DP-DVI cable. The U2415 is connected with the Dell-supplied DP-mDP cable. The problem is ALL of the windows are getting redrawn when the windows machine comes out of screensaver blanking. NOT from actual Sleep or Hibernation. The PC is configured to never sleep, nor put any device into any kind of low power mode. Hybrid sleep is also disabled. USB selective suspend is also disabled. The power option is set to "Turn off the display: 20 minutes" and the software screensaver is set to Photo Gallery with a 15 minute wait time. Logon on resume is selected. The M900 uses an integrated Intel 530 display driver, and as a tiny machine there are no options to change the video card. What appears to be happening is the display is being "disconnected" from the software and when it's "reconnected" on wake the OS then proceeds to start re-drawing all the windows. This is problematic as some of the windows are getting reloaded (browser sessions). What's going on? Should I avoid using the mDP port? If so, why? I can obtain a DP-HDMI cable if necessary.

A:M900 Tiny * Dell U2415 monitor, redraw problems?

Is the resolution the same between the two monitors?    What is the BIOS version and date?
 

Read other 3 answers
RELEVANCY SCORE 74

Lenovo T430 running win7 home premium 64bit.

Wife purchased new in 2013 and it has been problematic almost from the get-go. The machine was very slow to operate, slow to execute various mouse commands and such. The machine had some sort of warning message pop up in constantly the lower left corner that said something to the effect of the back-up section of the drive was full and needed addressed. It would not allow any modification to the drive(s), the files, or the partitions via the OS tools.

Wife got frustrated with it and took it into the local computer repair place to have it fixed. They 'cleaned it up', saying it 'should run faster now', but the error message was not eliminated and the machine ran only marginally faster.

Wife purchased a new laptop and now I have the Lenovo. I used it for a month before becoming completley frustrated with it. I tried some things like scaning for viruses, malware etc but found little to nothing in that regard. The slowness kept getting worse and worse to the point that the machine was pretty much unusable.

In a fit of frustration and short of just throwing the thing away, I formated the drive using Darik's Boot and Nuke. Then installed a full version of Vista, then an upgrade version of win7 home premium. These two installs seem to go ok and the machine is booting up fine in win7. The error message is gone, as is the slowness as near as I can tell.

I managed to get the wireless printer installed ok but the network device is not b... Read more

A:Network adapter not recognized after win7 install. Lenovo T430

Check hardware manager for any items showing a yellow caution symbol ie a piece of hardware that is present but not configured/has no driver installed
if so you can look at properties to get the device id which will tell you what exact piece of hardware it is

Device Manager - Finding Unknown Devices

Read other 4 answers
RELEVANCY SCORE 68.4

Bought a X-rite i1 display calibrator to be able to hardware calibrate my Dell u2413 Monitor but there seems to be a communication problem with win 10 even though there is a win 10 driver installed for the monitor. Is there a solution to this for win 10? Otherwise I don't have much us of the x-rite since im not interested in software calibration...
Plz help?

A:Dell u2413 Monitor not recognized by Dell Display Manager or Dell Ultrasharp Calibration Solution

You might get a better response if you re-post this in the Monitors forum.
Be sure to mention the PC model and the video port being used when you post over there.

Read other 2 answers
RELEVANCY SCORE 66.8

I recently bought an Inspiron 7559 laptop and then decided to clone the HDD with a Sandisk 1TB SSD. I also added another 8GB main memory. I replaced the drive and the PC worked just fine.
After a few days, I quick formatted the HDD and put it back in as a Data D drive. The day I did that Dell upgraded my BIOS and on reboot soon after a square block of white area appeared on the top left quadrant of either of my screens, the laptop or the U2415 (also brand new.) If I move between the screens then the other does not show the anomaly.
If I right click on the task bar and bring the desktop up the block gets painted over/filled with the background. However if I start an app, say a browser the block re-appears. I did Dell diagnostics which passed all the components and then also diagnostics via the BIOS and that also did not show any problem. I decided against the longer diagnostic for now.
There does not seem to be any issues but it would be good to solve it...maybe something came loose when I opened the back and replaced the SSD or the HDD.

Any help would be greatly appreciated.

Read other answers
RELEVANCY SCORE 63.6

I have read a number of posts having similar issues but so far have not succeeded in getting anything to work, so I am hoping someone can help me.

I have a new 2016 Skylake XPS 13 and am trying to connect to an external monitor.

I have plugged the USB-C cable into the thunderbolt port and then into both HDMI options on the back of the monitor.  I keep getting a message "there is not signal coming from your computer".

I have hit F8 and cycled through the options but nothing seems to work in terms of outputting a signal.  Can someone help coach me through what I am missing here?

Thanks so much.

Read other answers
RELEVANCY SCORE 63.2

I just connected my new Dell U2415 monitor to my Vostro PC via HDMI.  When I used my old monitor ITunes would start automatically upon connecting my iPhone 6 via USB.  That is not happening with the Dell U2415.  The USB is active but iTunes is not automatically starting. 
Any help would be appreciated.
Thanks!
Art 

A:Dell u2415 USB port and iTunes

Did you connect the USB cable to the downstream connector on the monitor?

Read other 1 answers
RELEVANCY SCORE 63.2

Trying to set up a multiple montiors (Dell U2415s) via MST. The X270 has an HDMI out and I have now bought 2 different active HDMI to DP 1.2 adapters to set up multi stream. No Luck. Any insight?

Read other answers
RELEVANCY SCORE 62.8

Hi i using 3 dell ultrasharp  u2415 , is there a way i can use 3 ac511 soundbars ?  thanks for the help

Read other answers
RELEVANCY SCORE 62.8

Hi to all,

this is my first post on this forum!
I' ve purachased today a new flammant dell u2415. I love the design and the potential of this monitor!Actually i haven't a desktop pc but only a laptop auss k52jt with vga and hdmi port.
Today i install the driver of the monitor on my laptop, then i connected the laptop (graphi card -  ati HD6370 M ) to the monitor... but notinhs happens...only the message "no dp cable". 
I thinked :"Why the monitor ask me display port cable if i connected hdmi?"
On graphic card properties the dell appears like the 2 monitor. Iextend the desktop to the monitors (my laptop and dell) but nothing happens...
I've updated the drivers from amd-ti site. I installed the latest catalyst and ... my laptop monitor loose all the brightness! I can view the video only with a torch!
Then i was be able to restore the precedent windows without these drivers.Then i install the latest driers 8.8.84 of my graphic card from asus site... it was ok!
But nothing changed. Also with catalyst i can see the dell monitor via hdmi but video don't show up.
I dont' know what i do. Have suggestions?Do I have to but dp to hdmi adapter? But why hdmi direct cable configuration is wrong?
Thanks
Gabriele

A:Asus Laptop k52jt and dell u2415

There are two hdmi port the input and the output, you have to check it.
I don't think it is needed to install the drivers of the monitor to your laptop.
#thartishere

Read other 3 answers
RELEVANCY SCORE 62.4

The Soundbar works if connected to port 6 on the back of the monitor (USB downstream) but not if I connect to port 9a or 9b on the bottom of the monitor. The upstream cable is connect to port 8 on the bottom of the monitor. Other charging devices (eg phone) work on 9ab but the soundbar doesn't. Can anyone help please?

A:Connect AC511 Soundbar to USB ports 9ab on U2415 monitor

The preferred USB downstream port for the AC511 and the U2415 is the #6 back/rear USB downstream port. For testing, disconnect all other USB devices from #9a and #9b. Test the AC511 on those ports by itself.

Read other 10 answers
RELEVANCY SCORE 62

I just bought a brand new X1 carbon 4th gen and a OneLink+ dock. I need to power 3 Dell U2415 monitors, and don't care about the laptops screen when it's docked. I have 2 of the monitors working via the 2 display ports on the dock, but can't seen to get the 3rd monitor working via the VGA port. The Dell U2415 only has HDMI and DP inputs so I've been experimenting with various adaptors with no luck so far. If anyone is successfully powering a 3rd monitor via the VGA output on the OneLink+ can you please tell me how you did it, what cable or adaptor etc. etc.? Thanks so much, I REALLY need to get this working ASAP so I can get back to work...

Read other answers
RELEVANCY SCORE 61.2

See this companion thread on Dell's forum detailing my unsucessful attempts to use Dell U2415 monitors with my Thinkpad T450s. As of now, the moderator of that site has not been able to identify a solution. I have two of the u2415 monitors, and it seems extremely unlikely both pieces of hardware are defective. Therefore, am assuming this is a problem with the Thinkpad. Any ideas what might be going wrong? When I press F7 it gives me the option to select "extend", etc, but nothing appears on the monitor. Similarly, the monitor realizes something is plugged into its DP port (via the mDP port on the Thinkpad), but it is receiving no picture. So it's close to working, but is not working. Appreciate any help. Anyone else currently using a Thinkpad T450s with a Dell U2415? Barring responses from others with different experiences, I would not recommend buying a Dell U2415 if you hope to connect it to this model of Thinkpad. Though given that the problem appears to be on the Thinkpad's end, I guess I wouldn't recommend buying the Thinkpad if you're averse to these kinds of connectivity issues.

Read other answers
RELEVANCY SCORE 59.2

Just bought a used T430 with no HDD. Looks fine, all I need is to install the SanDisk SSD Plus I bought and it should be great. However, the SSD is not being recognized (neither in the BIOS nor by the Windows 10 installer). I updated the BIOS to the latest version but that didnt work either. I have tried downloading the storage drivers from the T430 page on this site but Windows installer never recognizes those as signed drivers so it won't take them when trying to install the OS. Similarly did not work with ubuntu installer, just never registered that there is actually a disk inserted. Anyone have any advice on this or find any workarounds?

Read other answers
RELEVANCY SCORE 54.8

Hey guys,

I am trying to help my father out with his work computer.

He just got a Lenovo 700-22ish AIO with Windows 10 and is trying to hook his old Dell E2215HV monitor to use as a second monitor. Second monitor meaning a copy, so he can show clients specs that are on his computer so they can see what he is seeing.

The old monitor is a VGA so I got an Ableconn HDMI2VGAD adapter to plug in the the HDMI port. When I plug the cable in the Lenovo, it doesn't recognize anything is plugged into the HDMI port and no noise/ding when I plug it in. The Dell monitor screen just shows "No Signal".

I tried to follow some of the help I found online and all the drivers on the Lenovo are up to date, under the display settings it only recognizes the single AIO monitor and nothing else is found.

I wasn't sure if the problem is with the desktop, the monitor or the adapter. So I brought the monitor home and plugged it along with the adapter into a new Dell AIO with Windows 10 and the second monitor worked the moment I plugged it in.

So is the problem with the Lenovo desktop or the port? Is there something that needs to be downloaded for the Lenovo to recognize the Dell? As a last resort I tried to download the drivers for the Dell Monitor but it won't download anything because it doesn't see the monitor. Is there a way to tell if the HDMI port is actually working?

Any other ideas would be appreciated.
 

Read other answers
RELEVANCY SCORE 54.8

Hey All, I am looking to get a P2815q for work.  need the extra work space for productivity.  What I am concerned about is whether or not the laptop will be able to drive that monitor, plus the existing 1680x1050 monitor I currently have.  I tried to check Intel website for HD 4k max resolution, however, they report that max resolution is dependant upon individual laptop design.  Tried to look up on Lenovo site, and max specified is 2560x1600, which coincidentaly is the most common high resolution monitor resolution.  I suspect this is not a hard limitation.  If anyone knows, and can help me out that would be great. Thanks MuchMikel.

A:T430 support P2815q 4k Monitor, and another Sub HD monitor

Bump.     Exactly same monitor but for the T440s.  Lenovo specifies the same limitation of 2560x1600.  I could order from Dell and try, but it's not like I have tons of free time on my hands to return the monitor if it doesn't work. Thanks, - Ryan

Read other 2 answers
RELEVANCY SCORE 52

I've followed the steps that are in manual of holding power button for 10 sec.. Removing battery & all. But it's nlt working. Still a light of power button ons for 1 sec & then all again off

Read other answers
RELEVANCY SCORE 52

I've followed the steps that are in manual of holding power button for 10 sec.. Removing battery & all. But it's nlt working. Still a light of power button ons for 1 sec & then all again off

Read other answers
RELEVANCY SCORE 52

Please, do you have a recovery file for lenovo t430 windows 7 64bit? lenovo site cannot be downloaded for this modelthanks

Read other answers
RELEVANCY SCORE 51.6

I originally bought this off eBay about 2 years ago. The only issue it has had is that the battery seemed to drain quickly as whenever I had the laptop on without the AC adaptor plugged in, the computer would shut off on its own within 10 seconds or so. As long as I plugged in the AC adaptor to the laptop, it ran with no problems However, when I tried to power on the laptop yesterday, even with the AC adaptor, it would no longer power on. I did just come back home from the airport, so maybe that had something to do with it? I followed all the steps here: https://www.computerhope.com/issues/ch001127.htm After following some of the steps, when I hit the power button on the laptop, it would flash for a second or so, and then stop flashing. Nothing ever appeared on the screen What is the next step for troubleshooting? Do I just have to remove the hard drive and/or RAM and place them back in and try powering it on again? Or take it to a repair shop?

Read other answers
RELEVANCY SCORE 51.6

Hello everyone, How can I insert alt+ characters on T430 keyboard? For example, if I wanted to insert en dash on my regular desktop keyboard, I would press alt+0150 (on numeric keyboard). However, I cannot find the right combo on my thinkpad keyboard. Thanks for your help, Srdjan 













Solved!

Go to Solution.

A:Alt+ characters on Lenovo T430 keyboard

In order to execute those ASCII/ANSI codes, you must have NumLock on.  The involves the Fn (blue) key.  With it on, you then use alt  = the small numbers located on the lower right coner of keys to the right of the Trackpoint head.  This is not easy.  I prefer to run charmap.exe, minimize it to the task bar, and copy/paste the characters I need. I don't know if the old standard way (Num Lock On, ALT+nnn) would work with an external full keyboard.

Read other 7 answers
RELEVANCY SCORE 51.6

Hi, I have a question, is the lenovo t430 in the Intel Core i5-3320M processor also very loud? Can you determine what are the temperatures at rest and under load? I apologize for my English, I'm learning that I come from Poland

Read other answers
RELEVANCY SCORE 51.6

Bought one of these on ebay and the battery dies after 20 mins from full after being unplugged from charger- what the heck is going on?- Have I been sold a dodgy laptop?

Read other answers
RELEVANCY SCORE 51.6

Hey Lenovo Forum:
 
I'm having a battery charging problem that seems slightly different from any on this forum so far. I just acquired a T430 running Windows 7 (64-bit) like a charm. After a few issues with the audio drivers, everything has been running smoothly. 
 
Abruptly, yesterday, when I plugged it into the wall socket (the same socket that it had sucessfully charged on earlier) it failed to charge. Thinking it was the outlet, I tested it. The outlet and adapter are both working fine (the adapter powers the computer no problem with the battery removed from the system). The lock switch on the battery is in the propper position (i've tried both). The battery is not overheated (it's cool to the touch). I tried removing everything and holding the power button (apparently that discharges some built up charge in the system) then reconnecting the battery and AC adapter, nothing. 
 
I just downloaded the power manager which (when the laptop is, in fact, running off of AC power (the battery charge indicator hasn't draining in hours of continuous use) reads:

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
i have also tried reinstalling and updating the "Microsoft ACPI - Compliant Control Method Battery" driver i... Read more

A:Lenovo T430 Battery will not charge

HiIs your laptop model T430 or Z400 as in the thread title?Is the battery new, from official Lenovo store or 3rd party store?

Read other 9 answers
RELEVANCY SCORE 51.6

Hi, I would like to know if is possible i upgrade my processor i73520m to a better processor? If is possible, what processor i could use it? Thank you all

Read other answers
RELEVANCY SCORE 51.6

hi my lenovo t430 just started turning off before it even starts loading windows can anyone help

Read other answers
RELEVANCY SCORE 51.2

I have a Lenovo T430 running Windows 7 Home Premium OA (64-bit). I am trying to reimage the laptop, but no longer have the installation disc. I have scoured the web and Lenovo frums to no avail. I don't understand why these cannot simply be available on the Lenovo site. After all, we've paid for the product, and Windows 7 is not that outdated. I have tried downloading from the Microsoft website, but receive the following message: "The product key you entered appears to be for software pre-installed by the device manufacturer. Please contact the device manufacturer for software recovery options." I don't even need a physical disk; I simply need the ISO to reimage the laptop. Please advise.

A:Need to reimage Lenovo T430, don't have installation disc

You should be able to order recovery media from Lenovo by calling Lenovo support at 877-453-6686      They will charge you a fee, however, but you will at least have the factory installation media.

Read other 1 answers
RELEVANCY SCORE 51.2

Hello. I have lenovo ThinkPad T430 with Windows 10/64bit In Device manager I get some missing drivers: H5321 gw Mobile Broadband Network AdapterHardware ID:USB\Vid_0bdb&Pid_1926&Cdc_0d&Mi_06USB\Vid_0bdb&Pid_1926&Cdc_0d&Ndis_630USB\Vid_0bdb&Pid_1926&Cdc_0d Unknown DeviceHardware ID:ACPI\VEN_LEN&DEV_0078ACPI\LEN0078*LEN0078 Maybe someone can help. Thanks.

Read other answers
RELEVANCY SCORE 51.2

I'm thinking of getting rid of my desktop (it wasn't that strong to begin with) and repurposing the graphics card (Galax GTX 650ti Boost) to be used with my T430. I have been looking at the EXP GDC Beast (https://www.amazon.ca/gp/product/B0725B6L99/ref=ox_sc_act_title_2?smid=A28H1T1RM3KZ58&psc=1) but I have a few reservations.  1. People have been using different ExpressCard docks2. The computers were almost always running windows 7 or 8 and as far as I know, no one has gotten it working with windows 10 (something about Code 43, or just having a black screen) Did anyone ever get it working with a T430 with Windows 10?

Read other answers
RELEVANCY SCORE 51.2

My laptop Lenovo T430 is not turning on, when I press the power button only the the keyboard lit turns on and then everything is off, only the green light around the power button is on. I've searched and found tried to do the next steps but it didn't work :/ - shut down the computer.- disconnect the electricity- remove the battery- press the start button 20 secondsafter that,- connect the battery and the electricity and turn on the computer. PLease try to help me as this is very urgent for me please.Many Thanks for any kind assistance

A:Lenovo T430 Screen Won't Turn On and not booting u...

Hi,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that your Lenovo ThinkPad T430 is not powering on.
Check if it's something to do with your AC adapter or battery. Insufficient power might cause some of those issues as well. Take the battery out and try to power on your laptop with the charger only. Make sure your laptop power jack and charger plug tip are securely connected. Try starting the laptop using good known AC adapter and battery.
 
Try connecting the device to an external monitor and check if it displays properly.
 
Please do let me know the happenings!
 
Best regards,
Mithun.



Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 51.2

Hi, My computer, a 2012 T430, is running at 16W according to power manager at idle, with no program running, in airplane mode and brightness at minimum. My consumption when I got the PC was perhaps at 8W when doing some light work (such as using word) as it could last for about 12 hours with a 90kWh battery. Now, with my battery (granted not new, it has 45kWh remaining), my computer lasts no more than 2 to 3 hours in the same conditions.  I tried disabling the nVidia graphics card, and deleting its driver. I replaced the fan and cleaned up the computer as much as I could and installed an SSD (samsung 850 evo) rather than the original HDD, which means that I also did a clean install of windows 7. Anyone facing the same problem or have any solution? Thanks in advance !Cheers,Florian  

Read other answers
RELEVANCY SCORE 51.2

Hi,I replaced the battery of my T430 two months ago. I have not used it too much, it has got maximum 10 cycles in it. Now programs like aida64 tells that the designed capacity of the battery is 86580 mWh and its fully charged capacity is 80090 mWh. The laptop has been reinstalled since the battery changing.So, now the battery is 7% worned. But if we look at the real designed capacity (93600 mWh after the first charge) it is 14%.Isn't that wear too high after 10 cycles? Should I send the battery back to the shop where I bought it? Thanks,

Read other answers
RELEVANCY SCORE 51.2

Buenas, Tengo la PC recientemente formateada (Win7Ultimate) y requiero el driver para poder tener internet. Podrán por favor indicarme cual driver es el correspondiente? ID de Hardware: PCI\VEN_8086&DEV_0085&SUBSYS_13118086&REV_34COdigo de error: 28Controladora de red. Muchas gracias.Saludos. David.-

Read other answers
RELEVANCY SCORE 51.2

Hello everyone, I have a problem with frequency of  CPU in my T430. It has proccessor i5-3320M with based clock frequency 2.6Ghz per logical core, up to 3.3Ghz. But today, after new Windows install i have noticed that CPU has 1.1 GHz frequency, down to 0.6GHz when is in idle. Moreover, the indes in Windows 7 i only 4.2 becouse of CPU.  Anybody have similar problem? How can i change it? Thank in advance for help

Read other answers
RELEVANCY SCORE 51.2

the T430 has one 2.5" slot + another 2.5" slot through the caddy + one mSATA when you open the bottom. Is the SATA interface for all 3 SATA3 6Gbps ? 

Read other answers
RELEVANCY SCORE 51.2

Ok so i boot my machine and i saw the Thinkpad display on the screen but IT WAS VERY DIM and i saw the windows logo still VERY DIM after that i cannot see anything also its very unusual because the Thinklight did not turn on when it boots (it normally turns on when i boot it up before)Whenever i press the FN+F9 which increases brightness it doesn't do anything, the screen so dim that it looks like its turned off but when you pay attention to the screen you'll see very dim login screens but still i cant see if im typing or not. I NEED REPLY ASAP cause this is my Office Machine so Yeah Thanks!!

Read other answers
RELEVANCY SCORE 51.2

Title changed to match content - richk
 
Sorry, new to the forum and oddly I can't seem to figure out how to create a new thread so I thought I would try here...
 
I have Thinkpad T430 running Windows 7. Just upgraded to Lenovo Solution Center 3.3.002. When running a hardware scan it held up on the IRQ Test (43% total completion). Any thoughts on how to resolve this?  Thanks.

Read other answers
RELEVANCY SCORE 50.4

OK, Windows key on external keypad works OK.  Windows key plus shortcut keys (for example, Windows +T in Chrome for opening a new tab) does NOT work.  Normal alpha keys work AOK.   Device manager shows the 3rd party external keyboard as installed without issue.  The keyboard works on another computer (MacBook Pro 13") without issue.  Keyboard in question is a steelseries 6gv2. Interestingly, the issue is also occuring with the Lenovo thinkpad's very own keyboard (Windows + T not working!).   what gives?   O/S is Windows 7 - have just acquired the T430 2nd hand, so trying to test everything is AOK, etc.   I had an issue with sound not working via the lenovo's speakers too, but solved that (uninstalling realtek device drivers and letting Windows auto-install new drivers).   I hate Windows with a passion, but sadly, this laptop is designated to be used as my astro laptop for working in the field (PHD2, ascom drivers, mount control, acquisition software, etc).  There's pretty much nothing that runs native in OS X/MacOS sadly, so I'm being forced to run Windows crap.   I've owned several laptops in my life, and never had an issue with an external keyboard working out of the box, so this is very frustrating.  15 years in IT, experience in many different operating systems (mostly UNIX or GNU/Linux to be bluntly honest).   I haven't had a chance to RTFM yet for the T430, so I... Read more

A:Issue with external keyboard on Lenovo Thinkpad T430

Ignore my thread/question, brain fail at my end, too many years since I last used Windows lol...it's ^ + T, not windows key + T. ugh!

Read other 1 answers
RELEVANCY SCORE 50.4

Hi,I bought thinkpad t430. I have admin password I can log on and use it... but it seems my laptoo doesn't work properly. I can't change user name or password as normal....and many minor things like this. Pre installed OS is win8... but now win7 is installed and says it is not active. I tried to restore it to factory state... In the bios utility which I entered by F8 and enter (if I won't tap on enter, it win7 will start normaly) there is no reset.... option. I tried NOVO button, no reaction in both started or after shut down. What should I do?

A:How to factory reset lenovo T430 without novo button

There is no novo button.  You enter the BIOS by F1.  F8 gives windows startup options.  Some win8 licensed machines came with win8 and some were downgraded to win7, but all would have been activated.  F11 will restore, but it sounds like somebody installed an incorrect copy of windows, which might have overlaid the restore partition.  In that case, you will need to buy a copy of windows from Lenovo or elsewhere.  

Read other 1 answers
RELEVANCY SCORE 50.4

Hello,I've spent literally days searching for a solution to this problem.Eventually I gave up - posting my first message here with hope that someone will help.Those who have encountered a similar issue may already know that Lenovo has whitelisted product restrictions in place.I bought my Lenovo T430 from an auction (third-party seller). Everything was working fine, even the wireless network card Intel Centrino Advanced-N 6205.Then I decided to reinstall the system and bring everything back to the factory settings (my bad).This is where I came across the error:"1802: Unauthorized network card is plugged in - Power off and remove the miniPCI network card."Well initally I thought that there were still some drivers missing. I disabled the security boot in BIOS, rebooted the system, connected to the internet via my wired LAN (the wifi network card wasn't recognized under the Device Manager, not even the classic yellow question mark). I've done all the Windows updates. Also all the applicable Lenovo Thinkvanatge updates incuding the latest BIOS.Then I enabled the secure boot again and got the same error message "Unauthorized network card is plugged in".Now I basically function only by using my wired LAN adapter.I probably haven't posted nothing new.The advice would be - "get the Lenovo recognized compatible wireless card.Find the proper FRU and FCC ID combination for your specific model".Frankly I am willing to pay for the proper wireless card!But it's so tough to find al... Read more

A:Lenovo T430 - Unauthorized network card is plugged in.

I'm adding the T430 Serial Number as well: Removing serial per forum rules  Richk My apologies, did not read the forum rules properly One thing I did not mention though - my laptop still has 9 months of warranty left!

Read other 9 answers
RELEVANCY SCORE 50.4

I'm having some persistant and extremely annoying issues with Lenovo Vantage on the device models in the title.  In short, the app will open and then close immediately.  It displays no error message and all other apps work fine. Initially I was using my enterprise server to deploy custom Windows 10 v1709 images to these devicing using MDT with SCCM integration.  Deployment, and all its process scripts, work as they should; all drivers get installed, etc; however, as stated, Lenovo Vantage simply will not work. I have physically installed the OS' on the devices to no avail. I have enabled Developer Mode and sideloaded the app into the image both offline and online, and I have re-registered the App Packages on the system using PowerShell to no avail. The only way Lenovo Vantage will work is after doing a reset on the devices which is simply out of the question as a permanent solution. There are no health errors with any master image created on the server, all dependancy packages Lenovo Vantage states it requires within its package pack are still present within each system, there are no features enabled or disabled via Group Policy or the registry that prevent any sort of app access, nor are any of the actual app sensors disabled.  Moreover, the master images we build these OS' from simply only have bloatware Provisioned Application Packages removed (Office, Skype, BingWeather, etc.), a custom Start Menu and Task Bar Layout applied and WinMagic auto... Read more

Read other answers
RELEVANCY SCORE 50.4

Hi,I bought thinkpad t430. I have admin password I can log on and use it... but it seems my laptoo doesn't work properly. I can't change user name or password as normal....and many minor things like this. Pre installed OS is win8... but now win7 is installed and says it is not active. I tried to restore it to factory state... In the bios utility which I entered by F8 and enter (if I won't tap on enter, it win7 will start normaly) there is no reset.... option. I tried NOVO button, no reaction in both started or after shut down. What should I do?

Read other answers
RELEVANCY SCORE 50.4

I'm having some persistant and extremely annoying issues with Lenovo Vantage on the device models in the title.  In short, the app will open and then close immediately.  It displays no error message and all other apps work fine. Initially I was using my enterprise server to deploy custom Windows 10 v1709 images to these devicing using MDT with SCCM integration.  Deployment, and all its process scripts, work as they should; all drivers get installed, etc; however, as stated, Lenovo Vantage simply will not work. I have physically installed the OS' on the devices to no avail. I have enabled Developer Mode and sideloaded the app into the image both offline and online, and I have re-registered the App Packages on the system using PowerShell to no avail. The only way Lenovo Vantage will work is after doing a reset on the devices which is simply out of the question as a permanent solution. There are no health errors with any master image created on the server, all dependancy packages Lenovo Vantage states it requires within its package pack are still present within each system, there are no features enabled or disabled via Group Policy or the registry that prevent any sort of app access, nor are any of the actual app sensors disabled.  Moreover, the master images we build these OS' from simply only have bloatware Provisioned Application Packages removed (Office, Skype, BingWeather, etc.), a custom Start Menu and Task Bar Layout applied and WinMagic auto... Read more

A:Lenovo Vantage issues on T430, T430s and T470s

I'm installing Win10 v1709 with Vantage in an MDT task sequence without any problems, using the method described here:  https://support.lenovo.com/ch/en/solutions/hf003321
 
How exactly are you installing Lenovo System Interface Foundation?  Are you installing it on the deployed machine, or are you trying to somehow include it in your master image?
 
As an experiment, on one of the machines with the broken deployment, please try to uninstall and then re-install Lenovo System Interface Foundation, will Vantage start OK then?  Instructions here.
 
 
 

Read other 9 answers