Over 1 million tech questions and answers.

T540P - Display problems

Q: T540P - Display problems

Setup:Win8.1 EnterpriseThinkpad T540p on UltraDock with its screen in 1920x1080 resolution as secondary monitorLenovo 24" in 1920x1080 resolution external monitor as primary monitor Workaround:Flip the resolution to 1600x900 then to 1920x1080 again OR undock and redock Thinkpad. Done so far:I've tried upgrading and downgrading the Intel driver to no avail. The latest driver can't be installed because of an error that I don't have appropriate system - managed to install it but the issue persist. Currently:Running on driver version 10.18.10.6958. Issue:When moving windows to the secondary monitor, the screen resolution behaves like it's running in 1600x900 when in fact it's set to 1920x1080. Is there any permanent fix?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T540P - Display problems

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 57.2

My thinkpad T540p Display backlight is not working, when i connect to External display am getting output. any way to fix the isssue ? the laptop is under warranty. 

Read other answers
RELEVANCY SCORE 56.4

My internal display just stopped working for no reason with Windows 10. The external monitor still works fine though.I checked the Device manager, the internal display had disappeared from the Monitors section, only my external monitor was listed there.It had happened twice. I brought the display back the 1st time after I uninstall the monitor driver and re-installed the latest driver from Lenovo website, but this time it's already with the latest driver and the same trick did not work.Luckily I still have a clone image of the system with Windows 8.1. Once I switched back to Windows 8.1 the internal display worked fine so I think it has to be a driver issue.The display adpater is Intel HD 4600. The internal monitor is the original HD display that came with the laptop. Please help. 

A:T540p Internal Display stopped working

Hi Paulgti,
 
Welcome to Lenovo Forums.
 
Consider updating the Intel HD Graphics from the Intel Website. Also, check if display fine when you connect with external monitor.
 
Please update the following
Chipset
BIOS
Firmware
 
Let us know how you get on.
 
Regards,
Shashi
 
Tap that Kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 5 answers
RELEVANCY SCORE 56.4

Hi community, we are using several Thinkpads for years mostly without issues. But for a while now we have to experience issues with our T540p's in combination with pro and ultimate docks. And lately we also run into the same issue with a T570.Here our configuration, there are two external displays connected to the docking and one of them is the primary screen.And this is the issue: When we undock the T540p, the internal display should switch to be the primary and only display, but it doesn't. It seems to be that the T540p is still thinking to have external displays connected. The internal display is all black but I can move the mouse pointer from the right into the screen and can also move it out of the screen by pulling it downwards.All windows are opened on the virtual screen,which means I cannot see any configuration windows to change display behavior. Pressing Fn+F7 and up or down arrow blind does not change anything.It does not matter if I undock the T540p while it is running, or if I shutdown the system before undocking. When this error occurs it also does not matter if I connect an external display to the T540p directly, I still cannot see anything. To set the internal display to be the main display before undocking does not change the behavior anyway.If I put the T540p into the docking again, mostly everything is fine. The two external displays are running as before. If it was a desktop PC that would be fine but it is a notebook and we need to carry it with us an... Read more

Read other answers
RELEVANCY SCORE 56

Hi,I'm having some trouble with the t540p in the UltraDock. I have a setup with 3 displays:- internal- external on DVI- external on DisplayPortThe external ones are connected to the UltraDock. I've got the problem, that the external monitor on the DVI-Port blanks frequently (about every 15min) for 2-3 seconds.Less frequently (about once every 1-2 hours) all external Monitors blank for about 5-10 seconds and you can hear in the speakers the Windows sound for disconnecting and reconnecting devices. Another abnormality I discoverd is, that when I use the t540p without the Dockingstation (but a power supply connected) the screen dims down to "battery level" from time to time (also only for some seconds) and the Battery-Symbol changes from "mains operation" to "battery operation" while the brightness is dimmed.This happens with both power supplies (the one shipped with the t540p and the one shipped with the UltraDock) Maybe these effects could be related somehow?Does any of you experience the same issues or has got any clue what could be the problem here? Best Regards,Andre










Solved!
Go to Solution.

A:T540p/T440p+UltraDock+external display issues

Same problem, sill no idea how to fix it...

Read other 9 answers
RELEVANCY SCORE 56

Hi guys! I'm really having a bad time, my laptop is currently unusable since the backlight is not working on either the TN panel or IPS panel that I have for it. when I first got the laptop it worked fine, allthough it ran a bit hot 65c idle. So I decided to change the thermal paste for with some Arctic Silver MX-4 and the idle temps dropped to 43c idle, a very nice improvement if you ask me. Then I decided to change the awful TN panel that it came with since I've done that a thousand times before with other laptops, so I went ahead and ordered one from eBay (it came from UK) since I did not want to risk some china panel potentially breaking my precious new laptop. when I got the new panel, I turned off the laptop then removed the battery and pressed the power button for 30 seconds, then porceeded to take the bezel off and remove the "old" working display and install the new display. No problem.... or so i thought... There was only a black screen when i booted it back up!turns out that the backlight was not working (I was shining with a flashlight and getting a picture on the monitor itself)I then did the same procedure and replaced the "new" monitor(IPS) with the "old"(TN) still no backlight... I really needed it for my school, so I went to a local PC-repair shop that could fix things such as laptop. thay said that there was 3 possibilities:broken monitorbroken motherboard (GPU is soldered on motherboard)borken cable from motherboard t... Read more

Read other answers
RELEVANCY SCORE 56

Since I discovered my Thinkpad T540p has the standard display which is not that great for designing (colours look totally less true and in and escpecially on different angles) I was looking around for an IPS screen. Is it possible to just swap my screen for the IPS 3K version? 

Read other answers
RELEVANCY SCORE 51.6

Hi everyone. It's been 10th day since I've started using this laptop and it is a 10th day of my nightmare. Speakers make constant white noise unless they are turned off or headphones are connected, CPU fan is very noisy and the touchpad is the worst I have ever used. Although I accepted the touchpad by simply disabling it, the CPU fan noise drives me crazy and makes this notebook unusable for me. The fan stays idle until the CPU reaches 55 ? - then the fan goes immediately to full speed and subsequently slows down to about 2000 rpm. Why it does so? Why is it idle instead of running silently at about 1500 rpm? If it has to be idle at low temperatures - why it doesn't go up slowly to 2000 rpm and stay a while at that speed after crossing the set point? It wouldn't produce that horrible noise. I found this problem discussed here https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T530-Unbearable-fan-noise/ta-p/1159789 according to the solution I updated the bios and all - it hasn't helped!  There are some options to optimize fan speed using Power Manager but this software is not available for Windows 10. I have also tried tpfancontrol but it can't change the idle speed, and on speed level 1 the fan works at 2000~ rpm, which is a little bit too much.Do you have the same problems with your thinkpads? Have you found a solution? Lenovo seems to not care about the problems. Is it really that difficult to give users an option in BIOS t... Read more

Read other answers
RELEVANCY SCORE 51.6

EDIT NOTE : This thread and post have been moved to the top for our escalation purpose. For all furture post and comments please continue to post in this thread.
 
This issue was about receiving pop up message with title "Lenovo Settings Power" as below:
"Lenovo Settings Power has found a problem with your power supply and has activated the Airplane power mode"
 
Customer's note:
"We have the same problem on T540p with Windows 8.1 installed.
 
If someone have a solution, this would be great.
In the case that I found a solution, I will post it here. "













Solved!

Go to Solution.

A:T540p power supply problems

   Some times, when the 135 w power supply is attached, I get the message from Lenovo Settings Power "Lenovo Settings Power has found a problem with your power supply and has activated the Airplane Energy mode" Any ideas? Kind Regards Nik





ThinkPad t540p, 2880x1620, i7 4700MQ, 16GB, 256GB SSD, WWAN

Read other 9 answers
RELEVANCY SCORE 41.6

I go this XPS13 in US and brought it here to Dubai. There was this issue ON and OFF, where the display would become 1 inch tall and screen width or three inches / 1 inch etc. Random. After pressing the power button some 15 times, switching the device on and off and on...if I am lucky the device comes up.
Is there a solution for this. I faced the issue last week; and 30 minutes ago. Now it is fine. Not sure when this will fail. I would like to know if there is a solution for this. Been two years. Issue on and off. Can older version of Windows help? I have no trust in updates from DELL. Been updating my device all the time. So is there a solution related to Windows?

Read other answers
RELEVANCY SCORE 40.8

Hello guys! I really need someones help. I my video card is nvidia geforce gt 520mx
So this is what happened:
Right Click on background > Screen Resolution. I accidentally switched the display that shows everything that happens in the monitor to the one that does not.

Here is a picture I made using my other computer:
http://img839.imageshack.us/img839/5...tiawdwtled.png

I pressed "Detect" and after it showed 2 more blanked displays.
In the "Display" there was something like "Only show display 1" (which is a default display) and "Only show Display 2" which is the display from geforce 520.

I wanted to get rid of the other displays, but accidentally pressed on "Only show display 2"
So now my laptop does not display anything, it became blank.

When I restart laptop and click on "Start Windows Normally" it shows Windows starting and then everything becomes blank.
When I restart laptop using "Safe Mode", the computer starts but I cannot change the display to the default one, it shows totally different display.
Here is a picture I made in safe mode:
http://img406.imageshack.us/img406/2...0609122803.jpg

What can I do to solve this? I tried to do "System Restore" in safe mode but it shows some weird window
http://img684.imageshack.us/img684/2...asdawdwdaw.jpg

Please help.

A:Display Problems: Switched from default display to non-usable.

Hi osuman ,
My name is George I work for Social Media and Community Outreach Team at Dell.
With regards to your concern mention below are few steps to help you in resolving this problem .
Boot to Safe mode and perform the following steps
?Open the Control Panel (Icons View-Windows 7).
?Click on the Device Manager icon.
?If prompted by UAC, then click on Continue
?Click on the + sign next to the (Display adapters) device you want to uninstall to expand it.
?Right click on the listed device and click on Properties.
?This will uninstall the device and leave the device driver still installed for the device.
?Restart the system in Normal mode this would fix the issue
Or if you would like to have a step by step instruction please click on the below link :
http://www.vistax64.com/tutorials/17...ce-driver.html
Please let us know if this fixes the issue or you would need any further help .
Regards
Dell-GeorgeP

Read other 2 answers
RELEVANCY SCORE 40

Hi there,
after a RAM upgrade my PC has developed a display problem. The graphics are slow / rippled and video playback is very poor. In device manager no "display" option is present and there is also an error mesage referring to the VIA CPU to AGP2/AGP3.0 controller not having enough free resources to run? I've tried downloading the latest graphics drivers (Radeon 9500 and XP HE v2002 SP3) but this fails saying components are missing?

In display properties there is no information except that Windows is using VGAsave?

Help, this is driving me mad!

Sidney
 

A:No display in device manager and display problems

Read other 16 answers
RELEVANCY SCORE 38.8

I have a t540p 8gb mem and 256 gb SSD drive.Both are prooving to be to small. There is a bay above the card reader with a piece of plastic installed.Can I install an SSD SATA drive there ? If so what would the model no. be for 256gb SSD sata 3 Can I tell if i can add more memory ? thanksPhil

A:Add RAM and SSD to a t540p

RAM is easy.  The maximum is 2X8GB = 16GB.  You need low voltage (DDR3l) 1.35V.
 
You can replace your SSD with a larger one, but you have an additional option if you don't have a WWAN card.  I used a W540, which is similar, and I moved my boot drive to an M.2 drive in the WWAN slot.  You need to get a format 2242 (42mm) drive.  There are 256GB drives and also I think Transcend also makes 512GB drives in that format.  (TS512GMTS400)  The 2242 drives are less common than the more widely used 2280 drives.  II then put a large platter-based drive for data in the main HDD slot, keeping the boot data on the faster SSD.

Read other 1 answers
RELEVANCY SCORE 38.4

How can i use a GTX 1080ti with T540p?

Read other answers
RELEVANCY SCORE 38.4

I haven't burned a CD or DVD in a long time.But I just tried but cannot burn an ISO image file to DVD using a T540p with Windows 10 installed.I always get error message shown in the attached image regardless whether I select 6x or 2x write speeds.I can the same Error code whether I use ISORecorder (Windows 7, so I guess will work for Windows 10) or the Windows 10 native burn functionality.They are blank DVDs so I have no recollection what they are.How do I know what speed the drive should write at or what media to buy for this drive? 


























error message.jpg ?31 KB

A:I have a T540p and can't burn a DVD

As per the screenshot of my device manage, the driver is listed as MATS HITA DVD RAM UJ8E2 I can't believe the forum auto censored the MATS HITA to 'mat**bleep**a


























device manager.jpg ?58 KB

Read other 2 answers
RELEVANCY SCORE 38.4

Hi,recently purchased lenovo T540P laptops with i5-4200 configuration. need to upgrade to the latest i7 processor. is it possible to do that and what is the available option and pros and cons of doing that. Kindly help me in this regard with a proper solution. regardsGRK

Read other answers
RELEVANCY SCORE 38.4

Hello all, My laptop T540p doesn't work anymore. It ran oput of power as far as I can tell and since that moment in time it stopped working. No matter if I plug it in - with battery or w/o battery or with another battery - it makes not difference. There is no light comming up and no sounds. It is as deas as it can be.What is the worst:I have a three year waranty - that is valid - (confirmed by lenovo website) with next business day response.But I hear NOTHING (!!!!) from the support!I payed for this extra money and therefore I want the service I paid for. Is this so unreasable?How can I get the support to contact me as laid out by the contract?This is so frustrating!Please helpMarkP.s.: In case someone at lenovo actualy cares about their customers:Ticket number is: 304YCQZSerial Numer / IMEI of the laptop is: R900LZT2

Read other answers
RELEVANCY SCORE 38.4

Hi everyone -  I have a Sierra EM7345 WWAN Card fitted to my T540p laptop and I know that the GPS is working as Google Map can locate the very room I am located in within my house.  I need to use the GPS to work with other mapping products. Namely Memory Map. But I am unable to locate the working COM Ports and settings to configure Memory Map to - which is a very easy process.  Can anyone help? Please! I am at my wits end and really need someones help. Thanks Simon

A:GPS not functioning on T540p

HiSolution depends on the OS running on the laptop, wwan card drivers installed (whether they are OS built-in or manufacturer's ones), modem configuration, your computing skills.As I understand, in case Lenovo (Sierra) drivers have been installed you didn't change any default installation settings. Please, confirm that. Also, check out Device Manager, Ports category. Is em7345 NMEA or AT port missing?The fastest way to resolve the task is to use the 3rd party driver to map location sensor to the virtual NMEA port. Also it's possible to use internal, built-in modem's capabilities to provide NMEA data.We'll do it after your answers.

Read other 6 answers
RELEVANCY SCORE 38.4
RELEVANCY SCORE 38.4

I have 2 T540P's one is my everyday laptop the other is for storing images on and the 500GB has been filled up twice this year since I got it. I am looking toi replace the Hard Drive to a 2 TB being the iamges take up alot of hd space. So I am looking to get a copy of the WIndows 7 Operating System so I can replace the HD and not have to worry about needing a copy. Unless there is one as a Recovery on the Hard Dtrive Now and how do I remove it / transfer it and get back and on to the Hard Drive so I can use this T540P Laptop? Just to know I am not much with Computers / Technology as to anything... I only use computers for personal use; emails, documents, online search and shopping. So please talk in low tech term as I have someone that can help a brother but it is an hour & half drive if it requires more technology knowledge... Where can I get a copy of the OS so I can change the Hard Drive Out? Only had the T540 maybe 6 months and filled up the 500 GB Twice and had to move the iamges to an external HD which is a pain when needing to go back and find a video ir two to review... Any information would be Helpful...Oneida101 

A:How do I get a Copy of My OS for T540P???

Hi,
 
You can call support and order media (for a charge) or make you own locally from the recovery image.  There are tools to do that in your existing Win 7 installation.
 
See "Making media" in the below:
 
https://forums.lenovo.com/t5/Community-Spotlight/ThinkPad-T450s-SSD-migration-amp-OS-Installation-Cl...
 
Z.

Read other 1 answers
RELEVANCY SCORE 38

I just got this laptop at end of February.  When I click on the icons in the lower right corner, there is an icon with a battery and plug.  It says 96% available (plugged in, not charging).Anyone know why?  And what the fix is?

A:T540p plugged in, not charging

Hi Laurenametrano,
 
Welcome to Lenovo Community!
 
I?m sorry to hear that you are facing the issue with battery not charging on ThinkPad T540p.
 
You may refer to the steps from the following Lenovo article and check if it helps.
 
Please click here to know the complete details on setting up the battery not charging option.
 
Hope this helps.
 
Best regards.

Hemanth Kumar





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 8 answers
RELEVANCY SCORE 38

For the first time in a few months, I tried to listen to my laptop (a T540p running Windows 7 64-bit) via wired headphones...however my laptop is no longer able to detect my wired headphones when I plug them into the headphone jack.(Note that it has been a while since I've tried to use wired headphones so I don't know how long this has been going on...and I dropped my laptop between the last time it worked and now)(Also note that the headphones are brand new and work on other devices)That said, the moment I plug them in or unplug them, I hear the static I'd expect to hear, however the laptop just doesn't register that they're there. Even more puzzling, when I have my headphones plugged in when I start my computer, the audio PLAYS THROUGH THE HEADPHONES despite the tray icon saying it's playing through the speakers and the headphones still not being detected. The moment I unplug/plug them back in, it's the original issue (audio via speakers; headphones not detected) anew.The second thing is that an error pertaining to the Realtek Audio Plugin has just started occurring. The details from the error message are as follows:Problem signature:  Problem Event Name:    APPCRASH  Application Name:    RAVCpl64.exe  Application Version:    1.0.0.1105  Application Timestamp:    59783483  Fault Module Name:    RAVCpl64.exe  Fault Module Version:    1.0.0.1105  F... Read more

Read other answers
RELEVANCY SCORE 38

Hi, I have a lenovo t540p,I was wondering what will happen if I add 32gb ( 2 x 16). The laptop will detect the extra 16gb ? Thanks













Solved!

Go to Solution.

A:Lenovo t540p 32gb

Unfortunately, the T540p doesn't support the new 16GB DDR3L modules.

Read other 7 answers
RELEVANCY SCORE 38

T540P Windows 10 latest bios 2.33. I'm going in circles here on this issue.  When I'm plugged in, I throttle down to a crawl and the latop is almost unusable.  The instant I unplug my laptop from A/C, it immeditely goes back to full speed and everything works fine.  The battery is charging fine whie plugged in.  It behaves the same on the docking station (throttles).  I have read probably hundreds of posts online and have tried every possible answer and nothing has worked.  I have it set to high performance power mode, I've set my minimum/maximum cpu states to 100% and even tried throttlestop and it can't even seem to be able to stop the throttling (I could be using it wrong but I disabled all the throttling check boxes and it still throttles). I attached images to show my cpu state on both battery and A/C and my power plan settings.

Read other answers
RELEVANCY SCORE 38

I'm having a problem with my T540p. It is currently running Windows 10 (Non Insider Build), and is almost always running very hot . . . like, so hot it burns my legs through thick jeans. I periodically check the Task Manager to see if something is using a ton of the CPU, but everything seems normal. I don't even know what to do to fix this. Any ideas? Note: I've taken apart laptops before and the end result is ALWAYS something broken internally (i.e. a screw-hole breaks, or a snap-in clasp breaks, nothing vital but still) so I'm not very comfortable with taking apart my laptop to clean the fan or anything. Thanks,Joshua

A:T540p runs HOT and fan on high

Hi,  did you ever find a solution to your 540 running hot. I have same problem , even burns my legs!  and mine even gets hot when lid is shut and i have it set to hibernation or sleep.  thxmike

Read other 1 answers
RELEVANCY SCORE 38

On 5/23 I sent my under-warranty T540p to repair a failing screen.  It was received by the depot on 5/24.  Almost two weeks later, support still has no ETA on when it will be repaired, and the repair status has been stuck on "Hold for customer information" since Friday 5/27.  When I first called, I was told this would be a quick repair.  Unless I can get this back soon, I'm going to be forced to by a new laptop (needless to say, it most certainly will not be a Lenovo).  What's the point of having a three-year warranty if it doesn't include even semi-timely repairs???

Read other answers
RELEVANCY SCORE 38

Hello everyone, I have been trying to get Linux running correctly on my T540p without success so far.The issue is that the CPU keeps on overheating and then throttles itself.I haven't met this issue on Windows during the few months I've had the computer. I've spent a lot of time on this and worked with other people too, here's what came up: the CPU is constantly running at maximum clock speed, which generates more heat and thus triggers throttling. It also makes it use a lot more power, which drastically reduces battery life (from 6 to 2 hours). SpeedStep is properly set in the BIOS, and the BIOS itself is up to date.I have tried different Linux distributions (Debian, Ubuntu LTS, Archlinux). I've set up thermald, enabled the microcode updates, used intel_pstate, read the whole Archwiki page and basically tried all of it. Even using more "manual" modes such as acpi-cpufreq with "ondemand" doesn't help.The only thing that helped was manually setting the frequency to a low value, which increased the autonomy at the cost of performance. Having Linux running is essential for my professional work, and one of the reasons why I choose Lenovo.I would appreciate any help. Thanks for reading !

Read other answers
RELEVANCY SCORE 38

Created a recovery usb using Lenovo USB Creator and when trying to restore it says prodcut recovery failed. Whats the matter ? How to solve this issue as there is not one solution on the internet that worked. It really seems its gonna be my very last thinkpad and will never get one again. Too many issues lately. 

Read other answers
RELEVANCY SCORE 38

I have a T540p and Im wondering if it possible to upgrade the keyboard to a backlit keyboard ?The model # is 20BFS2JD00.

Read other answers
RELEVANCY SCORE 38

I have a new Lenovo p52 to replace my Lenovo t540p which the ssd drive died.   Can I clone a new ssd drive from the p52 to install in the t540p?   Will drivers and bios be compatible? 

Read other answers
RELEVANCY SCORE 38

I have a Lenovo T540p. I purchased a Gobi 5000 chip with a Verizon SIM card. The SIM card is 3FF in size and does not fit correctly into the card slot. Does it require a 3FF to 2FF converter?  

A:T540p SIM slot size

Has anyone got an answer yet? 

Read other 1 answers
RELEVANCY SCORE 38

Hi, I have a strange problem and I have been struggling with it for almost a year now. I have T540p on Windows 10. I can hibernate without any issue while the laptop is docked on my Ultra Dock. But when the laptop is not docked and I attempt hibernation, it starts the hibernation process but then stops and just goes back in Windows. I am not always using the docking station so I need hibernation to work while undocked as well. Any ideas? I run system update regularly with hopes that an update might solve this problem. So the system is up to date

Read other answers
RELEVANCY SCORE 38

Hello,i have an Lenovo ThinkPad t540p and from a while.,when i connect to charger,some weird things happen in house!The speakers from Home cinema start to make a noise ( to buzz) or if i have my second laptop connected at my TV via HDMI cable,when i put on charge the Lenovo. The TV lost the connection of HDMI and image become black...if i remove the charger from socket...the image returns on tv. Also if i listen music on headphones and i put on charge...i hear a noise ( buzz) in headphones...also the charger make a noise ( buzz ) and get very very hot. I think is normal to be hot...but i dont understand why is affect my others devices in house.Thank you in advance

Moderator Note: Edited subject to match content.

Read other answers
RELEVANCY SCORE 38

Is the T550 keyboard the same as T540p/W540 ?

Read other answers
RELEVANCY SCORE 38

Hi, I have a T540p laptop with original 1366x768 screen (FRU 0x0514, model Chimei Innolux CMI N156BGE-E11).I recently wanted to change this screen by a full HD screen (1920x1080). So, I have downloaded the T540p FRU list here : ThinkPad T540p FRU ListI saw there was a similar model Chimei Innolux CMI CMI N156HGE-EA1 (FRU 04X0529) with Full HD. I bought it and was surprised to see the connector is not located in the same place (down in the middle for the original screen, down in the right for the FHD screen) so that it can't be installed without bending the LCD cable ; moreover, the FHD screen seems not compatible with the laptop as it displays light but not any image. The FRU document lists several others FHD screens, but it seens, searching on the web, none of them has the connector located at the same place than the original screen. Does someone know a compatible Full HD screens list for T540p ? Thanks 

A:T540p replacement screen

The 1366x768 screen uses different LCD lid assembly than Full HD os 3K display. The last two screen uses thin Lcd rear back cover & front bezel 04X5523 04X5521 and there is a difference in the video cables too.04X5539 EDP,Wedge CABLES INTERNA for the 1366x768 screen04X5540 EDP,Flat,FHD CABLES INTERNAL for the Full HD screen04X5541 EDP,Flat,FHD++ CABLES INTERNAL for the 3K screenLook for a full hd model review for a specific model number and type it to the Parts Lookup and list all the parts.I think you would need the followin replacement parts:04X5523 LCD front bezel04X5521 LCD rear cover assembly04X5535 04X5536 Hinges (left and right, I think)04X5540 LCD cable

Read other 3 answers
RELEVANCY SCORE 38

Hello,I have the Thinkpad T540p (20BECTO1WW) with the ThinkPad 170W Ultra Dock.I have two external Monitors and the native one active. I want to add another Monitor to my setup but cant do it.How many external Monitors does my Model support? I have the standard Graphicscards built in:GeForce® GT 730MIntel® HD Graphics (integrated) The two external Monitors are running through AVI and HDMI. I wanted to add the third external Monitor through DVI. Do I need DisplayPort? Do I need a special BIOS setting? Im running on ubuntu 16.04, but I dont think that this is important.Is there any support for a 4th monitor or are 3 Monitors the limit?

Read other answers
RELEVANCY SCORE 38

Hi All, I have a T540p series laptop that has a free M.2 port (where the WWAN Card would have been if configured). I want to put a small 16GB or 32GB SSD that will be used for caching the standard 500GB HDD. Will this drive work as intended (MyDigitalSSD Super Boot Drive 42mm SATA III (6G) M.2 2242 NGFF SSD (16GB))???And does the M.2 port on the T540p support SATA or PCIe bus??? Just need a yes and which bus answers please.

Read other answers
RELEVANCY SCORE 38

I currently Own a T540P, I use the Large Size Battery for It, Which Other Thinkpads Use This Battery? The T560? T520? Which Models can use the same the Battery??? One of the reasons Why I bought the T540P was ability to get a larger battery for extended use where there is no power to recharge a battery. Oneida101

Read other answers
RELEVANCY SCORE 38

Hi -  I have  T540p running on Windows 7 that is equipped with a Sierra EM7345 4G LTE Modem however I cannot get the GPS function to work. I REALLY need to get this working as its going to affect my work sooner or later. Thanks Everyone. S

Read other answers
RELEVANCY SCORE 38

HelloI have a T540p that is about 3 years young and it would not start at all nothing. I went thru all the steps to recover thinking it was the sleep issue. no go nothing worked. I dissassembled it finding that the ac power supply plug that attaches to the system board overheated and burnt the system board. The ac supply was the one that was in the box with the computer.has anyone else had this issue?  now im inthe market for a new laptop. I have had T series lap tops for a long time. i'm skeptical of think pads now because of this issue. 

Read other answers
RELEVANCY SCORE 38

I installed windows 7 x86 on a older Toshiba satellite 1905-s301 laptop. It runs fine and it told me I could install the driver for xp in compatibility mode but im not sure how to do this. Also the laptops video card doesnt support directx 9.0 so i cant run aero is there any way around this?? Im not even sure if I want to turn it on because the laptop would crawl but I would like to get the message out of the message log down on the windows bar.
 

A:Problems with HCF PCI modem drivers and display problems with a older laptop

Read other 6 answers
RELEVANCY SCORE 37.6

Hi,
 
I searched this forum and the web and found nothing like the issue I got.
 
I have a 3 y. old T540p which just went out od the warranty a week ago.
I just noted that after the laptop wakes up from stand-by, the fan starts to run at a very high speed.
The system is not hot and the air coming out of the wents is cool. I am not playing videogames, etc.
 
The interesting thing is that if I run Lenovo hardware scan, it shows no problems and the fan speed goes down immediately after the scan is completed, so I cannot hear the fan at all unless I put my ear to the wents. AND the fan stays quiet no matter what I do after that- watch videos, youtube, etc.
 
Did anyone have a similar problem?
What was the soultion?
I feel that it is probably a SW problem since the fan speed goes down after the scan and stays down.
 
 
Thanks a lot
 
 
Moderator comment: Model added to subject for clarity.





T540pWin 7, i7 4GB x 2, GT 730M

Read other answers
RELEVANCY SCORE 37.6

Hello everyone. T540p, OS Windows 7 pro. Yesterday I noticed that while unplugged my T540p is really slow. Like slow-slow-slow I've checked with cpuz CPU freq and saw that freq is locked on 800MHz. When I connect power cord freq jumps to ~2GHz according to cpuz, when I disconnect power cord freq drops to 800MHz. My power plan is ?Maximum Performance? and ?System performance? has been set to ?Maximum turbo?. This throttling  accures on any ?System performance? but ?balanced?. In ?balanced? mode it works fine levering up CPU freq on high load and lowering it down while idle. But right now there's no way to turn this balanced mode off and keep CPU on high freq when power cord is unplugged. What I've tried:1. Revert all Window's updates for last 3 weeks. No luck.2. Reset BIOS settings to factory defaults. Set in BIOS \ power everything to ?Max performance?. No luck.3. Checked Window's power manager and checked max freq and min freq settings (everything on 100%), changed those params - no affect, reverted those params back to 100% - no affect,  Recently I updated BIOS to 2.25 ... maybe it's related. Has anyone faced this issue? How to fix it?

Read other answers
RELEVANCY SCORE 37.6

Dear lovely Lenovo Support-Community, I own a T540p, 20BFS0JJ06, BIOS GMET72WW (2.20 ). A single 8GB DRAM Module is installed. When I add a 2nd 8GB DRAM module and I try to power up the system again, the screen remains black and the system does not boot.  When I use the 2nd DRAM module only, the system boots up and works. The problems begin when I use both of them. From specifications the DRAM mdules should be the same. DRAM1: M471B1G73DB0-YK0DRAM2: M471B1G73QH0-YK0 Thank you. 

A:T540p - 16GB DRAM not detected

Do you give it enough time? When memory size/configuration changes, things are configured at the first boot. More sticks = more time. Put both sticks in, turn it on and go get a cup of coffee for 5 minutes.

Read other 4 answers
RELEVANCY SCORE 37.6

I have a T540p running win8 that I needed to do a clean factory restore as i was going to sell it. It didnt have a recovery partition, and no cd?s so i made a recovery disk using a 64gb usb drive and the recovery utility in the control panel. I booted the laptop to usb and selected keyboard layout to english. Selected troubleshoot, selected the option to perform clean install, also selected the option to create partition. Selected the 2nd option to perfom full format. After its finished the computer reboots back to the screen asking me to select language, and i?m back at square 1. Ive tried ro boot without the usb stick plugged in, and have also tried to boot by selecting the hard drive in the bios. What am i missing? I?m unable to continue setup. Thanks 

Read other answers