Over 1 million tech questions and answers.

Chroma Tune on X1 Carbon 6th doesn't work anymore after upgraded to Windows10 1803

Q: Chroma Tune on X1 Carbon 6th doesn't work anymore after upgraded to Windows10 1803

I have an X1 carbon 6th with Dolby Vision HDR screen and this function worked well until I upgraded the operation system to 1803 several days before. I have tried uninstalling the monitor driver, intel display driver and Lenovo SIP driver completely and then reinstalling them all with the newest version downloaded from the official site, now I can see the ChromaTune menu by right-click my mouse on the desktop but whatever I choose there is nothing changed. How can I fix this problem? I saw an old thread talking about this suggesting re-installing the SIP driver and the problem would be solved but definitily it doesn't work. Is there anything I am wrong or should I just wait for another update in future?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Chroma Tune on X1 Carbon 6th doesn't work anymore after upgraded to Windows10 1803

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 81.6

Hi, i reinstalled Windows and now after i installed Chroma Tune i dont have anymore the Tehnicolor profile. Anyone help?

Read other answers
RELEVANCY SCORE 75.2

Hello, I'm the happy owner of a brand new Lenovo ThinkPad X1 Carbon 4th gen, received 3 weeks ago and it doesn't boot anymore. Yesterday, I left it up and running, not plugged in and it shut down after being discharged. Since then, I haven't been able to boot up the device. When I plug the power plug, I could see the red light showing it's charging and now it became green which means it's fully charged but nothing happens when I press the button start. As well, when I plug the AC adapter, the power button blinks 3 times green. I've tried to perform a hard reset using a clip and the middle hole in the back but no success. Does anybody had such experience and has an idea on how sort out this thing? help would be really appreciate. Regards, poy

A:X1 Carbon 4th doesn't boot up anymore

Not sure if this helps, but you must have the AC adapter attached after resetting when you try to power the system on.    X1 Carbon Won't Boot without AC Cord - reset switchhttps://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Won-t-Boot-without-AC-Cord-reset-sw... Good Luck,

Read other 1 answers
RELEVANCY SCORE 75.2

Hi Today I was not able to start my Carbon X1 1st gen laptop.AC is connected and I see green light near power port.No any other lights: no battery charge, sleep - anything. Fingerprint is also not working.Power buttons - no any reaction.No warranty. Any ideas: what's wrong with it and what can I try to fix it?

Read other answers
RELEVANCY SCORE 68.4

Hey there,

I have a HP Pavillion Entertainment Pc HP9700 that was previously running on xp....

i upgraded to seven and the mic hasn't worked ever since....

common sense would tell me it's a driver i need to install but i'm not savy in the field and i can't find such thing. any ideas? thanks in advance.

A:Upgraded to Seven now mic doesn't work

microphones don't generally need drivers.

maybe you just need to turn it on and give it a boost.

control panel >> hardware and sound >> manage audio devices >> recording tab >> click on microphone >> properties >> levels >> crank it up >> maybe there's a custom tab too with a boost box to tick.

also make sure the mic is set to be the default device if you want to record from it.

Read other 5 answers
RELEVANCY SCORE 66.8

Since I upgraded from ME to XP....I get an error message when I try to go into the program I used to burn CD's. I use Adaptec Easy CD Creator. Is there an upgrade I need to download so that I can use it? If that doesn't work, can I buy a program to be able to make cd's again? I have seen programs at Walmart for not a whole lot of money, but can I just buy one of those and download it and use my existing burner?
 

A:Solved: upgraded to XP..now cd Burner doesn't work.

Read other 8 answers
RELEVANCY SCORE 66.8

First off this is my sisters PC which is 250 miles from me. I tried to get her online but no go. I had her reset the Modem,Uninstall the Network adapter and reboot,Double click on the Internet Red X and it tells her the cable is disconnected.

Her PC is not hooked up to the Modem with Ethernet. It must have been wireless. She told me her Network Adapter and it is the same as mine. Realtech PCIe.

After not being able to get it going from here I told her to go to Walmart and get an Ethernet cable and how to connect it. Should work for her that way but I was wondering what else it could be.

I hate long distance fixes. I could have thouhgt it out if I was there but not having the same setup as her I am drawing a blank. I am 63.

A:Upgraded to Windows 10 and now the internet doesn't work.

it maybe a driver issue
see if there are drivers available for that model for windows 10
the PC may not be compatible with windows 10

if its a laptop - the wireless switch or FN/F-Key maybe set for the wireless to be off, or it may be in "airplane" mode

Read other 5 answers
RELEVANCY SCORE 66.8

I just upgraded to Vista and my speakers fail to work. They are connected in the correct socket.. Do I need to update the driver, if so how? Or is there some otehr problem..

A:Upgraded to Vista now sound doesn't work..

I just checked it in devices and it says it cannot load driver software... what should I do?

Read other 4 answers
RELEVANCY SCORE 66.8

First off this is my sisters PC which is 250 miles from me. I tried to get her online but no go. I had her reset the Modem,Uninstall the Network adapter and reboot,Double click on the Internet Red X and it tells her the cable is disconnected.

Her PC is not hooked up to the Modem with Ethernet. It must have been wireless. She told me her Network Adapter and it is the same as mine. Realtech PCIe.

After not being able to get it going from here I told her to go to Walmart and get an Ethernet cable and how to connect it. Should work for her that way but I was wondering what else it could be.

I hate long distance fixes. I could have thouhgt it out if I was there but not having the same setup as her I am drawing a blank. I am 63.

A:Upgraded to Windows 10 and now the internet doesn't work.

it maybe a driver issue
see if there are drivers available for that model for windows 10
the PC may not be compatible with windows 10

if its a laptop - the wireless switch or FN/F-Key maybe set for the wireless to be off, or it may be in "airplane" mode

Read other 5 answers
RELEVANCY SCORE 66.4

Once upon a time my two USB ports worked fine... but not anymore.

A few deatails quickly: I have an AMD Athlon 800 MHz PC, 512 Mb Ram, Soundblaster, N-Videa G Force 2, modem, Saitek X35 joystick and use Windows 98.

I use the USB ports for my joystick and my Palm Pilot cradle which allows me to back up the data from my handheld to the PC. About a month ago neither device was recognised for some reason. Under Settings it tells me that the devices work properly. What's going on? I've not installed any new hardware, only a couple of games.

Also, I don't know if this is related but my computer sometimes reboots for no apparent reason. Sometimes Windows won't even load but says 'Windows Protection Error...'

I really need your help, peeps!

Cheers!
 

A:USB doesn't work anymore...

Read other 7 answers
RELEVANCY SCORE 66.4

Hello everyone,

Yesterday I suddenly noticed that my ALT-TAB wasn't working anymore, Ive searched google for hours on how to fix it but i couldn't find anything that fixed my problem.
When I press Alt-Tab, I get a menu with File, Edit, View, Tools and Help in the window that I currently have open but the little taskswitch menu doesn't come up. The problem is not my graphics card since the problem happend so suddenly and 5 minutes earlier I could alt tab just fine. The keys do work individually and all other keyboard shortcuts involving alt still work.
Does anyone know a fix for this problem?

Thanks, QuadWar

A:ALT-TAB doesn't work anymore...

Hi,

I'm pretty sure there is a tutorial to fix this...give me a few minutes and I'll find it.

Pffftt....now I can't find it......maybe it never existed

I'm sure someone will come along and offer a solution soon Quadwar. Sorry I couldnt do it quicker.

Regards,
Golden

Read other 7 answers
RELEVANCY SCORE 66.4

Here is my problem. I used my computer one morning, all was fine when I left for work...screen saver came on and all. When I got home, I moved the mouse around to try and disable the screen saver, nothing happened. Not the first time I've had that problem, so I turned the computer off, and when I turned it on again, and everytime since, I get a series of 6-8 beeps...then nothing. Nothing pops up on the monitor even though the computer is on. I've tried opening up the pc and making sure all the connections are tight, to which in my knowledge they are.

Does anyone know what my problem could be? Do I need to take it to a repair shop or what? Any help is appreciated. Thanks.
 

A:PC doesn't work anymore!

Read other 14 answers
RELEVANCY SCORE 66.4

The other day i had a friend delete some programs from my Asus laptop on startup and running processes to make my computer boot up faster. I think we did something that makes the fn key not work anymore.

Can someone advise me on how to restore this functionality?

thanks!

A:fn key doesn't work anymore

Have a look here: http://www.ehow.com/how_7326915_restore-function-key-asus-laptop.html

Read other 1 answers
RELEVANCY SCORE 66.4

ok, so i had a mic installed before and it worked fine, so i know it isnt my soundcard... anyway, i got a new headset and everything worked fine untill vista installed it's own driver for it automaticly, from which point on my mic doesn't work anymore (sounds still work though). i tried everything to even reinstalling vista itself (not the only reason why, but still one of them) but to no success. the headset i am trying to use is ednet's usb headset (it doesn't say much more), runs on cmedia's c108 chipset, or atleast thats what i found out...

any help would be greatly appriciated...

Read other answers
RELEVANCY SCORE 66.4

My cam doesn't work with msn messenger anymore! It says waiting then it cuts off any suggestion how i can fix it? Even the person i am trying to speaking couldn't put their cam on!
 

A:My cam doesn't work with msn anymore!

This has been happening to me
The only solution i have found is to restart the computer and retry

It seems to be a MSN problem
 

Read other 3 answers
RELEVANCY SCORE 66.4

Hey guys,

Sometimes I get audio problems where I cannot hear internet sound but can hear other sounds. When this happens the Device Volume under the volume tab of the Sounds and Audio Devices Properties window is grayed out. I usually just run Mats_Run.AudioPlayback (mr. fix it) and it fixes everything in 30 seconds and tells me the errors that occurred are because sound device was turned off, and because sound was set to really low level, and probably another thing too.

However, now when I try and run it it says "Mr. Fix it cannot continue because an error has occurred", and right underneath it it says,"the troubleshooter does not apply to this computer,". Is there a file that it cannot find perhaps? Does anyone know how Mats.AudioPlayback miracle fix it works? What file might be corrupt? Also sometimes some files will tell me to check if I have the proper authorization to run a program... WTF is going on? Please help someone.

The mats audio issue happend after I removed malware from my computer and and a rootkit. I removed it with malwarebytes and then with combofix. I can tell if there is a virus because I can sense when my computer is running 99.0 percent instead of 100%. Now it runs fast as hell and no viruses. Can someone tell me how to trouble shoot it with advanced techniques?

A:Mr. Fix it doesn't work anymore!

Just for future reference, Combofix should only be used under the direct supervision of one of Malware Removal Team members. Using this tool incorrectly can result in more problems than what you started out with.

Have you looked in the Device Manager to see if there are any driver problems?

Try running chkdsk c: /p

Read other 1 answers
RELEVANCY SCORE 66.4

I am having this very lame issue with my computer. Every time I try to open AIM, it instantly closes after the AIM window appears. I open the task manager and I see it for a second and it closes again. Similarly, my WMP doesn't open at all. I think it my be some kind of malware, but I did a complete scan with my Kaspersky AV and it found nothing and the same results with my SuperAntiSpyware program. So I am pretty lost. I found some other person was having issues with their AIM on this site as well and you guys were able to help out. So I figured I would try it.
This is the log from HJT:
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 1:17:48 PM, on 7/11/2008
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\system32\taskeng.exe
C:\Windows\Explorer.EXE
C:\Program Files\Logitech\GamePanel Software\LCD Manager\LCDMon.exe
C:\Program Files\Logitech\GamePanel Software\G-series Software\LGDCore.exe
E:\Internet Utilities\Kaspersky Anti-Virus 7.0\avp.exe
E:\Internet Utilities\SUPERAntiSpyware\SUPERAntiSpyware.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDMedia.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDClock.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDPop3.exe
C:\Program Files\Logitech\GamePanel Software\LCD Manager\Applets\LCDCountdown.exe
C:\Program Files\Windows Me... Read more

A:AIM and WMP doesn't work anymore...

Edit: Just wanted to add that I am talking about AIM 6. I installed AIM 5.x and that one works fine. Now I am even more confused. I uninstalled both of them and then reinstalled AIM 6, but I still have the same issue.
 

Read other 1 answers
RELEVANCY SCORE 66

Just got a new Asus P5PE-VM with a Core 2 Duo, and now only the onboard VGA works. When I put in my video card (EVGA GeForce 6800GT), the computer turns on still, but no matter which vga port I use (onboard or card) I get no display.

I am running Vista, but I don't think that would affect this. Bios is not the most recent, but the only update adds new CPU support.

Any ideas? My old mobo died, and I'm really hoping to keep this card...I love it! (not to mention can't spend the money for a new one).

Thanks!
Baker
 

A:Upgraded Mobo, Video Card doesn't work now

So the onboard works when the card is not in? What are your specs? PSU wattage? Start troubleshooting!
 

Read other 3 answers
RELEVANCY SCORE 66

So I bought the windows upgrade CDs to upgrade my vista PC's to 7. (Big mistake) Wiped out the HD and did the entire install. But every time I open up a video on my WMP it starts to play then stops. The PC then opens up a SV Host program that uses up 80% of the processor. So I have no video playing and my PC won't hardly work at all till I cntrl alt del and close the SV host.

What can I do to make this OS work correctly? The PC is an HP m9500z.

A:Upgraded HP from vista to 7 Home Premium, now my WMP doesn't work?

TTT?

Read other 3 answers
RELEVANCY SCORE 66

My wife's computer went crazy finally and she's finished with Vista, so I wiped the computer and put XP on it. When I say wiped it, I mean its clean, deleted all the partitions and everything. Started from scratch. Everything works great on the computer after I downloaded all of the drivers I am pretty sure the computer needed, except the wireless internet. Both of us being college students that is kind of a need. When I go to network connections there isn't an option for wireless network which is where I get thrown when I look at any "hold my hand and walk me through so I can get on the net" tutorial. Any help would be greatly appreciated and if you need to poke fun of my lack of PC knowledge that is just fine too. Thank you again.
 

A:Upgraded from Vista to XP Home, wireless doesn't work

Read other 16 answers
RELEVANCY SCORE 65.6

I using Vanilla IE 8. In Canada.

I want to go to google.com. I am redirected to google.ca.

google.com/ncr used to work. It still works in my Opera browser.

No R0 or R1 hyjacks on machine.

How fix?

A:google.com/ncr doesn't work anymore

n e 1

Read other 1 answers
RELEVANCY SCORE 65.6

Nevermind, I solved this; just had to go to sound in control panel and reset the device.

This is the first tech support problem I've had in a long while that's just completely over my head - but it certainly is just that, so I come humbly to you.

Fortunately, at least, i know exactly how it happened (I just don't know how to fix it). Everything was working fine, when I decided that I wanted to download and install the AllMusicConverter, so that I could convert M4as to mp3s It asked me if I wished to install an audio driver, MusCAudio, and without thinking I said yes.

Suddenly, my sound does not work. I look up the driver, it's mentioned in the context of trojans and viruses. I uninstall and restart. Sadly, things still don't work.

My other sound driver, which is still on the computer and updated, is Conexant High Definition SmartAudio 221. I'm running Vista on an HP Pavillion.

Thanks!

Read other answers
RELEVANCY SCORE 65.6

Here's the scenario...
Several months ago, I helped a friend install a wireless network at his house. Worked fine...no problems. Has one desktop that is hard-wired to the router, and a laptop and another desktop that were using the wireless.

Approx. 2 months ago, network quit working. At this time, he had comcast come out and install their Voip system for his phones that he uses for business. At this time, they also brought one of their modems (told him it was better), and put it in, instead of his linksys that was originally used. His network just went downhill after that. No wireless network whatsoever, and the desktop that is hard wired, can only access internet through the router, if the mac is cloned to the router...hmmmm...
Yet, I can bring the laptop to my house, and it picks right up on my wireless network and requests the WEP key when the network is clicked on. Give it the wep, and it's got access.

The modem that Comcast installed is one with a battery backup.
Have they attached the mac of the desktop to that modem?? Is that why nothing is working?

He's getting very frustrated with it all. Of course Comcast can't help, even thought it was working before they installed that modem!!
I have compared ALL of his route settings to mine, as he is now using the exact same router at his house. All settings match, except that we cloned the mac so the desktop had access.
Any ideas what's going on here??
I'm stumped, except for wondering about ... Read more

A:network doesn't work anymore!

It could be, the MAC address is unique to that perticular machine, cloning may not work eaither as not only the MAC may be registered but also the IP or IP's assigned, if not static.
 

Read other 2 answers
RELEVANCY SCORE 65.6

I recently bought a new graphics card for my computer, and since then I've updated windows and installed it's drivers.
The problem I have had since buying the video card, is that no USB headset's now work with my computer.

I've tried updating my audio drivers (which doesn't give me any sound at all). To uninstalling and reinstalling drivers for both the headset and the audio itself.
So far nothing has worked, I have full speaker functionality, but no headsets will work, nor will the microphone on my webcam anymore either.
Is there perhaps more I can do?

I have system spec's in my profile, but if there is anything else I should post please let me know.
Thanks!

A:USB headset doesn't work anymore

If your USB ports are working. I would try the easy fix first.

Check your device manager and make sure the headset and driver is loaded and functioning.

In the start search box type "sound" (no quotes) and select sound. Your headset should show up as a device. It should be selected as default. For some apps you have to change this default back and forth because the code in the app is not written for a head set. I'll post a clip of my sound panel but it does not show a headset. I have none on this machine. But if yours is loaded correctly you will have it.

Attachment 231337

Read other 9 answers
RELEVANCY SCORE 65.6

Hello!
I am running Windows Vista Home Premium on a laptop HP Pavilion dv6000 and it was bought around february this year.
My computer automatically installed some updated without me noticing, and it restarted and everything (could the next windows version include an auto-save function for notepad, please? i lost everything i wrote, because i forgot to save...)... And when i logged in again, and everything kind of started properly... I realized that my wallpaper doesn't show up, no icons on the desktop, and the toolbar freezes and explorer.exe takes 50% cpu without doing anything at all.
now i can manage without the toolbar, but it is quite annoying anyway. the security updates i installed are (i'll just write the code numbers, because i am running windows in swedish)
KB956390
KB956841
KB957095
KB890830
KB954211
KB956391

and i have not installed service pack 1 yet. i didn't have enough space on my disk at first, but now i have deleted some files and there should be no problem to install the service pack 1, but when i click on "start installation", it just stops at "preparing installation".
edit: i got an error trying to install it. currently going to try the stand alone installation.

everything else runs just fine, and i don't see anything suspicious in the Task Manager, so it makes me think that it is not a virus.

does anyone have any ideas?

thanks for all comments.

Read other answers
RELEVANCY SCORE 65.6

Just a while ago i was playing a game with some friends but suddenly my screen freezes and the sound to. Pressing the powerbutton or holding in didnt do anything. I just opened my Toshiba Satellite L50-A-1C7 and unplugged the battery because it didnt power off.

It doesnt boot anymore now !
Can someone help me quick?

A:My Satellite L50-A-1C7 doesn't work anymore

I plugged the power cord in and now when i press the power button it lights up but i see
nothing on the screen

Read other 4 answers
RELEVANCY SCORE 65.6

I have a HP 250 G4 Notebook PC.My cd-writer doesn't write anymore.  The issue is that it can read cds and dvds but, strangely, it can't write cds anymore.Please help me.Waiting for a reply. Thank you.

A:MY CD-WRITER DOESN'T WORK ANYMORE

Try a different brand of media. If that does not work, it is likely a hardware issue. There are different lenses for different functions and one laser can go bad while the others still work. What software are you using to write to disks? It can also be a problem with the burning program. 

Read other 4 answers
RELEVANCY SCORE 65.6

Hi everyone. My setup is windows xp professional fully up to date, all windows updates. My system is protected by NOD32. Since today, my notepad stopped working. I can't open a txt file, I can't start notepad from start menu nor from in explorer (windows\notepad.exe).Also, my nod32 icon is missing in the toolbar. I tried to start it from start menu (the control center) but nothing happened.NOD32krnl is running though (as you can see in processes list). I now got the nod32 on demand scanner to work, but nothing yet. I also did a hijackthis scan, since I couldnt open the log file i downloaded notepad++, and everything was green/shield.I'm also doing a scan with regcleaner & ad-aware, but nothing seems to help. Google is not much of a friend either today...Can anyone help?Thx in advance!grtztaskmanager: http://lumumba.uhasselt.be/~joostvgh/pics/processen.jpg

A:Notepad Doesn't Work Anymore

i also tried to run notepad in safe mode, but didnt work..

Read other 5 answers
RELEVANCY SCORE 65.6

I just click on the icon and nothing happens.
 

A:Limewire doesn't work anymore

So do you want to keep it and be riddled with spyware and party to using illegal music/software or get rid of it?
If you wanna get rid of it we will help if not we won't.
The choice is yours.
 

Read other 3 answers
RELEVANCY SCORE 65.6

Hi! My wifi connection doesn't work anymore.. I can only use the ethernet. I tried to update the drivers, but I don't know which one I have to install..

A:My WiFi doesn't work anymore

My PC suffered it and I have to reset it.

Read other 1 answers
RELEVANCY SCORE 65.6

EDIT: Never mind, I tried to revert everything back to the original InstallShield again with renaming and it appears to be working correctly now.




I tried installing the Sims on my laptop but ran into a lot of problems. At one point it actually uninstalled itself when trying to fix it, but then wouldn't let me reinstall because "It was already installed".

I went to EA for troubleshooting and eventually found myself at this page:
http://support.ea.com/cgi-bin/ea.cfg/php/enduser/olh_adp.php?p_faqid=10713&p_created=1124387761&p_sid=$p_sid


And tried this:
Reinstall the installation InstallShield software.

1. Click the Start button on the Windows Taskbar.
2. Select Run.
3. Type C:\Program Files\Common Files into the text box and click OK.
4. Right-click the InstallShield folder, and select Rename.
5. Change the name to InstallShieldOld.
6. Start the game installation again to reinstall the InstallShield components with the newest version.


And now, whenever I try to install anything, I get this:
"Error extracting support files:

The system cannot find the path specified."


I don't even care about The Sims anymore... what can I do to fix this?

Read other answers
RELEVANCY SCORE 65.6

I do not know what happened but now Firefox will not work. I have used it regularly for about 6mos then when I updated to 1.0 it just puked. I tried to uninstall and reinstall and still no luck. Once installed it just sits there and will not let me go anywhere. any suggestions?

Amd Athlon xp1466
40gb HD 512 mb
Win xp w/SP2
 

A:Firefox Doesn't Work Anymore?

Read other 8 answers
RELEVANCY SCORE 65.6

Hello there. I've had my autorun.inf file for every of my hard drive partitions (5 of them), with an *.ico file, and it worked flawlessly til today. My config file was:
Code:

[autorun]
ICON=AUTORUN\name.ICO
For example name.ICO was placed in C:\autorun\ and it was called from that autorun.inf. Like I said, everything worked great til today. I might have messed up something with Wise Care 365, and also I have tried Panda IS 2016, maybe it messed with some permissions... I've tried to remove those files, then to put them back, with couple of restarts, nothing worked... Same happens with my flash drives. I'd appreciate some help. If anybody knows what malfunction or changed setting in registry or somewhere else could cause this...
 

A:autorun.inf doesn't work anymore

I have found a solution for this problem here: http://www.sevenforums.com/tutorials/161443-autorun-inf-files-completely-block.html
 

Read other 1 answers
RELEVANCY SCORE 65.6

Hello there. I've had my autorun.inf file for every of my hard drive partitions (5 of them), with an *.ico file, and it worked flawlessly til today. My config file was:

Code:
[autorun]
ICON=AUTORUN\name.ICO
For example name.ICO was placed in C:\autorun\ and it was called from that autorun.inf. Like I said, everything worked great til today. I might have messed up something with Wise Care 365, and also I have tried Panda IS 2016, maybe it messed with some permissions... I've tried to remove those files, then to put them back, with couple of restarts, nothing worked... Same happens with my flash drives. I'd appreciate some help. If anybody knows what malfunction or changed setting in registry or somewhere else could cause this...

A:autorun.inf doesn't work anymore

I have found a solution on this thread: Autorun.inf Files - Completely Block

I used second reg file, and after restart everything works again.

Read other 1 answers
RELEVANCY SCORE 65.6

So for about 2 years a DVI to HDMI cable that I've been using has worked perfectly until just a few weeks ago. For no apparent reason it has stopped working. Normally i'd think that the cable is fault however when i boot up my comp the start up stuff shows on my TV. Its only when windows starts up that it switches to to PC monitor. When i try to use my TV as a second screen my computer just cant see it. Help please :D

A:DVI to HDMI used to work with my TV but doesn't anymore

Hello,

What is the make model of the PC?

Have you tried reinstalling the graphics driver?

Read other 1 answers
RELEVANCY SCORE 65.6

So has anyone else noticed this?  If you try and load usbfix, it will give you 3 options....doesn't matter which one you choose (even skip update) it will just open up your browser to their website and the program will never open.

Read other answers
RELEVANCY SCORE 65.6

I used to be able to click shift+printscreen, and then paste it onto a Word file. No more. All that shows now in my Word file is an empty, beige space.

I have WindwsXP.

??
 

A:printscreen doesn't work anymore

Read other 6 answers
RELEVANCY SCORE 65.6

My laptop computer (Compaq 1710 running Win2000) will no longer burn CDs. Using Roxio Easy CD Creator, when I insert a CD, the program ejects the disk and tells me to insert one that is blank or has space on it. If I try to use the "DirectCD" program (which allows you to treat a CD-RW as a regular disk drive), Roxio tells me that the drive is in use (unknown error 0x8000001a); if I try to write to the drive via the Explorer, I get an error that says the drive is read-only.

I have no problems reading CDs. I have tried several CDs and I always get the same error. I have even tried inserting the CD upside down.

I have reinstalled the CD drivers and reinstalled Roxio and this has no impact on the problem. I was able to burn CDs at one point in time, but I don't have any good way of determining all the software I've installed between then and now (I don't burn CDs very often so I don't know when the problem started, although the computer is only a few months old).

Any suggestions on how to track down this problem?

Jeff
 

A:CD burner doesn't work anymore

Read other 6 answers
RELEVANCY SCORE 65.6

I'm getting pop ups and can't navigate to anywhere. It tries to go to a goofy search engine but it can't even get there. HELP Please!!!! Thanks in advance for your help.
Thanks in advance for your help - popups are killing this PC.

Please help - lots of junk on this PC - children playing with AOL and IM. Thanks in advance for your help. I have two PC's that have the trouble - I will be posting a separate log for that one.

Logfile of HijackThis v1.99.0
Scan saved at 3:48:31 PM, on 3/9/2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\System32\svchost.exe
C:\WINNT\Explorer.EXE
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\WINNT\System32\hkcmd.exe
C:\Program Files\Gateway Utilities\GWInkMonitor.exe
C:\Program Files\MusicMatch\MusicMatch Jukebox\mmtask.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\MUSICMATCH\MUSICMATCH Jukebox\mm_tray.exe
C:\Program Files\Common Files\Microsoft Shared\Works Shared\WkUFind.exe
C:\Program Files\Dell AIO Printer A960\dlbfbmgr.exe
C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\WINNT\system32\LEXBCES.EXE
C:\WINNT\system32\spoolsv.exe
C:\WINNT\system32\LEXPPS.EXE
C:... Read more

Read other answers
RELEVANCY SCORE 65.6

I don't know what happened, but one day I was typing away and my delete key just suddenly stopped working! I removed the button and tried pressing it other ways, but it still didn't work. Now I can't delete anything (which is what I do a lot of the times) and I can't use ctrl+alt+del anymore!!!

Someone PLEASE help me on this one! I won't want to have to change keyboards because this is the best one I have (that I bought at a semi-high price/semi-low price). I reloaded the program for the keyboard, but when I first plugged it in it didn't need to be loaded up.

It's a Logitech keyboard, a kinda' nice one too...
 

A:My Delete Key doesn't work anymore!!!

If it's a USB keyboard try reinstalling the drivers
 

Read other 3 answers
RELEVANCY SCORE 65.6

For some odd reason my sound is not working. Please help me.

A:Sound doesn't work anymore

Hi Hyydra
 
Have you installed anything new recently? Try starting with this guide from Windows Support for finding common sound issues. Message back if that doesn't work.

Read other 4 answers
RELEVANCY SCORE 65.6

Hi, the microphone mute button doesn't work, nor does it light up at all... the speaker mute button works. Also, the Lenovo button next to it USED to work and now doesn't for some unknown reason. I have a new x1 carbon with windows 8.1 and really need some specific direction on how to troubleshoot this! THANK YOU!













Solved!

Go to Solution.

A:x1 carbon mute button doesn't work

Solved my own problem and not sure of the why... but it works now. I went to the following Lenovo site and installed Hotkeys utility and now both the mute button works (the light at least) AND the Lenovo button is working again... YAY! http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS029026

Read other 3 answers
RELEVANCY SCORE 65.6

I have an X1 Carbon 2017 and a Xiaomi noise-cancelling headset that uses USB-C to transfer audio and power.However, the Xiaomi headset which works perfectly on my phone and my friend's Xioami laptop does not work on my Thinkpad. When plugged in, the noise-cancelling function works as it can receive power from the laptop, but there's no sound and the computer does not recognize it as an audio device.

Read other answers
RELEVANCY SCORE 65.2

Hi all, I recently built a new computer on the Z170 / Skylake platform from a Z77 / Ivy Bridge based computer.

I noticed USB 3.0 seems to be an issue with Windows 7, which I'm having problems with. But I also encountered problems with Windows Update, which just seems to hang when checking for updates. I assume this is Microsofts way of forcing you to install Windows 10...

Is there a way to get Windows Update working again?

A:Upgraded To Z170 Mobo, Now Windows Update Doesn't Work?

There are no issues with usb 3.0, just use usb 2.0 ports for the keyboard and mouse and install with a dvd, no issues at all.

There are millions of threads here about windows update, we can`t keep answering every single question about them

Just get windows update going and walk away, don`t let your PC go to sleep and in a week or 2 the updates will show up

But seriously, just let it run overnight and all will be fine in the morning.

Microsoft has fired all the Windows 7 update personal and are down to 1 windows 7 update server and it`s running Windows ME

Read other 1 answers
RELEVANCY SCORE 65.2

Hi all, I recently built a new computer on the Z170 / Skylake platform from a Z77 / Ivy Bridge based computer.

I noticed USB 3.0 seems to be an issue with Windows 7, which I'm having problems with. But I also encountered problems with Windows Update, which just seems to hang when checking for updates. I assume this is Microsofts way of forcing you to install Windows 10...

Is there a way to get Windows Update working again?

A:Upgraded To Z170 Mobo, Now Windows Update Doesn't Work?

There are no issues with usb 3.0, just use usb 2.0 ports for the keyboard and mouse and install with a dvd, no issues at all.

There are millions of threads here about windows update, we can`t keep answering every single question about them

Just get windows update going and walk away, don`t let your PC go to sleep and in a week or 2 the updates will show up

But seriously, just let it run overnight and all will be fine in the morning.

Microsoft has fired all the Windows 7 update personal and are down to 1 windows 7 update server and it`s running Windows ME

Read other 1 answers