Over 1 million tech questions and answers.

X220 Ultrabase 3: can't remove 2nd HDD Caddy/Ultrabay

Q: X220 Ultrabase 3: can't remove 2nd HDD Caddy/Ultrabay

Though no previous problem to insert & remove the 2nd HDD Caddy/Ultrabay, now it's stuck in the Ultrabase. When sliding the small unlock switch, the T-shaped handle pops out, which should enable to slide the Caddy further out, but I'm unable to remove it. Any idea how to free it?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X220 Ultrabase 3: can't remove 2nd HDD Caddy/Ultrabay

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 82.4

I sometimes dock my ThinkPad X220 Tablet in an UltraBase Series 3 connected to AC power, external display, keyboard, and mouse. In this setup I would prefer to keep the tablet screen closed while the machine is running.But the computer always puts itself to sleep when I close it, even though I have set the power options to 'Do nothing' when I close the lid.I am running Windows 7 Home Premium.Can anyone here help me to fix this please?

Read other answers
RELEVANCY SCORE 76

What is the best SSD to use in the Ultrabay caddy in a Thinkpad T420?

Read other answers
RELEVANCY SCORE 74.4

Hello.
Is it possible to boot system on Dell E6520 (windows7) from second hdd in ultrabay (in CROM place)?
I want to run windows from two independent disks (without any boot manager)
Regs

Read other answers
RELEVANCY SCORE 72

Okay, so I bought a new 96gb ssd for my boot drive, and it works great an all, but its a bit slow, so I thought that I would just buy one of those cd-bay replacement caddies and put a hard drive in there. It is detected, it does fit, and there is a led indicator that shows that its powered, but after maybe 5 minutes of continuous use (i.e. formatting, transferring files), it shuts off; disappears from the face of my computer saying anything transferred might not have saved correctly and I may have lost some data. However, I do notice two things, one is that it still spins (so there must be power, right?) and secondly the HDD works completely fine via USB.  There are then two solutions that I have found that get it back to being able to be detected (none of which last more than 5 minutes of use, so that doesn't solve the problem). One is to restart with the HDD out and plug it in when the computer is booted up. The other is to take it out, plug it into a SATA to USB adapter and access it, and put it back in the caddy and it will detect.  I'm pretty sure of the following: it is not because of power issues, as I can run it via usb it is not the hard drive; it works fine in the main hdd tray it is not because my ultrabay is broken; my CD-RW works fineHere are my specs:Lenovo T61P Core2 Duo @ 2.4Windows XP 32-bit 3gb ramKingston V+100 SSD @ 96gbFujitsu 160gb 5400 HDD(came with laptop)eBay knockoff hdd caddy  In short, how do I test out if its my caddy... Read more

A:T61P: UltraBay HDD Caddy disappears from computer after a few minutes! DRIVING ME NUTS

hey bleungzorz,only way i can see is that you test the knockoff on a different unit. i do believe that when you bought the caddy from eBay the reseller did mention what laptops it is compatible with. try it on those laptop and see if the same issue occurs.





WW Social MediaImportant Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! Follow @LenovoForums on Twitter!Have you checked out the Community Knowledgebase yet?!How to send a private message? --> Check out this article.

Read other 9 answers
RELEVANCY SCORE 58.4

Just recieved my new Thinkpad W530. I want to swap the optical drive with a caddy with a second HDD. Problem is I cant get the optical drive out of the laptop. I push the unlock switch and as I hold this I push the release button. I then hear that the drive loosens, but I only can push it out slightly (about 2-3 mm). Nothing happens if I keep pushing the release. Have also tried to pull the drive out, but it wont move. I dont want to use to much force as Im afraid I will destroy something. When I push it back in it slides nicely into position and I can hear the "click" sound that locks it in place..... Is there a screw or something I have overseen? Anyone that has experienced the same problem and have a solution?

A:Not able to remove ultrabay/optical drive on W530

From your description, I am not sure if you removed the screw from the bottom of the machine.  On the bottom of the W530 there is a screw that is about 6 mm from the edge, near the back of the optical drive bay.  That screw is to prevent the ultrabay/optical drive from becoming unlocked accidentally.  This screw needs to be removed.  Then, there is a sliding switch near where the screw was, which unlocks the ultrabay/optical drive.  Slide that switch and the drive should pop loose a little, and can then be pulled out completely.  I recommend doing all of this while the machine is powered OFF and with the battery removed, just to be careful. I have done this several times while exchanging hard drives.  It should be very easy, so if it is not then something is wrong.  You may want to get the hardware maintenance manual from support.lenovo.com for your machine, which gives diagrams for basically anything you can do to this machine. Good luckJohnV474

Read other 5 answers
RELEVANCY SCORE 52.8

I have an apparent hard disk failure and I am planning to install a new disk, but I want to insert the failed disk into a disk caddy to attempt recovery of a few items of data which were not backed up.

There is however a clip which secures one of the cables onto the drive housing, and I have not encountered this type of clip in previous drive rescues. The clip is pictured in these linked images:

https://drive.google.com/open?id=0B5EglFQB3L3oWmFzcTFuZkJyR3M
https://drive.google.com/open?id=0B5EglFQB3L3oNHlWTnVoaDlCX0E

(The clip is the small metal protrusion at the very centre of each image)

I need to know how to remove this clip, please - preferable in a way so that it can be reinserted if I am in fact able to recover the drive. Any help much appreciated!
 

Read other answers
RELEVANCY SCORE 52.4

How to obtain the four screws that secure the caddy to the laptop body?  
(Not the screws that keep the HDD inside the caddy.)
Does anyone know the specification for these screws, and where I can buy them?
Thanks in advance.

Read other answers
RELEVANCY SCORE 48.8

Hello to everybody!I have a HP Pavilion g6-1212sqand I would like to replace the optical drive with a HDD installed inside a caddy/or something similar. My difficulty is to find the right part on the market. I'm confusing because I saw that there is 12,7 mm size and 9,5 mm size. Is there someone that can help me indicating which of this two is good? Will be appreciated any suggestion also where I can buy it, I live in Romania. Thanks in advance to who will answer! Adrian S.













Solved!

View Solution.

A:HDD Adapter Caddy / Similar to Caddy

Hi, Firstly your machine uses       12.7 mm (0.50-in) fixed SATA tray load Secondary: I don't know they will ship to Romania or not, please try:     http://www.ebay.com.au/itm/SATA-2nd-HDD-SSD-Hard-Drive-Caddy-for-12-7mm-Universal-CD-DVD-ROM-Optical-Bay-/280820379708 Regards.

Read other 3 answers
RELEVANCY SCORE 48.4

Hi all, I have recently lost the keys for my x6 ultrabase. The laptop is left on its base which is tethered to my desk and it can spend a large amount of the day there unsupervised. So the lock is very important to me. The problem is, as far as I can tell, is that replacement keys are only available from an American base - I must be the only person in Europe with an ultrabase I have deduced ! Anyway that's normally not a problem and just a slight inconvenience shipping times wise. But then the shipping rate I was given was 28  ... for 2 keys that weigh no more than a few grams. I have mailed them on this but have not got a response. Long story short, is there a way to get these keys in Europe for anything less than a combined cost of 40 ? Thanks all for readingThomas













Solved!

Go to Solution.

A:Ultrabase x6 Replacement keys

Thomas, welcome to the forum,
 
I don't know who you've been in contact with already, but the official source for Replacement Keys is ITXchange who have offices in Greenock, Scotland.
 
Maybe you could get in touch with them.

Read other 3 answers
RELEVANCY SCORE 48

I have a simple question, but the answer is not obvious (to me anyway) from checking the Lenovo product detail pages. Can I run 2 external monitors using the Ultrabase 3 with the X230 docked and the lid closed, so not using the built-in X230 display at all? And if so, what mixes are allowed between VGA and DVI? The product feature page for Ultrabase says it has both VGA and Display Port outputs.  It doesn't say whether both can be used at once.  And the link to the supported monitor configurations from that page just goes to a general page with a ton of info on docking solutions, but nothing on that page gets you to a list of monitor configurations.  Duh. Any help is appreciated.  

A:Mulitple monitors on Ultrabase 3 with X230

Yes, and any mix is allowed for running 2 external LCD.

Read other 9 answers
RELEVANCY SCORE 48

Hi All, I want to remove DVD from Ultrabase 3 for my X230 and replace it with a Ultrabay battery. Wikipedia and some source suggest this is possible (wiki:Thinkpad_UltraBay). Can anyone tell which battery is compatible? Is Lenovo 43 0A36310 3-cell ok? thanks,alt 

Read other answers
RELEVANCY SCORE 47.6

  I've tolerated this issue for way too long, but now that I use the X230t as my only work computer, the value of the docking station has become apparent.  But it turns out it's not all rainbows and unicorns.  If I use the dock's DisplayPort, the dock ethernet is disabled. If I unplug the dock's DisplayPort and use the laptop's DisplayPort, the dock ethernet works and the laptop ethernet is disabled.  It doesn't make sense that I can't leave all the peripherals connected to the dock so I can undock freely. Is there a known fix for the dock's DisplayPort disabling the dock ethernet?  X230t 3435-22U with 16GB RAMDock base FRU 04W6468 Ultrabase Series 3  

Read other answers
RELEVANCY SCORE 47.6

I bought an Ultrabase Series 3 for my x230 which runs windows 10. The optical drive works, the audio works, I have not tested the HDMI, but the USB ports do not work at all. I assume the problem is that I need drivers for the USB 3.0 slots. I have been all over the Lenovo support site, but find nothing. Either I missed it, or Lenovo has decided not to support them,  Perhaps somebody else has had this problem and has solved it? I did find drivers listed for download at an alternate site, but my AV software indicated that there is a virus in the download. 

A:ultrabase series 3 drivers for x230 for windows 10

Apparently, the present driver for the station is 10.0.16299.15 which sounds like a Windiows 10 driver, but it has a date of 6/21/2006

Read other 1 answers
RELEVANCY SCORE 42

Apologies if this is reprising and earlier question on this topic. I have recently acquired an old-ish second-hand ThinkPad X230 [2325SWK build with a G2ET91WW (2.51) BIOS], accompanied by a ThinkPad UltraBase Series 3 docking station [P/N 0B67692] which has an empty 2" bay.I need advice on the following issues:1    The X230 currently has an SSD installed [Samsung 128GB MZ7TD128HAFV-000L1] which will not be large enough for the programs and program data that I have planned to install.  I would like to upgrade to a 1 1TB SSD, and I propose to clone the contents of the existing 128 GB drive to a 1 TB Samsung 850 Evo [MZ-75E1T0B].  Are there any SATA or other firmware issues that I should be aware of before acquiring the 1 TB drive, arranging for its cloning and for the replacement of the current 128 GB drive?2    I would like to populate the empty 2" bay on the UltraBase Series 3 docking station with an HDD, and the model I have in mind is a 2 TB Seagate BarraCuda Hard Drive [ST2000LM015].  Again, I'd like to know if there are any hardware, firmware or other issues before acquisition and installation.I'd be grateful for any help on either of these two issues in an Australian context.

Read other answers
RELEVANCY SCORE 41.2

I finally decided to replace my ageing ThinkPad W530 with a ThinkPad P71 The build I have ordered includes 2x 1TB SSD PCIe TLC OPAL2I am assuming that these are NVMe drives bound to PCIe lanes on the mainboard.  I would like to add (at least) another two more drives to my machine, and I am aware that there are two potential expansion points: a) The main 2.5" drive bay. Having NOT selected a HDD option in my build I expect this to be both empty and available for use b) An "Ultrabay" adapter for the Optical Drive I guess I have a bunch of questions around these: (a) Main 2.5" Drive BayAre there any adapters I should expect to need in order to fit a 2.5" SSD?I have a 2.5" Samsung Evo 840 1TB SSD and would ideally like to put that in the main 2.5" drive bay. Is this going to be simple? Does this bay only support SATA or does it somehow support PCIe connections? (b) Ultra-Bay / Optical DriveI already have an UltraBay adapter for my W530. Is this going to fix the P70 or will I need a new one?I am aware of PCIe format Ultra-Bay adapters. Does this mean there spare PCIe lanes I could leverage or is it not worth it?(I have a spare Samsung Evo 840 1TB mSATA SSD .. is it worth using this given the slower "mSATA" transfer speeds available? if the Ultra-Bay ONLY provides a SATA connection anyway then I'm guessing there is little point putting a full-on PCIe SSD in there?) Many thanks and appreciated in advance!



... Read more

Read other answers
RELEVANCY SCORE 41.2

As a newbie to this site, I am not sure exactly where to post this question, so Im guessing it is a hardware issue.

I recently acquired an IBM ThinkPad T20/T21. This unit contains what IBM calls an Ultrabay 2000 port on the side of the unit. This is the source of my question/problem. The Ultrabay port and software allows the hot swapping of the interchangeable FDD and a CD-ROM modules. Under the installed Win 95 OS, the Ultrabay worked fine.

In order to gain use of the USB port on the unit, I just completed an upgrade from Win 95 to Win 98 SE. I upgraded using an OEM disk and in the end wound up with both a Windows directory (for the Win 95 OS) and a Windows.000 (for the Win 98 OS) on the HDD. After a little re-mapping, Ive gotten the audio, video, modem and mouse/trackpoint to work fine. My problem is the Ultrabay. Even with the latest IBM drivers, the Ultrabay port/computer will not recognize the CD-ROM. If I boot up with the FDD installed, both Windows Explorer and the Ultrabay S/W recognize the module and everything works fine. If I then hot swap to the CD-ROM, the Ultrabay SW sees the drive but indicates it is inoperable by placing a large red X through its icon in the system tray. Windows Explorer does not see the CD-ROM at all and still reports an FDD. If I boot up with the CD-ROM in the port, Windows Explorer sees the CD-ROM and allows full use of it, the Ultrabay SW however continues to show the red X. If I try to hot swap back to the FDD the system loc... Read more

Read other answers
RELEVANCY SCORE 41.2

Picked up a T-61 for a song and love the beast, but I'm having a problem with the hard drive Ultrabay that came with the Laptop. The drive isn't being recognized.  I've tried several SATA drives of sizes between 50 gig to 1 Terabyte, and all fail to recognize in the OS. (I've tried Win 7 and 10) The drive shows up in the Bios, regardless of which of the actual physical drives I've installed, and passes the Bios diagnostic, and the Drive shows up in the Device manager, but the OS can't see it. Deeply confused, hoping for a silver bullet. The DVD Drive Ultrabay works just fine, but no HDD in the other bay can be found by the OS, any suggestions?

Read other answers
RELEVANCY SCORE 40.8

I'm not that on the ball when it comes to PC's but I'm trying some gaming on this laptop and wanted to know if I can change the ultrabay to another graphics card? If so do I have to get a particualr one? And is it a significant difference in performance? Oh and is it just plug & play? Thanks Guys

Read other answers
RELEVANCY SCORE 40.8

Hi,Can anybody tel me if it is possible to change the DVD otptical unit provided with my L540 by a BlueRay optical unit  ?I know that the Ultrabay Enhanced can be a HDD but a BlueRay unit ? Regards.

Read other answers
RELEVANCY SCORE 40.8

 I recently installed an HGST 1TB HDD using Ultrabay caddy (see related question). I am using Windows 7 pro. On restart, I can see the HGST in device manager. However It does not show up as a drive. Need help to get it going. Thanks.

A:T520 does not recognize HDD in Ultrabay

OK, so I found out that the disk came without a filesystem. So I initialized an NTFS file system using computer > manage, then mounted it on an empty folder (C:\HGST) The disk is now accessible but the free space shown in Explorer does not take this volume in account. So it shows only C-disk free space which is very incomplete info. How can this be fixed? How can I stat it? Thanks. 

Read other 2 answers
RELEVANCY SCORE 40.8

Just as the title states. When the y400/500 were first announced and then released, I was so excited. Using the concept of removeable slots,, as found in business machines, to augment a gaming machine seemed like a brilliant idea. And it was, they sold like hotcakes. The y410/510p made some incremental improvements, like activating the iGPU with Optimus and increasing the resolution on the 14" model. As expected, they were popular as well. Then came the y40/50 and now the y700 series. Lenovo completely designed their gaming lineup, removing the ultrabay and cutting fuctionality. Why? I can have 2 full sized HDD/SSDs and a 42mm M.2 installed in my 14" y410p, but the 15" y50/700 only has 1 full sized bay. Just what. Then instead of 850/860M SLI we get a single 860M in the y50, which was updated to a 960M in the y700. Yes the 860M is a decent card, and beats the 755M handily, but it's practically on par with 755M SLI. I just find it strange that such a great concept on such popular machines was cut. I'm sure there were issues, but removing the ultrabay just makes Lenovo's newer laptops just another crop of mid ranged machines. They lost a lot of what made them special, and what I feel made the brand take off after the y580 generation. 

Read other answers
RELEVANCY SCORE 40.8

I purchased this PC as a refurbished unit from Amazon. When I received it, the ultra bay slot was empty but since I was going to install an HDD into it, this didn't bother me, (too much). I purchased the caddy and HDD, put them together, installed them and guess what, it didn't work. I guess not having the DVD/RW installed should have given me some indication but, oh well. I checked out the caddy and the HDD and they both work. Before I go inside the PC and ruin another one, lol, does anybody know if there is something within the system that controls the ultrabay, i.e. BIOS, Device Manager, etc.. Thanks for taking the time to read this and hopefully have an answer.

Read other answers
RELEVANCY SCORE 40.8

Hello, I own a T430s Model 2356LRG. My Bios version is 2.66 (G7ETA6WW) which I believe is the latest. I bought a UltraBay adapter and a SATA HDD. I can access my UltraBay HDD in Windows 10 and Linux. Disk is detected by BIOS. I want to use it as a system boot disk (running LINUX) and I changed BIOS to disable Security Boot and changed from UEFI to BOTH (Legacy First). 1. If i connect a USB Pen in my USB port, F12 recognizes it and I can boot another OS.2. If I click F12, mi UltraBay HDD isn't there. I tried the same adapter in a T510 and F12 lists the HDD. So, it isn't an adapter problem, I believe. What do you guys suggest I do to solve this issue. Rgds

Read other answers
RELEVANCY SCORE 40.8

I cant find an ultrabay FRU# for the M90z. I'd lke to replace the DVD/R with an SSD. Does anyone have a part #? Thanks,Mike

Read other answers
RELEVANCY SCORE 40.8

Hi, I've a problem with a SSD in the ultrabay slot. Put a Sandisk 240GB SSD instead the disc drive. SSD is recognized in BIOS and everything seem to work. But......it is not possible to install Windows. No response anymore when I create the boot partition.just installed Windows to primary HDD. In Windows the SSD is still recognized but cannot be formated or partitioned (no errir message, just stops at formating the drive. And 100% disk usage stays). By the way. SSD is working in my workstation without problems.Then replaced SSD with normal HDD. The HDD is working normal in ultrabay.  What can be the issue here? First I thought sbout a defect Adapter or SSD, but the cross check tells me that it must be a problem of the notebook.At the adapter I also checked all variants with the manufacturer diagnostic Pin... Thanks

Read other answers
RELEVANCY SCORE 40.8

Is it possible,to unly use the video card in the ultrabay and disable the other one temporarily? I feel,likemin normal use the one in the ultrabay rarely does anything. Id like to use it so that the load/heat is more equal distributed and the one fan for gpu1 and cpu doesnt have to do all the work. (and doesnt have to spin so fast.) Is that possible, if yes, how?

Read other answers
RELEVANCY SCORE 40.8

Hi!

I didn't know where to post this specifically. Hence I chose the General Support section.

I have a ThinkPad T530. The main disk is an SSD (on which Windows 8 is installed and is the primary boot device). In the ultrabay slot, I have a 500GB hard disk. There used to be an optical drive here. I replaced it with the stock hard disk since I needed storage more than optical drive.

Anyway, on startup (as well as resume from standby and hibernate), I don't need the disk to be recognized. I want it to be done manually. Is there a way to stop windows from recognizing the device every time it boots? Presently, I am doing a "Safely remove device" after every start up, which is kind of annoying.

Hope you got what I am trying to say.

Thanks,

Read other answers
RELEVANCY SCORE 40.4

Got way too many ThinkPads around here and decided to retire my T61.  It had a 128gb Intel SSD I cloned it and installed a small hard drive so it can be reused/recycled.  I cloned my T400's HDD to the SSD.  Good for day to day use and I have gobs of cloud storage.  After 4 years or so the $00 gb HDD only took about half the 128 SSD.  My Ultrabay frame is supposed to be here tomorrow and I intend to install the 500 gb drive in it.  I'd like to use it for my primary storage.  I'm clueless as to the best way to do this.  I've never considered doing this before but realized that I hardly ever used the CD/DVD drive and unlike the MacBook, I can still swap them with out a set of tools and an hour or so to do it. 




T400,, 2.53ghz T9500,8gb ram Windows 7 Home PremiumT61,15.4 T7300, 2gb RAM, Windows 7 Home Premium14.1 T23, type 2647 9LU, 1.13 PIII, 1gb, XP Pro

Read other answers
RELEVANCY SCORE 40.4

Hi, T400 running Win7. I've this battery pack 57Y4536 which won't work anymore. It wasn't in use for months so it may have drained out I guess.  The power manager says it can't detect the battery and marked as "error" Is there any way to revive the battery? Thanks

Read other answers
RELEVANCY SCORE 40.4

I recently bought an ultrabay adapter off ebay that was compatible with the T400/T400S.  The Lenovo part would be ThinkPad Serial Hard Drive Bay Adapter III, P/N 43N3412.  I took out the original 250GB HDD and put an Intel X25-V in the main HD bay.  Then I put the original drive in the Ultrabay Adapter.  When I power up the machine the Ultrabay drive spins up for a second and the light on the adapter comes on and then the drive turns off.  The Ultrabay drive is not found by the BIOS, I have 1.20-1.07 installed.  I called Lenovo tech support and was told that there is no Ultrabay adapter for the T410, and the website confirms this when I search for storage adapter accessories for it.  Is there some way to get a second HDD to work in the Ultrabay? [EDIT]The solution. Thanks to Dd16. To enable the DVD automatic power off feature, open the Advanced view in Power Manager, go to the Power Plan tab and expand the System Settings dropdown. Now set Automatic Optical Drive Power Off to Enabled on AC and battery. (You'll be able to see and set this setting Automatic Optical Drive Power Off only if your DVD drive is inside of your ultrabay.) After being idle for 5 or 10 minutes your DVD drive will be powered off. Then this new icon (Other E: Powered Off) will appear in My Computer.    Make a shortcut of that icon on your desktop because after you remove your DVD drive this icon will disapp... Read more

A:T410 Ultrabay HDD Question - SOLVED!

you got a knock off or the real one? 

Read other 9 answers
RELEVANCY SCORE 40.4

I have the lenovo y510p (59370015). It has a disk drive in the Ultrabay. Does this mean that there is no Nvidia graphics card in the laptop? If this is the case, then why are there a bunch of Nvidia files on it? If this is not the case then how do I get the card working, I see it with a Error Code 43 in device manager.

Read other answers
RELEVANCY SCORE 40.4

Hello everyone. I have recently got a new ThinkPad L540. Since I need to use Windows 7 (TrueCrypted company Installation on normal SSD) and Ubuntu I bought a HDD Caddy for the UltraBay together with a 1TB HDD. My problem is, that I can not select the second HDD (HDD1) in the BIOS to boot from. It does not show the name of the drive, just HDD1. HDD0 has a name that indicates that it is the Intel SSD. The new drive is visible and usable in Windows and when I use a USB-Drive to install Linux on that second Drive.Furthermore I switched the SSD and the HDD and the L540 boots sraight up into Ubuntu. When I switch back its boots Windows 7 again. During the Ubuntu installation I tried both, writing the GRUB2 bootloader to the root-partition or to the beginning of the HDD (schould be the same since the root-partition is the first on the drive). Gparted is also thelling me that the root-partition is bootable. I hope somebody has an idea!Thank you very much for your help in advance!!! 

A:L540 HDD in Ultrabay not recognised in BIOS

I have exactly the same problem . Bad solution is to change the AHCI to IDE mode in BIOS. Do you have an idea how to solve it?

Read other 7 answers
RELEVANCY SCORE 40.4

I have the lenovo y510p (59370015). It has a disk drive in the Ultrabay. Does this mean that there is no Nvidia graphics card in the laptop? If this is the case, then why are there a bunch of Nvidia files on it? If this is not the case then how do I get the card working, I see it with a Error Code 43 in device manager.

Read other answers
RELEVANCY SCORE 40.4

Is there an Ultrabay battery for the y510p/y500 laptop? I would like to be able to add a little more battery life. Thanks.













Solved!

Go to Solution.

A:y510p/y500 Ultrabay battery?

Hi reconrey
 
Thanks for posting!
 
I think it is not possible since the Ultrabay has a Sata interface that communicates through the board. So it can only interpret Sata devices like ODD, GPU or power up a fan.
 
My suggestion is to install a battery monitor like Batterymon.
with that you'll see "real time" your discharge rate, then you can uninstall or disable some background apps and services during startup.
 
Lowering Discharge rate can give you more battery life.
 
Hope this helps,
Cheers!





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 3 answers
RELEVANCY SCORE 40.4

HelloI bought separate GT650 and was wondering that will it fit to another Thinkpad as well? Is Y500's Ultrabay somehow different? At least power supply should be greater?

Read other answers
RELEVANCY SCORE 40.4

Hello, I'm new to Lenovo and I'm about to buy one of the Y510P (59373392) with single graphics and the 1TB version.The last question I've got is whether it is possible to install an additional SSD via the DVD slot-in. I don't need the DVD drive, so it would be wonderful to install a 128GB or 256GB SSD. I've read some topics and saw that the motherboard doesn't have a mSATA connection but it must have a NGFF connection if I'm right. Since I'm not very experienced with laptops, here are a few more questions 1) If it is possible to install an additional SSD, what products are available?2) Where do I get the UltraBay adapter?3) Would it then be possible to make the SSD the bootable drive? Thanks in advance!










Solved!
Go to Solution.

A:Y510P 59373392: SSD upgrade via UltraBay?

hi thewavelength,
 
Welcome to Lenovo Community Forums!
 
You can use a caddy for this.
http://hddcaddy.com/en/lenovo-ibm-hdd-caddy/432-lenovo-ideapad-y510p-hdd-caddy.html
 
But the SSD you can use here is a 2.5 SSD not the msata one.
  this kind :
       http://www.crucial.com/store/ssd.aspx
 
ODD can be set as primary boot and should be able to boot windows from it.
    BIOS has to be set to legacy.
 
Hope this helps,
Cheers!



Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 40.4

Hello, so I've just got 3rd party main and ultrabay batteries. The main one seems to work fine. The ultrabay battery was not detected at first, but after main battery got charges to 100%, the ultrabay one got detected as well. And just as it charged to 100% (after the 2nd battery detection the lenovo power manager displayed charging from 60% or so), lenovo power manager suddenly started displaying "60%, not charging". I check the details and it shows my ultrabay battery has 0% charge even though couple of seconds ago it was charged fully. Restart did not help and with AC unplugged, my laptop starts using the main battery, probably because it thinks ultrabay one is empty. Any ideas on how to fix this? :/

Read other answers
RELEVANCY SCORE 40.4

Any problems associated with CD/DVD combo drive swapped to the left hand side of the laptop? Overheating issues?












Solved!

Go to Solution.

A:A31P - Ultrabay swap CD/DVD with Floppy

Welcome to the forum! No issues whatsoever. One of my machines has a combo on the left side and DVD burner on the right side. Runs no hotter than any of the others. Hope this helps.

Read other 5 answers
RELEVANCY SCORE 40.4

Hey guys, so I have a weird problem. I just bought an HDD caddy from newmodeus to add a 2nd drive to my W530 (a WD Caviar Black 750GB). Windows detects it and runs just fine, but when I try to access bios by hitting F1 on boot with the 2nd drive installed, it hangs at:Initializing Intel(R) Boot Agent GE v1.3.81PXE 2.1 Build 091 (Wfm 2.0) If I remove the drive and try to access bios, it works just fine. I eventually got into the BIOS properly by disabling  "ATAPI CD0" from the boot order. Disabled it, turned the machine off, stuck the drive in, restarted and everything's working fine now. Still, I'm curious if anyone knows what's going on? I'm hoping there's nothing to worry about. Thanks!

A:W530: Cannot access BIOS with HDD in ultrabay

Ok, so it started happening again. I tried the F9 reset in BIOS, but it intermittently hangs when trying to access BIOS again after a couple days. Any help?

Read other 3 answers
RELEVANCY SCORE 40.4

Hi Since I changed to Windows 10 (completely new installation), sometimes the HDD in the Ultrabay gets detached after wake up from sleep. First I can hear it turn on, then it goes off and a notification tells me that the HDD was removed. I've tried all sort of drivers (Lenovo, Microsoft, Intel RST 12.5-12.9) with no luck.It worked without any problems in Win 7 (with Intel RST 12.5 driver). Is it a known problem?What can I do? RegardsVone

Read other answers
RELEVANCY SCORE 40.4

For months now, my on-board gpu has been making loud sounds while it spins, and getting as hot as 92C even on old games and even with a cooling pad. I've cleaned it out several times and checked to see if the fan is properly seated. I've also uninstalled drivers (with DDU), reinstalled multiple versions of nvidia, and downclocked the gpu with Nvidia inspector and MSI, all to no avail. Its gotten so bad now that the card only shows up on nvidia control panel on one of three restarts. I'm pretty sure its a hardware problem, and taking the laptop to lenovo for repairs is not an option where I live. As far as I know, the ultrabay gpu works fine still, so is it possible to set it as the active processor while disabling the faulty on board gpu? My web search so far hasn't turned up anything so this is my last resort, more or less.

A:Y510P SLI Possible to change active GPU to Ultrabay?

Hi kay6579 ,
 
Greeting.
 
Similar query was discussed here.
" The main GPU has to work in order for the Ultrabay GPU to support it during SLI gaming."
 
I don't think that the BIOS would offer this option but maybe you can set a program/ apps to run on specific GPU instead specially if you have re applied thermal paste and replaced the fan itself.
 
Hope this helps answer your query.
 
Regards

Read other 1 answers
RELEVANCY SCORE 40.4

Hey everyone, I have a W530 with Windows 7 Profesional running on SSD and a 1TB supplemental ultrabay HDD. I opted out of getting an optical drive for more storage. The problem I'm seeing is that my machine is randomly (and relentlessly) attempting to eject my Ultrabay HDD. If it were up to me, there wouldn't even be an option to eject it. I have my desktop, documents and some programs stored on it. I've attached a link to a youtube video I posted recording what I'm up against. Keep in mind, I did not try to eject the drive... http://www.youtube.com/watch?v=AIfPYfllpuA&feature=plcp The Error Message Says: Problem Ejecting WDC WD10JPVT-08A1YT1This device is currently in use. Close any programs or windows that may be using the device, and then try again.  Any ideas?

A:W 530 Randomly attempting to Eject Ultrabay HDD

Have you installed the latest version of the Intel Rapid Storage Technology (RST) drivers?

Read other 9 answers
RELEVANCY SCORE 40.4

Hi Since I changed to Windows 10 (completely new installation), sometimes the HDD in the Ultrabay gets detached after wake up from sleep. First I can hear it turn on, then it goes off and a notification tells me that the HDD was removed. I've tried all sort of drivers (Lenovo, Microsoft, Intel RST 12.5-12.9) with no luck.It worked without any problems in Windows 7 (with Intel RST 12.5 driver). Is it a known problem?What can I do? RegardsVone

A:UltraBay HD missing on wake up with Windows 10, T5...

Good day.Please provide your system model name/number (don't post your serial number, though), otherwise it will be difficult for the community to assist you. We will also be able to confirm that your post is in the proper forum.Regards.

Read other 2 answers
RELEVANCY SCORE 40.4

Ok, so here's a long story. Purchased a Thinkpad T530 5 years ago. Configured it with two drives that came from Lenovo (one in main HDD bay, another one in Ultrabay - one was IIRC Hitachi and the other one Toshiba, can't remember which was installed in which bay). OS was Windows 8 Home (installed on HDD in main bay) which I sported for a only few weeks since I was confronted with Ultrabay HDD constantly (every 5-10 minutes) parking its head (clicking noise). Being unable to successfully resolve the issue I decided to ditch Windows 8 and install Windows XP 32-bit (also on the main bay HDD). Problem? Gone. In the meantime, I decided to sport a dual-boot system and installed Windows 7 Ultimate (64bit)  on the Ultrabay HDD (in the meantime I replaced the Ultrabay HDD that came from Lenovo with a WD 7500BPKT drive). Problem? None whatsoever, probably because the HDD was constantly in use since it had a OS (which became my main OS) installed on it. Fast forward to a few days ago. Bought a Crucial MX300 2TB 2.5'' SSD and installed it into the main HDD bay. Purchased a SAMSUNG 850 EVO mSATA SSD and installed it into the mPCIE slot. Left the WD 7500BPKT HDD in Ultrabay. Installed Windows 7 Ultimate (64-bit) onto Samsung mSATA SSD and? Problem with Ultrabay HDD constantly (not as frequently as other people using AHCI+Windows+Intel Rapid Storage drivers were reporting though - once every 5-10 minutes in my case vs once every minute or so as reported by other users) parkin... Read more

Read other answers
RELEVANCY SCORE 40.4

Hello ,i interesting about my computer i have 2 geforce GT-650M i want to know how i can check how much GB i have in my single vedio card or in both.and someone knows what the recomemended setting in nvidia control panel ? i asked because i install a new windows and the settings they reset.would appreciate help and sorry about my englishty a lot 

Read other answers