Over 1 million tech questions and answers.

Speedtest.net and edge show wrong location

Q: Speedtest.net and edge show wrong location

I noticed over the weekend when I go to speedtest.net it shows the wrong location. I live on the east outskirts of London yet it thinks my nearest test server is Aberdeen / Edinburgh. If I go to edge, the home/start page which can be customised shows weather for Edinburgh! I have manually customised for London to fix this rather than let it auto detect. But it's weird. If I open the maps app it shows me on the map in the correct location!

its worth noting that I am seeing the same problem on my iMac when I go to speedtest.net so it's not a Windows problem but it's still left me scratching my head and also wondering why the maps apps on both machines get the location correct. Both connect via Ethernet.

on my iPad and iPhone which use wifi, launching the speedtest app gives the correct location/nearest server

RELEVANCY SCORE 200
Preferred Solution: Speedtest.net and edge show wrong location

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Speedtest.net and edge show wrong location

I'd heard that speed test will find the server nearest where your internet provider's address is, I have to manually choose Manchester as that's the closest to me but automatically it can choose Maidenhead or elsewhere other than where I am.

Read other 2 answers
RELEVANCY SCORE 73.6

My AT&T 2wire modem died and I purchased one from Louisville, KY. I reset back to default and went back through the wizard and I can connect and works fine. However for my apps that use location services like weather.com, yahoo.com, etc. it is still showing Louisville, KY and I live in Atlanta, GA. This isn't really preventing anything other than I usually use my droid to quickly check the weather which is no longer possible. How can I get this corrected? I have submitted a question to Pace which owns 2wire now but have not heard back yet. Any help would be appreciated.
 

A:2wire att modem show wrong location

Check the timezone settings in the router, but usually those sites uses your IP address (the one the modem gets from the ISP). To check, try this site to see where you are located.
 

Read other 2 answers
RELEVANCY SCORE 55.6

When I open Edge browser it shows the weather in London (UK) which is near but not exactly local to me. Can the weather location be changed to suit my location without it reverting to London weather when I reopen Edge?

A:Weather Location and Edge

Hi gordon99,
Click the small weather window to maximise, click the settings wheel by your profile, then change to a nearest place to London. I have tried it, it stays as my setting after rebooting.

Read other 3 answers
RELEVANCY SCORE 55.2

Does anyone here know where the names and passwords are stored for saved credentials? I assume they're encoded or encrypted, but are they in a registry entry or a file somewhere?

I understand how to manage them, just looking for the location

Thanks in advance!

Read other answers
RELEVANCY SCORE 55.2

I think I may have to re-install Windows 10, but do not want to lose all the shortcuts to my Favourites, along with the directory structure. Where are these files located, in order that I may back-up ?

A:Edge - Location of Favourites shortcuts

Hi,
Go to C:/Users /User name/Favourites.
HTH.

Read other 0 answers
RELEVANCY SCORE 55.2

When my mouse pointer switches to the loading cursor it no longer matches up to its correct location on the screen. Once it is done loading and returns to the non-loading cursor it is back to the  correct location. What do I do to fix this and keep the loading cursor aligned? The odd thing is that switching my cursors in the Mouse Settings page of the control panel seems to correct it for a few minutes before the loading cursor begins to drift again. Any help would be greatly appreciated. Edition: Windows 10 HomeVersion: 1709OS Build: 16299.125Computer Model: Lenovo Edge 2-1580System Type: 64-bit 

Read other answers
RELEVANCY SCORE 54.4

Hey Techs'
How to change the default download location in MS EDGE on Windows 10 Pro on Surface Pro 3.

Thanks

AAb

Read other answers
RELEVANCY SCORE 53.2

I have Win 10 V.1607. The default weather location on the Edge Home Page is Sidmouth, Devon. I do not live anywhere near there so I don't know how this has happened. If I go to edit on the weather app and change manually to my location and save it will change but if I close Edge and re-open it reverts to Sidmouth. If I edit and change to Always detect my location and save nothing happens. How can I set the default to my home town please? I have a desktop so I'm not going anywhere.

Read other answers
RELEVANCY SCORE 52.4

MS Edge having issues with slideshow at the USA Today website. The slideshow of 90 pics from the World Cup, on the bottom of the page, is slow and CPU utilization fluctuate between 60 - 80%. The system becomes sluggish, until Edge is closed, here's a capture of the page with resource utilization:



The W10 version is 10162, running in VMware player.

The W7 host system accessing the same slideshow with IE11 has no problem with the slideshow. The CPU utilization increases by 20-30%, but the system does not get sluggish and I can't click fast enough to slow down the slideshow.

Can anyone else test the slideshow with Edge to see if it's the Edge browser, or my system? TIA...

A:MS Edge and slide show...

Oops, wrong forum... Mods, please delete this thread, 10Q...

Read other 1 answers
RELEVANCY SCORE 52.4

Edge will not show IE imported favorites in the favorites bar ,I tried using Brinks remove all favourites from Edge and started over by importing from IE ,still nothing ,it just show the message to import favorites , thanks for reading this

A:Edge will not show favorites

Originally Posted by caperjack


Edge will not show IE imported favorites in the favorites bar ,I tried using Brinks remove all favourites from Edge and started over by importing from IE ,still nothing ,it just show the message to import favorites , thanks for reading this



Unfortunately, you have to drag them from the imported folder to the Favorites Bar manually.

Read other 6 answers
RELEVANCY SCORE 52.4

Edge will not show IE imported favorites in the favorites bar ,I tried using Brinks remove all favourites from Edge and started over by importing from IE ,still nothing ,it just show the message to import favorites , thanks for reading this

A:Edge will not show favoirtes

Originally Posted by caperjack


Edge will not show IE imported favorites in the favorites bar ,I tried using Brinks remove all favourites from Edge and started over by importing from IE ,still nothing ,it just show the message to import favorites , thanks for reading this



Unfortunately, you have to drag them from the imported folder to the Favorites Bar manually.

Read other 4 answers
RELEVANCY SCORE 52

Hello.
New to Edge. I have imported my favorites from Chrome, all went well. The passwords did not come along of course, so I will have to enter them again when I access the pages. Now here is my question. On some of the pages, I can't remember the password, so I must open Chrome -> advanced settings -> manage passwords -> search for the right page -> click on "View" -> Enter Windows log In password, and then I can see the forgotten password.

I have yet to learn how to "view managed passwords" in Edge. All is about the same as in Chrome, except there is no "VIEW" button in the password field. How can I read a password in "advanced settings -> Manage my saved passwords"

There is a tutorial here: Microsoft Edge Saved Passwords - Manage in Windows 10
This show how to change or delete passwords, but nothing about reading them, as in Chrome.

How to read it?

A:Show managed password in Edge?

Go to Control Panel > Credential Manager > Web Credentials. Click the 'Arrow down' and go to 'Show'.

Here's a tutorial that's for Internet Explorer 11 on Windows 8, but Credential Manager is the same for Microsoft Edge on Windows 10.

http://www.eightforums.com/tutorials...ew-remove.html

Read other 2 answers
RELEVANCY SCORE 51.6

so i logged onto pc just now and edge browser's configuration has been reset..all my saved bookmarks are gone. have to recreate them. unless during the night it received an anonymous upgrade.. i want to physically strangle this program.

Read other answers
RELEVANCY SCORE 51.2

On my computer there are three places to access desktop. Favorites-desktop. Desktop. This pc-desktop. All of them are the same desktop. But in some of them you can see certain programs and in others you cannot. If I click on desktop you can see apps

if I click on favorites-desktop you can see apps

If I click on this pc-desktop you cannot see them.

What is the reason that these desktops do not all show my programs?

A:Different desktop location show different applications

That would be correct with Explorer.

Read other 3 answers
RELEVANCY SCORE 51.2

I installed a new ide drive and now the system sees them in the same location. Any ideas how to make the system see that they are different?
 

Read other answers
RELEVANCY SCORE 51.2

After the latest update which supposedly fix the InPrivate cache problem, it actually got worse. If you browse anything in InPrivate, the browsing history actually shows up in the regular session.

You can try:

Open EdgeOpen an InPrivate window side by sideDo some browsing in InPrivateNow go back to the regular window and check the history (1st button on the right -> 3rd clock tab), InPrivate browsing history shows up in there.

I've managed to reproduce this both on my tablet and my desktop.

EDIT: I'm running 10586.104.

A:FYI: Edge InPrivate now RETAINS and SHOW history as well.

Originally Posted by ToniCipriani


I've managed to reproduce this both on my tablet and my desktop.



Recreated it also. That is pretty bad.

Read other 0 answers
RELEVANCY SCORE 51.2

It's the old lady again, and I still don't understand the Windows 7 file structure. I'm used to a single user system, so when I moved my document files from my old computer to my new one, I just copied them to my data partition, D:\, using Windows Explorer. When I create a new file or download pictures, I still do it the old way by saving it to the proper location on my hard drive. I know they should show up in C:\Users\myname\Documents\*.*, but they don't.

How do I correct this?

I just avert my eyes when "Libraries" pops up!

George Ann Hornor
an analog person in a digital world

A:Files in wrong location?

  
Quote: Originally Posted by georgeann


It's the old lady again, and I still don't understand the Windows 7 file structure. I'm used to a single user system, so when I moved my document files from my old computer to my new one, I just copied them to my data partition, D:\, using Windows Explorer. When I create a new file or download pictures, I still do it the old way by saving it to the proper location on my hard drive. I know they should show up in C:\Users\myname\Documents\*.*, but they don't.

How do I correct this?

I just avert my eyes when "Libraries" pops up!

George Ann Hornor
an analog person in a digital world


Ah libraries. Think of them as where the index for all your music, pics, etc is located. They can be anywhere on your system (for storage in a safe place) but the index defaults to lib's.

You can move libraries, or not even use them.

If you create a file and save it where does it end up? (search for the file name)
Ken

Read other 8 answers
RELEVANCY SCORE 51.2

Hi,

Recently my computer is being recognized as coming from the UK. I am wondering if this means that my computer's security is compromised. It sucks because google.co.uk shows up every time I go to google.com. I also can't watch anything on fox on demand because it says "You must be located in the United States to watch Fox On Demand". Can anyone help me?

My XP computer location settings are all set to the United States.
 

A:Location of computer is wrong

Google suggests you are not alone.

The location will be determined on your IP address, if they have not updated correctly, or have not updated for newly released "blocks of new IP addresses" then it will not be recognised.

If you do not use a proxy, you live in the US, then the problem is theirs and not yours.
 

Read other 2 answers
RELEVANCY SCORE 51.2

If you look below, you will see my "location", but really I live in Oregon (This would be nice speeds if I really were 1700 miles away).

So whats wrong? Windows 7's fault, or Speedtest.net's fault.

BTW How do I enable my signature?

Edit: I just looked up in another site, and it had my location wrong.

A:Ip Address Location Wrong

  
Quote: Originally Posted by Zinic


If you look at my signature, you will see my "location", but really I live in Oregon (This would be nice speeds if I really tested 1700 miles away).

So whats wrong? Windows 7's fault, or Speedtest.net's fault.

Edit: Hold on, Sig not showing.


They test from the nearest location. Im in CT, I'm tested NJ.

Read other 9 answers
RELEVANCY SCORE 51.2

On my first backup, I accidentally backed up all of my files to my recovery drive and now it's about full. Is there ANY way of getting into the D drive and deleting ONLY the backed up files that I stupidly sent there and leave everything else on D drive alone? Thanks
 

A:bad backup in wrong location

Read other 8 answers
RELEVANCY SCORE 50.8

I have setup Google as my default search engine in Edge.

If I open a new tab, and see "Where to next?" I have a problem that if I enter a search that has a "." it will fail.

i.e. Search for

"how to boot from NVMe m.2 SSD"

I get an error saying:
Hmm, we can't reach this page.

Try this
?Make sure you?ve got the right web address: http://how%20to%20boot%20from%20nvme%20m.2%20ssd
?Refresh the page
?Search for what you want

If I take out "." it works.
"how to boot from NVMe m2 SSD"

Has anybody seen this?

Read other answers
RELEVANCY SCORE 50.8

My friend has lost access to her photos, she has quite a few. Recently she was transferring all her data from an old computer to a new donated crate, via a USB stick. The sticks capacity means that it is taking an age. But now she cannot access her photos even thought they show up in the search function. Could they have been accidentally deleted? The search engine as I understand it compiles a list of files that may no longer be accurate, i.e. Deleted. The photos are on her old computer waiting to be transferred. I am not sure what O/S it is but guess either Win2k or XP. I do have some un-delete software on my USB key for such emergences, but there may be a more simple explanation?

A:Photos show up in search but not at actual location

It depends on how was she transferring.
Was she copying on USB stick and then copying to other computer. Or was she moving to USB stick and then moving to other computer.

Sorry but you dont give much information about the problem either.

Read other 2 answers
RELEVANCY SCORE 50.8

I recently moved my sidebar from the right to the left side because I was tired of the same old look. But now whenever an icon shows up on my desktop for any reason it appears still on the left, right underneath the sidebar and I have to close it just to move the icon. Can I change the default location for them to appear?

Thanks
 

A:How do you change the location of where your icons show up on desktop?

I have Vista HP and can drag the desktop icons anyplace I want them.
Have you tried to do that?
 

Read other 1 answers
RELEVANCY SCORE 50.8

I originally posted this in another thread but after a few days with no replies i decided to make my own.
This is partly because my problem, and that of the original poster, is not identical..

Please help if you can think of anything. Im not often stuck with problems but this time im not able to figure out what is wrong. Windows Communities has failed to help (no replies after 3 days), Windows Support failed (no shock there..) and my google-fu has failed..

There might be two separate issues at work here but all my information is listed in pictures below.
My main issue is that i cannot install Forza Horizon 3 in the right drive, this problem lead me to the Storage area in settings which only shows my C drive.

I have had this windows installation for a while, it is fully patched and working well except for this issue.

Windows 10 Enterprise ver 1607. (Because it was supposed to be part of my work domain but figured out i didnt need to).

Below is the storage settings, only showing C: , "New apps will save to:" dropdown is activated, only showing C:

This is my storage as windows sees it:
When i try to download and install a game from Windows Store i run into problems because i dont want this game on C: or D: , i want it on G:

Lastly the registry settings:
Anyone able to tell me how i can get my other drives to show up in Storage, maybe this will fix the issue?

A:Windows Store save location only show C: D:, not E F G H???

Hi, have you tried creating a new user for test purposes?
What is your build level? (Windows key + R, winver)
I suspect you may be using 1511.
The ability to change this was added in a later update in 1511.

I have an arrow beside all save locations.

Read other 0 answers
RELEVANCY SCORE 50.8

Hi,

I observed that IE 11 In-Private Browsing Doesn't show Favicon, instead it shows IE standard logo. Is this a build-in functionality or it's a bug in IE 11 ??
"Inspect Element - Network tab" also doesn't show any request related to the Favicon while In-Private browsing, but in normal browser I can see the request related to Favicon. 

This is an urgent issue and our Testing Team has raised this concern. Could anybody help me in answering the above queries.

To reproduce, Delete all browsing data, cache, cookies, and everything from Browser history.
Also, what I really want to understand here is - " Does IE 11 - In Private Browsing mode allows storing any values in Cache/Cookies/local Storage ? ". If the answer is NO, then as per my Knowledge - Favicon
is a part of Cache/Cookies and that's why I am not able to see the Favicon while browsing the Application in In-Private Mode.

Let me know your thoughts on this.

Thanks,
Ritesh

Read other answers
RELEVANCY SCORE 50.8

Hello,

I have just reloaded Windows 10 and applied all of the updates. Additionally, I have loaded Malwarebytes and CCleaner and performed the scans. Lastly, I ran Windows Defender to make sure I didn?t have any viruses.

I found the following write-up below and performed the tasks described.





Maybe you need to reinstall edge before  do this   below>>
winlogo + X > windows powershell admin > then copy paste   this command below
Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation   -like "*SystemApps*"} | Foreach {Add-AppxPackage  
-DisableDevelopmentMode -Register   "$($_.InstallLocation)\AppXManifest.xml"}
If it does not appear, Second we need to delete the corrupt   Microsoft Edge Folder. Close edge then the path =>   C:\Users\%username%\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe
Delete the "Microsoft.MicrosoftEdge_8wekyb3d8bbwe"   Folder
You may not able to delete the folder itself and 2 or 3 files.   but it does'nt matter. Select the folder, Hit Delete, Then if
it asks for   admin privileges, Just hit skip and then ok . Restart the computer.  You   could do it in safe mode if fails to delete.
Then Launch Powershell as administrator and run the following   command. Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge
| Foreach   {Add-AppxPackage -DisableDevelopmentMode -Register   "$(... Read more

Read other answers
RELEVANCY SCORE 50.4

Alright, so I'm not in the United States. At some point the internet decided that parts of Los Angeles County fall outside of our borders. I am less than pleased with this arrangement and would like to remedy it if at all possible.

I get ads in German, I have trouble accessing random websites (I believe this to be related) and on others, most notable being Fox.com I am unable to view content because, as previously noted, this service is only for those living within the United States.

I encounter this with both Firefox and Internet Explorer. I'm running Windows XP. Roadrunner claims that they are aware of the issue, and investigated it and found it to be a problem on the user side of things and not with the connection itself.

My regional settings are all set for the U.S. and as far as I know I haven't installed or change any language settings anywhere either. I'm really rather frustrated and any help or advice you can shoot my way would be most appreciated.

Thank you.
- Erik
 

A:Relative World Location Wrong

Check you External IP Address and check it against the "Who Is" database. Sounds most likely that it is on your side.
 

Read other 1 answers
RELEVANCY SCORE 50.4

Hi guys, I've noticed that the Bing Maps App keeps giving me the wrong location for where I am based whenever I run it.

Has anyone else had the same problem or know of a resolution for this problem?

Thanks guys!

A:Bing Maps - Wrong Location

Hey mate are you running it on a PC or mobile?

Read other 5 answers
RELEVANCY SCORE 50.4

I just got a Surface Pro with Windows 8. My first exposure to both. I am involved in genealogy so I download the app for Ancestry.com. My subscription is worldwide so when I click on the icon on my other computer with Windows 7 it takes me to the Ancestry.com webpage. But when I click on the APP on Windows 8 it takes me to Ancestry.ca
(the Canada site) not .com. I checked my Region setting as per a post I found and made sure it is set to United States instead of Canada but that made no difference.

Any suggestions would be greatly appreciated.

A:App takes me to wrong website location

Have you tried re-installing the App to see if the issue clears up?

Read other 3 answers
RELEVANCY SCORE 50.4

Hi, Sometime I use  my laptop for live location stuff. After update to the Windows 10 the app Maps is not showing the correct location, any ideas why and any solutions?

Read other answers
RELEVANCY SCORE 50.4

This problem just cropped up yesterday and my ISP (Comcast/Xfinity) is being singularly unhelpful. The IP address reports my location as Vancouver Washington - however I live in Portland Oregon. This is causing economic problems as when I make a purchase I am being charged sales tax - which Washington has but Oregon does not!. Any ideas on how to change this?

My IP Country Name: United States
My IP Country Continent: North America (NA)
My IP Country Latitude: (38)
My IP Country Longitude: (-98)
My IP Country Code: USA (US)

My IP Address Region: Washington
My IP Address City: Vancouver
IP Postal Code (IP Zip Code): 98664
IP Area Code: 360
My IP Address Latitude: (45.6201)
My IP Address Longtitude: (-122.5775)

My ISP (Internet Service Provider): Comcast Cable
My IP Address lookup for 76.105.248.211 show IP which belongs to: Comcast Cable
My Time zone: America/New_York
My Local time:America/New_York

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft® Windows Vista™ Home Premium , Service Pack 2, 32 bit
Processor: Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz, x64 Family 6 Model 15 Stepping 6
Processor Count: 2
RAM: 2045 Mb
Graphics Card: Radeon X1300/X1550 Series , 256 Mb
Hard Drives: C: Total - 476937 MB, Free - 448670 MB;
Motherboard: Dell Inc. , 0WG860, , ..CN4811271O0B53.
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
 

A:IP address reporting wrong location

You need to speak to your ISP again. It is only them that can sort this out. If you provide proof they can't really argue with you. Wherever you got that information from above I would tell Comcast to look in the same place to confirm that it is showing your location as Vancouver then tell them to sort it out.
 

Read other 2 answers
RELEVANCY SCORE 50.4

Greetings all, I'm hoping someone among you will take pity on a poor soul who didn't do all the reading he should have and thus didn't use Macrium like he should have.

I used the built-in Windows tool to backup my C: drive to an external Hard disk. Now, after having reinstalled Windows I'd like to put that backup to work. But, whenever I tell it to "restore my files" it looks for a backup device and tells me there isn't one. I know it exists because I can see it, and I can access the backup (and the other files) as well. If I "open" instead of "restore" the backup, I can see all the files that are supposed to be there, so it doesn't appear any data is missing, it's simply a case of Windows not being able to see the files, and I don't see a way to point the program directly to it.

Thanks (in advance) for the help.

I'm using Windows 7, 64 bit, Ultimate edition (thank God for student discounts), 3 GHz Processor, 4 GB Ram, HD4850 if the hardware has anything to do with it.

A:Windows restore doesn't show backup location

Within Windows 7 "Backup & Restore" are two quite different backup types.
1) File/folder backup - generally your personal files and folders as the name suggests
2) System image backups - A complete snapshot of your partition. This include the OS, installed programs, all data - the works.

Which one are you having difficulty with?

Given you have just reinstalled Windows I suspect you just want your file/folders back.
If it is 1) then select "Select another backup to retrieve files from"
This should allow you to browse all backup sets on all attached drives, not just the default backup drive.

Read other 7 answers
RELEVANCY SCORE 50.4

Howdy,

I'm looking for a way that I can completely Mute certain Edge tabs or just Edge in general. When I open up the Sound Mixer, I see various programs that I can mute, Chrome, Firefox, etc but Edge doesn't show up in the list. Is there any other way to mute Edge specifically that anyone knows of?

Thanks.

Read other answers
RELEVANCY SCORE 50

Heya all.

Just upgraded to IE8 a few weeks ago. I am having a problem with the saves files/directory. It took some time but the problem appears to be that when I click the "favorites" button then the "Add to favorites" button, it brings up a list of folders to put the link under.

It appears to be saving these at:

Sean --> Favorites --> Links --> Sean

When I am using IE8, then click on the favorites button and try to pull up a new link I saved it is missing. When it open the favorites folders it appears to be doing so from:

Local disk --> Users --> Sean --> Favorites


So how do I get it to store the link under the same place it accesses the link?

Thanks in advance

Read other answers
RELEVANCY SCORE 50

I am not sure how this happened lol, but I can seem to get it back to the order it use to be in. Wow, this is actually kind of frustrating because it is now confusing me. Anyway, I will post a screen shot, let me know what you think(or know lol). Thanks a lot!

http://picasaweb.google.com/110757894280688392935/Wtef#
 

A:Computer>Local Disk C>etc. Wrong Location?

Read other 11 answers
RELEVANCY SCORE 50

Aloha everyone,

I've just installed WinSeven on my laptop... just to see how it is. So far, I'm very impressed. However, being the oldschool PC-guy I am, I like having an icon of "My Documents" on the Desktop. And that's where my issue begins.

You see, "My Documents" aren't on the C:\-Drive, they're on D:\. Basically, I have only installable things on C:\ while stored data goes on D:\ so that I can - if needed - just flatten C:\ and not worry about recovering my files.

So I went through the motions, told my Win7 that "My Documents" were in fact on D:\ and that went smoothly. Computer's happy, I'm happy, I decide to add the icon to the Desktop. I go to the Personalize screen, click on the icons-thing and enable the "User Files" icon.

I click on the icon and it keeps pointing me to the C:\Users\Administrator folder.

Obviously, something is odd here. I've been rummaging around the computer, trying to find the option to fix the problem myself, but I've drawn a blank, I'm afraid. So I ask you guys for help.

Thanks in advance!

A:My Documents - Icon points to wrong location

The icon on the desktop is not a link to My Documents, it is a link to your users folder. That is what it means by "User Files" it includes all, just not My Documents.

Read other 4 answers
RELEVANCY SCORE 50

When I click on important files such as the E or F drives (flash drives) or my external hard drive, instead of opening in the file folder, it automatically opens the search window. Where is the 'little box' that shows the parameters of opening these files? I think it is in 'Folder Options' somewhere. I click any drive or most main folders and the Windows Search box opens up.
 

A:Clicking on files leads to wrong location

Try This

Start > Run > regsvr32 /i shell32.dll
 

Read other 1 answers
RELEVANCY SCORE 50

Hi, Myself and a few colleagues have been scratching their head with this one. Here is the brief Scenario. There are two folders on a network share 
Brew Co IT
and
BrewCo
when I try to create a shortcut to the BrewCo folder it will automatically direct it to the Brew Co IT folder. This also happens if put the path into windows explorer it seems the only way to get it to point to the BrewCo folder is through mapping the
drive. It seems as if because BrewCo is in the name it is taking the Brew Co IT folder as preference. If anyone could help that would be great as it's driving me mad.

Thanks

Lee

Read other answers
RELEVANCY SCORE 50

I was updating BIOS using the utility given in Lenovo site. But it went wrong and my E530 is bricked. I'm planing to recover the BIOS using Phoenix Wincrisis .. But for that i Need the bios.wph file. I tried to extract the .wph file (using 7zip) from the Bios update .exe file given in lenovo site .. But I Cant find a .wph file in it.. It contains a [0] file.. Tried to extract that '[0]' file using 7zip. But 7zip cant open the archive. My E530 is still bricked .. Someone please help me as soon as possible. Thanks in advance

A:Thinkpad Edge E530 BIOS Update went wrong

Is there anyway to make my Thinkpad work again? Or do i have to change the mother board. ;(

Read other 9 answers
RELEVANCY SCORE 50

Not sure if this is a MS issue. Default zoom setting for Edge is 125% but Outlook email is suddenly really tiny in size despite Edge showing 125%. The right hand 30% of the screen is now just empty white space. If I change it to 100% and back to 125% then it corrects until I close and reopen Edge. No other tabs are affected.

A:Outlook suddenly displaying at wrong size in Edge

This is what I am seeing.

Read other 0 answers
RELEVANCY SCORE 49.6

Today, I checked my hidden icons to check the Toshiba PC Health Monitor. When I opened the tray, there was an unfamiliar icon. I moused over it and it said 100%, and when it was opened it was Adobe Updater. I was worried, as I had never seen this program before. After a few searches, I founwd that there was a trojan Adobe Updater. I opened rkill (iexplore.exe). After I okay'd Avast to run in the sandbox, when iexplore opened, after the first messages of "preparing rkill" and "terminating malicious processes", a wall of text with "pestFind" and other information, such as the creator's name (rkill did work, but it only ended an Avast file). I thought it could have nothing to do with rkill, or Avast Sandbox, so I ran it two more times. Same thing, and no files ended for both. On the third try I got three errors stating "Installation failed", then rkill opened. I then went to Task Manager. Opening the file location took me to Program Files > Common Files > Adobe > Updater6, with 5 files, Adobe_Updater.exe, three security certificate files, AdobeAUM_rootCert, AdobeUpdate, and AdobeUpdater. There was also an .exe installer named AdobeUpdaterInstallManager. The fact that they were last modified 2 years ago, 1/8/09, lessened my worries. That is about the same time I downloaded Adobe Reader. Each of these files were scanned individualy by both Avast and Malwarebytes, and then the whole Adobe folder was scanned. No malicious file... Read more

A:Adobe Updater, pevFind, and processes that won't show the file location

csrss.exe and winlogon.exe are critical system processes. Their EXE files are located in the System32 folder. Malware does sometimes try to masquerade as one of these processes but if you have one each and only one each of these running then you can be certain that they are the real ones.Running rkill inside the Avast sandbox would prevent it from terminating other processes.Based on the info you've given I'd say there's no evidence of any infection. Have you been experiencing any unusual behavior or symptoms?PS:The built-in Windows Task Manager leaves a lot to be desired. I highly recommend using Process Explorer, which is made available for free by Microsoft.It would also be a very, very good idea to make sure that Adobe Reader is completely up to date. There are a lot of security exploits out there for older versions. Many people have ditched Adobe Reader altogether for alternative applications.

Read other 2 answers
RELEVANCY SCORE 49.6

I accidentally set the target location of the pictures folder to an entire drive. Is there any way to correct this?

A:Accidentally set wrong target location of pictures folder

Hello Edgar,

If Option One in the tutorial below doesn't help restore it back to C, then you could use Option Two to do so. Afterwards, you could move it to where you like instead.

User Folders - Restore Default Location - Windows 7 Help Forums

Hope this helps,
Shawn

Read other 5 answers
RELEVANCY SCORE 49.6

weird thing going on here, jeremysmitherman.servebeer.com points to my home webserver, the page loads fine, and everything else. Then go to jeremysmitherman.servebeer.com/pics once again, the directory listing runs fine. BUT when I attempt to go to jeremysmitherman.servebeer.com/pics/bucket or if i attempt to click it from the directory listing, then I get a no content error, with an AnalogX simple server web thingy link at the bottom (go to the sites and look for yourself). my home webserver uses apache with mandrake linux, so the analogX thing is completely wrong. The problem started when I used AnalogX simple server on my girlfriends computer to transfer image files to that computer, could it be a DNS error somewhere? The problem happens on all computers I've tried that on. oh, and If i know the exact name of what im trying to get to (like, http://jeremysmitherman.servebeer.com/pics/bucket/collage_copyicos.jpg) then it works fine. heeeelp!
 

A:Webserver directory points to wrong internet location

check your config files look for allow deny setup
indexing rules your server is wide open
as for the other server it may have added a client exe and is running shut it off. check services running on server
I would use gozilla ftp server for transfers on the wan
free and works great.
I am no longer hosting my own site
to much loss of bandwidth
by the way your flash looks good
I am putting together stuff with swishmax and compress with flash mx.swish is just great for a newbie like me
I recompiled this 40 year old virgin
 

Read other 2 answers
RELEVANCY SCORE 49.2

Our customer use a web application to display location data on a map.
Since the last updates geographic
location data are no longer displayed in
the map on the Internet Explorer. Other browser like google chrome, firefox, ... show the location data in the map. Internet Explorer just in older versions without the lastes updates.
It looks like
the transmission ist blocked now. (example data:
data-latitude="37.39" data-longitude="-122.08")


In Internet Explorer the option "Never allow websites to request your physical location" is unchecked. The "Clear Sites" Button change nothing. Change the registry HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Geolocation BlockAllWebsites
to 0 doesn´t help too.
Is the subject
known? Is there a solution?

Read other answers
RELEVANCY SCORE 48.8

  
Quote: Originally Posted by thricipio


Is there a way to tweak this link, to set it back to the correct location... maybe via the Registry?


Yes, you can restore the proper location by inputting its path as the Value data for the Value name, Common Administrative Tools found in these two Registry keys:
--------------
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]
--------------

Then, reboot.

Thri, you can thank me later.
--Your Better Half (YBH)

A:[Control Panel] » [Administrative Tools] points to the wrong location

  
Quote: Originally Posted by thricipio


you can restore the proper location by inputting its path into these Registry keys:
--------------
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]
--------------
Then, reboot.


Not so fast, YBH... what you suggested worked, but I'm now back in the situation where I can't see {Administrative Tools} in my Start Menu.

So, I think we'll have to wait and hope that someone who knows what's what (no offense, YBH) can chime in and lend a hand.

--Thri

Read other 6 answers
RELEVANCY SCORE 48

Hello ! 

When I navigate to the adress duramaxextermination.com in either edge or explorer, an invalid Let's Encrypt SSL certificate shows up. Only problem is the site is using a cPanel certificate, which shows up perfectly fine on all other major browsers.

Here is a screenshot of the error: https://www.dropbox.com/s/xnz43t6ba9vptxf/Photo%202018-06-07%2C%207%2044%2014%20p.m..jpg?dl=0 
Screenshot of the valid SSL on chrome: https://www.dropbox.com/s/z4yl6jq04icr4w7/Duramax%20cPanel.png?dl=0

Anyone had a similar issue in the past? 

Read other answers