Over 1 million tech questions and answers.

X1 Carbon PXE Boot Issues

Q: X1 Carbon PXE Boot Issues

Firstly Hello everyone, and sorry if this has been asked / solved before... I couldn't find the search option for the forum (its early, my brain is still sleeping). I have issues with getting the X1 Carbon to PXE boot, I have it connected to the network via the Lenovo USB / Ethernet adaptor, and when I press F12 the LAN option is there. This is where the problems start. One you press enter to boot via NIC the screen goes black and the text ">>Start PXE over IPv4" is displayed, this lasts for about 30 / 40 seconds before exiting back to the boot menu. It never boots through to Ghost. I have double checked that I have the TFTP server, PXE server and Ghostcast Server running correctly (and has been tested using a Vaio). Has anyone else seen this issue? Fixed this issue? Thanks for reading, and any help would be greatly appreciated



I hope I think I know








Solved!
Go to Solution.

RELEVANCY SCORE 200
Preferred Solution: X1 Carbon PXE Boot Issues

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: X1 Carbon PXE Boot Issues

I'm having the same issue only with SCCM. All other models work properly. When I PXE boot the Carbon with the USB Ethernet adapter, it doesn't recognize the adapter. I've added the 2 NIC drivers to the boot image. Is there something else that needs to be done? Thanks for any assistance.

Read other 9 answers
RELEVANCY SCORE 59.2

I've received an X1 Carbon yesterday (i7-7600u, 16GB, WQHD, 1TB SSD and pretty much all options) and on the first boot Windows had a number of problems during final setup.  This led to a number of "Something went wrong" messages and a freeze at one point but after a couple of restarts it finally got to the desktop. I am concerned there maybe a hardware issue but it could be the combination of hardware options/drivers. A quick hardware test in Lenovo companion didn't show any issues so has anyone else had this type of problem on first boot? 

Read other answers
RELEVANCY SCORE 44.8

Hello, I have X1 Carbon with W10, using suggested resulotion I need using zoom for see icon with normal dimension, but some problem has problem with this function, I work too much wirh RDS and I see remote server with my default resolution, and so very difficult work inside.I try change my default resolution with more lower, but I see icons not clear... Have you some suggestion to solve problem ?Thanks M.

Read other answers
RELEVANCY SCORE 44.8

Hi everybody! I'm a past owner of x1 Carbon 1st gen (stolen right before Christmas..).I'm buying the new x1 Carbon 4th gen (website, Italy) but there are some points that are not clear to me about this beautiful ultrabook. Power adapter: it's possibile to choose between 45watt and 65 watt. From the psref it seems to me that the 45W power adapter doesn't support rapid charge. Is it right? WiGig and WWAN: they cannot be chosen togher (source psref, as on the website the WiGig is still not shown). It will be in this way also in the future, or it's only a limit of the first configs on the market? WWAN: it's not fully clear to me for an Italian guys if it's better the SIERRA or HUAWEI option (I think the first). Can you please help? Thanks in advance to the community for the help.. Giordano    










Solved!
Go to Solution.

A:X1 Carbon 4th gen - configuration issues

Hi TheRealGMC, and welcome to the Lenovo User Community!
 
Yes the 45W power adapter does not support RapidCharge. For that you need 65W. I'm looking forward to the 65W Micro power adapter being available.
 
You are right, it's WiGiG OR WWAN, not both. This is what we were told at CES, and there was no indication that would change.
 
The PSREF seems to imply that the HUAWEI is a Western Europe (WE) only option. The Sierra card supports the faster LTE-A standard.
 
Hope this helps!
 
 

Read other 6 answers
RELEVANCY SCORE 44.8

I got a fully specced X1 Carbon 6th Gen (16g, 1TB, i7).  Had issues with it.  Took about a month for Lenovo to fix and send back (they had to basically replace everything).  Now, my computer crashes whenever I plug in my CalDigit T3 (kys.sys error).  CalDigit works perfectly fine with other T3 laptops including my 2018 Macbook Pro. Further, this newly "fixed" computer will not allow me to install the latest critical update and will not recognize my scansnap ix100 scanner. I'm getting flung around from tech support claiming this is a software issue and I need to purchase the $199 service to fix.   

Read other answers
RELEVANCY SCORE 44.4

 I've seen a few posts on this, but no solution, so I'm trying another one. I have a Carbo X1 6th gen connected to a USB-C dock. (Wavlink but others have the same issues with Lenovo dock). The USB-C Dock keeps disconnecting the monitors, mice and keyboards intermitently. It last a few seconds then eveything comes back.  I have identified a source yet... it may happen 2 times in 5 minutes, then be OK for 30 minutes. Any idea of where I could look for a source of error for this issue?  Everything is up to date as of today (using Lenovo Vantage software) Many Thanks! 

Read other answers
RELEVANCY SCORE 44.4

I have a weird issue with one of my 4th gen X1 Carbons, model 20FC-S2S600 ... Whenever I rest my palm on the palmrest to type, the mouse moves unexpectedly. It usually gravitates toward the bottom left side of the screen. I am well aware that the trackpad might inadvertantly get touched while typing, however, nothing is touching the trackpad when this happens. I was able to reproduce the issue my taking my index finger and pressing down firmly on the right side of the palmrest between the fingerprint reader and trackpad. My finger was near the touchpad but absolutely not touching it. To reiterate, this is not an issue of inadvertetly touching the trackpad while typing. The mouse moves when pressure is applied to the right side of the palmrest between the trackpad and fingerprint reader. Has anyone else expreienced this issue?

Read other answers
RELEVANCY SCORE 44.4

Hi all, I have a problem with my X1 Carbon. My X1 carbon was infected with virus couple days ago. No sweat, did fresh installation through windows 10 recovery option. Everything works fine until noticed there are three issues happening and I could not figure out what is wrong with it.1. The hotkey (function key) does not work anymore. F1-F3 works normally, F5-F6 as well. Besides that, all the function key does not respond to any command. I have installed the Hotkey packages for X1 Carbon as per some Lenovo rep instruction in the other topic, but it still does not work.  I suspect that the System Interface Foundation Device driver which controls the function key through Imcontroller is somehow corrupted. Everytime I opened the Lenovo Companion app, hardware settings, keyboard, it pops up a notification saying "This app could not run on your PC, to find a version for your PC, check with the software publisher. Further checks through process, pointed out to the Imcontroller, which I suspect controls the function key settings.System Interface Foundation driver installed version 1.1.12.0Fn and function keys driver version 9.0.0.6 (BUT, in device status says "No driver installed for this device") 2. I noticed that my mouse configuration changes to windows default everytime it wakes up from sleep. This is incredibly frustrating. I followed some instruction to disable some settings in the registry editor. Still does not work. Any help is appreciated.&nbs... Read more

Read other answers
RELEVANCY SCORE 44.4

All, We are having issues with an X1 Carbon USB to Ethernet Adapter.  We have logged multiple support calls with Lenovo, and all they do is send out new adapters. I now have 3 adapters..!! The issue are having is that we connect the USB to ethernet adapter to the machine, and everythings works smoothly for 3-5 minutes.  It then drops the network connection and stops working. We have updated to the latest drivers for Windows 8, changed power management settings, tested on a Windows 7 Machine, tested on 2 different networks, and different cables and we all get the same issues. Lenovo is hopeless in supporting this, so i am looking for other ideas from the community no how we could fix this.  We have another called logged, but guess what, they are sending me another adapter..  Ill have enough spare parts for life at this rate.  Any thing you guys suggest that we can try, or is anyone else expericencing the same issue? If their is any Lenovo Representitives on here, i would love a call from you to help us out.  We are a large business with over 150 laptops from lenovo, and right now, im ready to stop buying lenovo aftert all the issues we have with support on this case. ThanksScott LancasterIT Manager

A:X1 Carbon USB to Ethernet Adapter Issues

Hi, try disabling all USB ports power saver (4 of them) in device manager. In Windows, click on Start >Control Panel (or Start >Settings >Control Panel).Double-click on System, then open the Hardware tab.Click Device Manager.Click the + at Universal Serial Bus Controllers.Right-click USB Root Hub and select Properties.Open the Power Management tab.Clear the checkmark from Allow the computer to turn off this device to save power.Click OK.Repeat this procedure for the USB 2.0 Hub.

Read other 9 answers
RELEVANCY SCORE 44

Hi folks, We have several Lenovo X1 Carbon 20FB Windows 10 Pro laptops.  More than one of them experience WiFi connection issues. Specifically and consistently when we move from room to room on our floor.  Even if connect automatically is checked, when we get to the destination, we may get connected to the AP, but unable to access anything, until we disable/enable the WiFi adapter.  This happens everyday, everytime.  I've been in the habit of disconnecting before I move. All other WiFi devices, phones, do not experience this issue. Anyone hear about this?

Read other answers
RELEVANCY SCORE 44

We've got about 2 dozen of the 4th gen x1 carbons, machine type 20FB, and have had a high number of display related issues with them.  At the moment, we have 3 sitting upstairs waiting for UPS to pick up for shipment to lenovo service, and one more on my desk that was just acting up.  I'm told that we have previously sent in at least another 3 or 4 laptops for similar issues.  I understand that those previous laptops had the displays replaced, and that we have yet to see a recurrence of the issues in one that has been repaired. The problems we've seen are intermittent, and generally fall into one of two categories:FlickeringVideo garbled, missing sections, or complete garbage.  The flickering is sometimes very faint, barely noticable, but other times it's more pronounced, bad enough that users complain of headaches and/or "it's going to cause seizures!" The garbage video issue is what I just saw with the laptop sitting on my desk.  It went to sleep, and when I woke it up, this was what I saw:? After a few moments, the laptop rebooted on it's own and the display was back to normal, but I don't want to send this out with a user now just to get a support call when it happens again. Is anyone else having this sort of issue?  Or did we just particularly unlucky? 

Read other answers
RELEVANCY SCORE 44

I have the following issues with my X1 Carbon 2017 (5th gen):1.  After the laptop comes back out of sleep mode, the backlight is always off even if it was on before entering sleep mode. Is something damaged, wrong settings or are all X1 Carbon laptops supposed to act like this?2. I can't find a way setup a timer for the backlight. Something similiar to what HP (Elitebook) and Dell (Latitude) has. Can I tweak this somehow? Maybe in the BIOS?

Read other answers
RELEVANCY SCORE 44

Hello - I have a X1 Carbon with the ThinkPad USB 3.0 dock.  Everything worked great under Windows 8.1.  I would occassionally have an issue with the dock not coming online after resuming Win 8.1, but it was easy to fix by powering the dock on/off or rebooting. However since upgrading to Win 10, I have a very frustrating audio issue.  Application seem to have trouble picking between the sound device inside the laptop and the dock.  For example, I'll get an incoming call from Skype, and it will start the call on the laptop internal speakers, then say the "Realtek audio device is unavailable".  If I call the person back, it then completes the call and works fine through the dock audio device (which is what it should have done the first time). However the issue isn't only with Skype, it's with all apps.  For example, if I start Pandora in the Chrome browser, it will start playing the audio through the laptop speakers for about 1 second, then stop.  I then have to refresh the web page a few times to get it to start playing out of the dock sound device.  All the while, Windows is configured (and properly reports) the dock sound device as the default (which is what I want). I suspect this is an issue with the drivers for either the dock or the X1 not properly talking to Windows 10, but both are up to date, and either Lenovo or DisplayLink (who makes the dock drivers) have any noted issues with audio-switching. Has anyo... Read more

A:X1 Carbon ThinkPad USB 3.0 dock audio issues

I'm having the same exact issues !Have you find a solution yet ?

Read other 3 answers
RELEVANCY SCORE 44

Just received my X1 with the optional Fibocom L850-GL.  initially, selecting a SIM was available under Network and Internet settings. After various system updates and Lenovo Vantage install, that option is no longer available.  the modem does not display under Systems information. I thought it was the drivers, so I updated the last driver....nothingI returned the computer to it's factory configuration.....nothing I opened the back and verify the modem is there.   waiting for the tech guys to get in on Monday to see what's up. 

A:X1 Carbon 6th Gen Fibocom modem issues (USA model)

Hi mprimo, and welcome to the Lenovo User Community!
 
Try the emergency reset button?

Read other 2 answers
RELEVANCY SCORE 44

Hi Community, Have a X1 Carbon 6th Gen with Lenovo thunderbolt 3 dock - issue is, after high CPU load or sustained use throughout the day, the displays attached to the dock will flicker/shut off completely, and a very audible coin whine/metalic hard drive sound can be heard from around the thunderbolt 3 port area (left side).. If the dock is unplugged, the sound goes away. If the machine is rebooted, the sound goes away and dock will function normally for a few hours before having the same issue. Here is a video of the issue. Anyone had issues similar?

Read other answers
RELEVANCY SCORE 44

As a new owner of an X1 Carbon 6th gen I love the hardware, really light and thin and excellent screen!However I cannot get used to the modern standby (S0i3) that this laptop uses. It no longer supports the normal (S3) standby which causes me a lot of confusion and trouble.Everytime I use the laptop to complete unattended tasks (number crunching, VM's or a backup) the screen turns off after a while (as set in the power & sleep options in Windows). But somehow the laptop also goes to sleep automatically when the screen is turned off, even though I have the sleep option under power & sleep setting to Never on AC. After some research online I found that this is a "feature" from modern standby. The laptop makes it look like it goes to sleep (the power button light is pulsing slowly) but it is actually in a low power state that is designed to make it work more like a smartphone always on device. The advantages should be that your email, music etc continue during this low power state. This is all very nice if it would work as intented, however it appears that only certain Microsoft apps support this low power state. My usual email program (EmClient) crashes everytime the laptop goes to this low power state, my backups (even Windows own) fail, my VM's stop, my number crunching apps stop etc...So basically this laptop cannot run any unattended tasks, since you have to move the mouse/keyboard every few minutes to prevent it from turning the screen off which causes the low powe... Read more

Read other answers
RELEVANCY SCORE 44

Hi, I have a very annoying problem with the graphics card. It looks like it may depend on the graphics card driver (Intel 620, v.23.20.16.5018 personalized by Lenovo for my X1 Carbon v.5). Issue is not documented anywhere (tried several searches): with some applications, some information are not displayed, e.g. Techsmith Snagit v.2018 not showing selection region (unusable) and Spotify from MS App store that is not showing - window is transparent/empty, also unusable) Reverting to generic Intel driver (very difficult to do, needs to disinstall completely graphis and several reboots) solves some of the issues with the applications, but something else is not working (e.g. the HDMI port through thunderbolt docking station).using Windows 10 PRo 10.0.17134)

Read other answers
RELEVANCY SCORE 44

Hi Team, I am getting an issue with PXE booting my X1 Carbon 20FB. I have plugged in the default 'PCI LAN' adapter that came with it. the option is called 'PCI LAN: IBA CL Slot 00FE v0106'. I have other options, but they're windows boot manager and the HDD.  I have turned off secure boot, and have legacy and UEFI boot enabled. i have also tried with either one on and off.  When booting from here, I get the DHCP request, and when i try to hit F12 to start building from network, it seems to not register me hitting F12 or it skips passed it? Please help.  Thanks,

Read other answers
RELEVANCY SCORE 44

I recently got a 4th gen X1 carbon, but I noticed some resolution/display issues with certain programs. I tried running Autodesk Vault, but when the program opens it looks like this:The resolution is low grade and is definitely not displaying properly. But it seems like the fill-in blanks and buttons are in the correct spot because when I hover the mouse where they should be I could click on them. I don't think its a problem with the program file because I used the files to download onto another computer and it works fine.  The resolution also looks terrible for the home screen of League of Legends, but during gameplay it is perfectly fine. Does anyone know how to fix this??

A:ThinkPad X1 Carbon 4th Gen display issues with some programs

If you have one of the high-definition screen, you are seeing the dark side of screens denser than FHD.  Some applications have made no attempt to become compatible.  All I can suggest is to contact the software publisher.  I can say that over the past year, I have seen the nubber of incompatible applications has gone down.

Read other 1 answers
RELEVANCY SCORE 44

Dear. X1 carbon users. I got a brand new X1 carbon 3rd gen and update to windows 10.But when I scroll up/down or move images,vertical lines are flickering all over the screen.Also, I can see these vertical lines flickering at the wall paper with gradations.I am not sure this is one of hardware problems because I update windows 10 righr after I got this.I updated recent intel graphics driver and all drivers using 'lenovo pc experience'.(Actually I tried to instal newest driver on intel website but failed because this is not a manufacturer's version.)Please let me know how I can fix this. Thank you.  

A:Flickering vertical lines issues on X1 carbon 3rd ...

Hello. I have the same problem.  Do you have a solution? Or you keep the problem I downloaded from Intel the graphics card drivers and the same problem like you. Please let me know how I can fix this.

Read other 1 answers
RELEVANCY SCORE 44

I recently purchased a Lenovo Yoga X1 Carbon with a 4K screen (non HDR). I have been having a lot of problems with the pen and before returning it, wanted to check in to see if anyone had suggestions as it feels like a software issue.  When I got the laptop, I started testing out the pen in multiple applicaitons. When wrtiting i was getting jagged lines in my writing, either text or sketches. It would make small zig-zag lines seemingly at random. I tried updating firmware working with support, and it did nothing to fix the issue. I also have a seperate Samsung S4 tablet and have used a Microsoft Surface and neither of those had similar issues and the writing was fine, so this served as a reference.  I returned this laptop and got the same model. The new one didnt have the zig-zags so that was an improvmenet. Howerver, now there was a new issue which i didnt notice on the prior laptop. Now when writing, it will stop writing seemingly at random for short intervals resulting in either not writing at all or dashes in the writing. I will write a sentance and there will be gaps in letters. Sometimes it wont write anything at all. I will write a line and it will wind up with dashes in the line. Howerver it is incosistent which makes me feel it is a software issue. I will get the dashes, stop for a minute, and then start writing again and it works fine. Sometime it works perfectly, sometime it has dashes all over the place. Very inconsistent and frustrating. ... Read more

Read other answers
RELEVANCY SCORE 43.6

Hello! I have made many driver pachages and image loads of lenovo pc, but i cant figure this one out. I think I have spent 4 hours of researching and I have realised I need to put down my pride. I need help. Using:Sccm 2007.WinPe 3.1 I'm using the Onelink+ pro usb to RJ45 adapter to get ethernet. It says it supports PXE. We use winpe 3.1 and want to deploy Win7.I have added all the drivers from Lenovo sccm pachage. I have turned "only legacy" in the bios. I have added the USB3 Exstension driver to both the image and WinPE. I get to download the Winpe and start it up. It have an IP and shows activity untill it start Winpe and check connectivity. It show error, but simply just reboot. When i f8 and type ipconfig /all it shows nothing. Please help me.  

Read other answers
RELEVANCY SCORE 43.6

Dear Lenovo Support and all others, I am posting this in hope that someone can help with my problem and also to share my unpleasant experience with a new Lenovo product. Lenovo Thinkpad X1 CarbonModel: 20A8A00VSGOS: Windows 7 Pro 64bitPurchase date: 27th February 2014Since the first day I purchased the system, I have been having an issue with my wireless connection:1. I am unable to reliably get a wireless connection to wireless access points (e.g. free wifi coffee outlets or malls) and personal mobile hotspots (mobile phone hotspots). It constantly says "LIMITED CONNECTIVITY". In other words, I cannot get internet access. Even when it does connect to the network and get internet access, there is a tendency for the connection to drop back to "LIMITED CONNECTIVITY". The only time I can get a reliable connection is when I am connected to my home wireless router. The system does not seem to have problems on home wifi networks. Since the problem seems limited to wireless access points and hotspots, I believe its a hardware/software problem.Please note that I have other  wireless devices (laptops and mobile phones) that can connect to the same networks that I am trying to connect to and have no issues.I have tested the networks with my friends' wireless devices as well and they have no issues accessing the internet so I am fairly certain that there is no issue with the networks themselves.2. I have already called in twice and been given advice on both occasions... Read more

A:X1 Carbon (20AX series) wifi connectivity issues

I'd look at the Norton AV, it has some firewall settings built in.  But that's just my $0.02.

Read other 9 answers
RELEVANCY SCORE 43.6

Hello, hoping someone recognzies these symptoms and can suggest a wise course of action.  During this past weekend, I used Lenovo Update to install latest updates, didn't do much else with the computer that day.  After leaving overnight there were issues.>  The power button LED flashes at about 2hz whenever the power cable is plugged in.  The orange LED by the power cable will also flash, but not at the same rate (flashed on for about 100ms once every 2s)>  Windows does not indicate that power is plugged in.>  Runs normally with battery unplugged and power plugged in (windows shows battery not present)>  Tried 3 different power cables, tried resetting with battery and coin cell battery removed.>  Battery voltage is 14.3 volts

Read other answers
RELEVANCY SCORE 43.6

We purchased a new X1 Carbon 6th Gen with the new Thunderbolt 3 Dock Win 10 1803 and have had all kinds of problems. Bad enough to consider other brand alternatives. All Lenovo drivers are current, we updated the firmware and drivers for the dock. With that we still have the following problems and dont know how to resolve them1. The network connectivity from the dock to laptop with USB-C loses connectivity on occasion. Also when the user shuts off the laptop, comes back and turns the laptop on, no network connectivity is re-established. The only way to fix this is to unplug the USB-C cable and plug it back in. Sometimes that will lock up windows and we have to do a hard shut down and start of the laptop. 2. Running the display out from the dock is not always reliable. The monitor will turn off randomly. To bypass this issue we have to just plug the monitor directly into the laptop. 4. Occasional random bluescreens with a stop  code DRIVER_VERIFIER_DMA_VIOLATION. This error is related to bad drivers.Are we missing something. Is there anything we have to set in the BIOS to resolve these problems? I've been reading up on this dock and a lot of people are having problems with this dock and carbon 6th gen laptops

Read other answers
RELEVANCY SCORE 43.6

Hello all,I recently received my new X1 carbon touch and am satisfied with most of it and the capabilities it has. At office, I connect my laptop to a larger screen and bluetooth keyboard and mouse for better control and better work experience. I use Logitech laser MX that I have since long time ago, at home I use a smaller logitech bluetooth mouse as well.I'm experiencing lags, after using the mouse (and keyboard) for few seconds, If I give it few seocnds I can work again for a minute or two, but for the long run it's really inconvenient. Sometimes the mouse will disconnect after couple of minutes and will not return to work until the computer will sleep and wake up again. I do not like to spend a free USB port for another keyboard since there are only 2 now.Please help!Ilan

A:New X1 Carbon touch 20A7 bluetooth issues (Lag and disconnecting and maybe more)

Hi Llan,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that Bluetooth in your Lenovo ThinkPad X1 carbon is frequently getting disconnected.
 
Try unchecking "Allowing the computer to turn off this device to save power" in Device Manager->Bluetooth Radios->ThinkPad Bluetooth 2.1 with Enhanced Data Rate->Properties->Power Management.
 
Try checking with replacing the new battery in the keyboard and mouse.
 
Hope this helps!
 
Best regards,
Hemanth Kumar.





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 43.2

I'm having some issues with the Bluetooth audio quality on my 3rd Gen X1 Carbon. My system is equipped with the Intel Wireless-AC 7265 Dual Band adapter.I have the latest drivers for the adapter, but this occurred even before updating them. I'm running Windows 10 with the latest updates. The machine shipped with Windows 7 and the problem occurred under Windows 7 as well. This issue occurs with both Bluetooth wireless headphones I own. Both pairs of headphones work fine with my Moto X Android phone operating in the same environment. What happens is that I get things that sound like static or popping while listening to any audio over Bluetooth. It doesn't seem to have an identifiable pattern, but it happens 1-5 times per minute. It'll happen with any audio source, including local music files, local video files, streaming music, & streaming video. These problems do not occur with wired headphones with the same sources.
I can temporarily fix the problem by telling the computer to forget the Bluetooth headphones, turning my headphones off, and then turning them back on and repairing. That'll cure it for a few hours to a few days, but then it annoyingly comes back. 
Any help would be appreciated! 

Read other answers
RELEVANCY SCORE 43.2

Keys on keyboard don't match."@" key is at " (double quotation)'s place, and # key is not where it is supposed to be.  Thanks,  Nima Dorji Found the solution - US - UK Keyboard problem. 

Read other answers
RELEVANCY SCORE 42.8

Got my new X1 Carbon and  I am really happy with it. I want to deploy the company image to my X1C Via SCCM.   Currently we deploy VIA PXE Boot, but  with the X1C not having a NIC we are going to have an issue. I can deploy an image Via USB, but I will not have network connectivity unit the builds it complete and I start using a usb docking station.  Very messy for the guys how will be doing the builds.   Is there a USB NIC available that support PXE booting?  or does anyone have any less messy ideas on implementation. We are looking at getting 200 units so  I need as little pain as possible.. 













Solved!

Go to Solution.

A:X1 Carbon - PXE Boot

Yes there is a USB ethernet dongle that supports PXE booting.
The Lenovo part number is 0A36322.

Read other 9 answers
RELEVANCY SCORE 42.8

Computer will power on & off after 1s when pressing power button.Cleared the cache by pressing the reset button on backside with paperclip but still does not turn on.Power button blinks 3 times when plugging in AC adaptor.Any suggestions for a quick fix?

A:Carbon X1 3rd gen won't boot

Do you have warranty remaining?

Read other 1 answers
RELEVANCY SCORE 42.8

I have a X1 Carbon Model 20FB...... I purchased a USB RJ45 Dongle to PXE boot for imaging and it is failing to boot. It never lights up like it is going to work, model of USB device U2L 100P-Y1 (labeled lenovo).... Does anyone have an answer as to how to solve this issue. I have tried multiple drivers and can't seem to find the correct driver. Thanks  

Read other answers
RELEVANCY SCORE 42.8

I just opened a brand new X1 Carbon. Started loading software. I only download from Ninite to be safe. Installed the needed software. Signed in to MS Office 365. It was running for about an hour then blue screened. Now it won't boot back up. Just sits at the "press enter to interrupt the boot" screen.I have pushed the reset button and tried to hit enter as it boots up but don't know any other tips. This is brand new. Any ideas? Very disappointed if this is going to be my experience.

Read other answers
RELEVANCY SCORE 42.8

Hello I am waiting for Lenovo's return box, but wanted to share my issue and see if anyone knows what happened. Lenovo tech support thinks its a corrupted board. First day I got it and went through normal win10 setup with no issues. It restarted a few times and updated. I then browsed the web a bit then shut down the machine. 30 minutes later I pressed start and it would not boot passed the Lenovo logo screen. If i press F1 for BIOS, it takes 20 minutes to get into BIOS. OR if i let it sit at the Lenovo logo screen for 20 minutes, it will then bring up the Boot Menu/App Menu screen, but nothing is listed under the Boot Menu. It does not matter if on battery or AC power. I tried F9 to reset BIOS and then F10 to save with no luck. It will also not load into recovery mode. The reset button via a paper clip on reverse side does not help. I noticed the BIOS is 1.15 and Lenovo has an urgent update for 1.25. Did windows updates conflict with the older BIOS? Im thinking the BIOS should have been updated before any windows updates.  Any ideas? 

Read other answers
RELEVANCY SCORE 42.4

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

A:X1 Carbon 2 gen - 20A7 - Don't boot

You already did what I would suuggest, except that I would press the power button a couple of times with the main and coin-cell batteries disconnected and I would wait 15 seconds before plugging them back in.  Other than that, it sounds like a more serious (motherboard) issue.  Some of the 20A7 machines are still under warranty.  Did you check?

Read other 1 answers
RELEVANCY SCORE 42.4

I just had the service team replace the screen on my laptop and were amazing.  The screen flicker was cleared up with the replacement, but I am having issues with laptop booting even though it is turned on.  I ran some tests and the motherboard passed everyting.  I think it might be a memory issue.  What do you guys think?

Read other answers
RELEVANCY SCORE 42.4

Just created a recovery drive on a dual tip USB 3.1 and Type C thumb drive on my x1 Carbon Gen 5.  It will boot the recovery drive from  the 3.1 slot but not the Type C slot. It is not recognized on boot up from the Type C tip.  Is this by design?  If so it is a design shortcoming.  Can it be fixed with future firmwhare or is a circuity thing?   

Read other answers
RELEVANCY SCORE 42.4

Is it possible? I have successfully booted from a USB Thumbdrive.  When I put the same image onto an SD Card & boot up, the SD Card does not appear and the bootable devices list. Sean













Solved!

Go to Solution.

A:X1 Carbon: Boot from SD Card

this is not possible.

Read other 9 answers
RELEVANCY SCORE 42.4

Hi: I got a bootup problem on my X1 Carbon 4, with Windows 10. After I press the power button, the Lenovo Logo show up, then the light of F1, F4 and CapsLock turn on, and then frozen with black screen.  The only solution is press the power button 4 seconds to force shut down, and then power on agian.The notebook always can boot up at  the 2nd time, and never happen during restart. This problem happen only if I shutdown at night, and during the first time boot up at next morning. I already try to turn off the secure boot, but it doesn't help. Does anyone has the similar issue? Thanks.

Read other answers
RELEVANCY SCORE 42.4

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

Read other answers
RELEVANCY SCORE 42.4

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers
RELEVANCY SCORE 42.4

Because this migration worked so well, I'll describe it here, maybe it is useful for someone else.  This will work for most migrations, not only the described one.I needed more storage and especially more memory, so had to go into the P52 direction, but I wanted to migrate my existing Windows 10 environment from my X1 carbon without much work.Completely different CPU (Core i7-7500U to Xeon E-2176), completely different mainboard. First I backed up my X1 Carbon with the free Version of the Veeam agent to a local USB drive.Then I booted up the new P52 (bought it with the cheapest SATA Harddisk, which was removed after the relocation, because it's not possible to buy it without any storage), installed the Veeam Agent also there, but only to generate a baremetal boot image for the P52.Then I moved the Samsung 960 SSD from the X1 Carbon to the P52, and booted into the baremetal recovery image to restore the backup I created for the X1 above.During restore the Veeam Agent injected all necessary P52 drivers from the baremetal image.After booting the P52 after the recovery I just had to start Lenovo Vantage, upgrade/install all software it recommended, delete my old fingerprints and reintialize "Windows Hello" to be able to use the fingerprint reader for login again.So all in all this took me approximately 2.5 hours to migrate my system from the X1 Carbon to the P52, and everything looked like before.

Read other answers
RELEVANCY SCORE 42.4

If I shut down the machine via the start menu while unplugged and than try to turn it back on again I can't. It seems like there is no power to the board while the machine is off. Anyone else having this problem?

A:X1 Carbon Won't Boot without AC Cord

I seemed to have fixed it the old fashion way... I opened the unit and unplugged the battery than held down the power button for 30 seconds. After plugging everything back in the unit seems to be fine. 

Read other 9 answers
RELEVANCY SCORE 42.4

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers