Over 1 million tech questions and answers.

My Webcam&bio metric device not working

Q: My Webcam&bio metric device not working

I changed my OS to Windows 8.1 64bit. my fingerprint scanning software(simple pass identity) not working and my webcam also not working. i have downloaded and installed drivers&softwares from http://support.hp.com/us-en/drivers/selfservice/HP-ENVY-m6-Notebook-PC-series/5296045/model/5305648 ,but still its not working. Regards

Read other answers
RELEVANCY SCORE 200
Preferred Solution: My Webcam&bio metric device not working

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 65.2

Hello, i have an Inspiron 17R, the webcam used to work but now it does not!
Showing not found
Going into the device manager the imput device tag is not there.
Help!
Thanks in advance

Read other answers
RELEVANCY SCORE 63.6

Hi all,

I have 2 adapter, same model same speed. When I use "route print" command to check the table, they are the same metric.

I need to use the designated adapter to connect a server. How can I make sure this adapter is higher priority in the route table. 
Remark: This PC is not allow to set the route table. I have to use the automatic metric algorithm.

Read other answers
RELEVANCY SCORE 62.8

When ever I go to log on to my Dell Latitude E7440 with windows 7 Professional x64 I get an error screen saying that windows could not find a bio metric device. This is true because my computer does not have a fingerprint reader on it. I was wondering if anyone could help me so i don't have to sit through my computer looking for the device and not finding it every time I go to log in. TIA

A:How to Disable Search for Bio metric Device on Windows 7 Start up?

Hi Welcome to Seven Forums .. Strange issue you seem to have ...

Reading the System Specs for your Laptop from the Link below ..

Seems some Models do have the Fingerprint Reader ...

Could it be some Software you have Installed from the Dell Website ..

That is causing this message ? ...

Dell Latitude E7440 User Review

Read other 1 answers
RELEVANCY SCORE 58.8

The inbuilt HD webcam of my ProBook 450 G0 stopped working few days ago. Now on running the camera app, it shows camera not connected. In the device manager I have tried updating the driver software but it says the driver is up to date. Under device status in properties it reads "Currently, this hardware device is not connected to the computer. (Code 45)To fix this problem, reconnect this hardware device to the computer."My laptop runs Windows 8.1. I have not installed any new major software or hardware recently.I have urgent need of the webcam.

Read other answers
RELEVANCY SCORE 57.6

Recently bought machine. Windows  10. Camera was working just fine. Been through all the steps the phone support folks are telling me. Now they say do a Factory reset (One-Step Recover).  No guarantee this will work. If not, will have to be without machine for 10 days to repair in Germany - SO frustrating..... Is there no other way? SUCH A PAIN!! Thanks,SBV

A:Webcam for IDEAPAD 710S stopped working and can no longer be detected in DEVICE MANAGER

Hello, I have got the same issue.;Also, when I launch Windows 10 default Camera app, I have an error code: 0xA00F4271(0x80070001).  Any suggestions ? 

Read other 1 answers
RELEVANCY SCORE 53.2

Hello,
I have looked over many, many other forums and threads regarding this issue, but to no avail, have not been able to solve my problem. I'm starting to think that some hardware that communicates with my Webcam could be damaged - but I have not given up hope that this could be solved alternatively.

Here are some of my PC specs:
OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name BRADY-PC
System Manufacturer Hewlett-Packard
System Model HP Pavilion dv3 Notebook PC
System Type x64-based PC
Processor Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Hewlett-Packard F.14, 07/01/10
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
My laptop came preinstalled with Windows Vista Home Edition - I have since upgraded. The webcam was functional with both OS. Also, my BIOS is not updated with the most recent available software (F.15 is available). I had F.15 and downgraded to F.14 to see if that might solve my issue, but it did not.
I have tried a variety of different things (clean boot, various installs of the driver, uninstalled all of the devices listed in Universal Serial Bus controllers and restarted), but again, to no avail.
I'm hoping... Read more

A:Built-In Webcam Not Working - "Unknown Device" USB Code 43

Since your webcam appears to be USB it can be two possiblities

You need to re-install the driver for it, or more likely follow these generic USB fix-it instructions
Tips for solving problems with USB devices

Read other 9 answers
RELEVANCY SCORE 50

this wass also a reply to another thread posted by romeshomey, link bellow:
en.community.dell.com/.../19989564
---------My laptop model is Inspiron 17R 5720 and Im having the exact same problem after the Microsoft Cumulative Update for Windows 10 Version 1607: August 31, 2016 - KB3176938, done Sep 4th. I was also already running Win10 and it didnt mess with Webcam Central - till yesterday when I gave the reboot necessary to install the update files.Pan/Zoom/Position Arrows show as available to be used but if you try to use then, nothing happens and back to full zoom. Only thing it allows me to do is to change to Face Tracking.I called Dell Suport Center and for about 2 hours I ran diagnostics and tried possible solutions with the tech assistant but he wasnt very helpfull at all. All diagnostics came back with positive/OK/passed results and they offered me a paid support to fix the problem. Not exactly a good solution, is it?It was clear though MS updates messed up with the webcam driver - I checked myself at Devices/Imaging there was an update for the driver done exactly when MS updates were done. Unfortunatelly, the rollback option wasnt available. For that matter, I decided to uninstall the whole Windows KB3176938 and CAPICOM (what ever that is) updates done using Control Panel/Updates but no-go. Next step was to google for that problem which leaded me to other Dell Forum threads pointing to reinstall Webcam Central which also didnt work at all then I bumped into your threa... Read more

Read other answers
RELEVANCY SCORE 50

I've owned this laptop for quite a while and had been using Webcam Central to control the Integrated Webcam on my Alienware M17x R4.   I never had any issues using Windows 7, 8, 8.1, or even Windows 10 until my system updated on 8/20/2016 with a scheduled Windows 10 update.
After the windows 10 update my system restarted and the next time I went to use my webcam I noticed that I couldn't control the pan / zoom / or tilt or alter any of the settings in webcam central.  If I attempt to change anything it automatically changes back instantly.  For example of I move the slider to zoom, or attempt to change the pan, it auto goes back to where it was and will not allow me to change the settings.
I also notice that my mouse pointer flickers over the webcam central GUI, meaning, there seems to be some issue with the GUI after the windows 10 update, I assume is also whats causing the settings not to be changed.
I have tried uninstalling both the drivers and software and reinstalling to no avail, same problem is present after reinstallation of both drivers and the webcam central software.
Wondering if anyone else has run into this and whether there was some type of resolution.
I was able to get the pan / zoom / tilt working with 3rd party webcam software, however I would prefer to go back to using webcam central.

Read other answers
RELEVANCY SCORE 50

After the latest Windows update, MY webcam stop working also my intergrated webcam stopped working too. Even all the webcam apps the cam doesnt work at all. I went and relaoded the drivers and they still dont work..PLEASE HELP!!!!!! Thanks

Read other answers
RELEVANCY SCORE 50

Recently my webcam has just stopped functioning. This laptop is brand new however and I just got it on the 14th.
I have no clue why it wont' work anymore. I checked under device manager and under Imaging devices its called "facap, FastAccess Video Capture".
I enabled it, for some reason it had become disabled, and it wouldn't work. And it seems no Driver updates are available. Also have tried reinstalling the driver but it didn't work. I then uninstalled the old driver and tried to install the driver and it failed. So I used Windows Restore Point feature thing. Now its just disabled.
Any ideas on how to fix it?

A:Webcam Not Working. Alienware M17X, Intergrated Webcam.

I found my solution!    Though... it kinda is a "Doh!" kinda thing.
Apparently FN+F9 will enable or disable the webcam!
It seems that I had done this inadvertently at some point and turned it off, and while messing around for a solution the other day, II tried the combo it turned back on the webcam!
Quite a powerful key combination I have to say if manually enabling the web cam and reinstalling the web cam driver don't do anything.

Read other 36 answers
RELEVANCY SCORE 50

In Win7 I'd do Device Manager > Imaging Devices > USB 2.0 PC Camera to find my USB WebCam and activate it and de-activate the monitor's built-in camera.

But in Win10 Device Manager has no listing for Imaging Devices.
Where in Win10 can I enable and disable webcams?

Read other answers
RELEVANCY SCORE 49.2

My computer is fairly new...that's why this issue is driving me crazy! I use skype and messenger a lot because I'm currently stationed in Europe. When I first arrived everything worked great. Then, the voice went out on Skype so we started using Yahoo messenger..then the camera went out on messager...I went and bought both an external webcam and microphone and neither would work at the same time but every once in awhile one would work. Currently I can get voice on skype and that's it. Skype doesn't even give me the option of a webcam anymore and when i try with messenger it says no connection found. I'm not a computer smart person and I've tried and tried to get the camera working. I have no idea what to do about it now..I'm almost to the point of just buying another computer. I would love to be able webcam and talk at the same time!! Please help!!
 

A:HP webcam not working, messenger says no webcam found.

i have moved to hardware forum

take off the external microphione and webcam - lets see if we can get the intergrated devices working first

exact make and model of the PC
what windows version XP, vista ?

goto device manager
----------------------------------------------------------------------------
{Device Manager}
Post back the results in device manager
Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} > network adaptors, click on the + > post back the devices listed there
are there any ! ? or X

for windows 7
start > control panel>
System and Security>
Device Manager

the camera should be under imaging devices
post back a screen shot

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
----------------------------------------------------------------------------
Microphone
I need to know the windows version for microphone to see if muted
vista
on the speaker icon in the bottom right hand corner of the PC screen
speaker icon bottom right hand side
right click
playback devices
click on speaker
properties button
levels tab

should see microphone - is it muted
----------------------... Read more

Read other 3 answers
RELEVANCY SCORE 45.6

I have no camera driver on my device and am having trouble downloading a working driver. I updated my device to windows 10 shortly after purchase and have not needed my camera until now. I am wondering if there are any camera drivers for my device which I can download as I need to get my webcam working asap. Any help is greatly appreciated. Thanks.

A:My device has no driver for the webcam.

Install the following CyberCam software for Windows 10 (64-bit). It has the driver for the webcamhttp://support.hp.com/gb-en/drivers/selfservice/swdetails/HP-15-Notebook-PC-series/7771404/model/825...  Have you installed the drivers for Windows 10?  They are at the following link for the  HP support portal for your notebook.http://support.hp.com/gb-en/drivers/selfservice/HP-15-Notebook-PC-series/7771404/model/8255035

Read other 1 answers
RELEVANCY SCORE 45.6

"device was not found or please enable it before installing its driver"

It was working before, but suddenly it stopped! Now it says that sentence. I can't install the driver.

Help appreciated.
 

A:webcam device is missing

On some laptops it's possible to toggle on/off the webcam from the keyboard by pressing and holding down "Fn" then pressing the key which has a camera icon it. Can't be more specific since I don't know make or model.

If that is not the issue, and there are no errors showing in Device Manager, it's possible that the webcam itself is faulty.
 

Read other 1 answers
RELEVANCY SCORE 45.6

I can't get my webcam working on windows 7 32bit, i don't know why but it says USB device not recognized, i did install the drivers from my CD from the Camera, and still same thing, if anyone can help me.. thanks

A:Webcam - USB Device NOT Recognized.

Did it work in Vista?

My webcam is the only hardware I had to replace when I went from XP to Vista.
The old Intel one was not compatible.

Read other 9 answers
RELEVANCY SCORE 45.6

so i have just upgraded my dell studio to windows 7, and all was peachy but then i realized i could not find where my integrated webcam was, then i realized it was no one where to be found... the program which it ran on the dell webcam central was not there. also on my dell there was a tool bar at the bottom of the page but above the main tool bar is now gone. is there anyone that can help me find the 2 things, my main concern is the webcam program not being there (when i checked drivers it says that it was still there)

thanks

Josh

A:webcam and other device problems... please Help!!

Hi josh1987, welcome to sevenforums
Please provide some more information on your system so that others here can help you out Edit your system specs, post back the model number of your Dell and if you've installed Windows 7 32 bit or 64 bit.

Read other 3 answers
RELEVANCY SCORE 44.8

Hello,

Lately, I've noticed all of my applications (Word, Photoshop, etc.) use the metric system of measurement. I'm not sure why this started, but I'd like it to go back to the imperial system. Do you know how I can change this default setting? Thanks!

Chris

A:Metric system!

I don't know about Photoshop, but in Word you can go to

Tools -> Options -> General tab and check that the measurement units are in inches

Entering "measurement" in Windows Help gained this information:

To change the way your computer displays numbers
Open Regional and Language Options in Control Panel.
On the Regional Options tab, under Standards and formats, click Customize.
On the Numbers tab, specify any changes you want to make.
Among items you can change are the decimal symbol and list separator, the format used for negative numbers and leading zeros, and the measurement system (U.S. or metric).

Note

To open Regional and Language Options, click Start, click Control Panel, and then double-click Regional and Language Options.

Read other 2 answers
RELEVANCY SCORE 44.8

Hello,
 
I need help with enabling the webcam under Device Manager. The webcam icon suddenly went inactive under the Device Manager.
 
Many thanks
Ana

A:Webcam disabled in Device Manager

Install the webcam driver you can found the driver from either from laptop or webcam manufacturer website.

Read other 1 answers
RELEVANCY SCORE 44.8

yesterday i uninstalled the webcam driver via device manager and i installed dell webcam central.but now dell webcam central is showing "please plugin a supported device".and the device manager does not detect my webcam(it dosent even have the colum imaging devices) ,and face recognition is saying ,"unable to process biometric data please check camera"
my laptop details:M11x R2 Specs & Latest News | Alienware | The Verge please help me

A:device manager is not detecting my webcam

Webcam Central is the software, you will still need the driver for the webcam. is this a USB camera? When you plug it in you should be prompted in the notification area of a hardware change and have the option to install the driver.

Read other 8 answers
RELEVANCY SCORE 44.8

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20200325220359.000000-180
Processor: Intel(R) Pentium(R) CPU 2117U @ 1.80GHz, Intel64 Family 6 Model 58 Stepping 9, CPU Count: 2
Total Physical RAM: 4 GB
Graphics Card: Intel(R) HD Graphics
Hard Drives: C: 448 GB (393 GB Free);
Motherboard: Gateway EA50_CX, ver V2.02, s/n NBMEQ11002335090E13400
System: Insyde Corp., ver ACRSYS - 1, s/n NXY46AA0053350C4E03400
Antivirus: Windows Defender, Enabled and Updated
My integrated webcam on my laptop isn't being detected by device manager and when I try to start the camera app, I'm given the error code 0xA00F4244<NoCamerasAreAttatched> I tried to find drivers for the webcam on the gateway website, but there are none (and whatever drivers they have are for windows 8) I tried adding legacy hardware, but there's nothing under webcams. I keep trying to update my drivers from the device manager, and it just keeps saying that all of my drivers are up to date.
 

Read other answers
RELEVANCY SCORE 44.8

Installed win7 pro 64. Dont see in built webcam listed in device manager.

A:Webcam not listed in device manager

Hi: It's not listed under Imaging Devices? I think that is where is should go. See if installing this software gets the webcam to work... This package contains the CyberLink YouCam Software for the supported notebook models and operating systems. CyberLink YouCam is a webcam application that enables users to capture images and video from a web camera and apply visual effects to captured images and video. http://ftp.hp.com/pub/softpaq/sp71501-72000/sp71830.exe

Read other 1 answers
RELEVANCY SCORE 44.8

When I first got my Compal JFL92 4 years ago the webcam worked perfectly. About a year later I was attempting to use MSN Messenger and I was told I did not have a webcam installed, I looked in the Device Manager and I did not see it listed there at all.
Several months ago I was having BSOD's which was caused by the webcam driver I had at the time, I fixed it by deleting the driver file.
Some research on the internet suggested using a program called Device Doctor. After installing the program detected the webcam and I installed a driver for it, still nowhere to be found.
Windows Vista sp2 installed

Any help is greatly appreciated.

A:Webcam doesn't Appear in Device Manager

On an HP laptop I had used, the web cam wouldn't work until a program that used the web cam was installed.

Which program have you installed that uses the web cam?

Said program was not like Device Doctor.

I learned this by reading the support manual.

wc00

Read other 13 answers
RELEVANCY SCORE 44.8

So, my webcam works fine, except for the built in microphone. It is a Logitech 'Quickcam for Notebooks Pro' which is a bit outdated. I looked for the most up-to-date software but I guess they don't have drivers specifically tailored to handle Windows 7.

Anyways, my webcam mic shows up in the device manager and is not disabled, but for some reason, it doesn't show up anywhere else, most importantly in the sound settings, under recording devices. What is the issue here? Thanks in advance for any help
 

Read other answers
RELEVANCY SCORE 44.4

Hi,

I'm looking for an solution for an random issue on my clients computers (Windows 7 or 10).
They connected to an business vpn with Juniper network connect.
As usual, to be sure the computer use the vpn network to make dns reolution etc... the virtual network card created by juniper is using metric 1 to have the top priority.
That's working well since 1 or 2 years.
For an unknown reason When they connect to the vpn some computers keep the internet gateway instead of using the one provided by juniper vpn...
The solution we've found is to edit the juniper metric from 1 to 2 and after ipconfig /flushdns the route table is using the vpn gateway..the pb is, juniper create an virtual card each connections, so it is deleted when the users disconnect his vpn session.
I don't know why but the computers seems not update the route table when connecting to vpn..
We tried :
 - changing from ethernet to wireless or 3G/4G internet source
 - change the network card order in advanced parameters from the networking center..
 - route -f is not workingg

Do you have any idea..?
regards

Read other answers
RELEVANCY SCORE 44.4

Hello!
Got a problem with Vlan's, I have created 2 different Vlan on Realtek or intel network card.
Work ok, virtual cards getting the correct IP address, but Windows 8 using DNS server from virtual network card  who has the lowers metric.
PC show takes DNS server setting from Vlan200 with metric 5 but instead, he using the DNS server from Vlan37 with metric 22.
Maybe someone know how can I fix this issue?
On Windows 10 don't have this problem.

Read other answers
RELEVANCY SCORE 44.4

Hi:
I've started a virtual machine which has two nics with qemu-kvm on server 192.168.6.2, one nic with qemu-kvm param "-redir tcp:40037::3389" is in "user" mode which IP is 10.0.2.15, so if I connect to 192.168.6.2:40037, it will map to
10.0.2.15:3389, the other is in bridge mode which IP is 192.168.6.100, my pc is 192.168.6.220, In the vm, "route print" shows two default gateway as below:
0.0.0.0          0.0.0.0      192.168.6.1    192.168.6.100    5
0.0.0.0          0.0.0.0      10.0.2.2          10.2.2.15    5
When I use my pc connect to 192.168.6.2:40037, always cat not connect, so I change the metric value to 100 of 10.0.2.2, it works well.I am confusing. My question is:
I capture packet on nic 10.0.2.15, when connect, the src IP  is 192.168.6.220, src mac is the mac of 10.0.2.2, all these are right, but when reply, why it still select default gateway of 10.0.2.2? I mean the dst is 192.168.6.220 and there is a route
item like:
192.168.6.0    255.255.255.0            on-link     192.168.6.100    261
why doesn't it choose this one?
Or it doesn't find routing table at all when reply, just according to the receive interface? But if really this, why doesn't it work when metric value are the same? 
Or it doesn't find rou... Read more

Read other answers
RELEVANCY SCORE 44.4

Hi, so my integrated webcam isn't showing up and I'm trying to confirm whether it's died or not. I know the first step is to go to the manufacture's website, but as an Asus user I wasn't able to find anything to help me solve this problem asides from this model knowledge base.
http://support.asus.com/knowledge.aspx?SLanguage=en&p=3&s=225&m=N71Jq&os=&hashedid=hUn2kMS4sU3z3kUV

Here's my Device Manager Data link below (first time using mediafire so let me know if it works)
http://www.mediafire.com/?859fft7ex08dunwz99c1c9b88e7gorp

Model info:
ASUS N71Jq
Windows 7 x64

Thanks so much!
 

Read other answers
RELEVANCY SCORE 44.4

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz, Intel64 Family 6 Model 37 Stepping 5
Processor Count: 4
RAM: 3831 Mb
Graphics Card: Intel(R) HD Graphics, 1723 Mb
Hard Drives: C: Total - 953766 MB, Free - 701586 MB;
Motherboard: PEGATRON CORPORATION, 2A9A
Antivirus: AVG Internet Security 2014, Updated and Enabled
My system is an HP All-in-One TouchSmart with a built in webcam. Skype cannot open it. The Device Manager does not list it as Imaging Device. Windows lists Code 43 as the reason for it being prevented to open. The driver is updated and checks out.I have no idea what to do. Help will be most welcome.
 

A:Built in webcam not recognized by device manager

Check this out, maybe it can help

http://technet.microsoft.com/en-us/library/cc725873(v=WS.10).aspx
 

Read other 1 answers
RELEVANCY SCORE 44.4

i have looked through the forums for some time and i cant find any thing that will fix my built-in webcam.i have tried to find the driver for it but it wont show up and i have had the cmd (admin) run a dignostic on the whole computer and still nothing. 

Read other answers
RELEVANCY SCORE 44.4

Hi there guys, not sure if this has been said before, probably has so apologies in advanced. I've got a video interview in the next coming days and i've just tried my webcam (haven't used it in about a year) and now when i open it it just says webcam not detected. I've checked the device manager and it is enabled, as is the camera no idea why it is not working anymore, any soloutions would be appreciated. The programme is youcam 3 by cyberlink Thanks in advanced.

Read other answers
RELEVANCY SCORE 44.4

Model: M1W82UA#ABAhttp://www8.hp.com/h20195/v2/GetPDF.aspx/c04952229.pdf The webcam *hardware* is missing from Device Manager. Youcam? doesn't see it installedWindows 10 Camera App doesn't see it installed Showed up under hidden items in Device Manager, however said it wasn't plugged in.  To verify this, I removed the driver from Device Manager, and tried to detect hardware changes.  It didn't detect the webcam. Verified that there was no option to enable/disable webcam in BIOSPerformed BIOS update Booted into safe mode, tried to detect hidden devices/drivers - nothing listed. Downloaded and ran http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_151697_1#tab-history Webcam still doesn't show in Device Manger.  Verified that both Windows Update and HP Support Assistant show laptop is current on all software updates I'm at the point where I am tempted to find the technicians hardware guide for this laptop to dissassemble and verify that the webcam is actually plugged in. Laptop has 1y8m left on warranty

Read other answers
RELEVANCY SCORE 44.4

Hi there guys, not sure if this has been said before, probably has so apologies in advanced. I've got a video interview in the next coming days and i've just tried my webcam (haven't used it in about a year) and now when i open it it just says webcam not detected. I've checked the device manager and it is enabled, as is the camera no idea why it is not working anymore, any soloutions would be appreciated. The programme is youcam 3 by cyberlink Thanks in advanced.

Read other answers
RELEVANCY SCORE 44.4

I just bought a Logitech webcam and when I installed it and tried to use it, it kept telling me that it was in use by another program. I logged onto my Yahoo messenger to see if it would work there and it did, briefly, then I got a white screen. It worked with my Windows scanner and camera wizard too, but it will not come up when I open the Logitech control panel for it. I went into the troubleshooting section of the help menu and it had me go into my device manager to see if there were other imaging devices installed. There weren't any that I could find but I did see that 6 of the devices under my sound, video and game controllers had a yellow exclamation point error next to them. Here are the devices showing errors and it is all the same error.

Microsoft Kernel Acoustic Echo Canceller
Microsoft Kernel DRM Audio Descrambler
Microsoft Kernel GS Wavetable Synthesizer
Microsoft Streaming Clock Proxy
Microsoft Streaming Quality Manager Proxy
Microsoft Streaming Service Proxy

Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

It reccomends that I uninstall them and reinstall them but I am not sure where to find the programs because I do not have any of the discs or anything that these may have come on. I bought the PC as is.

Can anyone help me with this? I would really love to get this stupid webcam working and fix these errors.

A:Webcam issues and errors in my device manager

Hi arianaetain, and welcome to TSF.

First of all, maybe you should visit Windows update. Click >>> all programs >>> Windows Update. Download and install all high priority updates, then you will probably have to restart your computer.

Go back to device manager and see if the yellow question marks are still there. If they are, go back to Windows update and after it has checked to see if any updates are available for your machine, look in the pane on the left, you should see something like "software updates, (optional)", select them and click review and install updates. You will very likely find the driver updates you require there.

Please post back and let me know if this solved your problem.

Read other 1 answers
RELEVANCY SCORE 44.4

Excuse any lack of info from a newbie.

Operating XP SP2. Tried to install mydsc2.exe from CD suplied with kids camera. Laptop crashed and I am now unable to use DVD + other devices. My computer no longer shows the DVD drive or webcam. Exclamation Marks against about 5 items in MS Device Mgr.

When the laptop now boots up, it tries to find the camera and drivers then when cancelled say hardware warning - not correctly installed. The InstallShield will not uninstall software Error -5001

Is there a registry edit to turn the DVD device back on so that I can load the recovery cd? How would I do that?

The ACER E-mgmt software is also FAILING so it could be I am still stuck after that.

Latop is Aspire 5672WLMi.

Thanks for taking the time to read this plea for help and hoping someone can help me.

A:DVD/Webcam etc Not recognised - Exclamation Marked in MS Device Mgr

Hello kingfiz

First of all try a System Restore to before you tried to install the software. Unplug all peripherals first

Check what is happening now.

If the DVD drive is still gone, try this. Remove the Upper and Lower filters.

If you don`t want to mess with the registry here is an automated fix

http://aumha.org/regfiles.htm

3/4 way down the page ?Restore Missing CD Drive?
Download CDgone to your desktop.

Right click and choose Extract All,
open folder and double click on cdgone.reg

Do Not Click on EditReg.reg

Read other 5 answers
RELEVANCY SCORE 44

I looked forward to opening 'publisher' for the first time to see if I could produce an item to fit into a magazine/newspaper. I made my initial box-size and then discovered that IT'S ALL IN IMPERIAL! Considering that most of the people in the world use Metric and don't mess up our engineering and space stations by making stuff in imperial, why would Microsoft imagine that imperial works here. We went Metric in '71... Put it in Metric and let the yanks find the box marked 'Imperial'...
Anyhoo, I'm looking for the box to tick to choose to have the scales in Metric please, as I can't find it simply. Please may someone tell me...?

A:Changing scales to metric? (Publisher, PPT, etc...)

The horizontal and vertical rulers in Microsoft Publisher 2007 can be changed to display a different type of measurement unit. By default, the rulers in Publisher display inches, but you can change them to a variety of other measurement units.
For microsoft Publisher 2007.

Instructions

1 Once you're in your document, choose the "Tools" menu, and click "Options" to open the "Options" dialog box.2 Select the "General" tab at the top of the "Options" dialog box, if necessary, to display the basic settings for Microsoft Publisher.3 Click the arrow to display the "Measurement units" drop-down list from the "Options" dialog box. These are the different types of measurements you can display on the Publisher rulers. Choose the measurement you want from choices that include inches, centimeters, picas, points or pixels.4 Click the "OK" button to close the "Options" dialog box and return to your Publisher document. Your rulers will display with the measurement you picked. Use the same process to switch back to the original measurement or to choose a new unit of measurement.

Read other 2 answers
RELEVANCY SCORE 44

I got an iMC alert: Trap of Source: rt0012g.sdd.hp.com(15.80.33.131)Location: "San Diego R&D"Contact: [email protected] Name: Level-2 Threshold Alarm of Application ManagementSeverity: CriticalTrap Time: 2016-11-30 13:17:00Description: Application monitor (Linux_15.80.33.131) File System(/home/impts)File System Usage Ratio is in level-2 threshold range: 95.0%, and current value is 402.87%; application type is (Linux). What did value 402.87% mean? Why it was over 100%? Thanks,

Read other answers
RELEVANCY SCORE 44

Hey guys,
I am using a 3G modem (Virgin Mobile MC760). In short; I have 2 connections; 1 is wired ethernet and the other is this 3G modem. I want to be able to use the 3G modem in a guest Vmware system while still using my regular ethernet for everything else in the host. (Unfortunately this modem doesn't work in VM so I am stuck having 2 internet connections in Win7 and trying to route this).

I have read up on metric values but heres the problem. I set the ethernet for a metric value of 1 and the 3g connection as 9999, ethernet alone works fine, as soon as I connect the 3g modem it takes priority and changes my metric value of the ethernet higher and creates a 0.0.0.0 default gateway, when my ethernet is 192.168.1.1. The only way around this is if I disconnect my ethernet and reconnect it, it will then take priority and have both be connected and use ethernet.

Is there any solution to this?

A:Using 3G Modem, it changes metric value and default gateway, help?

  
Quote: Originally Posted by petya124


Hey guys,
I am using a 3G modem (Virgin Mobile MC760). In short; I have 2 connections; 1 is wired ethernet and the other is this 3G modem. I want to be able to use the 3G modem in a guest Vmware system while still using my regular ethernet for everything else in the host. (Unfortunately this modem doesn't work in VM so I am stuck having 2 internet connections in Win7 and trying to route this).

I have read up on metric values but heres the problem. I set the ethernet for a metric value of 1 and the 3g connection as 9999, ethernet alone works fine, as soon as I connect the 3g modem it takes priority and changes my metric value of the ethernet higher and creates a 0.0.0.0 default gateway, when my ethernet is 192.168.1.1. The only way around this is if I disconnect my ethernet and reconnect it, it will then take priority and have both be connected and use ethernet.

Is there any solution to this?


Dont think so. I have a virgin 3g modem and the coding is built into the firmware in the dongle.

Read other 4 answers
RELEVANCY SCORE 44

I have had windows 7 for a few weeks and every time the PC is rebooted the Metric for both the Lan (172.17) and Wifi(192.169)goes back to 20, the Lan is set to Automatic and the wifi is set to 10, has anybody seen this problem before?

Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 172.17.96.4 172.17.99.156 20
0.0.0.0 0.0.0.0 192.169.1.1 192.169.1.14 20

Regards

A:problem with windows 7 not using correct metric

Sounds quite bizzare, Windows assigns a lower metric to the gateway it can communicate the fastest with, but in this case both have been assigned 20.
If you've manually assigned a gateway and metric you should see that in the list of persistent routes.

I wonder if your issue is similar to that in http://www.sevenforums.com/network-sharing/47280-how-configure-multiple-gateways.html

I'm stumped and have emailed MS as it works as expected in Win XP

Read other 5 answers
RELEVANCY SCORE 44

I got an iMC alert: Trap of Source: rt0012g.sdd.hp.com(15.80.33.131)Location: "San Diego R&D"Contact: [email protected] Name: Level-2 Threshold Alarm of Application ManagementSeverity: CriticalTrap Time: 2016-11-30 13:17:00Description: Application monitor (Linux_15.80.33.131) File System(/home/impts)File System Usage Ratio is in level-2 threshold range: 95.0%, and current value is 402.87%; application type is (Linux). What did value 402.87% mean? Why it was over 100%? Thanks,

Read other answers
RELEVANCY SCORE 44

I am using Windows 8.1 and an Asus notebook.

I have an external webcam on my desktop (Logitech HD C 270) and when I went to install, it said the notebook did not have enough resources.

What is it that I need to check (which particular specification of the notebook) when getting an external webcam for the notebook?

T

A:[SOLVED] Switching Webcam and Recording On USB Connected Device

How many other usb devices are plugged in.

Read other 7 answers
RELEVANCY SCORE 44

Device Stage was working in Windows 7 Professional 64-bit, after I formatted my hard drive it installed correctly but there is no device stage for the webcam. There is a default webcam icon and it is using the generic drivers. I have updated the firmware and installed the latest version of Lifecam and drivers, but still nothing has changed.
Done all the windows updates and changed the device installation settings. How do get device stage to work again?

A:Microsoft LifeCam Studio Webcam - No Device Stage

Not sure if this is what you need? Silverlight?

Device management - Windows 7 features - Microsoft Windows

Read other 2 answers
RELEVANCY SCORE 44

I just bought a Flex 4-1470 about two weeks ago and used the camera once and it worked well. I tried to use it again today and it was not detected by my system. I looked for it in the device manager under "Imaging Devices" but that section didn't exist. I eventually found it by enabling hidden devices and the icon was greyed out and the device Lenovo EasyCam was reported as disconnected, Code 45. I updated the drivers, reinstalled EasyCam, and tried every solution that I could think of or find to no avail. I eventually uninstalled the device thinking that perhaps the device was improperly installed and it disappeared entirely. Now it doesn't appear in the Device Manager at all, even under hidden devices. The option for camera settings doesn't even appear in Lenovo Settings. The best I can figure is that it is internally disconnected which would be absurd since I've only had this laptop for 2 weeks. Are there any solutions that I could have possibly overlooked, short of disassembling the laptop and reconnecting some possibly disconnected cables?

Read other answers