Over 1 million tech questions and answers.

Thinkpad T400 model 2768CJ6 running Ubuntu 16.04 needs a updated Bios

Q: Thinkpad T400 model 2768CJ6 running Ubuntu 16.04 needs a updated Bios

Dear Moderator(s) I am having boot up warning with the current Bios that is recently updated in February 2017. This machine dual boots with Windows 10 and Ubuntu 16.04.2. I am facing error and warning message from the Bios which can only be fixed by Lenovo Inc. Please review the bug and error messages below. The bug is as follows:[ 0.000000] ACPI BIOS Warning (bug): 32/64X length mismatch in FADT/Pm1aControlBlock: 16/32 (20150930/tbfadt-623)[ 0.000000] ACPI BIOS Warning (bug): Invalid length for FADT/Pm1aControlBlock: 32, using default 16 (20150930/tbfadt-704) The ACPI error is as follows:[ 1.978280] ACPI Error: Field [TBF3] at 294912 exceeds Buffer [NULL] size 262144 (bits) (20150930/dsopcode-236)[ 1.978287] ACPI Error: Method parse/execution failed [\_SB.PCI0.VID.GETB] (Node ffff8801570b1960), AE_AML_BUFFER_LIMIT (20150930/psparse-542)[ 1.978296] ACPI Error: Method parse/execution failed [\_SB.PCI0.VID.ATRM] (Node ffff8801570b1938), AE_AML_BUFFER_LIMIT (20150930/psparse-542)[ 1.978304] failed to evaluate ATRM got AE_AML_BUFFER_LIMIT I am not certain if it affects the normal shut down. Even though i can use magic sysrq key to shutdown safely, it is a hassle to do so. Thank you for your kind assistance in issuing new update to the Bios for T400.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Thinkpad T400 model 2768CJ6 running Ubuntu 16.04 needs a updated Bios

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 78.8

Hi,I have ThinkPad T400, which isnt supported on lenovo sites anymore and have problems with drivers or updates BIOS system, cant find nothing safe. I  have Windows 10 32-bit and works with small problems, but works quite good. But can try update BIOS for better results. Thank you very much.

A:ThinkPad T400 - BIOS update

you should be using the 64-bit version of windows 10 as for a BIOS update, the T400 is ok with the original one, the link is provided for the thread if an update is desired https://support.lenovo.com/ca/en/downloads/migr-70350  

Read other 1 answers
RELEVANCY SCORE 78

Hello Dears, I have updated my BIOS via Lenovo BIOS updater and everything went successfully and it asked me to restart your computer after updating BIOS and now I do not get any display , I have waited for like 10-15 min to see if i can see anything and i saw it booted and i have updated my drivers for win 7 ultimate and upon restart again i dont have any display and i am waiting 20 more to see if i get anything .  Anyone else face the same problem here after updating BIOS? What should I do guys next, I still have the warranty left? Does updating BIOS remove the warranty?thanks in advance for your advise regardsJan













Solved!

Go to Solution.

A:Thinkpad T400 No display after BIOS update

updating bios did not affect warranty. call for service

Read other 8 answers
RELEVANCY SCORE 67.6

The "Lenovo System Update" has yesterday installed a new BIOS. After the rebooot (initiated by the update) the Notebook is "bricket" - I can see the light for a short time, the DVD-Rom can be heard and five beeps in two rounds. After this: nothing. What i can do?

Read other answers
RELEVANCY SCORE 65.6

Hi, I try to install recommended update by Lenovo ThinkPad BIOS Update - 7  However, I'm not sure which to choose when comes to installation step. I don't want to mess up with my BIOS  Update ThinkPad BIOSUpdate model number Thank you.

A:ThinkPad BIOS Update - 7 - Update ThinkPad BIOS or Update model number

dont worry just go next..with update ThinkPad bios...and all will be installed automaticly..the computer will reboot and you are finish..best regards..

Read other 1 answers
RELEVANCY SCORE 62

Hello,i've purchased a 4X10H04506 tablet dock for my Helix 2 20CG. Charging and HDMI on the docks works well, while none of the three usb 3.0 ports seems to work properly: no devices detected at all, and the led on my sandisk memory pen do not light, like there is no power on the usb ports, or are turned off.Don't know what to try: do I have to ask a refund for the dock, or maybe there is something I can check or should try?thank you for any help.PM 

Read other answers
RELEVANCY SCORE 60.8

I just flashed me eeprom for some reasons, but now my think pad is not booting properly , it goes in bios automatically and after some time turns off.

A:Thinkpad t400 notbooting

Hi Punittiwari3353,
 
Welcome to Lenovo Community!
 

Have you checked it individually with battery and without battery?
Did you check with different power adapter or with different power socket?
Is the CPU fan running with regular speed?
Boot the system into ?Safe mode? and check if the issue persists there also?

Hope this helps. Do post back if the issue persists!
 
Best regards,
Hemanth Kumar





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 5 answers
RELEVANCY SCORE 60.8

Hi, I've searched the forums and elsewhere online, and I can't find any real help for this issue. I'm running Win 7, and I have the most up-to-date drivers from the Lenovo site. I have turned on loudness equalization, but it has not helped the problem. This is an across-the-board problem. What I mean by that is, this problem persists regardless of the application, which I happen to be using. For instance, I use Media Player Classic: Home Cinema to watch movies. If the volume is at 0%, as I begin adjusting it upward, the volume level rises. However, as I reach about 70%, the volume stops increasing. There are audio adjustments w/in the application to boost the volume, but they serve to provide minimal effects. Overall, the volume is incredibly low. If you're sitting more than a few feet away from the laptop, it is inaudible. I don't know what else to do, and I was hoping that someone might offer some assistance. Thank you.  Jeff













Solved!

Go to Solution.

A:Thinkpad T400 Volume Too Low

Welcome to Lenovo Community! jmg999
 
How about uninstall your current Conexant driver and install custom Dolby driver from my signature link? It should help to boost a lot. In fact, T400 speakers are louder than other new T-series speaker.
 
Peter  
W520 (4284-A99)
Does someone?s post help you? Give them kudos as a reward, as they will do better to improve | Mark it as solved if the solution works for you, so it could be reference for others in the future | Please do not email me regarding technical problems, you could post it in the forum
=====================================
Sound Enhancement (Post comments, share mixes, etc.)
Dolby Home Theater v4 ; IdeaPad Slate Tablet

Read other 9 answers
RELEVANCY SCORE 60.8

I honestly have no clue what could have caused this!  I turned it on this morning & it was stuck on the booting screen. It read "ThinkPad" in large letters followed by "To interrupt normal start up, press the blue ThinkVantage button." I waited for about a half hour for it to boot & it never did. I of course pressed the ThinkVantage button & to my dismay...nothing happened. Afterwards, I unplugged it & removed the battery pack. I then plugged it back in & attempted to start it up again. Once again, nothing. I unplugged it again & attached the battery pack. At that point I tried starting it up again and N O T H I N G!  What do I do?!













Solved!

Go to Solution.

A:My ThinkPad T400 won't boot!

have a look at your usb ports, there could be some sort of pins touching, as the result of damaged usb pins.
 
 
ADMIN Edit - Link to related tip in our forum KB
 

Read other 9 answers
RELEVANCY SCORE 60.8

I have got refurbished laptop which is in amazing condition  just like new. I am going to upgrade my laptop with RAM and SSD.Laptop description. Intel Core 2 Duo CPUP8600 @ 2.40 Ghz2GB RamWindows XP 32 bit Pro RAM:-I am trying to upgrade the Ram with 8 Gb and will also upgrade with windows 64 bit 7 From lenovo site they have recommended  PC3-8500 1066MHz DDR3 But from Crucial site after scanning my laptop from their tool they have recommended: PC3-10600 1333MHz DDR3even many people have installed this Ram in there laptop and it works. Which is one more suitable ?... SSD: Which one is best?: Crucial M500 120GB SATA 2.5-Inch 7mm (with 9.5mm adapter) Internal Solid State Drive CT120M500SSD1  Samsung Electronics 840 EVO-Series 120GB 2.5-Inch SATA III Single Unit Version Internal Solid State ...  Samsung 840 Series 2.5 inch 120GB SATA III internal Solid State Drive (SSD) MZ-7TD120BW   













Solved!

Go to Solution.

A:thinkpad T400 Ram Upgrade

RAM: You need a minimum of PC3-8500 1066MHz DDR3. However faster chips like PC3-10600 1333MHz DDR3 or PC3-12800 1600MHz DDR3 will work fine as well.
 
If there's little or no difference in price I'd buy the faster memory. The reason is that if I upgrade to a new(er) notebook it's more likely the RAM will work at full speed on that system.
 
Note also that while you can upgrade to a maximum of 8GB (2x 4GB) with a 32-bit OS like WinXP-32 you won't be able to utilize more than 3GB.
 
SSD: Any of the drives you've listed will work well. 
 
 
 

Read other 9 answers
RELEVANCY SCORE 60.4

I have run RAM and CPU tests, have had Avast, my anti-virus people try twice to fix this, yet no luck?  I then tried to upgrade the BIOS and the Lenovo site has no mention of Windows 10 updates, so I called Lenovo Support.  They provided the following URL: support.lenovo.com, where I found a system update.  Howere, I installed it OR tried to and when I look at the BIOS installed it is still: 7UET94WW (3.24) which is what I stated with and dates back several years? Any suggestions for either of these woulod be most appreciated, I am at wits end...

A:T400 Model 6474 - Keypad and mouse responding very slowly to entries - - 15 seconds to display?

Often this sort of problem can be traced to a failing mouse or keyboard-type problem where a constant stream or mouse-move or button-press events flood into the USB hub that they connect to. Are there any dead keys? Do the touchpad and trackpoint buttons all work? What about the touchpad itself? If you have a fingerprint reader, what about that? (also a USB device)I would try starting with the palmrest unplugged first?

Read other 2 answers
RELEVANCY SCORE 60.4

I have run RAM and CPU tests, have had Avast, my anti-virus people try twice to fix this, yet no luck?  I then tried to upgrade the BIOS and the Lenovo site has no mention of Windows 10 updates, so I called Lenovo Support.  They provided the following URL: support.lenovo.com, where I found a system update.  Howere, I installed it OR tried to and when I look at the BIOS installed it is still: 7UET94WW (3.24) which is what I stated with and dates back several years? Any suggestions for either of these woulod be most appreciated, I am at wits end...

Read other answers
RELEVANCY SCORE 60.4

I have a thinkpad T400. Couple of months ago the problem started. I could not shut it down it just keep re-booting. I had to press and hold the start button to shut it. Now it won't boot at all. It beeps 1-3-3-1 and just sits there. When I press start button all lights come ON for a while and after only battery , AC and Ready lights stay ON. Here are few things I did so far without any luck: 1. Removed battery and AC adaptor waited few minutes put it back - same problem2. Removed CMOS battery. DIMM cards waited for ten minutes replaced - same problem tried with swapping  DIMM cards - when I put only one card on top slot it says put the card on zero "bottom" position. After placing the Mem card on the bottom slot no thing happens. It beeps again and sit. When I checked in the manual it says either DIMM or System board. I do not know which one is giving me the problem. I just do not want to replace all parts without knowing. Can any body help please or had similar issue and solutions if you managed to solve it. Thank you. Roshni

A:Thinkpad T400 won't start just beep 1-3-3-1

If you tried both DIMM cards you have in the bottom slot, it sounds like tyhe system board, assuming they were seated correctly

Read other 9 answers
RELEVANCY SCORE 60.4

I have a T400-2764 that I have upgraded to Windows 10.  What do I have to download to have the best drivers and software for this system, like battery management, display management, and WiFi management???

Read other answers
RELEVANCY SCORE 60.4

Now, I suspect that the inverters are fine and I'm wondering about the LCD switch or LCD cable. I suppose I could just buy a cable, but before that, I wanted to take a step back and try to figure out if I'm overlooking anything. I've not been able to find a picture or location of the t400 lcd switch in either the lenovo hardware manual for the t400 or elsewhere online.Hi,I've got a thinkpad t400 with CCFL backlight. I recently replaced a bad LCD (the backlight was working at the time) with a new one. However, while the new screen works, it's backlight did not. I ordered a new inverter and plugged that in - still didn't work. I grabbed the old screen's backlight and tried it with both inverters - did not come on. I then grabbed another laptop I have and plugged in the old screen's backlight - it came on. Plugged in the new screen's backlight (while lcd was still plugged into the thinkpad), it's backlight came on.So, I know both backlights are fine, and suspected I just had a crappy inverter. I got a replacement new inverter and it still doesn't work. Tried new lcd and old backlight with all three again, no dice. Backlights still turn on when connected to spare laptop. So I now suspect the inverters are fine. I noticed that the laptop no longer goes to sleep or hibernation when the lid is closed. I changed the power settings so that it should sleep or hibernate, tried each power mode and it still refuses to do so. So I think the issue is with the switch that detects when t... Read more

A:Thinkpad T400 Backlight Issue

Did you ever figure your problem out.  I have the exact same issue...  Thank!

Read other 7 answers
RELEVANCY SCORE 59.6

I have a IBM T400 Thinkpad win 7 32 bit pro OS and the taskbar just recently started flickering in "heartbeat" type of rhythm. I have updated the display drivers as the only solution I have been able to glean from this forum and the internet. The driver update has not worked to date.

I would appreciate any other suggestions to fix this issue

TIA
jinx
 

A:Flickering Taskbar IBM T400 Thinkpad Win 7 32bit pro

Is anything else flickering besides the taskbar?i also have a t400 but mine is running windows xp pro with no problems. it might be that the graphics or video cards have a problem or the laptop screen itself might be the culprit.you might want to have it checked out to see what the actual problem is and then go from there.
 

Read other 3 answers
RELEVANCY SCORE 59.6

Hi all -I know I am talking about a very old machine but I am hoping there is someone out there that would be willing and able to provide helpful  advice - some background -  in my dire need I purchased a 'refurb' Lenovo Thinkpad T400 from who now turns out to be an unreputable seller - I was silly enough not to worry about recovery disks or even a 30 day warranty - now I am paying dearly for my negligence.  This machine has had issues from day one that I thought I could work my way thru reading forums, Lenovo site etc. but nothing has worked.  My first challenge was trying to just get the right-click on touchpad to produce context menu - I searched and searched and reluctantly loaded 3rd party softwares to no avail.  I gave up on that only to discovered that when I loaded any antimalware program my cursor would not open that program nor would it open any other program on the machine. So I uninstalled the antimalware. So I can't really run to see if I have a virus.  To make a long story short right now NONE of the function keys work nor the THINKVANTAGE.  When I reboot and attempt to go to safe mode, bios utility I get nothing except opening up windows where sometimes the cursor will open a program or not and the trying to open programs from the start menu or the task bar is hit or miss same happens in the start menu and trying to open a browser.  I am running on Windows 7 Pro 64-bit and would like to go back to factory settings, but ag... Read more

Read other answers
RELEVANCY SCORE 59.6

It all started when I installed Win 7 after a Linux usage for a couple of months. First I thought it was uTorrent that screwed it up so I removed it but it still gave BSODs at least once a day. Haven't had the energy to do anything about it until now so now I'm asking you guys for advice how to get rid of it.
I have activated minidump in Control Panel > System > Advanced System Settings > Setting in Startup and Recovery > Small memory dump (256KB) under System failure.
Got a BSOD a couple of minutes ago but I didn't get a minidump output from it.

Attached the four debug reports I got from SF Diagnostic Tool.

Appreciate any help I can get,
Johan

A:Thinkpad T400 Elite. Get BSODs all the time

Can0n, welcome to SF. Please fill out detailed System Specs, found in your lower left corner.

Then, follow these instructions:

http://www.sevenforums.com/crashes-d...tructions.html

Read other 3 answers
RELEVANCY SCORE 59.6

I put my Thinkpad T400 in hibernate, but next morning I could not boot. When I press the power button, the lights below the screen turning on and I hear the sound of the hard disk, and the turns off. I do not even see anything on the screen; it is just black. The process keeps on repeating in a loop, unless I press the power button to turn off. I have tried the static charge removing trick. I have also removed the hard disk put it back again, but did not work either.  Please help.










Solved!
Go to Solution.

A:Thinkpad T400 not booting, lights below the screen...

Solved the problem myself. Removed the internal battery and reinstalled it after 30 s. It worked perfectly. Typing from it now.  

Read other 1 answers
RELEVANCY SCORE 59.6

I have a T400 ThinkPad upgraded to Windows 10 that suddenly had a blank screen and no lights except for wifi.On closer inspection I discovered the backlight is not lit during startup, whilst ThinkPad splash and window symbol are displayed but then, screen goes blank and then I hear the windows startup sound.Displays perfectly on an external monitor. I have replaced inverter, lcd cable and screen .... nothing works! I'm not sure if I should just resell the parts I bought and get another laptop .... can I transfer Windows 10 to another machine or is there another fix I could try? I don't have much money.Any help appreciated.

Read other answers
RELEVANCY SCORE 59.6

Hi everyone. I've a problem with mi Lenovo ThinkPad T400. The brightness is always at the minimum, and cannot be changed. But it is like when you close the laptop and the screens turns off, it is almost like that, I need a lantern to see what appears in the laptop, but besides that everything else works fine. If I connect it to an external monitor, then there is no problem, but you know, I don't wanna carry an external monitor with the laptop. Do you know how to deal with this? Thanks in advance!

Read other answers
RELEVANCY SCORE 59.2

Hi,

I have a T400 which has the following two display adapters:

ATI Mobility Radeon HD 3400 Series
Mobile Intel(R) 45 Express Chipset Family

After installing Windows 7 and checking device manager, the ATI adapter does show up under the "Display adapters' section, but it has a ! sign on it, and if I click for details, it says:

This device cannot start. (Code 10)

I tried downoading and installing this:

Lenovo Support & downloads - ThinkPad Switchable Graphics Driver for Windows Vista 32bit and 64bit - ThinkPad T400, R400, T500, W500

and when I rebooted, it went through some diagnostic tests in a cmd window to finish installation. But when I checked the device manager again, the ATI adapter still says it cannot start.

I also tried this:

ATI Catalyst? Mobility Display Driver

which I got to by selecting W7 32-bit > Mobility Radeon > Mobility Radeon HD 3000 series.

It seemed to install OK, but I got a message which I've gotten with previous attempts, which says:

"The Catalyst Control Center is not supported by the driver version of your enambled graphics adapter. Please update your ATI graphics driver, or enable your ATI adapter using the Displays manager."

I went to the device manager, right-clicked on the ATI adapter and did Update Driver, and it did at first find a better match but said it couldn't be installed with the same error message from above (Code 10). Now, when I try to update the driver again, it says... Read more

A:W7 and ThinkPad T400 ATI Radeon 3400 series driver

I am also running a Thinkpad T400 with an ATI Radeon HD 3400 Series with Windows 7 32 bit. I cannot uninstall the current driver (8.56.1.13) nor can I update using the ATI driver package.

Any help would be greatly appreciated!

Read other 9 answers
RELEVANCY SCORE 59.2

The T400 that I have will start but will go no further then the first screen.It sets at the screen that says Thinkpad and at the bottom of that that ssays to interrupt normal startup press the blue ThinkVantage button will not go any further. Just stops there.
 
 
Moderator comment: New thread created. Subject edited for clarity. Was: Re: T400 will not boot, any help from the masters?

A:T400 boot hangs at ThinkPad splash screen

@garyoverton,Does the hard drive light stay lit at that screen?

Read other 3 answers
RELEVANCY SCORE 59.2

The machine stops at the ThinkPad screen. I have replaced the RAM but no luck. I have not the removed the CMOS battery. Any clue what my next step should be?













Solved!

Go to Solution.

A:T400 starts ThinkPad screen then stops - 6475

It was a problem with one USB port. https://forums.lenovo.com/t5/ThinkPad-L-R-and-SL-series/ThinkPad-hangs-on-boot-stuck-at-Thinkpad-scr...

Read other 1 answers
RELEVANCY SCORE 59.2

Hello,  My thinkpad's display isn't working, not are any of the status lights except the wifi one. A few things you should know about my ThinkPadSSD UpgradeBIG ONE: WAS drenched in water, did not turn on. I took it apart, dried it out, and put it back. It worked fine.Faulty CD Drive (randomly pops out, but recently is behaving itself)LCD Ribbon cable (connector cable) changed once for the same problem, but it's happening again now.RAM upgraded to 8 gigsRecently, like two days ago, a startup interrupt menu keeps showing up. No keys were pressed upon startup, but it still shows up. Windows 7 ProHinges are loose, display wobbles back and forth quite a bit.I would appreciate it if someone could point me in the right direction, I dont wanna keep buying ribbon cables!  Thank You!-Matt

Read other answers
RELEVANCY SCORE 57.6

First, my t400 would only boot with power cord unplugged. Then it stopped booting altogether. I read to press the power button 10 times and hold it on the tenth time and to unscrew the palm rest to unplug the little battery for 30 seconds. That is the only way I can get it to boot now. I picked up a new regular battery today thinking it might be related but that hasn't solved it. Any ideas?
 

A:thinkpad t400 wont boot w/o reseting little battery behind palm rest

I looked at it closer and to get it to start i don't press the power button at all. I unplug the power cord and after unplugging the CMOS battery for awhile i just plug the power cord back in and it starts up. The first thing i see as it starts up is an error message about a bad CMOS checksum and then i have to change the date/time in the BIOS or it yells at me to do it. After all that it boots into windows 7. Once it is in windows no matter what i do to change the settings of what the power button does it still doesn't do anything. I can restart it fine but once i shut it down it the CMOS battery needs to be reset to get it going again.
 

Read other 3 answers
RELEVANCY SCORE 56.4

I know I am behind the times using a Thinkpad T400 with Windows 7 Pro 64-bit but I am having a heck of a time using  this machine as it constantly freezes up.  I tried running the diagnostics and it failed on the SMART tests and did not complete the remainder of the tests ie video card, etc.  The final result code was:W1UKDVUB5-QE4MD9 Does anybody know what this code means - how much trouble am I in and why is this machine freezing up all the time? Thanks for any thoughts or assistance. Lorelei

Read other answers
RELEVANCY SCORE 56.4

When opened fully (at right angle) the screen is blank. I can initially see a very dim Thinkpad logo on boot but nothing else, no BIOS, grub or luks screens. Also during this time the bluetooth LED on the inverter is on. The thinklight still works as does external display: If I move the screen down towards the keyboard the display comes on and I can see the screen as normal and other inverter lights come on such as the battery light.WHILE DISPLAY IS DOWN IN KEYBOARD   PLEASE ANY ONE SUGGENST ME WHAT SHOULD I DO?    

Read other answers
RELEVANCY SCORE 55.2

I have a T400 6475 laptop that ive used for quite awhile and i loved it. All of a sudden I boot it up and get the start screen and that's it. No beeps, hdd runs, dvd drive powers up, fan runs. Reseated memory, hdd, even cpu. So I'm assuming a corrupted bios or damaged mb. So, when i do a search here for T400 or 6475 tje search returns nothing. What is the procedure to recover frim a corrupt bios?  I'm assuming its ctrl-some key, power on, with  usb memory stick installed with simethong on it? Just need the info.

Read other answers
RELEVANCY SCORE 55.2

I was trying to setup dual monitors using my T400 in an advanced dock.  The VGA was displaying fine, but I was not getting any signal through the DVI.Went it to check to see if there were any BIOS settings that may need changed.  Changed the setting from Auto switching (this TP has been running Linux Mint for over 3yrs) and made no other changes. Saved and restarted and now I have no video anywhere.  Nothing displays on the Laptop LCD, VGA, DVI - whether docked, undocked - A/C Power, battery - Hard reset....nothing is working.  No Thinkpad splash, no Setup (BIOS) screens, no OS displayed.  The machine is powering on, but nothing is displayed.If I can't figure it out from help on this forum, I am going to try removing the CMOS battery for a time.  I am hoping I can get this machine back in service.  I have it loaded with 8GB RAM and an SSD drive --not to mention three years + of data and preferences....My backup TP is a T61 with only 4GB RAM.  Please let me know if anyone has any ideas before I tear into the lower case.--I have been working with T series Thinkpads for 8 years and never had this problem come up. Thanks in advance for any help.

A:T400 BIOS display settings

I would first remove the main battery, unplug it and then press and hold the power button for 5 seconds.  If that doesn't work, the CMOS battery can be accessed by removing just the palmrest (four 14mm screws)

Read other 1 answers
RELEVANCY SCORE 54.8

I recently changed my BIOS password (aka supervisor password) on my ThinkPad T400 and I did not write it down. I do remember that the character limit for this password was short (maybe 6,7,or 8 characters long). If I knew the (default?) character limit or length I could rule out dozens of other passwords in my memory and gain access to my computer that much sooner. Ive read every manual and users guide for my laptop and there is no other method readily available, no bypass solution so it is imperative that I remember what I set.. Thanks for your time.
 

A:Supervisor(BIOS) password for Lenovo T400...

rillo31957 said:


so it is imperative that I remember what I setClick to expand...

Indeed it is. That's the only solution so there's nothing that we can do as we don't assist with password issues as per the site rules.

As a result I'm closing this thread.
 

Read other 1 answers
RELEVANCY SCORE 54.8

Greetings! I am attempting to run VirtualBox on my Mint 18 XFCE 4gig T400 Thinkpad.I am following the instructions at https://sites.google.com/site/easylinuxtipsproject/oldgrub. and upon step 9 to start the VM, I receive a pop-up box stating:VirtualBox - ErrorFailed to open a session for the virtual machine IE11-Win7Details:VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).Result Code:NS_ERROR_FAILURE (0x80004005)Component:ConsoleWrapInterface:IConsole {872da645-4a9b-1727-bee2-5585105b9eed} By user suggestions I checked the BIOS if Intel Virtualiztion is Enabled and it is. Do I need a BIOS update? I checked Lenovo's BIOS archive but they've nothing there for Mint/Linux, only Windows. Any recommedations much appreciated! Jim in NYC

Read other answers
RELEVANCY SCORE 54

Hi, I was wondering if someone could explain exactly what the the PCI Bus Power Management and PCI Express Power Management options do in the BIOS.     I couldn't find a chipset diagram and I'm not sure if these options affect the SSD that I have installed. As I understand it any bus power saving features can affect the performance of an SSD. Thanks in advance for any clarification.      

Read other answers
RELEVANCY SCORE 52.8

I have installed TLP 0.9 on Thinkpad P50 with Ubuntu 16.04.1 LTS. If I don't do anything that requires too much of the CPU, it works fine. But once I do use the CPU, let's say when I restart Firefox: the fan starts running at high speed, about 4000 RPM - and it never stops. If I disable TLP and do the same thing (i.e. restarting Firefox), the fan will run high for 1-2 seconds and then go back to a low normal speed, about 2300 RPM, which is what it should do. How can I solve this? Here is the output of$ sudo tlp-stat--- TLP 0.9 --------------------------------------------

+++ Configured Settings: /etc/default/tlp
TLP_ENABLE=1
TLP_DEFAULT_MODE=AC
DISK_IDLE_SECS_ON_AC=0
DISK_IDLE_SECS_ON_BAT=2
MAX_LOST_WORK_SECS_ON_AC=15
MAX_LOST_WORK_SECS_ON_BAT=60
SCHED_POWERSAVE_ON_AC=0
SCHED_POWERSAVE_ON_BAT=1
NMI_WATCHDOG=0
ENERGY_PERF_POLICY_ON_AC=performance
ENERGY_PERF_POLICY_ON_BAT=powersave
DISK_DEVICES="sda sdb"
DISK_APM_LEVEL_ON_AC="254 254"
DISK_APM_LEVEL_ON_BAT="128 128"
SATA_LINKPWR_ON_AC=max_performance
SATA_LINKPWR_ON_BAT=min_power
AHCI_RUNTIME_PM_TIMEOUT=15
PCIE_ASPM_ON_AC=performance
PCIE_ASPM_ON_BAT=powersave
RADEON_POWER_PROFILE_ON_AC=high
RADEON_POWER_PROFILE_ON_BAT=low
RADEON_DPM_STATE_ON_AC=performance
RADEON_DPM_STATE_ON_BAT=battery
RADEON_DPM_PERF_LEVEL_ON_AC=auto
RADEON_DPM_PERF_LEVEL_ON_BAT=auto
WIFI_PWR_ON_AC=off
WIFI_PWR_ON_BAT=on
WOL_DISABLE=Y
SOUND_POWER_SAVE_ON_AC=0
SOUND_POWER_SAVE_ON_BAT=1
SOUND_POWER_SAVE_CONTROLLER=Y
BAY_POWEROFF_ON_... Read more

Read other answers
RELEVANCY SCORE 52.4

Hello my friends ! A time ago i bouhgt two Lenovo ideapad 100 14 IBY (FreeDos Version) and install Windows 10 on it with UEFI and GPT Partition Table. All works fine until i want to play around with Linux and install UBUNTU Mate in UEFI on one of them. The install was easy but the Performance on Ubuntu with Bay Trail and the don't working Bluetooth was a reason to switch back to Windows 10. After that the Problem beginns. The Bios don't let me save changes anymore (only time and date !). There was no UEFI ESP and GPT Support since i install UBUNTU and the Bios Menu looks like that:Bios Entries on a blank DiskBootingThe Disk is Blank there is no ubuntu on there (Don't know waht the EFI Entries are no Hardware is connected). And when I boot also go to Network Boot there.(No Matter a USB Stick is connected). So what i did: # I Dismantle it and disconnect Battery and Cell and wait half an hour. # Nothing changes !# I change the HDD. # Nothing changes !# Reflash the BIOS by edit the plattform.ini - CheckByBios=1 - Error Cannot mount EFI Partition. # Nothing changes !# Install Windows 10 - Make mbr2gpt.exe and bcdedit and bootrec. # Nothing changes ! I can install and run Windows 10 in MBR and BIOS Mode on it. But no USB Stick was displayed in Boot Menu. So now Iam on my Limit and the Question is there a way to put UEFI and GPT back on it or does the BIOS locked in this State. For me UEFI is MALEWARE so why can a simple UBUNTU damaged my BIOS and ... Read more

Read other answers
RELEVANCY SCORE 52.4

As per subject, after installing Ubuntu 17.10, the BIOS has been changed with two results:1) it's not possible to save new BIOS settings - after re-booting, the old settings are restored2) not possible to boot from the USB - not recognized anymore so for many users without a cd-rom (as per Lenovo Y50-70) we cannot change OS I've reported this major bug on Ubuntu bug tracker here: https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1734147 please reply if you are affected too.If you cannot see the post, login in and then search the post named: "Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models" So far the following models have been affected:Lenovo Y50-70Lenovo G40-30Lenovo U31-70 Thank you,Bye

Read other answers
RELEVANCY SCORE 52.4

I have an IBM Thinkpad T40 model and i need to reformat my hard drive. My CPU is at 100% and i don't know how to fix this. I know i have some spyware in my hard drive but when i attempt to run my spyware removal program it won't delete all the files. So the only thing i can think of doing is reformatting but IBM doesn't provide you with an OS CD. How would i reformat my hard drive without the CD? If anyone has any suggestions besides reformatting please let me know...if i don't have to reformat it would save me a lot of time. Thanks in advance.
 

A:Does anyone own an IBM ThinkPad T40 model?

Dont know about the t40, but I have a g40, and used a R50 for a while. The hard drive has a hidden partition that holds the factory installation software of the programs your computer came out of the factory with. The T40 should be the same. To reinstall the os and reformat the hard drive, you either press the blue Access IBM button at start up or if that doesnt work press F11 at start up to initiate the sequence. This will restore your computer to factory fresh. You will have to download all of your updates over again both windows and drivers updates. But you will have a fresh subscription to the Anti Virus software when you are done. Be advised that this will erase any bios password except the administrator pasword. To erase teh Bios Admin password you have to send the machine back to IBM and if it is out of warranty they charge for it and dearly. Forgot to mention if you have replaced the Hard drive and installed your own copy of windows this will also not work.
 

Read other 3 answers
RELEVANCY SCORE 52.4

I have ThinkPad P51 with Ubuntu 16.04 and I am looking for a monitor.After trying to connect new ThinkVision monitor FullHD 1920x1080 it not worked fine since ThinkPad P51 use a 4K monitor.Then I try with ThinkVision 2560px width, but also this not worked fine. Always the scaling affect both monitor, so it make too smaller the thinkpad screen or the external monitor too large. I read that I need to use the same monitor resolution. I would like to know if I buy ThinkVision X1 which is 4K, can thinkpad support two 4k monitor?Thanks

Read other answers
RELEVANCY SCORE 52.4

I have ThinkPad P51 with Ubuntu 16.04 and I am looking for a monitor.After trying to connect new ThinkVision monitor FullHD 1920x1080 it not worked fine since ThinkPad P51 use a 4K monitor.Then I try with ThinkVision 2560px width, but also this not worked fine. Always the scaling affect both monitor, so it make too smaller the thinkpad screen or the external monitor too large. I read that I need to use the same monitor resolution. I would like to know if I buy ThinkVision X1 which is 4K, can thinkpad support two 4k monitor?Thanks

Read other answers
RELEVANCY SCORE 52.4

Has anyone successfully installed Ubuntu 16.04 on an 11e with Windows 10? I've had several issues. Finally got a complete install but it will not boot from grub. Throughout all my attempts there is a soft lockup that occurs usually on CPU#1 or #2 for ~23s and then it locks up completely. The complete install happened after I changed the quick splash option to noapic in the boot protocol. Secure Boot has been disabled, windows hibernation has been disabled, I've tried with and without partitioning drive space prior to install, all solutions that Ive been able to find online have been tried. Booting from USB CD  on thumb drive created with Rufus, boot order has been properly configured on BIOS/UEFI. I would think this would be a straightforward install, all my other experiences with Lenovo machines have been smooth, which was why I bought the 11e in the first place.Any help would be appreciated!Thanks in advance.

Read other answers
RELEVANCY SCORE 52.4

Has anyone successfully installed Ubuntu 16.04 on an 11e with Windows 10? I've had several issues. Finally got a complete install but it will not boot from grub. Throughout all my attempts there is a soft lockup that occurs usually on CPU#1 or #2 for ~23s and then it locks up completely. The complete install happened after I changed the quick splash option to noapic in the boot protocol. Secure Boot has been disabled, windows hibernation has been disabled, I've tried with and without partitioning drive space prior to install, all solutions that Ive been able to find online have been tried. Booting from USB CD  on thumb drive created with Rufus, boot order has been properly configured on BIOS/UEFI. I would think this would be a straightforward install, all my other experiences with Lenovo machines have been smooth, which was why I bought the 11e in the first place.Any help would be appreciated!Thanks in advance.

Read other answers