Over 1 million tech questions and answers.

Solved: Microphone Voice chat problem! (ECHO ECHO ECHO)

Q: Solved: Microphone Voice chat problem! (ECHO ECHO ECHO)

Hello everyone!

I'm have a little (big) problem with my computer and any microphone/headset i put in. it goes a little somthing like this: when i put the mic in and try i to voice chat with a friend it sounds a little somthing like this:

Youtube video: http://www.youtube.com/watch?v=BIYeDGwOpks

yea... disturbing isnt it

Specs:

Current mic:

http://www.radioshack.com/product/index.jsp?productId=3166831&tab=summary

(although which mic i have doesnt matter, they all have the same effect)

Computer:
Windows XP PRO SP3
HP Pavilion a6110n
AMD Athlon 64 X2 Dual Core Processor 4400+
2.31 GHz
2046 RAM
NVidia Geforce 8600 GT
Please help me! thank you!

RELEVANCY SCORE 200
Preferred Solution: Solved: Microphone Voice chat problem! (ECHO ECHO ECHO)

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Solved: Microphone Voice chat problem! (ECHO ECHO ECHO)

Read other 7 answers
RELEVANCY SCORE 144

Hi, About 1,5 month ago I purchased a packard Bell MC2270 with realtek soundcard + and Advent 2 speaker -1 subwoofer set up. From the start I'm having problems with the audio/microphone. When doing the hardware test in Windows Voice recorder (set up) the testing of the microphone works ok (although I have to keep it fairly close to my mouth) but then the second test which is the playback test goes terribly wrong. I say "test" one time, and suddenly I hear myself saying test trough the speaker again and again, and the sound becoming louder and louder. It then automatically drops down the mic volume all the way to zero (as the echoing keeps on going). I know that one of the reasons might be that my microphone is too close to the speakers. However I tried the same test with a headset with microphone (and the regular speakers turned off) and it does the same then. I downloaded the latest realtek drivers and I tried to play around with the Volume equalizer of both Windows and the realtek audio manager, but no success.
Any help is greatly appreciated

thx
niek
 

A:Realtek HD Audio Microphone echo problem. Help

If it's card you can replace that with Creative Sound Card. If it's on the MOBO then you need to update the system chipset drivers and sound drivers.
 

Read other 9 answers
RELEVANCY SCORE 140

All,

I have an earphone with a microphone. whenever I talk to my friend through MSN Messenger, my voice would repeat after two seconds in my earphone. That really makes me crazy. Can any one teach me how to fix this problem?

my computer information: P4, 2.4 GHz, 512 MB DDR ram, winXP pro, motherboard: asus p4s533 with sound card build in,

Thank you in advance.

jnu
 

A:Voice echo bothers me, HELP!!!

Read other 6 answers
RELEVANCY SCORE 139.2

Hi

My only poroblem with RC7100 revolves around the fact that through my speakers, when playing music, I get an "echo-ey" sound....I thought it was because I had placed my microphone too close to the speakers and/or had my microphone turned up too loud (no such problem when set up the same when I boot into Vista)...but no, adjusting volume setting and/or moving microphone to a different location has not solved this 'echo' in my music!

Bit strange, bit annoying, as I do listen as I work!

Device Manager shows no dreaded exclaimation marks, crosses or the like and all drivers are up to date.

Any thoughts would be appreciated.

Rgds
Rod
Perth

A:ECHO echo sounds

I will try to help you with this. I will try to help you with this. Have you updated your drivers to those at the mfgr's website? Have you updated your drivers to those at the mfgr's website?

Read other 9 answers
RELEVANCY SCORE 138.4

I have version 8.5 messenger, get echo when speaking pc to pc. I am using a good headset. vista o/s Any suggections? I have ran all the setups etc. It works fine in other orograms.
 

Read other answers
RELEVANCY SCORE 137.2

for some reason my microphone starts to pick up in-game sounds today. (its a mic headset)
its the icemat siberia full size headset (which is the headphone and mic are seperated)
and when i tried it today in vent ppl say they can hear my gun fires. (not using speakers)
its relaly weird so i went to contrl panel/sound control/ audio/ and tried to mute my microphone. the option is not there so i go to the properties of volume control. to the check boxes. the microphone options is not there...

\http://img120.imageshack.us/img120/1049/80958839js5.jpg
any help please???? thanks

--
windows xp pro sp2
amd dual-core BE-2300
nvidia 8600 Gt 512mb
2gb ram
sigmatel audio
 

A:microphone echo.

Read other 13 answers
RELEVANCY SCORE 137.2

Well guys, i use microphone to play, but when people talk something in TS/Ventrilo(voice comunication programs) people can her themselves cause my microphone is with echo.

But this doesn't happen when i use windows xp with the same phone, does any1 know why?

A:Microphone with echo

Just one more thing, when i use any program i got that echo, but when i put to the mixer of my driver to repeat what i say, it says normally without echo, even if the volume is really high i got no echo on mixer, but in any other program, even with a low volume i got echo, any1 know why?

Read other 4 answers
RELEVANCY SCORE 137.2

I've got onboard sound, and when i talk on vent everyone can hear my ingame and everything else but not me. when i go to my volume controll and go to recording, i cant un-check stereo mix, and it should be selected on microphone. its not the vent settings because its same with TeamSpeak.

-drivers are up to date
-windows XP profesional
-im using headset/microphone

http://img475.imageshack.us/my.php?image=sound2ya6.jpg
http://img354.imageshack.us/my.php?image=sound3ry6.jpg
my problem is: i need to check "microphone", the only option i can select is "stereo mix" and "SPDIF".
 

A:echo in my microphone

have you just tried selecting on the microphone check box?

see if there's a jack-sensing feature on your drivers..
 

Read other 2 answers
RELEVANCY SCORE 137.2

First off I would like to say hi to everyone, im new to TechSpot.

So anyways, I just recently bought an ASUS P5N SLI mobo for my desktop because my intel mobo had a heartattack, but my new mobo's sound is onboard and its called Realtek HD Audio, im a gamer, so using my microphone is essential when playing certain games and talking in Ventrilo, but for some reason, when I talk to my friends now in Ventrilo they complain of harsh beeping sounds coming from my mic, so I decided to use the sound recorder that came with windows and my voice seemed just fine, I went on to do further testing with the 'Test Hardware' feature under control panel, and when I got to the part where I record my voice and simutaneously hear my voice, the microphone picked up the first sound it got and echoed it horribly. Any tips?
 

A:Microphone Echo

Covered in your second thread
 

Read other 1 answers
RELEVANCY SCORE 137.2

Not sure if this is the right forum but whenever I speak on teamspeak or even record myself with sound recorder, all the noises from my speakers, yes speakers, echo in the recording and its 10x as loud as it is in the speaker.

For example, I'm talking on teamspeak and someone else says something, their words echo 10x as loud and they kick me >_>

Any ideas?
 

A:Microphone echo

Read other 12 answers
RELEVANCY SCORE 135.6

Hi,

I'm posting this for a friend:

He's had a very unfortunate history with his headsets. He has had multiple headets on multiple different computers, and he's had trouble with all of them.

His problem is that while he was in skype, we (his friends) could hear not only him, but also his own output and our own echo. This has been a very, very strange thing, because he has disabled every sound device (yes, also stereo mix) but his mic, and he turned his volume way down. The echo problem is the worst when he unmutes his mic, and then slowly gets less with time, but the output problem always remains.

He has had this problem with 3 out of 4 headsets, one of which was the same as I had at the time while I had no trouble at all. He has always used stereo jack headsets.

His current headset:
Razer Carcharias

If anybody would assist with this issue it would be much appreciated.

Marty
 

Read other answers
RELEVANCY SCORE 135.6

ive been playing with every setting known to man for the last half hour and for some reason when i talk on teamspeak my voice echoes. i can't figure out how to fix it. does anyone know? i have the latest version of teamspeak running windows xp obviously, and i have my headset mic plugged in the back in mic port.
 

A:audigy 2 card makes my voice echo over teamspeak

the problem is not your pc

some other players have voice activation enabled.

so when you talk, the sound comes out of their speakers, then their Mic picks up the sound and sends it back to you.

you could fix it by telling your friends to turn the sensitivity down or disable voice activation and use the scroll lock key as the talk button.
 

Read other 1 answers
RELEVANCY SCORE 134.4

Hi! Just got my new laptop. Everything is great apart from the microphone - when I use Skype I was told that the sound quality became much worse than before (I had an old laptop) and that they sometimes (not always) hear echo, i.e. their own voice which obviously is annoying. I see that the laptop has two microphones instead of one, and I guess there is something wrong with the setup. I tried to change different settings with no luck. Also, I read that you somehow can change the mode to "conference" by pressing Fn+F6, but I am not sure whether this is a Skype setting (nothing happened when I tried) or a Windows 10 or a Lenovo setting. Please help! I use the built in Skype in Win 10. Thanks! Alex

Read other answers
RELEVANCY SCORE 134.4

How do I fix the microphone echo for my alienware?

It's very terrible, and I have tried everything. It will echo and make high pitch noises. I have even unchecked listen to microphone and it doesn't fix it.

A:Alienware m15x IDT Microphone echo?

What type of microphone are you using? Most use a combination headset/mic to minimize feedback (high pitched squeals).

Read other 1 answers
RELEVANCY SCORE 134.4

Hi! Just got my new laptop. Everything is great apart from the microphone - when I use Skype I was told that the sound quality became much worse than before (I had an old laptop) and that they sometimes (not always) hear echo, i.e. their own voice which obviously is annoying. I see that the laptop has two microphones instead of one, and I guess there is something wrong with the setup. I tried to change different settings with no luck. Also, I read that you somehow can change the mode to "conference" by pressing Fn+F6, but I am not sure whether this is a Skype setting (nothing happened when I tried) or a Windows 10 or a Lenovo setting. Please help! I use the built in Skype in Win 10. Thanks! Alex

Read other answers
RELEVANCY SCORE 132.8

While "talking" through the microphone with my mother 1200 miles away I get an echo when I speak and she gets an echo from her end. How can we correct this problem? I know sometimes you have to mute either record or playback - but I'm confused as to what should be muted. It is ver distracting. Thanks for any help you can give me.
 

A:Echo hear from Microphone in MSN Instant Messenger

I had a very similar problem with echoing, then I realized that my mic was too close to my speakers. That was causing the prob. I moved my mic closer to me and the speakers further back on my desk. BINGO!

Hope this helps.
 

Read other 1 answers
RELEVANCY SCORE 130

Echo Problem on Vista

Hi all.
The echo problem in Vista is solved (usually) by:
Right click on speaker icon (Bottom right of computer)
Left click "Properties"
Left click "Enhancements"
Adjust "Setting" (bottom of widow) to "Room" (or whatever you want)
Press "Apply"

I hope this solves your problems

Bruce

Read other answers
RELEVANCY SCORE 130

I have managed to get myself into a mess and everytime I try to fix it by follows directions from someone elses post it gets worse.

I set up a mic on my computer last week and after that my speakers started to echo with every sound that came out of my laptop.

So I tried finding a solution and I managed to disable my speakers, somehow I found a way to get them back on but they where still echoing. A few days later I tried to fix the problem again and my speakers are not working at all. It just shows a red X next to my speaker icon at the bottom of my bar.

I need the mic for work, to talk on Skype. But now that my speakers are not working at all I need some help...pretty please. Not sure what information is needed to help me out.

Thanks in advance.
 

A:Solved: Speakers, Mic, and echo problem

Read other 14 answers
RELEVANCY SCORE 122.4

Hi, i've read some other threads on techguy and i even tried to do as they said.
But that didnt solve my problem, when i go on CSS, Options and go to VOICE and do TEST MIC
I say stuffs as Hello, test. and result is like hello , hello , HELLO HELLO!!. Louder and louder.

It's so wierd, i took my speakers and bass out of the room, that didnt solve it either, when i was at my friends house *on laptop with mic plugged*, my headset " Fatal1ty " worked perfect, no buzz or echo. When i got home it starts to echo.

If someone can give me a list on what stuffs that might interact with my mic would been cool.
It might also be some options i have to change on windows.

I'm at my regular pc now, and there is echo on that.
I want to solve this once and for all.. HELP!

I got Windows XP (32-Bit) on this one.
 

A:MIC Echo problem

bump..-.-
 

Read other 1 answers
RELEVANCY SCORE 121.6

Any body can help me? All of a sudden, my browser, BON ECHO 2.1, stopped loading any of the pages at all! My Internet Explorer works! Can somebody help me please? It worked fine in the morning and now it doesn't at all! Somebody help????

"Unable to connect"

"Firefox can't establish a connection to the server at forums.techguy.org.

* The site could be temporarily unavailable or too busy. Try again in a few
moments.
* If you are unable to load any pages, check your computer's network
connection.
* If your computer or network is protected by a firewall or proxy, make sure
that Bon Echo is permitted to access the Web."
 

A:Solved: Bon Echo ver. 2.0a1

That's beta. I would clear all cookies, cache, and history. You can try and start it in safe mode, this will run without any extensions and default theme. It should be on your start menu. Bon Echo (Safe Mode). You can also try and create a new profile (should be the same as Firefox) in case your old one is corrupt. I haven't downloaded Bon Echo, I used Deer Park until the latest Firefox came out.
 

Read other 2 answers
RELEVANCY SCORE 121.6

I write alot of batch programs because I am an avid Windows NT/98/95/2k Developer. I was on my Win2k desktop and wrote up a fresh batch to clean up temp files and I have written.

@echo off
echo Hello, this will clean your windows Temp folder and save you some disk space.
pause
Del C:\WINDOWS\Temp
echo .
echo .
echo .
echo Success
echo You should now have some extra disk space!
pause

But upon running the bat it performs the action but the first echo command after @echo off simply says ECHO is off. rather that what I want it to say everything else displays properly what's going on?
 

A:Solved: Echo is off.

Strange. It is just the first echo cmd that doesn't work and it doesn't echo any of the output of the delete cmd?

I just copied and pasted your code directly and it worked fine. You sure you don't have some extraneous tabs or something else in there. I would open it in notepad++ and turn on all characters to see if there is something in there.
 

Read other 3 answers
RELEVANCY SCORE 121.2

Well its very strange. I think my computer is all gone to **** but i just dont know.

Every time any sort of sound is played there is a huge echo. This echo cannot be controlled only subsided when a song on WMP is played and then paused. I uninstalled Norton AV last night and that seemed to cause another problem, now WMP wont open or play any songs.

I have a SB Auidigy Creative soundcard and i just installed the latest driver but now i cant run the EAX console, it just says it has encountered a problem and needs to close.

Any help is very welcome.
 

A:Soundcard echo problem

Are you running XP or Vista? If XP, try running a restore. Ditch Norton altogether and get free Avast antivirus, CCleaner and Glary Utilities and run these to clean up your computer a bit before trying an XP restore
 

Read other 4 answers
RELEVANCY SCORE 121.2

Hi, I'm new here. Anyways, I have this problem with my audio. I don't know if it is hardware or software issues so I'm posting in both. Well, I run windows xp and have had no issues prior to about 1 week ago. Its like an echo skip type thing. Its as if EVERYTHING that comes through my speakers has a roll to it. Kinda like that language where every thing is rolled. Fredrick = Fllllllllledrick. Anyways, everything that makes noise, that happens too. I want to fix it because needless to say, its quite annoying. Did I mention that everything makes this sound?
 

A:Audio Echo Problem

Syckozis
Welcome to TSG!
There are a few items you may want to try.

First- Go to the Control Panel Sounds and Multimedia and check your settings there. Experiment to see if any have an effect on your problem.

Second- Try a system restore to a date prior to this event.

Third- See if new drivers are available for your sound card at the manufacturers website.

Note: Others may have thoughts on this to so be patient.

Dave
 

Read other 1 answers
RELEVANCY SCORE 121.2

Hello!
Yesterday I encounterd problem suddenly, I didnt installed anything new that day, or inserted any new hardware. Anyway...

I got front and rear sound panel.
Rear is set for Winamp so only music.
and front got headphones with microphone.

When using TeamSpeak all sounds that were supposed to go in front panel somehow are making echo to microphone and microphone is sending those sounds to Teamspeak, or any talk program (I tried MSN, Skype...)

Tried ti unplug headset, and same happens, sound that should go ONLY in headphone, it somehow make echo and go microphone and send it to talk programs. Its like I'm making music stream direct to ....

When connecting headset to laptop, everything is normal.
I tried so far:
Installing drivers from official motherbord CD
Installing drivers from official website
Reinstalling windows

A:Sound Echo Problem?

Did you try to run a System Restore?

You reinstalled Windows since yesterday?

New Install, or Repair Install?

Read other 4 answers
RELEVANCY SCORE 121.2

Hi, I'm new here. Anyways, I have this problem with my audio. I don't know if it is hardware or software issues so I'm posting in both. Well, I run windows xp and have had no issues prior to about 1 week ago. Its like an echo skip type thing. Its as if EVERYTHING that comes through my speakers has a roll to it. Kinda like that language where every thing is rolled. Fredrick = Fllllllllledrick. Anyways, everything that makes noise, that happens too. I want to fix it because needless to say, its quite annoying. Did I mention that everything makes this sound?
 

A:Audio Echo Problem

Closing Duplicate.
http://forums.techguy.org/showthread.php?s=&threadid=92737

Dave
 

Read other 1 answers
RELEVANCY SCORE 120.8

Hi,
In my working environment, I try to use the follow script to identify yesterday's date. However, I find it raises error when the rundate = YYYYMM08 or YYYYMM09.
May someone help to correct what's wrong?

C:\Calyon\test>if 08 GTR 1 ( echo Yes ) else ( echo NO )
NO
C:\Calyon\test>if 07 GTR 1 ( echo Yes ) else ( echo NO )
Yes
C:\Calyon\test>if 09 GTR 1 ( echo Yes ) else ( echo NO )
NO
C:\Calyon\test>if 06 GTR 1 ( echo Yes ) else ( echo NO )
Yes
=============================================
@echo off
for /F "usebackq tokens=1,2 delims==" %%i in (`wmic os get LocalDateTime /VALUE 2^>NUL`) do if '.%%i.'=='.LocalDateTime.' set ldt=%%j
SET SYSTEMDATE=%ldt:~0,8%
IF "%SYSTEMTIME%" == "" (set SYSTEMTIME=%ldt:~8,2%%ldt:~10,2%%ldt:~12,2%)
IF NOT [%1] == [] (SET RUNDATE=%1) ELSE (SET RUNDATE=%SYSTEMDATE%)
@echo on
call :getYesterdayDate yesterday
ECHO RUNDATE is %RUNDATE% ; D-1 is %yesterday%
exit /b
:getYesterdayDate returnVar
    setlocal enableextensions disabledelayedexpansion
    SET y=%RUNDATE:~0,4%
    SET m=%RUNDATE:~4,2%
    SET d=%RUNDATE:~6,2%
    if %d% gtr 1 ( set /a "d-=1" ) else (
        if %m% equ 1 ( set /a "y-=1" , "m=12" ) else ( set /a "m-=1" )
        set /a "d=30+((m+m/8) %% 2)"
 &nbs... Read more

Read other answers
RELEVANCY SCORE 120

Alrighty smart guys, lets see what you got.
My soundcard seems to be giving everything an echo. Initially i had thought it was the speakers on the LCD monitor but after plugging in an alternate output device i found that its actualy the sound coming out of the computer thats echo'ing.

the sound card is a built in RealTek AC97 audio card. Anyone have any thoughts on echoing sounds and the like?
 

A:[SOLVED] Sound Echo'ing

Read other 9 answers
RELEVANCY SCORE 119.6

Hi there.
I have a strange problem in WMP9 under XP Pro...
When I play music from mp3's I hear the music very well, but the vocals are low, sounds like a distant echo....
When playing from CD-ROM (non mp3) the problem is gone.

Tried with mplayer2- the same problem.

Any ideas?
Thanks,
Guy!

A:Strange problem in WMP9 (too much echo)

Try doing this and see the results you get.

Open WMP
View
Enchantments
Graphic Equalizer

Play with the bars and see if you get what you like.

Read other 2 answers
RELEVANCY SCORE 119.6

Morning i have a problem with batch script in Windows 7.
this is my code:

Code:
@echo off
set mypath=c:\tools
if not exist "%mypath%\architet.txt" goto check3264
find /I "x64-based PC" "%mypath%\architet.txt" >nul 2>&1
if %errorlevel% EQU 0 (set architet=64) ELSE (set architet=32)
goto uacok
:check3264
echo Find Windows 7 32 or 64 Bit
systeminfo.exe >"%mypath%\architet.txt" 2>&1
find /I "x64-based PC" "%mypath%\architet.txt" >nul 2>&1
if %errorlevel% EQU 0 (
echo 64bit Found
set architet=64
echo Disable UAC
"%mypath%\file\hstart64.exe" /RUNAS "WScript //Nologo c:\tools\uac.js"
goto restart
) ELSE (
echo 32bit Found
set architet=32
echo Disable UAC
"%mypath%\file\hstart.exe" /RUNAS "WScript //Nologo c:\tools\uac.js"
goto restart
)
:uacok
rem find if pc is Eeetop 2010
if exist "%windir%\EeeTOP.scr" (
echo EeeTop ET2010 Found
echo Removing components
del /F /Q "%windir%\EeeTOP.scr"
wmic nic list brief >"%mypath%\net.txt"
type "%mypath%\net.txt" | findstr /I "ethernet 802.3" | findstr /v /I wireless >"%mypath%\net2.txt" 2>&1
For /f "tokens=3" %%F in (%mypath%\net2.txt) Do echo 000%%F>"%mypath%\id.txt" 2>&1
rem *1
For /f "tokens=*" %%G in (%mypath%\id.txt) Do set networkid=%%G
REG ADD "HKLM\SYSTEM\ControlSet001\Control\Class\{4D36E9... Read more

A:Problem with echo in batch script

this appen only in the batch.. if i cut the part and insert into another batch this work

Read other 4 answers
RELEVANCY SCORE 118.8
A:Solved: loudspeakers has echo can not understand

Read other 12 answers
RELEVANCY SCORE 118.8

Once every second (or two) IPTools is recording one of these packets:

SOURCE Node: od-in-f147.google.com

Description: Ethernet II/IPV4/ICMP/Echo Reply

to my IP adresss but I am not aware that I am sending out any echo requests at all.
 

A:Solved: Chronic Echo Replies.

Read other 11 answers
RELEVANCY SCORE 118.8

Hello, when ever i play a song... well any sound really and it ends or gets paused my speakers echos im pretty sure it has something to do with the speakers environment settings but im not sure how to get into it i NEED TO SET IT TO NONE D:

A:[SOLVED] Speakers echo at end of Any sound....

have u gone into control panel> sounds and Audio Devices> sounds/ Audio?

Read other 2 answers
RELEVANCY SCORE 118.8

I'm trying to record a vinyl album using Spin It Again ,worked fine yesterday,now I've got no monitor on the computer & when I plugged into the monitor jack on the USB device(Behringer UCA202)I'm hearing a doubling effect like an echo.The device is brand new,is it the device or something on the computer?
 

A:Solved: Echo on USB soundcard while recording

Turns out the doubling effect was caused by the "monitor" being on with the computer while monitoring from the USB device.When turned off it disappeared,also,didn't affect recording at all.
 

Read other 1 answers
RELEVANCY SCORE 118.8

This is a new pc with Windows 7.. This is my first attempt to 'fix' anything in Windows 7. When I plugged in my headset, primarily to be able to use Skype, it didn't work. I did get the headset to work, but then both the speakers and the headset developed a major echoing problem. Prior to this, the sound was normal. How can I remove the echo? Incidently, in my attempts to get the headset to work I tried to open my 'Entertainment' folder from " Accessories' for the first time and found out that it was 'empty'! I don't know if these two problems are related?
Thanks.
 

A:Solved: Headset and speakers echo.

I think I solved the problem..... I unchecked all of the 'enhancements'
 

Read other 1 answers
RELEVANCY SCORE 118.8

The sound coming from the PC speakers has an annoying echo to it. How can I correct this? Windows XP service pack 3 Realteck 97' audio

Thanks,

Joseph
 

A:Solved: Sound Echo Chamber

Open AVRack from the taskbar.
Click the equalizer tab.
Uncheck the ON box.
Click ok.
 

Read other 3 answers
RELEVANCY SCORE 118.8

I just hooked up a Bose Companion 3 system to my compyuer and when I plau songs on my Itunes they sound echo'y. I am running out of things to try and was hoping that someone might have had a similiar problem and be able to help me.
 

A:Solved: Realtek sounds echo'y

I had my reatek set with the sound effects turned.
 

Read other 1 answers
RELEVANCY SCORE 118.4

I have a custom built pc that my friend put together for me. This also has a sound card problem - The sound stops working after a sound has been played more than a couple of times, and the computer might freeze or restart after a while. I know this is the sound card/driver because the computer works fine when i disable the driver. I meant to use this computer for multimedia so i have an asus motherboard with an external echo event gina 20 sound card.
I have tried downloading an re-installing the driver but that doesnt work. I'm guessing something must be configured wrongly, or the driver isnt compatible for some reason.
 

A:Another sound card problem! echo event

Hi benz925,
i have exactly the same problem than you with a gina 20 and a Asus P5GD2 premium wireless edition Mobo ...;(
For me , that's not a drivers problem , i have install the Gina with the same drivers on another compute with the same XP pro sp2 and it works fine.
I think there are a conflict between mobo and the gina and really i don't know how to fix that.
The more simple is to put the mail i send to echo support ( without any response , not too cool) for explain my problem and all the things i have try to fix it and it will be cool to stay in touch if we find something.
What is the reference of your Mobo please ?
bye

My mail to Echo-support :
Hello Echo, and first sorry for my terrible english, i 'm from France.
I can't make work my gina 20 with my new config and i've try a lot of things and all your latest drivers 6.11, 6.08, 6.05, so perhaps you can help me.
the card still work fine on my olds computers, and also with a more recent config with XP pro sp2 installed by me identically to my compute ( brother's computer )with the 6.11 drivers.
On mine, install is fine with all the drivers versions for W2K/XP and it seems to have no problem on the device manager.
But i have no sound and chaotic problem with all software calling the asio wdm drivers :
no sound, or sometimes white noise
software that crash or not read any audio events
no output level in the console or sometimes all in the red

Softs work fine with the chea... Read more

Read other 3 answers
RELEVANCY SCORE 118.4

Hi guys. I have problems booting mi laptop (Toshiba Satellite P50-B-11V , F04236S) after installing NTI Echo3 to migrate data from original HDD to a new SSD (Toshiba 480 Gb Q300 series).

Error : file/echo boot/initrd.gz not found. Driver pata-platform...
Kernel panic not syncing VFS: unableto mount rootfson unknown - black (0.0).

Does anyone face this problem? Please advice if you have time.
I have tried few times to repair Windows (F12 key) and tried different ways to migrate data but the same problem appear after reboot.

Thank you fo your time.

A:Problem booting Satellite P50-B-11V after installing NTI Echo

Originally Posted by marianbur


Hi guys. I have problems booting mi laptop (Toshiba Satellite P50-B-11V , F04236S) after installing NTI Echo3 to migrate data from original HDD to a new SSD (Toshiba 480 Gb Q300 series).

Error : file/echo boot/initrd.gz not found. Driver pata-platform...
Kernel panic not syncing VFS: unableto mount rootfson unknown - black (0.0).

Does anyone face this problem? Please advice if you have time.
I have tried few times to repair Windows (F12 key) and tried different ways to migrate data but the same problem appear after reboot.

Thank you fo your time.



Dear marianbur,

Having the same problem here, New laptop is now stuck... Did you receive any solution yet ?

Greetz

Read other 4 answers
RELEVANCY SCORE 117.2

I have my main computer connected to my router by red ethernet cable.This works perfectly. My laptop is fitted with a netgear adapter. Once taking the laptop through all set up procedure(which it also does very successfully) I get the message to tell me I am connected, have excellent signal strength but when I try to access internet it tells me there is a problem loading the page and cannot connect to the internet.
It is sending transmission packets but not receiving anything even though it advises I am connected.
When I go into the help section it gives me a support code 0540-5000-0040-14 but I am a bit loathed to ring the TalkTalk geeksquad as they charge a fortune.
It is not a firewall problem and I am hoping this is just a setting in the router that is causing this problem, so please if anyone can help me I would be very grateful.

Many thanks
 

A:Echo life HG520s Wireless connection problem

Read other 6 answers
RELEVANCY SCORE 116

I hope I have put this in the correct area,,,,

I have a ATI All-in-wonder 9600XT video card and a Sound Blaster Audigy2 ZS sound card. When I play my videos back from my camcorder VIA ATI all-in-wonder TV I get a very distinct echo in the audio. This seems to have happened since I installed a trial version of Sony Vegas 6. It did not do it before and I am lost as to how to fix it. I have since removed the trial of Vegas and the problem still persists.

I am hoping that I will not have to reinstall my programs which are associated with my vid and sound cards. Does anyone know how to possibly fix this or mabey lead me on the right track? I have been to ATI knowledge base and searched for the word "echo" and I did not find anything relevant to my hardware/software.

Thank-you for any help as I appreciate it greatly.
 

A:Solved: Echo in my ATI video playback since vegas install help?

Most echo's I've found come from feedback through your microphone. Try turning it off, and see if the echo goes away....or at least move it well away from your speakers.
 

Read other 2 answers
RELEVANCY SCORE 114.8

So i have these toolbars i dont want and these porn things on startup along with a echoy sound problem please help!
 

A:Echo-y Sound problem along with unwanted toolbars and startup apps (HJT inside)

Bump for some help please!
 

Read other 2 answers
RELEVANCY SCORE 112
Q: echo

when i listen to music or watch a movie, then the sound just echos... is the problem in my headphone because speakers are working fine..?

A:echo

What kind of sound card do you have?

Walker
Windows Outreach Team

Read other 3 answers
RELEVANCY SCORE 112

Every application on my PC has an echo. It started about 2 months ago but I just thought it was a glitch with one sound, turned off windows sounds, and ignored it. I can't remember precisely when it started, but it seems to have grown. Now I realize that EVERY sound is echoing. It is like the sound card is all of a sudden set to a hall setting or something. It is very weird and very annoying. I regularly run Ad-Aware & Spybot, I also have ZoneAlarm and AVG.
Any help is greatly appreciated.
mo bello
windows XP

A:Hello-hello-hello-- I Seem To Have An Echo

I don't know that it matters but I have:

Compaq Presario Celeron 2.70GHz 760 RAM
Sound card Realtek AC'97 Audio

I am downloading this to see if it helps:

Realtek AC97 audio driver package a3.79

Applies to:
Realtek AC'97 audio controllers

Requirements
Windows 98/Me/2000/XP

File Size
17.8MB

we'll see

mo bello

Read other 7 answers
RELEVANCY SCORE 112

Hi,I am using XP Home and my sound card is a Realtek AC97' Audio.For some reason I am getting a massive amount of echo through my speakers and it is very annoying. Is there anything I can do to eliminate this problem.Thank-you
 

A:too much echo!!!

Your version of driver software may have installed a "sound effects" option under control panel.

If so, it will have options for all these "sound effects" and you can deselect as required.

The name of the option will depend on the drivers loaded, but it should be reasonably obvious when you check under control panel.
 

Read other 2 answers
RELEVANCY SCORE 112
Q: Echo

I get a terrible echo in vista now that I've upgraded to it, someone said something about concert hall setting, but I can't find that anywhere in Vista, and I never set it to that setting in the first place, so if anyone knows what to do to fix this problme I would appreciate it. I know my drivers are up to date, according to Vista. Thank you in advance for any help.
 

A:Echo

Welcome.

You would need to provide at least a little info as to what you have in the way of a PC, and what you did to "upgrade" to Vista.

If you have loaded Vista as an upgrade from an earlier version of Windows, you will have to visit the computer makers website (or the motherboard makers website) and download and install the correct drivers, the default Vista drivers will not always suffice.

If by "upgrade" to Vista you mean that you have bought a new PC with Vista pre-loaded, the answer may be different, but with no information it's hard to be any more specific.
 

Read other 3 answers