Over 1 million tech questions and answers.

T420 function key not working , and home , end .. key not working

Q: T420 function key not working , and home , end .. key not working

None of the function keys are working. I do not see any problems when I do a hardware test, but the keys do not work.There is no problem with the "F1-F2..F12" keys, they are all active.Also, home, end, pgup, pgdn, keys do not work either.I'm using win 10. I could not solve the problem anyway, I reinstalled hotkeys, tried everything I could find on the internet, but it did not happen.I guess it's a problem with win 10.Can you help me with this problem?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T420 function key not working , and home , end .. key not working

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 74.8

hey,
The search function doesn't work anymore on my daughter's laptop.
When she enters a name of a file the magnifying glass leaves for an 'x' and nothing happens.
Using advanced searched,messing with indexing don't work.
The "search" in windows explorer (explorer bar) is just a blank area.
We can't use scannow,laptop came up without windows disk.

Any workaround?
Thx in advance

(Sorry for the french,it's just vista home,we would have to upgrade (ultimate or professionnal) to change the language... lol)



 

A:search function not working on vista home edition

Read other 6 answers
RELEVANCY SCORE 74.8

If I click on Start and type a file name in the search box above the Windows icon I immediately get a response with possible files shown. If I go Start and click on Search on the right hand side the window opens but if I type in a file name in the search box nothing happens. There is no response at all. Has anybody got any ideas? I would be extremely grateful.
Thanks
minder1
 

A:Search function in Vista Home Basic not working

Read other 9 answers
RELEVANCY SCORE 66.8

Hi, I worked with quite a few external monitors connected to my T420 with no issues, but now I am trying to connect a 16:10 monitor (1920x1200) and it doesn't display properly. I am using a VGA (D-SUB) connection unfortunately. Win7, and the video card is the integrated from Intel. Anyone else can confirm they got a 1200 vertical resolution monitor to work on a T420 using VGA connection? Thanks.

Read other answers
RELEVANCY SCORE 66.8

Hello folks,I recently bought a T420. It is a very nice machine, i love it, the only issue i got is with the bluetooth.Windows 10 doesn't recognize the bluetooth, i don't even have the icon on the right panel, so it's impossible for me to connect headphones etc.Do you have any suggestion?thank youMV 

Read other answers
RELEVANCY SCORE 66

I have an Acer aspire one netbook and I've heard about some keyboard problems. My volume function isnt working at all. All the other function keys work except for the volume control (up and down arrow). They work when scrolling etc. They only DONT work when I have the function key pressed as well. Help!!!
 

Read other answers
RELEVANCY SCORE 66

2 Days ago fan seems to be working fine, but then yesterday it suddenly stopped working. When pressing power button, it spins for a while then stops. I tried manually controllingusing TPFANCONTROLLER, no results. BIOS is on latest version, already tried downgrading from WINDOWS 10 to 7 to try if lenovo turbo boost+ could start the fan, still no results. hope someone could help me. My drivers are always uptodate. Thanks.

Read other answers
RELEVANCY SCORE 66

Hello,My laptop lenovo thinkpad t420 has a I5-2520M - 2.50GHz processor, but now it's speed is 797.24MHz I don't know what happened but It's working slow now and does not executes commands like in the past and I don't know the reason why It is slowed down , I updated bios to the latest version , now it has 83ET82WW (1.52 ) Date: 6/4/2018 , Is the reason of slow down bios update ?PS: Thanks !

Read other answers
RELEVANCY SCORE 66

Hi, I have a T420 and its fn+brightness control key does not work.  Its working is ery sporadic,... sometimes it does and sometimes it does not.  When it does not wrk I try to do it by setting the power management > screen brightness but even that does not work. Seems like either the control is anywhere else or the switch is not working. ( A hardware problem) I read some earlier posts but that was relating to system issues after windows updates / graphics ... but my issue is sporadic and it is there from day 1.













Solved!

Go to Solution.

A:T420 screen brightness not working

Hi
 
Welcome to the community.
 
Sometime due to software compatibility, the Fn+brightness control key is not working. I would suggest you to please  update the Power Manager software and graphics driver of your notebook from the below mentioned web link.
 
http://support.lenovo.com/en_US/downloads/default.page?
 
After this, please restart the notebook and check if the issue resolved.
 
Regards,
Sameer





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 6 answers
RELEVANCY SCORE 65.2

Hi all,i am new to this forum,i bought t420 last mounth from USA. Yesterday i spilled liquid on the clicks on touchpad. The right button works but it freezes sometimes, left doesnt work at all. Because i am in Europe now,the warnity does not cover.Do you have any idea how it can be fixed. Also the ultranav buttons dont work. With external mouse it works.Could you send me a link from a trackpad or some ideas.Thanks in forward.













Solved!

Go to Solution.

A:Touchpad buttons not working on lenovo t420

I guess the only thing to do is to take it apart and clean it;http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/0a60007.pdf 





_______________________________________________________T420s, i5-2520M @2.5, nVidia 4200m, 8GB DDR3, OCZ Vertex 3 Max IOPS 240GB SSD, Hitachi 320GB @7200rpm ulrabay, 8Pro x64T61, Centrino Duo @1.8, GM965, 4GB PC2-5300 DDR2 @667MHz, OCZ Agility 120GB SSD, 7Pro x64

Read other 7 answers
RELEVANCY SCORE 65.2

Both my mousepad and trackpoint have suddently stopped working. Keyboard works fine though. I have tried booting from a Debian live CD and the problem persists. I have checked that they are both enabled in BIOS. I have checked the keyboard connection and mousepad connection and both seem fine. I am not sure what the problem could be since if it was a hardware problem then surely the keyboard would also be having problems given that they share the same connection? Any ideas? I have been having problems for some weeks now but the mouse would usually start working again after reinstalling psmouse with modprobe, but that won't work anymore.

Read other answers
RELEVANCY SCORE 65.2

Ok, after trying many things to solve this issue, I turn to the community to try to help.I have a T420, i5-2520M, Windows 7 Pro, SP1, 64-bit. Everything was working fine until I switched off the wireless function using the manual switch on the right hand side of the laptop next to the DVD drive.When I switched it back on, the wireless network did not reactivate by itself. After waiting a little time, I hit Fn+F5 to see if it needed switching on via that control. The window came up with a message saying I needed to flick the manual switch back which I already done. I switched it off and back on anyway still with the F5 hotkey window open and nothing happened.I decided to try re-starting the laptop which brought the wireless network back on - except now the hotkeys, microphone mute, brightness controls etc won't work. The only hotkey that works is Fn+PgUp for the keyboard LED.I've tried uninstalling and reinstalling the Hotkey Features Integration software twice, once with the Lenovo Power Manager driver installed and once uninstalled. I've also reinstalled the Lenovo Power Manager but it makes no difference.The On Screen display works for Caps Lock, Volume and Mute.Would it have anything to do with the Windows Management Instrumentation (as it's listed as one of the dependencies)? I don't believe this has anything to do with my problem but I recently swapped the motherboard as my GPU was failing. The donor board has the same FRU. All installed fine, updated BIOS and ... Read more

Read other answers
RELEVANCY SCORE 65.2

There are several Functon Keys F3,F6 and F8 not working in T420 in Windows 10 64 bit OS.


























FunctionKeyMessage.png ?9 KB

Read other answers
RELEVANCY SCORE 64.4

I reinstalled Win7 before some months and I needed to install new drivers since the old ones were deleted but now I cant find the right ones, im searching one where I can use the sound buttons AND includes a UltraNav page for the mouse!

Read other answers
RELEVANCY SCORE 64.4

Hi all,I have a T420 and minidock series 3 (4337), and recently upgraded to a BenQ BL3200 monitor.  The only way to get 2560x1440 to the monitor at 60Hz on this machine is DisplayPort. Plugging directly into the DisplayPort on the laptop works fine, but plugging into the DisplayPort on the dock causes the monitor to turn off (no signal).  If I have my laptop screen up, even it goes black when plugging into the dock's DisplayPort. I borrowed my sister's identical dock to rule out a hardware issue with the dock itself, and same behavior there.  I'm wondering if this is a driver issue?  I tried a few of the newer versions of the Intel HD3000 drivers and no luck.   I'm running WIndows 10, fresh install.   I do not have the Nvidia discreet chipset, just hte HD3000 onboard graphics.Thanks! Dave

A:DisplayPort not working on 4337 minidock series 3 with T420

How you been able to work this out? I have the same issue. Works on the laptop but not on the dock.

Read other 1 answers
RELEVANCY SCORE 64.4

I have a T420 keyboard and installed the latest 9.0.1.6 hotkey integration for windows 10 64 bit) FN F2 (lock) F8 (pointing device configuration) is not working properly. It doesn't lock the computer and doesn't open the configuration window. It was working before with an older driver, but I cannot find the download link.  This is the version that I have installed right now. https://support.lenovo.com/py/en/downloads/ds120449    System is a T430 with EC flashed 7-row T420 keyboard  

Read other answers
RELEVANCY SCORE 64.4

***Self-Resolved***Can't explain it but all is working fine now. All I've done since was a Windows update but that didn't seem to sort the problem yesterday. I've powered down overnight and this afternoon, everything works fine! ??? The problem I had is outlined below. I would delete the thread but can't find how to... "I have a T420, i5-2520M, Windows 7 Pro, SP1, 64-bit. Everything was working fine until I switched off the wireless function using the manual switch on the right hand side of the laptop next to the DVD drive. When I switched it back on, the wireless network did not reactivate by itself. After waiting a little time, I hit Fn+F5 to see if it needed switching on via that control. The window came up with a message saying I needed to flick the manual switch back which I already done. I switched it off and back on anyway still with the F5 hotkey window open and nothing happened. I decided to try re-starting the laptop which brought the wireless network back on - except now the hotkeys, microphone mute, brightness controls etc won't work. The only hotkey that works is Fn+PgUp for the keyboard LED.I've tried uninstalling and reinstalling the Hotkey Features Integration software twice, once with the Lenovo Power Manager driver installed and once uninstalled. I've also reinstalled the Lenovo Power Manager but it makes no difference. The On Screen display works for Caps Lock, Volume and Mute. Would it have anything to do with the Windows Management Ins... Read more

Read other answers
RELEVANCY SCORE 64

After installing windows 10 on my machine, sound card is not any more detectable and always marked by "X" on start bar
sound is not getting out despite of various attempts of troubleshoot this problem
 
Pls. any help
 
Moderator note: serial number removed to prevent abuse.

Read other answers
RELEVANCY SCORE 63.2

On My T420 I have just upgraded from Windows 1611 (Anniversary Upgrade) to 1703 (Creators Upgrade). As a result Device Manager reports a conflict in a basic system install stating no driver is installed for VEN 1180 - DEV E822. This is the Ricoh Multicard reader.Under Windows 10 1611 it had worked without problems. It works fine under Ubuntu 16.04 (has dual boot system).I have tried installing the latest driver version 2.22.18.01 released 8.6.2015 stated to be for Windows 10 and although no conflict occurs during the install, following a reboot it still shown as missing under Device Manager.The T420 is not listed under Lenovo's list of tested devices for Windows 10 1703.Has anyone else had any expereince or knowledge on what can be tried?Maybe I will just try the Windows 8 driver (version 2.22.18) from the Windows 10 driver was produced from.

Read other answers
RELEVANCY SCORE 62.4

I followed these instructions to get it working :
http://www.mydigitallife.info/2008/...le-remote-desktop-in-windows-xp-home-edition/
http://www.mydigitallife.info/2008/...esktop-connections-or-sessions-in-windows-xp/

And a couple of months after I got it working it just stopped working all of a sudden, and the "terminal services" disappeared out of the services manager, and I tried to reinstall in twice and it still will not show up, I don't know what to do besides reformat.

I have windows Xp Home SP2 (I didn't upgrade past that because it works and works better than last time I had sp3, So I'm just going to leave it for now.
 

A:Remote desktop stoped working on XP Home (I did have it working)

Use ultraVNC server and viewer. Works much better and less of a lag on system. I also think you need netframework.
 

Read other 3 answers
RELEVANCY SCORE 61.2

Hi

My Ethernet started malfunctioning recently. My Notebook PC works fine with Ethernet connection at my workplace but recently started malfunctioning at home. The wifi connection is still in order both at home and at my workplace. My PC is Windows 10, i7 processor.

Can you advise how to solve the problem?

Thanks
 

Read other answers
RELEVANCY SCORE 59.2

Hi!

So, I recently bought a new gaming pc. The thing is, when they tried the pc at the store, everything worked well. It passed 3DMark with flying colours and it seemed ok.

Now the thing is, the pc reboots itself when I'm using it at home gaming or anything intensive. So far it lasted without rebooting for 29 min playing FFXIV, 27 for AC3 and more than 40 for LoL. I've run the Prime95 test (in all modes) and it rarely lasts more than 4-5 minutes before it restarts itself. When that happens, there's no BSOD, it just goes completely off, and restarts. No warning. Nada. Sometimes it restarts itself 3-4 (even 7 times) in a row. I ran some memtest to check my memory but they both were good.

I haven't overclocked anything. I brought it to the shop already like 3-4 times but they cannot reproduce the error because it won't restart itself there, I've been personally at the shop today gaming there and running tests and it never restarted. Right now, it's been there for 6 hours running Prime95 without crashes.

At the beginning I thought that maybe my power strip was broken or something, but then I tried the new pc in my bro's bedroom with his power strip and the same happened. And then I tried it with the PSU plugged directly into the wall and everything else to the power strip and the same happened.

I'm completely lost on what to do so any help will be welcomed.

My set up:

GPU : GTX 970
CPU : i5 4690 3.5ghz
PSU : Xilence Redwing... Read more

A:PC not working at home, but working at PC Store

Read other 10 answers
RELEVANCY SCORE 59.2

I have an X1 Carbon 2nd Gen (Type 20A7, 20A8) Laptop (ThinkPad) and for the last recent days, the Fn pad has not been working. It will not cycle through the functions, but what it does it work for the ones that it is on. I can't seem to figure out what's wrong. I have checked the forums and even online other forms. Downloaded some other software to fix it, and even tried going in through BOIS to configure it but no use. If someone can help, or need more information please let me know. Thank you so much for your time again.

A:Fn Function not working

did you try uninstalling/installing Lenovo Utility ?

Read other 1 answers
RELEVANCY SCORE 59.2

Hi, My function key is not working which is why i am not been able to increase or decrease volume, brightness control etc. I have already seen some videos and tried disabling it from BIOS. But still its not working. Can you Please suggest any driver for that.

Read other answers
RELEVANCY SCORE 59.2

Here i am to asking for an help. On my notebook F2 & F3 keys are not working.. Help me out plz ??

Read other answers
RELEVANCY SCORE 59.2

HelloMy hp 15-g002AX laptop's all functions keys are not working and i cant find driver for keyboard on hp website. I also did system recovery by using windows system recovery tool but nothing worked.so please help me as soon as possible.....thanx in advanced...

Read other answers
RELEVANCY SCORE 59.2

Hi, In the past two days I have noticed that the function (multimedia)keys for this notebook is not working.  I am unable to figure out if there is a setting that has got changed in between, kindly advise. Regards Ajay

A:The Function Key are not working

Hi Have you tried using the combination of the Fn key + the multimedia keys ?

Read other 1 answers
RELEVANCY SCORE 58.4

hi.... I have a new HP Notebook - 15-AY080NIA - (X5Y74EA) my function keys are not working.

A:Function keys are not working

Arsalanarifkhan Hello;Allow me to welcome you to the HP forums!I read your post about problems with your new HP PC and wanted to help.While this PC is still under warranty, you should contact HP Customer Support directly to have them put you in touch with HP Technical Support to see what they can do about diagnosing and repairing your machine remotely.I did this recently and the HP Tech was able to remotely access my PC from the Internet and do the needed repairs. If you live in the US or Canada, contact information is on this page: http://www8.hp.com/us/en/contact-hp/phone-assist.html#section1If you live elsewhere, contact information is on this page: http://www8.hp.com/us/en/contact-hp/ww-contact-us.htmlNOTE: After you get through, stay on the line until you are finally able to talk to some one -- it can take a while!If you have trouble finding a phone number, then try: 1 (800) 474-6836Good Luck

Read other 1 answers
RELEVANCY SCORE 58.4

Hi guys this is my second post on this board in about a year so basically I am still a nubie on this forum, need your help. The auto play function on my XP stopped working. It will not work with music CD's or DVD's, I have to go on My Computer and double clikck the icons to make it work. Can anyone tell me how I can fix this problem.

Thanks,

jobe

A:Autoplay function not working

Open My Computer and right click the CD drive/Properties/AutoPlay tab. For each of the types of files, choose an Action to perform or if you want to be asked choose Prompt Me Each Time.

Read other 3 answers
RELEVANCY SCORE 58.4

I have a sony vaio UX280p running windows XP. The 'search' function is not working and I'm at a loss for how to fix it short of reinstalling XP. The best explination is this screen cap:
Just a big blank nothing. Any clues?
 

A:'Search' function not working

Read other 7 answers
RELEVANCY SCORE 58.4

After the Windows 10 Anniversary Update, my function key no longer works.Do you have a solution?

Read other answers
RELEVANCY SCORE 58.4

I have new ProBook 450 G3. I had Windows 7 on it which I upgraded to Windows 10 64-bit a few days ago. After the upgrade I noticed that Function Key is working for only few keys such as volume and sleep; I didnt notice if it was working before or not. I bascially need for brightness or ultimately for all. Please guide what I can do to fix it :-( Thanks in advance. Haris

Read other answers
RELEVANCY SCORE 58.4

No matter what I enter in the Search box, zero results are reported. I've checked Services and Search is enabled.

A:Win XP search function not working

Windows Live search sucks. I uninstall it and disable the Windows Update of it. If you uninstall Windows Live Search it will bring you back to the Windows Search which came with Windows and works a lot better.

Read other 2 answers
RELEVANCY SCORE 58.4

When I hold my function key and press a key the regular white text key command displays instead of the blue text function command. What can I do to restore the function key functionality?

Read other answers
RELEVANCY SCORE 58.4

My search function isn't working at all. Start Menu/Search brings up the page where I type in what I'm looking for. Lo and behold, the search of my C drive takes less than 5 seconds before it tells me Search is complete. There are no results to display. I run the search again-same thing. After that I did 4 things:1) Searched for a file I know exists on my slave (F) drive.2) Searched for my recipes folder on C. This folder does exist on C. I randomly chose to search for it as part of my test of search function. 3) Searched for recipes again and set this one to look in both drives.4) Logged on to the desktops of the other two computer users-search works on both of them. (As I type this, the hound has been unleashed on my daughter's account and is searching for what I originally wanted to find out if I have)All three search results were the same as above-5 seconds, complete, no results.Any ideas as to what may cause this issue and how to solve it?Three weeks ago I re-installed Windows XP. Tonight was the first time I've used search since the re-install.

A:Search Function Isn't Working

Your files system might be corrupt. The only way to fix that is by clean install of XP or whatever you are running.

Alternatively, try making a user account and then do a search on the new account and see if the same problem occurs. If it works fine then make new user accounts for everyone and delete the old ones. (Copy the old accounts files).

Also before you do any of this, try do a scandisk and search for errors.

It is a lot of information but I am sure this will help you with your problem.

Read other 2 answers
RELEVANCY SCORE 58.4

Hi,  Can anyone tell me how to get my function keys working....specifically F4,F7,F8,F9 and F10?  Thanks much 

Read other answers
RELEVANCY SCORE 58.4

Hi - I cant paste anything. The option is not there. Help?

Read other answers
RELEVANCY SCORE 58.4

why is my function not working?

Function Hubert(alpha As Double, m As Integer, sigma As Double, year As Integer)
Hubert = alpha / (2 * Pi) ^ 2 * Exp(-(((year - m) / sigma) ^ 2) / 2)
End Function

it is written in the VBA-editor of excel, I executed the compile-function and i saved.
nxt image is what excel gives when i try to use the function:
 

A:function (VBA excel97) not working

Read other 8 answers
RELEVANCY SCORE 58.4

I have a Toshiba Satellite P75-A7200 with windows 8, and none of the function keys are working, although they used to work. Windows 8 does not have flash cards, nor is there a keyboard option on computer settings. Any ideas?

A:function keys not working

See if this setting makes a difference:
Reversing Function keys on P75-A7200 Windows 8 - TOSHIBA FORUMS

Read other 3 answers
RELEVANCY SCORE 58.4

I have a vista home basic laptop, I was uninstalling some prorammes on my computer and restarted it, but when it turned back on the wireless function key didn't work and nothing showed up.
To turn it on I press the FN key and F1 key and a box appears and I select to turn the WLAN on, but this didn't appear and I can't connect to the Internet due to this. I don't have any buttons on the laptop to turn WLAN on either.
Any help would be greatly appreciated

A:Help wireless function key not working

Hello, go to your Start button, left click it to open, then right click to open Control Panel, then right click Network and Sharing to open,then left click Diagnose and Repair from the left pane in that window . Post results please.

Read other 3 answers
RELEVANCY SCORE 58.4

Hello to everybody.

XP home user.
My "Search" fonction does not start. I used it without problems for months but when asked I get now only the first window with the dog and nothing else.
When I click ctrl + Alt + Suppr I get: "Search not responding".
I tried to set the system to several previous restore points: No result!!!

Thank you for any help.

Reece
 

A:Search function not working

Read other 14 answers
RELEVANCY SCORE 58.4

After updating my system from Windows Vista - 64 bit to Windows 7 Professional - 64 bit my function buttons along with my touchpad scrollbar and volume touchpad have stopped working. Does anyone know how to fix this?
 

A:Function Buttons Not Working

Read other 10 answers
RELEVANCY SCORE 58.4

Can no longer use File Explorer to search for photos. Error message says no such file when in fact there are one or multiple files using a keyword.

Read other answers
RELEVANCY SCORE 58.4

Not sure what has happened but none of my F function keys are working. I am running XP home on a dell 8400 dimension. Looking for help. gary
 

A:Function Keys not working

First thing to try would be upgrading your keyboard drivers. If not, what make and model is your laptop? It may have an F-Lock function that has somehow turned on and needs to be disabled.
 

Read other 2 answers
RELEVANCY SCORE 58.4

My backlight function keys don't always work. More often than not, they don't work, they simply do nothing. Moreover, if I try to manually change a setting in the power options, it doesn't change anything. I contacted HP via the online chat support, but they were less than helpful. The chat support agent I talked to clearly didn't know what they were doing. They suggested I reinstall all the ACPI drivers, update BIOS and update my video card driver....My ACPI drivers are all reinstalled recently (and really only one of them should matter), the BIOS was updated a week ago and my video card drivers are up to date according to device manager. The worst part of my experience is yet to come. The technician doubted my information and didn't want to trust that I knew what I was talking about, because they wanted me to open up things like msinfo32 and check my BIOS was up-to-date. Is it too much that I know something (I'm currently in a CS major so I know what I'm doing). They finally suggested I reformat the laptop (I have an HP Envy 17). I don't want to reformat and I don't know what else exactly to do. This isn't the first time chat support has been unsatisfactory but I know the keys sometimes work, suggesting the keys aren't broken and the software isn't completely messed up either. I am sure I don't need to reformat so here I am asking for some help. Thanks.

A:Dim function keys not working

The online chat seems doing right by checking video driver, ACPI and BIOS.If one of those components was not right, the brightness control (fn+f7/f8) will not function properly. Since they dont know what you or other software have done, the easy way is to recommend you to do HP system recovery.HP system Recovery with factory installed feature will determine either you have software or hardware issue easily. If the recovery dont help then 100% you have hardware issue. My suggestion is to follow what HP support steps.

Read other 9 answers